HP LaserJet 3050/3052/3055/3390/3392 vše v jednom

Uživatelská příručka

http://www.hp.com


Informace o obchodních známkách a autorských právech

Informace o obchodních známkách a autorských právech

Autorská práva a licence

© 2006 Copyright Hewlett-Packard Development Company, LP

Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

Uvedené informace mohou být změněny bez předchozího upozornění.

Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Žádnou část tohoto dokumentu nelze považovat za dodatečnou záruku. Společnost HP nenese žádnou zodpovědnost za technické nebo věcné chyby nebo chybějící informace, které se mohou v tomto dokumentu vyskytnout.

Identifikační číslo: Q6500-90930

První vydání, duben 2006

Ochranné známky

Adobe Photoshop® a PostScript® jsou ochranné známky společnosti Adobe Systems Incorporated.

Corel® je ochranná známka nebo registrovaná ochranná známka společnosti Corel Corporation nebo Corel Corporation Limited.

Linux je registrovaná ochranná známka Linuse Torvaldse v USA.

Microsoft®, Windows®, Windows NT® a Windows® XP jsou registrované ochranné známky společnosti Microsoft Corporation v USA.

UNIX® je registrovaná ochranná známka organizace The Open Group.

ENERGY STAR® a logo ENERGY STAR® jsou registrované ochranné známky agentury United States Environmental Protection Agency v USA.

logo ENERGY STAR


Základní informace o zařízení
Základní informace o zařízení

Základní informace o zařízení

  • Konfigurace zařízení
  • Funkce zařízení vše v jednom
  • Součásti zařízení


Konfigurace zařízení

Konfigurace zařízení

Zařízení je dostupné v následujících konfiguracích.

Tato část obsahuje informace o následujících tématech:

  • HP LaserJet 3050 vše v jednom
  • HP LaserJet 3052/3055 vše v jednom
  • HP LaserJet 3390/3392 vše v jednom


HP LaserJet 3050 vše v jednom

HP LaserJet 3050 vše v jednom

HP LaserJet 3050 vše v jednom (tiskárna, skener, kopírka)
● | Tiskne stránky formátu Letter rychlostí až 19 stran za minutu a stránky formátu A4 rychlostí až 18 stran za minutu.
● | Obsahuje ovladače tiskárny PCL 5e a PCL 6 a má emulaci PostScript Level 3.
● | Prioritní vstupní zásobník pojme až 10 stránek.
● | Zásobník 1 pojme až 250 stránek tiskového média nebo 10 obálek.
● | Se standardní černou tiskovou kazetou lze vytisknout v průměru 2000 stran podle normy ISO/IEC 19752. Skutečný počet vytisknutých stran závisí na konkrétním způsobu používání.
● | Vysokorychlostní port USB 2.0
● | Faxmodem standardu V.34 a 4 MB paměti flash
● | 64 MB paměti RAM
● | Automatický podavač dokumentů s kapacitou 30 stran


HP LaserJet 3052/3055 vše v jednom

HP LaserJet 3052/3055 vše v jednom

HP LaserJet 3052 vše v jednom (tiskárna, skener, kopírka)
● | Tiskne stránky formátu Letter rychlostí až 19 stran za minutu a stránky formátu A4 rychlostí až 18 stran za minutu
● | Obsahuje ovladače tiskárny PCL 5e a PCL 6 a má emulaci PostScript Level 3
● | Prioritní vstupní zásobník pojme až 10 stránek.
● | Zásobník 1 pojme až 250 stránek tiskového média nebo 10 obálek.
● | Se standardní černou tiskovou kazetou lze vytisknout v průměru 2000 stran podle normy ISO/IEC 19752. Skutečný počet vytisknutých stran závisí na konkrétním způsobu používání.
● | Vysokorychlostní port USB 2.0 a port pro připojení k síti 10/100Base-T
● | 64 MB paměti RAM
● | Automatický podavač dokumentů s kapacitou 50 stran

Zařízení HP LaserJet 3055 vše v jednom (tiskárna, skener, kopírka) má všechny funkce zařízení HP LaserJet 3052 vše v jednom a dále:
● Faxmodem standardu V.34 a 4 MB paměti flash


HP LaserJet 3390/3392 vše v jednom

HP LaserJet 3390/3392 vše v jednom

HP LaserJet 3390 vše v jednom (tiskárna, skener, kopírka)
● | Tiskne stránky formátu Letter rychlostí až 22 stran za minutu a stránky formátu A4 rychlostí až 21 stran za minutu.
● | Obsahuje ovladače tiskárny PCL 5e a PCL 6 a má emulaci PostScript Level 3.
● | Poskytuje jednostránkový prioritní vstupní zásobník (zásobník 1) pro tisk na přímo vložený list.
● | Zásobník 2 pojme až 250 stránek tiskového média nebo 10 obálek.
● | K dispozici je doplňkový zásobník na 250 listů (zásobník 3).
● | Automatický oboustranný tisk, přijímání faxů a kopírování.
● | Se standardní černou tiskovou kazetou lze vytisknout v průměru 2500 stran podle normy ISO/IEC 19752. Skutečný počet vytisknutých stran závisí na konkrétním způsobu používání.
● | S vysokokapacitní černou tiskovou kazetou lze vytisknout v průměru 6000 stran podle normy ISO/IEC 19752. Skutečný počet vytisknutých stran závisí na konkrétním způsobu používání.
● | Vysokorychlostní port USB 2.0 a port pro připojení k síti 10/100Base-T
● | Faxmodem standardu V.34 a 4 MB paměti flash
● | 64 MB paměti RAM
● | Plochý skener a automatický podavač dokumentů s kapacitou 50 stran
● | Jedna volná patice DIMM pro rozšíření paměti a podporu přídavných písem (paměť lze rozšířit na 192 MB)

Zařízení HP LaserJet 3392 vše v jednom (tiskárna, skener, kopírka) má všechny funkce zařízení HP LaserJet 3390 vše v jednom a dále:
● | Doplňkový zásobník na 250 listů (zásobník 3)
● | 64 MB paměti DIMM
● | Sešívačka


Funkce zařízení vše v jednom

Funkce zařízení vše v jednom

Vynikající kvalita tisku

● | Text a grafika v režimu Image REt 2400 v rozlišení 1200 dpi.
● | Nastavitelné úpravy pro optimalizaci kvality tisku.
● | Tisková kazeta HP UltraPrecise má jemnější složení toneru, které umožňuje ostřejší tisk textu a grafiky.
Fax
● Plně funkční fax podle specifikace V.34 včetně funkcí telefonního seznamu, faxování na vyžádání a zpožděného faxování (HP LaserJet 3050 vše v jednom, HP LaserJet 3055 vše v jednom, HP LaserJet 3390 vše v jednom a HP LaserJet 3392 vše v jednom).
Další informace naleznete v části Fax.
Kopírování
● Obsahuje automatický podavač dokumentů, který umožňuje rychlejší a efektivnější kopírování vícestránkových dokumentů.
Další informace naleznete v části Kopírování.
Skenování

● | Zařízení HP LaserJet 3052/3055/3390/3392 vše v jednom poskytuje plnobarevné skenování v 24bitových barvách v rozlišení 1200 ppi ze skla skeneru ve formátu Letter nebo A4.
● | Zařízení HP LaserJet 3050 vše v jednom poskytuje plnobarevné skenování v 24bitových barvách v rozlišení 600 ppi ze senzoru při použití automatického podavače dokumentů.
● | Obsahuje automatický podavač dokumentů, který umožňuje rychlejší a efektivnější skenování vícestránkových dokumentů.
Další informace naleznete v části Skenování.
Sešívání

● | Zařízení HP LaserJet 3392 vše v jednom obsahuje sešívačku pro rychlé a pohodlné sešití až 20 stránek médií gramáže 80 g/m2 přímo v zařízení.
● | Velkokapacitní výměnná kazeta se sponkami obsahuje 1500 sponek.
Další informace naleznete v části Sešívačka (pouze zařízení HP LaserJet 3392 vše v jednom).
Práce v síti (pouze HP LaserJet 3052/3055/3390/3392 vše v jednom)

● | TCP/IP
● | LPD
● | 9100
Funkce ovladače tiskárny
● Mezi přednosti jazyka tiskárny PCL 6 patří funkce rychlého tisku, zabudované technologie Intellifont a změny velikosti písma TrueType a rozšířené možnosti práce s obrázky.
Automatické přepínání jazyků
● Zařízení u jednotlivých tiskových úloh automaticky určuje a aktivuje příslušný jazyk tiskárny (například PS nebo PCL6).
Připojení rozhraní

● | Vysokorychlostní port USB 2.0
● | Síťový port 10/100 Ethernet (RJ45) (pouze HP LaserJet 3052/3055/3390/3392 vše v jednom)
Ochrana životního prostředí

● | Úsporný režim (pouze HP LaserJet 3052/3055/3390/3392 vše v jednom)
● | Vyhovuje normě ENERGY STAR®
Úsporný tisk

● | N stran na list (tisk více stránek na jeden list papíru) Viz části Tisk více stránek na jeden list papíru a Tisk více stránek na jeden list papíru (Macintosh).
● | Oboustranný tisk pomocí automatické duplexní jednotky (pouze HP LaserJet 3390/3392 vše v jednom).
● | Nastavení Economode spotřebuje méně toneru.
Spotřební materiál

● | Stránka stavu spotřebního materiálu s ukazatelem množství zbývajícího toneru v tiskových kazetách (pouze spotřební materiál HP, HP LaserJet 3390/3392 vše v jednom).
● | Kazeta s tonerem, kterou není nutné protřepávat.
● | Ověření pravosti tiskových kazet HP (HP LaserJet 3390/3392 vše v jednom).
● | Zapnutá možnost objednání spotřebního materiálu (HP LaserJet 3390/3392 vše v jednom).
Usnadnění přístupu

● | Uživatelská příručka, která je kompatibilní s prohlížeči textu na obrazovce.
● | Tiskové kazety lze nainstalovat a odebrat jednou rukou.
● | Všechna dvířka a kryty lze otevřít jednou rukou.


Součásti zařízení

Součásti zařízení

Před použitím zařízení se seznamte s jejími součástmi

Tato část obsahuje informace o následujících tématech:

  • Součásti zařízení HP LaserJet 3050 vše v jednom
  • Součásti zařízení HP LaserJet 3052/3055 vše v jednom
  • Součásti zařízení HP LaserJet 3390/3392 vše v jednom


Součásti zařízení HP LaserJet 3050 vše v jednom

Součásti zařízení HP LaserJet 3050 vše v jednom

Tato část obsahuje informace o následujících tématech:

  • Pohled zepředu
  • Pohled zezadu
  • Porty rozhraní
  • Ovládací panel


Pohled zepředu

Pohled zepředu

1 | Zásobník 1
2 | Prioritní vstupní zásobník
3 | Výstupní přihrádka
4 | Výstupní přihrádka automatického podavače dokumentů
5 | Vstupní zásobník automatického podavače dokumentů
6 | Páčka médií u podavače dokumentů
7 | Ovládací panel
8 | Západka dvířek tiskové kazety


Pohled zezadu

Pohled zezadu

9 | Porty rozhraní
10 | Štěrbina bezpečnostního zámku
11 | Vypínač napájení
12 | Zásuvka napájení


Porty rozhraní

Porty rozhraní

Zařízení HP LaserJet 3050 vše v jednom obsahuje vysokorychlostní port USB 2.0 a porty faxu.

1 | Vysokorychlostní port USB 2.0
2 | Porty faxu


Ovládací panel

Ovládací panel

1 | Ovládací prvky faxu. Ovládací prvky faxu se používají ke změně nejpoužívanějších nastavení faxu. Informace o použití ovládacích prvků faxu naleznete v části Fax.
2 | Alfanumerická tlačítka. Alfanumerická tlačítka se používají k zadávání dat na displeji ovládacího panelu zařízení a k vytáčení telefonních čísel při faxování. Informace o používání znaků na alfanumerických tlačítkách naleznete v části Fax.
3 | Ovládací prvky nabídek a rušení. Tyto ovládací prvky se používají pro výběr voleb v nabídkách, určení stavu zařízení a zrušení aktuální úlohy.
4 | Ovládací prvky kopírování. Tyto ovládací prvky se používají ke změně běžně používaných výchozích nastavení a k zahájení kopírování. Pokyny ke kopírování naleznete v části Kopírování.
5 | Ovládací prvky skeneru. Tyto ovládací prvky se používají pro skenování do elektronické pošty nebo do složky. Pokyny ke skenování naleznete v části Skenování.


Součásti zařízení HP LaserJet 3052/3055 vše v jednom

Součásti zařízení HP LaserJet 3052/3055 vše v jednom

Tato část obsahuje informace o následujících tématech:

  • Pohled zepředu
  • Pohled zezadu
  • Porty rozhraní
  • Ovládací panel


Pohled zepředu

Pohled zepředu

1
 Zásobník 1
2
 Prioritní vstupní zásobník
3
 Výstupní přihrádka
4
 Vstupní zásobník automatického podavače dokumentů
5
 Výstupní přihrádka automatického podavače dokumentů
6
 Ovládací panel
Poznámka

Zde je zobrazen ovládací panel zařízení HP LaserJet 3055 vše v jednom s ovládacími prvky faxu. Ovládací panel zařízení HP LaserJet 3052 vše v jednom ovládací prvky faxu nemá.

7
 Západka dvířek tiskové kazety


Pohled zezadu

Pohled zezadu

8 | Porty rozhraní
9 | Štěrbina bezpečnostního zámku
10 | Vypínač napájení
11 | Zásuvka napájení


Porty rozhraní

Porty rozhraní

Zařízení HP LaserJet 3052/3055 vše v jednom má dva porty rozhraní: síťový port 10/100Base-T (RJ-45) a vysokorychlostní port USB 2.0. Model HP LaserJet 3055 vše v jednom má navíc faxové porty.

1 | Síťový port
2 | Vysokorychlostní port USB 2.0
3 | Porty faxu (pouze HP LaserJet 3055 vše v jednom)


Ovládací panel

Ovládací panel

1 | Ovládací prvky faxu (pouze HP LaserJet 3055 vše v jednom, model HP LaserJet 3052 vše v jednom ovládací prvky faxu nemá). Ovládací prvky faxu se používají ke změně nejpoužívanějších nastavení faxu. Informace o použití ovládacích prvků faxu naleznete v části Fax.
2 | Alfanumerická tlačítka. Alfanumerická tlačítka se používají k zadávání dat na displeji ovládacího panelu zařízení a k vytáčení telefonních čísel při faxování. Informace o používání znaků na alfanumerických tlačítkách naleznete v části Fax.
3 | Ovládací prvky nabídek a rušení. Tyto ovládací prvky se používají pro výběr voleb v nabídkách, určení stavu zařízení a zrušení aktuální úlohy.
4 | Ovládací prvky kopírování. Tyto ovládací prvky se používají ke změně běžně používaných výchozích nastavení a k zahájení kopírování. Pokyny ke kopírování naleznete v části Kopírování.
5 | Ovládací prvky skeneru. Tyto ovládací prvky se používají pro skenování do elektronické pošty nebo do složky. Pokyny ke skenování naleznete v části Skenování.


Součásti zařízení HP LaserJet 3390/3392 vše v jednom

Součásti zařízení HP LaserJet 3390/3392 vše v jednom

Tato část obsahuje informace o následujících tématech:

  • Pohled zepředu
  • Pohled zezadu
  • Porty rozhraní
  • Ovládací panel


Pohled zepředu

Pohled zepředu

1 | Zásobník 2
2 | Jednostránkový prioritní vstupní zásobník (zásobník 1)
3 | Dvířka tiskové kazety
4 | Horní výstupní přihrádka (lícem dolů)
5 | Ovládací panel
6 | Vstupní zásobník automatického podavače dokumentů
7 | Výstupní přihrádka automatického podavače dokumentů
8 | Sešívačka (pouze HP LaserJet 3392 vše v jednom)
9 | Vypínač napájení
10 | Doplňkový zásobník 3 (standardně u modelu HP LaserJet 3392 vše v jednom, volitelně u modelu HP LaserJet 3390 vše v jednom).


Pohled zezadu

Pohled zezadu

11 | Konektor napájení
12 | Zadní výstupní dvířka (výstupní přihrádka lícem nahoru pro přímou výstupní dráhu papíru)
13 | Dvířka patic DIMM
14 | Porty rozhraní


Porty rozhraní

Porty rozhraní

Zařízení HP LaserJet 3390/3392 vše v jednom má dva porty rozhraní: síťový port 10/100Base-T (RJ-45) a vysokorychlostní port USB 2.0. Model HP LaserJet 3390/3392 vše v jednom má navíc faxové porty.

1 | Vysokorychlostní port USB 2.0
2 | Síťový port
3 | Porty faxu


Ovládací panel

Ovládací panel

Jednotlivé součásti ovládacího panelu zařízení jsou znázorněny na následujícím obrázku.

1 | Ovládací prvky faxu. Ovládací prvky faxu se používají ke změně nejpoužívanějších nastavení faxu. Informace o použití ovládacích prvků faxu naleznete v části Fax.
2 | Alfanumerická tlačítka. Alfanumerická tlačítka se používají k zadávání dat na displeji ovládacího panelu zařízení a k vytáčení telefonních čísel při faxování. Informace o používání znaků na alfanumerických tlačítkách naleznete v části Fax.
3 | Ovládací prvky nabídek a rušení. Tyto ovládací prvky se používají pro výběr voleb v nabídkách, určení stavu zařízení a zrušení aktuální úlohy.
4 | Ovládací prvky kopírování. Tyto ovládací prvky se používají ke změně běžně používaných výchozích nastavení a k zahájení kopírování. Pokyny ke kopírování naleznete v části Kopírování.
5 | Ovládací prvky skeneru. Tyto ovládací prvky se používají pro skenování do elektronické pošty nebo do složky. Pokyny ke skenování naleznete v části Skenování.


Software
Software

Software

  • Instalace softwaru
  • Ovladače tiskárny
  • Software pro Windows
  • Software pro Macintosh


Instalace softwaru

Instalace softwaru

Pokud počítač splňuje doporučené minimální požadavky, můžete software z disků CD-ROM dodaných se zařízením instalovat dvěma způsoby.

Tato část obsahuje informace o následujících tématech:

  • Typická instalace
  • Minimální instalace


Typická instalace

Typická instalace

Typická instalace obsahuje tento software:

● | HP ToolboxFX
● | Program Skenování HP LaserJet a jeho ovladače
● | Faxování HP LaserJet
● | Readiris OCR (neinstaluje se s ostatními programy, je nutná samostatná instalace)
● | Ovladače tiskárny (PCL 6, PCL 5e, emulace jazyka PostScript Level 2)
● | HP Director (systém Macintosh)
● | HP All-in-One Setup Assistant (systém Macintosh)


Minimální instalace

Minimální instalace

Minimální instalace obsahuje tento software:

● | Ovladače tiskárny PCL 6
● | Program Skenování HP LaserJet a jeho ovladače
Poznámka

Minimální instalace podporuje faxování pomocí ovládacího panelu.


Ovladače tiskárny

Ovladače tiskárny

Zařízení se dodává se softwarem, který umožňuje počítači komunikovat se zařízením (pomocí jazyka tiskárny). Tento software se nazývá ovladač tiskárny. Ovladače tiskárny zajišťují přístup k funkcím zařízení, jako jsou tisk na papír vlastního formátu, změna velikosti dokumentů a vkládání vodoznaků.

Tato část obsahuje informace o následujících tématech:

  • Podporované ovladače tiskárny
  • Další ovladače
  • Výběr správného ovladače tiskárny
  • Nápověda k ovladači tiskárny (Windows)
  • Získání přístupu k ovladačům tiskárny
  • Jaký další software je k dispozici?


Podporované ovladače tiskárny

Podporované ovladače tiskárny

Pro tento produkt jsou k dispozici následující ovladače tiskárny. Pokud požadovaný ovladač tiskárny nenaleznete na disku CD-ROM dodaném s produktem ani na webových stránkách www.hp.com, kontaktujte výrobce nebo distributora programu, který používáte, a vyžádejte si ovladač pro tento produkt.

Poznámka

Nejnovější ovladače jsou k dispozici na adrese www.hp.com. V závislosti na konfiguraci počítačů se systémem Windows instalační program softwaru zařízení automaticky zkontroluje, zda je počítač vybaven připojením k Internetu a zda je možné získat nejnovější ovladače.

Operační systém1 | Ovladač faxu | Ovladač tiskárny PCL 6 | Ovladač tiskárny PCL 5 | PostScriptový ovladač tiskárny | Soubory PPD2 ovladače tiskárny
Microsoft® Windows® 98 Windows Millennium (Me) |  | X X | X X | X X |
Windows 2000 Windows® XP Windows Server 2003 | X X | X X X | X X X | X X X |
Mac OS X V10.3 a Mac OS X V10.4 | X |  |  | X | X

1 Některé funkce zařízení nejsou k dispozici ve všech ovladačích nebo operačních systémech. Dostupné funkce jsou vyjmenovány v místní nápovědě ovladače tiskárny.

2 Ovladač tiskárny pro systém Macintosh a potřebné soubory PPD (PostScript Printer Description) jsou dodávány spolu s tímto zařízením.


Další ovladače

Další ovladače

Následující ovladače nejsou k dispozici na disku CD-ROM, jsou však k dispozici na Internetu.

● | Skripty modelu pro UNIX®
● | ovladače pro systém Linux,
● | 64bitové ovladače pro Windows XP

Skripty modelu pro systém UNIX® a Linux lze stáhnout z Internetu nebo si je můžete vyžádat od autorizovaného servisu nebo poskytovatele podpory pro produkty HP. Informace o podpoře systému Linux naleznete na adrese www.hp.com/go/linux. Informace o podpoře systému UNIX naleznete na adrese www.hp.com/go/jetdirectunix_software.


Výběr správného ovladače tiskárny

Výběr správného ovladače tiskárny

Vyberte ovladač tiskárny podle používaného operačního systému a způsobu, jakým zařízení používáte. Informace o dostupných funkcích naleznete v nápovědě k ovladači tiskárny. Pokyny, jak zpřístupnit nápovědu k ovladači tiskárny, naleznete v nápovědě k ovladači tiskárny.

● | Ovladač tiskárny PCL 6 může vykazovat nejlepší celkový výkon a přístup k funkcím tiskárny.
● | Ovladač tiskárny PCL 5 se doporučuje pro běžný kancelářský černobílý a barevný tisk.
● | Ovladač PostScript (PS) je vhodný, pokud tisknete převážně z programů používajících jazyk PostScript, jako je například Adobe PhotoShop® a CorelDRAW®, nebo pokud je potřebná kompatibilita s jazykem PostScript Level 3 nebo podpora písem PS typu flash.
Poznámka

Zařízení automaticky přepíná mezi jazyky tiskárny PS a PCL.


Nápověda k ovladači tiskárny (Windows)

Nápověda k ovladači tiskárny (Windows)

Nápověda k ovladači tiskárny není součástí nápovědy k programu. Nápověda k ovladači tiskárny poskytuje vysvětlení k tlačítkům, zaškrtávacím políčkům a rozevíracím seznamům použitým v ovladači tiskárny. Obsahuje také pokyny pro provedení běžných tiskových úloh, jako jsou oboustranný tisk, tisk více stránek na jeden list papíru a tisk první stránky nebo obálky na jiný papír.

Okna s nápovědou k ovladači tiskárny vyvoláte jedním z následujících způsobů:

● | Klepněte na tlačítko Nápověda.
● | Stiskněte klávesu F1 na klávesnici počítače.
● | Klepněte na symbol otazník v pravém horním rohu okna ovladače tiskárny.
● | Klepněte pravým tlačítkem myši na libovolnou položku v okně ovladače a pak klepněte na položku Co je to?.


Získání přístupu k ovladačům tiskárny

Získání přístupu k ovladačům tiskárny

Přístup k ovladačům tiskárny lze z počítače získat následujícími způsoby:

Operační systém
 Změna nastavení pro všechny tiskové úlohy až do ukončení programu
 Změna výchozího nastavení tiskové úlohy (například zapnutí výchozího nastavení Oboustranný tisk)
 Změna nastavení konfigurace (například přidání zásobníku nebo zapnutí či vypnutí ručního oboustranného tisku)
Windows 98 a Windows Milennium Edition (Me)

1. | V nabídce Soubor používaného programu klepněte na položku Tisk.
2. | Vyberte název tiskárny a klepněte na tlačítko Vlastnosti.
Jednotlivé kroky se mohou lišit. Následuje nejčastější postup.

1. | Klepněte na tlačítko Start, dále na položku Nastavení a poté klepněte na položku Tiskárny.
2. | Pravým tlačítkem myši klepněte na ikonu tiskárny a vyberte položku Vlastnosti.

1. | Klepněte na tlačítko Start, dále na položku Nastavení a poté klepněte na položku Tiskárny.
2. | Pravým tlačítkem myši klepněte na ikonu tiskárny a vyberte položku Vlastnosti.
3. | Klepněte na kartu Konfigurace.
Windows 2000, XP a Server 2003

1. | V nabídce Soubor používaného programu klepněte na položku Tisk.
2. | Vyberte název tiskárny a klepněte na tlačítko Vlastnosti nebo Předvolby.
Jednotlivé kroky se mohou lišit. Následuje nejčastější postup.

1. | V nabídce Start klepněte na položku Nastavení a potom na položku Tiskárny nebo Tiskárny a faxy.
2. | Pravým tlačítkem myši klepněte na ikonu tiskárny a vyberte položku Předvolby tisku.

1. | V nabídce Start klepněte na položku Nastavení a potom na položku Tiskárny nebo Tiskárny a faxy.
2. | Pravým tlačítkem myši klepněte na ikonu tiskárny a vyberte položku Vlastnosti.
3. | Klepněte na kartu Nastavení zařízení.
Mac OS X V10.3 a Mac OS X V10.4

1. | V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2. | Proveďte změny nastavení v různých místních nabídkách.

1. | V nabídce File (Soubor) klepněte na příkaz Print (Tisk).
2. | Proveďte změny nastavení v různých místních nabídkách.
3. | V rozevírací nabídce Presets (Předvolby) klepněte na položku Save as (Uložit jako) a zadejte název předvolby.
Tato nastavení se uloží v nabídce Presets (Předvolby). Pokud chcete nové nastavení použít, musíte vybrat uloženou předvolbu při každém spuštění programu a tisku.

1. | Spusťte Printer Setup Utility (obslužný program pro nastavení tiskárny) tak, že vyberete diskovou jednotku, klepnete postupně na položky Applications (Aplikace) a Utilities (Obslužné programy) a pak poklepete na položku Printer Setup Utility.
2. | Klepněte na tiskovou frontu.
3. | V nabídce Printers (Tiskárny) klepněte na položku Show Info (Zobrazit informace).
4. | Klepněte na nabídku Installable Options (Možnosti instalace).


Jaký další software je k dispozici?

Jaký další software je k dispozici?

Disky CD-ROM dodané se zařízením obsahují software Snímání HP. Informace o dalším softwaru a podporovaných jazycích naleznete v souboru Readme na disku CD-ROM dodaném se zařízením.


Software pro Windows

Software pro Windows

Po instalaci softwaru pro operační systém Windows lze zařízení přímo připojit k počítači pomocí kabelu USB nebo lze zařízení připojit do sítě pomocí interního tiskového serveru. Pokyny k instalaci naleznete v instalační příručce a nejnovější informace o softwaru naleznete v souboru Readme.

Následující software je k dispozici všem uživatelům zařízení při přímém připojení zařízení k počítači pomocí kabelu USB nebo do sítě pomocí tiskového serveru.

Tato část obsahuje informace o následujících tématech:

  • Programové součásti pro systém Windows
  • Odinstalování pomocí funkce Přidat nebo odebrat programy


Programové součásti pro systém Windows

Programové součásti pro systém Windows

Tato část obsahuje informace o následujících tématech:

  • HP ToolboxFX
  • Integrovaný webový server


HP ToolboxFX

HP ToolboxFX

Panel HP ToolboxFX můžete používat pouze tehdy, je-li provedena typická instalace.

Panel HP ToolboxFX obsahuje odkazy na informace o stavu zařízení a nápovědu, jako například odkaz na tuto uživatelskou příručku, a dále nástroje pro diagnostiku a řešení problémů. Další informace naleznete v části HP ToolboxFX.


Integrovaný webový server

Integrovaný webový server

Integrovaný webový server je webové rozhraní, které poskytuje jednoduchý přístup ke konfiguracím a stavu zařízení včetně síťových konfigurací a funkce SPS (Smart Printing Supplies).

K integrovanému webovému serveru můžete získat přístup prostřednictvím síťového připojení k zařízení. Do webového prohlížeče zadejte adresu IP zařízení. Otevře se domovská stránka integrovaného webového serveru. Na kartách na domovské stránce a pomocí navigační nabídky vlevo můžete kontrolovat stav zařízení, konfigurovat zařízení a zjišťovat stav spotřebního materiálu.

Podporované prohlížeče:

● | Internet Explorer 5.0 nebo novější,
● | Netscape Navigator 4.75 nebo novější,
● | Opera 6.05 nebo novější,
● | Safari 1.2 nebo novější.


Odinstalování pomocí funkce Přidat nebo odebrat programy

Odinstalování pomocí funkce Přidat nebo odebrat programy

Software zařízení lze ze systému Windows odebrat pomocí ovládacího panelu Přidat nebo odebrat programy. Tento způsob nevyžaduje disk CD se softwarem.

1. V nabídce Start přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.
● V systému Windows XP klepněte na tlačítko Start a klepněte na příkaz Ovládací panely.
2. | Poklepejte na položku Přidat nebo odebrat programy.
3. | Projděte seznam programů a klepněte na položku HP LaserJet 3390/3392 vše v jednom.
4. | Klepněte na tlačítko Odebrat.


Software pro Macintosh

Software pro Macintosh

U operačního systému Mac OS X V10.3 a Mac OS X V10.4 používejte k tisku Centrum tisku.

Součástí zařízení je následující software pro počítače Macintosh.

Poznámka

Software HP ToolboxFX není v počítačích Macintosh k dispozici.

Tato část obsahuje informace o následujících tématech:

  • Správce HP
  • Konfigurovat zařízení Macintosh (Mac OS X V10.3 a Mac OS X V10.4)
  • Soubory PDE (Mac OS X V10.3 a Mac OS X V10.4)
  • Instalace softwaru pro systém Macintosh
  • Odinstalování softwaru v operačních systémech Macintosh


Správce HP

Správce HP

Správce HP je program, který slouží k práci s dokumenty. Jakmile je dokument vložen do automatického podavače dokumentů a počítač je přímo připojen k zařízení, zobrazí se na obrazovce počítače program Správce HP, který zahájí faxování, skenování nebo změnu nastavení zařízení prostřednictvím aplikace Konfigurovat zařízení Macintosh.

Také je k dispozici program HP all-in-one Setup Assistant, který nastaví fronty pro fax a pro tiskárnu.


Konfigurovat zařízení Macintosh (Mac OS X V10.3 a Mac OS X V10.4)

Konfigurovat zařízení Macintosh (Mac OS X V10.3 a Mac OS X V10.4)

Konfigurovat zařízení Macintosh je webový program, který poskytuje přístup k informacím o zařízení (například informace o stavu spotřebního materiálu a nastavení zařízení). Pomocí programu Konfigurovat zařízení Macintosh lze sledovat a spravovat zařízení z počítače.

Poznámka

Program Konfigurovat zařízení Macintosh můžete používat pouze tehdy, je-li provedena úplná instalace softwaru.

● | Můžete zkontrolovat stav zařízení a vytisknout informační stránky.
● | Můžete zkontrolovat a změnit systémová nastavení zařízení.
● | Můžete zkontrolovat výchozí nastavení tisku.
● | Můžete zkontrolovat a změnit nastavení faxu včetně odesílání faxů, přijímání faxů, telefonního seznamu faxu, nastavení rychlého vytáčení a sestav faxu.
● | Můžete zkontrolovat a změnit nastavení sítě včetně konfigurace IP, rozšířené konfigurace, mDNS, SNMP a hesel.

Panel Konfigurovat zařízení Macintosh lze zobrazit, je-li zařízení připojeno přímo k počítači nebo je-li v síti.

Poznámka

Ke spuštění a instalaci panelu Konfigurovat zařízení Macintosh není nutné mít přístup k Internetu.
Zobrazení panelu Konfigurovat zařízení Macintosh, pokud je zařízení připojeno přímo k počítači

1. | Panel Správce HP otevřete klepnutím na ikonu Správce HP na panelu Dock.
2. | Na panelu Správce HP klepněte na možnost Nastavení.
3. | Vyberte možnost Konfigurace zařízení, v prohlížeči se zobrazí domovská stránka programu Konfigurovat zařízení Macintosh.

Zobrazení panelu Konfigurovat zařízení Macintosh, pokud je zařízení připojeno k síti

1. Otevřete jeden z těchto podporovaných webových prohlížečů:
● | Safari 1.2 nebo novější,
● | Microsoft Internet Explorer 5.0 nebo novější,
● | Netscape Navigator 4.75 nebo novější,
● | Opera 6.05 nebo novější.
2. Do webového prohlížeče zadejte adresu IP zařízení, otevře se domovská stránka programu Konfigurovat zařízení Macintosh.


Soubory PDE (Mac OS X V10.3 a Mac OS X V10.4)

Soubory PDE (Mac OS X V10.3 a Mac OS X V10.4)

Soubory PDE jsou přídavné moduly zajišťující přístup k funkcím zařízení, například k informacím o počtu kopií, oboustrannému tisku a nastavení kvality. Instalační program souborů PDE a další software je k dispozici na disku CD-ROM zařízení HP LaserJet 3390/3392 vše v jednom pro systém Macintosh.


Instalace softwaru pro systém Macintosh

Instalace softwaru pro systém Macintosh

Tato část popisuje postup instalace softwaru pro tisk v systému Macintosh.

Tato část obsahuje informace o následujících tématech:

  • Instalace softwaru tiskového systému Macintosh pro přímá připojení (USB)
  • Instalace tiskového softwaru v systému Macintosh pro práci v síti


Instalace softwaru tiskového systému Macintosh pro přímá připojení (USB)

Instalace softwaru tiskového systému Macintosh pro přímá připojení (USB)

Tato část popisuje postup instalace tiskového softwaru pro systémy Mac OS X V10.3 a Mac OS X V10.4.

Chcete-li používat soubory PDD, musí být instalován ovladač Apple PostScript. Používejte ovladač Apple PostScript, který se dodává s počítačem Macintosh.

Instalace softwaru tiskového systému
1. | Zapojte kabel USB mezi portem USB tiskárny a portem USB počítače. Použijte standardní 2metrový kabel USB.
2. | Vložte disk CD tiskárny do jednotky CD-ROM a spusťte instalační program.
3. | Na ploše systému poklepejte na ikonu CD.
4. | Poklepejte na ikonu Installer.
5. | Postupujte podle pokynů na obrazovce počítače.
6. | Při připojení tiskárny k počítači se automaticky vytvoří fronty USB. Pokud však nebude před připojením kabelu USB spuštěn instalační program, bude fronta používat obecný formát PPD. Chcete-li frontu PPD změnit, otevřete program Centrum tisku nebo Nástroj pro instalaci tiskárny, vyberte správnou tiskovou frontu a klepněte na možnost Zobrazení informací. Otevře se dialogové okno Informace o tiskárně. V místní nabídce vyberte možnost Model tiskárny a potom v místní nabídce, ve které je vybrána možnost Obecné, vyberte správný formát PPD pro tuto tiskárnu.
7. | Vytiskněte zkušební stránku nebo stránku z libovolného programu, abyste zkontrolovali, zda je software pro zařízení správně nainstalován. Pokud instalace selže, proveďte instalaci softwaru pro zařízení znovu. Pokud se to nepodaří, přečtěte si pokyny pro instalaci nebo nejaktuálnější soubory readme na disku CD-ROM nebo na letáku, který je součástí balení, nebo navštivte příslušné webové stránky podpory s nápovědou a dalšími informacemi (viz Středisko služeb zákazníkům společnosti HP).


Instalace tiskového softwaru v systému Macintosh pro práci v síti

Instalace tiskového softwaru v systému Macintosh pro práci v síti

Instalace ovladačů tiskárny pro systém Mac OS X V10.3 a Mac OS X V10.4
1. | Připojte síťový kabel mezi zařízení HP LaserJet 3052/3055/3390/3392 vše v jednom a port sítě.
2. | Do jednotky CD-ROM vložte disk CD a poklepejte na ikonu CD na ploše systému.
3. | Ve složce HP LaserJet Installer poklepejte na ikonu Installer.
4. Postupujte podle pokynů průvodce instalací zařízení HP vše v jednom na obrazovce počítače.
Poznámka

Průvodce instalací by měl vyžádat restartování počítače a zadání adresy IP zařízení, aby mohla být síťová instalace dokončena.


Odinstalování softwaru v operačních systémech Macintosh

Odinstalování softwaru v operačních systémech Macintosh

Chcete-li tiskový software odebrat z počítače Macintosh, spusťte program Finder, přejděte k možnosti Applications/HP LaserJet aio/HP Uninstaller a spusťte tento odinstalační program.


Technické údaje médií
Technické údaje médií

Technické údaje médií

  • Obecné pokyny
  • Volba papíru a jiných médií
  • Průvodce použitím médií
  • Podporované gramáže a formáty médií
  • Prostředí pro tisk a skladování


Obecné pokyny

Obecné pokyny

Některá média mohou vyhovovat všem zásadám v této příručce, a přesto výsledky nemusejí být uspokojivé. Příčinou problému může být nesprávná manipulace, nepřijatelná úroveň teploty a vlhkosti nebo jiné proměnné, na něž nemá společnost Hewlett-Packard vliv.

Před nákupem většího množství tiskového média proveďte vždy zkušební tisk a zkontrolujte, zda papír splňuje všechny požadavky specifikované v této uživatelské příručce a v příručce HP LaserJet Printer Family Print Media Guide (Příručka pro výběr tiskových médií tiskáren HP LaserJet), kterou naleznete na adrese www.hp.com/support/ljpaperguide. Informace o objednání viz Příslušenství a informace o objednání.

UPOZORNĚNÍ

Používání média, které nevyhovuje specifikacím HP, může způsobit problémy se zařízením, které budou vyžadovat opravu. Na takovou opravu se nevztahuje záruka nebo servisní smlouvy společnosti Hewlett-Packard.

V zařízení lze použít různé druhy médií, například běžný papír (včetně papíru se 100% obsahem recyklovaných složek), obálky, štítky, fólie, lesklý papír LaserJet, papír HP LaserJet Tough paper a papír vlastního formátu. Vlastnosti jako gramáž, složení, hrubost a obsah vlhkosti jsou důležité faktory, které ovlivňují výkon zařízení a výstupní kvalitu. Médium, které nevyhovuje zásadám uvedeným v této příručce, může způsobit následující problémy:

● | nízká kvalita tisku,
● | častější uvíznutí papíru,
● | předčasné opotřebení zařízení vyžadující opravu.


Volba papíru a jiných médií

Volba papíru a jiných médií

Zařízení HP LaserJet vše v jednom vytváří dokumenty s vynikající kvalitou tisku. Lze tisknout na různá média, například na papír (včetně papíru se 100% obsahem recyklovaných složek), obálky, štítky, fólie a média zvláštního formátu.

Důležitými faktory, které ovlivňují výkonnost zařízení a kvalitu tisku, jsou například hmotnost, zrnitost a obsah vlhkosti. Pro zajištění nejlepší možné kvality tisku používejte pouze vysoce kvalitní média určená pro laserové tiskárny. V části Průvodce použitím médií naleznete podrobné specifikace papíru a médií.

Poznámka

Před zakoupením většího množství médií je vždy nejprve otestujte na jednom vzorku. Prodejce médií by měl rozumět specifikacím uvedeným v příručce HP LaserJet Printer Family Print Media Guide (Průvodce tiskovými médii pro tiskárny řady HP LaserJet) (číslo výrobku 5963-7863). Další informace naleznete v části Průvodce použitím médií.

Tato část obsahuje informace o následujících tématech:

  • Média HP
  • Nevhodná média
  • Média, která mohou poškodit zařízení:


Média HP

Média HP

Společnost HP doporučuje, aby se v zařízení používala média HP LaserJet.


Nevhodná média

Nevhodná média

Toto zařízení může používat mnoho typů médií. Při použití médií, které nevyhovují specifikaci, snižuje kvalitu tisku a zvyšuje nebezpečí uvíznutí média v zařízení.

● | Nepoužívejte příliš hrubá média.
● | Nepoužívejte média obsahující výřezy nebo perforace, pokud se nejedná o standardní papír do pořadače (se 3 dírami).
● | Nepoužívejte samopropisovací formuláře.
● | Pokud tisknete plné vzory, nepoužívejte papír, který obsahuje vodoznak.


Média, která mohou poškodit zařízení:

Média, která mohou poškodit zařízení:

Ve výjimečných případech mohou média poškodit zařízení. Aby se předešlo poškození, nepoužívejte tyto typy médií:

● | Nepoužívejte média se svorkami.
● | Nepoužívejte průhledné fólie určené pro inkoustové tiskárny nebo pro nízkoteplotní tiskárny. Používejte jen fólie, které jsou určeny pro použití v tiskárnách HP LaserJet.
● | Nepoužívejte fotografický papír určený pro inkoustové tiskárny.
● | Nepoužívejte vytlačovaný nebo křídový papír ani papír, který není připraven na teplotu fixační jednotky. Vybírejte si pouze média, která snesou teplotu 200°C po dobu 0,1 sekundy. Společnost HP vyrábí média, která jsou vhodná pro toto zařízení.
● | Nepoužívejte hlavičkový papír, který byl vyroben nízkoteplotním nanášením barvy nebo pomocí termografie. Předtištěné formuláře musí být potištěny inkousty, které snesou teplotu 200°C po dobu 0,1 sekundy.
● | Nepoužívejte média, která produkují emise nebo která tají, kroutí se nebo mění barvy při vystavení teplotě 200°C po dobu 0,1 sekundy.

Chcete-li si objednat spotřební materiál pro produkty HP LaserJet, jděte na webovou adresu www.hp.com/go/ljsupplies pro obyvatele USA nebo na adresu www.hp.com/ghp/buyonline.html/ pro obyvatele ostatních zemí/oblastí.


Průvodce použitím médií

Průvodce použitím médií

Následující části obsahují pokyny pro tisk na průhledné fólie, obálky a jiná speciální média. Uvedené pokyny a specifikace by vám měly pomoci při výběru média pro optimalizaci kvality tisku a pro vyvarování se použití médií, která mohou uvíznout v zařízení nebo dokonce zařízení poškodit.

Tato část obsahuje informace o následujících tématech:

  • Papír
  • Štítky
  • Fólie
  • Obálky
  • Kartóny a silná média
  • Hlavičkový papír a předtištěné formuláře


Papír

Papír

Nejlepších výsledků dosáhnete při použití běžného papíru s gramáží 80-g/m2. Dbejte na to, aby měl papír dobrou kvalitu a nebyl naříznutý, poškrábaný, potrhaný, neobsahoval hrbolky, skvrny, uvolněné částice, prach, díry, nebyl zkrabatělý a neměl zvlněné nebo ohnuté okraje.

Pokud si nejste jisti, jaký typ papíru zakládáte (např. bankovní nebo recyklovaný), zkontrolujte štítek na balíku papíru.

Některé papíry negativně ovlivňují kvalitu tisku, mohou uvíznout nebo poškodit zařízení.

Použití papíru
Příznak | Problém s papírem | Řešení
Nízká kvalita tisku nebo přilnavost toneru Problémy s podáváním papíru | Příliš vlhké, příliš drsné, příliš hladké nebo reliéfní | Zkuste použít jiný druh papíru s hladkostí mezi 100 a 250 Sheffield a s obsahem vlhkosti 4 až 6 %. Zkontrolujte, zda byl na zařízení vybrán správný typ média.
Nepotištěná místa, uvíznutí nebo zvlnění papíru | Nevhodné skladování | Skladujte papír na plocho v obalu odolném proti vlhkosti.
Šedě stínované pozadí | Patrně příliš těžký | Použijte lehčí papír.
Nadměrné zvlnění Problémy s podáváním papíru | Příliš vlhké, špatný směr vláken nebo příliš krátká vlákna | Použijte papír s podélnými vlákny. Použijte přímou výstupní dráhu papíru (pouze HP LaserJet 3390/3392 vše v jednom). Zkontrolujte, zda byl na zařízení vybrán správný typ média.
Uvíznutí v zařízení nebo jeho poškození | Výřezy nebo perforace | Nepoužívejte papír s výseky nebo perforací.
Problémy s podáváním papíru | Kostrbaté okraje | Používejte papír dobré kvality.

Poznámka

Zařízení používá teplo a tlak k fixaci toneru do papíru. Zkontrolujte, zda barevný papír nebo předtištěné formuláře obsahují inkousty, které jsou kompatibilní s fixační teplotou  200 °C po dobu 0,1sekundy.

Nepoužívejte hlavičkový papír, který je potištěn nízkoteplotní barvou, jako jsou inkousty používané některými druhy termografie.

Nepoužívejte vyvýšené hlavičkové papíry.

Nepoužívejte průhledné fólie určené pro inkoustové tiskárny nebo pro nízkoteplotní tiskárny. Používejte jen fólie, které jsou určeny pro použití v tiskárnách HP LaserJet.


Štítky

Štítky

U modelů HP LaserJet 3050/3052/3055 vše v jednom společnost HP doporučuje tisk štítků z prioritního vstupního zásobníku. U modelů HP LaserJet 3390/3392 vše v jednom společnost HP doporučuje pro tisk štítků používat jednostránkový prioritní vstupní zásobník (zásobník 1) a přímou výstupní dráhu. Další informace naleznete v části Vkládání médií do vstupních zásobníků.

UPOZORNĚNÍ

List se štítky nevkládejte do zařízení více než jednou. Snižuje se jejich lepivost a zařízení by se mohlo poškodit.

Tato část obsahuje informace o následujících tématech:

  • Provedení štítků


Provedení štítků

Provedení štítků

Při výběru štítků zvažte kvalitu následujících prvků:

● | Lepidla: Materiál lepidla musí být stabilní při 200 °C, což je maximální teplota fixační jednotky.
● | Uspořádání: Používejte pouze štítky, které jsou na podkladu těsně vedle sebe. Štítky na archu s mezerami mezi štítky se mohou odlepovat, což může způsobit vážné uvíznutí.
● | Zvlnění: Před tiskem musí být zvlnění štítku při položení na plocho maximálně 13 mm v libovolném směru.
● | Podmínka: Nepoužívejte štítky se záhyby, bublinkami nebo jinými náznaky oddělení.


Fólie

Fólie

Fólie musí vydržet 200 °C, což je maximální teplota fixační jednotky v zařízení.

UPOZORNĚNÍ

Na fólie lze tisknout ze zásobníku na 250 listů (zásobník 1 u zařízení HP LaserJet 3050/3052/3055 vše v jednom, zásobník 2 nebo volitelný zásobník 3 u zařízení HP LaserJet 3390/3392 vše v jednom). Nevkládejte však do zásobníku více než 75 fólií najednou.


Obálky

Obálky

U modelů HP LaserJet 3050/3052/3055 vše v jednom společnost HP doporučuje tisk na obálky z prioritního vstupního zásobníku. U modelů HP LaserJet 3390/3392 vše v jednom společnost HP doporučuje pro tisk na obálky používat jednostránkový prioritní vstupní zásobník (zásobník 1) a přímou výstupní dráhu. Další informace naleznete v části Vkládání médií do vstupních zásobníků.

Tato část obsahuje informace o následujících tématech:

  • Provedení obálek
  • Obálky se švy po obou stranách
  • Obálky se samolepicími proužky nebo klopami
  • Skladování obálek


Provedení obálek

Provedení obálek

Provedení obálky je rozhodující. Přehyby obálek se mohou značně lišit nejen mezi jednotlivými výrobci, ale také v kartonech od jednoho výrobce. Úspěšný tisk na obálky závisí na kvalitě obálek. Při výběru obálek zvažte následující prvky:

● | Gramáž: Gramáž papíru obálky by neměla překročit 90 g/m2, jinak může dojít k uvíznutí obálky.
● | Konstrukce: Před tiskem musí být zvlnění obálek při položení na plocho maximálně 6 mm a neměly by obsahovat vzduch. Obálky, ve kterých je zachycen vzduch, mohou způsobit problémy. Nepoužívejte obálky se sponami, patentkami, převazovacími gumičkami, průhlednými okénky, otvory, perforací, výřezy, syntetickými materiály, vyražením nebo vytlačením. Nepoužívejte obálky s lepidlem, které lepí použitím tlaku.
● | Podmínka: Zkontrolujte, zda obálky nejsou zmačkané, proříznuté nebo jinak poškozené. Ujistěte se, že na povrchu obálek nikde není odkryté lepidlo.


Obálky se švy po obou stranách

Obálky se švy po obou stranách

Obálka v provedení se švy po obou stranách má místo úhlopříčných švů svislé švy. U tohoto typu je zmačkání pravděpodobnější. Zkontrolujte, zda se šev táhne po celé délce až do rohu obálky, jak je to patrné na následujícím obrázku:

1 | Přijatelná konstrukce obálky
2 | Nevhodná konstrukce obálky


Obálky se samolepicími proužky nebo klopami

Obálky se samolepicími proužky nebo klopami

Obálky se samolepicím proužkem s ochranným páskem nebo s více než jednou klopou, která se při lepení přehýbá, musí obsahovat lepidla slučitelná s tepelnými a tlakovými podmínkami zařízení  ( 200 °C). Další chlopně a proužky mohou způsobit zkrabatění, zvrásnění nebo uvíznutí.


Skladování obálek

Skladování obálek

Správné skladování obálek přispívá k lepší kvalitě tisku. Skladujte obálky na plocho. Pokud je obálka nafouknutá a vytváří vzduchovou bublinu, může se během tisku zmačkat.


Kartóny a silná média

Kartóny a silná média

Pro potisk mnoha typů kartónu včetně kartotéčních lístků a pohlednic můžete použít vstupní zásobník. Některé kartóny jsou vhodnější než jiné, neboť jejich provedení je lépe přizpůsobeno podávání do laserových tiskáren. Zařízení HP LaserJet 3390/3392 vše v jednom je zkonstruováno tak, aby umožňovalo tisk na kartón otevřením zadních výstupních dvířek a použitím přímé dráhy papíru.

Aby se zachovala optimální výkonnost zařízení, nepoužívejte média s gramáží vyšší než 157 g/m2. Papír s příliš vysokou hmotností může způsobit problémy při podávání, při kupení, uvíznutí média, špatné zažehlení toneru, špatnou kvalitu tisku nebo nadměrné mechanické opotřebení.

Poznámka

Pravděpodobně budete moci tisknout na těžší typ papíru, pokud zcela nenaplníte vstupní zásobník a použijete médium o hladkosti v rozmezí 100 až 180 Sheffield.

Tato část obsahuje informace o následujících tématech:

  • Provedení kartonů
  • Pokyny k použití kartonů


Provedení kartonů

Provedení kartonů

● | Hladkost: Kartón 135 až 157 g/m2 musí mít hladkost 100 až 180 Sheffield. Kartón 60 až 135 g/m2 musí mít hladkost 100 až 250 Sheffield.
● | Konstrukce: Zvlnění kartónu by mělo být při položení na plocho menší než 5 mm.
● | Podmínka: Zkontrolujte, zda kartony nejsou zmačkané, proříznuté nebo jinak poškozené.


Pokyny k použití kartonů

Pokyny k použití kartonů

Nastavte okraje alespoň 2 mm od hrany.


Hlavičkový papír a předtištěné formuláře

Hlavičkový papír a předtištěné formuláře

Hlavičkový papír je papír premium, který často obsahuje vodoznaky, někdy obsahuje vlněnou vlákninu a vyskytuje se v široké paletě barev a úprav spolu s vhodnými obálkami. Předtištěné formuláře mohou být provedeny na mnoha typech papíru od recyklovaných až po papíry premium.

Mnoho výrobců nyní nabízí tyto druhy papíru s optimalizovanými vlastnostmi pro laserový tisk a inzerují tyto papíry jako kompatibilní s laserovými tiskárny nebo jako vhodné pro laserový tisk. Některé hrubší povrchy, například mačkaný či žebrovaný papír nebo plátno, mohou pro řádnou adhezi toneru vyžadovat použití speciálního režimu fixační jednotky.

Poznámka

Při tisku na laserových tiskárnách je běžná určitá odchylka mezi více tištěnými stranami. Tato odchylka se neprojeví při tisku na obyčejný papír. Odchylka je však zřetelná při tisku na předtištěné formuláře, protože stránka již obsahuje políčka a čáry.

Abyste předešli problémům při použití předtištěných formulářů, reliéfního papíru a hlavičkového papíru, dbejte následujících pokynů:

● | Nepoužívejte papíry potištěné nízkoteplotní barvou (jako jsou inkousty používané některými druhy termografie).
● | Použijte předtištěné formuláře a hlavičkové papíry vytištěné offsetovou litografií nebo z rytin.
● | Používejte formuláře vyrobené za použití teplotně odolných inkoustů, které se nebudou rozpouštět, odpařovat nebo uvolňovat emise při zahřátí na teplotu 200 °C po dobu 0,1 sekundy. Oxidační a olejové inkousty typicky tyto požadavky splňují.
● | Při použití předtištěných formulářů neměňte obsah vlhkosti papíru a nepoužívejte materiály, které mění manipulační nebo elektrostatické vlastnosti papíru. Skladujte formuláře v obalu odolném proti změnám vlhkosti.
● | Nepoužívejte předtištěné formuláře s povrchovou úpravou nebo na potahovaném papíru.
● | Nepoužívejte silně reliéfní nebo vyvýšené hlavičkové papíry.
● | Nepoužívejte papíry se silnou texturou.
● | Nepoužívejte tiskové prášky ani jiné materiály, které zabraňují slepování formulářů k sobě.


Podporované gramáže a formáty médií

Podporované gramáže a formáty médií

Optimálních výsledků dosáhnete použitím obyčejného kopírovacího papíru gramáže 75 až 90 g/m2. Dbejte na to, aby měl papír dobrou kvalitu a nebyl naříznutý, poškrábaný, potrhaný, neobsahoval hrbolky, skvrny, uvolněné částice, prach, nebyl zkrabatělý, zvlněný a neměl ohnuté okraje.

Poznámka

Zařízení podporuje široký rozsah standardních a vlastních formátů tiskových médií. Kapacita zásobníků a přihrádek se může měnit v závislosti na gramáži a síle média a okolních podmínkách. Používejte jen fólie, které jsou určeny pro tiskárny HP LaserJet. Toto zařízení není kompatibilní s fóliemi pro inkoustové a černobílé tiskárny.

Technické údaje prioritního vstupního zásobníku, HP LaserJet 3050/3052/3055 vše v jednom
Médium | Rozměry1 | Gramáž | Kapacita2
Papír | Minimální: 76 x 127 mm | 60 až 163 g/m2 | Až 10 listů papíru gramáže 80 g/m2
 | Maximální: 216 x 356 mm
Obalový papír HP Cover3 | Stejné jako předchozí vypsané minimální a maximální formáty | 203 g/m2 | 1 list
Fólie a neprůhledná fólie |  | Síla: 0,10 až 0,13 mm | 1 fólie
Štítky4 |  | Síla: až 0,23 mm | 1 list se štítky
Obálky |  | Až 90 g/m2 | Až 10

1 Zařízení podporuje široký rozsah standardních a vlastních formátů tiskových médií. Seznam podporovaných formátů naleznete v tiskovém ovladači.

2 Kapacita se může lišit v závislosti na gramáži a síle média a na podmínkách provozního prostředí.

3 Společnost Hewlett-Packard nezaručuje výsledky tisku na jiné typy silného papíru.

4 Hladkost: 100 až 250 (Sheffield).

Technické údaje zásobníku 1, HP LaserJet 3050/3052/3055 vše v jednom
Médium | Rozměry1 | Gramáž | Kapacita2
Minimální velikost | 76 x 127 mm | 60 až 163 g/m2 | 250 listů papíru gramáže 80 g/m2
Maximální velikost | 216 x 356 mm
Letter | 216 x 279 mm
A4 | 210 x 297 mm
Legal | 216 x 356 mm
16K (195 x 270 mm) | 195 x 270 mm
16K (7,75 x 10,75 palce) | 197 x 273 mm
16K (184 x 260 mm) | 184 x 260 mm
A5 | 148 x 210 mm
B5 (ISO) | 176 x 250 mm
B5 (JIS) | 182 x 257 mm
Executive | 191 x 267 mm
8,5 x 13 palců | 216 x 330 mm

1 Zařízení podporuje široký rozsah standardních a vlastních formátů tiskových médií. Seznam podporovaných formátů naleznete v tiskovém ovladači.

2 Kapacita se může lišit v závislosti na gramáži a síle média a na podmínkách provozního prostředí.

Technické údaje prioritního vstupního zásobníku pro jednotlivé listy, HP LaserJet 3390/3392 vše v jednom
Médium | Rozměry1 | Gramáž | Kapacita2
Papír | Minimální: 76 x 127 mm | 60 až 163 g/m2 | 1 list
 | Maximální: 216 x 356 mm
Obalový papír HP Cover paper3 | Stejné jako předchozí vypsané minimální a maximální formáty | 203 g/m2 | 1 list
Fólie a neprůhledná fólie |  | Síla: 0,10 až 0,13 mm | 1 fólie
Štítky4 |  | Síla: až 0,23 mm | 1 list se štítky
Obálky |  | Až 90 g/m2 | 1 obálka

1 Zařízení podporuje široký rozsah standardních a vlastních formátů tiskových médií. Seznam podporovaných formátů naleznete v tiskovém ovladači.

2 Kapacita se může lišit v závislosti na gramáži a síle média a na podmínkách provozního prostředí.

3 Společnost Hewlett-Packard nezaručuje výsledky tisku na jiné typy silného papíru.

4 Hladkost: 100 až 250 (Sheffield).

Technické údaje zásobníku 2 a doplňkového zásobníku 3, HP LaserJet 3390/3392 vše v jednom
Médium | Rozměry1 | Gramáž | Kapacita2
Minimální velikost | 148 x 210 mm | 60 až 105 g/m2 | 250 listů papíru gramáže 80 g/m2
Maximální velikost | 216 x 356 mm
Letter | 216 x 279 mm
A4 | 210 x 297 mm
Legal | 216 x 356 mm
A5 | 148 x 210 mm
B5 (ISO) | 176 x 250 mm
B5 (JIS) | 182 x 257 mm
Executive | 191 x 267 mm
8,5 x 13 palců | 216 x 330 mm

1 Zařízení podporuje široký rozsah standardních formátů tiskových médií. Seznam podporovaných formátů naleznete v tiskovém ovladači.

2 Kapacita se může lišit v závislosti na gramáži a síle média a na podmínkách provozního prostředí.

Technické údaje automatického podavače dokumentů, HP LaserJet 3050 vše v jednom
Médium | Rozměry | Gramáž nebo síla | Kapacita
Minimální velikost | 148 x 105 mm | 60 až 105 g/m2 | 30 listů papíru gramáže 80 g/m2 (dokumentový papír)
Maximální velikost | 216 x 381 mm1

1 Pro média formátu Legal (216 x 356 mm) a větší vkládejte do automatického podavače dokumentů stránky po jedné.

Technické údaje automatického podavače dokumentů, HP LaserJet 3052/3055/3390/3392 vše v jednom
Médium | Rozměry | Gramáž nebo síla | Kapacita
Minimální velikost | 127 x 127 mm | 60 až 90 g/m2 (dokumentový papír) | 50 listů papíru gramáže 80 g/m2 (dokumentový papír)
Maximální velikost | 216 x 381 mm

Poznámka

K faxování, kopírování a skenování křehkých, příliš tenkých či příliš silných předloh nebo fotografií na zařízení HP LaserJet 3052/3055/3390/3392 vše v jednom používejte skleněnou desku skeneru. Skleněnou desku skeneru lze také využít při funkci „upravit na stránku“ při kopírování. Umístěním předloh přímo na skleněnou desku skeneru dosáhnete nejvyššího rozlišení faxů, kopírování a skenování.


Prostředí pro tisk a skladování

Prostředí pro tisk a skladování

V ideálním případě by prostředí pro tisk a skladování médií mělo mít pokojovou teplotu nebo velmi blízkou pokojové teplotě a nemělo by být ani příliš suché ani příliš vlhké. Upozornění: Papír rychle absorbuje a ztrácí vlhkost.

Vysoká teplota v kombinaci s vlhkostí papír poškozuje. Vysoká teplota způsobuje, že se vlhkost z papíru odpařuje, zatímco nízká teplota způsobuje kondenzaci vlhkosti na povrchu papíru. Topná tělesa a klimatizace odstraní z místnosti většinu vlhkosti. Při otevření balíku ztrácí papír vlhkost, což způsobuje tvorbu pruhů a rozmazávání. Vlhké počasí nebo ochlazovací zařízení mohou způsobit zvýšení vlhkosti v místnosti. Po otevření balíku s papírem absorbuje papír nadměrnou vlhkost, což způsobuje světlý tisk a výpadky. Když papír ztrácí a nabírá vlhkost, může se také zkroutit. To může způsobit uvíznutí papíru.

Skladování papíru a manipulace s ním jsou tedy stejně důležité jako samotný proces výroby papíru. Podmínky prostředí pro skladování papíru přímo ovlivňují podávání papíru a kvalitu tisku.

Nenakupujte větší množství papíru, než jaké můžete v krátkém čase spotřebovat (přibližně tři měsíce). Při dlouhém skladování se může papír vlivem vlhkosti a teploty poškodit. Plánování je důležité, aby se předešlo poškození velké zásoby papíru.

Neotevřený balík papíru v uzavřených balících vydrží stabilní i několik měsíců. Pravděpodobnost poškození otevřených balíků papíru vlivem prostředí je mnohem vyšší, zejména pokud nejsou zabaleny v izolační látce odolné proti vlhkosti.

Pro zajištění optimální kvality tisku je třeba média skladovat v udržovaném prostředí. Je vyžadována teplota v rozmezí od 20 do 24 °C s relativní vlhkostí od 45 do 55 %. K hodnocení prostředí pro skladování papíru jsou užitečné následující zásady:

● | Tiskové médium by se mělo skladovat při pokojové nebo velmi podobné teplotě.
● | Vzduch nesmí být příliš suchý ani příliš vlhký.
● | Nejlepší způsob skladování otevřeného balíku papíru je znovu jej pečlivě zabalit do obalu odolného proti vlhkosti. Je-li zařízení používáno v extrémních podmínkách, vybalujte jen takové množství papíru, jaké spotřebujete během dne, abyste zabránili nechtěným změnám vlhkosti.
● | Neskladujte papír a tisková média v blízkosti zdrojů tepla, výstupů klimatizace, v blízkosti oken nebo dveří, které jsou často otevřené.


Používání zařízení
Používání zařízení

Používání zařízení

  • Vkládání médií do vstupních zásobníků
  • Řízení tiskových úloh
  • Používání ovládacího panelu zařízení


Vkládání médií do vstupních zásobníků

Vkládání médií do vstupních zásobníků

V této části je popsán postup vložení médií do různých vstupních zásobníků.

UPOZORNĚNÍ

Tisk na pomačkaná, pokroucená nebo jinak poškozená média může způsobit uvíznutí. Další informace naleznete v části Průvodce použitím médií.

Tato část obsahuje informace o následujících tématech:

  • Vkládání dokumentů při faxování, kopírování a skenování
  • Plnění vstupních zásobníků, HP LaserJet 3050/3052/3055 vše v jednom
  • Plnění vstupních zásobníků, HP LaserJet 3390/3392 vše v jednom


Vkládání dokumentů při faxování, kopírování a skenování

Vkládání dokumentů při faxování, kopírování a skenování

Při vkládání předloh do zařízení při skenování postupujte podle těchto pokynů. Chcete-li při skenování dosahovat nejlepší kvality, používejte skleněnou desku skeneru.

Vkládání předloh na skleněnou desku skeneru (pouze HP LaserJet 3052/3055/3390/3392 vše v jednom)

1. | Přesvědčete se, že je automatický podavač dokumentů (ADF) prázdný.
2. | Zvedněte kryt skleněné desky skeneru.
3. | Předlohu položte na skleněnou desku skeneru lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky. Ilustrace postupu
4. | Opatrně zavřete víko. Dokument je nyní připraven k faxování/kopírování/skenování.

Vkládání předloh do automatického podavače dokumentů
Poznámka

Maximální kapacita automatického podavače dokumentů u modelu HP LaserJet 3050 vše v jednom je 30 listů média s hmotností 80 g/m2. Maximální kapacita automatického podavače dokumentů u modelu HP LaserJet 3052/3055/3390/3392 vše v jednom je 50 listů média s hmotností 80 g/m2.

UPOZORNĚNÍ

Aby nedošlo k poškození zařízení, nepoužívejte předlohy opravované korekční páskou nebo barvou, obsahující kancelářské sponky nebo sešité svorkami. Do automatického podavače dokumentů nevkládejte ani fotografie, malé nebo křehké předlohy.

1. U zařízení HP LaserJet 3050 vše v jednom vložte předlohy horním okrajem a lícem dolů do vstupního zásobníku podavače dokumentů. První stránka, kterou chcete kopírovat, se musí nacházet vespod.

Zkontrolujte, zda je páčka médií u automatického podavače dokumentů nastavena správně na jednostránkové nebo vícestránkové dokumenty.

-nebo-

U zařízení HP LaserJet 3052/3055/3390/3392 vše v jednom vložte předlohy horním okrajem a lícem nahoru do vstupního zásobníku podavače dokumentů. První stránka, kterou chcete kopírovat, se musí nacházet nahoře.

2. Předlohy zcela zasuňte do podavače ADF.

Ilustrace postupu

Na displeji ovládacího panelu se zobrazí zpráva Vložen dokument.

3. Vodící lišty média nastavte tak, aby přiléhaly.

Ilustrace postupu
4. Dokument je nyní připraven k faxování/kopírování/skenování.


Plnění vstupních zásobníků, HP LaserJet 3050/3052/3055 vše v jednom

Plnění vstupních zásobníků, HP LaserJet 3050/3052/3055 vše v jednom

Tato část obsahuje informace o následujících tématech:

  • Prioritní vstupní zásobník
  • Vstupní zásobník na 250 listů (zásobník 1)


Prioritní vstupní zásobník

Prioritní vstupní zásobník

Prioritní vstupní zásobník u zařízení HP LaserJet 3050/3052/3055 vše v jednom pojme až 10 listů média o gramáži do 163 g/m2 nebo jednu obálku, průhlednou fólii nebo kartu. Média vkládejte horní částí směrem dopředu a stranou určenou k tisku nahoru. Před vkládáním média nastavte boční vodící lišty média, aby médium neuvízlo a nezavádělo se zešikma.


Vstupní zásobník na 250 listů (zásobník 1)

Vstupní zásobník na 250 listů (zásobník 1)

Vstupní zásobník pojme až 250 stran papíru gramáže 80 g/m2 nebo méně stránek těžšího média (stoh o výšce maximálně 25 mm). Média vkládejte horní částí směrem dopředu a stranou určenou k tisku dolů. Nastavte boční a zadní vodící lišty média, aby médium neuvízlo a nezavádělo se zešikma.

Poznámka

Pokud přidáváte nová média, vyjměte ze vstupního zásobníku vždy všechna stávající média a nový stoh médií srovnejte. Zabráníte tak podávání více listů médií najednou, které může způsobit uvíznutí.


Plnění vstupních zásobníků, HP LaserJet 3390/3392 vše v jednom

Plnění vstupních zásobníků, HP LaserJet 3390/3392 vše v jednom

Tato část obsahuje informace o následujících tématech:

  • Jednostránkový priotitní vstupní zásobník (zásobník 1)
  • Vstupní zásobník na 250 listů (zásobník 2 nebo volitelný zásobník 3)


Jednostránkový priotitní vstupní zásobník (zásobník 1)

Jednostránkový priotitní vstupní zásobník (zásobník 1)

Prioritní jednostránkový vstupní zásobník u zařízení HP LaserJet 3390/3392 vše v jednom pojme jeden list média o gramáži až 163 g/m2 nebo jednu obálku, průhlednou fólii nebo kartu. Média vkládejte horní částí směrem dopředu a stranou určenou k tisku nahoru. Před vkládáním média nastavte boční vodící lišty média, aby médium neuvízlo a nezavádělo se zešikma.

Poznámka

Při vkládání médií do jednostránkového prioritního vstupního zásobníku v zařízení HP LaserJet 3390/3392 vše v jednom zařízení zavádí jednotlivá média částečně do zařízení a poté se pozastaví. Než vložíte další list média, musíte počkat, dokud zařízení nezastaví zavádění stávajícího listu. Listy můžete zavádět jen po jednom.


Vstupní zásobník na 250 listů (zásobník 2 nebo volitelný zásobník 3)

Vstupní zásobník na 250 listů (zásobník 2 nebo volitelný zásobník 3)

Poznámka

Zásobník 3 je u zařízení HP LaserJet 3390 vše v jednom volitelný.

Vstupní zásobník pojme až 250 stran papíru gramáže 80 g/m2 nebo méně stránek těžšího média (stoh o výšce maximálně 25 mm). Média vkládejte horní částí směrem dopředu a stranou určenou k tisku dolů. Nastavte boční a zadní vodící lišty média, aby médium neuvízlo a nezavádělo se zešikma.

Poznámka

Pokud přidáváte nová média, vyjměte ze vstupního zásobníku vždy všechna stávající média a nový stoh médií srovnejte. Zabráníte tak podávání více listů médií najednou, které může způsobit uvíznutí.


Řízení tiskových úloh

Řízení tiskových úloh

V této části jsou uvedeny základní pokyny pro tisk. Při změnách nastavení tisku se řiďte prioritou změn.

Poznámka

Názvy dialogových oken nebo příkazy se mohou lišit v závislosti na použitém programu.

Tato část obsahuje informace o následujících tématech:

  • Priority nastavení tisku
  • Výběr zdroje
  • Výběr typu nebo formátu


Priority nastavení tisku

Priority nastavení tisku

Při změnách nastavení tisku se řiďte prioritou změn. (Názvy dialogových oken nebo příkazy se mohou lišit v závislosti na použitém programu.)

● | Dialogové okno „Vzhled stránky“. Toto dialogové okno otevřete klepnutím na položku Vzhled stránky nebo podobný příkaz v nabídce Soubor. Dialogové okno je součástí programu, ve kterém pracujete. Nastavení, která jsou změněna zde, mají vyšší prioritu než změny nastavení provedené na jiném místě.
● | Dialogové okno „Tisk“. Toto dialogové okno otevřete klepnutím na položku Tisk, Vzhled stránky nebo podobný příkaz v nabídce Soubor. Je rovněž součástí programu, ale má nižší prioritu než dialogové okno Vzhled stránky. Změny provedené v dialogovém okně Tisk nemají vyšší prioritu než změny v dialogovém okně Vzhled stránky. Zde provedené změny potlačí změny nastavení v ovladači tiskárny.
● | Ovladač tiskárny. Okno ovladače tiskárny se zobrazí po klepnutí na tlačítko Vlastnosti v dialogovém okně Tisk. Nastavení, která jsou změněna zde, nepotlačí změny nastavení provedené na jiném místě. (U počítačů Macintosh jsou nastavení ovladače tiskárny integrována do dialogového okna Tisk.)


Výběr zdroje

Výběr zdroje

Můžete tisknout podle nastavení položky Zdroj (zásobník), Typ nebo Formát. Tisk podle zdroje provedete následovně. U počítačů Macintosh jsou všechny typy a formáty přístupné v místní nabídce Zdroj papíru.

● | Windows: Je-li to možné, zvolte položku Zdroj (zásobník) v dialogovém okně Tisk používaného programu. V opačném případě zvolte zásobník v ovladači tiskárny v poli Zdroj na kartě Papír.
● | Mac OS X V10.3 a Mac OS X V10.4: V dialogovém okně Tisk zvolte zásobník nebo typ média v místní nabídce Zakládání papíru.


Výběr typu nebo formátu

Výběr typu nebo formátu

Můžete tisknout podle nastavení položky Zdroj (zásobník), Typ nebo Formát. Tisknete-li na speciální tisková média, například na silný papír, k dosažení dobrých výsledků je důležité tisknout podle typu. Tisk podle typu nebo formátu provedete následovně. U počítačů Macintosh jsou všechny typy a formáty přístupné v místní nabídce Zdroj papíru.

● | Windows: V ovladači tiskárny zvolte typ v poli Typ na kartě Papír. Případně zvolte formát v poli Formát. U některých typů papíru, například hlavičkového, zvolte typ a formát.
● | Mac OS X V10.3 a Mac OS X V10.4: V dialogovém okně Tisk zvolte zásobník nebo typ média v místní nabídce Zakládání papíru.


Používání ovládacího panelu zařízení

Používání ovládacího panelu zařízení

Nastavení lze konfigurovat pomocí ovládacího panelu zařízení.

Tato část obsahuje informace o následujících tématech:

  • Změna jazyka zobrazení ovládacího panelu zařízení
  • Změna výchozího formátu a typu média
  • Použití ovladačů hlasitosti zařízení


Změna jazyka zobrazení ovládacího panelu zařízení

Změna jazyka zobrazení ovládacího panelu zařízení

Tímto postupem můžete změnit jazyk, ve kterém se tisknou a zobrazují zprávy na ovládacím panelu zařízení, na jiný jazyk, než je výchozí hodnota pro vaši zemi/oblast.

Změna jazyka zobrazení ovládacího panelu zařízení

1. | Stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení systému a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Jazyk a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítka < nebo > zvolte požadovaný jazyk.
5. | Volbu uložte stisknutím tlačítka [image] .

Zařízení se automaticky restartuje.


Změna výchozího formátu a typu média

Změna výchozího formátu a typu média

Nastavte formát a typ média, které běžně vkládáte do vstupního zásobníku. Zařízení tato nastavení používá při kopírování, tisku sestav, tisku faxů a určení automatického zmenšení příchozích faxů.

Tato část obsahuje informace o následujících tématech:

  • Změna výchozího formátu média
  • Změna výchozího typu média
  • Změna výchozí konfigurace zásobníku


Změna výchozího formátu média

Změna výchozího formátu média

1. | Stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení systému a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení papíru a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Výchozí formát papíru a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost formát.
6. | Volbu uložte stisknutím tlačítka [image] .


Změna výchozího typu média

Změna výchozího typu média

1. | Stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení systému a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení papíru a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Výchozí typ papíru a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost typ.
6. | Volbu uložte stisknutím tlačítka [image] .


Změna výchozí konfigurace zásobníku

Změna výchozí konfigurace zásobníku

Výchozí konfigurace zásobníku (formát a typ) je nastavena na možnost Libovolný, což znamená, že z tohoto zásobníku lze tisknout na libovolný typ a libovolný formát podporovaného média. Pokud potřebujete pravidelně tisknout na určitý formát a typ média, můžete zásobníky konfigurovat pro tento formát a typ podle následujících pokynů.

Změna výchozího formátu média pro zásobník

1. | Stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení systému a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení papíru a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > vyberte Zásobník 1 (nebo zásobník 2 nebo volitelný zásobník 3) a stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > přejděte na možnost Formát papíru a pak stiskněte tlačítko [image] .
6. | Pomocí tlačítek < a > vyberte možnost formát.
7. | Volbu uložte stisknutím tlačítka [image] .

Změna výchozího typu média pro zásobník

1. | Stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení systému a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení papíru a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > vyberte Zásobník 1 (nebo zásobník 2 nebo volitelný zásobník 3) a stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > přejděte na možnost Typ papíru a pak stiskněte tlačítko [image] .
6. | Pomocí tlačítek < a > vyberte možnost typ.
7. | Volbu uložte stisknutím tlačítka [image] .


Použití ovladačů hlasitosti zařízení

Použití ovladačů hlasitosti zařízení

Lze nastavit hlasitost následujících zvuků:

● | Výstražný zvuk, který zařízení vydává, pokud vyžaduje pozornost (například pokud jsou otevřena dvířka na zařízení).
● | Pípnutí vydávaná při stisknutí tlačítek ovládacího panelu zařízení.
● | Zvuky telefonní linky při odesílání faxů.
● | Hlasitost vyzvánění příchozích faxů.

Tato část obsahuje informace o následujících tématech:

  • Změna hlasitosti výstrahy
  • Změna hlasitosti faxu
  • Změna hlasitosti vyzvánění faxu
  • Změna hlasitosti zvuku tlačítek ovládacího panelu zařízení


Změna hlasitosti výstrahy

Změna hlasitosti výstrahy

Výstražný zvuk zazní, pokud zařízení oznamuje výstrahu nebo kritickou chybovou zprávu. Výstražný zvuk zní po dobu jedné sekundy.

Změna hlasitosti výstražného zvuku

1. | Stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení systému a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení hlasitosti a pak stiskněte tlačítko [image] .
4. | Stisknutím tlačítka [image] vyberte možnost Hlasitost upozornění.
5. | Pomocí tlačítka < nebo > zvolte Vypnuto, Potichu, Střední nebo Hlasitě.
6. | Volbu uložte stisknutím tlačítka [image] .

Poznámka

Výchozí nastavení hlasitosti výstražného zvuku od výrobce je Potichu.


Změna hlasitosti faxu

Změna hlasitosti faxu

Tato nastavení určují hlasitost různých zvuků faxu, které jsou vydávány při odesílání nebo příjmu faxových úloh.

Změna hlasitosti faxu

1. | Stiskněte tlačítko Hlasitost.
2. | Pomocí tlačítka < nebo > zvolte Vypnuto, Potichu, Střední nebo Hlasitě.
3. Volbu uložte stisknutím tlačítka [image].
Poznámka

Výchozí nastavení od výrobce je Potichu.


Změna hlasitosti vyzvánění faxu

Změna hlasitosti vyzvánění faxu

Vyzvánění faxu se ozve při zahájení odesílání nebo příjmu faxu. Délka vyzvánění závisí na délce standardního vyzvánění místní telekomunikační společnosti.

Změna hlasitosti vyzvánění faxu

1. | Stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení systému a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení hlasitosti a pak stiskněte tlačítko [image] .
4. | Jedním stisknutím tlačítka < nebo > zvolte Hlasitost zvonění, poté stiskněte [image] .
5. | Pomocí tlačítka < nebo > zvolte Vypnuto, Potichu, Střední nebo Hlasitě.
6. | Volbu uložte stisknutím tlačítka [image] .

Poznámka

Výchozí nastavení od výrobce je Potichu.


Změna hlasitosti zvuku tlačítek ovládacího panelu zařízení

Změna hlasitosti zvuku tlačítek ovládacího panelu zařízení

Hlasitost zvuku tlačítek určuje zvuk, který zařízení vydává při stisknutí tlačítka ovládacího panelu.

Změna hlasitosti zvuku tlačítek ovládacího panelu zařízení

1. | Stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení systému a pak stiskněte tlačítko [image].
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení hlasitosti a pak stiskněte tlačítko [image].
4. | Pomocí tlačítek < a > přejděte na možnost Hlasitost tlačítek a pak stiskněte tlačítko [image].
5. | Pomocí tlačítka < nebo > zvolte Vypnuto, Potichu, Střední nebo Hlasitě.
6. Volbu uložte stisknutím tlačítka [image].
Poznámka

Výchozí nastavení hlasitosti zvuku tlačítek ovládacího panelu zařízení od výrobce je Potichu.


Tisk
Tisk

Tisk

V této části naleznete informace o běžných tiskových úlohách.

Informace o správě a nastavení zařízení pomocí nástrojů HP ToolboxFX naleznete v části HP ToolboxFX.

Poznámka

Mnoho z funkcí popsaných v této kapitole lze také provést pomocí nástrojů HP ToolboxFX. Pokyny k používání nástrojů HP ToolboxFX naleznete v nápovědě online nástrojů HP ToolboxFX.

  • Používání funkcí v ovladači tiskárny v systému Windows
  • Používání funkcí v ovladači tiskárny v systému Macintosh
  • Volba místa výstupu (HP LaserJet 3390/3392 vše v jednom)
  • Tisk na speciální média
  • Zrušení tiskové úlohy


Používání funkcí v ovladači tiskárny v systému Windows

Používání funkcí v ovladači tiskárny v systému Windows

Při tisku z aplikace je mnoho funkcí zařízení přístupných z tiskového ovladače. Úplné informace o funkcích, které jsou dostupné v tiskovém ovladači, naleznete v nápovědě k tiskovému ovladači. V této části jsou popsány následující funkce:

Poznámka

Nastavení v tiskovém ovladači a v aplikaci mají obvykle přednost před nastaveními zvolenými na ovládacím panelu. Nastavení v aplikaci mají obvykle přednost před nastaveními v tiskovém ovladači.

Tato část obsahuje informace o následujících tématech:

  • Vytvoření a použití rychlých nastavení
  • Vytváření a používání vodoznaku
  • Změna velikosti dokumentů
  • Nastavení vlastního formátu papíru z ovladače tiskárny
  • Použití odlišného papíru a tisk obalů
  • Tisk prázdné první nebo poslední stránky
  • Tisk více stránek na jeden list papíru
  • Tisk na obě strany


Vytvoření a použití rychlých nastavení

Vytvoření a použití rychlých nastavení

Rychlá nastavení slouží k uchování stávajících nastavení ovladače pro pozdější použití. V rychlém nastavení můžete uložit například nastavení orientace stránky, nastavení tisku na obě strany a nastavení zdroje papíru. Rychlá nastavení lze vytvořit na většině karet ovladače tiskárny. Lze uložit až 25 rychlých nastavení tiskových úloh.

Poznámka

Může se stát, že tiskový ovladač oznámí, že již bylo 25 rychlých nastavení tiskové úlohy definováno, i když je zobrazeno méně 25 rychlých nastavení. Do celkového počtu mohou být zahrnuta některá předdefinovaná rychlá nastavení tisku úlohy, která nelze použít pro toto zařízení.

Vytvoření rychlého nastavení

1. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
2. | Vyberte nastavení tisku, které chcete používat.
3. | V okně Rychlá nastavení tiskové úlohy zadejte název vybraného nastavení (například Čtvrtletní zpráva nebo Stav projektu).
4. | Klepněte na tlačítko Uložit.

Použití rychlých nastavení

1. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
2. | Z rozevíracího seznamu Rychlá nastavení tiskové úlohy vyberte rychlé nastavení, které chcete použít.
3. | Klepněte na tlačítko OK. Zařízení je nyní nastaveno tak, aby tisklo podle nastavení uložených v rychlém nastavení.

Poznámka

Chcete-li obnovit výchozí nastavení, vyberte v rozevíracím seznamu Rychlá nastavení tiskové úlohy možnost Výchozí nastavení tisku.


Vytváření a používání vodoznaku

Vytváření a používání vodoznaku

Vodoznak je upozornění, například Důvěrné, které je vytištěno na pozadí každé stránky dokumentu.

Použití existujícího vodoznaku

1. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
2. | Na kartě Efekty klepněte na rozevírací seznam Vodoznaky.
3. | Klepněte na vodoznak, který chcete použít.
4. | Má-li být vodoznak zobrazen pouze na první stránce dokumentu, klepněte na možnost Pouze na první stránce.
5. | Klepněte na tlačítko OK. Zařízení je nyní nastaveno tak, aby tisklo vybraný vodoznak.

Chcete-li vodoznak odebrat, klepněte v rozevíracím seznamu Vodoznaky na možnost žádný.


Změna velikosti dokumentů

Změna velikosti dokumentů

Možnosti změny velikosti dokumentu umožňují změnit velikost dokumentu v procentuálním poměru k jeho běžné velikosti. Můžete také vybrat tisk dokumentu na papír jiného formátu, se změnou měřítka nebo bez změny měřítka.

Zmenšení a zvětšení dokumentu

1. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
2. | Na kartě Efekty zadejte do pole % skutečné velikosti procentuální hodnotu, o kterou chcete dokument zvětšit nebo zmenšit. K nastavení procenta zmenšení nebo zvětšení můžete také použít posuvník.
3. | Klepněte na tlačítko OK. Zařízení je nyní nastaveno tak, aby změnilo měřítko dokumentu podle zadaného zmenšení či zvětšení.

Tisk dokumentu na papír jiného formátu

1. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
2. | Na kartě Efekty klepněte na zaškrtávací políčko Vytisknout dokument na.
3. | Vyberte formát papíru, na který se má tisknout.
4. | Chcete-li dokument vytisknout na papír vybraného formátu, aniž by bylo nutné změnit měřítko dokumentu, zkontrolujte, zda není vybrána možnost Zmenšit na stránku.
5. | Klepněte na tlačítko OK. Zařízení je nyní nastaveno tak, aby vytisklo dokument podle zvoleného nastavení.


Nastavení vlastního formátu papíru z ovladače tiskárny

Nastavení vlastního formátu papíru z ovladače tiskárny

Nastavení vlastního formátu papíru

1. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
2. | Na kartě Papír nebo Papír/Kvalita klepněte na tlačítko Vlastní.
3. | V okně Vlastní formát papíru zadejte název vlastního formátu papíru.
4. | Zadejte délku a šířku formátu papíru. Zadáte-li pro délku a šířku příliš malé nebo příliš velké rozměry, ovladač je automaticky upraví na minimální nebo maximální povolené rozměry.
5. | Měrné jednotky můžete v případě potřeby změnit z milimetrů na palce či naopak klepnutím na příslušné tlačítko.
6. | Klepněte na tlačítko Uložit.
7. | Klepněte na tlačítko Zavřít. Zařízení je nyní nastaveno tak, aby vytisklo dokument na vybraný vlastní formát papíru. Uložený název se zobrazí v seznamu formátů papíru pro budoucí použití.


Použití odlišného papíru a tisk obalů

Použití odlišného papíru a tisk obalů

Chcete-li vytisknout první stránku, která je odlišná od ostatních stránek v tiskové úloze, postupujte podle uvedených pokynů.

1. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
2. | Na kartě Papír nebo Papír/Kvalita vyberte vhodný papír pro první stránku tiskové úlohy.
3. | Klepněte na zaškrtávací políčko Použít jiný papír nebo obálky.
4. | Vyberte v seznamu stránky a titulní stránky, které chcete tisknout na jiný papír.
5. | Chcete-li vytisknout titulní a zadní stránku, musíte také vybrat možnost Přidat prázdnou či předtištěnou obálku. -nebo- Vyberte vhodný typ nebo zdroj papíru pro ostatní stránky tiskové úlohy. Zařízení je nyní nastaveno tak, aby vytisklo dokument na vybraný typ papíru.

Poznámka

Formát papíru musí být pro všechny stránky tiskové úlohy stejný.


Tisk prázdné první nebo poslední stránky

Tisk prázdné první nebo poslední stránky

Tisk prázdné první nebo poslední stránky

1. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
2. | Na kartě Papír nebo Papír/Kvalita klepněte na zaškrtávací políčko Použít jiný papír nebo obálky.
3. | V seznamu klepněte na možnost Přední obálka nebo Zadní obálka.
4. | Klepněte na položku Přidat prázdnou či předtištěnou obálku.


Tisk více stránek na jeden list papíru

Tisk více stránek na jeden list papíru

Na jeden list papíru lze vytisknout více stránek. Tato funkce je k dispozici v některých ovladačích a umožňuje cenově efektivnější způsob tisku stránek konceptu.

Chcete-li tisknout více stránek na jeden list papíru, vyhledejte v ovladači možnost rozložení nebo tisk více stránek na list. (Tato možnost se někdy nazývá tisk 2, 4 nebo n stránek na list.)

Tisk více stránek na jeden list papíru

1. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
2. | Klepněte na kartu Úpravy.
3. | Ve skupině Možnosti dokumentu vyberte počet stránek, které chcete na každý list vytisknout (1, 2, 4, 6, 9 nebo 16).
4. Pokud je počet stránek vyšší než 1, zvolte správné nastavení funkcí Tisknout okraje stránky a Pořadí stránek.
● | Chcete-li kolem každé stránky na listu vytisknout okraj, klepněte na zaškrtávací políčko Tisknout okraje stránky.
● | Klepněte na seznam Pořadí stránek a zvolte pořadí a umístění stránek na listu.
5. | Klepněte na tlačítko OK. Zařízení je nyní nastaveno tak, aby tisklo vybraný počet stránek na jeden list.


Tisk na obě strany

Tisk na obě strany

Automatický oboustranný tisk lze provádět pomocí automatické duplexní jednotky na zařízení HP LaserJet 3390/3392 vše v jednom. Ruční oboustranný tisk lze provádět na zařízení HP LaserJet 3050/3052/3055/3390/3392 vše v jednom. Ruční oboustranný tisk se provádí otočením a opětovným vložením papíru do zařízení po vytisknutí první strany.

Poznámka

V ovladači tiskárny je k dispozici možnost Oboustranný tisk (ručně) pouze pokud automatický oboustranný tisk není dostupný nebo pokud není podporován pro použitý typ tiskového média.

Tato část obsahuje informace o následujících tématech:

  • Automatický tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)
  • Ruční tisk na obě strany (HP LaserJet 3050/3052/3055 vše v jednom)
  • Ruční tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)


Automatický tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)

Automatický tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)

1. Vložte dostatek papíru do jednoho ze tří zásobníků. Při použití speciálního papíru, např. hlavičkového papíru, vložte papír jedním z následujících způsobů:
● | Do zásobníku 1 vložte hlavičkový papír lícem nahoru a dolním okrajem směrem do tiskárny.
● | Do všech ostatních zásobníků vložte hlavičkový papír přední stranou dolů a horním okrajem směrem k zadní části zásobníku.
UPOZORNĚNÍ

Nevkládejte papír s vyšší gramáží než 105 g/m2. Mohlo by dojít k jeho uvíznutí v zařízení.

2. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
3. | V systému Windows klepněte na kartě Úpravy na možnost Tisk na obě strany.
4. | Klepněte na tlačítko OK. Zařízení je nyní připraveno k tisku na obě strany papíru.


Ruční tisk na obě strany (HP LaserJet 3050/3052/3055 vše v jednom)

Ruční tisk na obě strany (HP LaserJet 3050/3052/3055 vše v jednom)

Poznámka

Ovladač tiskárny také obsahuje pokyny a obrázky pro ruční oboustranný tisk.

1. | Otevřete v aplikaci dialogové okno vlastností zařízení (ovladač tiskárny).
2. Na kartě Úpravy zvolte položku Tisk na obě strany.
Poznámka

Pokud je možnost Tisk na obě strany šedá nebo není k dispozici, otevřete vlastnosti zařízení (ovladač tiskárny). Na kartě Nastavení zařízení nebo Konfigurace zvolte možnost Povolit ruční oboustranný tisk a klepněte na tlačítko OK. Opakujte kroky 1 a 2.

3. | Vytiskněte dokument.
4. Po vytisknutí první strany odstraňte zbývající média ze vstupního zásobníku a dejte je stranou, dokud nedokončíte úlohu ručního oboustranného tisku.
5. Odeberte vytisknuté stránky, vytištěnou stranu ponechejte dole a vyrovnejte stoh.
6. Znovu vložte stoh médií do vstupního zásobníku. Potištěná strana by měla být otočena dolů a horní hrana by měla směřovat do zařízení.
7. | Na obrazovce počítače klepněte na tlačítko OK a počkejte na vytištění druhé strany.


Ruční tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)

Ruční tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)

1. Vložte dostatek papíru do jednoho ze tří zásobníků. Při použití speciálního papíru, např. hlavičkového papíru, vložte papír jedním z následujících způsobů:
● | Do zásobníku 1 vložte hlavičkový papír lícem nahoru a dolním okrajem směrem do tiskárny.
● | Do všech ostatních zásobníků vložte hlavičkový papír přední stranou dolů a horním okrajem směrem k zadní části zásobníku.
UPOZORNĚNÍ

Nevkládejte papír s vyšší gramáží než 105 g/m2. Mohlo by dojít k uvíznutí papíru.

2. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
3. | Na kartě Úpravy zaškrtněte políčko Tisk na obě strany (ručně).
4. | Klepněte na tlačítko OK.
5. | Odešlete tiskovou úlohu do zařízení.
6. | Přejděte k zařízení. Odstraňte ze zásobníku 1 veškerý nepotištěný papír. Do zásobníku, který je uveden na ovládacím panelu, vložte stoh papíru s vytisknutou první stranou. Vložte papír potisknutou stranou nahoru a dolním okrajem směrem do zařízení. Postupujte podle pokynů v okně na obrazovce, které se zobrazilo ještě před opětovným vložením stohu papíru s vytisknutou první stranou tiskové úlohy.
7. | Na displeji ovládacího panelu se může zobrazit výzva, které požaduje stisknutí tlačítka, chcete-li pokračovat.


Používání funkcí v ovladači tiskárny v systému Macintosh

Používání funkcí v ovladači tiskárny v systému Macintosh

Když tisknete ze softwaru, mnoho funkcí je dostupných z ovladače tiskárny. Úplné informace o funkcích, které jsou dostupné v ovladači tiskárny, naleznete v nápovědě k ovladači tiskárny. V této části jsou popsány následující funkce:

Poznámka

Nastavení v ovladači tiskárny a softwarovém programu zpravidla přepíše nastavení ovládacího panelu. Nastavení softwarového programu zpravidla přepíše nastavení ovladače tiskárny.

Tato část obsahuje informace o následujících tématech:

  • Vytváření a používání předvoleb v systémech Mac OS X V10.3 a Mac OS X V10.4
  • Tisk titulní stránky (Macintosh)
  • Tisk více stránek na jeden list papíru (Macintosh)
  • Tisk na obě strany (Macintosh)


Vytváření a používání předvoleb v systémech Mac OS X V10.3 a Mac OS X V10.4

Vytváření a používání předvoleb v systémech Mac OS X V10.3 a Mac OS X V10.4

Pomocí předvoleb můžete uložit aktuální nastavení ovladače pro opakované použití. V předvolbě je například možné uložit orientaci stránky, funkci tisku na obě strany papíru a nastavení typu papíru.

Vytvoření předvolby

1. | Otevřete ovladač tiskárny (viz Získání přístupu k ovladačům tiskárny).
2. | Vyberte nastavení tisku, které chcete použít.
3. | V poli Presets (Předvolby) klepněte na tlačítko Save As... (Uložit jako) a zadejte název předvolby (například Čtvrtletní zpráva nebo Stav projektu).
4. | Klepněte na tlačítko OK.

Používání předvoleb

1. | Otevřete ovladač tiskárny (viz Získání přístupu k ovladačům tiskárny).
2. | V nabídce Presets (Předvolby) vyberte předvolbu, kterou chcete použít.

Poznámka

Chcete-li obnovit výchozí nastavení ovladače tiskárny, vyberte v rozevírací nabídce Presets (Předvolby)příkaz Standard (Standardní).


Tisk titulní stránky (Macintosh)

Tisk titulní stránky (Macintosh)

Pokud chcete, můžete vytisknout samostatnou titulní stránku dokumentu obsahující určitou zprávu (například „Důvěrné“).

Tisk úvodní stránky

1. | Otevřete ovladač tiskárny (viz Získání přístupu k ovladačům tiskárny).
2. | V rozevírací nabídce Titulní stránka vyberte, zda chcete titulní stránku vytisknout Před dokument nebo Za dokument.
3. Pokud používáte systém Mac OS X V10.3 nebo Mac OS X V10.4, vyberte v rozevírací nabídce Typ titulní stránky zprávu, která má být na titulní stránce vytisknuta.
Poznámka

Pokud chcete vytisknout prázdnou úvodní stánku, vyberte jako typ úvodní stránky typ Standard (Standardní).


Tisk více stránek na jeden list papíru (Macintosh)

Tisk více stránek na jeden list papíru (Macintosh)

Na jeden list papíru lze vytisknout více stránek. Tato funkce snižuje náklady na tisk stránek konceptu.

Tisk více stránek na jeden list papíru

1. | Otevřete ovladač tiskárny (viz Získání přístupu k ovladačům tiskárny).
2. | Klepněte na rozevírací nabídku Layout (Rozložení).
3. | Vedle položky Pages per Sheet (Počet stránek na list) vyberte počet stránek, který chcete na jednotlivých listech vytisknout (1, 2, 4, 6, 9 nebo 16).
4. | Pokud je počet stránek vyšší než 1, vyberte vedle položky Layout Direction (Směr rozložení) pořadí a umístění stránek na listu.
5. | Vedle možnosti Borders (Okraje) vyberte typ okrajů, které se mají kolem jednotlivých stránek listu vytisknout.


Tisk na obě strany (Macintosh)

Tisk na obě strany (Macintosh)

Automatický oboustranný tisk lze provádět pomocí automatické duplexní jednotky na zařízení HP LaserJet 3390/3392 vše v jednom. Ruční oboustranný tisk lze provádět na zařízení HP LaserJet 3050/3052/3055/3390/3392 vše v jednom. Ruční oboustranný tisk se provádí otočením a opětovným vložením papíru do zařízení po vytisknutí první strany.

Tato část obsahuje informace o následujících tématech:

  • Automatický tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)
  • Ruční tisk na obě strany (HP LaserJet 3050/3052/3055 vše v jednom)
  • Ruční tisk na obě strany (HP LaserJet 3390/3392 vše v jednom) (Macintosh)


Automatický tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)

Automatický tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)

1. Vložte do jednoho ze zásobníků dostatek papíru pro danou tiskovou úlohu. Pokud vkládáte speciální papír, například papír s hlavičkou dopisu, vložte jej některým z následujících způsobů.
● | Do zásobníku 1 vložte hlavičkový lícem nahoru a dolním okrajem směrem do zařízení.
● | Používáte-li kterýkoli jiný zásobník, vložte hlavičkový papír přední stranou dolů a horním okrajem dozadu do zásobníku.
UPOZORNĚNÍ

Nevkládejte papír s vyšší gramáží než 105 g/m2. Mohlo by dojít k jeho uvíznutí.

2. | Otevřete ovladač tiskárny (viz Získání přístupu k ovladačům tiskárny).
3. | Otevřete rozevírací nabídku Layout (Rozložení).
4. | Vedle položky Two Sided Printing (Tisk po obou stranách) vyberte možnost Long-Edge Binding (Vázání na dlouhém okraji) nebo Short-Edge Binding (Vázání na krátkém okraji).
5. | Klepněte na tlačítko Print (Tisk).


Ruční tisk na obě strany (HP LaserJet 3050/3052/3055 vše v jednom)

Ruční tisk na obě strany (HP LaserJet 3050/3052/3055 vše v jednom)

1. | V dialogovém okně Tisk vyberte možnost Funkce tiskárny.
2. | V seznamu Sady funkcí vyberte možnost Úpravy a poté vyberte Ruční tisk na druhou stranu.
3. | Vytiskněte dokument.
4. | Po vytisknutí první strany odstraňte zbývající média ze vstupního zásobníku a dejte je stranou, dokud nedokončíte úlohu ručního oboustranného tisku.
5. | Odeberte vytisknuté stránky, vytištěnou stranu ponechejte dole a vyrovnejte stoh.
6. | Znovu vložte stoh médií do vstupního zásobníku. Potištěná strana by měla být otočena dolů a horní hrana by měla směřovat do zařízení.
7. | Na obrazovce počítače klepněte na tlačítko OK a počkejte na vytištění druhé strany.


Ruční tisk na obě strany (HP LaserJet 3390/3392 vše v jednom) (Macintosh)

Ruční tisk na obě strany (HP LaserJet 3390/3392 vše v jednom) (Macintosh)

1. Vložte dostatek papíru do jednoho ze tří zásobníků. Při použití speciálního papíru, např. hlavičkového papíru, vložte papír jedním z následujících způsobů:
● | Do zásobníku 1 vložte hlavičkový papír lícem nahoru a dolním okrajem směrem do tiskárny.
● | Do všech ostatních zásobníků vložte hlavičkový papír přední stranou dolů a horním okrajem směrem k zadní části zásobníku.
UPOZORNĚNÍ

Nevkládejte papír s vyšší gramáží než 105 g/m2. Mohlo by dojít k uvíznutí papíru.

2. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
3. | Na kartě Úpravy zaškrtněte políčko Tisk na obě strany (ručně).
4. | Klepněte na tlačítko OK.
5. | Odešlete tiskovou úlohu do zařízení.
6. | Přejděte k zařízení. Odstraňte ze zásobníku 1 veškerý nepotištěný papír. Do zásobníku, který je uveden na ovládacím panelu, vložte stoh papíru s vytisknutou první stranou. Vložte papír potisknutou stranou nahoru a dolním okrajem směrem do zařízení. Postupujte podle pokynů v okně na obrazovce, které se zobrazilo ještě před opětovným vložením stohu papíru s vytisknutou první stranou tiskové úlohy.
7. | Na displeji ovládacího panelu se může zobrazit výzva, které požaduje stisknutí tlačítka, chcete-li pokračovat.


Volba místa výstupu (HP LaserJet 3390/3392 vše v jednom)

Volba místa výstupu (HP LaserJet 3390/3392 vše v jednom)

Zařízení HP LaserJet 3390/3392 vše v jednom je dodáváno s horní výstupní přihrádkou a zadními výstupními dvířky pro tisk s přímou dráhou média. Pokud jsou zadní výstupní dvířka zavřená, dokumenty jsou ukládány do horní výstupní přihrádky. Pokud jsou zadní výstupní dvířka otevřená, dokumenty vystupují v zadní části zařízení.

● | Při problémech s tiskem do horní výstupní přihrádky nebo při tisku na média typu kartónu, obálek, štítků či fotografického papíru otevřete zadní výstupní dvířka a použijte přímou výstupní dráhu. Postupně odebírejte jednotlivé listy, které vystupují ze zařízení.
● | Při tisku většiny tiskových úloh včetně tisku na papír střední gramáže, hlavičkový papír a fólie používejte horní výstupní přihrádku. Horní výstupní přihrádka má kapacitu 125 listů. Pokud do horní výstupní přihrádky vložíte více než 125 listů, může dojít k uvíznutí média.

1 | Zadní výstupní dvířka
2 | Horní výstupní přihrádka


Tisk na speciální média

Tisk na speciální média

Tyto pokyny slouží pro tisk na speciální typy médií.

Poznámka

Některé funkce nemusejí být s některými ovladači zařízení nebo operačními systémy dostupné. Informace o dostupných funkcích ovladače naleznete v nápovědě online k vlastnostem zařízení (ovladače).

Tato část obsahuje informace o následujících tématech:

  • Tisk na speciální média (HP LaserJet 3050/3052/3055 vše v jednom)
  • Tisk na speciální média (HP LaserJet 3390/3392 vše v jednom)
  • Fólie a štítky
  • Média zvláštních formátů a kartón
  • Barevný papír
  • Obálky
  • Silný papír
  • Hlavičkový papír a předtištěné formuláře


Tisk na speciální média (HP LaserJet 3050/3052/3055 vše v jednom)

Tisk na speciální média (HP LaserJet 3050/3052/3055 vše v jednom)

1. | Otevřete vstupní zásobník médií a vyjměte veškerá média.
2. | Vložte média. Horní okraj musí směřovat do zařízení a strana, na kterou se má tisknout, má být otočena nahoru.
3. | Vodící lišty média nastavte podle délky a šířky média.
4. | V ovladačích tiskárny pro systém Windows zvolte na kartě Papír nebo Papír a kvalita z rozevíracího seznamu Typ: požadovaný typ média . V ovladačích tiskárny pro systém Macintosh zvolte na kartě Papír a kvalita nebo Papír (v některých ovladačích pro Macintosh karta Typ papíru a kvalita) požadovaný typ média.
5. | Vytiskněte dokument.


Tisk na speciální média (HP LaserJet 3390/3392 vše v jednom)

Tisk na speciální média (HP LaserJet 3390/3392 vše v jednom)

1. | Otevřete zadní výstupní dvířka.
2. | Před vložením média otevřete jednostránkový prioritní vstupní zásobník (zásobník 1) a upravte vodítka média podle šířky média.
3. | Do jednostránkového prioritního vstupního zásobníku (zásobník 1) vložte jeden list média. Horní okraj musí směřovat do zařízení a strana, na kterou se má tisknout (hrubá strana), musí být otočena nahoru. List média bude částečně zaveden do zařízení a pak se zařízení pozastaví.
4. | U ovladačů v systému Windows klepněte na možnost Vlastnosti (nebo Předvolby tisku v systémech Windows 2000 a XP). Další informace naleznete v části Získání přístupu k ovladačům tiskárny. V ovladačích pro systém Macintosh zvolte na kartě Papír a kvalita nebo Papír (v některých ovladačích pro Macintosh je to karta Funkce tiskárny) správný typ média.
5. | Vytiskněte dokument. V průběhu tisku odebírejte média na zadní části zařízení, aby nedošlo k jejich slepení. Vytištěné stránky položte na rovný povrch.


Fólie a štítky

Fólie a štítky

Používejte pouze fólie a štítky doporučené pro laserové tiskárny, jako jsou například transparentní fólie HP a štítky určené pro produkty HP LaserJet. Další informace naleznete v části Průvodce použitím médií.

UPOZORNĚNÍ

V nastaveních zařízení musí být nastaven správný typ média. Zařízení nastaví teplotu fixace podle nastavení typu média. Tisknete-li na speciální média, jako jsou fólie nebo štítky, nastavení zabraňuje tomu, aby fixační jednotka poškodila médium při průchodu zařízením.

UPOZORNĚNÍ

Prohlédněte si média, zda nejsou zkrabatělá nebo zvlněná a zda nemají porušené hrany nebo chybějící štítky.
Poznámka

Do hlavního vstupního zásobníku (zásobník 2) můžete vložit více fólií. Nevkládejte však více než 75 fólií najednou.


Média zvláštních formátů a kartón

Média zvláštních formátů a kartón

Pro vložení více listů používejte hlavní vstupní zásobník. Podporované formáty médií naleznete v části Podporované gramáže a formáty médií.

UPOZORNĚNÍ

Před vložením listů zkontrolujte, zda nejsou slepené.


Barevný papír

Barevný papír

● | Kvalita barevného papíru by měla být stejně vysoká jako u bílého xerografického papíru.
● | Použité pigmenty musejí snést teplotu fixační jednotky 200°C po dobu 0,1 sekundy bez zhoršení kvality.
● | Nepoužívejte papír s barevnou vrstvou, která byla na papír nanesena dodatečně.


Obálky

Obálky

Používejte pouze obálky doporučené pro laserové tiskárny. Další informace naleznete v části Průvodce použitím médií.

Poznámka

U zařízení HP LaserJet 3390/3392 vše v jednom musíte obálky vkládat po jedné do jednostránkového prioritního vstupního zásobníku (zásobník 1).

Abyste zabránili zkroucení obálky při tisku, otevřete výstupní dvířka (HP LaserJet 3390/3392 vše v jednom).


Silný papír

Silný papír

● | Z libovolného zásobníku lze tisknout na nejsilnější média, jejichž gramáž nepřesahuje 105 g/m2 (dokumentový papír).
● | Pro kartón používejte zásobník 1 (135 g/m2 až 216 g/m2).
● | V aplikaci nebo v ovladači tiskárny vyberte jako typ média Silný (106 g/m2 až 163 g/m2) nebo Kartón (135 g/m2 až 216 g/m2), nebo tiskněte ze zásobníku, který je konfigurován pro silný papír. Je důležité obnovit po tisku úlohy původní nastavení zařízení, protože toto nastavení ovlivní všechny tiskové úlohy.
UPOZORNĚNÍ

Použití papíru těžšího než je doporučená gramáž ve specifikaci médií pro toto zařízení může způsobit chybné zavádění, uvíznutí, snížení kvality tisku a nadměrné mechanické opotřebení zařízení. Lze však používat některá silnější média, jako například HP Cover Stock.


Hlavičkový papír a předtištěné formuláře

Hlavičkový papír a předtištěné formuláře

Zařízení může tisknout na hlavičkový papír a předtištěné formuláře, které snesou teplotu 200°C.

Poznámka

V případě tisku titulní stránky na hlavičkový papír a následujícího vícestránkového dokumentu vložte hlavičkový papír do jednostránkového prioritního vstupního zásobníku (zásobník 1) a standardní médium do hlavního vstupního zásobníku (zásobník 2). Zařízení automaticky tiskne nejprve na média vložená do jednostránkového prioritního vstupního zásobníku.


Zrušení tiskové úlohy

Zrušení tiskové úlohy

Pokud právě probíhá tisk úlohy, můžete ji stisknutím tlačítka Storno na ovládacím panelu zařízení zrušit.

UPOZORNĚNÍ

Stisknutím tlačítka Storno vymažete úlohu, kterou zařízení právě zpracovává. Probíhá-li více procesů najednou (například zařízení tiskne dokument a současně přijímá fax), stisknutím tlačítka Storno vymažete proces, který je aktuálně zobrazen na ovládacím panelu zařízení.

Tiskovou úlohu můžete zrušit i z aplikace nebo z tiskové fronty.

Chcete-li okamžitě zastavit tiskovou úlohu, vyjměte ze zařízení zbývající tisková média. Jakmile se tisk zastaví, použijte jednu z následujících voleb:

● Ovládací panel zařízení: Chcete-li zrušit tiskovou úlohu, stiskněte a uvolněte tlačítko Storno na ovládacím panelu zařízení.
● Aplikace: Většinou se na obrazovce krátce objeví dialogové okno, které umožňuje zrušit tiskovou úlohu.
● Tisková fronta Windows: Pokud tisková úloha čeká v tiskové frontě (paměť počítače) nebo zařazovací službě tisku, vymažte úlohu tam.
● | Windows 98, Windows Me nebo Windows 2000: Otevřete dialogové okno Tiskárna. V nabídce Start přejděte na položku Nastavení a klepněte na položku Tiskárny. Poklepáním na ikonu zařízení otevřete okno, zvolte tiskovou úlohu a pak klepněte na Odstranit.
● | Windows XP: V nabídce Start klepněte na možnost Nastavení as poté na Tiskárny a faxy. Poklepáním na ikonu zařízení otevřete okno, pravým tlačítkem klepněte na tiskovou úlohu, kterou chcete stornovat, a pak klepněte na možnost Storno.
● Tisková fronta Macintosh: Otevřete tiskovou frontu poklepáním na ikonu zařízení na panelu Dock. Pak zvýrazněte tiskovou úlohu a klepněte na položku Odstranit.


Fax
Fax

Fax

Poznámka

Mnoho z funkcí popsaných v této kapitole lze také provést pomocí softwaru HP ToolboxFX. Pokyny k používání softwaru HP ToolboxFX naleznete v nápovědě online softwaru HP ToolboxFX.

  • Základní faxové funkce a úlohy
  • Rozšířené faxové funkce a úlohy
  • Protokoly a sestavy faxu
  • Odesílání a přijímání faxů pomocí počítače
  • Další způsoby nastavení faxu
  • Připojení dalších zařízení


Základní faxové funkce a úlohy

Základní faxové funkce a úlohy

Tato část obsahuje informace o následujících tématech:

  • Tlačítka na ovládacím panelu faxu
  • Zadání nastavení faxu
  • Odesílání faxů
  • Použití ručního vytáčení
  • Ruční opakované vytáčení
  • Zrušení faxové úlohy
  • Změna výchozího nastavení kontrastu
  • Změna nastavení rozlišení
  • Změna výchozího nastavení formátu skleněné desky
  • Výběr režimu tónové nebo pulzní volby
  • Změna nastavení opakovaného vytáčení
  • Změna nastavení automatického zmenšení u příchozích faxů
  • Blokování a odblokování čísel faxu


Tlačítka na ovládacím panelu faxu

Tlačítka na ovládacím panelu faxu

Ovládací prvky pro odesílání faxů jsou umístěny na levé straně ovládacího panelu.

Tato část popisuje, jak faxovat dokument.


Zadání nastavení faxu

Zadání nastavení faxu

Dříve, než bude možné na zařízení využívat faxové funkce, je potřeba provést následující kroky:

● | Nastavení data a času
● | Nastavení hlavičky faxu
Poznámka

Pokud do počítače instalujete software zařízení, můžete přeskočit zbývající pokyny v této kapitole. Instalační program softwaru umožňuje nastavení faxu nakonfigurovat automaticky (pokud nepoužíváte operační systém Microsoft Windows® 95 nebo Windows NT®). Pokyny získáte v elektronické příručce uživatele.

Pokud jste dokončili instalaci softwaru, jste připraveni odesílat faxy z počítače. Pokud nedokončíte proces nastavení faxu v době instalace softwaru, můžete jej kdykoli dokončit pomocí Průvodce nastavením faxu ve skupině programů zařízení (v nabídce Start klepněte na možnost Programy, HP, pak na název vašeho zařízení a poté na možnost Průvodce nastavením faxu HP).

V USA a řadě dalších zemí/oblastí je nastavení času, data a dalších informací v hlavičce faxu požadováno zákonem.

Tato část obsahuje informace o následujících tématech:

  • Nastavení data a času
  • Nastavení záhlaví faxu


Nastavení data a času

Nastavení data a času

Nastavení data a času

Chcete-li nastavit nebo změnit čas a datum, proveďte následující kroky: Nápovědu k zadávání různých typů informací naleznete v části Zadání textu z ovládacího panelu.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Systémová nastavení a potom stiskněte tlačítko [image].
3. | Stiskněte tlačítko Nabídka a vyberte možnost Datum/čas.
4. | Stisknutím tlačítka < nebo > zadejte 12hodinový nebo 24hodinový formát času a stiskněte tlačítko [image].
5. | Pomocí alfanumerických tlačítek zadejte aktuální čas.
6. Jestliže jste zadali 12hodinový formát času, přesuňte kurzor pomocí tlačítek < nebo > za čtvrtý znak. Chcete-li nastavit hodnotu A.M. (dopoledne), zvolte číslo 1. Jestliže chcete nastavit hodnotu P.M. (odpoledne), zvolte číslo 2. Potom stiskněte tlačítko [image].

-nebo-

Pokud jste zvolili 24hodinový formát času, stiskněte tlačítko [image].

7.
Poznámka

Nejdříve zadejte měsíc a poté den, přičemž tyto hodnoty vždy zadávejte pomocí dvou číslic (například květen zadejte jako "05" a první den v měsíci jako "01").

8. | Stiskněte tlačítko Nabídka.


Nastavení záhlaví faxu

Nastavení záhlaví faxu

Nastavení záhlaví faxu

Chcete-li nastavit nebo změnit informace uváděné v záhlaví faxu, postupujte podle následujících pokynů. Nápovědu k zadávání různých typů informací naleznete v části Zadání textu z ovládacího panelu.

1. | Na ovládacím panelu stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a potom stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Záhlaví faxu a potom stiskněte tlačítko [image] .
4. | Pomocí alfanumerických tlačítek zadejte číslo faxu. Potom stiskněte tlačítko [image] .
5. | Pomocí alfanumerických tlačítek zadejte název společnosti. Potom stiskněte tlačítko [image] .

Poznámka

Maximální počet znaků, které lze zadat pro číslo faxu, je 20. Maximální počet znaků, které lze zadat pro název společnosti, je 40.


Odesílání faxů

Odesílání faxů

Odeslání faxu jednomu příjemci

1. | Vytočte číslo pomocí alfanumerických tlačítek na ovládacím panelu zařízení. Pokud je volanému číslu přiřazeno rychlé tlačítko, stiskněte je. -nebo- Pokud je volanému číslu přiřazena volba rychlého vytáčení, stiskněte tlačítko Telefonní seznam, pomocí alfanumerických tlačítek zadejte volbu a stiskněte tlačítko [image] .
2. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů nebo na skleněnou desku skeneru.
3. | Stiskněte tlačítko Spustit fax. Pokud jsou stránky, které chcete odeslat, vloženy v automatickém podavači dokumentů, automaticky se zahájí faxování.
4. | Pokud čidlo automatického podavače dokumentů na zařízení detekuje, že v podavači není vložen žádný dokument, zobrazí se na displeji ovládacího panelu zpráva Odeslat ze skla? 1=Ano 2=Ne. Pokud odesíláte fax ze skleněné desky skeneru, vyberte stisknutím tlačítka 1 možnost ANO a pak stiskněte tlačítko [image] . Po stisknutí tlačítka [image] se na displeji ovládacího panelu zobrazí zpráva Vložte stránku:X Stiskněte [image] .
5. | Pokud jste již umístili dokument na sklo skeneru, stiskněte tlačítko [image] (nebo umístěte dokument na sklo skeneru a pak teprve stiskněte tlačítko [image] ). Po naskenování stránky se na displeji ovládacího panelu zobrazí zpráva Další stranu? 1=Ano 2=Ne.
6. | Pokud budete chtít skenovat více stránek, zvolte stisknutím tlačítka 1 položku ANO a opakujte pro jednotlivé stránky faxové úlohy krok 5. -nebo- Po dokončení vyberte stisknutím tlačítka 2 možnost NE.

Až poslední stránka faxu projde zařízením, můžete začít odesílat jiný fax, kopírovat nebo skenovat.

Často používaným číslům lze přiřadit rychlé tlačítko nebo volbu rychlého vytáčení. Další informace naleznete v částech Programování nebo úpravy voleb rychlého vytáčení a rychlých tlačítek a Programování voleb skupinového vytáčení. Máte-li k dispozici elektronické telefonní seznamy, pravděpodobně je budete moci použít k výběru příjemců. Elektronické telefonní seznamy se vytvářejí pomocí softwaru jiných výrobců.

Odeslání faxu více příjemcům

Fax lze odeslat na více čísel současně. Chcete-li odeslat fax na skupinu faxových čísel, kterým jste přiřadili volbu skupinového vytáčení, postupujte podle pokynů v pozdější části této kapitoly o odesílání faxů pomocí voleb skupinového vytáčení. Chcete-li odeslat fax na skupinu čísel (maximálně 20), kterým jste nepřiřadili volbu skupinového vytáčení, postupujte podle pokynů v pozdější části této kapitoly o odesílání faxů do skupin ručně (faxování ad hoc).

▲ Ve výjimečných případech, kdy se dokument nevejde do paměti, použijte některý z těchto postupů:

Smažte uložené faxy z paměti faxu. Další informace naleznete v části Odstranění faxů z paměti.

-nebo-

Rozdělte dokument na menší části a pak dokument odešlete jako více faxových úloh.

Odeslání faxu pomocí volby skupinového vytáčení

1. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů nebo na skleněnou desku skeneru.
2. | Stiskněte rychlé tlačítko skupinového vytáčení. Stiskněte tlačítko Telefonní seznam, pomocí alfanumerických tlačítek zadejte volbu skupinového vytáčení a pak stiskněte tlačítko [image] .
3. | Stiskněte tlačítko Spustit fax. Pokud jsou stránky, které chcete odeslat, vloženy v automatickém podavači dokumentů, automaticky se zahájí faxování.
4. | Pokud čidlo automatického podavače dokumentů na zařízení detekuje, že v podavači není vložen žádný dokument, zobrazí se na displeji ovládacího panelu zpráva Odeslat ze skla? 1=Ano 2=Ne. Pokud odesíláte fax ze skleněné desky skeneru, vyberte stisknutím tlačítka 1 možnost ANO a pak stiskněte tlačítko [image] . Po stisknutí tlačítka [image] se na displeji ovládacího panelu zobrazí zpráva Vložte stránku:X Stiskněte [image] .
5. | Pokud jste již umístili dokument na sklo skeneru, stiskněte tlačítko [image] (nebo umístěte dokument na sklo skeneru a pak teprve stiskněte tlačítko [image] ). Po naskenování stránky se na displeji ovládacího panelu zobrazí zpráva Další stranu? 1=Ano 2=Ne.
6. | Pokud budete chtít skenovat více stránek, zvolte stisknutím tlačítka 1 položku ANO a opakujte pro jednotlivé stránky faxové úlohy krok 5. -nebo- Po dokončení vyberte stisknutím tlačítka 2 možnost NE.

Zařízení naskenuje dokument do paměti a odešle ho faxem na všechna zadaná čísla. Je-li některé z čísel ve skupině obsazené nebo neodpovídá, bude zařízení opakovat vytáčení tohoto čísla podle aktuálního nastavení opakovaného vytáčení. V případě selhání všech opakovaných pokusů o vytočení uloží zařízení záznam o chybě do protokolu činností faxu a poté pokračuje dalším číslem ve skupině.

Ruční odeslání faxu skupině (faxování skupinám vytvořeným ad hoc)

Chcete-li odeslat fax skupině příjemců, které není přiřazena volba skupinového vytáčení, postupujte podle následujících pokynů:

1. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů nebo na skleněnou desku skeneru.
2. | Použijte alfanumerická tlačítka. Pokud je volanému číslu přiřazeno rychlé tlačítko, stiskněte je. -nebo- Pokud je volanému číslu přiřazena volba rychlého vytáčení, stiskněte tlačítko Telefonní seznam, pomocí alfanumerických tlačítek zadejte volbu a stiskněte tlačítko [image] .
3. | Stiskněte tlačítko [image] .
4. | Chcete-li vytáčet další čísla, opakujte kroky 2 a 3. -nebo- Po vytočení všech požadovaných čísel přejděte k následujícímu kroku.
5. | Stiskněte tlačítko Spustit fax. Pokud jsou stránky, které chcete odeslat, vloženy v automatickém podavači dokumentů, automaticky se zahájí faxování.
6. | Pokud čidlo automatického podavače dokumentů na zařízení detekuje, že v podavači není vložen žádný dokument, zobrazí se na displeji ovládacího panelu zpráva Odeslat ze skla? 1=Ano 2=Ne. Pokud odesíláte fax ze skleněné desky skeneru, vyberte stisknutím tlačítka 1 možnost ANO a pak stiskněte tlačítko [image] . Po stisknutí tlačítka [image] se na displeji ovládacího panelu zobrazí zpráva Vložte stránku:X Stiskněte [image] .
7. | Pokud jste již umístili dokument na sklo skeneru, stiskněte tlačítko [image] (nebo umístěte dokument na sklo skeneru a pak teprve stiskněte tlačítko [image] ). Po naskenování stránky se na displeji ovládacího panelu zobrazí zpráva Další stranu? 1=Ano 2=Ne.
8. | Pokud budete chtít skenovat více stránek, zvolte stisknutím tlačítka 1 položku ANO a opakujte pro jednotlivé stránky faxové úlohy krok 7. -nebo- Po dokončení vyberte stisknutím tlačítka 2 možnost NE.

Zařízení odešle fax na všechna faxová čísla. Je-li některé z čísel ve skupině obsazené nebo neodpovídá, bude zařízení opakovat vytáčení tohoto čísla podle aktuálního nastavení opakovaného vytáčení. V případě selhání všech opakovaných pokusů o vytočení uloží zařízení záznam o chybě do protokolu činností faxu a poté pokračuje dalším číslem ve skupině.

Poznámka

Funkce protokolování činností faxu není podporována softwarem pro operační systém Windows 98 ani Windows Me, protokol činností faxu však lze vytisknout prostřednictvím ovládacího panelu. Pokyny naleznete v části Tisku protokolu činností faxu.


Použití ručního vytáčení

Použití ručního vytáčení

Za normálních okolností zařízení zahájí vytáčení po stisknutí tlačítka Spustit fax. V některých případech však může být žádoucí vytáčet jednotlivé číslice přímo v okamžiku, kdy je stisknete. Pokud například účtujete fax přes volací kartu, je obvykle třeba vytočit číslo faxu, počkat na přijímací tón telekomunikační společnosti a poté zadat číslo volací karty. Při mezinárodním volání je v některých případech třeba vytočit část čísla, počkat na oznamovací tón a až poté pokračovat ve vytáčení.

Použití ručního vytáčení při faxování z automatického podavače dokumentů (ADF)

1. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů (ADF).
2. | Na ovládacím panelu zařízení stiskněte tlačítko Spustit fax.
3. Začněte s vytáčením.
Poznámka

Po stisknutí tlačítka zařízení vždy vytočí příslušné číslo. Díky tomu lze před pokračováním ve volání počkat na pauzy, oznamovací tón, mezinárodní přístupový tón nebo tón přijetí volací karty.

Použití ručního vytáčení při faxování ze skleněné desky skeneru (HP LaserJet 3050/3052/3055 vše v jednom)

1. | Na ovládacím panelu zařízení stiskněte tlačítko Spustit fax. Na displeji ovládacího panelu se zobrazí následující zpráva: Odeslat ze skla? 1=Ano 2=Ne.
2. | Stisknutím tlačítka 1 zvolte položku ANO. Na displeji ovládacího panelu se zobrazí následující zpráva: Vložte stránku:X Stiskněte [image] , kde X je číslo stránky.
3. | Položte stránku, kterou chcete odfaxovat, na skleněnou desku skeneru lícem dolů a stisknutím tlačítka [image] ji naskenujte do paměti. Po naskenování stránky se na displeji ovládacího panelu zařízení zobrazí následující zpráva: Další stranu? 1=Ano 2=Ne.
4. | Pokud budete chtít skenovat více stránek, zvolte stisknutím tlačítka 1 položku ANO a opakujte pro jednotlivé stránky faxové úlohy krok 3. -nebo- Po dokončení zvolte stisknutím tlačítka 2 možnost NE a přejděte k dalšímu kroku.
5. | Po naskenování všech stránek do paměti začněte vytáčet číslo. Po stisknutí tlačítka zařízení vždy vytočí příslušné číslo. Díky tomu lze před pokračováním ve volání počkat na pauzy, oznamovací tón, mezinárodní přístupový tón nebo tón přijetí volací karty.


Ruční opakované vytáčení

Ruční opakované vytáčení

Pokud na naposledy vytočené číslo faxu chcete odeslat další dokument, použijte následující postup pro ruční opakované vytáčení. Opakovat odesílání již odeslaného dokumentu je vhodné až poté, co automatické opakování vytáčení skončilo nebo bylo ukončeno uživatelem. V opačné případě se může stát, že příjemce fax obdrží dvakrát: jednou při ručním opakovaném vytáčení a jednou při úspěšném pokusu o automatické opakování.

Poznámka

Chcete-li zastavit probíhající pokus faxu o opakované vytočení nebo zrušit všechna čekající opakovaná vytáčení prováděná faxem automaticky, postupujte podle pokynů v části Zrušení faxové úlohy. Pokud chcete změnit nastavení opakovaného vytáčení, postupujte podle pokynů v části Změna nastavení opakovaného vytáčení.

Tato část obsahuje informace o následujících tématech:

  • Ruční opakování vytáčení


Ruční opakování vytáčení

Ruční opakování vytáčení

1. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů (ADF) nebo na skleněnou desku skeneru.
2. | Na ovládacím panelu zařízení stiskněte tlačítko Opakovat volbu.
3. | Stiskněte tlačítko Spustit fax. Pokud jsou stránky, které chcete odeslat, vloženy v automatickém podavači dokumentů, automaticky se zahájí faxování.
4. | Pokud čidlo automatického podavače dokumentů na zařízení detekuje, že v podavači není vložen žádný dokument, zobrazí se na displeji ovládacího panelu zpráva Odeslat ze skla? 1=Ano 2=Ne. Pokud odesíláte fax ze skleněné desky skeneru, vyberte stisknutím tlačítka 1 možnost ANO a pak stiskněte tlačítko [image] . Po stisknutí tlačítka [image] se na displeji ovládacího panelu zobrazí zpráva Vložte stránku:X Stiskněte [image] .
5. | Pokud jste již umístili dokument na sklo skeneru, stiskněte tlačítko [image] (nebo umístěte dokument na sklo skeneru a pak teprve stiskněte tlačítko [image] ). Po naskenování stránky se na displeji ovládacího panelu zobrazí zpráva Další stranu? 1=Ano 2=Ne.
6. | Pokud budete chtít skenovat více stránek, zvolte stisknutím tlačítka 1 položku ANO a opakujte pro jednotlivé stránky faxové úlohy krok 5. -nebo- Po dokončení vyberte stisknutím tlačítka 2 možnost NE.

Zařízení odešle fax na znovu vytáčené číslo. Je-li číslo obsazené nebo neodpovídá, bude zařízení opakovat vytáčení tohoto čísla podle aktuálního nastavení opakovaného vytáčení. Pokud všechny pokusy o opětovné vytočení selžou, zařízení aktualizuje protokol činnosti faxu přidáním záznamu o chybě.


Zrušení faxové úlohy

Zrušení faxové úlohy

Následujícím postupem lze zrušit probíhající vytáčení faxového čísla nebo odesílání či příjem faxů.

Tato část obsahuje informace o následujících tématech:

  • Zrušení probíhající faxové úlohy
  • Zrušení faxové úlohy prostřednictvím stavu faxové úlohy


Zrušení probíhající faxové úlohy

Zrušení probíhající faxové úlohy

Stiskněte tlačítko Zrušit na ovládacím panelu. Dojde ke zrušení stránek, které dosud nebyly odeslány. Stisknutím tlačítka Zrušit se také zastaví úlohy skupinového vytáčení.


Zrušení faxové úlohy prostřednictvím stavu faxové úlohy

Zrušení faxové úlohy prostřednictvím stavu faxové úlohy

Faxovou úlohu lze popsaným způsobem zrušit v následujících situacích:

● | Zařízení čeká na opakování vytáčení po komunikační chybě nebo po volání na obsazený fax nebo na fax, který neodpovídá.
● | Odeslání faxu je naplánováno na pozdější dobu.

Chcete-li zrušit faxovou úlohu prostřednictvím stavu faxové úlohy, postupujte takto:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Stisknutím tlačítka [image] vyberte možnost Stav úlohy faxu.
3. | Pomocí tlačítek < nebo > vyhledejte v seznamu čekajících úloh položku, kterou chcete vymazat.
4. | Stisknutím tlačítka [image] zvolte úlohu, kterou chcete zrušit.
5. | Stisknutím tlačítka [image] potvrďte zrušení úlohy.


Změna výchozího nastavení kontrastu

Změna výchozího nastavení kontrastu

Pomocí kontrastu lze zesvětlit či ztmavit odesílané faxy.

Změna výchozího nastavení kontrastu

Výchozí kontrast je kontrast běžně používaný u faxovaných dokumentů. Ve výchozím nastavení je jezdec kontrastu ve střední poloze.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení odesílání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Vých. kontrast a pak stiskněte tlačítko [image] .
5. | Posunete-li jezdec pomocí tlačítka < směrem doleva, bude fax světlejší než předloha. Posunete-li jezdec pomocí tlačítka > směrem doprava, bude fax tmavší než předloha.
6. | Volbu uložte stisknutím tlačítka [image] .


Změna nastavení rozlišení

Změna nastavení rozlišení

Poznámka

Zvýšením rozlišení zvýšíte velikost faxu. Zvětšením faxů se zvýší doba odesílání a může dojít k vyčerpání dostupné paměti v zařízení.

Výchozí nastavení rozlišení od výrobce je Jemný.

Provedením následujících kroků lze změnit výchozí rozlišení pro všechny faxové úlohy na jedno z následujících nastavení:

● | Standardní: Toto nastavení poskytuje nejnižší kvalitu a zároveň zajišťuje nejkratší dobu přenosu.
● | Jemný: Toto nastavení zajišťuje vyšší kvalitu rozlišení než možnost Standardní, která je obvykle dostačující pro textové dokumenty.
● | Velmi jemný: Toto nastavení je nejlepší pro dokumenty, které obsahují text i obrázky. Doba přenosu je delší než při použití možnosti Jemný, avšak kratší než při použití možnosti Fotografie.
● | Fotografie: Toto nastavení použijte v případě, že budete chtít dosáhnout co nejvyšší obrazové kvality. Je však také třeba počítat s výrazně delší dobou přenosu.
Změna výchozího nastavení rozlišení

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení odesílání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Výchozí rozlišení a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > lze změnit nastavení rozlišení.
6. | Volbu uložte stisknutím tlačítka [image] .

Úprava rozlišení aktuální faxové úlohy

1. | Stisknutím tlačítka Rozlišení na ovládacím panelu zařízení lze zobrazit aktuální nastavení rozlišení.
2. | Pomocí tlačítek < a > lze vybrat příslušné nastavení rozlišení.
3. | Výběr uložíte stisknutím tlačítka [image] .

Poznámka

Tímto postupem změníte rozlišení faxu pro aktuální faxovou úlohu. Pokyny ke změně výchozího rozlišení faxů naleznete v části Změna nastavení rozlišení.

Poznámka

Chcete-li změnit kontrast faxu nebo formát skenování ze skla skeneru, je nutné změnit výchozí nastavení. Viz části Změna výchozího nastavení kontrastu a Změna výchozího nastavení formátu skleněné desky.


Změna výchozího nastavení formátu skleněné desky

Změna výchozího nastavení formátu skleněné desky

Toto nastavení určuje, jaký formát papíru je ze skleněné desky skeneru skenován při odesílání faxu ze skeneru. Výchozí nastavení nastavené výrobcem závisí na zemi/oblasti, ve které jste zařízení zakoupili.

Změna výchozího nastavení formátu skleněné desky

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení odesílání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Vých. velikost skl. podložky a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte správné nastavení formátu papíru: A4 nebo Letter.
6. | Nastavení uložte stisknutím tlačítka [image] .


Výběr režimu tónové nebo pulzní volby

Výběr režimu tónové nebo pulzní volby

Tento postup slouží k nastavení zařízení do režimu tónové nebo pulzní volby. Výchozí nastavení od výrobce je Tónové. Toto nastavení změňte pouze v případě, že se na telefonní lince nepoužívá tónová volba vytáčení.

Výběr tónové nebo pulzní volby

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení odesílání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Režim vytáčení a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Tónové nebo Pulzní a pak zvolenou hodnotu uložte stisknutím tlačítka [image] .

Poznámka

V některých zemích/oblastech není možnost pulzní volby k dispozici.


Změna nastavení opakovaného vytáčení

Změna nastavení opakovaného vytáčení

Pokud se ze zařízení nepodaří odeslat fax, protože volaný faxový přístroj je obsazen nebo neodpovídá, pokusí se zařízení opakovat vytáčení na základě možností opakování při obsazovacím tónu, opakování při nereagování volané stanice a opakování při chybě komunikace. Tyto postupy použijte, chcete-li uvedené možnosti zapnout nebo vypnout.

Změna možnosti opakovaného vytáčení obsazeného čísla

Pokud je tato možnost zapnuta, bude zařízení automaticky opakovat vytáčení v případě obsazeného čísla. Možnost opakovaného vytáčení obsazeného čísla je ve výchozím nastavení konfigurována výrobcem na hodnotu Zapnuto.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení odesílání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost V případe zaneprázdnění opakujte vytáčení. a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak stiskněte tlačítko [image] .

Změna možnosti opakovaného vytáčení při nereagování volané stanice

Pokud je tato možnost zapnuta, bude zařízení automaticky opakovat vytáčení v případě, že přijímající faxové zařízení neodpovídá. Možnost opakovaného vytáčení při nereagování volané stanice je ve výchozím nastavení konfigurována výrobcem na hodnotu Vypnuto.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení odesílání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Opakujte volbu - nepřichází odpověď a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak stiskněte tlačítko [image] .

Změna možnosti opakovaného vytáčení při chybě komunikace

Pokud je tato možnost zapnuta, bude zařízení automaticky opakovat vytáčení v případě, že dojde k chybě komunikace. Možnost opakovaného vytáčení při chybě komunikace je ve výchozím nastavení konfigurována výrobcem na hodnotu Zapnuto.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení odesílání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Chyba komunikace opakovaného vytáčení. a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak stiskněte tlačítko [image] .


Změna nastavení automatického zmenšení u příchozích faxů

Změna nastavení automatického zmenšení u příchozích faxů

Je-li zapnuta možnost Přizpůsobit na stránku, zařízení automaticky zmenšuje dlouhé faxy tak, aby se informace vešly na stránku výchozího formátu (maximální zmenšení je 75 %), například z formátu Legal na formát Letter.

Je-li funkce Přizpůsobit na stránku vypnuta, vytisknou se dlouhé faxy v plné velikosti na několika stránkách. Výchozí nastavení automatického zmenšení příchozích faxů určené výrobcem má hodnotu Zapnuto.

Funkci automatického zmenšení může být vhodné zapnout také v případě, že používáte razítkování přijatých faxů. Přijaté faxy se tak mírně zmenší a nedojde k rozdělení stránek příchozího faxu na dvě stránky v důsledku přidání razítka stránky.

Poznámka

Zkontrolujte, zda se nastavení formátu média shoduje s formátem média vloženého v zásobníku.
Změna automatického zmenšení příchozích faxů

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení přijímání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Přizpůsobit na stránku a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak zvolenou hodnotu uložte stisknutím tlačítka [image] .


Blokování a odblokování čísel faxu

Blokování a odblokování čísel faxu

Pokud existují lidé nebo společnosti, od nichž nechcete faxy přijímat, můžete pomocí ovládacího panelu zablokovat až 30 faxových čísel. Pokud vám někdo odešle fax z blokovaného faxového čísla, zařízení zobrazí na displeji ovládacího panelu zprávu o blokování čísla a fax nebude vytisknut ani uložen do paměti. Faxy z blokovaných faxových čísel se objeví v protokolu činností faxu s označením „odstraněno“. Blokovaná faxová čísla lze odblokovat po jednom nebo všechna současně.

Poznámka

Odesílatel blokovaného faxu není upozorněn, že příjem faxu selhal.

Chcete-li vytisknout seznam čísel, která jste zablokovali, postupujte podle pokynů v části Tisk seznamu blokovaných faxů. Postup pro tisk protokolu činností faxu je uveden v části Tisku protokolu činností faxu.

Blokování a odblokování čísel faxu

Chcete-li zablokovat nebo odblokovat faxová čísla pomocí ovládacího panelu, postupujte podle následujících pokynů:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image].
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení přijímání faxů a pak stiskněte tlačítko [image].
4. | Pomocí tlačítek < a > přejděte na možnost Blokovat faxy a pak stiskněte tlačítko [image].
5. Chcete-li zablokovat faxové číslo, vyberte pomocí tlačítek < a > položku Přidat položku a pak stiskněte tlačítko [image]. Zadejte faxové číslo přesně v té podobě, v jaké je uvedeno v hlavičce (včetně mezer), a stiskněte tlačítko [image]. Zadejte název blokovaného čísla a stiskněte tlačítko [image].

Chcete-li odblokovat jediné faxové číslo, vyberte pomocí tlačítek < a > položku Odstranit položku a pak stiskněte tlačítko [image]. Pomocí tlačítek < a > vyberte číslo faxu, které chcete odstranit, a stisknutím tlačítka [image] odstranění potvrďte.

-nebo-

Chcete-li odblokovat všechna faxová čísla, vyberte pomocí tlačítek < a > položku Vymazat vše a potom stiskněte tlačítko [image]. Dalším stisknutím tlačítka [image] potvrďte odstranění.


Rozšířené faxové funkce a úlohy

Rozšířené faxové funkce a úlohy

Tato část obsahuje informace o následujících tématech:

  • Použití voleb rychlého vytáčení, rychlá tlačítka a volby skupinového vytáčení
  • Vložení předvolby vytáčení
  • Odložené odesílání faxů
  • Použití účtovacího kódů
  • Opakovaný tisk faxů
  • Automatický oboustranný tisk přijímaných faxů (pouze HP LaserJet 3390/3392 vše v jednom).
  • Odstranění faxů z paměti
  • Používání předávání faxů dál
  • Použití vyžádaného faxování
  • Změna režimu detekce ticha
  • Razítkování přijatých faxů
  • Nastavení opravy chyb ve faxech
  • Změna nastavení protokolu V.34
  • Změna nastavení hlasitosti


Použití voleb rychlého vytáčení, rychlá tlačítka a volby skupinového vytáčení

Použití voleb rychlého vytáčení, rychlá tlačítka a volby skupinového vytáčení

Často volaná faxová čísla a skupiny faxových čísel lze uložit a přiřadit jim rychlá tlačítka, volby rychlého vytáčení a volby skupinového vytáčení.

Telefonní seznam zařízení nabízí celkem 120 voleb, které lze použít jako volby rychlého vytáčení a volby skupinového vytáčení. Naprogramujete-li například 100 voleb rychlého vytáčení, lze zbývajících 20 voleb použít pro skupinové vytáčení.

Tato část obsahuje informace o následujících tématech:

  • Použití znaků vytáčení
  • Programování nebo úpravy voleb rychlého vytáčení a rychlých tlačítek
  • Odstranění voleb rychlého vytáčení a rychlých tlačítek
  • Rychlé programování voleb rychlého vytáčení a rychlých tlačítek
  • Správa voleb skupinového vytáčení


Použití znaků vytáčení

Použití znaků vytáčení

Při zadávání svého jména do záhlaví, názvu pro rychlé tlačítko, volby rychlého vytáčení nebo volby skupinového vytáčení z ovládacího panelu stiskněte opakovaně příslušné alfanumerické tlačítko, dokud se neobjeví požadované písmeno. Poté stiskněte tlačítko >. Písmeno bude vybráno a kurzor se přesune na následující pozici. Alfanumerická tlačítka a odpovídající znaky uvádí písmena a číslice přiřazené jednotlivým alfanumerickým tlačítkům na číselníku v případě, že je jako výchozí jazyk nastavena angličtina.

Alfanumerická tlačítka a odpovídající znaky
Číslo tlačítka | Znaky | Číslo tlačítka | Znaky
1 | 1 | 7 | P Q R S p q r s 7
2 | A B C a b c 2 | 8 | T U V t u v 8
3 | D E F d e f 3 | 9 | W X Y Z w x y z 9
4 | G H I g h i 4 | 0 | 0
5 | J K L j k l 5 | * | ( ) + - . / , “ * & @ R W
6 | M N O m n o 6 | # | mezera # ,

Poznámka

Pomocí tlačítka > lze přejít kurzorem na ovládací panel, pomocí tlačítka < lze mazat znaky.

Tato část obsahuje informace o následujících tématech:

  • Vložení pauzy


Vložení pauzy

Vložení pauzy

Do faxového čísla, které vytáčíte nebo programujete na rychlá tlačítka, volby rychlého vytáčení nebo volby skupinového vytáčení, lze vložit pauzy. Při vytáčení mezinárodních telefonních čísel nebo při připojování k veřejné telefonní síti je často třeba zadat pauzu.

● | Stiskněte opakovaně tlačítko # (Čekat), dokud se na displeji ovládacího panelu neobjeví čárka (,), která znázorňuje, že v tomto bodě vytáčení čísla nastane pauza.
● | Stiskněte opakovaně tlačítko * (Symboly), dokud se na displeji ovládacího panelu nezobrazí Zápis. S tímto nastavením zařízení před vytáčením zbývající části čísla počká na oznamovací tón.
● | Stiskněte opakovaně tlačítko * (Symboly), dokud se na displeji ovládacího panelu nezobrazí Čtení. S tímto nastavením zařízení provede přepojení.


Programování nebo úpravy voleb rychlého vytáčení a rychlých tlačítek

Programování nebo úpravy voleb rychlého vytáčení a rychlých tlačítek

Volby rychlého vytáčení 1 až 10 (HP LaserJet 3050 vše v jednom), 1 až 12 (HP LaserJet 3055 vše v jednom) nebo 1 až 16 (HP LaserJet 3390/3392 vše v jednom) jsou také přiřazeny k odpovídajícím rychlým tlačítkům na ovládacím panelu. Rychlá tlačítka lze využít pro volby rychlého i skupinového vytáčení. Pro jedno faxové číslo lze zadat nejvýše 50 znaků.

Poznámka

Chcete-li získat přístup ke všem volbám rychlého vytáčení, musíte použít tlačítko Posun. Volby rychlého vytáčení 6 až 10 (HP LaserJet 3050 vše v jednom), 7 až 12 (HP LaserJet 3055 vše v jednom) a 9 až 16 (HP LaserJet 3390/3392 vše v jednom) jsou dostupné stisknutím tlačítka Posun a příslušného rychlého tlačítka na ovládacím panelu.

Poznámka

Volby rychlého vytáčení, rychlá tlačítka a volby skupinového vytáčení lze jednodušeji naprogramovat pomocí softwaru. Pokyny pro programování voleb rychlého vytáčení, rychlých tlačítek a voleb skupinového vytáčení pomocí softwaru HP ToolboxFX naleznete v nápovědě online softwaru HP ToolboxFX.

Chcete-li naprogramovat volby rychlého vytáčení a rychlá tlačítka z ovládacího panelu zařízení, postupujte podle následujících pokynů:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image].
3. | Stisknutím tlačítka [image] vyberte možnost Telefonní seznam.
4. | Stisknutím tlačítka [image] vyberte možnost Osobní nastavení.
5. | Stisknutím tlačítka [image] vyberte možnost Přidat/Upravit.
6. Pomocí alfanumerických tlačítek zadejte volbu rychlého vytáčení, kterou chcete přiřadit k tomuto faxovému číslu. Potom stiskněte tlačítko [image]. Pokud zvolíte číslo od 1 do 10, od 1 do 12 nebo od 1 do 16, přiřadíte také faxové číslo k odpovídajícímu rychlému tlačítku.
Poznámka

Při zadávání faxového čísla máte několik možností. Pokud chcete do vytáčeného čísla vložit pauzu, stiskněte opakovaně tlačítko Čekat, dokud se nezobrazí čárka (,). Jestliže chcete nastavit, aby zařízení čekalo na oznamovací tón, stiskněte opakovaně tlačítko *, dokud se nezobrazí Zápis.

7. | Pomocí alfanumerických tlačítek zadejte číslo faxu. Číslo zadejte včetně pauz a jiných potřebných čísel, jako je směrové číslo, přístupový kód pro přístup na vnější linku (obvykle 0 nebo 9) nebo předčíslí pro meziměstské hovory.
8. | Stiskněte tlačítko [image].
9. Pomocí alfanumerických tlačítek zadejte název odpovídající danému číslu faxu. Docílíte toho opakovaným stisknutím alfanumerického tlačítka, dokud se neobjeví požadované písmeno. (Seznam znaků naleznete v části Použití znaků vytáčení.)
Poznámka

Interpunkci lze vložit opakovaným stisknutím tlačítka s hvězdičkou (*), dokud se neobjeví požadovaný znak, a následným stisknutím tlačítka > pro přechod na další pozici.

10. | Údaje uložte stisknutím tlačítka [image].
11. | Chcete-li naprogramovat další volby rychlého vytáčení nebo rychlá tlačítka, opakujte kroky 1 až 10.


Odstranění voleb rychlého vytáčení a rychlých tlačítek

Odstranění voleb rychlého vytáčení a rychlých tlačítek

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Stisknutím tlačítka [image] vyberte možnost Telefonní seznam.
4. | Stisknutím tlačítka [image] vyberte možnost Osobní nastavení.
5. | Pomocí tlačítek < a > přejděte na možnost Odstranit a pak stiskněte tlačítko [image] .
6. | Pomocí alfanumerických tlačítek zadejte číslo volby rychlého vytáčení, kterou chcete odstranit. Potom stiskněte tlačítko [image] .
7. | Stisknutím tlačítka [image] potvrďte odstranění.


Rychlé programování voleb rychlého vytáčení a rychlých tlačítek

Rychlé programování voleb rychlého vytáčení a rychlých tlačítek

Poznámka

Následující postup nelze použít k programování voleb skupinového vytáčení. Pokyny pro práci s volbami skupinového vytáčení naleznete v části Programování voleb skupinového vytáčení.

1. Stiskněte tlačítko Telefonní seznam, zadejte neobsazenou volbu rychlého vytáčení a stiskněte tlačítko [image].

-nebo-

Stiskněte neobsazené rychlé tlačítko.

Na displeji ovládacího panelu se objeví upozornění, že volba rychlého vytáčení nebo rychlé tlačítko nebyly naprogramovány.
2. | Chcete-li programovat volby rychlého vytáčení a rychlá tlačítka, stiskněte tlačítko [image].
3. Zadejte číslo faxu a stiskněte tlačítko [image]. Číslo zadejte včetně pauz a jiných potřebných čísel, jako je směrové číslo, přístupový kód pro přístup na vnější linku (obvykle 0 nebo 9) nebo předčíslí pro meziměstské hovory. (Další informace naleznete v části Použití znaků vytáčení.)
Poznámka

Pokud chcete při zadávání faxového čísla vložit do vytáčeného čísla pauzu, stiskněte opakovaně tlačítko Čekat, dokud se nezobrazí čárka (,). Jestliže chcete nastavit, aby zařízení čekalo na oznamovací tón, stiskněte opakovaně tlačítko *, dokud se nezobrazí Zápis.

4. | Pomocí alfanumerických tlačítek zadejte název odpovídající danému číslu faxu. Docílíte toho opakovaným stisknutím alfanumerického tlačítka, dokud se neobjeví požadované písmeno. (Seznam znaků naleznete v části Použití znaků vytáčení.)
5. | Údaje uložte stisknutím tlačítka [image].


Správa voleb skupinového vytáčení

Správa voleb skupinového vytáčení

Odesíláte-li pravidelně informace určité skupině lidí, můžete tuto operaci zjednodušit naprogramováním volby skupinového vytáčení. Volby skupinového vytáčení se skládají z voleb rychlého vytáčení. Volby pro skupinové vytáčení využívající čísla 1 až 10 (HP LaserJet 3050 vše v jednom), 1 až 12 (HP LaserJet 3055 vše v jednom) nebo 1 až 16 (HP LaserJet 3390/3392 vše v jednom) jsou také přiřazeny k odpovídajícím rychlým tlačítkům na ovládacím panelu.

Do skupiny lze přidávat libovolné volby rychlého vytáčení. Všem členům skupiny musí být přiřazeny volby rychlého vytáčení nebo rychlá tlačítka. Teprve poté je lze připojit k volbě skupinového vytáčení.

Poznámka

Volby rychlého vytáčení, rychlá tlačítka a volby skupinového vytáčení lze jednodušeji naprogramovat pomocí softwaru. Pokyny pro programování voleb rychlého vytáčení, rychlých tlačítek a voleb skupinového vytáčení pomocí softwaru HP ToolboxFX naleznete v nápovědě online softwaru HP ToolboxFX.

Tato část obsahuje informace o následujících tématech:

  • Programování voleb skupinového vytáčení
  • Odstranění voleb skupinového vytáčení
  • Odstranění jednotlivce z volby skupinového vytáčení
  • Odstranění všech položek z telefonního seznamu


Programování voleb skupinového vytáčení

Programování voleb skupinového vytáčení

1. | Každému číslu faxu, které chcete v této skupině použít, přiřaďte volbu rychlého vytáčení. (Pokyny naleznete v části Programování nebo úpravy voleb rychlého vytáčení a rychlých tlačítek.)
2. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
4. | Stisknutím tlačítka [image] vyberte možnost Telefonní seznam.
5. | Pomocí tlačítek < a > přejděte na možnost Nastavení skupiny a pak stiskněte tlačítko [image] .
6. | Pomocí tlačítek < a > přejděte na možnost Přidat nebo upravit skupinu a pak stiskněte tlačítko [image] .
7. | Pomocí alfanumerických tlačítek zadejte číslo, které chcete přiřadit k této skupině. Potom stiskněte tlačítko [image] . Pokud zvolíte číslo od 1 do 10, od 1 do 12 nebo od 1 do 16, přiřadíte také skupinu k odpovídajícímu rychlému tlačítku.
8. | Pomocí alfanumerických tlačítek zadejte název skupiny. Potom stiskněte tlačítko [image] .
9. | Stiskněte rychlé tlačítko a opětovným stisknutím tlačítka [image] potvrďte přidání. Tento krok opakujte pro každého člena, kterého chcete do skupiny přidat. -nebo- Zvolte položku Telefonní seznam a zvolte volbu rychlého vytáčení pro člena skupiny, kterého chcete přidat. Stisknutím tlačítka [image] potvrďte přidání. Tento krok opakujte pro každého člena, kterého chcete do skupiny přidat.
10. | Po dokončení stiskněte tlačítko [image] .
11. | Pokud chcete přiřadit více voleb skupinového vytáčení, stiskněte tlačítko [image] a potom opakujte kroky 1 až 10.


Odstranění voleb skupinového vytáčení

Odstranění voleb skupinového vytáčení

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Stisknutím tlačítka [image] vyberte možnost Telefonní seznam.
4. | Pomocí tlačítek < a > přejděte na možnost Nastavení skupiny a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > přejděte na možnost Odstranit skupinu a pak stiskněte tlačítko [image] .
6. | Pomocí alfanumerických tlačítek zadejte číslo volby skupinového vytáčení, kterou chcete odstranit. Potom stiskněte tlačítko [image] .
7. | Stisknutím tlačítka [image] potvrďte odstranění.


Odstranění jednotlivce z volby skupinového vytáčení

Odstranění jednotlivce z volby skupinového vytáčení

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Stisknutím tlačítka [image] vyberte možnost Telefonní seznam.
4. | Pomocí tlačítek < a > přejděte na možnost Nastavení skupiny a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > přejděte na možnost Odstranit počet ve skupině a pak stiskněte tlačítko [image] .
6. | Pomocí tlačítek < nebo > zvolte osobu, kterou chcete ze skupiny odstranit.
7. | Stisknutím tlačítka [image] potvrďte odstranění.
8. | Chcete-li ze skupiny odstranit další osoby, opakujte kroky 6 a 7. -nebo- Po dokončení stiskněte tlačítko Zrušit.

Poznámka

Odstraněním volby rychlého vytáčení odstraníte tuto volbu také ze všech voleb skupinového vytáčení, které tuto volbu rychlého vytáčení obsahovaly.


Odstranění všech položek z telefonního seznamu

Odstranění všech položek z telefonního seznamu

V případě potřeby můžete ze zařízení odstranit všechny naprogramované volby rychlého vytáčení, rychlá tlačítka a volby skupinového vytáčení.

UPOZORNĚNÍ

Jakmile volby rychlého vytáčení, rychlá tlačítka a volby skupinového vytáčení odstraníte, nelze je již obnovit.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Stisknutím tlačítka [image] vyberte možnost Telefonní seznam.
4. | Pomocí tlačítek < a > přejděte na možnost Odstranit vše a pak stiskněte tlačítko [image] .
5. | Stisknutím tlačítka [image] potvrďte odstranění.


Vložení předvolby vytáčení

Vložení předvolby vytáčení

Předvolba vytáčení je číslice nebo skupina číslic, které jsou automaticky přidávány na začátek každého faxového čísla, které zadáte na ovládacím panelu nebo ze softwaru. Maximální počet znaků předvolby vytáčení je 50.

Výchozí nastavení je Vypnuto. Můžete jej zapnout a zadat předvolbu, pokud například musíte zadat číslo 9 pro přístup na vnější telefonní linku z telefonní sítě vaší společnosti. Pokud je toto nastavení zapnuto, můžete přesto vytáčet čísla faxu i bez předvolby pomocí ručního vytáčení. Pokyny naleznete v části Použití ručního vytáčení.

Nastavení předvolby vytáčení

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Jedním stisknutím tlačítka > zvolte Nastavení odesílání faxů a poté stiskněte [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Předvolba a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak stiskněte tlačítko [image] .
6. | Pokud zvolíte položku Zapnuto, zadejte předvolbu pomocí alfanumerických tlačítek a stiskněte tlačítko [image] . Můžete použít čísla, pauzy a symboly vytáčení.


Odložené odesílání faxů

Odložené odesílání faxů

Automatické odeslání faxu jednomu nebo několika příjemcům lze naplánovat na pozdější dobu. Po dokončení tohoto postupu zařízení naskenuje dokument do paměti a vrátí se do stavu Připraveno, aby bylo možné provádět další úlohy.

Poznámka

Nepodaří-li se zařízení odeslat fax podle plánu, objeví se příslušný údaj ve zprávě o faxovém volání (je-li tato volba zapnuta) nebo v protokolu činností faxu. Přenos faxu může být přerušen, pokud není odpověď na volání odesílající fax nebo pokud opakované pokusy o vytočení zastaví obsazovací tón. (Další informace naleznete v částech Nastavení podmínek tisku sestavy faxového volání a Tisku protokolu činností faxu.)

Pokud jste naplánovali odeslání faxu na pozdější dobu a potřebujete k němu přidat nové stránky, můžete dodatečné informace naplánovat jako další úlohu. Všechny faxy naplánované na odeslání na totéž číslo ve stejnou dobu jsou odeslány jako samostatné faxy.

Odložené odeslání faxu

1. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů (ADF) nebo na skleněnou desku skeneru.
2. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
3. | Pomocí tlačítek < a > přejděte na možnost Funkce faxu a pak stiskněte tlačítko [image].
4. | Pomocí tlačítek < a > přejděte na možnost Odeslat fax později a pak stiskněte tlačítko [image].
5. | Pomocí alfanumerických tlačítek zadejte čas.
6. Pokud je v zařízení nastaveno používání 12hodinového formátu času a chcete změnit nastavení A.M. (dopoledne) nebo P.M. (odpoledne), přesuňte kurzor za čtvrtý znak pomocí tlačítka >. Chcete-li nastavit hodnotu A.M. (dopoledne), zvolte číslo 1, chcete-li nastavit hodnotu P.M. (odpoledne), zvolte číslo 2. Poté stiskněte tlačítko [image].

-nebo-

Pokud je v zařízení zvolen 24hodinový formát času, stiskněte tlačítko [image].

7. Pomocí alfanumerických tlačítek zadejte datum. Potom stiskněte tlačítko [image].

-nebo-

Potvrďte výchozí datum stisknutím tlačítka [image].

8. Zadejte číslo faxu či volbu rychlého vytáčení nebo stiskněte rychlé tlačítko.
Poznámka

Tato funkce nepodporuje nedefinované skupiny (vytvořené ad hoc).
9. | Stiskněte tlačítko [image] nebo Spustit fax. Zařízení naskenuje dokument do paměti a odešle ho v zadanou dobu.


Použití účtovacího kódů

Použití účtovacího kódů

Je-li zapnuta funkce účtovacích kódů, bude uživatel u každého faxu vyzván k zadání účtovacího kódu. Jednotlivé odeslané stránky faxu jsou pak vyúčtovány podle příslušných účtovacích čísel. Tento postup se vztahuje na všechny typy faxu s výjimkou příjmu vyžádaných faxů, předávání faxů dál a stahování faxů do počítače. U skupinového vytáčení a odesílání faxu nedefinovaným skupinám vytvořeným ad hoc je vyúčtována každá stránka úspěšně odeslaná na jednotlivá čísla. Chcete-li vytisknout sestavu se zůstatky odpovídajícími jednotlivým účtovacím kódům, postupujte podle pokynů v části Tisk sestavy účtovacích kódů.

Výchozí nastavení účtovacích kódů je výrobcem konfigurováno na hodnotu Vypnuto. Účtovací kód musí být číslo v rozmezí 1 až 250.

Změna nastavení účtovacích kódů

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení odesílání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Účtovací kódy a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak stiskněte tlačítko [image] .

Použití účtovacích kódů

1. | Na ovládacím panelu zařízení ručně zadejte telefonní číslo stisknutím rychlého tlačítka nebo volby rychlého či skupinového vytáčení.
2. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů nebo na skleněnou desku skeneru.
3. | Stiskněte tlačítko Spustit fax.
4. | Zadejte účtovací kód a stiskněte tlačítko Spustit fax.

Faxová úloha je odeslána a zaznamenána v sestavě účtovacích kódů. Informace o tisku sestav účtovacích kódů naleznete v části Tisk sestavy účtovacích kódů.


Opakovaný tisk faxů

Opakovaný tisk faxů

Chcete-li znovu vytisknout fax, protože při prvním tisku došel toner v tiskové kazetě nebo byl použit nesprávný typ média, můžete se pokusit o opakovaný tisk. Velikost paměti, která je k dispozici, určuje skutečný počet faxů uložených pro opakovaný tisk. Nejnovější faxy se tisknou jako první, nejstarší uložené faxy jako poslední.

Tyto faxy se ukládají průběžně. Při opakovaném tisku nebudou vymazány z paměti. Chcete-li tyto faxy z paměti vymazat, postupujte podle pokynů v části Odstranění faxů z paměti.

Opakovaný tisk faxu

Při opakovaném tisku faxu postupujte takto:

Poznámka

Tento postup nemusíte provádět, nepodaří-li se fax vytisknout v důsledku uvíznutí papíru nebo dojde-li médium v průběhu tisku. V těchto případech se faxy přijímají do paměti. Jakmile odstraníte uvíznutý papír nebo doplníte média, bude tisk faxu automaticky pokračovat.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Jednou stiskněte tlačítko >. Zobrazí se zpráva Funkce faxu.
3. | Stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na položku Opakovat tisk poslední úlohy.
5. | Stiskněte tlačítko [image] . Zařízení začne tisknout naposledy vytištěný fax.

Poznámka

Tisk můžete kdykoli zastavit tlačítkem Zrušit.

UPOZORNĚNÍ

Pokud je toto nastavení přepnuto na možnost Vypnuto, nebude možno znovu vytisknout chybně vytisknuté nebo vybledlé stránky faxu.

Změna nastavení pro opakovaný tisk faxů

Výchozí nastavení pro opakovaný tisk faxů je Zapnuto. Chcete-li toto nastavení změnit na ovládacím panelu zařízení, postupujte podle následujících pokynů:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení přijímání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Znovu tisknout faxy a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak stiskněte tlačítko [image] .


Automatický oboustranný tisk přijímaných faxů (pouze HP LaserJet 3390/3392 vše v jednom).

Automatický oboustranný tisk přijímaných faxů (pouze HP LaserJet 3390/3392 vše v jednom).

Je-li volba Oboustranný tisk nastavena na možnost Zapnuto, všechny přijaté faxy budou vytisknuty oboustranně. Výchozí nastavení od výrobce pro oboustranný tisk faxů je Vypnuto.

Změna nastavení oboustranného tisku pro faxy

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení přijímání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Oboustranný tisk a potom stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak stiskněte tlačítko [image] .


Odstranění faxů z paměti

Odstranění faxů z paměti

Tento postup použijte pouze v případě, že k zařízení mají přístup i jiné osoby, které by se mohly pokusit znovu vytisknout faxy s důvěrnými informacemi uložené v paměti.

UPOZORNĚNÍ

Kromě vymazání paměti pro opakovaný tisk tento postup smaže také všechny právě odesílané faxy, neodeslané faxy čekající na opakované vytočení čísla, faxy, jejichž odeslání je naplánováno na pozdější dobu, a faxy, které nebyly vytištěny ani předány dále.

Odstranění faxů z paměti

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Jedním stisknutím tlačítka > zobrazte Funkce faxu a poté stiskněte [image] .
3. | Pomocí tlačítek < a > vyberte možnost Smazat uložené faxy a pak stiskněte [image] .
4. | Stisknutím tlačítka [image] potvrďte odstranění.


Používání předávání faxů dál

Používání předávání faxů dál

Zařízení lze nastavit tak, aby přijímané faxy předávalo dál na jiné číslo faxu. Zařízení přijme příchozí fax do paměti. Pak se spojí se zadaným faxovým číslem a odešle přijatý fax. Nepodaří-li se fax předat dál z důvodu chyby (je-li například volané číslo obsazeno) a jsou-li neúspěšné i opakované pokusy o vytočení čísla, zařízení fax vytiskne.

Pokud při přijímání faxu, který má být předán dál, dojde místo v paměti, ukončí zařízení příjem faxu a předá dál pouze stránky a části stránek, které již byly přijaty do paměti.

Při použití této funkce musí faxy přijímat zařízení (nikoli počítač) a je třeba nastavit režim odpovídání Automaticky (viz Nastavení režimu odpovídání).

Použití předávání faxů dál

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení přijímání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Přesměrovat fax a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítka > vyberte možnost Zapnuto nebo Vypnuto a pak stiskněte [image] .
6. | Pokud zapnete funkci předávání faxů dál, zadejte pomocí alfanumerických tlačítek faxové číslo, na které se má fax odeslat, a stisknutím tlačítka [image] výběr uložte.


Použití vyžádaného faxování

Použití vyžádaného faxování

Pokud uživatel jiné telefonní stanice připravil odesílání faxu na žádost, můžete si vyžádat odeslání připraveného faxu do svého zařízení. (Tento postup se nazývá také dotazování faxu.)

Vyžádání faxu od jiného faxového přístroje

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Funkce faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Obdržení žádosti a pak stiskněte tlačítko [image] .

Zařízení se připojí k zadanému faxovému přístroji a vyžádá si fax.


Změna režimu detekce ticha

Změna režimu detekce ticha

Toto nastavení určuje, zda můžete nebo nemůžete přijímat faxy ze starších modelů faxu, které při faxovém přenosu nevysílají faxový signál. V době, kde se vytvářela tato publikace, představovaly tyto tiché starší modely faxů jen velmi malé procento celkového počtu využívaných faxových přístrojů. Výchozí nastavení je Vypnuto. Změňte jej pouze v případě, že pravidelně přijímáte faxy ze starších modelů faxových přístrojů.

Změna režimu detekce ticha

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení přijímání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Detekce ticha a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak zvolenou hodnotu uložte stisknutím tlačítka [image] .


Razítkování přijatých faxů

Razítkování přijatých faxů

Zařízení na začátku všech přijatých faxů tiskne identifikační údaje odesilatele. V případě potřeby lze do hlavičky jednotlivých přijatých faxů zahrnout také datum a čas jejich přijetí. Výchozí nastavení razítkování přijatých faxů určené výrobcem je Vypnuto.

Poznámka

Tato možnost se vztahuje pouze na přijaté faxy vytištěné na zařízení.
Povolení razítkování přijatých faxů

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení přijímání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Razítkovat faxy a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak zvolenou hodnotu uložte stisknutím tlačítka [image] .


Nastavení opravy chyb ve faxech

Nastavení opravy chyb ve faxech

Při odesílání a příjmu faxů zařízení standardně monitoruje signály na telefonní lince. Zjistí-li při odesílání přítomnost chybového signálu a je-li nastavení opravy chyb nakonfigurováno na hodnotu Zapnuto, může si zařízení vyžádat opakované odeslání této části faxu. Výchozí výrobcem nastavená hodnota detekce chyb je Zapnuto.

Opravu chyb byste měli vypnout pouze tehdy, pokud při odesílání nebo příjmu faxu dochází k problémům, které lze odstranit povolením chyb při přenosu. Vypnutí tohoto nastavení může být užitečné, pokud se snažíte odeslat nebo přijmout fax přes oceán nebo prostřednictvím satelitního telefonního spojení.

Změna nastavení opravy chyb

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Všechny faxy a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Korekce chyb a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak zvolenou hodnotu uložte stisknutím tlačítka [image] .


Změna nastavení protokolu V.34

Změna nastavení protokolu V.34

V.34 je modemový protokol, který zařízení používá k odesílání faxů. Jedná se o celosvětový standard platný pro plně duplexní odesílání a příjem dat pomocí modemu přes telefonní linky při max. rychlosti 33 600 bitů za sekundu (bps). Výchozí výrobcem nastavená hodnota protokolu V.34 je Zapnuto.

Nastavení protokolu V.34 byste měli změnit pouze tehdy, pokud při odesílání nebo příjmu faxu z určitého zařízení dochází k problémům. Vypnutí tohoto nastavení může být užitečné, pokud se snažíte odeslat nebo přijmout fax přes oceán nebo prostřednictvím satelitního telefonního spojení.

Změna nastavení protokolu V.34

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Všechny faxy a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost V.34 a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak stiskněte tlačítko [image] .


Změna nastavení hlasitosti

Změna nastavení hlasitosti

Hlasitost zvuků faxu lze ovládat z ovládacího panelu zařízení. Hlasitost lze měnit u následujících zvuků:

● | Zvuky faxu související s příchozími a odesílanými faxy.
● | Zvonění příchozího faxů.

Výchozí nastavení hlasitosti zvuků faxů určené výrobcem má hodnotu Potichu.

Tato část obsahuje informace o následujících tématech:

  • Změna hlasitosti zvuku faxu (sledování linky) (HP LaserJet 3050 vše v jednom)
  • Změna hlasitosti zvuku faxu (sledování linky) (HP LaserJet 3055/3390/3392 vše v jednom)
  • Změna hlasitosti vyzvánění


Změna hlasitosti zvuku faxu (sledování linky) (HP LaserJet 3050 vše v jednom)

Změna hlasitosti zvuku faxu (sledování linky) (HP LaserJet 3050 vše v jednom)

Chcete-li změnit hlasitost zvuků faxu v zařízení HP LaserJet 3050 vše v jednom, proveďte následující kroky.

1. | Stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Systémová nastavení a potom stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Nastavení hlasitosti a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > vyberte možnost Hlasitost linky a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítka < nebo > zvolte možnost Vypnuto, Potichu, Středně nebo Hlasitě.
6. | Nastavení uložte stisknutím tlačítka [image] .


Změna hlasitosti zvuku faxu (sledování linky) (HP LaserJet 3055/3390/3392 vše v jednom)

Změna hlasitosti zvuku faxu (sledování linky) (HP LaserJet 3055/3390/3392 vše v jednom)

Chcete-li změnit hlasitost zvuků faxu v zařízení HP LaserJet 3055/3390/3392 vše v jednom, proveďte následující kroky.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Hlasitost.
2. | Pomocí tlačítka < nebo > zvolte možnost Vypnuto, Potichu, Středně nebo Hlasitě.
3. | Nastavení uložte stisknutím tlačítka [image] .


Změna hlasitosti vyzvánění

Změna hlasitosti vyzvánění

Vyzvánění se ozve při zahájení příjmu faxu v zařízení. Délka zazvonění závisí na délce různých způsobů vyzvánění místní telefonní společnosti. Výchozí nastavení hlasitosti zazvonění určené výrobcem má hodnotu Potichu.

1. | Stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Systémová nastavení a potom stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Nastavení hlasitosti a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > vyberte možnost Hlasitost vyzvánění a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítka < nebo > zvolte možnost Vypnuto, Potichu, Středně nebo Hlasitě.
6. | Nastavení uložte stisknutím tlačítka [image] .


Protokoly a sestavy faxu

Protokoly a sestavy faxu

Chcete-li vytisknout všechny protokoly a sestavy faxu, postupujte následujícím způsobem:

Tato část obsahuje informace o následujících tématech:

  • Tisku protokolu činností faxu
  • Tisk sestavy faxového volání
  • Nastavení podmínek tisku sestavy faxového volání
  • Postup při zahrnutí první stránky jednotlivých faxů do sestavy faxového volání
  • Tisk sestavy telefonního seznamu
  • Tisk sestavy účtovacích kódů
  • Tisk seznamu blokovaných faxů
  • Tisk všech sestav faxu


Tisku protokolu činností faxu

Tisku protokolu činností faxu

Protokol činností faxu obsahuje chronologicky uspořádaný seznam posledních 40 přijatých, odeslaných a odstraněných faxů spolu s informacemi o chybách, k nimž při zpracování těchto faxů došlo. Protokol činností faxu obsahuje následující informace:

● | všechny faxy přijaté zařízením,
● | všechny faxy odeslané pomocí ovládacího panelu,
● | všechny faxy odeslané pomocí ovladače faxového softwaru.
Postup při tisku protokolu činností faxu

Chcete-li vytisknout protokol činností faxu, postupujte následujícím způsobem:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Protokol činnosti faxu a pak stiskněte tlačítko [image] .
4. | Stisknutím tlačítka [image] vyberte možnost Vytisknout protokol ihned. Zařízení ukončí režim nastavení v nabídce a vytiskne protokol.

Postup při nastavení automatického tisku protokolu činností faxu

Můžete rozhodnout, zda má být protokol faxu automaticky vytištěn vždy po odeslání nebo přijetí 40 faxů. Výchozí nastavení od výrobce je Zapnuto. Chcete-li nastavit automatický tisk protokolu činností faxu, postupujte následujícím způsobem:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Protokol činnosti faxu a pak stiskněte tlačítko [image] .
4. | Jedním stisknutím tlačítka > zvolte Automatický tisk protokolu a poté stiskněte [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto a pak zvolenou hodnotu uložte stisknutím tlačítka [image] .


Tisk sestavy faxového volání

Tisk sestavy faxového volání

Sestava faxového volání je krátká zpráva udávající stav posledního odeslaného nebo přijatého faxu.

Postup tisku sestavy faxového volání

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Sestava faxového volání a pak stiskněte tlačítko [image] .
4. | Stisknutím tlačítka [image] vyberte možnost Vytisknout sestavu ihned. Zařízení ukončí režim nastavení v nabídce a vytiskne sestavu.

Poznámka

Chcete-li nastavit automatický tisk sestavy faxového volání, postupujte podle pokynu v části Nastavení podmínek tisku sestavy faxového volání.


Nastavení podmínek tisku sestavy faxového volání

Nastavení podmínek tisku sestavy faxového volání

Zařízení lze nastavit na tisk sestavy faxového volání v následujících situacích:

● | při každé chybě faxu (výchozí nastavení od výrobce),
● | v případě chyby při odeslání faxu,
● | v případě chyby při příjmu faxu,
● | u každého faxu,
● | pouze při odeslání faxu,
● | nikdy.
Poznámka

Pokud zvolíte položku Nikdy, nezjistíte, že přenos faxu byl neúspěšný, dokud nevytisknete protokol činností faxu.

Nastavení podmínek tisku sestavy faxového volání

Chcete-li určit podmínky tisku sestavy faxového volání, postupujte podle následujících pokynů:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Sestava faxového volání a pak stiskněte tlačítko [image] .
4. | Jedním stisknutím tlačítka > zvolte Vytisknout sestavu a poté stiskněte [image] .
5. | Pomocí tlačítek < nebo > zvolte požadovanou možnost podmínek pro tisk sestavy faxového volání.
6. | Nastavení uložte stisknutím tlačítka [image] .

K dispozici jsou následující možnosti podmínek tisku:


Postup při zahrnutí první stránky jednotlivých faxů do sestavy faxového volání

Postup při zahrnutí první stránky jednotlivých faxů do sestavy faxového volání

Pokud je tato možnost zapnuta a obraz stránky je stále uložen v paměti zařízení, bude sestava faxového volání zahrnovat miniaturu (50% zmenšení) první stránky naposledy odeslaného nebo přijatého faxu. Výchozí výrobcem nastavená hodnota této možnosti je Zapnuto.

Postup při zahrnutí první stránky jednotlivých faxů do sestavy faxového volání

Chcete-li do sestavy faxového volání zahrnout první stránku jednotlivých faxů, postupujte podle následujících pokynů:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Sestava faxového volání a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Včetně první strany a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítka < nebo > zvolte Zapnuto nebo Vypnuto a poté zvolenou hodnotu potvrďte stisknutím tlačítka [image] .


Tisk sestavy telefonního seznamu

Tisk sestavy telefonního seznamu

V sestavě telefonního seznamu jsou uvedena čísla faxu přiřazená k rychlým tlačítkům a k volbám rychlého a skupinového vytáčení.

Postup při tisku sestavy telefonního seznamu

Chcete-li vytisknout sestavu rychlých tlačítek a voleb rychlého a skupinového vytáčení, postupujte podle následujících pokynů:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Sestava telefonního seznamu a pak stiskněte tlačítko [image] . Zařízení ukončí režim nastavení v nabídce a vytiskne sestavu.


Tisk sestavy účtovacích kódů

Tisk sestavy účtovacích kódů

Sestava účtovacích kódů je tištěný seznam všech účtovacích kódů faxu, ve kterém je uveden celkový počet faxů účtovaných u jednotlivých kódů.

Poznámka

Po vytištění této sestavy dojde k odstranění informací o účtování.
Postup při tisku sestavy účtovacích kódů

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Účtovací sestava a pak stiskněte tlačítko [image] . Zařízení ukončí režim nastavení v nabídce a vytiskne sestavu.


Tisk seznamu blokovaných faxů

Tisk seznamu blokovaných faxů

Tento postup použijte v případě, že chcete vytisknout seznam čísel blokovaných faxů. Informace o číslech blokovaných faxů naleznete v části Blokování a odblokování čísel faxu.

Postup při tisku seznamu blokovaných faxů

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Seznam blokovaných faxů a pak stiskněte tlačítko [image] . Zařízení ukončí režim nastavení v nabídce a vytiskne seznam.


Tisk všech sestav faxu

Tisk všech sestav faxu

Tento postup použijte, jestliže chcete najednou vytisknout všechny následující sestavy:

● | Protokol činností faxu,
● | sestava rychlých tlačítek a voleb rychlého a skupinového vytáčení,
● | sestava konfigurace,
● | seznam blokovaných faxů,
● | účtovací sestava (pokud je tato možnost zapnuta).
Postup při tisku všech sestav faxu

Chcete-li vytisknout všechny sestavy faxu, postupujte následujícím způsobem:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Všechny faxové sestavy a pak stiskněte tlačítko [image] . Zařízení ukončí režim nastavení v nabídce a vytiskne sestavy.


Odesílání a přijímání faxů pomocí počítače

Odesílání a přijímání faxů pomocí počítače

Tato část obsahuje základní pokyny pro odesílání faxů pomocí softwaru dodávaného s tímto zařízením. Všechna ostatní témata týkající se softwaru jsou obsažena v nápovědě k softwaru, kterou otevřete z nabídky Nápověda v dané aplikaci.

Poznámka

Faxový software HP a software HP ToolboxFX nejsou k dispozici v operačním systému Windows 98 a Windows Me. Software HP ToolboxFX není k dispozici v operačních systémech Macintosh.

Poznámka

Příjem faxů pomocí počítače není podporován v systémech Macintosh.

Elektronické dokumenty můžete z počítače faxovat v případě, že budou splněny následující požadavky:

● | Zařízení je připojeno přímo k počítači nebo je k počítači připojeno přes síť s protokolem TCP/IP.
● | Software k zařízení je nainstalován v počítači.
● | Používáte systém Microsoft Windows 2000 nebo XP nebo systém Mac OS X V10.3 nebo Mac OS X V10.4.
Odeslání faxu ze softwaru (Windows 2000 nebo XP)

Postup pro odesílání faxů se liší v závislosti na specifikacích používaného systému. Následují nejobvyklejší kroky.

1. | V nabídce Start klepněte na volbu Programy (nebo Všechny programy v systému Windows XP) a poté na volbu Hewlett-Packard.
2. | Klepněte na možnost HP LaserJet vše v jednom a pak na možnost Odeslat fax. Zobrazí se software pro faxování.
3. | Zadejte faxové číslo jednoho či více příjemců.
4. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů (ADF).
5. | Přidejte titulní stránku. (Tento krok je volitelný.)
6. | Klepněte na možnost Odeslat nyní.

Poznámka

Fax lze také odeslat ze softwaru HP ToolboxFX tak, že přejdete do části Úlohy faxu a klepnete na tlačítko Odeslání faxu.

Odeslání faxu ze softwaru (Mac OS X V10.3)

1. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů nebo na skleněnou desku skeneru.
2. | Otevřete program Správce HP (HP Director) a klepněte na položku Fax. Zobrazí se software pro faxování.
3. | V dialogovém okně Tisk vyberte možnost Fax.
4. | Zadejte faxové číslo jednoho či více příjemců.
5. | Přidejte titulní stránku (tento krok je volitelný).
6. | Klepněte na tlačítko Fax.

Odeslání faxu ze softwaru (Mac OS X V10.4)

V systému Mac OS X V10.4 můžete zvolit jednu ze dvou metod odesílání faxů ze softwaru pro zařízení.

Při odesílání faxu z programu Správce HP postupujte podle následujících pokynů:

1. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů nebo na skleněnou desku skeneru.
2. | Klepnutím na ikonu na panelu Dock spusťte program Správce HP, pak klepněte na možnost Fax. Zobrazí se dialogové okno Apple pro tisk.
3. | V rozevírací nabídce PDF vyberte možnost Faxovat PDF.
4. | Do pole Komu zadejte faxové číslo jednoho či více příjemců.
5. | V nastavení Modem vyberte používané zařízení.
6. | Klepněte na tlačítko Fax.

Při odesílání faxu spuštěním tisku do faxového ovladače postupujte podle následujících pokynů:

1. | Otevřete dokument, který chcete odfaxovat.
2. | V nabídce Soubor zvolte příkaz Tisk.
3. | V rozevírací nabídce PDF vyberte možnost Faxovat PDF.
4. | Do pole Komu zadejte faxové číslo jednoho či více příjemců.
5. | V nastavení Modem vyberte používané zařízení.
6. | Klepněte na tlačítko Fax.

Odeslání faxu z aplikace jiného výrobce, například z aplikace Microsoft Word (platí pro všechny operační systémy)

1. | Otevřete dokument v dané aplikaci od jiného výrobce.
2. | V nabídce Soubor klepněte na příkaz Tisk.
3. | Z rozevíracího seznamu tiskáren zvolte faxový ovladač tisku. Zobrazí se software pro faxování.
4. | Uživatelé operačního systému Windows: Proveďte kroky 2 až 5 v části týkající se Windows v kapitole Odesílání a přijímání faxů pomocí počítače. -nebo- Uživatelé systémů Macintosh: Proveďte kroky 2 až 6 v části Mac OS X V10.3 nebo Mac OS X V10.4 v kapitole Odesílání a přijímání faxů pomocí počítače.

Příjem faxů v počítači

Chcete-li přijímat faxy pomocí počítače, je nutné v softwaru nastavit možnost pro příjem v počítači (další informace naleznete v nápovědě k softwaru zařízení). Nastavení pro příjem v počítači lze aktivovat pouze v jednom počítači. Pokud však již tento počítač není z nějakého důvodu k dispozici, můžete následujícím způsobem možnost nastavení pro příjem v počítači vypnout pomocí ovládacího panelu zařízení.

1. | Otevřete panel HP ToolboxFX.
2. | Vyberte možnost HP LaserJet 3050/3055/3390/3392 vše v jednom.
3. | Klepněte na tlačítko Fax.
4. | Klepněte na tlačítko Úlohy faxu.
5. | V nastavení „Režim příjmu faxu“ vyberte možnost Přijímat faxy do počítače.

Zobrazení faxu, který byl přijat do počítače

1. | Otevřete panel HP ToolboxFX.
2. | Vyberte možnost HP LaserJet 3050/3055/3390/3392 vše v jednom.
3. | Klepněte na tlačítko Fax.
4. | Klepněte na možnost Protokol příjmu faxů.
5. | Ve sloupci „Obraz faxu“ klepněte na odkaz „zobrazit“ faxu, který chcete zobrazit.


Další způsoby nastavení faxu

Další způsoby nastavení faxu

Faxy lze přijímat přímo do zařízení nebo do počítače. Obecně platí, že na příchozí faxy odpovídá zařízení automaticky. Změníte-li však další zařízení připojená ke stejné telefonní lince, ke které je připojeno toto zařízení, je třeba změnit způsob, jakým bude zařízení reagovat na příchozí faxy. Další informace naleznete v části Nastavení režimu odpovídání.

Pokyny v této části popisují správu faxů směrovaných na zařízení.

Tato část obsahuje informace o následujících tématech:

  • Příjem faxů oznámených faxovými tóny
  • Nastavení režimu odpovídání
  • Změna způsobů vyzvánění (charakteristické vyzvánění)
  • Změna nastavení počtu zazvonění
  • Odeslání faxu vytočením čísla na připojeném telefonu
  • Změna detekce oznamovacího tónu
  • Příjem faxů na sdílené telefonní lince
  • Nastavení společných telefonních linek pro příjem faxů
  • Připojení zařízení k telefonní lince (HP LaserJet 3050/3055 vše v jednom)
  • Připojení zařízení k telefonní lince (HP LaserJet 3390/3392 vše v jednom)


Příjem faxů oznámených faxovými tóny

Příjem faxů oznámených faxovými tóny

Pokud přijímáte telefonní i faxová volání na stejné telefonní lince a po zdvihnutí sluchátka uslyšíte faxové signály, můžete začít přijímat fax dvěma způsoby:

● | Jestliže se nacházíte v blízkosti zařízení, stiskněte na ovládacím panelu tlačítko Spustit fax.
● | Jestliže zvednete sluchátko telefonu připojeného k lince (společná linka) a uslyšíte faxové signály, mělo by zařízení přijmout volání automaticky. V opačném případě stiskněte na číselníku telefonu postupně tlačítka 1-2-3 (pouze v režimu tónového vytáčení), poslechem zkontrolujte, zda se ozývají tóny faxového přenosu, a potom zavěste.
Poznámka

Chcete-li použít druhý způsob, musí být v nastavení společné linky zadána možnost ANO. Jestliže chcete nastavení zkontrolovat nebo změnit, postupujte podle pokynů uvedených v části Nastavení společných telefonních linek pro příjem faxů.


Nastavení režimu odpovídání

Nastavení režimu odpovídání

Podle potřeby můžete režim odpovídání zařízení nastavit na možnost Automaticky nebo Ruční. Výchozí nastavení od výrobce je Automaticky.

● | Automatický režim: V tomto režimu odpovídání přijme zařízení příchozí volání po zadaném počtu zazvonění nebo v případě rozpoznání zvláštních faxových tónů. Informace o zadání počtu zazvonění naleznete v části Změna nastavení počtu zazvonění.
● | Ruční režim:V tomto režimu odpovídání zařízení na příchozí volání nereaguje. Příjem faxu je nutné spustit ručně, a to buď stisknutím tlačítka Spustit fax na ovládacím panelu, nebo zvednutím sluchátka telefonu připojeného ke stejné lince a vytočením kódu 1-2-3 (pouze v režimu tónového vytáčení).
Poznámka

Většina uživatelů ponechává režim odpovídání nastavený na možnost Automaticky. Volající, kteří vytočí číslo faxu, však uslyší faxové tóny, pokud není hovor přijat, nebo pokud nezavěsí do zadaného počtu zazvonění. Jestliže nechcete, aby volající slyšeli faxové tóny, nastavte možnost Ruční. Nastavíte-li však režim na možnost Ruční, nezapomeňte, že faxová volání nebudou automaticky přijímána.

Nastavení režimu odpovídání

Chcete-li nastavit nebo změnit režim odpovídání, postupujte podle následujících pokynů:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení přijímání faxů a pak stiskněte tlačítko [image] .
4. | Stisknutím tlačítka [image] vyberte možnost Režim odpovědi.

Na ovládacím panelu se zobrazí nově určené nastavení režimu odpovídání.


Změna způsobů vyzvánění (charakteristické vyzvánění)

Změna způsobů vyzvánění (charakteristické vyzvánění)

Službu různých způsobů vyzvánění (nazývanou také charakteristické vyzvánění) poskytují některé místní telekomunikační společnosti. Tato služba umožňuje používat u jediné telefonní linky více telefonních čísel. Každé telefonní číslo má jedinečný způsob vyzvánění. Díky tomu lze odpovídat pouze na telefonní hovory a odpovědi na faxová volání ponechat na zařízení.

Pokud si u telekomunikační společnosti objednáte službu různých způsobů vyzvánění, je třeba zařízení nastavit tak, aby odpovídalo na správný způsob vyzvánění. Různé způsoby vyzvánění nejsou podporovány ve všech zemích/oblastech. Chcete-li zjistit, zda je tato služba k dispozici ve vaší zemi/oblasti, obraťte se na svého poskytovatele telekomunikačních služeb.

Poznámka

Změníte-li toto nastavení na jinou než výchozí hodnotu (Všechna vyzvánění), aniž byste měli zavedenu službu různých způsobů vyzvánění, můžete tím zařízení znemožnit příjem faxů.

Používají se následující nastavení:

● | Všechna vyzvánění: Zařízení odpovídá na všechna volání na telefonní lince.
● | Jeden: Zařízení odpovídá na všechna volání s jedním zazvoněním.
● | Dvě: Zařízení odpovídá na všechna volání se dvěma zazvoněními.
● | Tři: Zařízení odpovídá na všechna volání s třemi zazvoněními.
● | Dvě&tři: Zařízení odpovídá na všechna volání se dvěma a třemi zazvoněními.
Změna způsobů vyzvánění pro příjem volání

Chcete-li změnit režim odpovídání, postupujte podle následujících pokynů:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení přijímání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Typ vyzvánění odpovědi a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte požadovaný způsob vyzvánění a stiskněte tlačítko [image] .
6. | Po dokončení instalace zařízení požádejte jiného telefonního účastníka, aby vám odeslal fax. Tím ověříte, že služba různých způsobů vyzvánění funguje správně.


Změna nastavení počtu zazvonění

Změna nastavení počtu zazvonění

Je-li nastaven režim odpovídání Automaticky, určuje nastavení počtu zazvonění v zařízení, po kolika zazvoněních telefonu zařízení odpoví na příchozí volání.

Je-li zařízení připojeno k lince určené k příjmu faxu i telefonních hovorů (sdílená linka) a vybavené telefonním záznamníkem, může být v některých případech nutné počet zazvonění změnit. Počet zazvonění musí být u zařízení vyšší než u telefonního záznamníku. Díky tomu může telefonní záznamník v případě telefonního volání odpovědět na příchozí hovor a zaznamenat zprávu. Na hovor tak odpoví nejdříve telefonní záznamník. Detekuje-li zařízení v příchozím hovoru faxové signály, automaticky hovor převezme.

Výchozí nastavení počtu vyzvánění je 5 pro USA a Kanadu a 2 pro všechny ostatní země/oblasti.

Tato část obsahuje informace o následujících tématech:

  • Používání nastavení počtu zazvonění
  • Nastavení počtu zazvonění


Používání nastavení počtu zazvonění

Používání nastavení počtu zazvonění

Doporučený počet zazvonění pro jednotlivé typy telefonní linky je uveden v následující tabulce.

Typ telefonní linky | Doporučený počet zazvonění
Vyhrazená faxová linka (pouze příjem faxových volání) | Nastavte počet zazvonění v rozmezí hodnot uvedeném na ovládacím panelu. (Minimální a maximální počet zazvonění se liší podle země/oblasti.)
Jedna linka se dvěma různými čísly a službou různých způsobů vyzvánění | Jedno či dvě zazvonění. (Používáte-li na druhém telefonním čísle této linky telefonní záznamník nebo počítač se službou hlasové pošty, je třeba pro zařízení nastavit vyšší počet zazvonění než u telefonního záznamníku. Viz také část Změna způsobů vyzvánění (charakteristické vyzvánění).)
Sdílená linka (příjem faxových i hlasových volání) s pouze jedním připojeným telefonem | Pět či více zazvonění.
Sdílená linka (příjem faxových i hlasových volání) s připojeným telefonním záznamníkem nebo počítačem se službou hlasové pošty | O dvě zazvonění více než pro telefonní záznamník nebo počítač se službou hlasové pošty.


Nastavení počtu zazvonění

Nastavení počtu zazvonění

Chcete-li nastavit nebo změnit počet zazvonění, postupujte podle následujících pokynů:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení přijímání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Odpoví zazvoněním a pak stiskněte tlačítko [image] .
5. | Pomocí alfanumerických tlačítek zadejte počet zazvonění. Potom stiskněte tlačítko [image] .


Odeslání faxu vytočením čísla na připojeném telefonu

Odeslání faxu vytočením čísla na připojeném telefonu

V některých případech může být třeba vytočit číslo faxu z telefonu připojeného ke stejné lince jako zařízení. Pokud například odesíláte fax někomu, kdo má zařízení přepnuté do režimu ručního příjmu, můžete mu nejprve zatelefonovat a sdělit mu, že odesíláte fax.

Odeslání faxu vytočením čísla na telefonu
Poznámka

Telefon musí být připojen k „telefonnímu“ portu (k portu označenému ikonou telefonu).

1. Vložte dokument do vstupního zásobníku automatického podavače dokumentů (ADF).
Poznámka

Při odesílání faxu vytočením čísla na telefonu nelze použít skleněnou desku skeneru (HP LaserJet 3055/3390/3392 vše v jednom).
2. | Zvedněte sluchátko telefonu připojeného ke stejné lince jako zařízení. Vytočte faxové číslo pomocí číselných tlačítek na telefonu.
3. | Jakmile se volaný účastník ohlásí, požádejte jej o spuštění faxu.
4. | Počkejte, až uslyšíte faxové signály, stiskněte tlačítko Spustit fax, počkejte, až se na displeji zobrazí zpráva Připojování, a zavěste telefon.


Změna detekce oznamovacího tónu

Změna detekce oznamovacího tónu

Za normálních okolností začne zařízení vytáčet faxové číslo okamžitě. Pokud je zařízení připojeno ke stejné lince jako telefon, zapněte nastavení detekce oznamovacího tónu. Zařízení tak nezačne odesílat fax v době, kdy používáte telefon.

Výchozí hodnota detekce oznamovacího tónu nastavená výrobcem je Zapnuto pro Francii a Maďarsko a Vypnuto pro všechny ostatní země/oblasti.

Změna nastavení detekce oznamovacího tónu

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Jedním stisknutím tlačítka > zvolte Nastavení odesílání faxů a poté stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Vyčkat na oznamovací tón a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak stiskněte tlačítko [image] .


Příjem faxů na sdílené telefonní lince

Příjem faxů na sdílené telefonní lince

Faxy lze přijímat přímo do zařízení nebo do počítače. Obecně platí, že na příchozí faxy odpovídá zařízení automaticky. Změníte-li však další zařízení připojená ke stejné telefonní lince, ke které je připojeno toto zařízení, je třeba změnit způsob, jakým bude zařízení reagovat na příchozí faxy. Další informace naleznete v části Nastavení režimu odpovídání.

Pokyny v této části popisují správu faxů směrovaných na zařízení.

Tato část obsahuje informace o následujících tématech:

  • Příjem faxů oznámených faxovými tóny


Nastavení společných telefonních linek pro příjem faxů

Nastavení společných telefonních linek pro příjem faxů

Je-li toto nastavení zapnuto, můžete zahájit příjem faxu do zařízení postupným stisknutím tlačítek 1-2-3 na číselníku telefonu (pouze v režimu tónové volby). Výchozí nastavení je Zapnuto. Pokud používáte pulzní vytáčení nebo poskytuje-li vaše telefonní společnost službu, které je přiřazeno číslo 1-2-3, vypněte toto nastavení. V případě konfliktu služby s nastavením zařízení nebude daná služba poskytovaná telekomunikační společností k dispozici.

Nastavení společných telefonních linek pro příjem faxů

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení přijímání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Faxová linka a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto a pak zvolenou hodnotu uložte stisknutím tlačítka [image] .


Připojení zařízení k telefonní lince (HP LaserJet 3050/3055 vše v jednom)

Připojení zařízení k telefonní lince (HP LaserJet 3050/3055 vše v jednom)

Připojení zařízení k zásuvce se dvěma telefonními linkami

Pomocí těchto kroků připojíte zařízení k jedné telefonní zásuvce nebo k zásuvce s rozdělovačem linky v případě, že máte vyhrazenou linku pro faxová volání a samostatnou linku pro hlasová volání.

1. | Pokud je do telefonní zásuvky připojen telefonní kabel, odpojte ho a odložte stranou.
2. Jestliže nemáte telefonní zásuvku s integrovaným rozdělovačem linky, připojte do telefonní zásuvky externí dvoulinkový rozdělovač (nedodává se se zařízeními HP LaserJet all-in-one).
Poznámka

K dispozici jsou dva druhy rozdělovačů: Paralelní rozdělovače (nazývané také rozdělovače typu T) poskytují dvě telefonní přípojky ze zásuvky s jedním telefonním číslem; dvoulinkové rozdělovače poskytují dvě telefonní přípojky ze zásuvky se dvěma různými telefonními čísly.

Poznámka

S tímto zařízením nejsou kompatibilní všechny rozdělovače linek. Používání rozdělovačů linek navíc není podporováno ve všech zemích/oblastech.

3. Na zadní straně zařízení naleznete porty faxu.

obrázek zařízení
4. Jeden konec faxového kabelu, který je součástí dodávky, připojte do „linkového“ portu zařízení (tento port je označen ikonou obrázek zařízení).

obrázek zařízení
Poznámka

Aby zařízení fungovalo správně, je třeba použít faxový kabel, který byl dodán se zařízením.
5. | Druhý konec faxového kabelu připojte do zásuvky na faxové straně rozdělovače linky.

Poznámka

Pokud nevíte, která strana rozdělovač linky je pro faxové číslo, připojte k jedné zásuvce rozdělovače linky telefon a vytočte faxové číslo. Pokud se ozve obsazovací tón, je telefon připojen k faxové straně rozdělovače linky. Jestliže se ozve vyzváněcí tón, je telefon připojen k telefonní straně rozdělovače linky.

Pokud chcete k telefonní lince připojit další zařízení (například telefon, telefonní záznamník nebo identifikátor volajícího), postupujte podle pokynů v části Připojení dalších zařízení.

Jestliže žádná další zařízení připojovat nechcete, postupujte podle pokynů v části Zadání nastavení faxu.


Připojení zařízení k telefonní lince (HP LaserJet 3390/3392 vše v jednom)

Připojení zařízení k telefonní lince (HP LaserJet 3390/3392 vše v jednom)

Připojení zařízení k zásuvce se dvěma telefonními linkami

Pomocí těchto kroků připojíte zařízení k jedné telefonní zásuvce nebo k zásuvce s rozdělovačem linky v případě, že máte vyhrazenou linku pro faxová volání a samostatnou linku pro hlasová volání.

1. | Pokud je do telefonní zásuvky připojen telefonní kabel, odpojte ho a odložte stranou.
2. Jestliže nemáte telefonní zásuvku s integrovaným rozdělovačem linky, připojte do telefonní zásuvky externí dvoulinkový rozdělovač (nedodává se se zařízeními HP LaserJet all-in-one).
Poznámka

K dispozici jsou dva druhy rozdělovačů: Paralelní rozdělovače (nazývané také rozdělovače typu T) poskytují dvě telefonní přípojky ze zásuvky s jedním telefonním číslem; dvoulinkové rozdělovače poskytují dvě telefonní přípojky ze zásuvky se dvěma různými telefonními čísly.

Poznámka

S tímto zařízením nejsou kompatibilní všechny rozdělovače linek. Používání rozdělovačů linek navíc není podporováno ve všech zemích/oblastech.

3. Na zadní straně zařízení naleznete porty faxu.

obrázek zařízení
4. Jeden konec faxového kabelu, který je součástí dodávky, připojte do „linkového“ portu zařízení (tento port je označen písmenem „L“).

obrázek zařízení
Poznámka

Aby zařízení fungovalo správně, je třeba použít faxový kabel, který byl dodán se zařízením.
5. | Druhý konec faxového kabelu připojte do zásuvky na faxové straně rozdělovače linky.

Poznámka

Pokud nevíte, která strana rozdělovač linky je pro faxové číslo, připojte k jedné zásuvce rozdělovače linky telefon a vytočte faxové číslo. Pokud se ozve obsazovací tón, je telefon připojen k faxové straně rozdělovače linky. Jestliže se ozve vyzváněcí tón, je telefon připojen k telefonní straně rozdělovače linky.

Pokud chcete k telefonní lince připojit další zařízení (například telefon, telefonní záznamník nebo identifikátor volajícího), postupujte podle pokynů v části Připojení dalších zařízení.

Jestliže žádná další zařízení připojovat nechcete, postupujte podle pokynů v části Zadání nastavení faxu.


Připojení dalších zařízení

Připojení dalších zařízení

V závislosti na instalaci vašich telefonních linek lze k telefonní lince společně se zařízením HP LaserJet all-in-one připojit i další zařízení.

Obecně platí, že k jediné telefonní lince by neměla být připojena více než 3 zařízení. Jestliže je k telefonní lince připojeno příliš mnoho zařízení, může se stát, že jedno či více zařízení nebude reagovat na příchozí hovory. Pokud by k takové situaci došlo, odpojte jedno či více zařízení.

Poznámka

Zařízením HP LaserJet vše v jednom nelze nahradit počítačový modem. Nelze jej používat jako datový modem pro odesílání a příjem elektronické pošty, pro připojování k Internetu ani ke komunikaci s dalšími počítači.

Tato část obsahuje informace o následujících tématech:

  • Používání vyhrazené faxové linky
  • Používání sdílené telefonní linky
  • Připojení dalších zařízení k zařízení HP LaserJet 3050/3055 vše v jednom
  • Připojení dalších zařízení k zařízení HP LaserJet 3390/3392 vše v jednom


Používání vyhrazené faxové linky

Používání vyhrazené faxové linky

Jestliže připojíte zařízení HP LaserJet vše v jednom k telefonní lince používané pouze pro faxová volání, je možné připojit následující zařízení:

● | Identifikátor volajícího
● | Modem: Pokud chcete faxovou linku používat pro elektronickou poštu nebo pro přístup k Internetu, můžete k ní připojit počítačový modem (externí nebo interní). Během využívání faxové linky pro tyto účely však nebude možné odesílat ani přijímat faxy.
● | Další telefon: Další telefon k faxové lince můžete připojit v případě, že chcete z této faxové linky volat.

Neměli byste připojovat následující zařízení:

● Telefonní záznamník nebo počítač se službou hlasové pošty: Pokud používáte počítač s hlasovou poštou, je třeba připojit modem (externí nebo interní) k vyhrazené hlasové lince. Potom lze vyhrazenou hlasovou linku použít pro připojení Internetu a příjmu hlasové pošty.


Používání sdílené telefonní linky

Používání sdílené telefonní linky

Pokud jste toto zařízení připojili k telefonní lince, která je sdílená pro faxová a hlasová volání, nebo pokud používáte jednu telefonní linku se dvěma telefonními čísly a službou různých způsobů vyzvánění, lze připojit následující zařízení:

● | Identifikátor volajícího
● | Modem: Pokud chcete sdílenou linku používat pro elektronickou poštu nebo pro přístup k Internetu, můžete k ní připojit počítačový modem (externí nebo interní). Během využívání linky pro tyto účely však nebude možné odesílat ani přijímat faxy.
● | Další telefon: Telefon ke sdílené lince můžete připojit v případě, že chcete tuto sdílenou linku používat pro navazování hlasových volání a pro odpovídání na ně.
● | Telefonní záznamník nebo počítač se službou hlasové pošty: Tato zařízení je třeba připojit ke stejné telefonní zásuvce jako toto zařízení, aby nedocházelo ke vzájemnému rušení.
Poznámka

Je také možné připojit zařízení k jiné telefonní zásuvce stejné telefonní linky (například v jiné místnosti). Tato zařízení mohou způsobovat poruchy zasílání faxů a také vzájemné rušení zařízení.


Připojení dalších zařízení k zařízení HP LaserJet 3050/3055 vše v jednom

Připojení dalších zařízení k zařízení HP LaserJet 3050/3055 vše v jednom

Další zařízení je třeba připojovat v pořadí popsaném v následujících krocích. Výstupní port každého zařízení je připojen ke vstupnímu portu dalšího zařízení, tzn. vytvoříte „řetězec“ zařízení. Pokud nechcete připojovat dané zařízení, přeskočte krok, který připojování vysvětluje, a pokračujte dalším zařízením.

Poznámka

Nepřipojujte k telefonní lince více než tři zařízení.

1. | Odpojte všechna zařízení, která chcete připojovat, z elektrické sítě.
2. | Pokud jste ještě zařízení nepřipojili k telefonní lince, přečtěte si před pokračováním informace v části Připojení zařízení k telefonní lince (HP LaserJet 3050/3055 vše v jednom). Zařízení by již mělo být připojeno do telefonní zásuvky.
3. Na zadní straně zařízení naleznete porty faxu.

obrázek zařízení
4. Vyjměte plastovou krytku z „telefonního“ portu (tento port je označen ikonou telefonu).

obrázek zařízení
5. Chcete-li připojit interní nebo externí modem počítače, připojte jeden konec telefonního kabelu k „telefonnímu“ portu zařízení (tento port je označen ikonou telefonu). Druhý konec kabelu připojte k „linkovému“ portu modemu.

obrázek zařízení

obrázek zařízení
Poznámka

Některé modemy mají druhý „linkový“ port pro připojení k vyhrazené hlasové lince. Pokud má používaný modem dva „linkové“ porty, zjistěte z dokumentace k modemu, ke kterému „linkovému“ portu je třeba kabel připojit.

6. Chcete-li připojit identifikátor volajícího, připojte telefonní kabel do „telefonního“ portu předchozího zařízení. Druhý konec telefonního kabelu připojte k „linkovému“ portu identifikátoru volajícího.

obrázek zařízení
7. Chcete-li připojit záznamník, zapojte telefonní kabel do „telefonního“ portu předchozího zařízení. Druhý konec telefonního kabelu připojte k „linkovému“ portu záznamníku.

obrázek zařízení
8. Chcete-li připojit telefon, zapojte telefonní kabel do „telefonního“ portu předchozího zařízení. Druhý konec telefonního kabelu připojte k „linkovému“ portu telefonu.

obrázek zařízení
9. | Po připojení všech dalších zařízení zapojte všechna zařízení opět do sítě.


Připojení dalších zařízení k zařízení HP LaserJet 3390/3392 vše v jednom

Připojení dalších zařízení k zařízení HP LaserJet 3390/3392 vše v jednom

Další zařízení je třeba připojovat v pořadí popsaném v následujících krocích. Výstupní port každého zařízení je připojen ke vstupnímu portu dalšího zařízení, tzn. vytvoříte „řetězec“ zařízení. Pokud nechcete připojovat dané zařízení, přeskočte krok, který připojování vysvětluje, a pokračujte dalším zařízením.

Poznámka

Nepřipojujte k telefonní lince více než tři zařízení.

1. | Odpojte všechna zařízení, která chcete připojovat, z elektrické sítě.
2. | Pokud jste ještě zařízení nepřipojili k telefonní lince, přečtěte si před pokračováním informace v části Připojení zařízení k telefonní lince (HP LaserJet 3390/3392 vše v jednom). Zařízení by již mělo být připojeno do telefonní zásuvky.
3. Vyjměte plastovou krytku z „telefonního“ portu (tento port je označen ikonou telefonu).

obrázek zařízení
4. Chcete-li připojit interní nebo externí modem počítače, připojte jeden konec telefonního kabelu k „telefonnímu“ portu zařízení. Druhý konec kabelu připojte k „linkovému“ portu modemu.

obrázek zařízení

obrázek zařízení
Poznámka

Některé modemy mají druhý „linkový“ port pro připojení k vyhrazené hlasové lince. Pokud má používaný modem dva „linkové“ porty, zjistěte z dokumentace k modemu, ke kterému „linkovému“ portu je třeba kabel připojit.

5. Chcete-li připojit identifikátor volajícího, připojte telefonní kabel do „telefonního“ portu předchozího zařízení. Druhý konec telefonního kabelu připojte k „linkovému“ portu identifikátoru volajícího.

obrázek zařízení
6. Chcete-li připojit záznamník, zapojte telefonní kabel do „telefonního“ portu předchozího zařízení. Druhý konec telefonního kabelu připojte k „linkovému“ portu záznamníku.

obrázek zařízení
7. Chcete-li připojit telefon, zapojte telefonní kabel do „telefonního“ portu předchozího zařízení. Druhý konec telefonního kabelu připojte k „linkovému“ portu telefonu.

obrázek zařízení
8. | Po připojení všech dalších zařízení zapojte všechna zařízení opět do sítě.
9. | Zavřete levý postranní panel a potom také dvířka tiskové kazety. Při zavírání levého postranního panelu dbejte na to, aby byly faxové kabely vedeny horním výřezem v panelu.


Kopírování
Kopírování

Kopírování

Poznámka

Pokyny pro použití skleněné desky skeneru se nevztahují na zařízení HP LaserJet 3050 vše v jednom. U zařízení HP LaserJet 3050 vše v jednom použijte automatický podavač dokumentů.

  • Spuštění úlohy kopírování
  • Zrušení úlohy kopírování
  • Nastavení kvality kopií
  • Úprava nastavení kontrastu (světlejší nebo tmavší kopie)
  • Zmenšování a zvětšování kopií
  • Změna počtu kopií
  • Změna nastavení kompletování kopií
  • Kopírování na média různých typů a formátů
  • Kopírování oboustranných dokumentů (HP LaserJet 3050 vše v jednom)
  • Kopírování oboustranných dokumentů (HP LaserJet 3052/3055 vše v jednom)
  • Kopírování dokumentů pomocí automatického oboustranného (duplexního) tisku (HP LaserJet 3390/3392 vše v jednom)
  • Změna výběru zásobníku (HP LaserJet 3390/3392 vše v jednom)
  • Kopírování fotografií a knih (pouze HP LaserJet 3052/3055/3390/3392 vše v jednom)
  • Zobrazení nastavení kopírování (pouze HP LaserJet 3390/3392 vše v jednom)


Spuštění úlohy kopírování

Spuštění úlohy kopírování

Poznámka

Na zařízení HP LaserJet 3052 vše v jednom nejsou žádná tlačítka faxu. Ovládací panel zobrazený na ovládacím panelu zařízení HP LaserJet 3055 vše v jednom.

Chcete-li pomocí tohoto zařízení kopírovat, postupujte následovně.

1. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů. Vložte dokumenty lícem dolů do vstupního zásobníku automatického podavače dokumentů zařízení HP LaserJet 3050 vše v jednom nebo lícem nahoru do vstupního zásobníku automatického podavače dokumentů zařízení HP LaserJet 3052/3055/3390/3392 vše v jednom. Zásobník ADF se doporučuje pro kopírování vícestránkových dokumentů. -nebo- Vložte dokument na skleněnou desku skeneru l(pouze HP LaserJet 3052/3055/3390/3392 vše v jednom). Dokumenty pokládejte lícem dolů (vždy jen jednu stránku) tak, aby levý horní roh dokumentu lícoval s pravým dolním rohem skla.
2. | Stisknutím tlačítka Spustit kopírování na ovládacím panelu zahájíte kopírování.
3. | Opakujte postup pro každou kopii.

Podrobnější pokyny pro vkládání dokumentů do skeneru nebo do vstupního zásobníku automatického podavače dokumentů naleznete v části Vkládání dokumentů při faxování, kopírování a skenování.

Poznámka

Pokud je jeden dokument vložen do vstupního zásobníku automatického podavače dokumentů a druhý na snímací desce skeneru, zařízení automaticky skenuje z automatického podavače dokumentů.


Zrušení úlohy kopírování

Zrušení úlohy kopírování

Chcete-li zrušit úlohu kopírování, stiskněte na ovládacím panelu tlačítko Zrušit. Je-li spuštěno více procesů, stisknutím tlačítka Zrušit se vymaže proces, který je právě zobrazen na displeji ovládacího panelu zařízení.

Poznámka

Zrušíte-li úlohu kopírování, vyjměte dokument ze skleněné desky skeneru nebo z automatického podavače dokumentů.


Nastavení kvality kopií

Nastavení kvality kopií

Je k dispozici pět možností nastavení kvality kopií: Koncept,Text, Smíšený, Fotografický film a Obrázek.

Výchozí hodnota kvality kopie nastavená od výrobce je Text. Toto nastavení je nejlepší pro položky, které obsahují většinou text.

Kopírujete-li fotografie nebo grafiku, můžete zvolit nastavení Fotografický film pro fotografie nebo nastavení Obrázek pro ostatní grafiku. Toto nastavení zvýší kvalitu kopií. Nastavení Smíšený použijte u dokumentů, které obsahují text i grafiku.

Chcete-li ušetřit toner a kvalita kopie není tak důležitá, zvolte položku Koncept.

Nastavení kvality kopií pro aktuální úlohu

1. | Stisknutím tlačítka Kvalita na ovládacím panelu zařízení zobrazíte aktuální nastavení kvality kopií.
2. | Pomocí tlačítek < nebo > můžete přecházet mezi jednotlivými volbami nastavení kvality.
3. Zvolte nastavení a po stisknutí tlačítka Spustit kopírování se volba uloží a okamžitě se spustí úloha kopírování. Případně lze stisknutím tlačítka [image] volbu uložit, aniž by se zahájilo kopírování.
Poznámka

Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastavení = vlastní.

Nastavení výchozí kvality kopií

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení kopírování a pak stiskněte tlačítko [image] .
3. | Stisknutím tlačítka [image] vyberte možnost Výchozí kvalita.
4. | Pomocí tlačítek < nebo > můžete přecházet mezi jednotlivými volbami.
5. | Výběr uložíte stisknutím tlačítka [image] .


Úprava nastavení kontrastu (světlejší nebo tmavší kopie)

Úprava nastavení kontrastu (světlejší nebo tmavší kopie)

Změna nastavení na více světlejší nebo tmavší ovlivňuje kontrast kopie. Následující postup umožňuje změnit kontrast pouze pro aktuální úlohu kopírování.

Nastavení kontrastu (světlejší nebo tmavší kopie) pro aktuální úlohu

1. | Stisknutím tlačítka Světlejší/tmavší na ovládacím panelu zařízení lze zobrazit aktuální nastavení kontrastu.
2. | Pomocí tlačítka < nebo > lze upravit nastavení. Posunete-li jezdec doleva, bude kopie světlejší než předloha, posunete-li jezdec doprava, bude kopie tmavší než předloha.
3. Stisknutím tlačítka Spustit kopírování se volba uloží a okamžitě se spustí úloha kopírování. Stisknutím tlačítka [image] se volba uloží, aniž by se zahájilo kopírování.
Poznámka

Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastavení = vlastní.

Úprava výchozího nastavení kontrastu
Poznámka

Výchozí nastavení světlejší nebo tmavší ovlivňuje všechny úlohy kopírování.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení kopírování a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Vých. kontrast a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítka < nebo > lze upravit nastavení. Posunete-li jezdec doleva, budou všechny kopie světlejší než předloha, posunete-li jezdec doprava, budou všechny kopie tmavší než předloha.
5. | Výběr uložíte stisknutím tlačítka [image] .


Zmenšování a zvětšování kopií

Zmenšování a zvětšování kopií

Zařízení umožňuje zmenšit kopie až na 25 % původní velikosti nebo je zvětšit až na 400 % původní velikosti.

Nastavení zvětšení nebo zmenšení
● | Předloha = 100 %
● | Legal > Letter = 78 %
● | Legal > A4 = 83 %
● | A4 > Letter = 94 %
● | Letter > A4 = 97 %
● | Celá strana = 91 %
● | Přizpůsobit na stránku (pouze HP LaserJet 3052/3055/3390/3392 vše v jednom)
● | 2 strany na list
● | 4 strany na list
● | Vlastní: 25-400 %
Poznámka

Používáte-li nastavení Přizpůsobit na stránku, kopírujte pouze ze skleněné desky skeneru.

Používáte-li nastavení 2 strany na list nebo 4 strany na list, kopírujte pouze z automatického podavače dokumentů. Po zvolení možnosti 2 strany na list nebo 4 strany na list je také nutné zvolit orientaci stránky (na výšku nebo na šířku).

Tato část obsahuje informace o následujících tématech:

  • Úprava formátu kopie


Úprava formátu kopie

Úprava formátu kopie

Zvětšení nebo zmenšení kopií u aktuální úlohy

1. | Na ovládacím panelu zařízení stiskněte tlačítko Zmenšit/Zvětšit.
2. Zvolte velikost, na kterou chcete zmenšit nebo zvětšit kopie v této úloze.
Poznámka

Pokud zvolíte možnost Vlastní: 25-400 %, zadejte pomocí alfanumerických tlačítek procenta.

Pokud zvolíte možnost 2 strany na list nebo 4 strany na list, vyberte orientaci (na výšku nebo na šířku).

3. | Stisknutím tlačítka Spustit kopírování se volba uloží a okamžitě se spustí úloha kopírování. Stisknutím tlačítka [image] se volba uloží, aniž by se zahájilo kopírování.

Poznámka

Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastavení = vlastní.

Je nutné nastavit výchozí formát médií ve vstupním zásobníku tak, aby se shodoval s velikostí výstupu, jinak se může stát, že bude část kopie oříznuta.

Nastavení výchozího formátu kopií
Poznámka

Výchozí velikost kopie je velikost, na jakou jsou normálně kopie zmenšeny nebo zvětšeny. Pokud ponecháte výchozí nastavení velikosti, tj. Předloha = 100 %, všechny kopie budou mít stejnou velikost jako předloha.

1. | Stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení kopírování a pak stiskněte tlačítko [image].
3. | Pomocí tlačítek < a > přejděte na možnost Výchozí zmenšení/zvětšení a pak stiskněte tlačítko [image].
4. Zvolte pomocí tlačítka < nebo >, jak chcete normálně zmenšovat nebo zvětšovat kopie.
Poznámka

Zvolíte-li možnost Vlastní: 25-400 %, zadejte procento původní velikosti, jaké mají normálně kopie mít.

Pokud zvolíte možnost 2 strany na list nebo 4 strany na list, vyberte orientaci (na výšku nebo na šířku).

5. | Nastavení uložte stisknutím tlačítka [image].


Změna počtu kopií

Změna počtu kopií

Výchozí počet kopií můžete nastavit na jakoukoliv hodnotu od 1 do 99.

Změna počtu kopií pro aktuální úlohu (HP LaserJet 3050 vše v jednom)

1. Pomocí alfanumerických tlačítek na ovládacím panelu zařízení zadejte počet kopií (mezi 1 a 99), které chcete v aktuální úloze vytvořit.
2. Stisknutím tlačítka Spustit kopírování zahájíte kopírování vaší úlohy.
Poznámka

Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastavení = vlastní.

Změna počtu kopií pro aktuální úlohu (HP LaserJet 3052/3055/3390/3392 vše v jednom)

1. | Na ovládacím panelu zařízení stiskněte tlačítko Počet kopií.
2. | Pomocí alfanumerických tlačítek zadejte počet kopií (mezi 1 a 99), které chcete v aktuální úloze vytvořit.
3. Stisknutím tlačítka Spustit kopírování zahájíte kopírování vaší úlohy.
Poznámka

Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastavení = vlastní.

Změna výchozího počtu kopií

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení kopírování a pak stiskněte tlačítko [image].
3. | Pomocí tlačítek < a > přejděte na možnost Výchozí počet kopií a pak stiskněte tlačítko [image].
4. | K zadání výchozího počtu kopií (mezi 1 a 99) použijte alfanumerická tlačítka.
5. Nastavení uložte stisknutím tlačítka [image].
Poznámka

Výchozí hodnota počtu kopií nastavená od výrobce je 1.


Změna nastavení kompletování kopií

Změna nastavení kompletování kopií

Zařízení můžete nastavit tak, aby automaticky kompletovalo vícenásobné kopie do sad. Vytváříte-li například dvě kopie tří stran a je zapnuto automatické kompletování, vytisknou se stránky v tomto pořadí: 1,2,3,1,2,3. Je-li automatické kompletování vypnuto, vytisknou se stránky v tomto pořadí: 1,1,2,2,3,3.

Chcete-li použít automatické kompletování, musí se původní dokument vejít do paměti. Pokud tomu tak není, zařízení vytiskne jen jednu kopii a zobrazí se zpráva, která oznámí změnu. Pokud k tomu dojde, použijte pro dokončení úlohy následující metody:

● | Rozdělte úlohu na menší úlohy, které obsahují méně stránek.
● | Zhotovte najednou jen jednu kopii dokumentu.
● | Vypněte automatické kompletování.

Zvolené nastavení kompletování zůstává v platnosti pro všechny kopie až do další změny nastavení.

Změna nastavení kompletování kopií pro aktuální úlohu (pouze HP LaserJet 3052/3055/3390/3392 vše v jednom)
Poznámka

U zařízení HP LaserJet 3050 vše v jednom změňte výchozí nastavení kompletování kopií na použití kompletování kopií.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Třídit.
2. | Pomocí tlačítek < a > zvolte možnost Zapnuto nebo Vypnuto.
3. | Stisknutím tlačítka Spustit kopírování se volba uloží a okamžitě se spustí úloha kopírování. Stisknutím tlačítka [image] se volba uloží, aniž by se zahájilo kopírování.

Změna výchozího nastavení kompletování kopií

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení kopírování a pak stiskněte tlačítko [image].
3. | Stisknutím tlačítka [image] vyberte možnost Výchozí kompletování.
4. | Pomocí tlačítka < nebo > zvolte Zapnuto nebo Vypnuto.
5. Nastavení uložte stisknutím tlačítka [image].
Poznámka

Výchozí výrobcem nastavená hodnota automatického kompletování kopií je Zapnuto.

Pokud je zapnuto kompletování, kontrolka Třídit na ovládacím panelu svítí.


Kopírování na média různých typů a formátů

Kopírování na média různých typů a formátů

Zařízení je nastaveno na kopírování na papír formátu Letter nebo A4 v závislosti na zemi/oblasti ve které bylo zakoupeno. Formát a typ média, na které chcete kopírovat, můžete změnit pro aktuální úlohu nebo pro všechny úlohy kopírování.

Nastavení formátu médií
● | Letter
● | Legal
● | A4
Nastavení typu médií
● | Běžný papír
● | Předtištěný
● | Hlavičkový papír
● | Fólie
● | Děrovaný
● | Štítky
● | Dokumentový papír
● | Recyklovaný
● | Barvy
● | Světlý
● | Silný
● | Kartón
● | Obálka
● | Vellum (Pergamen)
● | Hrubý papír
Změna formátu a typu média pro aktuální úlohu (HP LaserJet 3052/3055/3390/3392 vše v jednom)
Poznámka

U zařízení HP LaserJet 3050 vše v jednom změnu formátu a typu média provedete pomocí změny výchozího nastavení formátu a typu média.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Papír.
2. | Pomocí tlačítek < a > vyberte formát média a poté stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte typ média a poté stiskněte tlačítko [image] .
4. | Stiskněte tlačítko Spustit kopírování.

Změna výchozího nastavení formátu média

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení systému a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení papíru a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Výchozí formát papíru a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte formát média a poté stiskněte tlačítko [image] .
6. | Výběr uložíte stisknutím tlačítka [image] .

Změna výchozího nastavení typu média

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení systému a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení papíru a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Výchozí typ papíru a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte typ média a poté stiskněte tlačítko [image] .
6. | Výběr uložíte stisknutím tlačítka [image] .


Kopírování oboustranných dokumentů (HP LaserJet 3050 vše v jednom)

Kopírování oboustranných dokumentů (HP LaserJet 3050 vše v jednom)

Kopírování vícestránkových oboustranných dokumentů (HP LaserJet 3050 vše v jednom)

Kopie, které vzniknou tímto postupem, jsou vytisknuty na jednu stranu a je potřeba je ručně zkompletovat.

1. | Dokumenty, které mají být zkopírovány, vložte do vstupního zásobníku automatického podavače dokumentů první stranou otočenou lícem dolů a horním okrajem stránky směrem do podavače. Ilustrace postupu
2. | Stiskněte tlačítko Spustit kopírování. Zkopírují se a vytisknou liché stránky.
3. | Vyjměte stoh z výstupní přihrádky automatického podavače dokumentů a znovu jej vložte do podavače tak, aby poslední strana byla lícem dolů a horním okrajem směrem do podavače. Ilustrace postupu
4. | Stiskněte tlačítko Spustit kopírování. Zkopírují se a vytisknou sudé stránky.
5. | Zkompletujte výtisky kopií lichých a sudých stránek. Ilustrace postupu


Kopírování oboustranných dokumentů (HP LaserJet 3052/3055 vše v jednom)

Kopírování oboustranných dokumentů (HP LaserJet 3052/3055 vše v jednom)

Kopírování vícestránkových oboustranných dokumentů (3052/3055 vše v jednom)

Kopie, které vzniknou tímto postupem, jsou vytisknuty na jednu stranu a je potřeba je ručně zkompletovat.

1. | Dokumenty, které mají být zkopírovány, vložte do vstupního zásobníku automatického podavače dokumentů první stranou otočenou lícem nahoru a horním okrajem stránky směrem do podavače. Ilustrace postupu
2. | Stiskněte tlačítko Spustit kopírování. Zkopírují se a vytisknou liché stránky.
3. | Vyjměte svazek z výstupní přihrádky automatického podavače dokumentů a znovu jej vložte do podavače tak, aby poslední strana byla nahoře lícem vzhůru a horní hranou směrem do podavače. Ilustrace postupu
4. | Stiskněte tlačítko Spustit kopírování. Zkopírují se a vytisknou sudé stránky.
5. | Zkompletujte výtisky kopií lichých a sudých stránek. Ilustrace postupu


Kopírování dokumentů pomocí automatického oboustranného (duplexního) tisku (HP LaserJet 3390/3392 vše v jednom)

Kopírování dokumentů pomocí automatického oboustranného (duplexního) tisku (HP LaserJet 3390/3392 vše v jednom)

Stisknutím tlačítka Oboustranný na displeji ovládacího panelu nastavíte oboustranný tisk k dosažení nejrůznějších výsledků.

Poznámka

Výchozí nastavení je 1–1. Pokud je použito jiné nastavení, kontrolka Oboustranný na ovládacím panelu se rozsvítí.

Nastavení tlačítka Oboustranný
Typ dokumentu | Nastavení tlačítka Oboustranný | Výsledné kopie | Kontrolka Oboustranný
Jednostranné | 1–1 | Jednostranné | Vypnuto
Jednostranné | 1–2 | Oboustranné | Zapnuto
Oboustranné | 2–2 | Oboustranné | Zapnuto

Vytvoření oboustranných kopií jednostranných dokumentů

1. | Dokumenty, které mají být zkopírovány, vložte do vstupního zásobníku automatického podavače dokumentů první stranou otočenou lícem nahoru a horním okrajem stránky směrem do podavače.
2. | Na ovládacím panelu zařízení stiskněte tlačítko Oboustranný.
3. | Pomocí tlačítek < a > vyberte možnost Kopírovat 1 na oboustranný a pak stiskněte tlačítko [image] .
4. | Stiskněte tlačítko Spustit kopírování.

Vytvoření oboustranných kopií oboustranných dokumentů

1. Dokumenty, které mají být zkopírovány, vložte do vstupního zásobníku automatického podavače dokumentů první stranou otočenou lícem nahoru a horním okrajem stránky směrem do podavače.
Poznámka

Oboustranné kopírování z plochy skeneru není podporováno.

Ilustrace postupu
2. | Na ovládacím panelu zařízení stiskněte tlačítko Oboustranný.
3. | Pomocí tlačítek < a > vyberte možnost Kopírovat 2 na oboustranný a pak stiskněte tlačítko [image].
4. | Stiskněte tlačítko Spustit kopírování.

Změna výchozího nastavení tlačítka Oboustranný

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení kopírování a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Výchozí oboustranný a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > vyberte, jak chcete normálně používat automatickou duplexní jednotku při kopírování dokumentů.
5. | Výběr uložíte stisknutím tlačítka [image] .


Změna výběru zásobníku (HP LaserJet 3390/3392 vše v jednom)

Změna výběru zásobníku (HP LaserJet 3390/3392 vše v jednom)

Zařízení je nastaveno na automatické zavádění médií ze vstupních zásobníků, které nějaká média obsahují. Zařízení vždy zavádí média z prioritního vstupního zásobníku (zásobník 1), pokud jsou v zásobníku 1 vložena média. Pokud v zásobníku 1 nejsou média, zařízení se pokusí zavést média ze zásobníku 3, pokud je nainstalován, a poté ze zásobníku 2.

Změnou nastavení výběru zásobníku můžete určit, jaký zásobník chcete použít. Dostupná nastavení jsou: Automatická. volba, Zásobník 1, Zásobník 2 a Zásobník 3.

Poznámka

Možnost Zásobník 3 je k dispozici pouze pokud je nainstalován zásobník 3.

Změna výběru zásobníku pro aktuální úlohu

1. | Na ovládacím panelu zařízení stiskněte tlačítko Výběr zásobníku.
2. | Pomocí tlačítek < a > vyberte vstupní zásobník, který chcete použít.
3. | Stisknutím tlačítka Spustit kopírování se volba uloží a okamžitě se spustí úloha kopírování. Stisknutím tlačítka [image] se volba uloží, aniž by se zahájilo kopírování.

Změna výchozího nastavení výběru zásobníku

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení kopírování a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Výběr vých. zásobníku a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > vyberte nastavení zásobníku a poté stiskněte tlačítko [image] .


Kopírování fotografií a knih (pouze HP LaserJet 3052/3055/3390/3392 vše v jednom)

Kopírování fotografií a knih (pouze HP LaserJet 3052/3055/3390/3392 vše v jednom)

Kopírování fotografie
Poznámka

Fotografie je vhodné kopírovat ze skleněné desky skeneru zařízení HP LaserJet 3052/3055/3390/3392 vše v jednom, nikoliv z automatického podavače dokumentů.

1. | Zvedněte víko skeneru a položte fotografii lícem dolů na skleněnou desku skeneru tak, aby levý horní roh fotografie lícoval s pravým dolním rohem skla. Ilustrace postupu
2. | Opatrně zavřete víko.
3. | Stiskněte tlačítko Spustit kopírování.

Kopírování knihy

1. | Zvedněte víko a položte knihu na skleněnou desku skeneru tak, aby kopírovaná stránka byla v pravém dolním rohu skla. Ilustrace postupu
2. | Opatrně zavřete víko. Ilustrace postupu
3. | Lehce přitlačte kryt dolů, aby se kniha přitiskla k povrchu skleněné desky skeneru. Ilustrace postupu
4. | Stiskněte tlačítko Spustit kopírování.


Zobrazení nastavení kopírování (pouze HP LaserJet 3390/3392 vše v jednom)

Zobrazení nastavení kopírování (pouze HP LaserJet 3390/3392 vše v jednom)

Stisknutím tlačítka Aktuální nastavení zobrazíte nastavení kopírování pro aktuální úlohu kopírování.

Zobrazení nastavení kopírování

1. | Stisknutím tlačítka Aktuální nastavení zobrazíte aktuální nastavení pro oboustranné kopírování.
2. | Dalším stisknutím tlačítka Aktuální nastavení můžete procházet jednotlivá nastavení kopírování pro aktuální úlohu kopírování. Nastavení by se měla zobrazit v tomto pořadí: oboustranné kopírování, zmenšení/zvětšení, kvalita kopírování, počet kopií, zdrojový zásobník, formát média, typ média, kompletování a nastavení kontrastu. -nebo- Pomocí tlačítek < a > změňte požadované nastavení a pak stiskněte tlačítko [image] .
3. | Opakováním kroku 2 zobrazíte zbývající nastavení kopírování a nastavení kopírování, která chcete změnit.


Skenování
Skenování

Skenování

  • Vysvětlení metod skenování
  • Skenování z ovládacího panelu zařízení (systém Windows)
  • Skenování pomocí programu Skenování HP LaserJet (systém Windows)
  • Skenování ze zařízení a z programu Správce HP (systém Macintosh)
  • Zrušení úlohy skenování
  • Skenování pomocí jiného programu
  • Skenování fotografie nebo knihy
  • Skenování pomocí softwaru pro OCR (optické rozpoznávání písma)
  • Rozlišení skeneru a barva
  • Čištění skla skeneru


Vysvětlení metod skenování

Vysvětlení metod skenování

Libovolnou předlohu lze skenovat následujícími způsoby.

● | Skenování ze zařízení: Spusťte skenování přímo ze zařízení pomocí tlačítek skenování na ovládacím panelu zařízení. Tlačítko Skenovat do lze naprogramovat na skenování do složky (pouze systém Windows) nebo do elektronické pošty. Další informace naleznete v částech Skenování z ovládacího panelu zařízení (systém Windows) a Skenování ze zařízení a z programu Správce HP (systém Macintosh).
● | Skenování z počítače pomocí programu Skenování HP LaserJet (Windows): Ve skupině programů Hewlett-Packard vyberte možnost Skenování. Spustí se program Skenování HP LaserJet. Další informace naleznete v části Skenování pomocí programu Skenování HP LaserJet (systém Windows). Pokud je zařízení přímo připojeno k počítači, můžete program Skenování HP LaserJet otevřít také stisknutím tlačítka Spustit skenování na ovládacím panelu zařízení.
● | Skenování pomocí programu Správce HP (systém Macintosh): Klepněte na ikonu Správce HP na panelu Dock. Další informace naleznete v části Skenování ze zařízení a z programu Správce HP (systém Macintosh).
● | Skenování ze softwaru používajícího standard TWAIN: Zařízení podporuje standard TWAIN a pracuje s programy v systémech Windows a Macintosh, které podporují skenování pomocí standardu TWAIN. Další informace naleznete v části Skenování pomocí jiného programu.
● | Skenování z programu podporujícího standard WIA (Windows Imaging Application): Zařízení podporuje standard WIA a pracuje s programy v systémech Windows, které podporují skenování pomocí standardu WIA. Další informace naleznete v části Skenování pomocí jiného programu.
Poznámka

Chcete-li se naučit ovládat a používat program pro rozpoznávaní textu, nainstalujte si z disku CD-ROM se softwarem program Readiris. Software pro rozpoznávání textu je také označován jako software OCR (Optical Character Recognition).


Skenování z ovládacího panelu zařízení (systém Windows)

Skenování z ovládacího panelu zařízení (systém Windows)

Poznámka

Skenování z ovládacího panelu zařízení je podporováno pouze při úplné instalaci softwaru. Aby bylo možno skenovat pomocí tlačítka Skenovat do nebo Spustit skenování, musí být spuštěn program HP ToolboxFX.

Poznámka

Pokud je zařízení připojeno přímo k počítači, jsou standardně nastavena některá cílová umístění pro skenování. U instalací, u kterých je zařízení připojeno prostřednictvím sítě, je skenování z ovládacího panelu zařízení vypnuto.

Poznámka

Chcete-li zajistit nejvyšší kvalitu skenování, umístěte předlohy na skleněnou desku skeneru (na zařízení HP LaserJet 3052/3055/3390/3392 vše v jednom) a nevkládejte je do vstupního zásobníku automatického podavače dokumentů.

Počítač připojený k zařízení musí být zapnutý.

Tato část obsahuje informace o následujících tématech:

  • Programování tlačítka Skenovat do na zařízení
  • Vytvoření, úpravy a odstranění cílových umístění
  • Skenování do elektronické pošty
  • Skenování do souboru
  • Skenování do jiných programů


Programování tlačítka Skenovat do na zařízení

Programování tlačítka Skenovat do na zařízení

Poznámka

Aby bylo možno tlačítko Skenovat do používat, musí být nejprve naprogramováno. Pokud je však zařízení připojeno přímo k počítači, jsou ve výchozím nastavení některá cílová umístění již naprogramována.

Programování tlačítka Skenovat do

1. Ve skupině programů Hewlett-Packard vyberte možnost Skenování, spustí se program Skenování HP LaserJet.
Poznámka

Pokud je zařízení připojeno přímo k počítači, spustí se stisknutím tlačítka Spustit skenování na ovládacím panelu zařízení také program Skenování HP LaserJet.

2. | Klepnutím na možnost Nastavení spustíte Průvodce nastavením tlačítka Skenovat do.
3. | Vyberte možnost Změnit cíle zobrazené na ovládacím panelu zařízení vše v jednom při stisknutí tlačítka Skenovat do a klepněte na tlačítko Další.
4. | Zaškrtněte políčko Umožnit skenování stisknutím tlačítka Skenovat do na zařízení....
5. Zvolte cílová umístění jejich přesunutím z okna PC (levé okno) do okna Zařízení (pravé okno).
Poznámka

Okno Zařízení může obsahovat položky nastavené jinými počítači, které jsou k zařízení připojeny. Tyto položky nelze měnit.

Poznámka

Klepnutím na tlačítko Nové můžete vytvořit nové cílové umístění.

6. | Klepněte na tlačítko Aktualizovat.


Vytvoření, úpravy a odstranění cílových umístění

Vytvoření, úpravy a odstranění cílových umístění

1. Ve skupině programů Hewlett-Packard vyberte možnost Skenování, spustí se program Skenování HP LaserJet.
Poznámka

Pokud je zařízení připojeno přímo k počítači, spustí se stisknutím tlačítka Spustit skenování na ovládacím panelu zařízení také program Skenování HP LaserJet.

2. Klepněte na možnost Nastavení a postupujte podle pokynů na obrazovce.
● | Vytvořit nový cíl. Umožňuje nastavit nové cílové umístění pomocí průvodce nastavením.
● | Upravit stávající cíl. Umožňuje vybrat již nastavené cílové umístění a pomocí průvodce nastavením provést u tohoto cílového umístění změny.
● | Odstranit cíl. Umožňuje vybrat nastavené cílové umístění a odstranit toto cílové umístění po potvrzení odstranění.


Skenování do elektronické pošty

Skenování do elektronické pošty

Skenování do elektronické pošty je podporováno pouze u programů elektronické pošty, které podporují protokol MAPI (Messaging Application Programming Interface). Mnoho verzí populárních programů elektronické pošty protokol MAPI patrně podporuje. Chcete-li zjistit, zda vámi používaný program pro elektronickou poštu podporuje protokol MAPI, přečtěte si jeho dokumentaci.

Poznámka

Chcete-li použít tuto funkci v systému Windows, musí být před zahájením skenování do elektronické pošty v nastavení skenování nastaven cíl elektronické pošty. Další informace naleznete v části Programování tlačítka Skenovat do na zařízení. V operačních systémech Macintosh lze tuto funkci nastavit na kartě Sledování zařízení. Další informace naleznete v nápovědě online programu Správce HP.

1. | Vložte předlohy, které chcete skenovat, lícem nahoru do vstupního zásobníku automatického podavače dokumentů (ADF). Vodící lišty média nastavte tak, aby udržovaly předlohy na svém místě. -nebo- Zvedněte víko skleněné desky skeneru a vložte předlohu pro skenování lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky. Opatrně zavřete víko.
2. | Na ovládacím panelu zařízení stiskněte tlačítko Skenovat do.
3. | Pomocí tlačítka < nebo > zvolte cíl elektronické pošty.
4. | Stisknutím tlačítka Spustit skenování nebo [image] připojíte naskenovanou položku do nově vytvořené zprávy elektronické pošty.


Skenování do souboru

Skenování do souboru

Chcete-li skenovat do souboru pomocí tlačítka Skenovat do na ovládacím panelu zařízení, postupujte podle následujících pokynů.

Poznámka

Chcete-li použít tuto funkci v systému Windows, musí být před zahájením skenování do souboru v nastavení skenování nastaveno cílové umístění souboru. Další informace naleznete v části Programování tlačítka Skenovat do na zařízení.

1. | Předlohy, které chcete skenovat, vložte lícem nahoru a horní stranou napřed do vstupního zásobníku ADF a nastavte vodící lišty média do správné polohy. -nebo- Zvedněte víko skleněné desky skeneru a vložte předlohu pro skenování lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky. Opatrně zavřete víko.
2. | Na ovládacím panelu zařízení stiskněte tlačítko Skenovat do.
3. | Pomocí tlačítka < nebo > zvolte cílové umístění souboru.
4. | Stisknutím tlačítka Spustit skenování nebo [image] naskenujte dokument do souboru.


Skenování do jiných programů

Skenování do jiných programů

Chcete-li skenovat do jiného programu pomocí tlačítka Skenovat do na ovládacím panelu zařízení, postupujte podle následujících pokynů.

1. | Předlohy, které chcete skenovat, vložte lícem nahoru a horní stranou napřed do vstupního zásobníku ADF a nastavte vodící lišty média do správné polohy. -nebo- Zvedněte víko skleněné desky skeneru a vložte předlohu pro skenování lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky. Opatrně zavřete víko.
2. | Na ovládacím panelu zařízení stiskněte tlačítko Skenovat do.
3. | Pomocí tlačítka < nebo > zvolte cílový program.
4. | Stisknutím tlačítka Spustit skenování nebo [image] otevřete naskenovanou položku ve vybraném programu.


Skenování pomocí programu Skenování HP LaserJet (systém Windows)

Skenování pomocí programu Skenování HP LaserJet (systém Windows)

1. Ve skupině programů Hewlett-Packard vyberte možnost Skenování, spustí se program Skenování HP LaserJet.
Poznámka

Stisknutím tlačítka Spustit skenování na ovládacím panelu zařízení také spustíte program Skenování HP LaserJet.
2. Zvolte akci, kterou chcete provést.
● | Vyberte cílové umístění, ihned započne skenování.
● | Vyberte možnost Skenovat po zobrazení dotazu na nastavení. Tím zajistíte, že před zahájením skenování bude zobrazena možnost dalších nastavení.
● | Vybráním možnosti Nastavit zařízení můžete nastavit tlačítko Skenovat do.
3. Klepněte na tlačítko OK.
Poznámka

Možnost OK by měla označovat akci, kterou chcete provést.


Skenování ze zařízení a z programu Správce HP (systém Macintosh)

Skenování ze zařízení a z programu Správce HP (systém Macintosh)

Další informace o úkolech a nastaveních popsaných v této části naleznete v nápovědě online programu Správce HP.

Podrobnější pokyny pro vkládání předloh do skeneru nebo do vstupního zásobníku automatického podavače dokumentů (ADF) naleznete v části Vkládání dokumentů při faxování, kopírování a skenování.

Tato část obsahuje informace o následujících tématech:

  • Skenování do elektronické pošty
  • Skenování do souboru
  • Skenování do programu
  • Použití skenování po stránkách


Skenování do elektronické pošty

Skenování do elektronické pošty

1. | Vložte předlohy, které chcete skenovat, lícem nahoru do vstupního zásobníku automatického podavače dokumentů (ADF). Vodící lišty média nastavte tak, aby udržovaly předlohy na svém místě. -nebo- Zvedněte víko skleněné desky skeneru a vložte předlohu pro skenování lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky. Opatrně zavřete víko.
2. | Na ovládacím panelu zařízení stiskněte tlačítko Skenovat do.
3. | Pomocí tlačítka < nebo > zvolte poštovní program, jako například Apple Mail.
4. | Stiskněte tlačítko Spustit skenování. Předloha je skenována. V počítači se spustí poštovní program zvolený v kroku 3. Otevře se prázdná zpráva elektronické pošty se skenovaným dokumentem jako přílohou.
5. | Zadejte příjemce elektronické pošty, vložte text nebo jiné přílohy a zprávu odešlete.


Skenování do souboru

Skenování do souboru

1. | Vložte předlohy, které chcete skenovat, lícem nahoru do vstupního zásobníku automatického podavače dokumentů (ADF). Vodící lišty média nastavte tak, aby udržovaly předlohy na svém místě. -nebo- Zvedněte víko skleněné desky skeneru a vložte předlohu pro skenování lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky. Opatrně zavřete víko.
2. | Pokud je zařízení připojeno přímo k počítači, spustí se po vložení položky do vstupního zásobníku automatického podavače dokumentů program Správce HP. -nebo- Pokud skenujete ze skleněné desky skeneru (nebo pokud se program Správce HP nespustí automaticky), klepněte na ikonu Správce HP na panelu Dock.
3. | V programu Správce HP klepněte na možnost Skenovat.
4. | Klepněte na možnost Vybrat cíl.
5. | V rozevírací nabídce klepněte na možnost Uložit do souboru a zadejte název souboru.
6. | Klepněte na tlačítko Uložit.
7. | Program Skenování HP LaserJet zavřete klepnutím na možnost Zavřít.


Skenování do programu

Skenování do programu

Chcete-li skenovat do programu, skenujte položku pomocí daného programu. Obrázky lze skenovat v libovolném programu vyhovujícím specifikaci TWAIN. Pokud použitý program nevyhovuje specifikaci TWAIN, můžete skenovaný obrázek uložit do souboru a potom jej do programu umístit, otevřít nebo importovat. Další informace naleznete v části Skenování pomocí jiného programu.


Použití skenování po stránkách

Použití skenování po stránkách

Poznámka

Chcete-li dosáhnout nejlepších výsledků, vkládejte předlohy do vstupního zásobníku automatického podavače dokumentů, nikoli na skleněnou desku skeneru (na zařízení HP LaserJet 3052/3055/3390/3392 vše v jednom).

1. | Vložte předlohy, které chcete skenovat, lícem nahoru do vstupního zásobníku automatického podavače dokumentů (ADF). Vodící lišty média nastavte tak, aby udržovaly předlohy na svém místě.
2. | Pokud je zařízení připojeno přímo k počítači, spustí se po vložení položky do vstupního zásobníku automatického podavače dokumentů program Správce HP. Pokud se program Správce HP nespustí automaticky, klepněte na ikonu Správce HP na panelu Dock.
3. | Chcete-li otevřít dialogové okno programu Skenování HP LaserJet, klepněte v programu Správce HP na tlačítko Skenovat.
4. | Zadejte typ obrázku.
5. | Klepněte na tlačítko Skenovat první.
6. | Po dokončení postupu skenování klepněte na možnost Skenovat další.
7. | Opakujte krok 6 pro všechny stránky předlohy.
8. | Po dokončení skenování všech stránek klepněte na možnost Odeslat.... -nebo- Uložte stránky do souboru klepnutím na ikonu Uložit jako.


Zrušení úlohy skenování

Zrušení úlohy skenování

Chcete-li zrušit úlohu skenování, použijte jeden z následujících postupů:

● | Na ovládacím panelu zařízení stiskněte tlačítko Zrušit.
● | Klepněte na tlačítko Zrušit v dialogovém okně na obrazovce.

Zrušíte-li úlohu skenování, vyjměte předlohu ze skleněné desky skeneru nebo ze vstupního zásobníku automatického podavače dokumentů (ADF).

Poznámka

Tyto postupy se u operačních systémů Macintosh liší.


Skenování pomocí jiného programu

Skenování pomocí jiného programu

Zařízení vyhovuje specifikacím TWAIN a WIA (Windows Imaging Application). Zařízení spolupracuje s programy systému Windows, které podporují skenovací zařízení vyhovující specifikaci TWAIN nebo WIA a s programy systému Macintosh, které podporují skenovací zařízení vyhovující specifikaci TWAIN.

Tato část obsahuje informace o následujících tématech:

  • Použití programu vyhovujícího specifikaci TWAIN nebo WIA


Použití programu vyhovujícího specifikaci TWAIN nebo WIA

Použití programu vyhovujícího specifikaci TWAIN nebo WIA

Při práci v programu vyhovujícím specifikaci TWAIN nebo WIA můžete získat přístup k funkcím skenování a skenovat obrázek přímo ze spuštěného programu. Další informace naleznete v souboru nápovědy nebo v dokumentaci dodané s programem vyhovujícím specifikaci TWAIN nebo WIA.

Tato část obsahuje informace o následujících tématech:

  • Skenování z programu vyhovujícího specifikaci TWAIN
  • Skenování z programu vyhovujícího specifikaci WIA (pouze systém Windows XP)


Skenování z programu vyhovujícího specifikaci TWAIN

Skenování z programu vyhovujícího specifikaci TWAIN

Obecně platí, že program vyhovuje specifikaci TWAIN, pokud poskytuje příkaz jako Načíst, Načíst soubor, Skenovat, Importovat nový objekt, Vložit z nebo Skener. Pokud si nejste jisti, zda program specifikaci vyhovuje, nebo nevíte, jak se příkaz nazývá, přečtěte si nápovědu nebo dokumentaci k programu.

Při skenování z programu vyhovujícího specifikaci TWAIN může být automaticky spuštěn program Skenování HP LaserJet. Pokud je spuštěn program Skenování HP LaserJet, můžete při prohlížení náhledu obrázku provádět změny. Pokud se program automaticky nespustí, je obrázek okamžitě předán programu vyhovujícímu specifikaci TWAIN.

Tato část obsahuje informace o následujících tématech:

  • Skenování z programu vyhovujícího specifikaci TWAIN


Skenování z programu vyhovujícího specifikaci TWAIN

Skenování z programu vyhovujícího specifikaci TWAIN

Spusťte skenování z programu vyhovujícího specifikaci TWAIN. Informace o příslušných příkazech a postupech naleznete v nápovědě nebo dokumentaci programu.


Skenování z programu vyhovujícího specifikaci WIA (pouze systém Windows XP)

Skenování z programu vyhovujícího specifikaci WIA (pouze systém Windows XP)

WIA je další způsob přímého skenování obrázku do programu, jako je například Microsoft Word. WIA skenuje pomocí softwaru Microsoft namísto programu Skenování HP LaserJet.

Obecně platí, že program vyhovuje specifikaci WIA, pokud v nabídce Vložit nebo Soubor obsahuje příkaz jako Obrázek/Ze skeneru nebo fotoaparátu. Pokud nevíte, zda program vyhovuje specifikaci WIA, přečtěte si nápovědu nebo dokumentaci programu.

Tato část obsahuje informace o následujících tématech:

  • Skenování z programu vyhovujícího specifikaci WIA


Skenování z programu vyhovujícího specifikaci WIA

Skenování z programu vyhovujícího specifikaci WIA

Spusťte skenování z programu vyhovujícího specifikaci WIA. Informace o příslušných příkazech a postupech naleznete v nápovědě nebo dokumentaci programu.

-nebo-

Ve složce Fotoaparáty a skenery poklepejte na ikonu zařízení. Tato operace spustí standardní Průvodce Microsoft WIA, který umožňuje skenování do souboru.


Skenování fotografie nebo knihy

Skenování fotografie nebo knihy

Ke skenování fotografie nebo knihy použijte následující postup.

Skenování fotografií (HP LaserJet 3052/3055/3390/3392 vše v jednom)

1. | Položte fotografii lícem dolů na skleněnou desku skeneru, aby levý horní roh fotografie lícoval s pravým dolním rohem skla. Ilustrace postupu
2. | Opatrně zavřete víko.
3. | Nyní jste připraveni skenovat fotografii pomocí jedné z metod skenování. Další informace naleznete v části Vysvětlení metod skenování.

Skenování knihy (HP LaserJet 3052/3055/3390/3392 vše v jednom)

1. | Zvedněte víko a dejte knihu na skleněnou desku skeneru tak, aby kopírovaná stránka byla v pravém dolním rohu skla. Ilustrace postupu
2. | Opatrně zavřete víko. Ilustrace postupu
3. | Lehce přitlačte kryt dolů, aby se kniha přitiskla k povrchu skleněné desky skeneru. Ilustrace postupu
4. | Nyní jste připraveni skenovat knihu pomocí jedné z metod skenování. Další informace naleznete v části Vysvětlení metod skenování.


Skenování pomocí softwaru pro OCR (optické rozpoznávání písma)

Skenování pomocí softwaru pro OCR (optické rozpoznávání písma)

Naskenovaný text lze pomocí softwaru pro optické rozpoznávání znaků jiného dodavatele importovat do programu pro zpracování textu a tam jej dále upravovat.

Tato část obsahuje informace o následujících tématech:

  • Readiris


Readiris

Readiris

Instalační disk CD-ROM zařízení obsahuje program pro optické rozpoznávání znaků Readiris. Chcete-li používat program Readiris, nainstalujte jej z příslušného disku CD-ROM se softwarem a postupujte podle pokynů v nápovědě online.


Rozlišení skeneru a barva

Rozlišení skeneru a barva

Tisknete-li skenovaný obraz a kvalita neodpovídá očekávání, zřejmě jste v programovém vybavení skeneru zvolili rozlišení nebo nastavení barev, které neodpovídá vašim potřebám. Rozlišení a barevnost má vliv na následující parametry skenovaných obrázků:

● | Čistota obrazu
● | Struktura přechodů (jemná nebo hrubá)
● | Doba skenování
● | Velikost souboru

Rozlišení skenování se měří v pixelech na palec (ppi).

Poznámka

Úrovně ppi při skenování nesmí být zaměňovány s úrovněmi dpi (počet bodů na palec) při tisku.

Barvy, odstíny šedé a černobílá definují počet možných barev. Hardwarové rozlišení skeneru lze nastavit až na hodnotu 1200 ppi u zařízení HP LaserJet 3052/3055/3390/3392 vše v jednom a až na hodnotu 600 ppi u zařízení HP LaserJet 3050 vše v jednom. Programové vybavení může provést interpolaci s rozlišením až 19 200 ppi. Počet barev a odstínů šedé lze nastavit na hodnotu 1 bit (černobílý formát) nebo 8 bitů (256 úrovní šedi nebo barev) až 24 bitů (režim True Color).

Tabulka pokynů pro práci s rozlišením a barvami obsahuje seznam jednoduchých tipů, které lze používat ke skenování tak, aby odpovídalo daným potřebám.

Poznámka

Nastavení vysokých hodnot rozlišení a barevnosti vede k vytváření velkých souborů zabírajících místo na disku a zpomaluje proces skenování. Dříve, než nastavíte rozlišení a barevnost, určete, jak naskenovaný obrázek použijete.

Poznámka

Nejlepšího rozlišení u barevných obrázků a obrázků v odstínech šedé dosáhnete skenováním ze skleněné desky skeneru místo automatického podavače dokumentů (ADF).

Tato část obsahuje informace o následujících tématech:

  • Pokyny pro rozlišení a barvy
  • Barevnost


Pokyny pro rozlišení a barvy

Pokyny pro rozlišení a barvy

Následující tabulka popisuje doporučená nastavení rozlišení a barevnosti pro různé typy úloh skenování.

Zamýšlené použití
 Doporučené rozlišení
 Doporučené nastavení barevnosti
Fax
 150 ppi
● Černobíle
El. pošta
 150 ppi

● | Černobíle, pokud obrázek nevyžaduje jemné přechody
● | V odstínech šedé, pokud obrázek vyžaduje jemné přechody
● | Barevně, pokud je obrázek barevný
Úpravy textu
 300 ppi
● Černobíle
Tisk (grafiky nebo textu)
 600 ppi pro složitou grafiku, nebo pokud chcete dokument výrazně zvětšovat
300 ppi pro normální grafiku a text
150 ppi pro fotografie

● | Černobíle pro text a čárovou grafiku
● | V odstínech šedé pro stínované nebo barevné grafiky a fotografie
● | Barevně, pokud je obrázek barevný
Zobrazení na obrazovce
 75 ppi

● | Černobíle pro text
● | V odstínech šedé pro grafiku a fotografie
● | Barevně, pokud je obrázek barevný


Barevnost

Barevnost

Hodnoty barev lze při skenování nastavit následujícím způsobem.

Nastavení | Doporučené použití
Barevný papír | Toto nastavení použijte pro vysoce kvalitní barevné fotografie nebo dokumenty, u kterých je barva důležitá.
Černobíle | Toto nastavení používejte pro textové dokumenty.
Stupně šedi | Toto nastavení použijte v případech, kdy jde o velikost souboru nebo když chcete rychle naskenovat dokument či fotografii.


Čištění skla skeneru

Čištění skla skeneru

Znečištění skla otisky prstů, skvrnami, spadlými vlasy a dalšími nečistotami snižuje výkon a ovlivňuje přesnost speciálních funkcí, například přizpůsobení na stránku a kopírování.

Poznámka

Pokud se objevují šmouhy nebo jiné vady pouze na kopiích vytvořených z automatického podavače dokumentů (ADF), očistěte pásek skeneru (krok 3). Není nutné čistit sklo skeneru.

1. | Vypněte zařízení, odpojte jej od sítě a zvedněte víko.
2. Očistěte sklo měkkým hadříkem nebo hubkou lehce navlhčenými prostředkem na čištění skla, který neobsahuje brusné složky.

Ilustrace postupu
UPOZORNĚNÍ

K čištění skla ani jiných částí zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol ani tetrachlórmetan, aby nedošlo k poškození zařízení. Nelijte čisticí prostředky přímo na sklo. Mohly by zatéci pod něj a poškodit zařízení.

3. Pásek skeneru očistěte měkkým hadříkem nebo hubkou lehce navlhčenými prostředkem na čištění skla, který neobsahuje brusné složky.

Ilustrace postupu
4. | Očištěné sklo osušte jelenicí nebo buničinou, aby se nevytvořily skvrny.


Práce v síti
Práce v síti

Práce v síti

Poznámka

Konfigurace nastavení TCP/IP je složitá a měla by být prováděna pouze zkušenými správci sítě. Protokol BOOTP bude vyžadovat server (PC, Unix, Linux apod.) pro konfiguraci určitých nastavení TCP/IP pro tento produkt. Protokol DHCP bude také vyžadovat server, ale nastavení TCP/IP nebudou fixována na zařízení. Ruční metoda konfigurace specifických nastavení TCP/IP může být provedena pomocí ovládacího panelu, integrovaného webového serveru nebo panelu HP ToolboxFX. Potřebujete-li další nápovědu ohledně konfigurace sítě, kontaktujte poskytovatele vámi používané sítě.

  • Nastavení zařízení a jeho použití v síti (pouze HP LaserJet 3052/3055/3390/3392 vše v jednom)
  • Použití integrovaného webového serveru nebo panelu HP ToolboxFX
  • Nastavení hesla pro práci v síti
  • Použití ovládacího panelu zařízení
  • Podporované síťové protokoly
  • Konfigurace TCP/IP
  • Použití protokolu DHCP
  • Použití služby BOOTP
  • Konfigurace tisku LPD
  • TCP/IP


Nastavení zařízení a jeho použití v síti (pouze HP LaserJet 3052/3055/3390/3392 vše v jednom)

Nastavení zařízení a jeho použití v síti (pouze HP LaserJet 3052/3055/3390/3392 vše v jednom)

Společnost Hewlett-Packard doporučuje uživatelům, aby používali instalaci softwaru HP dodávanou na discích CD spolu se zařízením, chtějí-li nastavit ovladače zařízení pro následující nastavení sítě.

Poznámka

U zařízení HP LaserJet 3050 vše v jednom nejsou možnosti práce v síti k dispozici.
Umístění síťového portu

Tato část obsahuje informace o následujících tématech:

  • Konfigurace zařízení připojeného pomocí síťového portu
  • Konfigurace přímo připojeného sdíleného zařízení
  • Změna z přímo připojeného sdíleného zařízení na zařízení připojeného pomocí síťového portu


Konfigurace zařízení připojeného pomocí síťového portu

Konfigurace zařízení připojeného pomocí síťového portu

Konfigurace zařízení připojeného pomocí síťového portu (přímý režim nebo tisk peer-to-peer)

V této konfiguraci je zařízení připojeno přímo k síti a všechny počítače v síti tisknou přímo na zařízení.

Poznámka

Tento režim je doporučenou konfigurací sítě pro toto zařízení.

1. | Připojte zařízení přímo k síti tím, že síťový kabel zapojíte do síťového portu zařízení.
2. | Z ovládacího panelu na zařízení vytiskněte konfigurační stránku.
3. | Do počítače vložte disk CD dodaný s tímto zařízením. Pokud jste zařízení již nakonfigurovali, spusťte instalaci softwaru klepnutím na tlačítko Instalovat software. Pokud se instalace softwaru nespustí, vyhledejte na disku CD soubor hpsetup.exe a poklepejte na něj.
4. | Klepněte na možnost Instalovat software pro HP LaserJet 3052/3055/3390/3392 vše v jednom.
5. | Na úvodní obrazovce klepněte na tlačítko Další.
6. | V okně Aktualizace instalace klepněte na tlačítko Ano a vyhledejte aktualizace instalačního softwaru na webu.
7. | Používáte-li systém Windows 2000 či XP, zvolte v okně Možnosti instalace typ instalace. Společnost Hewlett-Packard doporučuje použít typickou instalaci, pokud to systém umožňuje.
8. | V okně Licenční smlouva si přečtěte licenční smlouvu, vyznačte, že s podmínkami souhlasíte, a potom klepněte na tlačítko Další.
9. | V systému Windows 2000/XP vyberte v okně Rozšířené možnosti HP, zda chcete použít rozšířené možnosti, a potom klepněte na tlačítko Další.
10. | V okně Cílová složka vyberte cílovou složku a klepněte na tlačítko Další.
11. V okně Připraveno k instalaci spusťte instalaci klepnutím na tlačítko Další.
Poznámka

Chcete-li některá nastavení změnit, klepněte místo na tlačítko Další na tlačítko Zpět. Vrátíte se do předcházejících oken a můžete nastavení změnit.

12. | V okně Typ připojení vyberte možnost Prostřednictvím sítě a klepněte na tlačítko Další.
13. | V okně Identifikace tiskárny vyberte příslušné zařízení. Můžete ho vyhledat nebo zadat hardwarovou adresu nebo adresu IP. Ta je uvedena na konfigurační stránce, kterou jste před tím na tiskárně vytiskli. Ve většině případů se přiřazuje adresa IP, ale toto nastavení můžete změnit: V okně Identifikace tiskárny klepněte na možnost Určit tiskárnu podle adresy. Klepněte na tlačítko Další.
14. | Čekejte, dokud proces instalace neskončí.


Konfigurace přímo připojeného sdíleného zařízení

Konfigurace přímo připojeného sdíleného zařízení

Konfigurace přímo připojeného sdíleného zařízení (tisk v režimu klient-server)

V této konfiguraci je zařízení připojeno k počítači kabelem USB, počítač je připojen do sítě a sdílí zařízení s ostatními počítači.

1. | Do počítače vložte disk CD dodaný s tímto zařízením. Pokud jste zařízení již nakonfigurovali, spusťte instalaci softwaru klepnutím na tlačítko Instalovat software. Pokud se instalace softwaru nespustí, vyhledejte na disku CD soubor hpsetup.exe a poklepejte na něj.
2. | Klepněte na možnost Instalovat software pro HP LaserJet 3052/3055/3390/3392 vše v jednom.
3. | Na úvodní obrazovce klepněte na tlačítko Další.
4. | V okně Aktualizace instalace klepněte na tlačítko Ano a vyhledejte aktualizace instalačního softwaru na webu.
5. | V systému Windows 2000 vyberte v okně Možnosti instalace příslušnou možnost instalace. Společnost Hewlett-Packard doporučuje uživatelům, aby použili typickou instalaci, pokud operační systém tuto možnost podporuje.
6. | V okně Licenční smlouva si přečtěte licenční smlouvu, vyznačte, že s podmínkami souhlasíte, a potom klepněte na tlačítko Další.
7. | V systému Windows 2000 vyberte v okně Rozšířené možnosti HP, zda chcete použít rozšířené možnosti, a potom klepněte na tlačítko Další.
8. | V okně Cílová složka vyberte cílovou složku a klepněte na tlačítko Další.
9. V okně Připraveno k instalaci spusťte instalaci klepnutím na tlačítko Další.
Poznámka

Chcete-li některá nastavení změnit, klepněte místo na tlačítko Další na tlačítko Zpět. Vrátíte se do předcházejících oken a můžete nastavení změnit.

10. | V okně Typ připojení vyberte možnost Přímo k počítači a klepněte na tlačítko Další.
11. | Připojte kabel USB.
12. | Čekejte, dokud proces instalace neskončí.
13. Na hlavním panelu Windows klepněte na tlačítko Start, zvolte příkaz Nastavení a klepněte na položku Tiskárny.
● Na hlavním panelu systému Windows XP klepněte na tlačítko Start, klepněte na příkaz Ovládací panely a potom poklepejte na ikonu Tiskárny a faxy.
14. | V zobrazeném dialogovém okně klepněte pravým tlačítkem myši na zařízení a vyberte možnost Sdílení.
15. | Vyberte možnost Sdílet tiskárnu. V případě potřeby zadejte název zařízení. Potom klepněte na tlačítko OK.


Změna z přímo připojeného sdíleného zařízení na zařízení připojeného pomocí síťového portu

Změna z přímo připojeného sdíleného zařízení na zařízení připojeného pomocí síťového portu

Změna konfigurace z přímo připojeného sdíleného zařízení na zařízení připojeného pomocí síťového portu

1. | Odinstalujte ovladač zařízení, které je připojeno přímo.
2. | Podle pokynů v části Konfigurace zařízení připojeného pomocí síťového portu nainstalujte ovladač v síťové konfiguraci.


Použití integrovaného webového serveru nebo panelu HP ToolboxFX

Použití integrovaného webového serveru nebo panelu HP ToolboxFX

K zobrazení nebo změně nastavení konfigurace IP můžete použít integrovaný webový server nebo panel HP ToolboxFX. Chcete-li otevřít integrovaný webový server, zadejte adresu IP zařízení do řádku Adresa ve webovém prohlížeči.

Panel HP ToolboxFX lze zobrazit, je-li zařízení připojeno přímo k počítači nebo je-li v síti. Program HP ToolboxFX můžete používat pouze tehdy, je-li provedena úplná instalace softwaru.

Otevřete panel HP ToolboxFX jedním z následujících způsobů:

● | Na hlavním panelu Windows poklepejte na ikonu Stav zařízení a upozornění na panelu HP ToolboxFX.
● | Klepněte na tlačítko Start na hlavním panelu Windows, zvolte příkaz Programy (nebo Všechny programy v systému Windows XP), klepněte na položku HP, dále HP LaserJet 3052/3055/3390/3392 vše v jednom a pak klepněte na možnost HP ToolboxFX.

Na panelu HP ToolboxFX klepněte na tlačítko Nastavení zařízení a potom klepněte na kartu Nastavení sítě.

Na kartě Práce v síti (integrovaný webový server) nebo Nastavení sítě (HP ToolboxFX) můžete změnit tato nastavení:

● | Název hostitele
● | Ruční nastavení adresy IP
● | Ruční nastavení masky podsítě
● | Ruční nastavení výchozí brány
Poznámka

Při změně síťové konfigurace může být potřeba změnit adresu URL prohlížeče, abyste mohli znovu komunikovat se zařízením. Zařízení bude několik sekund nedostupné, dokud se síť nerestartuje.


Nastavení hesla pro práci v síti

Nastavení hesla pro práci v síti

Nastavení hesla pro práci v síti

Heslo pro práci v síti lze nastavit z panelu HP ToolboxFX.

1. | Otevřete panel HP ToolboxFX a klepněte na možnost Nastavení zařízení.
2. Klepněte na kartu Nastavení sítě.
Poznámka

Pokud již existuje síťové heslo zařízení, budete vyzváni k jeho zadání. Zadejte heslo a klepněte na tlačítko Použít.

3. | Klepněte na tlačítko Heslo.
4. | Do pole Heslo zadejte heslo, které chcete nastavit. Do pole Potvrdit heslo zadejte pro potvrzení stejné heslo.
5. | Heslo uložte klepnutím na tlačítko Použít.


Použití ovládacího panelu zařízení

Použití ovládacího panelu zařízení

Zařízení umožňuje automaticky nastavit adresu IP pomocí protokolů BOOTP nebo DHCP. Další informace naleznete v části Výchozí konfigurace adresy IP (AutoIP).

Tato část obsahuje informace o následujících tématech:

  • Stránka konfigurace sítě
  • Konfigurační stránka
  • Konfigurace IP
  • Nastavení rychlosti připojení a duplexu


Stránka konfigurace sítě

Stránka konfigurace sítě

Stránka konfigurace sítě uvádí aktuální nastavení a vlastnosti zařízení. Chcete-li vytisknout stránku konfigurace sítě ze zařízení, postupujte podle následujících pokynů.

1. | Na ovládacím panelu stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Sestava sítě a pak stiskněte tlačítko [image] .


Konfigurační stránka

Konfigurační stránka

Konfigurační stránka uvádí aktuální nastavení a vlastnosti zařízení. Konfigurační stránku lze vytisknout ze zařízení nebo z panelu HP ToolboxFX. Chcete-li vytisknout konfigurační stránku ze zařízení, postupujte podle následujících pokynů.

1. | Na ovládacím panelu stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Sestava konfigurace a pak stiskněte tlačítko [image] .

Vytiskne se také druhá stránka. Na této stránce poskytují části Nastavení faxu a Nastavení obrazu podrobné informace o nastavení faxu v zařízení.


Konfigurace IP

Konfigurace IP

Adresu IP můžete nakonfigurovat ručně nebo automaticky.

Tato část obsahuje informace o následujících tématech:

  • Ruční konfigurace
  • Automatická konfigurace


Ruční konfigurace

Ruční konfigurace

Ruční konfigurace IP

1. | Na ovládacím panelu stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Konfigurovat síť a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Konfigurace TCP/IP a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > vyberte možnost Ruční a pak stiskněte tlačítko [image] .
5. | Pomocí alfanumerických tlačítek zadejte adresu IP. Pak stiskněte tlačítko [image] .
6. | Pokud adrese IP není správná, vyberte pomocí tlačítek < a > možnost NE a stiskněte tlačítko [image] . Opakujte krok 5 se správnou adresou IP a poté znovu opakujte krok 5 pro nastavení masky podsítě a výchozí brány.


Automatická konfigurace

Automatická konfigurace

Použití automatické konfigurace

1. | Na ovládacím panelu stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Konfigurovat síť a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Konfigurace TCP/IP a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > vyberte možnost Automaticky a pak stiskněte tlačítko [image] . Než bude automatická adresa IP připravena k použití, může to trvat několik minut.

Poznámka

Automatické režimy adresy IP (jako je například BOOTP, DHCP nebo AutoIP) můžete zapnout, vypnout nebo změnit pouze pomocí integrovaného webového serveru nebo panelu HP ToolboxFX.


Nastavení rychlosti připojení a duplexu

Nastavení rychlosti připojení a duplexu

Nastavení rychlosti připojení a duplexu
Poznámka

Nesprávné změny nastavení rychlosti linky a duplexu mohou znemožnit komunikaci zařízení s ostatními zařízeními v síti. Ve většině případů by mělo být zařízení ponecháno v automatickém režimu. Změny mohou způsobit restartování zařízení. Změny lze provádět pouze pokud je zařízení ve stavu nečinnosti.

1. | Na ovládacím panelu stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Konfigurovat síť a pak stiskněte tlačítko [image].
3. | Pomocí tlačítek < a > vyberte možnost Rychlost připojení a pak stiskněte tlačítko [image].
4. Pomocí tlačítek < a > vyberte jedno z těchto nastavení:
● | Automatický režim
● | 10T Plný,
● | 10T Polov.,
● | 100TX Full
● | 100TX Half
Poznámka

Nastavení se musí shodovat se síťovým zařízením, ke kterému jste připojeni (síťový rozbočovač, přepínač, brána, směrovač nebo počítač).

5. | Stiskněte tlačítko [image]. Zařízení se restartuje.


Podporované síťové protokoly

Podporované síťové protokoly

Zařízení HP LaserJet 3052/3055/3390/3392 vše v jednom podporuje síťový protokol TCP/IP. Je to nejběžněji používaný a akceptovaný síťový protokol. Mnoho síťových služeb tento protokol využívá. V následující tabulce jsou uvedeny služby a protokoly, které jsou zařízením HP LaserJet 3052/3055/3390/3392 vše v jednom podporovány.

Následující operační systémy podporují síťový tisk:

● | Windows 98 SE,
● | Windows Me,
● | Windows 2000
● | Windows XP

Tisk
Název služby | Popis
port9100 (přímý režim) | Služba tisku
Line printer daemon (LPD) | Služba tisku

Vyhledání zařízení v síti
Název služby | Popis
SLP (Service Location Protocol) | Jedná se o protokol DDP (Device Discovery Protocol) sloužící k vyhledání a konfiguraci zařízení v síti. Tento protokol používají převážně softwarové systémy do společnosti Microsoft.
mDNS (multicast Domain Name Service - známý také protokol „rendezvous“ nebo „bonjours“) | Jedná se o protokol DDP (Device Discovery Protocol) sloužící k vyhledání a konfiguraci zařízení v síti. Tento protokol používají převážně softwarové systémy Apple Macintosh.

Zasílání zpráv a správa
Název služby | Popis
HTTP (hypertext transfer protocol) | Umožňuje webovým prohlížečům komunikovat s integrovaným webovým serverem.
EWS (Embedded Web Server) | Umožňuje uživatelům spravovat zařízení pomocí webového prohlížeče.
SNMP (simple network management protocol) | Tento protokol je využíván síťovými programy pro správu zařízení. Je podporován protokol SNMP verze 1 a standardní objekty MIB-II (Management Information Base).

Adresování IP
Název služby | Popis
DHCP (dynamic host configuration protocol) | Slouží k automatickému přiřazení adres IP. Server DHCP poskytne zařízení adresu IP. Obecně není při získávání adresy IP od serveru DHCP vyžadována žádná intervence uživatele.
BOOTP (bootstrap protocol) | Slouží k automatickému přiřazení adres IP. Server BOOTP poskytne zařízení adresu IP. Vyžaduje, aby správce zadal hardwarovou adresu MAC zařízení na server BOOTP. Pak může zařízení od tohoto serveru získat adresu IP.
Auto IP | Slouží k automatickému přiřazení adres IP. Pokud není k dispozici server DHCP ani server BOOTP, umožní tato služba zařízení vygenerovat jedinečnou adresu IP.


Konfigurace TCP/IP

Konfigurace TCP/IP

Má-li tiskový zařízení správně pracovat v síti TCP/IP, musí mít platnou konfiguraci parametrů, jako je například adresa IP platná v příslušné síti.

UPOZORNĚNÍ

Změny těchto nastavení mohou snížit funkčnost zařízení. Po změně některých nastavení může například přestat fungovat skenování v síti, faxování v síti nebo software HP Web JetAdmin.

Tato část obsahuje informace o následujících tématech:

  • Konfigurace pomocí serveru, pomocí služby AutoIP a ruční konfigurace TCP/IP
  • Konfigurace TCP/IP pomocí serveru
  • Výchozí konfigurace adresy IP (AutoIP)
  • Konfigurační nástroje TCP/IP


Konfigurace pomocí serveru, pomocí služby AutoIP a ruční konfigurace TCP/IP

Konfigurace pomocí serveru, pomocí služby AutoIP a ruční konfigurace TCP/IP

Zapnete-li zařízení ve stavu s nastavením od výrobce, pokusí se nejprve získat konfiguraci TCP/IP ze serveru, jako je BOOTP nebo DHCP. Pokud bude tato metoda neúspěšná, nakonfiguruje se zařízení pomocí protokolu AutoIP. Zařízení může být konfigurováno také ručně. Mezi nástroje ruční konfigurace patří webový prohlížeč, ovládací panel zařízení a panel HP ToolboxFX. Ručně přiřazené hodnoty konfigurace TCP/IP budou při vypnutí a zapnutí zařízení zachovány. Zařízení lze také kdykoli znovu nakonfigurovat na použití serverové metody (BOOTP nebo DHCP), metody AutoIP, nebo ručního nastavení parametrů TCP/IP.


Konfigurace TCP/IP pomocí serveru

Konfigurace TCP/IP pomocí serveru

Ve výchozím stavu od výrobce zařízení nejprve zkusí použít protokol BOOTP. Pokud tento pokus selže, zkusí použít protokol DHCP. Pokud selže i ten, získá adresu IP pomocí funkce AutoIP. Výchozí adresa IP nebude přiřazena ani v případě, že k zařízení není připojen síťový kabel.


Výchozí konfigurace adresy IP (AutoIP)

Výchozí konfigurace adresy IP (AutoIP)

Výchozí adresa IP bude přiřazena pomocí protokolu AutoIP v případě, že selžou metody získání adresy ze serveru. Pokud se nepodaří získat adresu IP pomocí protokolů BOOTP a DHCP, použije zařízení k přiřazení jedinečné adresy IP metodu místního adresování. Místní adresování je označováno jako Auto IP. Přiřazená adresa IP je v rozsahu 169.254.1.0 až 169.254.254.255 (obecně se uvádí jako 169.254/16) a měla by být platná. Podle potřeby ji však lze dále upravovat pro síť pomocí podporovaných nástrojů pro konfiguraci TCP/IP. U lokálních adres se nepoužívá maska podsítě. Maska podsítě bude mít hodnotu 255.255.0.0 a nelze ji změnit. Lokální adresy se nebudou směrovat mimo místní síť a nebude možný přístup do Internetu ani z Internetu. Adresa výchozí brány bude stejná jako adresa místní sítě. Pokud je zjištěna duplicitní adresa, zařízení v případě potřeby automaticky znovu přiřadí svou adresu podle standardních metod adresování v místní síti. Adresu IP konfigurovanou na zařízení lze zjistit vytisknutím konfigurační stránky sítě ze zařízení. Může nějakou chvíli trvat, než u protokolů přiřazování adres ze serveru vyprší časový limit. Proces AutoIP lze proto urychlit vypnutím používání služeb BOOTP a DHCP na zařízení. To lze provést prostřednictvím integrovaného webového serveru.


Konfigurační nástroje TCP/IP

Konfigurační nástroje TCP/IP

V závislosti na zařízení a operačním systému může být zařízení konfigurováno s platnými parametry TCP/IP pro síť těmito způsoby:

● | Pomocí softwaru—Můžete použít panel HP ToolboxFX nebo můžete použít integrovaný webový server zařízení zadáním adresy IP do webového prohlížeče.
● | BOOTP—Můžete stáhnout data ze síťového serveru pomocí protokolu BOOTP (Bootstrap Protocol) při každém zapnutí zařízení. Na serveru BOOTP, k němuž má zařízení přístup, musí být spuštěn proces BOOTP daemon (bootpd).
● | DHCP—Můžete použít protokol DHCP (Dynamic Host Configuration Protocol). Tento protokol podporují systémy HP-UX, Solaris, Red Hat Linux, SuSE Linux, Windows NT/2000/XP, NetWare a Mac. (V příručce síťového operačního systému zjistíte, zda je protokol DHCP použitým systémem podporován.)
Poznámka

Systémy Linux a UNIX: Další informace naleznete na stránce nápovědy k procesu BOOTPD. V systémech HP-UX lze najít vzorový konfigurační soubor DHCP (dhcptab) v adresáři /etc. Vzhledem k tomu, že systém HP-UX v současné době neposkytuje služby DDNS (Dynamic Domain Name Services) pro implementace DHCP, společnost Hewlett-Packard doporučuje nastavit všechny doby trvání zapůjčení adresy IP na neomezené. Tím se zajistí statická adresa IP, dokud nebudou poskytovány služby Dynamic Domain Name Services.


Použití protokolu DHCP

Použití protokolu DHCP

Protokol DHCP (Dynamic Host Configuration Protocol, RFC 2131/2132) je jeden z několika automatických konfiguračních mechanismů používaných zařízením. Pokud je v síti server DHCP, zařízení automaticky získá adresu IP z tohoto serveru.

Poznámka

Na serveru musí bát poskytovány služby DHCP. Informace o instalaci a povolení služeb DHCP najdete v dokumentaci k systému nebo v nápovědě online.

Poznámka

Pokud jsou zařízení a server BOOTP nebo DHCP umístěny v různých podsítích, může být konfigurace IP neúspěšná. Tomu lze předejít, pokud směrovací zařízení umožňuje přenos požadavků DHCP mezi podsítěmi.

Tato část obsahuje informace o následujících tématech:

  • Systémy UNIX
  • Systémy Windows
  • Systémy NetWare
  • Ukončení použití služby DHCP


Systémy UNIX

Systémy UNIX

Další informace o nastavení DHCP v systémech UNIX naleznete na stránce nápovědy k procesu BOOTPD. V systémech HP-UX lze najít vzorový konfigurační soubor DHCP (dhcptab) v adresáři /etc. Vzhledem k tomu, že systém HP-UX v současné době neposkytuje služby DDNS (Dynamic Domain Name Services) pro implementace DHCP, společnost Hewlett-Packard doporučuje nastavit všechny doby trvání zapůjčení adresy IP tiskového serveru na neomezené. Tím se zajistí, že adresa IP zařízení zůstane statická do doby, než budou poskytnuty služby DDNS.


Systémy Windows

Systémy Windows

Zařízení podporuje konfiguraci IP ze serveru DHCP systému Windows NT/2000/XP. Tato část popisuje nastavení fondu neboli oboru adres IP, které může server Windows přiřadit nebo zapůjčit žadateli. Pokud je zařízení nastaveno na použití protokolů BOOTP nebo DHCP, po zapnutí automaticky odešle požadavek BOOTP nebo DHCP na konfiguraci IP. Pokud je server DHCP v systému Windows řádně nastaven, odešle v odpovědi konfigurační data IP pro zařízení.

Poznámka

Tyto informace poskytují pouze určitý přehled. Podrobnější informace a další podporu najdete v informacích dodávaných k softwaru serveru DHCP.

Poznámka

Chcete-li se vyhnout problémům způsobeným měnícími se adresami IP, společnost Hewlett-Packard doporučuje přiřadit všem zařízením adresy IP s neomezenou dobou zapůjčení nebo vyhrazené adresy IP.

Tato část obsahuje informace o následujících tématech:

  • Server Windows NT 4.0
  • Server Windows 2000


Server Windows NT 4.0

Server Windows NT 4.0

Použití služby DHCP v systému Windows NT 4.0 Server

Chcete-li nastavit obor DHCP na serveru Windows NT 4.0, proveďte následující kroky:

1. | V systému Windows NT Server otevřete okno Správce programů a poklepejte na ikonu Správce sítě.
2. | Poklepáním na ikonu Správce DHCP otevřete toto okno.
3. | Vyberte položku Server a vyberte příkaz Přidat server.
4. | Zadejte adresu IP serveru a klepnutím na tlačítko OK se vraťte do okna Správce DHCP.
5. | V seznamu serverů DHCP klepněte na přidaný server, vyberte možnost Obor a vyberte možnost Vytvořit.
6. Vyberte možnost Nastavit fond adres IP. V části Fond adres IP určete rozsah adres IP zadáním počáteční adresy IP do pole Počáteční adresa a koncové adresy IP do pole Koncová adresa. Zadejte také masku podsítě, do které fond adres IP patří. Počáteční a koncová adresa IP definují krajní body fondu adres přiřazeného tomuto oboru.
Poznámka

V případě potřeby můžete z oboru vyjmout určité rozsahy adres IP.
7. | V části Doba trvání zápůjčky vyberte možnost Neomezená a klepněte na tlačítko OK. Společnost Hewlett-Packard doporučuje, aby byly všem zařízením přiděleny neomezené doby zapůjčení, což vyloučí problémy vyplývající z měnících se adres IP. Mějte však na paměti, že udělením neomezené doby zapůjčení pro určitý obor získají všichni klienti v daném oboru neomezené zápůjčky. Chcete-li, aby měli klienti v síti časově omezená zapůjčení, můžete dobu trvání nastavit na konečnou. Měli byste však všechna zařízení konfigurovat jako rezervované (vyhrazené) klienty pro daný obor.
8. Pokud jste v předchozím kroku přiřadili neomezené zápůjčky, tento krok vynechejte. V opačném případě vyberte položky Obor a Přidat rezervaci. Nyní můžete všechna zařízení nastavit jako rezervované klienty. Pro každé zařízení proveďte v okně Přidat rezervovaného klienta následující kroky, kterými vytvoříte pro dané zařízení rezervaci:

a. | Zadejte vybranou adresu IP.
b. | Vyhledejte adresu MAC nebo hardwarovou adresu na konfigurační stránce a zadejte ji do pole Jedinečný identifikátor.
c. | Zadejte název klienta (přípustný je libovolný název).
d. | Pomocí tlačítka Přidat přidejte rezervovaného klienta. Chcete-li odstranit rezervaci, vyberte v okně Správce DHCP možnost Obor a vyberte možnost Aktivní zapůjčení adres. V okně Aktivní zapůjčení adres klepněte na rezervaci, kterou chcete odstranit, a poté klepněte na tlačítko Odstranit.
9. | Klepnutím na tlačítko Zavřít se vraťte do okna Správce DHCP.
10. Pokud nemáte v plánu používat službu WINS (Windows Internet Naming Service), přeskočte tento krok. V opačném případě proveďte při konfiguraci serveru DHCP následující kroky:

a. V okně Správce DHCP vyberte položku Možnosti DHCP a vyberte jednu z následujících možností:
● | Obor—chcete-li využívat službu WINS pouze ve zvoleném oboru.
● | Globální—chcete-li využívat službu WINS ve všech oborech.
b. | Přidejte server do seznamu Aktivní volby. Ze seznamu Nepoužité volby v okně Možnosti DHCP vyberte možnost Servery WINS/NBNS (044). Vyberte možnost Přidat a klepněte na tlačítko OK. Může se zobrazit upozornění se žádostí o nastavení typu uzlu. To provedete v kroku 10d.
c. Nyní musíte zadat adresu IP serveru WINS následujícím způsobem:
● | Vyberte položku Hodnota a pak Upravit pole.
● | V části Editor pole adres IP odstraňte pomocí tlačítka Odebrat všechny nežádoucí adresy nastavené v minulosti. Poté zadejte adresu IP serveru WINS a klepněte na tlačítko Přidat.
● | Po zobrazení adresy v seznamu adres IP klepněte na tlačítko OK. Tím se vrátíte do okna Možnosti DHCP. Pokud je přidaná adresa zobrazená v seznamu adres IP (v dolní části okna), přejděte ke kroku 10d. V opačném případě zopakujte krok 10c.
d. | Ze seznamu Nepoužité volby v okně Možnosti DHCP vyberte možnost Typ uzlu WINS/NBT (046). Volbou Přidat přidejte tento typ uzlu do seznamu Aktivní volby. Do pole Bajt zadejte hodnotu 0x4, tj. smíšený uzel, a klepněte na tlačítko OK.

11. | Klepnutím na tlačítko Zavřít ukončete aplikaci Správce programů.


Server Windows 2000

Server Windows 2000

Nastavení služby DHCP v systému Windows 2000 Server

Chcete-li nastavit obor DHCP na serveru Windows 2000, postupujte takto:

1. | Spusťte program pro správu protokolu DHCP v systému Windows 2000. Klepněte na tlačítko Start, vyberte možnost Nastavení a pak Ovládací panely. Otevřete složku Nástroje pro správu a spusťte nástroj DHCP.
2. | V okně DHCP najděte a vyberte ve stromu DHCP server Windows 2000. V případě, že server není ve stromu uveden, vyberte možnost DHCP a klepnutím na nabídku Akce přidejte server.
3. | Po výběru vašeho serveru ve stromu DHCP klepněte na nabídku Akce a vyberte možnost Nový obor. Spustí se Průvodce vytvořením oboru.
4. | V okně Průvodce vytvořením oboru klepněte na tlačítko Další.
5. | Zadejte název a popis nového oboru a klepněte na tlačítko Další.
6. Zadejte rozsah adres IP pro tento obor (počáteční adresa a koncová adresa). Zadejte také masku podsítě. Poté klepněte na tlačítko Další.
Poznámka

Používáte-li podsítě, maska podsítě určuje část adresy IP definující podsíť a část definující klientské zařízení.
7. | V případě potřeby zadejte rozsahy adres IP, které budou serverem z oboru vyjmuty. Poté klepněte na tlačítko Další.
8. | Nastavte dobu trvání zapůjčení adresy IP pro klienty DHCP. Potom klepněte na tlačítko Další. Společnost Hewlett-Packard doporučuje přidělit všem zařízením vyhrazenou adresu IP. To je možné provést po nastavení oboru (viz krok 11).
9. Chcete-li pro daný obor konfigurovat možnosti DHCP až později, vyberte možnost Ne a klepněte na tlačítko Další. Chcete-li konfigurovat možnosti DHCP nyní, vyberte možnost Ano a klepněte na tlačítko Další.

a. | V případě potřeby určete adresu IP směrovače (nebo výchozí brány), jenž mají klienti používat. Poté klepněte na tlačítko Další.
b. | V případě potřeby určete pro klienty názvy domén a servery DNS. Klepněte na tlačítko Další.
c. | V případě potřeby určete pro klienty názvy domén a servery DNS. Klepněte na tlačítko Další.
d. | Chcete-li nyní aktivovat možnosti DHCP, klepněte na tlačítko Ano a poté klepněte na tlačítko Další.
10. | Úspěšně jste vytvořili obor adres DHCP na serveru. Průvodce ukončíte klepnutím na tlačítko Dokončit.
11. Nastavte pro zařízení rezervovanou adresu IP v rámci oboru DHCP:

a. | Ve stromu DHCP otevřete složku oboru a vyberte možnost Rezervace.
b. | Klepněte na nabídku Akce a vyberte možnost Nová rezervace.
c. Zadejte odpovídající informace do každého pole včetně rezervované adresy IP pro zařízení.
Poznámka

Adresu MAC zařízení naleznete na stránce konfigurace sítě.
d. V části Podporované typy vyberte možnost Pouze DHCP a klepněte na tlačítko Přidat.
Poznámka

Vyberete-li možnost Oba protokoly nebo Pouze BOOTP, výsledkem bude konfigurace prostřednictvím protokolu BOOTP. Stane se tak vzhledem k pořadí, ve kterém zařízení inicializuje požadavky konfiguračního protokolu.

e. | Určete dalšího rezervovaného klienta, nebo klepněte na tlačítko Zavřít. Přidaný rezervovaný klient se zobrazí ve složce Rezervace pro tento obor adres.

12. | Zavřete nástroj pro správu služeb DHCP.


Systémy NetWare

Systémy NetWare

Servery NetWare 5.x poskytují služby konfigurace DHCP pro síťové klienty včetně zařízení HP. Informace o nastavení služeb DHCP na serveru NetWare naleznete v dokumentaci Novell, případně se obraťte na technickou podporu.


Ukončení použití služby DHCP

Ukončení použití služby DHCP

UPOZORNĚNÍ

Pokud se změní adresa IP na zařízení, je v některých případech nutná aktualizace konfigurace zařízení nebo systému pro tisk u klientů nebo serverů. Pokud nechcete zařízení konfigurovat pomocí služeb protokolu DHCP, je třeba jeho konfiguraci změnit jinou metodou konfigurace. Parametry protokolu TCP/IP lze upravit ručně pomocí podporovaného webového prohlížeče na integrovaném webovém serveru, pomocí ovládacího panelu nebo pomocí programu HP ToolboxFX. Pokud začnete používat konfiguraci BOOTP, parametry konfigurované službou DHCP budou uvolněny a dojde k inicializaci protokolu TCP/IP. Pokud začnete používat ruční konfiguraci, adresa IP konfigurovaná službou DHCP bude uvolněna a použijí se parametry IP určené uživatelem. To znamená, že pokud adresu IP zadáte ručně, konfigurace všech parametrů (např. masky podsítě a výchozí brány) by měla být provedena také ručně.


Použití služby BOOTP

Použití služby BOOTP

Protokol BOOTP (Bootstrap Protocol) nabízí pohodlný způsob automatické konfigurace zařízení pro práci v síti TCP/IP. Při zapnutí zařízení je do sítě odeslána zpráva s požadavkem BOOTP. Správně konfigurovaný server BOOTP v síti odpoví zprávou obsahující základní data konfigurace sítě pro zařízení. V odpovědi serveru BOOTP může být uveden také soubor, který obsahuje data upřesňující tiskového serveru. Ke stažení tohoto souboru je požadováno použití protokolu TFTP (který není podporovanou funkcí tohoto zařízení). Proto bude tento soubor konfigurace TFTP umístěný na serveru BOOTP nebo na samostatném serveru TFTP ignorován. Servery BOOTP obvykle běží na systémech UNIX nebo Linux. Servery se systémy Windows NT/2000/XP a NetWare mohou odpovídat na požadavky BOOTP. Servery Windows NT/2000/XP se konfigurují pomocí služeb Microsoft DHCP. Informace o nastavení serverů NetWare BOOTP naleznete v dokumentaci systému NetWare.

Poznámka

Pokud jsou zařízení a server BOOTP nebo DHCP umístěny v různých podsítích, může být konfigurace IP neúspěšná. Tomu lze předejít, pokud směrovací zařízení podporuje službu „BOOTP Relay“ (umožňuje přenos požadavků BOOTP mezi podsítěmi).

Tato část obsahuje informace o následujících tématech:

  • Proč používat protokol BOOTP?
  • BOOTP v systému UNIX


Proč používat protokol BOOTP?

Proč používat protokol BOOTP?

Použití protokolu BOOTP ke stažení konfiguračních údajů poskytuje následující výhody:

● | Rozšířené řízení konfigurace zařízení. Konfigurace jinými metodami, například pomocí ovládacího panelu zařízení, je omezena pouze na vybrané parametry.
● | Snadná správa konfigurace. Síťové konfigurační parametry pro celou síť mohou být uloženy na jednom místě.
● | Snadná konfigurace. Při každém zapnutí zařízení lze automaticky zavést úplnou konfiguraci sítě.
Poznámka

Provoz protokolu BOOTP je podobný provozu protokolu DHCP, avšak výsledné parametry IP se vypnutím a zapnutím nezmění. Při použití protokolu DHCP se parametry konfigurace IP zapůjčují a časem se mohou změnit. Zapnete-li zařízení ve stavu s nastavením od výrobce, zařízení se pokusí o automatickou konfiguraci pomocí několika dynamických metod, mezi něž patří konfigurace pomocí protokolu BOOTP.


BOOTP v systému UNIX

BOOTP v systému UNIX

Tato část popisuje způsob konfigurace tiskového serveru pomocí služeb BOOTP (Bootstrap Protocol) na serverech UNIX. Služba BOOTP slouží ke stažení údajů o konfiguraci sítě ze serveru do zařízení prostřednictvím sítě.

Tato část obsahuje informace o následujících tématech:

  • Systémy používající službu NIS (Network Information Service)
  • Konfigurace serveru BOOTP
  • Obsah souboru Bootptab


Systémy používající službu NIS (Network Information Service)

Systémy používající službu NIS (Network Information Service)

Pokud váš systém používá služby NIS, možná bude nutné před zahájením konfigurace BOOTP přepracovat mapování služeb NIS se službami BOOTP. Informace najdete v dokumentaci k vašemu systému.


Konfigurace serveru BOOTP

Konfigurace serveru BOOTP

Aby mohlo zařízení pomocí sítě získat konfigurační data, musí být server BOOTP nastaven pomocí příslušných konfiguračních souborů. Protokol BOOTP je používán zařízením k získání konfiguračních dat umístěných v souboru /etc/bootptab na serveru BOOTP. Při zapnutí zařízení je odeslán požadavek BOOTP, který obsahuje adresu MAC (adresu hardwaru) zařízení. Proces daemon serveru BOOTP vyhledá tuto adresu MAC v souboru /etc/bootptab, a pokud ji nalezne, odešle odpovídající konfigurační údaje do zařízení jako odpověď BOOTP. Konfigurační údaje v souboru /etc/bootptab musí být správně zadány. Odpověď BOOTP může obsahovat název konfiguračního souboru s volitelnými podrobnými konfiguračními parametry. I zde platí, že tento soubor bude zařízením ignorován.

Poznámka

Společnost Hewlett-Packard doporučuje umístit server BOOTP ve stejné podsíti jako obsluhované zařízení.
Poznámka

Pakety vysílání BOOTP nemusí být bez správné konfigurace směrovačů přeposílány.


Obsah souboru Bootptab

Obsah souboru Bootptab

Zde je uveden příklad záznamu v souboru /etc/bootptab pro zařízení v síti. Všimněte si, že konfigurační údaje obsahují značky, které označují různé parametry zařízení a jejich nastavení.

Podporované značky a záznamy jsou uvedeny v tabulce Značky podporované v zaváděcím souboru serveru BOOTP nebo DHCP.

picasso:\

:ht=ether:\

:vm=rfc1048:\

:ha=0001E6123456:\

:ip=192.168.40.39:\

:sm=255.255.255.0:\

:gw=192.168.40.1:\

:lg=192.168.40.3:\

:T144=“hpnp/picasso.cfg”:

Značky podporované v zaváděcím souboru serveru BOOTP nebo DHCP
Možnost | Popis
Nodename | Název periferního zařízení. Tento název určuje vstupní bod k seznamu parametrů určeného periferního zařízení. Parametr Nodename musí být prvním polem v záznamu. (V příkladu uvedeném výše má položka nodename hodnotu ”picasso”.)
ht | Značka typu hardwaru. U zařízení nastavte tuto možnost na hodnotu ether pro Ethernet. Tato značka musí být před značkou ha.
vm | Značka formátu protokolu BOOTP (povinný parametr). Nastavte tento parametr na hodnotu rfc1048.
ha | Značka hardwarové adresy. Hardwarová adresa (MAC) představuje adresu na úrovni propojení (linky), tzn. adresu stanice zařízení. Na konfigurační stránce zařízení ji najdete pod položkou HARDWAROVÁ ADRESA.
ip | Značka adresy IP (požadováno). Tato adresa bude adresou IP zařízení.
sm | Značka masky podsítě. Masku podsítě používá zařízení k identifikaci části adresy IP určující číslo sítě nebo podsítě a části určující adresu hostitele.
gw | Značka adresy IP brány. Tato adresa určuje adresu IP výchozí brány (směrovače), kterou zařízení používá ke komunikaci s ostatními podsítěmi.
ds | Značka adresy IP serveru DNS. Lze zadat pouze jeden server DNS.
lg | Značka adresy IP serveru syslog (systémový protokol). Určuje server, na který zařízení odesílá hlášení systémového protokolu.
dn | Značka názvu domény. Určuje název domény pro zařízení (například „support.hp.com“). Nezahrnuje název hostitele, takže nejde o úplný název domény (jako např. „tiskarna1.support.hp.com“).
tr | Časový limit DHCP T1, který určuje dobu obnovení zápůjčky DHCP (v sekundách).
tv | Časový limit DHCP T2, který určuje dobu obnovení vazby pro zápůjčku DHCP (v sekundách).

Poznámka

Dvojtečka (:) určuje konec pole a zpětné lomítko (\) určuje pokračování záznamu na dalším řádku. Mezi znaky na řádku nejsou povoleny mezery. Názvy, například název hostitele, musí začínat písmenem a mohou obsahovat pouze písmena, čísla, tečky (pouze pro názvy domén) a pomlčky. Znak podtržení (_) není povolen. Další informace najdete v dokumentaci k systému nebo v nápovědě online.


Konfigurace tisku LPD

Konfigurace tisku LPD

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • Přehled nastavení procesu LPD
  • LPD v systémech UNIX
  • LPD v systémech Windows NT/2000
  • LPD v systémech Windows XP


Úvod

Úvod

Zařízení obsahuje server LPD (Line Printer Daemon), který podporuje tisk pomocí procesu LPD. Tato kapitola popisuje konfiguraci zařízení pro použití v jednotlivých systémech, které podporují tisk pomocí LPD. Tyto pokyny se týkají následujících funkcí:

● Proces LPD v systémech UNIX.
● | Konfigurace systémů UNIX typu BSD pro použití procesu LPD.
● | Konfigurace tiskových front pomocí nástroje SAM (systémy HP-UX).
● Tisk LPD v systému Windows NT nebo 2000
Poznámka

Informace o ostatních neuvedených systémech naleznete v dokumentaci k danému operačnímu systému a v nápovědě online.

Poslední verze systému Novell NetWare (NetWare 5.x se službami NDPS 2.1 nebo novější) podporuje tisk pomocí procesu LPD. Pokyny pro nastavení a podporu naleznete v dokumentaci dodané se systémem NetWare. Další informace naleznete také v dokumentaci s technickými informacemi (TID) na webové stránce podpory společnosti Novell.

Tato část obsahuje informace o následujících tématech:

  • Informace o procesu LPD
  • Požadavky na konfiguraci procesu LPD


Informace o procesu LPD

Informace o procesu LPD

Jako proces LPD (Line Printer Daemon) se označuje protokol a programy související se zařazovacími službami pro řádkové tiskárny, které mohou být instalovány na různých systémech používajících protokol TCP/IP.

Mezi běžně používané systémy, které jsou podporované zařízením používajícím LPD, patří:

● | Systémy UNIX typu Berkeley (BSD),
● | HP-UX,
● | Solaris,
● | IBM AIX,
● | Linux,
● | Windows NT, 2000 nebo XP,

Příklady konfigurace systému UNIX uvedené v této části ukazují syntaxi systémů UNIX typu BSD. Syntaxe se může u jednotlivých systémů lišit. Správnou syntaxi naleznete v dokumentaci systému.

Poznámka

Funkce procesu LPD lze použít u jakékoli hostitelské implementace LPD, která splňuje požadavky uvedené v dokumentu RFC 1179. Proces konfigurace zařazovací služby pro tiskárny se ovšem může lišit. Informace o konfiguraci těchto systémů najdete v dokumentaci systému.

Programy a protokol procesu LPD zahrnují následující součásti:

Programy a protokoly procesu LPD
Název programu | Účel programu
lpr | Řadí úlohy do tiskové fronty.
lpq | Zobrazuje tiskové fronty.
lprm | Odstraňuje úlohy z tiskových front.
lpc | Řídí tiskové fronty.
lpd | Prověřuje a tiskne soubory, je-li uvedené zařízení připojeno k systému. Je-li uvedené zařízení připojeno k jinému systému, pošle tento proces soubory procesu LPD do vzdáleného systému, na kterém se mají soubory tisknout.


Požadavky na konfiguraci procesu LPD

Požadavky na konfiguraci procesu LPD

Aby bylo možno použít tisk LPD, musí být zařízení správně připojeno k síti a mít platnou adresu IP. Tyto informace jsou uvedeny na konfigurační stránce sítě zařízení. Dále potřebujete:

● | Operační systém, který podporuje tisk s procesem LPD.
● | Přístup do systému na úrovni Superuser (root) nebo Administrator.
● | Hardwarovou adresu LAN (adresu stanice) tiskového serveru. Tato adresa je vytisknuta na konfigurační stránce sítě zařízení a je ve formátu: HARDWAROVÁ ADRESA: xxxxxxxxxxxx kde x představuje hexadecimální číslo (například 0001E6123ABC).


Přehled nastavení procesu LPD

Přehled nastavení procesu LPD

Konfigurace zařízení pro tisk s procesem LPD vyžaduje:

1. | nastavit parametry IP,
2. | nastavit tiskové fronty,
3. | vytisknout zkušební soubor.

V následujících částech je uveden podrobný popis jednotlivých kroků.

Tato část obsahuje informace o následujících tématech:

  • 1. krok - nastavení parametrů IP
  • 2. krok - nastavení tiskové fronty
  • 3. krok - tisk zkušebního souboru


1. krok - nastavení parametrů IP

1. krok - nastavení parametrů IP

Konfigurační parametry TCP/IP (například adresu IP, masku podsítě, výchozí bránu) lze konfigurovat na zařízení několika způsoby. Tyto hodnoty lze konfigurovat ručně, nebo mohou být automaticky načteny pomocí protokolu DHCP nebo BOOTP při každém spuštění zařízení. Další informace naleznete v části Konfigurace parametrů IP.


2. krok - nastavení tiskové fronty

2. krok - nastavení tiskové fronty

Pro každé zařízení nebo jazyk v systému (PCL nebo PostScript) je třeba nainstalovat tiskovou frontu. Zařízení podporuje pouze jeden typ fronty (typ raw). Z toho důvodu nezáleží na tom, jaký název fronty je zadán, protože zařízení bude s každou frontou pracovat stejně. Zařízení pracuje s daty z každého zdroje stejným způsobem a nepřidává do datového toku úlohy kódy pro návrat vozíku, značky pro data v binárním postscriptu, speciální sekvence PJL, uživatelsky definované řetězce apod. Toto zařízení podporuje také automatickou detekci režimu binárního postscriptu a proto nevyžaduje (a neumožňuje) pro tuto službu speciální typy front.


3. krok - tisk zkušebního souboru

3. krok - tisk zkušebního souboru

Pomocí příkazů procesu LPD nebo jiným způsobem, který umožňuje daný operační systém, vytiskněte zkušební soubor. Pokyny naleznete v dokumentaci systému.


LPD v systémech UNIX

LPD v systémech UNIX

Tato část obsahuje informace o následujících tématech:

  • Konfigurace tiskových front pro systémy typu BSD
  • Příklad: Záznam souboru printcap
  • Příklad: Vytvoření adresáře zařazovací služby
  • Konfigurace tiskových front pomocí nástroje SAM (systémy HP-UX)
  • Tisk zkušebního souboru


Konfigurace tiskových front pro systémy typu BSD

Konfigurace tiskových front pro systémy typu BSD

Upravte soubor /etc/printcap tak, aby obsahoval následující řádky:

nazev_tiskarny|zkraceny_nazev_tiskarny:\

:lp=:\

:rm=nazev_uzlu:\

:rp=argument_nazvu_vzdalene_tiskarny:\ (toto může být libovolný název fronty požadované uživatelem)

:lf=/usr/spool/lpd/soubor_protokolu_chyb:\

:sd=/usr/spool/lpd/nazev_tiskarny:

kde nazev_tiskarny označuje zařízení pro uživatele, nazev_uzlu určuje zařízení v síti a argument_nazvu_vzdalene_tiskarny je označení tiskové fronty.

Další informace o souboru printcap naleznete na stránce nápovědy souboru printcap.


Příklad: Záznam souboru printcap

Příklad: Záznam souboru printcap

lj1_raw|raw1:\

:lp=:\

:rm=laserjet1:\

:rp=raw:\

:lf=/usr/spool/lpd/lj1_raw.log:\

:sd=/usr/spool/lpd/lj1_raw:

Zkontrolujte, zda uživatelé znají název každého zařízení, protože musí při tisku zadat tyto názvy do příkazové řádky.

Zadáním následujících položek vytvořte adresář zařazovací služby. V kořenovém adresáři zapište:

mkdir /usr/spool/lpd

cd /usr/spool/lpd

mkdir nazev_tiskarny_1 nazev_tiskarny_2

chown daemon nazev_tiskarny_1 nazev_tiskarny_2

chgrp daemon nazev_tiskarny_1 nazev_tiskarny_2

chmod g+w nazev_tiskarny_1 nazev_tiskarny_2

kde nazev_tiskarny_1 a nazev_tiskarny_2 odkazují na zařízení určené k zařazení. Můžete zařazovat do několika zařízení. Následující příklad ukazuje příkaz pro vytvoření adresářů pro zařazování pro zařízení použitá k tisku.


Příklad: Vytvoření adresáře zařazovací služby

Příklad: Vytvoření adresáře zařazovací služby

mkdir /usr/spool/lpd

cd /usr/spool/lpd

mkdir lj1_raw lj1_raw

chown daemon lj1_raw lj1_raw

chgrp daemon lj1_raw lj1_raw

chmod g+w lj1_raw lj1_raw


Konfigurace tiskových front pomocí nástroje SAM (systémy HP-UX)

Konfigurace tiskových front pomocí nástroje SAM (systémy HP-UX)

Konfigurace tiskových front pomocí nástroje SAM (systémy HP-UX)

V systémech HP-UX můžete ke konfiguraci vzdálených tiskových front použít nástroj SAM.

Před spuštěním nástroje SAM zvolte adresu IP pro zařízení a vytvořte pro něj položku v souboru /etc/hosts v systému HP-UX.

1. | Spusťte nástroj SAM s oprávněním superuser.
2. | V nabídce Main (Hlavní) zvolte položku Peripheral Devices (Periferní zařízení).
3. | V nabídce Peripheral Devices (Periferní zařízení) zvolte položku Printers/Plotters (Tiskárny a plotry).
4. | V nabídce Printers/Plotters (Tiskárny a plotry) zvolte položku Printers/Plotters (Tiskárny a plotry).
5. | V seznamu Akce zvolte možnost Přidat vzdálenou tiskárnu a poté zvolte název zařízení. Příklady: moje_tiskarna nebo tiskarna1.
6. | Zvolte název vzdáleného systému. Příklad: hplj1 (název uzlu pro zařízení)
7. | Vyberte vzdálený název zařízení a zadejte název fronty. (Název může být jakýkoli, například raw.)
8. | Vyhledejte vzdálené zařízení v systému BSD. Musíte zadat Y.
9. | Klepněte na tlačítko OK v dolní části nabídky. Jestliže byla konfigurace úspěšná, program zobrazí zprávu: The printer has been added and is ready to accept print requests. (Tiskárna byla přidána a je připravena k přijetí požadavků na tisk.)
10. | Klepněte na tlačítko OK a v nabídce List (Seznam) vyberte položku Exit (Konec).
11. | Vyberte Exit Sam (Ukončit nástroj SAM).

Poznámka

Ve výchozím nastavení není program lpsched spuštěn. Při nastavování tiskových front nezapomeňte zapnout plánovač.


Tisk zkušebního souboru

Tisk zkušebního souboru

Tisk zkušebního souboru

Pro ověření správnosti připojení zařízení a tiskového serveru vytiskněte zkušební soubor.

1. | Na příkazový řádek systému UNIX napište: lpr -Pnazev_tiskarny nazev_souboru kde nazev_tiskarny je určené zařízení a nazev_souboru označuje soubor, který se má vytisknout. Příklady (pro systémy typu BSD): Soubor PostScript: lpr -Praw1 pssoub.ps V systémech HP-UX zadejte položku lp -d místo položky lpr -P.
2. | Chcete-li zjistit stav tisku, na příkazový řádek systému UNIX napište následující příkaz: lpq -Pnazev_tiskarny kde nazev_tiskarny je název určeného zařízení. Příklady (pro systémy typu BSD): lpq -Praw1 Pokud chcete zjistit stav tisku v systémech HP-UX, zadejte položku lpstat místo položky lpq -P.

Proces konfigurace zařízení pro použití procesu LPD bude tímto ukončen.


LPD v systémech Windows NT/2000

LPD v systémech Windows NT/2000

Tato část popisuje konfiguraci sítí systému Windows NT nebo 2000 pro použití služeb LPD (Line Printer Daemon) na zařízení.

Tento postup se skládá ze dvou částí:

● | Instalace softwaru TCP/IP (pokud již není nainstalován).
● | Konfigurace síťové služby LPD na zařízení.

Tato část obsahuje informace o následujících tématech:

  • Instalace softwaru TCP/IP (Windows NT)
  • Konfigurace síťového zařízení v systémech Windows 2000
  • Konfigurace síťového zařízení v systémech Windows NT 4.0
  • Ověření konfigurace
  • Tisk z klientů systému Windows


Instalace softwaru TCP/IP (Windows NT)

Instalace softwaru TCP/IP (Windows NT)

Instalace softwaru TCP/IP (Windows NT)

Pomocí tohoto postupu můžete zkontrolovat, zda je software TCP/IP v systému Windows NT nainstalován, a případně tento software nainstalovat.

Poznámka

Při instalaci součástí TCP/IP budete možná potřebovat instalační disk CD systému Windows.

1. Kontrola přítomnosti tiskového protokolu Microsoft TCP/IP a tiskové podpory TCP/IP:
● | Windows 2000: Klepněte na tlačítko Start, vyberte položku Nastavení a klepněte na položku Ovládací panely. Potom poklepejte na složku Síťová a telefonická připojení. Poklepejte na ikonu Připojení k místní síti pro použitou síť a klepněte na tlačítko Vlastnosti. Pokud je v seznamu součástí používaných pro toto připojení uveden internetový protokol (TCP/IP) a je povolen, potřebný software je již nainstalován. (Viz část Konfigurace síťového zařízení v systémech Windows 2000.) V opačném případě přejděte ke kroku 2.
● | Windows NT 4.0: Klepněte na tlačítko Start, vyberte položku Nastavení a klepněte na položku Ovládací panely. Poté poklepejte na možnost Síť. Zobrazí se dialogové okno Síť. Je-li protokol TCP/IP uveden na kartě Protokoly a na kartě Služby je uveden tisk Microsoft TCP/IP, je potřebný software již nainstalován. (Viz část Konfigurace síťového zařízení v systémech Windows NT 4.0.) V opačném případě přejděte ke kroku 2.
2. Pokud software není nainstalován:
● | Windows 2000: V okně Vlastnosti připojení k místní síti klepněte na tlačítko Instalovat. V okně Vybrat typ síťové součásti zvolte Protokol, klepněte na tlačítko Přidat a přidejte Internetový protokol (TCP/IP). Postupujte podle pokynů na obrazovce.
● | Windows NT 4.0: Na jednotlivých kartách klepněte na tlačítko Přidat a nainstalujte Protokol TCP/IP a službu Tisk Microsoft TCP/IP. Postupujte podle pokynů na obrazovce. Jakmile se zobrazí výzva k zadání cesty, napište úplnou cestu k distribučním souborům systému Windows NT (možná budete potřebovat disk CD systému Windows NT workstation nebo server).
3. Zadejte hodnoty konfigurace TCP/IP počítače:
● | Windows 2000: Na kartě Obecné v okně Vlastnosti připojení k místní síti zvolte možnost Internetový protokol (TCP/IP) a klepněte na tlačítko Vlastnosti.
● | Windows NT 4.0: Může se zobrazit automatická výzva k zadání konfiguračních hodnot TCP/IP. Pokud tomu tak nebude, zvolte kartu Protokoly v okně Sítě a vyberte možnost Protokol TCP/IP. Potom klepněte na tlačítko Vlastnosti.

Jestliže konfigurujete server systému Windows, zadejte do příslušných polí adresu IP, adresu výchozí brány a masku podsítě.

Pokud konfigurujete klient, zjistěte u správce sítě, zda máte zvolit automatickou konfiguraci TCP/IP nebo zda je třeba do příslušných polí zadat statickou adresu IP, standardní adresu brány a masku podsítě.

4. | Zavřete okno klepnutím na tlačítko OK.
5. | Budete-li k tomu vyzváni, ukončete systém Windows a restartujte počítač, aby se změny projevily.


Konfigurace síťového zařízení v systémech Windows 2000

Konfigurace síťového zařízení v systémech Windows 2000

Konfigurace síťového zařízení v systémech Windows 2000

Nastavte zařízení jako výchozí tiskárnu podle následujících pokynů.

1. Zkontrolujte, zda jsou nainstalovány tiskové služby pro systém UNIX (nutné pro dostupnost portu LPR):

a. | Klepněte na tlačítko Start, vyberte položku Nastavení a klepněte na položku Ovládací panely. Poklepejte na složku Síťová a telefonická připojení.
b. | Klepněte na nabídku Upřesnit a vyberte položku Volitelné síťové součásti.
c. | Vyberte a zapněte možnost Jiné síťové služby pro soubory a tisk.
d. | Klepněte na tlačítko Podrobnosti a zkontrolujte, zda je zapnuta možnost Print Services for Unix (Tiskové služby pro Unix). Pokud ne, zapněte ji.
e. | Klepněte na tlačítko OK a potom na tlačítko Další.
2. | Otevřete okno Tiskárny (na ploše klepněte na tlačítko Start a vyberte položku Nastavení, Tiskárny ).
3. | Poklepejte na položku Přidat tiskárnu. Na úvodní obrazovce Průvodce přidáním tiskárny klepněte na tlačítko Další.
4. | Vyberte možnost Místní tiskárna a vypněte automatické zjištění zařízení při instalaci pomocí funkce Plug and Play. Klepněte na tlačítko Další.
5. | Vyberte možnost Vytvořit nový port a potom vyberte Port LPR. Klepněte na tlačítko Další.
6. V okně Přidat tiskárnu kompatibilní s LPR:

a. | Zadejte název DNS nebo adresu IP zařízení.
b. | Pro název zařízení nebo tiskové fronty na zařízení zadejte (malými písmeny) libovolný název fronty. (Názvy front nemají žádný vliv na výstup.)
c. | Potom klepněte na tlačítko OK.
7. | Vyberte výrobce a model zařízení. (V případě potřeby klepněte na tlačítko Z diskety a podle pokynů nainstalujte ovladač tiskárny.) Klepněte na tlačítko Další.
8. | Budete-li vyzvání k zachování současného ovladače, tento ovladač zachovejte. Klepněte na tlačítko Další.
9. | Zadejte název zařízení a zvolte, zda toto zařízení bude výchozí tiskárnou. Klepněte na tlačítko Další.
10. | Zvolte, zda bude zařízení dostupné z jiných počítačů. Pokud bude sdílené, zadejte název pro sdílení, kterým se zařízení identifikuje pro jiné uživatele. Klepněte na tlačítko Další.
11. | V případě potřeby zadejte umístění a další informace o zařízení. Klepněte na tlačítko Další.
12. | Zvolte, zda má tiskárna vytisknout zkušební stránku, a klepněte na tlačítko Další.
13. | Klepnutím na tlačítko Dokončit ukončete průvodce.


Konfigurace síťového zařízení v systémech Windows NT 4.0

Konfigurace síťového zařízení v systémech Windows NT 4.0

Konfigurace síťového zařízení v systémech Windows NT 4.0

V systému Windows NT 4.0 nastavte zařízení jako výchozí tiskárnu následujícím způsobem.

1. | Klepněte na tlačítko Start, vyberte položku Nastavení a klepněte na položku Tiskárny. Otevře se okno Tiskárny.
2. | Poklepejte na položku Přidat tiskárnu.
3. | Vyberte položku Tento počítač a klepněte na tlačítko Další.
4. | Klepněte na tlačítko Přidat port.
5. | Vyberte Port LPR a klepněte na tlačítko Nový port.
6. Do pole Název nebo adresa serveru poskytujícího lpd napište adresu IP nebo název DNS zařízení.
Poznámka

Klientské počítače NT mohou zadat adresu IP nebo název serveru NT, který je nakonfigurován pro tisk s procesem LPD.
7. | Do pole Název tiskárny nebo tiskové fronty na tomto serveru zadejte (malými písmeny) název požadované tiskové fronty. Potom klepněte na tlačítko OK.
8. | Vyberte port ze seznamu dostupných portů v okně Přidat tiskárnu a pak klepněte na tlačítko Další.
9. | Postupujte podle zbývajících pokynů na obrazovce a dokončete konfiguraci.


Ověření konfigurace

Ověření konfigurace

V systému Windows NT vytiskněte soubor. Použijte k tomu libovolný program. Pokud se soubor vytiskne správně, konfigurace byla úspěšná.

Pokud se tisková úloha nevytiskne, zkuste tisknout přímo z prostředí DOS. K tomu použijte následující syntaxi:

lpr -S<adresaip> -P<nazevfronty> soubor

kde adresaip je adresa IP tiskového serveru, nazevfronty je libovolný název (například „raw“) a soubor je název souboru, který chcete vytisknout. Pokud se soubor vytiskne správně, konfigurace byla úspěšná. Pokud se soubor nevytiskne nebo se vytiskne nesprávně, přejděte k části Problémy se sítí.


Tisk z klientů systému Windows

Tisk z klientů systému Windows

Je-li zařízení LPD na serveru NT nebo 2000 sdílené, mohou se klientské počítače systému Windows připojit k tiskárně na serveru NT nebo 2000 pomocí nástroje Přidat tiskárnu ve složce Tiskárny systému Windows.


LPD v systémech Windows XP

LPD v systémech Windows XP

Tato část popisuje konfiguraci sítí systému Windows XP pro použití služeb LPD (Line Printer Daemon) na zařízení.

Tento postup se skládá ze dvou částí:

● | Přidání volitelných síťových součástí systému Windows.
● | Konfigurace síťové služby LPD na zařízení

Tato část obsahuje informace o následujících tématech:

  • Přidání volitelných síťových součástí systému Windows
  • Konfigurace síťové služby LPD na zařízení


Přidání volitelných síťových součástí systému Windows

Přidání volitelných síťových součástí systému Windows

Přidání volitelných síťových součástí systému Windows

1. | Klepněte na tlačítko Start.
2. | Klepněte na položku Ovládací panely.
3. | Klepněte na položku Síťová a telefonická připojení.
4. | Klepněte na ikonu Síťová připojení.
5. | V hlavní nabídce vyberte možnost Upřesnit. Z rozevíracího seznamu vyberte položku Volitelné síťové součásti.
6. | Vyberte možnost Jiné síťové služby pro soubory a tisk a klepněte na tlačítko Další. (Pokud před klepnutím na tlačítko Další vyberete možnost Podrobnosti, zobrazí se jako součást v seznamu Jiné síťové služby pro soubory a tisk položka „Print Services for UNIX (R)“ (Tiskové služby pro UNIX).) Zobrazí se zaváděné soubory.
7. | Zavřete okno Síťová připojení. Port LPR se přidá jako další volba do okna Vlastnosti tiskárny v části Porty, Přidat port.


Konfigurace síťové služby LPD na zařízení

Konfigurace síťové služby LPD na zařízení

Tato část obsahuje informace o následujících tématech:

  • Přidání nového zařízení LPD
  • Vytvoření portu LPR pro nainstalované zařízení


Přidání nového zařízení LPD

Přidání nového zařízení LPD

1. | Otevřete složku Tiskárny (na ploše klepněte na tlačítko Start a vyberte položku Tiskárny a faxy).
2. | Klepněte na položku Přidat tiskárnu. Na úvodní obrazovce Průvodce přidáním tiskárny klepněte na tlačítko Další.
3. | Vyberte možnost Místní tiskárna a vypněte automatické zjištění tiskárny při instalaci pomocí funkce Plug and Play. Klepněte na tlačítko Další.
4. | Vyberte možnost Vytvořit nový port a z rozevíracího seznamu vyberte Port LPR. Klepněte na tlačítko Další.
5. V okně Přidat tiskárnu kompatibilní s LPR postupujte následovně:

a. | Zadejte název DNS (Domain Name System) nebo adresu internetového protokolu (IP) zařízení.
b. | Zadejte (malými písmeny) název tiskové fronty. (Použitý název není rozhodující.)
c. | Klepněte na tlačítko OK.
6. | Vyberte výrobce a model zařízení. (V případě potřeby klepněte na tlačítko Z diskety a podle pokynů nainstalujte ovladač tiskárny.) Klepněte na tlačítko Další.
7. | Budete-li dotázáni, zda chcete zachovat současný ovladač, klepněte na tlačítko Ano. Klepněte na tlačítko Další.
8. | Zadejte název zařízení a případně označte zařízení jako výchozí. Klepněte na tlačítko Další.
9. | Vyberte, zda chcete toto zařízení sdílet s ostatními počítači v síti (například pokud použitý systém pracuje jako tiskový server). Pokud bude sdílené, zadejte název pro sdílení, kterým se zařízení identifikuje pro jiné uživatele. Klepněte na tlačítko Další.
10. | V případě potřeby zadejte umístění a další informace o zařízení. Klepněte na tlačítko Další.
11. | Klepnutím na tlačítko Ano vytiskněte zkušební stránku a potom klepněte na tlačítko Další.
12. | Klepnutím na tlačítko Dokončit ukončete průvodce.


Vytvoření portu LPR pro nainstalované zařízení

Vytvoření portu LPR pro nainstalované zařízení

1. | Klepněte na tlačítko Start a poté klepněte na položku Tiskárny a faxy.
2. | Pravým tlačítkem myši klepněte na ikonu tiskárny a vyberte položku Vlastnosti.
3. | Vyberte kartu Porty a možnost Přidat port.
4. | V dialogovém okně Porty tiskárny vyberte Port LPR a vyberte funkci Nový port.
5. | Do pole označeného Název nebo adresa serveru poskytujícího lpd napište název DNS nebo adresu IP zařízení.
6. | V dialogovém okně Název zařízení nebo tisková fronta na tomto serveru zadejte malými písmeny název tiskové fronty pro toto zařízení (například: raw, cokoli apod.).
7. | Klepněte na tlačítko OK.
8. | Vyberte možnost Zavřít a klepnutím na tlačítko OK zavřete okno Vlastnosti.


TCP/IP

TCP/IP

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • Adresa IP
  • Konfigurace parametrů IP
  • Podsítě
  • Brány


Úvod

Úvod

Tato část obsahuje informace, které vám pomohou získat základní znalosti o protokolu TCP/IP.

Podobně jako je tomu u obecného jazyka, který lidé používají k vzájemné komunikaci, je TCP/IP (Transmission Control Protocol/Internet Protocol - Protokol řízení přenosu/Protokol Internetu) sada protokolů, které definují způsob, jakým počítače a jiná zařízení vzájemně komunikují v síti.

TCP/IP se rychle stává jednou z nejpoužívanějších sad protokolů. Hlavním důvodem je skutečnost, že na protokolu TCP/IP je založena síť Internet. Pokud chcete síť připojit k Internetu, musíte ke komunikaci použít protokol TCP/IP.

Tato část obsahuje informace o následujících tématech:

  • Protokol IP (Internet Protocol)
  • Protokol TCP (Transmission Control Protocol)
  • Protokol UDP (User Datagram Protocol)


Protokol IP (Internet Protocol)

Protokol IP (Internet Protocol)

Při posílání informace do sítě jsou data rozdělena do malých bloků, tzv. paketů. Každý paket je odesílán nezávisle na ostatních. Každý paket je kódován s informacemi IP, jako je adresa IP odesílatele a příjemce. Pakety IP mohou být přenášeny přes směrovače a brány, tedy přes zařízení, která spojují síť s dalšími sítěmi.

Komunikace prostřednictvím protokolu IP je nespojitá. Jsou-li pakety IP odeslány, není žádná záruka, že dosáhnou místa určení ve správném pořadí. Tuto úlohu lze provést protokoly vyšší úrovně a aplikacemi, které zajišťují efektivitu komunikace IP.

Každý uzel nebo zařízení, které komunikuje přímo v síti, musí mít adresu IP.


Protokol TCP (Transmission Control Protocol)

Protokol TCP (Transmission Control Protocol)

Protokol TCP zajišťuje rozdělení dat na pakety a uspořádání paketů na přijímající straně, čímž poskytuje spolehlivou a garantovanou službu předávání dat mezi jednotlivými uzly v síti. Po doručení datových paketů do místa určení vypočítá protokol TCP kontrolní součet a prověří, zda data nejsou porušena. Pokud byla data paketu při přenosu porušena, protokol TCP vyřadí daný paket a vyžádá si jeho nové zaslání.


Protokol UDP (User Datagram Protocol)

Protokol UDP (User Datagram Protocol)

Protokol UDP poskytuje podobné služby jako protokol TCP. Protokol UDP však nepotvrzuje příjem dat a podporuje transakce typu dotaz/odpověď bez zajištění spolehlivosti nebo záruky doručení dat. Protokol UDP se používá tehdy, když není vyžadováno potvrzení příjmu ani spolehlivost, například při rozesílání vyhledávacích zpráv.


Adresa IP

Adresa IP

Každý hostitel (pracovní stanice nebo uzel) v síti IP vyžaduje jedinečnou adresu IP pro každé síťové rozhraní. Adresa IP je softwarová adresa používaná k identifikaci sítě a určitých hostitelů umístěných v této síti. Každá adresa IP může být rozdělena na dvě samostatné části: část sítě a část hostitele. Hostitel může odeslat na server žádost o dynamické přidělení adresy IP při každém zapnutí tohoto zařízení (například použitím protokolu DHCP a BOOTP).

Poznámka

Přiřazování adres IP vždy konzultujte se správcem adres IP. Nastavení chybné adresy může znemožnit provoz jiného zařízení pracujícího v síti nebo může rušit jeho komunikaci.

Tato část obsahuje informace o následujících tématech:

  • Adresa IP: síťová část
  • Adresa IP: část hostitele
  • Struktura a třídy adres IP


Adresa IP: síťová část

Adresa IP: síťová část

Síťové adresy jsou spravovány organizací s názvem InterNIC z Norfolku ve státě Virginia v USA. Společnost InterNIC byla smluvně pověřena nadací National Science Foundation (Národní vědecká nadace) správou internetových adres a domén. Síťové adresy jsou rozesílány organizacím, které jsou zpětně zodpovědné za zajištění toho, aby všechna připojená zařízení (hostitelé) v síti byla správně očíslována. Další informace o síťové části adresy IP naleznete dále v této kapitole v části Struktura a třídy adres IP a Podsítě.


Adresa IP: část hostitele

Adresa IP: část hostitele

Adresy hostitelů číselně určují určitá síťová rozhraní v síti IP. Hostitel má zpravidla jen jedno síťové rozhraní, a proto jen jedinou adresu IP. Vzhledem k tomu, že žádná dvě zařízení nemohou současně sdílet stejné číslo, správci si obvykle vedou tabulky adres, aby zajistili správné přiřazování adres v síti hostitele.


Struktura a třídy adres IP

Struktura a třídy adres IP

Adresa IP je tvořena 32 bity informací a je rozdělena do 4 sekcí, z nichž každá obsahuje 1 bajt. Celkem tedy obsahuje 4 bajty:

xxx.xxx.xxx.xxx

Pro efektivní směrování byly sítě rozděleny do tří tříd, takže směrování může začínat jednoduše určením úvodního bajtu informací v adrese IP. Tři typy adres IP, které společnost InterNIC přiřazuje, se označují jako třídy A, B a C. Třída sítě určuje, co identifikuje každá ze čtyř částí adresy IP, jak znázorňuje níže uvedená tabulka:

Formát tříd adres IP
Třída | První bajt adresy xxx. | Druhý bajt adresy xxx. | Třetí bajt adresy xxx. | Čtvrtý bajt adresy xxx
A | Síť. | Hostitel. | Hostitel. | Hostitel.
B | Síť. | Síť. | Hostitel. | Hostitel.
C | Síť. | Síť. | Síť. | Hostitel.

Jak ukazuje Charakteristiky tříd sítí, každá třída sítě se liší identifikátorem v úvodním bitu, rozsahem adres, počtem dostupných sítí každého typu a maximálním počtem hostitelů, jaký každá třída umožňuje.

Charakteristiky tříd sítí
Třída | Charakteristiky tříd sítí | Rozsah adres | Maximální počet sítí ve třídě | Maximální počet hostitelů v síti
A | 0 | 0.0.0.0 až 127.255.255.255. | 126. | Více než 16 milionů.
B | 10. | 128.0.0.0 až 191.255.255.255. | 16,382. | 65,534.
C | 110. | 192.0.0.0 až 223.255.255.255. | Více než 2 miliony. | 254.


Konfigurace parametrů IP

Konfigurace parametrů IP

Konfigurační parametry TCP/IP (například adresu IP, masku podsítě, výchozí bránu) lze konfigurovat na zařízení několika způsoby. Tyto hodnoty mohou být konfigurovány ručně (například pomocí služby Telnet, pomocí integrovaného webového serveru, příkazy arp a ping a pomocí softwaru pro správu od společnosti HP), nebo je lze automaticky zavést pomocí protokolu DHCP nebo BOOTP při zapnutí zařízení.

Po zapnutí si zařízení, které není schopno získat platnou adresu IP ze sítě, automaticky přiřadí výchozí adresu IP. Výchozí adresa IP závisí na typu sítě, ke které je zařízení připojeno. V malých sítích se pro přiřazení jednoznačné adresy IP v rozsahu 169.254.1.0 až 169.254.254.255 používá technika nazývaná lokální adresování. Uvedené adresy by měly být obvykle platné. Ve velkých podnikových sítích se přiřadí dočasná adresa 192.0.0.192, dokud nebude tato adresa v rámci sítě správně nakonfigurována. Adresu IP konfigurovanou na zařízení lze zjistit vytisknutím konfigurační stránky ze zařízení.

Tato část obsahuje informace o následujících tématech:

  • Protokol DHCP (Dynamic Host Configuration Protocol)
  • Protokol BOOTP


Protokol DHCP (Dynamic Host Configuration Protocol)

Protokol DHCP (Dynamic Host Configuration Protocol)

Protokol DHCP umožňuje, aby skupina zařízení používala sadu adres IP spravovaných serverem DHCP. Zařízení nebo hostitel odešle požadavek serveru, a pokud je nějaká adresa IP k dispozici, server ji tomuto zařízení přiřadí.


Protokol BOOTP

Protokol BOOTP

BOOTP (bootstrap protocol) je protokol používaný ke stažení konfiguračních parametrů a informací o hostiteli ze síťového serveru. Protokol BOOTP používá pro přenos informací protokol UDP. Aby mohla zařízení při spuštění načíst informace o konfiguraci do paměti RAM, musí komunikovat prostřednictvím protokolu BOOTP jako klient se svým serverem.

Ke konfiguraci zařízení vyšle klient paket s požadavkem bootp obsahujícím alespoň hardwarovou adresu zařízení. Server odpoví paketem odpovědi bootp obsahujícím informace, které zařízení potřebuje ke konfiguraci.


Podsítě

Podsítě

Když je organizaci přiřazena adresa IP pro určitou třídu sítě, nemůže být v tomto místě provozována více než jedna síť. Správci místních sítí používají podsítě pro rozdělení sítě na několik oddělených sítí. Rozdělení sítě na podsítě může zvýšit výkon a zlepšit využití omezeného množství adres v sítí.

Tato část obsahuje informace o následujících tématech:

  • Maska podsítě


Maska podsítě

Maska podsítě

Maska podsítě je mechanismus používaný pro rozdělení jedné sítě IP do několika různých podsítí. Pro danou třídu sítě je k identifikaci podsítě použita ta část adresy IP, která je obvykle použita k identifikaci uzlu. Maska podsítě je použita na každou adresu IP pro určení části používané pro podsítě a části používané pro identifikaci uzlu. Příklad naleznete v tabulce Příklad: Maska podsítě 255.255.0.0 aplikovaná na síť třídy A.

Příklad: Maska podsítě 255.255.0.0 aplikovaná na síť třídy A
Adresa sítě třídy A | Síť 15 | xxx | xxx | xxx
Maska podsítě | 255 | 255 | 0 | 0
Pole adresy IP po použití masky podsítě | Síť | Podsíť | Hostitel | Hostitel
Příklad adresy IP uzlu v podsíti 1 | 15 | 1 | 25 | 7
Příklad adresy IP uzlu v podsíti 254 | 15 | 254 | 64 | 2

Jak znázorňuje Příklad: Maska podsítě 255.255.0.0 aplikovaná na síť třídy A, adresa „15“ v síti IP třídy A byla přiřazena společnosti ABC. Aby mohla společnost ABC používat více sítí, použije se maska podsítě 255.255.0.0. Tato maska podsítě určuje, že druhý bajt adresy IP bude použit k identifikaci až 254 podsítí. Při použití tohoto značení je každé zařízení jednoznačně identifikováno ve své vlastní podsíti. Společnost ABC však může obsahovat až 254 podsítí, aniž by došlo k porušení jejich přiděleného adresovacího prostoru.


Brány

Brány

Brány (směrovače) jsou používány k vzájemnému propojení sítí. Brány jsou zařízení fungující jako překladače mezi systémy, které nepoužívají stejné komunikační protokoly, formátování dat, struktury, jazyky nebo architekturu. Brány znovu sestavují datové pakety a mění syntax tak, aby vyhovovala cílovému systému. Pokud jsou sítě rozděleny do podsítí, jsou brány potřebné pro jejich vzájemné propojení.

Tato část obsahuje informace o následujících tématech:

  • Výchozí brána


Výchozí brána

Výchozí brána

Výchozí brána je brána (nebo směrovač), která bude používána k přenosu paketů mezi sítěmi (není-li určeno jinak). Je určena adresou IP.

Pokud je v síti více bran nebo směrovačů, je výchozí bránou obvykle adresa první nebo nejbližší brány či směrovače. Pokud v síti nejsou žádné brány nebo směrovače, je výchozí bránou obvykle adresa IP síťového uzlu (například pracovní stanice nebo zařízení).


Sešívačka (pouze zařízení HP LaserJet 3392 vše v jednom)
Sešívačka (pouze zařízení HP LaserJet 3392 vše v jednom)

Sešívačka (pouze zařízení HP LaserJet 3392 vše v jednom)

  • Používání sešívačky
  • Vkládání sponek
  • Používání sešívačky
  • Řešení potíží s uvíznutím při sešívání


Používání sešívačky

Používání sešívačky

Sešívačka je připevněna zepředu na pravé straně zařízení HP LaserJet 3392 vše v jednom. Do zásobníku sešívačky můžete vložit až 20 listů média (80 g/m2), spustí se tím sešívací mechanismus, který všechna vložená média spojí jednou sponkou.

Poznámka

Sešívačka funguje nezávisle na ovládacím panelu a softwaru zařízení a nesešívá provedené tiskové úlohy automaticky. Sešívačka nevyžaduje žádná nastavení a negeneruje žádná chybová ani stavová hlášení.

Umístění sešívačky

    http://www.hp.com


Vkládání sponek

Vkládání sponek

Každá kazeta se sponkami obsahuje 1500 sponek. Chcete-li do zařízení vložit sponky, nainstalujte kazetu se sponkami.

Vložení sponek

1. Otevřete dvířka sešívačky.

Poznámka

Otevřením dvířek sešívačku vypnete.
2. Pokud měníte kazetu se sponkami (například když se spotřebují všechny sponky v kazetě), vyjměte původní kazetu ze zařízení.
3. Vložte kazetu s 1 500 sponkami do otvoru ve dvířkách sešívačky.
4. Zavřete dvířka sešívačky.


Používání sešívačky

Používání sešívačky

Mechanismus sešívačky aktivujete vložením média do sešívačky.

Sešití média pomocí sešívačky

1. Do štěrbiny ve dvířkách sešívačky můžete vložit až 20 listů média (80 g/m2). Pokud vkládáte médium o vyšší gramáži než 80 g/m2, musíte vložit méně listů.
UPOZORNĚNÍ

Sešívačku nepoužívejte pro sešívání plastů, kartonu nebo dřeva. Při pokusu o sešití těchto materiálů může dojít k poškození sešívačky.

Poznámka

Překročení povolené kapacity může způsobit uvíznutí médií nebo k poškození sešívačky.
2. Počkejte, až sešívačka sešije listy k sobě. Po vložení médií až na doraz do štěrbiny sešívačky by tato média měla spustit mechanismus sešívačky.
3. Vyjměte sešitá média ze štěrbiny.

Poznámka

Pokud po sešití nemůžete média vyjmout, opatrně otevřete dvířka sešívačky a dokument vytáhněte.


Řešení potíží s uvíznutím při sešívání

Řešení potíží s uvíznutím při sešívání

Abyste snížili riziko uvíznutí při sešívání, nesešívejte více než 20 stránek média (80 g/m2).

Uvolnění uvíznutého materiálu v sešívačce

1. Vypněte zařízení HP LaserJet 3392 vše v jednom a otevřete dvířka sešívačky.

Poznámka

Otevřením dvířek bude sešívačka mimo provoz.
2. Vyjměte ze zařízení kazetu se sponkami.
3. Ze sešívačky a z kazety odstraňte všechny uvolněné sponky.
4. Kazetu se sponkami vložte zpět do sešívačky.
5. Zavřete dvířka sešívačky a zapněte zařízení HP LaserJet 3390/3392 vše v jednom.
6. Vložte média a otestujte funkčnost sešívačky. V případě potřeby opakujte kroky 1 až 6.


Postup ...
Postup ...

Postup ...

  • Tisk: Postup ...
  • Fax: Postup ...
  • Kopírování: Postup ...
  • Skenování: Postup ...
  • Síť: Postup ...
  • Další: Postup ...


Tisk: Postup ...

Tisk: Postup ...

V této části najdete odpovědi na dotazy, které se týkají tisku.

Tato část obsahuje informace o následujících tématech:

  • Změna nastavení tiskového zařízení, například hlasitosti nebo kvality tisku na panelu HP ToolboxFX
  • Tisk na obě strany (Windows)
  • Tisk na obě strany (Macintosh)
  • Použití jednostránkového prioritního vstupního zásobníku (zásobník 1)
  • Tisk na speciální média


Změna nastavení tiskového zařízení, například hlasitosti nebo kvality tisku na panelu HP ToolboxFX

Změna nastavení tiskového zařízení, například hlasitosti nebo kvality tisku na panelu HP ToolboxFX

Chcete-li změnit výchozí nastavení tisku na panelu HP ToolboxFX, postupujte takto:

Poznámka

Změny provedené na nastavení tisku na panelu HP ToolboxFX platí pro všechny další tiskové úlohy.

1. | Otevřete panel HP ToolboxFXa klepněte na možnost Nastavení zařízení.
2. | Klepněte na kartu Nastavení systému.
3. Na kartě Nastavení systému lze změnit nastavení na následujících stránkách. Na každé stránce je k dispozici nápověda s dalšími informacemi.
● | Informace o zařízení
● | Manipulace s papírem
● | Kvalita tisku
● | Hustota tisku
● | Režimy tisku
● | Nastavení systému
● | Datum/čas
● | Servis
● | Dotazování zařízení
● | Ukládání a obnovení
4. | Klepnutím na tlačítko Použít uložíte změny provedené na těchto stránkách.

Poznámka

Pokud používáte podobná nastavení v ovladači tisku zařízení, má toto nastavení přednost před nastavením na panelu HP ToolboxFX.


Tisk na obě strany (Windows)

Tisk na obě strany (Windows)

Automatický oboustranný tisk lze provádět pomocí automatické duplexní jednotky na zařízení HP LaserJet 3390/3392 vše v jednom. Ruční oboustranný tisk lze provádět na zařízení HP LaserJet 3050/3052/3055/3390/3392 vše v jednom. Ruční oboustranný tisk se provádí otočením a opětovným vložením papíru do zařízení po vytisknutí první strany.

Poznámka

V ovladači tiskárny je k dispozici možnost Oboustranný tisk (ručně) pouze pokud automatický oboustranný tisk není dostupný nebo pokud není podporován pro použitý typ tiskového média.

Tato část obsahuje informace o následujících tématech:

  • Automatický tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)
  • Tisk na obě strany ručně (HP LaserJet 3050/3052/3055 vše v jednom)
  • Tisk na obě strany ručně (HP LaserJet 3390/3392 vše v jednom)


Automatický tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)

Automatický tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)

1. Vložte dostatek papíru do jednoho ze tří zásobníků. Při použití speciálního papíru, např. hlavičkového papíru, vložte papír jedním z následujících způsobů:
● | Do zásobníku 1 vložte hlavičkový papír přední stranou nahoru a dolním okrajem dopředu.
● | Do všech ostatních zásobníků vložte hlavičkový papír přední stranou dolů a horním okrajem směrem k zadní části zásobníku.
UPOZORNĚNÍ

Nevkládejte papír s vyšší gramáží než 105 g/m2. Mohlo by dojít k jeho uvíznutí v zařízení.

2. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
3. | V systému Windows klepněte na kartě Úpravy na možnost Tisk na obě strany.
4. | Klepněte na tlačítko OK. Zařízení je nyní připraveno k tisku na obě strany papíru.


Tisk na obě strany ručně (HP LaserJet 3050/3052/3055 vše v jednom)

Tisk na obě strany ručně (HP LaserJet 3050/3052/3055 vše v jednom)

Poznámka

Ovladač tiskárny také obsahuje pokyny a obrázky pro ruční oboustranný tisk.

1. | Otevřete v aplikaci dialogové okno vlastností zařízení (ovladač tiskárny).
2. Na kartě Úpravy zvolte položku Tisk na obě strany.
Poznámka

Pokud je možnost Tisk na obě strany šedá nebo není k dispozici, otevřete vlastnosti zařízení (ovladač tiskárny). Na kartě Nastavení zařízení nebo Konfigurace zvolte možnost Povolit ruční oboustranný tisk a klepněte na tlačítko OK. Opakujte kroky 1 a 2.

3. | Vytiskněte dokument.
4. Po vytisknutí první strany odstraňte zbývající média ze vstupního zásobníku a dejte je stranou, dokud nedokončíte úlohu ručního oboustranného tisku.
5. Odeberte vytisknuté stránky, vytištěnou stranu ponechejte dole a vyrovnejte stoh.
6. Znovu vložte stoh médií do vstupního zásobníku. Potištěná strana by měla být otočena dolů a horní hrana by měla směřovat do zařízení.
7. | Na obrazovce počítače klepněte na tlačítko OK a počkejte na vytištění druhé strany.


Tisk na obě strany ručně (HP LaserJet 3390/3392 vše v jednom)

Tisk na obě strany ručně (HP LaserJet 3390/3392 vše v jednom)

1. Vložte dostatek papíru do jednoho ze tří zásobníků. Při použití speciálního papíru, např. hlavičkového papíru, vložte papír jedním z následujících způsobů:
● | Do zásobníku 1 vložte hlavičkový papír přední stranou nahoru a dolním okrajem dopředu.
● | Do všech ostatních zásobníků vložte hlavičkový papír přední stranou dolů a horním okrajem směrem k zadní části zásobníku.
UPOZORNĚNÍ

Nevkládejte papír s gramáží větší než 105 g/m2. Mohl by uvíznout.

2. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
3. | Na kartě Úpravy zaškrtněte políčko Tisk na obě strany (ručně).
4. | Klepněte na tlačítko OK.
5. | Odešlete tiskovou úlohu do zařízení.
6. | Přejděte k zařízení. Odstraňte ze zásobníku 1 veškerý nepotištěný papír. Do zásobníku, který je uveden na ovládacím panelu, vložte stoh papíru s vytisknutou první stranou. Vložte papír potisknutou stranou nahoru a dolním okrajem směrem do zařízení. Postupujte podle pokynů v okně na obrazovce. Toto okno se zobrazí ještě před opětovným vložením stohu papíru s vytisknutou první stranou tiskové úlohy.
7. | Na displeji ovládacího panelu se může zobrazit výzva, které požaduje stisknutí tlačítka, chcete-li pokračovat.


Tisk na obě strany (Macintosh)

Tisk na obě strany (Macintosh)

Automatický oboustranný tisk lze provádět pomocí automatické duplexní jednotky na zařízení HP LaserJet 3390/3392 vše v jednom. Ruční oboustranný tisk lze provádět na zařízení HP LaserJet 3050/3052/3055/3390/3392 vše v jednom. Ruční oboustranný tisk se provádí otočením a opětovným vložením papíru do zařízení po vytisknutí první strany.

Tato část obsahuje informace o následujících tématech:

  • Automatický tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)
  • Tisk na obě strany ručně (HP LaserJet 3050/3052/3055 vše v jednom)
  • Ruční tisk na obě strany (HP LaserJet 3390/3392 vše v jednom) (Macintosh)


Automatický tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)

Automatický tisk na obě strany (HP LaserJet 3390/3392 vše v jednom)

1. Vložte do jednoho ze zásobníků dostatek papíru pro danou tiskovou úlohu. Pokud vkládáte speciální papír, například papír s hlavičkou dopisu, vložte jej některým z následujících způsobů.
● | Do zásobníku 1 vložte hlavičkový lícem nahoru a dolním okrajem směrem do zařízení.
● | Používáte-li kterýkoli jiný zásobník, vložte hlavičkový papír přední stranou dolů a horním okrajem dozadu do zásobníku.
UPOZORNĚNÍ

Nevkládejte papír, který je těžší než 105 g/m2. Mohlo by dojít k uvíznutí papíru.

2. | Otevřete ovladač tiskárny (viz Získání přístupu k ovladačům tiskárny).
3. | Otevřete rozevírací nabídku Layout (Rozložení).
4. | Vedle položky Two Sided Printing (Tisk po obou stranách) vyberte možnost Long-Edge Binding (Vázání na dlouhém okraji) nebo Short-Edge Binding (Vázání na krátkém okraji).
5. | Klepněte na tlačítko Print (Tisk).


Tisk na obě strany ručně (HP LaserJet 3050/3052/3055 vše v jednom)

Tisk na obě strany ručně (HP LaserJet 3050/3052/3055 vše v jednom)

1. | Otevřete v aplikaci dialogové okno vlastností zařízení (ovladač tiskárny).
2. | Na kartě Úpravy zvolte položku Ruční tisk na druhou stranu.
3. | Vytiskněte dokument.
4. | Po vytisknutí první strany odstraňte zbývající média ze vstupního zásobníku a dejte je stranou, dokud nedokončíte úlohu ručního oboustranného tisku.
5. | Odeberte vytisknuté stránky, vytištěnou stranu ponechejte dole a vyrovnejte stoh.
6. | Znovu vložte stoh médií do vstupního zásobníku. Potištěná strana by měla být otočena dolů a horní hrana by měla směřovat do zařízení.
7. | Na obrazovce počítače klepněte na tlačítko OK a počkejte na vytištění druhé strany.


Ruční tisk na obě strany (HP LaserJet 3390/3392 vše v jednom) (Macintosh)

Ruční tisk na obě strany (HP LaserJet 3390/3392 vše v jednom) (Macintosh)

1. Vložte dostatek papíru do jednoho ze tří zásobníků. Při použití speciálního papíru, např. hlavičkového papíru, vložte papír jedním z následujících způsobů:
● | Do zásobníku 1 vložte hlavičkový papír přední stranou nahoru a dolním okrajem dopředu.
● | Do všech ostatních zásobníků vložte hlavičkový papír přední stranou dolů a horním okrajem směrem k zadní části zásobníku.
UPOZORNĚNÍ

Nevkládejte papír s gramáží větší než 105 g/m2. Mohl by uvíznout.

2. | Otevřete okno tiskového ovladače (pokyny naleznete v části Získání přístupu k ovladačům tiskárny).
3. | Na kartě Úpravy zaškrtněte políčko Tisk na obě strany (ručně).
4. | Klepněte na tlačítko OK.
5. | Odešlete tiskovou úlohu do zařízení.
6. | Přejděte k zařízení. Odstraňte ze zásobníku 1 veškerý nepotištěný papír. Do zásobníku, který je uveden na ovládacím panelu, vložte stoh papíru s vytisknutou první stranou. Vložte papír potisknutou stranou nahoru a dolním okrajem směrem do zařízení. Postupujte podle pokynů v okně na obrazovce. Toto okno se zobrazí ještě před opětovným vložením stohu papíru s vytisknutou první stranou tiskové úlohy.
7. | Na displeji ovládacího panelu se může zobrazit výzva, které požaduje stisknutí tlačítka, chcete-li pokračovat.


Použití jednostránkového prioritního vstupního zásobníku (zásobník 1)

Použití jednostránkového prioritního vstupního zásobníku (zásobník 1)

Prioritní jednostránkový vstupní zásobník u zařízení HP LaserJet 3390/3392 vše v jednom pojme jeden list média o gramáži až 163 g/m2 nebo jednu obálku, průhlednou fólii nebo kartu. Média vkládejte horní částí směrem dopředu a stranou určenou k tisku nahoru. Před vkládáním média nastavte boční vodící lišty média, aby médium neuvízlo a nezavádělo se zešikma.

Poznámka

Při vkládání médií do jednostránkového prioritního vstupního zásobníku zavádí zařízení jednotlivá média částečně dovnitř. Než vložíte další list média, musíte počkat, dokud zařízení nezastaví zavádění stávajícího listu. Listy můžete zavádět jen po jednom.


Tisk na speciální média

Tisk na speciální média

Tyto pokyny slouží pro tisk na speciální typy médií.

Poznámka

Některé funkce nemusí být u některých ovladačů zařízení nebo operačních systémů dostupné. Informace o dostupných funkcích ovladače naleznete v nápovědě online k vlastnostem zařízení (ovladače).

Tato část obsahuje informace o následujících tématech:

  • Tisk na speciální média (HP LaserJet 3050/3052/3055 vše v jednom)
  • Tisk na speciální média (HP LaserJet 3390/3392 vše v jednom)
  • Fólie a štítky
  • Média zvláštních formátů a kartón
  • Barevný papír
  • Obálky
  • Silný papír
  • Hlavičkový papír a předtištěné formuláře


Tisk na speciální média (HP LaserJet 3050/3052/3055 vše v jednom)

Tisk na speciální média (HP LaserJet 3050/3052/3055 vše v jednom)

1. | Otevřete vstupní zásobník médií a vyjměte veškerá média.
2. | Vložte média. Horní okraj musí směřovat do zařízení a strana, na kterou se má tisknout, má být otočena nahoru.
3. | Vodící lišty média nastavte podle délky a šířky média.
4. | V ovladačích tiskárny pro systém Windows zvolte na kartě Papír nebo Papír a kvalita správný typ média z rozevíracího seznamu Typ je:. V ovladačích tiskárny pro systém Macintosh zvolte na kartě Papír a kvalita nebo Papír (v některých ovladačích pro Macintosh karta Typ papíru a kvalita) požadovaný typ média.
5. | Vytiskněte dokument.


Silný papír

Silný papír

● | Z libovolného zásobníku lze tisknout na nejsilnější média, jejichž gramáž nepřesahuje 105 g/m2 (dokumentový papír).
● | Pro kartón používejte zásobník 1 (135 g/m2 až 216 g/m2).
● | V aplikaci nebo v ovladači tiskárny vyberte jako typ média Silný (106 g/m2 až 163 g/m2) nebo Kartón (135 g/m2 až 216 g/m2), nebo tiskněte ze zásobníku, který je konfigurován pro silný papír. Je důležité obnovit po tisku úlohy původní nastavení zařízení, protože toto nastavení ovlivní všechny tiskové úlohy.
UPOZORNĚNÍ

Použití papíru těžšího než je doporučená gramáž ve specifikaci médií pro toto zařízení může způsobit chybné zavádění, uvíznutí, snížení kvality tisku a nadměrné mechanické opotřebení zařízení. Lze však používat některá silnější média, jako například obalový papír HP Cover Stock.


Fax: Postup ...

Fax: Postup ...

V této části najdete odpovědi na dotazy, které se týkají faxování.

Tato část obsahuje informace o následujících tématech:

  • Použití průvodce instalací
  • Odesílání faxu ze zařízení
  • Opakovaný tisk faxů
  • Tisku protokolu činností faxu
  • Předání přijatých faxů dál na jiné faxové číslo
  • Odesílání a příjem faxů pomocí počítače
  • Přidání nebo odstranění kontaktu
  • Odstranění voleb rychlého vytáčení a rychlých tlačítek
  • Telefonní seznam faxu
  • Programování nebo úpravy voleb rychlého vytáčení a rychlých tlačítek
  • Vytvoření nového seznamu skupiny
  • Import kontaktů z jiného zdroje
  • Změna výchozího nastavení kontrastu
  • Změna nastavení rozlišení
  • Používání tlačítek ovládacího panelu zařízení
  • Zadání textu z ovládacího panelu


Použití průvodce instalací

Použití průvodce instalací

Dříve, než bude možné na zařízení využívat faxové funkce, je potřeba provést následující kroky:

● | Nastavení data a času
● | Nastavení hlavičky faxu
Poznámka

Pokud do počítače instalujete software zařízení, můžete přeskočit zbývající pokyny v této kapitole. Instalační program softwaru umožňuje nastavení faxu nakonfigurovat automaticky (pokud nepoužíváte operační systém Microsoft Windows® 95 nebo Windows NT®). Pokyny získáte v elektronické příručce uživatele.

Pokud jste dokončili instalaci softwaru, jste připraveni odesílat faxy z počítače. Pokud nedokončíte proces nastavení faxu v době instalace softwaru, můžete jej kdykoli dokončit pomocí Průvodce nastavením faxu ve skupině programů zařízení (v nabídce Start klepněte na možnost Programy, HP, pak na název vašeho zařízení a poté na možnost Průvodce nastavením faxu HP).

V USA a řadě dalších zemí/oblastí je nastavení času, data a dalších informací v hlavičce faxu požadováno zákonem.


Odesílání faxu ze zařízení

Odesílání faxu ze zařízení

1. | Vytočte číslo pomocí alfanumerických tlačítek na ovládacím panelu zařízení. Pokud je volanému číslu přiřazeno rychlé tlačítko, stiskněte je. -nebo- Pokud je volanému číslu přiřazena volba rychlého vytáčení, stiskněte tlačítko Telefonní seznam, pomocí alfanumerických tlačítek zadejte volbu a stiskněte tlačítko [image] .
2. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů (ADF) nebo na skleněnou desku skeneru. Pokud skenujete ze skleněné desky skeneru, vyberte po zobrazení zprávy Odeslat ze skla? 1=Ano 2=Ne možnost ANO a potom stiskněte tlačítko [image] .
3. | Stiskněte tlačítko Spustit fax.

Až poslední stránka faxu projde zařízením, můžete začít odesílat jiný fax, kopírovat nebo skenovat.

Často používaným faxovým číslům lze přiřadit rychlé tlačítko nebo volbu rychlého vytáčení. Další informace naleznete v částech Programování nebo úpravy voleb rychlého vytáčení a rychlých tlačítek a Rychlé programování voleb rychlého vytáčení a rychlých tlačítek. Máte-li k dispozici elektronické telefonní seznamy, pravděpodobně je budete moci použít k výběru příjemců. Elektronické telefonní seznamy se vytvářejí pomocí softwaru jiných výrobců.


Tisku protokolu činností faxu

Tisku protokolu činností faxu

Protokol činností faxu obsahuje chronologicky uspořádaný seznam posledních 40 přijatých, odeslaných a odstraněných faxů spolu s informacemi o chybách, k nimž při zpracování těchto faxů došlo. Protokol činností faxu obsahuje následující informace:

● | všechny faxy přijaté zařízením,
● | všechny faxy odeslané pomocí ovládacího panelu,
● | všechny faxy odeslané pomocí ovladače faxového softwaru.
Postup při tisku protokolu činností faxu

Chcete-li vytisknout protokol činností faxu, postupujte následujícím způsobem:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Protokol činnosti faxu a pak stiskněte tlačítko [image] .
4. | Stisknutím tlačítka [image] vyberte možnost Vytisknout protokol ihned. Zařízení ukončí režim nastavení v nabídce a vytiskne protokol.

Postup při nastavení automatického tisku protokolu činností faxu

Můžete rozhodnout, zda má být protokol faxu automaticky vytištěn vždy po odeslání nebo přijetí 40 faxů. Výchozí nastavení od výrobce je Zapnuto. Chcete-li nastavit automatický tisk protokolu činností faxu, postupujte následujícím způsobem:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Protokol činnosti faxu a pak stiskněte tlačítko [image] .
4. | Jedním stisknutím tlačítka > zvolte možnost Automatický tisk protokolu a poté stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Zapnuto a pak vybranou hodnotu uložte stisknutím tlačítka [image] .


Předání přijatých faxů dál na jiné faxové číslo

Předání přijatých faxů dál na jiné faxové číslo

Zařízení lze nastavit tak, aby přijímané faxy předávalo dál na jiné číslo faxu. Zařízení přijme příchozí fax do paměti. Pak se spojí se zadaným faxovým číslem a odešle přijatý fax. Nepodaří-li se fax předat dál z důvodu chyby (je-li například volané číslo obsazeno) a jsou-li neúspěšné i opakované pokusy o vytočení čísla, zařízení fax vytiskne.

Pokud při přijímání faxu, který má být předán dál, dojde místo v paměti, ukončí zařízení příjem faxu a předá dál pouze stránky a části stránek, které již byly přijaty do paměti.

Při použití této funkce musí faxy přijímat zařízení (nikoli počítač) a je třeba nastavit režim odpovídání na hodnotu Automaticky (viz Nastavení režimu odpovídání).

Použití předávání faxů dál

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Nastavení faxu a stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Nastavení přijímání faxů a stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > přejděte na možnost Přesměrovat fax a stiskněte tlačítko [image] .
5. | Pomocí tlačítka > vyberte možnost Zapnuto nebo Vypnuto a stiskněte [image] .
6. | Pokud zapnete funkci předávání faxů dál, zadejte pomocí alfanumerických tlačítek faxové číslo, na které se má fax odeslat, a stisknutím tlačítka [image] výběr uložte.


Odesílání a příjem faxů pomocí počítače

Odesílání a příjem faxů pomocí počítače

Tato část obsahuje základní pokyny pro odesílání faxů pomocí softwaru dodávaného s tímto zařízením. Všechna ostatní témata týkající se softwaru jsou obsažena v nápovědě k softwaru, kterou otevřete z nabídky Nápověda v dané aplikaci.

Poznámka

Faxový software HP a software HP ToolboxFX nejsou k dispozici v operačním systému Microsoft Windows 98 a Windows Me. Software HP ToolboxFX není k dispozici v operačních systémech Macintosh.

Poznámka

U počítačů Macintosh není podporován příjem faxů pomocí počítače.

Elektronické dokumenty můžete z počítače faxovat v případě, že budou splněny následující požadavky:

● | Zařízení je připojeno přímo k počítači nebo je k počítači připojeno přes síť typu TCP/IP.
● | Software k zařízení je nainstalován v počítači.
● | Používáte systémy Microsoft Windows 2000 nebo XP či Mac OS X V10.3 nebo V10.4.
Odeslání faxu ze softwaru (Windows 2000 nebo XP)

Postup pro odesílání faxů se liší v závislosti na specifikacích používaného systému. Následují nejobvyklejší kroky.

1. | Klepněte postupně na tlačítko Start, příkaz Programy (nebo Všechny programy v systému Windows XP) a na položku Hewlett-Packard.
2. | Klepněte na položku HP LaserJet vše v jednom a potom na možnost Odeslání faxu. Zobrazí se software pro faxování.
3. | Zadejte faxové číslo jednoho či více příjemců.
4. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů (ADF).
5. | Přidejte titulní stránku. (Tento krok je volitelný.)
6. | Klepněte na tlačítko Odeslat teď nebo na tlačítko Odeslat později a zvolte datum a čas.

Poznámka

Fax lze také odeslat ze softwaru HP ToolboxFX tak, že přejdete do části Úlohy faxu a klepnete na tlačítko Odeslání faxu.

Odeslání faxu ze softwaru (Mac OS X V10.3 a V10.4)

1. | Vložte dokument do vstupního zásobníku automatického podavače dokumentů nebo na skleněnou desku skeneru.
2. | Otevřete program Správce HP (HP Director) a klepněte na položku Fax. Zobrazí se software pro faxování.
3. | V dialogovém okně Tisk zvolte možnost Fax.
4. | Zadejte faxové číslo jednoho či více příjemců.
5. | Přidejte titulní stránku (tento krok je volitelný).
6. | Klepněte na možnost Fax.

Odeslání faxu z programu jiného výrobce, například z aplikace Microsoft Word (platí pro všechny operační systémy)

1. | Otevřete dokument v dané aplikaci od jiného výrobce.
2. | V nabídce Soubor klepněte na příkaz Tisk.
3. | Z rozevíracího seznamu tiskáren zvolte faxový ovladač tisku. Zobrazí se software pro faxování.
4. | Uživatelé operačního systému Windows: Proveďte kroky 2 až 5 v části týkající se Windows v kapitole Odesílání a přijímání faxů pomocí počítače. -nebo- Uživatelé systémů Macintosh: Proveďte kroky 2 až 6 v části týkající se systému Mac OS X V10.3 nebo Mac OS X V10.4 v kapitole Odesílání a přijímání faxů pomocí počítače.

Příjem faxů do počítače

Chcete-li přijímat faxy pomocí počítače, je nutné v softwaru nastavit možnost pro příjem do počítače (další informace naleznete v nápovědě k softwaru zařízení). Nastavení pro příjem v počítači lze aktivovat pouze v jednom počítači. Pokud již tento počítač není z nějakého důvodu k dispozici, můžete podle následujících pokynů vypnout možnost nastavení příjmu faxů do počítače pomocí ovládacího panelu zařízení.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Funkce faxu a stiskněte tlačítko [image] .
3. | Po vybrání položky Zastavit příjem do PC budou vytištěny všechny faxy, které byly dosud uloženy v paměti zařízení.


Přidání nebo odstranění kontaktu

Přidání nebo odstranění kontaktu

Volby rychlého vytáčení 1 až 10 (HP LaserJet 3050 vše v jednom), 1 až 12 (HP LaserJet 3055 vše v jednom) nebo 1 až 16 (HP LaserJet 3390/3392 vše v jednom) jsou také přiřazeny k odpovídajícím rychlým tlačítkům na ovládacím panelu. Rychlá tlačítka lze využít pro volby rychlého i skupinového vytáčení. Pro jedno faxové číslo lze zadat nejvýše 50 znaků.

Poznámka

Chcete-li získat přístup ke všem volbám rychlého vytáčení, musíte použít tlačítko Posun. Volby rychlého vytáčení 6 až 10 (HP LaserJet 3050 vše v jednom), 7 až 12 (HP LaserJet 3055 vše v jednom) a 9 až 16 (HP LaserJet 3390/3392 vše v jednom) jsou dostupné stisknutím tlačítka Posun a příslušného rychlého tlačítka na ovládacím panelu.

Poznámka

Volby rychlého vytáčení, rychlá tlačítka a volby skupinového vytáčení lze jednodušeji naprogramovat pomocí softwaru. Pokyny pro programování voleb rychlého vytáčení, rychlých tlačítek a voleb skupinového vytáčení pomocí softwaru HP ToolboxFX naleznete v nápovědě online softwaru HP ToolboxFX.

Chcete-li naprogramovat volby rychlého vytáčení a rychlá tlačítka z ovládacího panelu zařízení, postupujte podle následujících pokynů:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení faxu a pak stiskněte tlačítko [image].
3. | Stisknutím tlačítka [image] vyberte možnost Telefonní seznam.
4. | Stisknutím tlačítka [image] vyberte možnost Osobní nastavení.
5. | Stisknutím tlačítka [image] vyberte možnost Přidat/Upravit.
6. Pomocí alfanumerických tlačítek zadejte volbu rychlého vytáčení, kterou chcete přiřadit k tomuto faxovému číslu. Potom stiskněte tlačítko [image]. Pokud zvolíte číslo od 1 do 10, od 1 do 12 nebo od 1 do 16, přiřadíte také faxové číslo k odpovídajícímu rychlému tlačítku.
Poznámka

Při zadávání faxového čísla máte několik možností. Pokud chcete do vytáčeného čísla vložit pauzu, stiskněte opakovaně tlačítko Čekat, dokud se nezobrazí čárka (,). Jestliže chcete nastavit, aby zařízení čekalo na oznamovací tón, stiskněte opakovaně tlačítko *, dokud se nezobrazí znak Zápis.

7. | Pomocí alfanumerických tlačítek zadejte číslo faxu. Číslo zadejte včetně pauz a jiných potřebných čísel, jako je směrové číslo, přístupový kód pro přístup na vnější linku (obvykle 0 nebo 9) nebo předčíslí pro meziměstské hovory.
8. | Stiskněte tlačítko [image].
9. Pomocí alfanumerických tlačítek zadejte název odpovídající danému číslu faxu. Docílíte toho opakovaným stisknutím alfanumerického tlačítka, dokud se neobjeví požadované písmeno. (Seznam znaků naleznete v části Použití znaků vytáčení.)
Poznámka

Interpunkci lze vložit opakovaným stisknutím tlačítka s hvězdičkou (*), dokud se neobjeví požadovaný znak, a následným stisknutím tlačítka > pro přechod na další pozici.

10. | Údaje uložte stisknutím tlačítka [image].
11. | Chcete-li naprogramovat další volby rychlého vytáčení nebo rychlá tlačítka, opakujte kroky 1 až 10.


Odstranění voleb rychlého vytáčení a rychlých tlačítek

Odstranění voleb rychlého vytáčení a rychlých tlačítek

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Stisknutím tlačítka [image] vyberte možnost Telefonní seznam.
4. | Stisknutím tlačítka [image] vyberte možnost Osobní nastavení.
5. | Pomocí tlačítek < a > vyberte možnost Odstranit a pak stiskněte tlačítko [image] .
6. | Pomocí alfanumerických tlačítek zadejte číslo volby rychlého vytáčení, kterou chcete odstranit. Potom stiskněte tlačítko [image] .
7. | Stisknutím tlačítka [image] potvrďte odstranění.


Telefonní seznam faxu

Telefonní seznam faxu

Telefonní seznam faxu ze použít k přidávání a odstraňování jednotlivců nebo skupin na seznam rychlého vytáčení, k importu telefonních seznamů z nejrůznějších zdrojů a k aktualizaci a údržbě seznamu kontaktů.

● Chcete-li přidat do seznamu rychlého vytáčení jeden kontakt, zaškrtněte políčko vedle čísla, pro které chcete zadat rychlé vytáčení. V okně Jméno kontaktu zadejte jméno kontaktu. V okně Faxové číslo zadejte faxové číslo. Klepněte na možnost Přidat/Upravit.
● Chcete-li přidat do seznamu rychlého vytáčení skupinu kontaktů, zaškrtněte políčko vedle čísla, pro které chcete zadat rychlé vytáčení. Klepněte na možnost Nová skupina/Upravit skupinu. Poklepejte na jméno kontaktu v seznamu na levé straně, kontakt se přesune do seznamu skupiny vpravo. Případně můžete vybrat jméno na levé straně a klepnutím na příslušnou šipku přesunout tento kontakt do seznamu skupiny vpravo. Tyto dvě metody můžete použít také pro přesouvání kontaktů z pravé strany na levou. Po vytvoření skupiny zadejte v okně Název skupiny název skupiny a poté klepněte na tlačítko OK.
● Chcete-li upravit existující záznam rychlého vytáčení jednotlivce, klepněte kdekoli na řádek obsahující název kontaktu, tím tento řádek vyberete. Pak zadejte změny do příslušných oken a klepněte na tlačítko Přidat/Upravit. Změny můžete provést také přímo v adresáři telefonního seznamu klepnutím na příslušný záznam a zadáním požadovaných změn. Zkontrolujte, zda ve sloupci Vybrat není zaškrtnutí.
● Chcete-li upravit existující záznam rychlého vytáčení skupiny, klepněte kdekoli na řádek obsahující název skupiny, tím tento řádek vyberete. Pak klepněte na tlačítko Nová skupina/Upravit skupinu. Proveďte požadované změny a klepněte na tlačítko OK. Změny v názvu skupiny můžete provést také přímo v adresáři telefonního seznamu klepnutím na příslušný záznam a zadáním požadovaných změn. Zkontrolujte, zda ve sloupci Vybrat není zaškrtnutí.
● Chcete-li ze seznamu rychlého vytáčení odstranit záznam, vyberte příslušnou položku a klepněte na tlačítko Odstranit.
● Chcete-li záznamy rychlého vytáčení přesunout, vyberte záznam a klepněte na tlačítko Přesunout nebo vyberte možnost Přesunout a poté v dialogovém okně určete příslušný záznam. Vyberte možnost Další prázdný řádek nebo zadejte číslo řádku, kam chcete záznam přesunout.
Poznámka

Pokud zadáte řádek, který je obsazený, nový záznam přepíše původní záznam na tomto řádku.
● Chcete-li importovat kontakty z telefonního seznamu v programu Lotus Notes, Outlook nebo Outlook Express, klepněte na tlačítko Import telefonního seznamu. Vyberte požadovaný program, přejděte k příslušnému souboru a klepněte na tlačítko OK. Můžete také vybrat jednotlivé záznamy z telefonního seznamu a neimportovat celý telefonní seznam.
● Chcete-li vybrat všechny záznamy v seznamu rychlého vytáčení, klepněte na záhlaví sloupce Vybrat.

Můžete zadávat číslice, ale také tyto znaky platné pro faxová čísla:

● | (
● | )
● | +
● | -
● | *
● | #
● | R
● | W
● | .
● | ,
● | <mezera>
Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.

Další informace o faxech najdete v části Fax.


Programování nebo úpravy voleb rychlého vytáčení a rychlých tlačítek

Programování nebo úpravy voleb rychlého vytáčení a rychlých tlačítek

Volby rychlého vytáčení 1 až 10 (HP LaserJet 3050 vše v jednom), 1 až 12 (HP LaserJet 3055 vše v jednom) nebo 1 až 16 (HP LaserJet 3390/3392 vše v jednom) jsou také přiřazeny k odpovídajícím rychlým tlačítkům na ovládacím panelu. Rychlá tlačítka lze využít pro volby rychlého i skupinového vytáčení. Pro jedno faxové číslo lze zadat nejvýše 50 znaků.

Poznámka

Chcete-li získat přístup ke všem volbám rychlého vytáčení, musíte použít tlačítko Posun. Volby rychlého vytáčení 6 až 10 (HP LaserJet 3050 vše v jednom), 7 až 12 (HP LaserJet 3055 vše v jednom) a 9 až 16 (HP LaserJet 3390/3392 vše v jednom) jsou dostupné stisknutím tlačítka Posun a příslušného rychlého tlačítka na ovládacím panelu.

Poznámka

Volby rychlého vytáčení, rychlá tlačítka a volby skupinového vytáčení lze jednodušeji naprogramovat pomocí softwaru. Pokyny pro programování voleb rychlého vytáčení, rychlých tlačítek a voleb skupinového vytáčení pomocí softwaru HP ToolboxFX naleznete v nápovědě online softwaru HP ToolboxFX.

Chcete-li naprogramovat volby rychlého vytáčení a rychlá tlačítka z ovládacího panelu zařízení, postupujte podle následujících pokynů:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení faxu a pak stiskněte tlačítko [image].
3. | Stisknutím tlačítka [image] vyberte možnost Telefonní seznam.
4. | Stisknutím tlačítka [image] vyberte možnost Osobní nastavení.
5. | Stisknutím tlačítka [image] vyberte možnost Přidat/Upravit.
6. Pomocí alfanumerických tlačítek zadejte volbu rychlého vytáčení, kterou chcete přiřadit k tomuto faxovému číslu. Potom stiskněte tlačítko [image]. Pokud zvolíte číslo od 1 do 10, od 1 do 12 nebo od 1 do 16, přiřadíte také faxové číslo k odpovídajícímu rychlému tlačítku.
Poznámka

Při zadávání faxového čísla máte několik možností. Pokud chcete do vytáčeného čísla vložit pauzu, stiskněte opakovaně tlačítko Čekat, dokud se nezobrazí čárka (,). Jestliže chcete nastavit, aby zařízení čekalo na oznamovací tón, stiskněte opakovaně tlačítko *, dokud se nezobrazí znak Zápis.

7. | Pomocí alfanumerických tlačítek zadejte číslo faxu. Číslo zadejte včetně pauz a jiných potřebných čísel, jako je směrové číslo, přístupový kód pro přístup na vnější linku (obvykle 0 nebo 9) nebo předčíslí pro meziměstské hovory.
8. | Stiskněte tlačítko [image].
9. Pomocí alfanumerických tlačítek zadejte název odpovídající danému číslu faxu. Docílíte toho opakovaným stisknutím alfanumerického tlačítka, dokud se nezobrazí požadované písmeno. (Seznam znaků naleznete v části Použití znaků vytáčení.)
Poznámka

Interpunkci lze vložit opakovaným stisknutím tlačítka s hvězdičkou (*), dokud se neobjeví požadovaný znak, a následným stisknutím tlačítka > pro přechod na další pozici.

10. | Údaje uložte stisknutím tlačítka [image].
11. | Chcete-li naprogramovat další volby rychlého vytáčení nebo rychlá tlačítka, opakujte kroky 1 až 10.


Vytvoření nového seznamu skupiny

Vytvoření nového seznamu skupiny

Odesíláte-li pravidelně informace určité skupině lidí, můžete tuto operaci zjednodušit naprogramováním volby skupinového vytáčení. Volby skupinového vytáčení se skládají z voleb rychlého vytáčení. Volby pro skupinové vytáčení využívající čísla 1 až 10 (HP LaserJet 3050 vše v jednom), 1 až 12 (HP LaserJet 3055 vše v jednom) nebo 1 až 16 (HP LaserJet 3390/3392 vše v jednom) jsou také přiřazeny k odpovídajícím rychlým tlačítkům na ovládacím panelu.

Do skupiny lze přidávat libovolné volby rychlého vytáčení. Všem členům skupiny musí být přiřazeny volby rychlého vytáčení nebo rychlá tlačítka. Teprve poté je lze připojit k volbě skupinového vytáčení.

Poznámka

Volby rychlého vytáčení, rychlá tlačítka a volby skupinového vytáčení lze jednodušeji naprogramovat pomocí softwaru. Pokyny pro programování voleb rychlého vytáčení, rychlých tlačítek a voleb skupinového vytáčení pomocí softwaru HP ToolboxFX naleznete v nápovědě online softwaru HP ToolboxFX.

Tato část obsahuje informace o následujících tématech:

  • Programování voleb skupinového vytáčení
  • Odstranění voleb skupinového vytáčení
  • Odstranění jednotlivce z volby skupinového vytáčení
  • Odstranění všech položek z telefonního seznamu


Programování voleb skupinového vytáčení

Programování voleb skupinového vytáčení

1. | Každému číslu faxu, které chcete v této skupině použít, přiřaďte volbu rychlého vytáčení. (Pokyny naleznete v části Programování nebo úpravy voleb rychlého vytáčení a rychlých tlačítek.)
2. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
3. | Pomocí tlačítek < a > vyberte možnost Nastavení faxu a pak stiskněte tlačítko [image] .
4. | Stisknutím tlačítka [image] vyberte možnost Telefonní seznam.
5. | Pomocí tlačítek < a > vyberte možnost Nastavení skupiny a pak stiskněte tlačítko [image] .
6. | Pomocí tlačítek < a > vyberte možnost Přidat nebo upravit skupinu a pak stiskněte tlačítko [image] .
7. | Pomocí alfanumerických tlačítek zadejte číslo, které chcete přiřadit k této skupině. Potom stiskněte tlačítko [image] . Pokud zvolíte číslo od 1 do 10, od 1 do 12 nebo od 1 do 16, přiřadíte také skupinu k odpovídajícímu rychlému tlačítku.
8. | Pomocí alfanumerických tlačítek zadejte název skupiny. Potom stiskněte tlačítko [image] .
9. | Stiskněte rychlé tlačítko a opětovným stisknutím tlačítka [image] potvrďte přidání. Tento krok opakujte pro každého člena, kterého chcete do skupiny přidat. -nebo- Zvolte položku Telefonní seznam a zvolte volbu rychlého vytáčení pro člena skupiny, kterého chcete přidat. Stisknutím tlačítka [image] potvrďte přidání. Tento krok opakujte pro každého člena, kterého chcete do skupiny přidat.
10. | Po dokončení stiskněte tlačítko [image] .
11. | Pokud chcete přiřadit více voleb skupinového vytáčení, stiskněte tlačítko [image] a potom opakujte kroky 1 až 10.


Odstranění voleb skupinového vytáčení

Odstranění voleb skupinového vytáčení

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Stisknutím tlačítka [image] vyberte možnost Telefonní seznam.
4. | Pomocí tlačítek < a > vyberte možnost Nastavení skupiny a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Odstranit skupinu a pak stiskněte tlačítko [image] .
6. | Pomocí alfanumerických tlačítek zadejte číslo volby skupinového vytáčení, kterou chcete odstranit. Potom stiskněte tlačítko [image] .
7. | Stisknutím tlačítka [image] potvrďte odstranění.


Odstranění jednotlivce z volby skupinového vytáčení

Odstranění jednotlivce z volby skupinového vytáčení

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Stisknutím tlačítka [image] vyberte možnost Telefonní seznam.
4. | Pomocí tlačítek < a > vyberte možnost Nastavení skupiny a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > vyberte možnost Odstranit počet ve skupině a pak stiskněte tlačítko [image] .
6. | Pomocí tlačítek < nebo > zvolte osobu, kterou chcete ze skupiny odstranit.
7. | Stisknutím tlačítka [image] potvrďte odstranění.
8. | Chcete-li ze skupiny odstranit další osoby, opakujte kroky 6 a 7. -nebo- Po dokončení stiskněte tlačítko Zrušit.

Poznámka

Odstraněním volby rychlého vytáčení odstraníte tuto volbu také ze všech voleb skupinového vytáčení, které tuto volbu rychlého vytáčení obsahovaly.


Odstranění všech položek z telefonního seznamu

Odstranění všech položek z telefonního seznamu

V případě potřeby můžete ze zařízení odstranit všechny naprogramované volby rychlého vytáčení, rychlá tlačítka a volby skupinového vytáčení.

UPOZORNĚNÍ

Jakmile volby rychlého vytáčení, rychlá tlačítka a volby skupinového vytáčení odstraníte, nelze je již obnovit.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Stisknutím tlačítka [image] vyberte možnost Telefonní seznam.
4. | Pomocí tlačítek < a > vyberte možnost Odstranit vše a pak stiskněte tlačítko [image] .
5. | Stisknutím tlačítka [image] potvrďte odstranění.

Pokyny pro vytvoření nového seznamu skupin pomocí panelu HP ToolboxFX naleznete v části Telefonní seznam faxu.


Import kontaktů z jiného zdroje

Import kontaktů z jiného zdroje

Telefonní seznam faxu ze použít k přidávání a odstraňování jednotlivců nebo skupin na seznam rychlého vytáčení, k importu telefonních seznamů z nejrůznějších zdrojů a k aktualizaci a údržbě seznamu kontaktů.

● Chcete-li přidat do seznamu rychlého vytáčení jeden kontakt, zaškrtněte políčko vedle čísla, pro které chcete zadat rychlé vytáčení. V okně Jméno kontaktu zadejte jméno kontaktu. V okně Faxové číslo zadejte faxové číslo. Klepněte na možnost Přidat/Upravit.
● Chcete-li přidat do seznamu rychlého vytáčení skupinu kontaktů, zaškrtněte políčko vedle čísla, pro které chcete zadat rychlé vytáčení. Klepněte na možnost Nová skupina/Upravit skupinu. Poklepejte na jméno kontaktu v seznamu na levé straně, kontakt se přesune do seznamu skupiny vpravo. Případně můžete vybrat jméno na levé straně a klepnutím na příslušnou šipku přesunout tento kontakt do seznamu skupiny vpravo. Tyto dvě metody můžete použít také pro přesouvání kontaktů z pravé strany na levou. Po vytvoření skupiny zadejte v okně Název skupiny název skupiny a poté klepněte na tlačítko OK.
● Chcete-li upravit existující záznam rychlého vytáčení jednotlivce, klepněte kdekoli na řádek obsahující název kontaktu, tím tento řádek vyberete. Pak zadejte změny do příslušných oken a klepněte na tlačítko Přidat/Upravit. Změny můžete provést také přímo v adresáři telefonního seznamu klepnutím na příslušný záznam a zadáním požadovaných změn. Zkontrolujte, zda ve sloupci Vybrat není zaškrtnutí.
● Chcete-li upravit existující záznam rychlého vytáčení skupiny, klepněte kdekoli na řádek obsahující název skupiny, tím tento řádek vyberete. Pak klepněte na tlačítko Nová skupina/Upravit skupinu. Proveďte požadované změny a klepněte na tlačítko OK. Změny v názvu skupiny můžete provést také přímo v adresáři telefonního seznamu klepnutím na příslušný záznam a zadáním požadovaných změn. Zkontrolujte, zda ve sloupci Vybrat není zaškrtnutí.
● Chcete-li ze seznamu rychlého vytáčení odstranit záznam, vyberte příslušnou položku a klepněte na tlačítko Odstranit.
● Chcete-li záznamy rychlého vytáčení přesunout, vyberte záznam a klepněte na tlačítko Přesunout nebo vyberte možnost Přesunout a poté v dialogovém okně určete příslušný záznam. Vyberte možnost Další prázdný řádek nebo zadejte číslo řádku, kam chcete záznam přesunout.
Poznámka

Pokud zadáte řádek, který je obsazený, nový záznam přepíše původní záznam na tomto řádku.
● Chcete-li importovat kontakty z telefonního seznamu v programu Lotus Notes, Outlook nebo Outlook Express, klepněte na tlačítko Import telefonního seznamu. Vyberte požadovaný program, přejděte k příslušnému souboru a klepněte na tlačítko OK. Můžete také vybrat jednotlivé záznamy z telefonního seznamu a neimportovat celý telefonní seznam.
● Chcete-li vybrat všechny záznamy v seznamu rychlého vytáčení, klepněte na záhlaví sloupce Vybrat.

Můžete zadávat číslice, ale také tyto znaky platné pro faxová čísla:

● | (
● | )
● | +
● | -
● | *
● | #
● | R
● | W
● | .
● | ,
● | <mezera>
Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.

Další informace o faxech najdete v části Fax.


Změna výchozího nastavení kontrastu

Změna výchozího nastavení kontrastu

Pomocí kontrastu lze zesvětlit či ztmavit odesílané faxy.

Změna výchozího nastavení kontrastu

Výchozí kontrast je kontrast běžně používaný u faxovaných dokumentů. Ve výchozím nastavení je jezdec kontrastu ve střední poloze.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Nastavení odesílání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > vyberte možnost Vých. kontrast a pak stiskněte tlačítko [image] .
5. | Posunete-li jezdec pomocí tlačítka < směrem doleva, bude fax světlejší než předloha. Posunete-li jezdec pomocí tlačítka > směrem doprava, bude fax tmavší než předloha.
6. | Nastavení uložte stisknutím tlačítka [image] .


Změna nastavení rozlišení

Změna nastavení rozlišení

Poznámka

Zvýšením rozlišení zvýšíte velikost faxu. Zvětšením faxů se zvýší doba odesílání a může dojít k vyčerpání dostupné paměti v zařízení.

Výchozí nastavení rozlišení od výrobce je Jemný.

Provedením následujících kroků lze změnit výchozí rozlišení pro všechny faxové úlohy na jedno z následujících nastavení:

● | Standardní: Toto nastavení poskytuje nejnižší kvalitu a zároveň zajišťuje nejkratší dobu přenosu.
● | Jemný: Toto nastavení zajišťuje vyšší kvalitu rozlišení než možnost Standardní, která je obvykle dostačující pro textové dokumenty.
● | Velmi jemný: Toto nastavení je nejlepší pro dokumenty, které obsahují text i obrázky. Doba přenosu je delší než při použití možnosti Jemný, avšak kratší než při použití možnosti Fotografie.
● | Fotografie: Toto nastavení použijte v případě, že budete chtít dosáhnout co nejvyšší obrazové kvality. Je však také třeba počítat s výrazně delší dobou přenosu.
Změna výchozího nastavení rozlišení

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení faxu a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Nastavení odesílání faxů a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > vyberte možnost Výchozí rozlišení a pak stiskněte tlačítko [image] .
5. | Pomocí tlačítek < a > lze změnit nastavení rozlišení.
6. | Výběr uložíte stisknutím tlačítka [image] .

Úprava rozlišení aktuální faxové úlohy

1. | Stisknutím tlačítka Rozlišení na ovládacím panelu zařízení lze zobrazit aktuální nastavení rozlišení.
2. | Pomocí tlačítek < a > lze vybrat příslušné nastavení rozlišení.
3. | Výběr uložíte stisknutím tlačítka [image] .

Poznámka

Tímto postupem změníte rozlišení faxu pro aktuální faxovou úlohu. Pokyny ke změně výchozího rozlišení faxů naleznete v části Změna nastavení rozlišení.

Poznámka

Chcete-li změnit kontrast faxu nebo formát skenování ze skla skeneru, je nutné změnit výchozí nastavení. Další informace naleznete v části Změna výchozího nastavení kontrastu a Změna výchozího nastavení formátu skleněné desky.


Používání tlačítek ovládacího panelu zařízení

Používání tlačítek ovládacího panelu zařízení

Ovládací prvky pro odesílání faxů jsou umístěny na levé straně ovládacího panelu.


Zadání textu z ovládacího panelu

Zadání textu z ovládacího panelu

Při zadávání informací pomocí alfanumerických tlačítek a tlačítek < a > na ovládacím panelu zařízení postupujte podle následujících pokynů:

● | Čísla: Chcete-li zadávat čísla, stiskněte příslušná alfanumerická tlačítka.
● | Písmena: Pokud chcete zadávat písmena, je třeba alfanumerická tlačítka stisknout opakovaně, dokud se neobjeví požadované písmeno. (Pokud je například první písmeno, které chcete zadat, písmeno C, stiskněte opakovaně tlačítko 2, dokud se na displeji ovládacího panelu nezobrazí písmeno C.)
● | Interpunkční znaménka: Chcete-li zadat interpunkční znaménka, stiskněte opakovaně tlačítko *, dokud se na displeji ovládacího panelu nezobrazí požadovaný znak.
● | Mezery: Po zadání jakéhokoli znaku za něj lze zadat mezeru. To provedete tak, že dvakrát stisknete tlačítko >. Kurzor se pak přesune na pozici za mezerou.
● | Chyby: V případě, že se při zadávání znaků zmýlíte, smažte nesprávně zadaný znak pomocí tlačítka < a následně zadejte znak správně.
Poznámka

Další informace o znacích na ovládacím panelu získáte v části Použití ručního vytáčení.


Kopírování: Postup ...

Kopírování: Postup ...

V této části najdete odpovědi na dotazy, které se týkají kopírování.

Tato část obsahuje informace o následujících tématech:

  • Kopírování oboustranných dokumentů (HP LaserJet 3050 vše v jednom)
  • Kopírování oboustranných dokumentů (HP LaserJet 3052/3055 vše v jednom)
  • Kopírování dokumentů pomocí automatického oboustranného (duplexního) tisku (HP LaserJet 3390/3392 vše v jednom)
  • Zmenšování a zvětšování kopií
  • Úprava nastavení kontrastu (světlejší nebo tmavší kopie)
  • Změna nastavení kompletování kopií
  • Nastavení kvality kopií
  • Kopírování na média různých typů a formátů
  • Změna výběru zásobníku (HP LaserJet 3390/3392 vše v jednom)
  • Změna počtu kopií


Kopírování dokumentů pomocí automatického oboustranného (duplexního) tisku (HP LaserJet 3390/3392 vše v jednom)

Kopírování dokumentů pomocí automatického oboustranného (duplexního) tisku (HP LaserJet 3390/3392 vše v jednom)

Stisknutím tlačítka Oboustranný na displeji ovládacího panelu nastavíte oboustranný tisk k dosažení nejrůznějších výsledků.

Poznámka

Výchozí nastavení je 1–1. Pokud je použito jiné nastavení, kontrolka Oboustranný na ovládacím panelu se rozsvítí.

Nastavení tlačítka Oboustranný
Typ dokumentu | Nastavení tlačítka Oboustranný | Výsledné kopie | Kontrolka Oboustranný
Jednostranné | 1–1 | Jednostranné | Nesvítí
Jednostranné | 1–2 | Oboustranné | Svítí
Oboustranné | 2–2 | Oboustranné | Svítí

Vytvoření oboustranných kopií jednostranných dokumentů

1. | Dokumenty, které mají být zkopírovány, vložte do vstupního zásobníku automatického podavače dokumentů první stranou otočenou lícem nahoru a horním okrajem stránky směrem do podavače.
2. | Na ovládacím panelu zařízení stiskněte tlačítko Oboustranný.
3. | Pomocí tlačítek < a > vyberte možnost Kopírovat 1 na oboustranný a pak stiskněte tlačítko [image] .
4. | Stiskněte tlačítko Spustit kopírování.

Vytvoření oboustranných kopií oboustranných dokumentů

1. Dokumenty, které mají být zkopírovány, vložte do vstupního zásobníku automatického podavače dokumentů první stranou otočenou lícem nahoru a horním okrajem stránky směrem do podavače.
Poznámka

Oboustranné kopírování z plochy skeneru není podporováno.

Ilustrace postupu
2. | Na ovládacím panelu zařízení stiskněte tlačítko Oboustranný.
3. | Pomocí tlačítek < a > vyberte možnost Kopírovat 2 na oboustranný a pak stiskněte tlačítko [image].
4. | Stiskněte tlačítko Spustit kopírování.

Změna výchozího nastavení tlačítka Oboustranný

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení kopírování a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Výchozí oboustranný a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > vyberte, jak chcete normálně používat automatickou duplexní jednotku při kopírování dokumentů.
5. | Výběr uložíte stisknutím tlačítka [image] .


Zmenšování a zvětšování kopií

Zmenšování a zvětšování kopií

Zařízení umožňuje zmenšit kopie až na 25 % původní velikosti nebo je zvětšit až na 400 % původní velikosti.

Tato část obsahuje informace o následujících tématech:

  • Úprava formátu kopie


Úprava formátu kopie

Úprava formátu kopie

Zvětšení nebo zmenšení kopií u aktuální úlohy

1. | Na ovládacím panelu zařízení stiskněte tlačítko Zmenšit/Zvětšit.
2. Zvolte velikost, na kterou chcete zmenšit nebo zvětšit kopie v této úloze (viz nastavení uvedená v části Zmenšování a zvětšování kopií).
Poznámka

Pokud zvolíte možnost Vlastní: 25-400 %, zadejte pomocí alfanumerických tlačítek procenta.

Pokud zvolíte možnost 2 strany na list nebo 4 strany na list, vyberte orientaci (na výšku nebo na šířku).

3. | Stisknutím tlačítka Spustit kopírování se volba uloží a okamžitě se spustí úloha kopírování. Stisknutím tlačítka [image] se volba uloží, aniž by se zahájilo kopírování.

Poznámka

Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastavení = vlastní.

Je nutné nastavit výchozí formát médií ve vstupním zásobníku tak, aby se shodoval s velikostí výstupu, jinak se může stát, že bude část kopie oříznuta.

Nastavení výchozího formátu kopií
Poznámka

Výchozí velikost kopie je velikost, na jakou jsou normálně kopie zmenšeny nebo zvětšeny. Pokud ponecháte výchozí nastavení velikosti, tj. Předloha = 100 %, všechny kopie budou mít stejnou velikost jako předloha.

1. | Stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení kopírování a pak stiskněte tlačítko [image].
3. | Pomocí tlačítek < a > vyberte možnost Výchozí zmenšení/zvětšení a pak stiskněte tlačítko [image].
4. Pomocí tlačítek < a > vyberte, jak chcete normálně zmenšovat nebo zvětšovat kopie (viz nastavení zvětšení nebo zmenšení uvedená v části Zmenšování a zvětšování kopií).
Poznámka

Zvolíte-li možnost Vlastní: 25-400 %, zadejte procento původní velikosti, jaké mají normálně kopie mít.

Pokud zvolíte možnost 2 strany na list nebo 4 strany na list, vyberte orientaci (na výšku nebo na šířku).

5. | Nastavení uložte stisknutím tlačítka [image].


Úprava nastavení kontrastu (světlejší nebo tmavší kopie)

Úprava nastavení kontrastu (světlejší nebo tmavší kopie)

Změna nastavení na více světlejší nebo tmavší ovlivňuje kontrast kopie. Následující postup umožňuje změnit kontrast pouze pro aktuální úlohu kopírování.

Nastavení kontrastu (světlejší nebo tmavší kopie) pro aktuální úlohu

1. | Stisknutím tlačítka Světlejší/tmavší na ovládacím panelu zařízení lze zobrazit aktuální nastavení kontrastu.
2. | Pomocí tlačítka < nebo > lze upravit nastavení. Posunete-li jezdec doleva, bude kopie světlejší než předloha, posunete-li jezdec doprava, bude kopie tmavší než předloha.
3. Stisknutím tlačítka Spustit kopírování se volba uloží a okamžitě se spustí úloha kopírování. Stisknutím tlačítka [image] se volba uloží, aniž by se zahájilo kopírování.
Poznámka

Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastavení = vlastní.

Úprava výchozího nastavení kontrastu
Poznámka

Výchozí nastavení světlejší nebo tmavší ovlivňuje všechny úlohy kopírování.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení kopírování a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Vých. kontrast a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítka < nebo > lze upravit nastavení. Posunete-li jezdec doleva, budou všechny kopie světlejší než předloha, posunete-li jezdec doprava, budou všechny kopie tmavší než předloha.
5. | Výběr uložíte stisknutím tlačítka [image] .


Změna nastavení kompletování kopií

Změna nastavení kompletování kopií

Zařízení můžete nastavit tak, aby automaticky kompletovalo vícenásobné kopie do sad. Vytváříte-li například dvě kopie tří stran a je zapnuto automatické kompletování, vytisknou se stránky v tomto pořadí: 1,2,3,1,2,3. Je-li automatické kompletování vypnuto, vytisknou se stránky v tomto pořadí: 1,1,2,2,3,3.

Chcete-li použít automatické kompletování, musí se původní dokument vejít do paměti. Pokud tomu tak není, zařízení vytiskne jen jednu kopii a zobrazí se zpráva, která oznámí změnu. Pokud k tomu dojde, použijte pro dokončení úlohy následující metody:

● | Rozdělte úlohu na menší úlohy, které obsahují méně stránek.
● | Zhotovte najednou jen jednu kopii dokumentu.
● | Vypněte automatické kompletování.

Zvolené nastavení kompletování zůstává v platnosti pro všechny kopie až do další změny nastavení.

Změna nastavení kompletování kopií pro aktuální úlohu (pouze HP LaserJet 3052/3055/3390/3392 vše v jednom)
Poznámka

U zařízení HP LaserJet 3050 vše v jednom změňte výchozí nastavení kompletování kopií na použití kompletování kopií.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Třídit.
2. | Pomocí tlačítek < a > vyberte možnost Zapnuto nebo Vypnuto.
3. | Stisknutím tlačítka Spustit kopírování se volba uloží a okamžitě se spustí úloha kopírování. Stisknutím tlačítka [image] se volba uloží, aniž by se zahájilo kopírování.

Změna výchozího nastavení kompletování kopií

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení kopírování a pak stiskněte tlačítko [image].
3. | Stisknutím tlačítka [image] vyberte možnost Výchozí kompletování.
4. | Pomocí tlačítka < nebo > zvolte Zapnuto nebo Vypnuto.
5. Nastavení uložte stisknutím tlačítka [image].
Poznámka

Výchozí výrobcem nastavená hodnota automatického kompletování kopií je Zapnuto.


Nastavení kvality kopií

Nastavení kvality kopií

Je k dispozici pět možností nastavení kvality kopií: Koncept,Text, Smíšený, Fotografický film a Obrázek.

Výchozí hodnota kvality kopie nastavená od výrobce je Text. Toto nastavení je nejlepší pro položky, které obsahují většinou text.

Kopírujete-li fotografie nebo grafiku, můžete zvolit nastavení Fotografický film pro fotografie nebo nastavení Obrázek pro ostatní grafiku. Toto nastavení zvýší kvalitu kopií. Nastavení Smíšený použijte u dokumentů, které obsahují text i grafiku.

Chcete-li ušetřit toner a kvalita kopie není tak důležitá, zvolte položku Koncept.

Nastavení kvality kopií pro aktuální úlohu

1. | Stisknutím tlačítka Kvalita na ovládacím panelu zařízení zobrazíte aktuální nastavení kvality kopií.
2. | Pomocí tlačítek < nebo > můžete přecházet mezi jednotlivými volbami nastavení kvality.
3. Zvolte nastavení a po stisknutí tlačítka Spustit kopírování se volba uloží a okamžitě se spustí úloha kopírování. Případně lze stisknutím tlačítka [image] volbu uložit, aniž by se zahájilo kopírování.
Poznámka

Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastavení = vlastní.

Nastavení výchozí kvality kopií

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení kopírování a pak stiskněte tlačítko [image] .
3. | Stisknutím tlačítka [image] vyberte možnost Výchozí kvalita.
4. | Pomocí tlačítek < nebo > můžete přecházet mezi jednotlivými volbami.
5. | Výběr uložíte stisknutím tlačítka [image] .


Kopírování na média různých typů a formátů

Kopírování na média různých typů a formátů

Zařízení je nastaveno na kopírování na papír formátu Letter nebo A4 v závislosti na zemi/oblasti ve které bylo zakoupeno. Formát a typ média, na které chcete kopírovat, můžete změnit pro aktuální úlohu nebo pro všechny úlohy kopírování.

Nastavení formátu médií
● | Letter
● | Legal
● | A4
Nastavení typu médií
● | Běžný papír
● | Předtištěný
● | Hlavičkový papír
● | Fólie
● | Děrovaný
● | Štítky
● | Dokumentový papír
● | Recyklovaný
● | Barvy
● | Světlý
● | Silný
● | Kartón
● | Obálka
● | Vellum (Pergamen)
● | Hrubý papír
Změna formátu a typu média pro aktuální úlohu (HP LaserJet 3052/3055/3390/3392 vše v jednom)
Poznámka

U zařízení HP LaserJet 3050 vše v jednom změnu formátu a typu média provedete pomocí změny výchozího nastavení formátu a typu média.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Papír.
2. | Pomocí tlačítek < a > vyberte formát média a poté stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte typ média a poté stiskněte tlačítko [image] .
4. | Stiskněte tlačítko Spustit kopírování.

Změna výchozího nastavení formátu média

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení papíru a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Výchozí formát papíru a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > vyberte formát média a poté stiskněte tlačítko [image] .
5. | Výběr uložíte stisknutím tlačítka [image] .

Změna výchozího nastavení typu média

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení papíru a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Výchozí typ papíru a pak stiskněte tlačítko [image] .
4. | Pomocí tlačítek < a > vyberte typ média a poté stiskněte tlačítko [image] .
5. | Výběr uložíte stisknutím tlačítka [image] .


Změna počtu kopií

Změna počtu kopií

Výchozí počet kopií můžete nastavit na jakoukoliv hodnotu od 1 do 99.

Změna počtu kopií pro aktuální úlohu (HP LaserJet 3050 vše v jednom)

1. Pomocí alfanumerických tlačítek na ovládacím panelu zařízení zadejte počet kopií (mezi 1 a 99), které chcete v aktuální úloze vytvořit.
2. Stisknutím tlačítka Spustit kopírování zahájíte kopírování vaší úlohy.
Poznámka

Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastavení = vlastní.

Změna počtu kopií pro aktuální úlohu (HP LaserJet 3052/3055/3390/3392 vše v jednom)

1. | Na ovládacím panelu zařízení stiskněte tlačítko Počet kopií.
2. | Pomocí alfanumerických tlačítek zadejte počet kopií (mezi 1 a 99), které chcete v aktuální úloze vytvořit.
3. Stisknutím tlačítka Spustit kopírování zahájíte kopírování vaší úlohy.
Poznámka

Změna nastavení zůstane aktivní dvě minuty po dokončení úlohy kopírování. Po tuto dobu se na displeji ovládacího panelu zobrazuje zpráva Nastavení = vlastní.

Změna výchozího počtu kopií

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Nastavení kopírování a pak stiskněte tlačítko [image].
3. | Pomocí tlačítek < a > vyberte možnost Výchozí počet kopií a pak stiskněte tlačítko [image].
4. | K zadání výchozího počtu kopií (mezi 1 a 99) použijte alfanumerická tlačítka.
5. Nastavení uložte stisknutím tlačítka [image].
Poznámka

Výchozí hodnota počtu kopií nastavená od výrobce je 1.


Skenování: Postup ...

Skenování: Postup ...

V této části najdete odpovědi na dotazy týkající se skenování.

Tato část obsahuje informace o následujících tématech:

  • Použití funkce Skenování HP LaserJet
  • Skenování z ovládacího panelu zařízení
  • Programování tlačítka Skenovat do na zařízení
  • Vytvoření, úpravy a odebrání cílových umístění
  • Skenování do elektronické pošty
  • Skenování do složky


Použití funkce Skenování HP LaserJet

Použití funkce Skenování HP LaserJet

1. Ve skupině programů Hewlett-Packard vyberte možnost Skenování, spustí se program Skenování HP LaserJet.
Poznámka

Stisknutím tlačítka Spustit skenování na ovládacím panelu zařízení také spustíte program Skenování HP LaserJet.
2. Zvolte akci, kterou chcete provést.
● | Vyberte cílové umístění, ihned započne skenování.
● | Vyberte možnost Skenovat po zobrazení dotazu na nastavení, tím zajistíte, že před zahájením skenování bude zobrazena možnost dalších nastavení.
● | Vybráním možnosti Nastavit zařízení můžete nastavit tlačítko Skenovat do.
3. Klepněte na tlačítko OK.
Poznámka

Možnost OK by měla označovat akci, kterou chcete provést.


Skenování z ovládacího panelu zařízení

Skenování z ovládacího panelu zařízení

1. | Vložte předlohy, které chcete skenovat, do automatického podavače dokumentů (ADF) a seřiďte vodicí lišty média. NEBO Zvedněte kryt skleněné desky skeneru a předlohu položte na desku lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky. Opatrně zavřete víko.
2. | Stiskněte tlačítko Spustit skenování nebo Skenovat do na ovládacím panelu.


Vytvoření, úpravy a odebrání cílových umístění

Vytvoření, úpravy a odebrání cílových umístění

1. Ve skupině programů Hewlett-Packard vyberte možnost Skenování, spustí se program Skenování HP LaserJet.
Poznámka

Stisknutím tlačítka Spustit skenování na ovládacím panelu zařízení také spustíte program Skenování HP LaserJet.
2. V rozevírací nabídce vyberte akci, kterou chcete použít, a dále postupujte podle pokynů na obrazovce.
● | Vytvořit nový cíl. Umožňuje nastavit nové cílové umístění pomocí průvodce nastavením.
● | Upravit stávající cíl. Umožňuje vybrat již nastavené cílové umístění a pomocí průvodce nastavením provést u tohoto cílového umístění změny.
● | Odstranit cíl. Umožňuje vybrat nastavené cílové umístění a odstranit toto cílové umístění po potvrzení odstranění.


Skenování do elektronické pošty

Skenování do elektronické pošty

Skenování do elektronické pošty je podporováno u aplikací Microsoft Outlook, Outlook Express a Lotus Notes.

Poznámka

Chcete-li použít tuto funkci v systému Windows, musí být příjemce e-mailu nastaven na kartě Skenovat do. Další informace naleznete v části Programování tlačítka Skenovat do na zařízení. V operačních systémech Macintosh lze tuto funkci nastavit na kartě Sledování zařízení. Další informace naleznete v nápovědě online programu Správce HP.

1. | Vložte předlohy, které chcete skenovat, lícem nahoru do vstupního zásobníku automatického podavače dokumentů (ADF). Vodící lišty média nastavte tak, aby udržovaly předlohy na svém místě. NEBO Zvedněte víko skleněné desky skeneru a vložte předlohu pro skenování lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky. Opatrně zavřete víko.
2. | Na ovládacím panelu zařízení stiskněte tlačítko Skenovat do.
3. | Pomocí tlačítka < nebo > zvolte příjemce elektronické pošty.
4. | Stiskněte tlačítko Spustit skenování nebo [image] . Skenovaný obrázek se připojí ke zprávě elektronické pošty, která se poté automaticky odešle zvolenému příjemci elektronické pošty.


Skenování do složky

Skenování do složky

Chcete-li skenovat do složky pomocí tlačítka Skenovat do na ovládacím panelu zařízení, postupujte podle následujících pokynů.

Poznámka

Chcete-li použít tuto funkci v systému Windows, musí být složka před použitím nastavena na kartě Skenovat do. Další informace naleznete v části Programování tlačítka Skenovat do na zařízení.

1. | Předlohy, které chcete skenovat, vložte lícem nahoru a horní stranou napřed do vstupního zásobníku ADF a nastavte vodící lišty média do správné polohy. NEBO Zvedněte víko skleněné desky skeneru a vložte předlohu pro skenování lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky. Opatrně zavřete víko.
2. | Na ovládacím panelu zařízení stiskněte tlačítko Skenovat do.
3. | Pomocí tlačítka < nebo > zvolte složku.
4. | Stiskněte tlačítko Spustit skenování nebo [image] . Dokument je skenován do souboru, který je poté uložen do složky zvolené v kroku 3.


Síť: Postup ...

Síť: Postup ...

V této části najdete odpovědi na dotazy týkající se sítě.

Tato část obsahuje informace o následujících tématech:

  • Nastavení zařízení a jeho použití v síti
  • Nastavení hesla pro práci v síti


Nastavení zařízení a jeho použití v síti

Nastavení zařízení a jeho použití v síti

Společnost Hewlett-Packard doporučuje uživatelům, aby používali instalaci softwaru HP dodávanou na discích CD spolu se zařízením, chtějí-li nastavit ovladače zařízení pro následující nastavení sítě.

Tato část obsahuje informace o následujících tématech:

  • Konfigurace zařízení připojeného k síťovému portu (přímý režim neboli tisk peer-to-peer)
  • Konfigurace přímo připojeného sdíleného zařízení (tisk v režimu klient-server)
  • Změna konfigurace z přímo připojeného sdíleného zařízení na zařízení připojeného pomocí síťového portu


Konfigurace zařízení připojeného k síťovému portu (přímý režim neboli tisk peer-to-peer)

Konfigurace zařízení připojeného k síťovému portu (přímý režim neboli tisk peer-to-peer)

V této konfiguraci je zařízení připojeno přímo k síti a všechny počítače v síti tisknou přímo na zařízení.

Poznámka

Tento režim je doporučenou konfigurací sítě pro toto zařízení.

1. | Připojte zařízení přímo k síti tím, že síťový kabel zapojíte do síťového portu zařízení.
2. | Z ovládacího panelu na zařízení vytiskněte konfigurační stránku. Další informace naleznete v části Konfigurační stránka.
3. | Do počítače vložte disk CD dodaný s tímto zařízením. Pokud jste zařízení již nakonfigurovali, spusťte instalaci softwaru klepnutím na tlačítko Instalovat software. Pokud se instalace softwaru nespustí, vyhledejte na disku CD soubor hpsetup.exe a poklepejte na něj.
4. | Klepněte na možnost Instalovat software pro HP LaserJet 3390/3392 vše v jednom .
5. | Na úvodní obrazovce klepněte na tlačítko Další.
6. | V okně Aktualizace instalace klepněte na tlačítko Ano a vyhledejte aktualizace instalačního softwaru na webu.
7. | V systému Windows 2000 vyberte v okně Možnosti instalace příslušnou možnost instalace. Společnost Hewlett-Packard doporučuje uživatelům, aby použili typickou instalaci, pokud operační systém tuto možnost podporuje.
8. | V okně Licenční smlouva si přečtěte licenční smlouvu, vyznačte, že s podmínkami souhlasíte, a potom klepněte na tlačítko Další.
9. | V systému Windows 2000 vyberte v okně Rozšířené možnosti HP, zda chcete použít rozšířené možnosti, a potom klepněte na tlačítko Další.
10. | V okně Cílová složka vyberte cílovou složku a klepněte na tlačítko Další.
11. V okně Připraveno k instalaci spusťte instalaci klepnutím na tlačítko Další.
Poznámka

Chcete-li některá nastavení změnit, klepněte místo na tlačítko Další na tlačítko Zpět. Vrátíte se do předcházejících oken a můžete nastavení změnit.

12. | V okně Typ připojení vyberte možnost Prostřednictvím sítě a klepněte na tlačítko Další.
13. | V okně Identifikace tiskárny vyberte příslušné zařízení. Můžete ho vyhledat nebo zadat hardwarovou adresu nebo adresu IP. Ta je uvedena na konfigurační stránce, kterou jste před tím na tiskárně vytiskli. Ve většině případů se přiřazuje adresa IP, toto nastavení však můžete změnit: V okně Identifikace tiskárny klepněte na možnost Určit tiskárnu podle adresy. Klepněte na tlačítko Další.
14. | Čekejte, dokud proces instalace neskončí.


Konfigurace přímo připojeného sdíleného zařízení (tisk v režimu klient-server)

Konfigurace přímo připojeného sdíleného zařízení (tisk v režimu klient-server)

V této konfiguraci je zařízení připojeno k počítači kabelem USB, počítač je připojen do sítě a sdílí zařízení s ostatními počítači.

1. | Do počítače vložte disk CD dodaný s tímto zařízením. Pokud jste zařízení již nakonfigurovali, spusťte instalaci softwaru klepnutím na tlačítko Instalovat software. Pokud se instalace softwaru nespustí, vyhledejte na disku CD soubor hpsetup.exe a poklepejte na něj.
2. | Klepněte na možnost Instalovat software pro HP LaserJet 3390/3392 vše v jednom .
3. | Na úvodní obrazovce klepněte na tlačítko Další.
4. | V okně Aktualizace instalace klepněte na tlačítko Ano a vyhledejte aktualizace instalačního softwaru na webu.
5. | V systému Windows 2000 vyberte v okně Možnosti instalace příslušnou možnost instalace. Společnost Hewlett-Packard doporučuje uživatelům, aby použili typickou instalaci, pokud operační systém tuto možnost podporuje.
6. | V okně Licenční smlouva si přečtěte licenční smlouvu, vyznačte, že s podmínkami souhlasíte, a potom klepněte na tlačítko Další.
7. | V systému Windows 2000 vyberte v okně Rozšířené možnosti HP, zda chcete použít rozšířené možnosti, a potom klepněte na tlačítko Další.
8. | V okně Cílová složka vyberte cílovou složku a klepněte na tlačítko Další.
9. V okně Připraveno k instalaci spusťte instalaci klepnutím na tlačítko Další.
Poznámka

Chcete-li některá nastavení změnit, klepněte místo na tlačítko Další na tlačítko Zpět. Vrátíte se do předcházejících oken a můžete nastavení změnit.

10. | V okně Typ připojení vyberte možnost Přímo k počítači a klepněte na tlačítko Další.
11. | Připojte kabel USB.
12. | Čekejte, dokud proces instalace neskončí.
13. Na hlavním panelu Windows klepněte na tlačítko Start, zvolte příkaz Nastavení a klepněte na položku Tiskárny.
● Na hlavním panelu systému Windows XP klepněte na tlačítko Start, klepněte na příkaz Ovládací panely a potom poklepejte na ikonu Tiskárny a faxy.
14. | V zobrazeném dialogovém okně klepněte pravým tlačítkem myši na zařízení a vyberte možnost Sdílení.
15. | Vyberte možnost Sdílet tiskárnu. V případě potřeby zadejte název zařízení. Potom klepněte na tlačítko OK.


Změna konfigurace z přímo připojeného sdíleného zařízení na zařízení připojeného pomocí síťového portu

Změna konfigurace z přímo připojeného sdíleného zařízení na zařízení připojeného pomocí síťového portu

Chcete-li změnit konfiguraci z přímého připojení na síťové připojení, postupujte takto:

1. | Odinstalujte ovladač zařízení, které je připojeno přímo.
2. | Nainstalujte ovladač v síťové konfiguraci podle pokynů v části Konfigurace zařízení připojeného k síťovému portu (přímý režim neboli tisk peer-to-peer).


Nastavení hesla pro práci v síti

Nastavení hesla pro práci v síti

Heslo pro práci v síti lze nastavit z panelu HP ToolboxFX.

1. | Otevřete panel HP ToolboxFX a klepněte na možnost Nastavení zařízení.
2. Klepněte na kartu Nastavení sítě.
Poznámka

Pokud již existuje síťové heslo zařízení, budete vyzváni k jeho zadání. Zadejte heslo a klepněte na tlačítko Použít.

3. | Klepněte na tlačítko Heslo.
4. | Do pole Heslo zadejte heslo, které chcete nastavit. Do pole Potvrdit heslo zadejte pro potvrzení stejné heslo.
5. | Heslo uložte klepnutím na tlačítko Použít.


Další: Postup ...

Další: Postup ...

V této části najdete odpovědi na další dotazy týkající se zařízení.

Tato část obsahuje informace o následujících tématech:

  • Čištění dráhy papíru
  • Obnovení výchozích nastavení od výrobce
  • Použití integrovaného webového serveru
  • Vyhledání uživatelské příručky
  • Příjem upozornění při docházejícím toneru
  • Zobrazení položek nabídky ovládacího panelu zařízení (HP LaserJet 3390/3392 vše v jednom)
  • Používání sešívačky
  • Vkládání sponek
  • Řešení potíží s uvíznutím při sešívání
  • Výměna tiskové kazety
  • Odstranění uvíznutého média
  • Objednání nového spotřebního materiálu


Čištění dráhy papíru

Čištění dráhy papíru

Během procesu tisku se uvnitř zařízení mohou nahromadit částečky papíru, toneru a prachu. Časem mohou tyto částečky způsobovat problémy s kvalitou tisku, jako například skvrny toneru nebo rozmazávání. Toto zařízení je vybaveno čisticím režimem, který může tento druh problémů napravit nebo jim předejít.

Tato část obsahuje informace o následujících tématech:

  • Postup čištění dráhy papíru z panelu HP ToolboxFX
  • Postup čištění dráhy papíru z ovládacího panelu zařízení


Postup čištění dráhy papíru z panelu HP ToolboxFX

Postup čištění dráhy papíru z panelu HP ToolboxFX

K čištění dráhy papíru použijte panel HP ToolboxFX. Toto je doporučený způsob čištění. Nemáte-li přístup k panelu HP ToolboxFX, použijte postup uvedený v části Postup čištění dráhy papíru z ovládacího panelu zařízení.

1. | Zkontrolujte, zda je zařízení zapnuto a ve stavu Připraveno.
2. | Spusťte panel HP ToolboxFX.
3. | Na kartě Řešení potíží klepněte na položku Údržba, pak klepněte na položku Čisticí stránka a potom na tlačítko Tisk. Zařízení vytiskne vzorovou stránku.
4. | Odstraňte ze zařízení veškerý papír ze zásobníku 1.
5. | Vezměte vytištěnou stránku a vložte ji lícem dolů do zásobníku 1.
6. | Na počítači klepněte na tlačítko Vyčistit.


Postup čištění dráhy papíru z ovládacího panelu zařízení

Postup čištění dráhy papíru z ovládacího panelu zařízení

Pokud nemáte přístup k panelu HP ToolboxFX, můžete tisknout a používat čisticí stránku z ovládacího panelu zařízení.

1. | Stiskněte tlačítko Nabídka.
2. | Pomocí tlačítka < nebo > vyhledejte nabídku Servis.
3. | Stiskněte tlačítko [image] .
4. | Pomocí tlačítka < nebo > vyhledejte položku Režim čištění.
5. | Stiskněte tlačítko [image] .
6. | Po zobrazení výzvy vložte obyčejný papír formátu Letter nebo A4.
7. | Opětovným stisknutím tlačítka [image] potvrdíte a zahájíte proces čištění. Zařízením pomalu projde jedna stránka. Po dokončení procesu stránku zahoďte.


Obnovení výchozích nastavení od výrobce

Obnovení výchozích nastavení od výrobce

Po obnovení výchozích nastavení z výroby jsou všechna nastavení vrácena zpět na výchozí hodnoty nastavené výrobcem a také se odstraní jméno a telefonní číslo v záhlaví faxu.

UPOZORNĚNÍ

Tento postup vymaže faxová čísla a jména, která jste přiřadili k rychlým tlačítkům a kódům rychlého vytáčení, a odstraní všechny stránky uložené v paměti. Potom se zařízení automaticky restartuje.

Obnovení výchozích nastavení z výroby

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Servis a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Obnovit výchozí nastavení a pak stiskněte tlačítko [image] . Zařízení se automaticky restartuje.


Použití integrovaného webového serveru

Použití integrovaného webového serveru

Integrovaný webový server je webové rozhraní, které poskytuje jednoduchý přístup ke konfiguracím a stavu zařízení včetně síťových konfigurací a funkce SPS (Smart Printing Supplies).

K integrovanému webovému serveru můžete získat přístup prostřednictvím síťového připojení k zařízení. Do webového prohlížeče zadejte adresu IP zařízení. V prohlížeči se otevře domovská stránka integrovaného webového serveru. Na kartách na domovské stránce a pomocí navigační nabídky vlevo můžete kontrolovat stav zařízení, konfigurovat zařízení a zjišťovat stav spotřebního materiálu.

Podporované prohlížeče:

● | Internet Explorer 5.0 nebo novější,
● | Netscape Navigator 4.75 nebo novější,
● | Opera 6.05 nebo novější,
● | Safari 1.2 nebo novější.


Vyhledání uživatelské příručky

Vyhledání uživatelské příručky

Tato část obsahuje informace o následujících tématech:

  • Odkazy na uživatelskou příručku
  • Kde hledat další informace


Odkazy na uživatelskou příručku

Odkazy na uživatelskou příručku

● | Součásti zařízení
● | Ovládací panel
● | 0dstraňování problémů


Kde hledat další informace

Kde hledat další informace

Pro použití s tímto zařízením je k dispozici několik dalších dokumentů.

Tato část obsahuje informace o následujících tématech:

  • Nastavení zařízení
  • Používání zařízení


Nastavení zařízení

Nastavení zařízení

Instalační příručka (tištěná) – podrobné pokyny pro instalaci a nastavení zařízení. Tato příručka se dodává v balení se zařízením.

Příručky k instalaci příslušenství a spotřebního materiálu — podrobné pokyny pro instalaci příslušenství a spotřebního materiálu do zařízení, tyto pokyny jsou součástí balení daného příslušenství nebo spotřebního materiálu.


Používání zařízení

Používání zařízení

Uživatelská příručka – podrobné informace o používání zařízení a řešení potíží. Tato příručka se nachází na disku CD dodaném se zařízením. Je také dostupná pomocí softwaru HP ToolboxFX.

K dispozici je také webová uživatelská příručka (ve formátu HTML). Přejděte na příslušnou webovou stránku:

● | www.hp.com/support/lj3050
● | www.hp.com/support/lj3052
● | www.hp.com/support/lj3055
● | www.hp.com/support/lj3390
● | www.hp.com/support/lj3392
Poznámka

Po připojení klepněte na možnost Příručky.

Nápověda — Každá softwarová součást obsahuje informace o možnostech zařízení, které jsou dostupné v rámci této softwarové součásti. Soubor nápovědy zobrazíte otevřením nápovědy v rámci dané softwarové součásti.


Příjem upozornění při docházejícím toneru

Příjem upozornění při docházejícím toneru

Můžete nastavit, aby vás zařízení upozornilo při docházejícím toneru v tiskové kazetě.

Tato část obsahuje informace o následujících tématech:

  • Příjem upozornění o docházejícím toneru ze zařízení na ovládacím panelu zařízení (HP LaserJet 3390/3392 vše v jednom)
  • Příjem upozornění o docházejícím toneru ze zařízení na počítači (HP LaserJet 3390/3392 vše v jednom)
  • Příjem e-mailových zpráv s upozorněním o docházejícím toneru ze zařízení (HP LaserJet 3390/3392 vše v jednom)


Příjem upozornění o docházejícím toneru ze zařízení na ovládacím panelu zařízení (HP LaserJet 3390/3392 vše v jednom)

Příjem upozornění o docházejícím toneru ze zařízení na ovládacím panelu zařízení (HP LaserJet 3390/3392 vše v jednom)

Pokud v tiskové kazetě dochází toner, indikátor Dochází toner na ovládacím panelu zařízení se rozsvítí.


Příjem upozornění o docházejícím toneru ze zařízení na počítači (HP LaserJet 3390/3392 vše v jednom)

Příjem upozornění o docházejícím toneru ze zařízení na počítači (HP LaserJet 3390/3392 vše v jednom)

Pomocí panelu HP ToolboxFX nastavte zařízení tak, aby při nedostatku toneru v tiskové kazetě vysílalo do počítače automaticky upozornění.

1. | Otevřete panel HP ToolboxFX a klepněte na kartu Upozornění.
2. | Klepněte na stránku Nastavit upozornění o stavu.
3. | Vyberte možnost Zapnout upozornění, dále vyberte možnost Když v tiskové kazetě HP došel toner nebo je instalována kazeta jiného výrobce a možnost Jako okno se zprávou.
4. | Klepněte na tlačítko Použít.


Příjem e-mailových zpráv s upozorněním o docházejícím toneru ze zařízení (HP LaserJet 3390/3392 vše v jednom)

Příjem e-mailových zpráv s upozorněním o docházejícím toneru ze zařízení (HP LaserJet 3390/3392 vše v jednom)

Pomocí panelu HP ToolboxFX nastavte zařízení tak, aby při nedostatku toneru v tiskové kazetě odesílalo do počítače zprávu elektronické pošty s upozorněním.

1. | Otevřete panel HP ToolboxFX a klepněte na kartu Upozornění.
2. | Klepněte na stránku Nastavení e-mailových upozornění.
3. | Do pole Adresa 1 zadejte e-mailovou adresu, na kterou chcete zprávy odesílat.
4. Ve skupině Zvolte výstražné události zaškrtněte ve sloupci Adresa 1 událost V kazetě dochází inkoust.
Poznámka

Chcete-li přijímat e-mailové zprávy o dalších událostech uvedených v seznamu, zaškrtněte je také.
5. | Klepněte na tlačítko Použít.

Poznámka

Chcete-li upozornění odesílat e-mailem, musíte nastavit server SMTP.


Zobrazení položek nabídky ovládacího panelu zařízení (HP LaserJet 3390/3392 vše v jednom)

Zobrazení položek nabídky ovládacího panelu zařízení (HP LaserJet 3390/3392 vše v jednom)

Z ovládacího panelu zařízení vytiskněte přehled nabídek, který zobrazuje všechny nabídky ovládacího panelu, kterými lze procházet.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > vyberte možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Struktura nabídky a pak stiskněte tlačítko [image] . Zařízení vytiskne přehled nabídek.


Používání sešívačky

Používání sešívačky

Mechanismus sešívačky aktivujete vložením média do sešívačky.

Sešítí média pomocí sešívačky

1. Do štěrbiny ve dvířkách sešívačky můžete vložit až 20 listů média (80 g/m2). Pokud vkládáte médium o vyšší gramáži než 80 g/m2, musíte vložit méně listů.
UPOZORNĚNÍ

Sešívačku nepoužívejte pro sešívání plastů, kartonu nebo dřeva. Při pokusu o sešití těchto materiálů může dojít k poškození sešívačky.

Poznámka

Překročením povolené kapacity může způsobit uvíznutí médií nebo k poškození sešívačky.
2. Počkejte, až sešívačka sešije listy k sobě. Po vložení médií až na doraz do štěrbiny sešívačky by tato média měla spustit mechanismus sešívačky.
3. Vyjměte sešitá média ze štěrbiny.

Poznámka

Pokud po sešití nemůžete média vyjmout, opatrně otevřete dvířka sešívačky a dokument vytáhněte.


Vkládání sponek

Vkládání sponek

Každá kazeta se sponkami obsahuje 1500 sponek. Chcete-li do zařízení vložit sponky, nainstalujte kazetu se sponkami.

Vložení sponek

1. Otevřete dvířka sešívačky.

Poznámka

Otevřením dvířek bude sešívačka mimo provoz.
2. Pokud měníte kazetu se sponkami (například když se spotřebují všechny sponky v kazetě), vyjměte původní kazetu ze zařízení.
3. Vložte kazetu s 1 500 sponkami do otvoru ve dvířkách sešívačky.
4. Zavřete dvířka sešívačky.


Výměna tiskové kazety

Výměna tiskové kazety

Výměna tiskové kazety

1. | Otevřete dvířka tiskové kazety. vyjmutí tiskové kazety
2. | Uchopte úchyt tiskové kazety a vytáhněte ji v přímém směru ven ze zařízení. Přečtěte si informace o recyklaci uvnitř balení tiskové kazety.
3. | Vyjměte novou tiskovou kazetu z obalu, odstraňte z tiskové kazety oranžový kryt a potom vytáhněte přímo ven oranžové poutko, abyste odstranili ochrannou pásku.
4. | Zasuňte kazetu do zařízení, až zapadne pevně na své místo.
5. | Zavřete dvířka tiskové kazety.

UPOZORNĚNÍ

Při znečištění oděvu tonerem použijte k očištění čistý hadřík. Znečištěné věci vyperte ve studené vodě. Horká voda zapustí toner do látky.


Odstranění uvíznutého média

Odstranění uvíznutého média

Tato část obsahuje pokyny pro odstranění uvíznutého papíru ze zařízení.

Tato část obsahuje informace o následujících tématech:

  • Odstranění uvíznutého média z oblasti tiskové kazety
  • Uvolnění uvíznutých médií ze vstupních zásobníků (HP LaserJet 3050/3052/3055 vše v jednom)
  • Uvolnění uvíznutých médií ze vstupních zásobníků (HP LaserJet 3390/3392 vše v jednom)
  • Odstranění uvíznutých médií z výstupní přihrádky
  • Odstranění uvíznutého média z přímé výstupní dráhy papíru (HP LaserJet 3390/3392 vše v jednom)
  • Odstranění uvíznutého média z dráhy pro automatický oboustranný (duplexní) tisk
  • Odstranění uvíznutého média z automatického podavače dokumentů


Odstranění uvíznutého média z oblasti tiskové kazety

Odstranění uvíznutého média z oblasti tiskové kazety

Chcete-li odstranit papír uvíznutý v oblasti tiskových kazet, proveďte tyto kroky:

UPOZORNĚNÍ

K odstranění uvíznutých médií nepoužívejte ostré objekty, jako jsou pinzety nebo špičaté kleště. Na poškození vzniklá ostrými předměty se nevztahuje záruka.

1. Otevřete dvířka tiskové kazety a vyjměte tiskovou kazetu.

odstranění tiskové kazety
UPOZORNĚNÍ

Aby se zabránilo poškození tiskové kazety, snažte se ji co nejméně vystavovat přímému světlu.
2. U zařízení HP LaserJet 3390/3392 vše v jednom otevřete zadní výstupní dvířka a otočte zelené tlakové páčky směrem dolů.

otevření výstupních dvířek pro přímou dráhu média
3. Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení.

odstranění uvíznutého média
4. Vraťte tiskovou kazetu na místo a zavřete dvířka tiskové kazety.

opětovná instalace tiskové kazety
5. U zařízení HP LaserJet 3390/3392 vše v jednom zavřete zadní výstupní dvířka.


Uvolnění uvíznutých médií ze vstupních zásobníků (HP LaserJet 3050/3052/3055 vše v jednom)

Uvolnění uvíznutých médií ze vstupních zásobníků (HP LaserJet 3050/3052/3055 vše v jednom)

Chcete-li odstranit papír uvíznutý ve vstupních zásobnících, proveďte tyto kroky:

UPOZORNĚNÍ

K odstranění uvíznutých médií nepoužívejte ostré objekty, jako jsou pinzety nebo špičaté kleště. Na poškození vzniklá ostrými předměty se nevztahuje záruka.

1. | Otevřete zásobník 1 a vytáhněte všechna viditelná uvíznutá média ven ze zařízení. otevření hlavního vstupního zásobníku
2. | Pokud nejsou žádná takové média vidět, otevřete dvířka tiskové kazety, vyjměte tiskovou kazetu a otočte horním vodítkem médií. Opatrně vytáhněte média směrem nahoru ven ze zařízení. odebrání uvíznutého média
3. | Zavřete zásobník 1.


Uvolnění uvíznutých médií ze vstupních zásobníků (HP LaserJet 3390/3392 vše v jednom)

Uvolnění uvíznutých médií ze vstupních zásobníků (HP LaserJet 3390/3392 vše v jednom)

Chcete-li odstranit papír uvíznutý ve vstupních zásobnících, proveďte tyto kroky:

UPOZORNĚNÍ

K odstranění uvíznutých médií nepoužívejte ostré objekty, jako jsou pinzety nebo špičaté kleště. Na poškození vzniklá ostrými předměty se nevztahuje záruka.

1. Otevřete zadní výstupní dvířka.

otevření výstupních dvířek pro přímou dráhu média
2. Otočte zelenými uvolňovacími páčkami směrem dolů.

otočení uvolňovacích páček
3. Otevřete dvířka jednostránkového prioritního vstupního zásobníku (zásobník 1).

otevření prioritního vstupního zásobníku na jeden list
4. Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení.
UPOZORNĚNÍ

Vytáhněte uvíznutá média přímo ven ze zařízení. Vytahováním uvíznutých médií ze zařízení pod šikmým úhlem můžete zařízení poškodit.

odstranění uvíznutého média
5. Zavřete dvířka jednostránkového prioritního vstupního zásobníku (zásobník 1).

zavření prioritního vstupního zásobníku na jeden list
6. Otevřete zásobník 2 a zásobník 3.

otevření hlavního vstupního zásobníku
7. Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení.

odstranění uvíznutého média
8. Pokud nejsou žádná takové média vidět, otevřete dvířka tiskové kazety, vyjměte tiskovou kazetu a otočte horním vodítkem médií. Opatrně vytáhněte média směrem nahoru ven ze zařízení.

odebrání uvíznutého média
9. | Zavřete hlavní vstupní zásobník (zásobník 2).
10. | Zavřete zadní výstupní dvířka.


Odstranění uvíznutých médií z výstupní přihrádky

Odstranění uvíznutých médií z výstupní přihrádky

UPOZORNĚNÍ

K odstranění uvíznutých médií nepoužívejte ostré objekty, jako jsou pinzety nebo špičaté kleště. Na poškození vzniklá ostrými předměty se nevztahuje záruka.

Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení.

odstranění uvíznutého média


Odstranění uvíznutého média z přímé výstupní dráhy papíru (HP LaserJet 3390/3392 vše v jednom)

Odstranění uvíznutého média z přímé výstupní dráhy papíru (HP LaserJet 3390/3392 vše v jednom)

Chcete-li odstranit papír uvíznutý v přímé výstupní dráze média, proveďte tyto kroky:

UPOZORNĚNÍ

K odstranění uvíznutých médií nepoužívejte ostré objekty, jako jsou pinzety nebo špičaté kleště. Na poškození vzniklá ostrými předměty se nevztahuje záruka.

1. Otevřete zadní výstupní dvířka.

otevření výstupních dvířek pro přímou dráhu média
2. Otočte zelenými uvolňovacími páčkami směrem dolů.

otočení uvolňovacích páček
3. Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení.

odebrání uvíznutého média
Poznámka

Nemůžete-li médium uchopit do ruky, proveďte postup popsaný v části Oblast tiskové kazety.

4. Zavřete zadní výstupní dvířka.

uzavření výstupních dvířek pro přímou dráhu média
Poznámka

Tlakové páčky se automaticky zavřou při zavření zadních výstupních dvířek.


Odstranění uvíznutého média z dráhy pro automatický oboustranný (duplexní) tisk

Odstranění uvíznutého média z dráhy pro automatický oboustranný (duplexní) tisk

Chcete-li odstranit papír uvíznutý v cestě automatického oboustranného tisku, proveďte tyto kroky:

UPOZORNĚNÍ

K odstranění uvíznutých médií nepoužívejte ostré objekty, jako jsou pinzety nebo špičaté kleště. Na poškození vzniklá ostrými předměty se nevztahuje záruka.

1. | Otevřete zadní výstupní dvířka. otevření výstupních dvířek pro přímou dráhu média
2. | Otočte zelenými uvolňovacími páčkami směrem dolů. otočení uvolňovacích páček
3. | Vyjměte zásobník 2. odstranění hlavního vstupního zásobníku
4. | Stlačte dolů zelenou páčku na dvířkách dráhy pro automatický oboustranný tisk na přední straně zařízení. otevření předních dvířek cesty automatického oboustranného tisku
5. | Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení. odstranění uvíznutého média
6. | Zavřete dvířka cesty automatického oboustranného tisku. zavření předních dvířek cesty automatického oboustranného tisku
7. | Znovu nainstalujte hlavní vstupní zásobník (zásobník 2). opětovné vložení hlavního vstupního zásobníku
8. | Otevřete dvířka pro automatický oboustranný tisk na zadní straně zařízení. otevření zadních dvířek cesty automatického oboustranného tisku
9. | Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení. odstranění uvíznutého média
10. | Zavřete dvířka cesty automatického oboustranného tisku. zavření zadních dvířek cesty automatického oboustranného tisku


Odstranění uvíznutého média z automatického podavače dokumentů

Odstranění uvíznutého média z automatického podavače dokumentů

Příležitostně mohou média během úloh kopírování, skenování nebo faxování uvíznout v zařízení.

Na uvíznutí média vás upozorní zpráva Uvíznutí dokumentu v podavači. Odstraňte uvíznutí a znovu vložte dokument., která se zobrazí na displeji ovládacího panelu zařízení.

● | Do vstupního zásobníku automatického podavače dokumentů jsou nesprávně vložena média nebo je tento zásobník přeplněný. Další informace naleznete v části Vkládání dokumentů při faxování, kopírování a skenování.
● | Média nevyhovují specifikacím společnosti HP, jako je například formát a typ. Další informace naleznete v části Technické údaje médií.
Odstranění médií uvíznutých v automatickém podavači dokumentů zařízení HP LaserJet 3052/3055/3390/3392 vše v jednom

1. Otevřete kryt ADF.

Ilustrace postupu
Poznámka

Zkontrolujte, zda byla odstraněna ochranná páska z vnitřku podavače ADF.
2. Odstraňte kryt pro vyjímání uvíznutého papíru. Zvedejte dva úchyty oběma rukama, dokud kryt neuvolníte. Otočte a vytáhněte kryt a odložte jej stranou.

Ilustrace postupu
3. Zvedněte zelenou páčku a otáčejte záchytným mechanismem, dokud ho neotevřete.

Ilustrace postupu
4. Opatrně vyjměte list papíru, aniž byste ho roztrhli. Pokud cítíte odpor, přejděte k dalšímu kroku.

Ilustrace postupu
5. Otevřete víko ADF a opatrně médium oběma rukama uvolněte.

Ilustrace postupu
6. Uvolněné médium jemně vytáhněte v naznačeném směru.

Ilustrace postupu
7. Zavřete víko skleněné desky skeneru.

Ilustrace postupu
8. Posuňte zelenou páčku do dolní polohy.

Ilustrace postupu
9. Vraťte kryt pro vyjímání uvíznutého papíru podle obrázku na původní místo. Zatlačte na oba úchyty směrem dolů, až kryt zapadne na své místo. Namontujte kryt pro vyjímání uvíznutého papíru správně, jinak může dojít k dalšímu uvíznutí papíru.

Ilustrace postupu
10. Zavřete víko podavače ADF.

Ilustrace postupu


Objednání nového spotřebního materiálu

Objednání nového spotřebního materiálu

Spotřební materiál lze objednat z panelu HP ToolboxFX. Postupujte takto:

1. | Otevřete panel HP ToolboxFX a v oblasti Další odkazy klepněte na tlačítko Objednat spotřební materiál. Otevře se nové okno prohlížeče.
2. | Klepněte na tlačítko Pokračovat. Prohlížeč zobrazí web společnosti HP, na kterém lze spotřební materiál objednat.
3. | Při objednávání postupujte podle pokynů na této webové stránce.


Správa a údržba zařízení
Správa a údržba zařízení

Správa a údržba zařízení

  • Informační stránky
  • HP ToolboxFX
  • Konfigurovat zařízení Macintosh (Mac OS X V10.3 a Mac OS X V10.4)
  • Integrovaný webový server
  • Správa spotřebního materiálu
  • Čištění zařízení
  • Výměna tiskové kazety
  • Výměna automatického podavače dokumentů na zařízení HP LaserJet 3390/3392 vše v jednom
  • Výměna jednotky podávacího válce a přítlačného ramena automatického podavače dokumentů (HP LaserJet 3052/3055/3390/3392 vše v jednom)


Informační stránky

Informační stránky

Informační stránky jsou uloženy v paměti zařízení. Tyto stránky napomáhají při zjišťování chyb zařízení a jejich řešení.

Poznámka

Jestliže při instalaci nebyl správně nastaven jazyk zařízení, lze nastavení ručně změnit tak, aby se tyto stránky tiskly v jednom z podporovaných jazyků. Jazyk je možné změnit pomocí softwaru HP ToolboxFX. Další informace naleznete v části HP ToolboxFX.

Tato část obsahuje informace o následujících tématech:

  • Ukázková stránka
  • Stránka využití
  • Konfigurační stránka
  • Stránka stavu spotřebního materiálu (HP LaserJet 3390/3392 vše v jednom)
  • Stránka konfigurace sítě
  • Protokoly a sestavy faxu


Ukázková stránka

Ukázková stránka

Chcete-li vytisknout ukázkovou stránku, postupujte podle následujících pokynů.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Ukázková stránka a potom stiskněte tlačítko [image] .

Tuto stránku lze také zobrazit z panelu HP ToolboxFX.


Stránka využití

Stránka využití

Stránka využití uvádí statistiky využívání zařízení, jako například počet kopií z plochého skeneru nebo automatického podavače dokumentů, počet odeslaných a přijatých faxů, počet vytisknutých stránek nebo počet stránek uvíznutých v automatickém podavači dokumentů.

Stránku využití lze vytisknout ze zařízení nebo z panelu HP ToolboxFX. Chcete-li vytisknout stránku využití ze zařízení, postupujte podle následujících pokynů:

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Stránka využití a pak stiskněte tlačítko [image] .


Konfigurační stránka

Konfigurační stránka

Konfigurační stránka uvádí aktuální nastavení a vlastnosti zařízení. Konfigurační stránku lze vytisknout ze zařízení nebo z panelu HP ToolboxFX. Chcete-li vytisknout konfigurační stránku ze zařízení, postupujte podle následujících pokynů.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Sestava konfigurace a pak stiskněte tlačítko [image] .

1. | Informace o výrobku. Tato část obsahuje základní informace o zařízení, například název výrobku a sériové číslo.
2. | Paměť. V této části jsou uvedeny informace o paměti, například celková velikost nainstalované paměti.
3. | Nastavení papíru. V této části jsou uvedeny informace o typu médií pro jednotlivé zásobníky a o nastavení typu pro všechna zařízením podporovaná média.
4. | Nastavení kopírování. Tato část uvádí výchozí nastavení zařízení v režimu kopírování.
5. | Nastavení výrobku. V této části jsou uvedeny informace nashromážděné během instalace softwaru, včetně jazyka a názvu společnosti.
6. | Nainstalované jazyky tiskárny a možnosti. V této části naleznete informace o nainstalovaných doplňcích, například o paměťovém modulu DIMM.
7. | Nastavení tisku. V této části jsou uvedeny informace o nastaveních zařízení, která se konfigurují v ovladači tiskárny nebo v softwaru HP ToolboxFX.
8. | Protokol stavu. V této části naleznete informace o chybách zařízení.

Vytiskne se také druhá stránka. Na této stránce poskytuje část Nastavení faxu podrobné informace o nastavení faxu v zařízení vše v jednom.


Stránka stavu spotřebního materiálu (HP LaserJet 3390/3392 vše v jednom)

Stránka stavu spotřebního materiálu (HP LaserJet 3390/3392 vše v jednom)

Stránka Stav spotřebního materiálu uvádí zbývající životnost tiskové kazety HP. Je na ní rovněž uveden odhadovaný počet zbývajících stran, počet vytisknutých stran a další informace o spotřebním materiálu. Stránku Stav spotřebního materiálu lze vytisknout ze zařízení nebo z panelu HP ToolboxFX. Chcete-li vytisknout tuto stránku ze zařízení, postupujte podle následujících pokynů.

1. | V nabídce ovládacího panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Stav spotřebního materiálu a pak stiskněte tlačítko [image] .

Poznámka

Informace o spotřebním materiálu jsou také dostupné pomocí softwaru HP ToolboxFX.

1. | Oblast tiskových kazet. Tato oblast je rozdělena na části pro jednotlivé tiskové kazety a obsahuje informace o tiskových kazetách HP. Jsou zde informace o objednacím čísle jednotlivých tiskových kazet, stavu životnosti tiskových kazet, zbývající životnosti jednotlivých tiskových kazet vyjádřené v procentech i graficky a o odhadovaném počtu zbývajících stran. Tyto informace nemusí být pro neoriginální spotřební materiál uvedeny. Pokud je nainstalován neoriginální spotřební materiál, zobrazí se místo toho upozornění.
2. | Informace pro objednání. Tato část obsahuje základní informace o objednání spotřebního materiálu HP. Další informace naleznete v části Kontrola stavu a objednávání spotřebního materiálu (pouze HP LaserJet 3390/3392 vše v jednom).
3. | Informace o recyklaci. V této části naleznete odkaz na webovou stránku obsahující informace o recyklaci. Další informace naleznete v části Výměna a recyklace spotřebního materiálu.


Stránka konfigurace sítě

Stránka konfigurace sítě

Stránka konfigurace sítě uvádí nastavení zařízení pro práci v síti.

Konfigurační stránku sítě lze vytisknout ze zařízení nebo z panelu HP ToolboxFX. Chcete-li vytisknout tuto stránku ze zařízení, postupujte podle následujících pokynů:

1. | Na ovládacím panelu zařízení stiskněte tlačítko [image] .
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Konfigurovat síť a pak stiskněte tlačítko [image] .


Protokoly a sestavy faxu

Protokoly a sestavy faxu

Informace o sestavách a protokolech faxu naleznete v části Protokoly a sestavy faxu.


HP ToolboxFX

HP ToolboxFX

HP ToolboxFX je webový program, který můžete použít k provedení následujících úkonů:

● | kontrola stavu zařízení,
● | konfigurace nastavení zařízení.
● | zobrazení informací o řešení potíží,
● | zobrazení elektronické dokumentace.

Panel HP ToolboxFX lze zobrazit, je-li zařízení připojeno přímo k počítači nebo je-li v síti. Panel HP ToolboxFX můžete používat pouze tehdy, je-li provedena typická instalace softwaru.

Poznámka

Panel HP ToolboxFX není podporován v operačních systémech Windows 98 SE a Macintosh. Chcete-li panel HP ToolboxFX používat, musí být v počítači nainstalován protokol TCP/IP.

Poznámka

Ke spuštění a instalaci softwaru HP ToolboxFX není nutné mít přístup k Internetu.

Tato část obsahuje informace o následujících tématech:

  • Zobrazení panelu HP ToolboxFX
  • Stav
  • Upozornění
  • Fax
  • Nápověda
  • Nastavení systému
  • Tisková nastavení
  • Nastavení sítě


Zobrazení panelu HP ToolboxFX

Zobrazení panelu HP ToolboxFX

Otevřete panel HP ToolboxFX jedním z následujících způsobů:

● | Na ploše nebo v pravé části hlavního panelu operačního systému Windows poklepejte na ikonu HP ToolboxFX.
● | V nabídce Start systému Windows klepněte na příkaz Programy (nebo Všechny programy v systému Windows XP), klepněte na položku HP, dále HP LaserJet 3050/3052/3055/3390/3392 vše v jednom a pak klepněte na možnost HP ToolboxFX.

Panel HP ToolboxFX obsahuje následující části:

● | Stav
● | Upozornění
● | Fax
● | Nápověda
● | Nastavení systému
● | Tisková nastavení
● | Nastavení sítě


Stav

Stav

Karta Stav na panelu HP ToolboxFX obsahuje odkazy na následující hlavní stránky:

● Stav zařízení. Zobrazuje informace o stavu zařízení. Tato stránka ukazuje stavy zařízení, například uvíznutí papíru nebo prázdný zásobník. Po vyřešení potíží se zařízením aktualizujte stav zařízení klepnutím na možnost Obnovit stav.
● Stav spotřebního materiálu (HP LaserJet 3390/3392 vše v jednom): Zobrazuje podrobné informace o stavu spotřebního materiálu, například kolik procent toneru v tiskové kazetě přibližně zbývá a kolik stránek se vytisklo s aktuální tiskovou kazetou. Tato stránka obsahuje také odkazy na objednání spotřebního materiálu a na informace o recyklaci.
● Konfigurace zařízení. Zobrazuje podrobný popis aktuální konfigurace zařízení včetně informací o velikosti nainstalované paměti a nainstalovaných doplňkových zásobnících.
● Konfigurace sítě. Zobrazuje podrobný popis aktuálního nastavení sítě včetně adresy IP a stavu sítě.
● Tisk informačních stránek. Vytiskne konfigurační stránku a různé další informační stránky, které jsou pro zařízení k dispozici, například stránku stavu spotřebního materiálu nebo ukázkovou stránku.
Poznámka

Panel HP ToolboxFX pro zařízení HP LaserJet 3050/3052/3055 vše v jednom netiskne stránku stavu spotřebního materiálu.

● Protokol událostí. Zobrazí historii chyb tiskárny. Nejnovější chyba je v seznamu na prvním místě.

Tato část obsahuje informace o následujících tématech:

  • Protokol událostí


Protokol událostí

Protokol událostí

Protokol událostí je tabulka se čtyřmi sloupci, kde jsou zaznamenány události zařízení, abyste o nich měli přehled. Protokol obsahuje kódy odpovídající chybovým zprávám, které se objeví na displeji ovládacího panelu zařízení. Číslo ve sloupci Počet stran určuje celkový počet stránek, které zařízení vytisklo do okamžiku, kdy nastala chyba. Protokol událostí také obsahuje stručný popis chyby. Další informace o chybových zprávách najdete v části Zprávy ovládacího panelu.


Upozornění

Upozornění

Karta Upozornění na panelu HP ToolboxFX obsahuje odkazy na následující hlavní stránky:

● | Nastavit upozornění o stavu (HP LaserJet 3390/3392 vše v jednom). Nastavuje zařízení tak, aby uživateli odesílalo automaticky otevíraná upozornění pro určité události, například nízké hladiny tonerů.
● | Nastavit e-mailová upozornění (HP LaserJet 3390/3392 vše v jednom). Nastavuje zařízení tak, aby uživateli odesílalo e-mailové zprávy s upozorněními pro určité události, například nízké hladiny tonerů.

Tato část obsahuje informace o následujících tématech:

  • Nastavení stavových upozornění
  • Nastavení e-mailových upozornění


Nastavení stavových upozornění

Nastavení stavových upozornění

Pomocí panelu HP ToolboxFX nastavte zařízení tak, aby při vzniku určitých událostí vysílalo do počítače automaticky upozornění. Mezi události, které vyvolávají upozornění, patří uvíznutí papíru, docházející toner v tiskových kazetách HP, použití tiskové kazety od jiného výrobce, prázdné vstupní zásobníky a specifické chybové zprávy.

Vyberte upozornění pomocí automatického okna, ikony na hlavním panelu nebo obě možnosti. Automaticky otevíraná upozornění se zobrazují, pouze pokud zařízení tiskne z počítače, na kterém jsou tato upozornění nastavena.

Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.


Nastavení e-mailových upozornění

Nastavení e-mailových upozornění

Panel HP ToolboxFX lze použít ke konfiguraci až dvou e-mailových adres, na které budou odesílána upozornění, pokud nastanou určité události. Pro každou e-mailovou adresu můžete určit jiné události. Zadejte informace pro e-mailový server, který bude odesílat e-mailové zprávy s upozorněními pro toto zařízení.

Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.


Fax

Fax

Kartu Fax na panelu HP ToolboxFX používejte při provádění faxových úloh z počítače. Karta Fax obsahuje odkazy na následující hlavní stránky:

● | Úlohy faxu. Provádí úlohy, jako je například odeslání faxu, vyčištění paměti faxu a nastavení režimu přijímání faxů.
● | Telefonní seznam faxu. Přidává, upravuje a odstraňuje položky telefonního seznamu zařízení.
● | Protokol odeslání faxu. Zobrazuje všechny faxy, které byly v poslední době ze zařízení odeslány.
● | Protokol příjmu faxu. Zobrazuje všechny faxy, které byly v poslední době na zařízení přijaty.
● | Vlastnosti faxových dat. Spravuje prostor používaný k ukládání faxů v počítači. Tato nastavení platí pouze tehdy, pokud jste v počítači vybrali vzdálené odesílání a přijímání faxů.

Tato část obsahuje informace o následujících tématech:

  • Úlohy faxu
  • Telefonní seznam faxu
  • Protokol odeslání faxu
  • Protokol přijetí faxu


Úlohy faxu

Úlohy faxu

Při přijímání faxu jsou k dispozici následující tři možnosti:

● | Vytisknout fax. Můžete také vybrat možnost, že se na počítači zobrazí zpráva informující o vytisknutí faxu.
● | Přijmout fax do počítače. Můžete také vybrat možnost, že se na počítači zobrazí zpráva informující o přijetí faxu. Pokud je faxové zařízení připojeno k více počítačům, může být přijímání faxů nastaveno pouze pro jeden počítač.
● | Předání přijatého faxu dál na jiný faxový přístroj.

Další informace o faxových úlohách najdete v části Fax.

Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.


Telefonní seznam faxu

Telefonní seznam faxu

Telefonní seznam faxu na panelu HP ToolboxFX lze použít k přidávání a odstraňování jednotlivců nebo skupin na seznam rychlého vytáčení, k importu telefonních seznamů z nejrůznějších zdrojů a k aktualizaci a údržbě seznamu kontaktů.

● Chcete-li přidat do seznamu rychlého vytáčení jeden kontakt, zaškrtněte políčko vedle čísla, pro které chcete zadat rychlé vytáčení. V okně Jméno kontaktu zadejte jméno kontaktu. V okně Faxové číslo zadejte faxové číslo. Klepněte na tlačítko Přidat/Upravit.
● Chcete-li přidat do seznamu rychlého vytáčení skupinu kontaktů, zaškrtněte políčko vedle čísla, pro které chcete zadat rychlé vytáčení. Klepněte na tlačítko Nová skupina/Upravit skupinu. Poklepejte na jméno kontaktu v seznamu na levé straně, kontakt se přesune do seznamu skupiny vpravo. Případně můžete vybrat jméno na levé straně a klepnutím na příslušnou šipku přesunout tento kontakt do seznamu skupiny vpravo. Tyto dvě metody můžete použít také pro přesouvání kontaktů z pravé strany na levou. Po vytvoření skupiny zadejte v okně Název skupiny název skupiny a potom klepněte na tlačítko OK.
● Chcete-li upravit existující záznam rychlého vytáčení jednotlivce, klepněte kdekoli na řádek obsahující název kontaktu, tím tento řádek vyberete. Pak zadejte změny do příslušných oken a klepněte na tlačítko Přidat/Upravit. Změny můžete provést také přímo v adresáři telefonního seznamu klepnutím na příslušný záznam a zadáním požadovaných změn. Zkontrolujte, zda ve sloupci Vybrat není zaškrtnutí.
● Chcete-li upravit existující záznam rychlého vytáčení skupiny, klepněte kdekoli na řádek obsahující název skupiny, tím tento řádek vyberete. Pak klepněte na tlačítko Nová skupina/Upravit skupinu. Proveďte požadované změny a klepněte na tlačítko OK. Změny v názvu skupiny můžete provést také přímo v adresáři telefonního seznamu klepnutím na příslušný záznam a zadáním požadovaných změn. Zkontrolujte, zda ve sloupci Vybrat není zaškrtnutí.
● Chcete-li ze seznamu rychlého vytáčení odstranit záznam, vyberte příslušnou položku a klepněte na tlačítko Odstranit.
● Chcete-li záznamy rychlého vytáčení přesunout, vyberte záznam a klepněte na tlačítko Přesunout, nebo vyberte možnost Přesunout a poté v dialogovém okně určete příslušný záznam. Vyberte možnost Další prázdný řádek nebo zadejte číslo řádku, kam chcete záznam přesunout.
Poznámka

Pokud zadáte řádek, který je obsazený, nový záznam přepíše původní záznam na tomto řádku.
● Chcete-li importovat kontakty z telefonního seznamu v programu Lotus Notes, Outlook nebo Outlook Express, klepněte na tlačítko Import telefonního seznamu. Vyberte požadovaný program, přejděte k příslušnému souboru a klepněte na tlačítko OK. Můžete také vybrat jednotlivé záznamy z telefonního seznamu a neimportovat celý telefonní seznam.
● Chcete-li vybrat všechny záznamy v seznamu rychlého vytáčení, klepněte na záhlaví sloupce Vybrat.

Můžete zadávat číslice, ale také tyto znaky platné pro faxová čísla:

● | (
● | )
● | +
● | -
● | *
● | #
● | R
● | W
● | .
● | ,
● | <mezera>
Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.

Další informace o faxech najdete v části Fax.


Protokol odeslání faxu

Protokol odeslání faxu

Protokol odeslání faxu na panelu HP ToolboxFX uvádí všechny faxy odeslané v poslední době a informace o nich včetně data a času odeslání, čísla úlohy, čísla faxu, počtu stran a výsledků.

Při odesílání faxu z počítače připojeného k zařízení obsahuje fax odkaz Zobrazit. Klepnutím na tento odkaz otevřete novou stránku, která obsahuje informace o tomto faxu.

Klepnutím na libovolné záhlaví sloupce v protokolu odeslání faxu nastavíte řazení informací podle tohoto sloupce vzestupně nebo sestupně.

Sloupec Výsledky obsahuje informace o stavu faxu. Pokud pokus o odeslání faxu nebyl úspěšný, tento sloupec obsahuje popis důvodu, proč nebyl fax odeslán.

Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.

Další informace o faxech najdete v části Fax.


Protokol přijetí faxu

Protokol přijetí faxu

Protokol přijetí faxu na panelu HP ToolboxFX uvádí všechny faxy přijaté v poslední době a informace o nich včetně data a času přijetí, čísla úlohy, čísla faxu, počtu stran, výsledků a zmenšený obraz faxu.

Při přijetí faxu do počítače připojeného k zařízení obsahuje fax odkaz Zobrazit. Klepnutím na tento odkaz otevřete novou stránku, která obsahuje informace o tomto faxu.

Klepnutím na libovolné záhlaví sloupce v protokolu přijetí faxu nastavíte řazení informací podle tohoto sloupce vzestupně nebo sestupně.

Sloupec Výsledky obsahuje informace o stavu faxu. Pokud pokus o odeslání faxu nebyl úspěšný, tento sloupec obsahuje popis důvodu, proč nebyl fax přijat.

Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.

Další informace o faxech najdete v části Fax.


Nápověda

Nápověda

Karta Dokumentace na panelu HP ToolboxFX obsahuje odkazy na následující hlavní stránky:

● | Odstraňování problémů
● | Postup ... Zobrazuje nápovědu Postup... pro pomoc při provádění určitých činností.
● | Animované ukázky
● | Uživatelská příručka. Zobrazuje informace o použití zařízení, záruce, technických údajích a podpoře. Uživatelská příručka je k dispozici ve formátech HTML a PDF.
● | Poznámky k instalaci. Zobrazuje důležité informace o zařízení, které nejsou uvedeny v uživatelské příručce. Nejnovější Poznámky k instalaci obsahují nejaktuálnější informace o zařízení (pouze v angličtině).


Nastavení systému

Nastavení systému

Karta Nastavení systému na panelu HP ToolboxFX obsahuje odkazy na následující hlavní stránky:

● | Informace o zařízení. Zobrazuje informace o zařízení, například popis zařízení a kontaktní osobu.
● | Manipulace s papírem. Mění nastavení manipulace s papírem pro toto zařízení, například výchozí formát a typ papíru.
● | Kvalita tisku. Umožňuje změnit nastavení kvality tisku na zařízení.
● | Typy papíru. Mění nastavení režimu zařízení pro každý typ média, například pro hlavičkový, děrovaný nebo lesklý papír.
● | Nastavení systému. Mění systémová nastavení zařízení, například jazyka zařízení a obnovy po uvíznutí papíru.
● | Servis. Poskytuje přístup k různým postupům potřebným při údržbě zařízení.
● | Dotazování zařízení. Mění nastavení dotazování zařízení, které určuje, jak často shromažďuje panel HP ToolboxFX data ze zařízení.
● | Uložit nebo obnovit nastavení. Uloží aktuální nastavení pro zařízení do souboru v počítači. Použijte tento odkaz, chcete-li stejné nastavení načíst na jiném zařízení nebo chcete-li nastavení tohoto zařízení později obnovit.

Tato část obsahuje informace o následujících tématech:

  • Informace o zařízení
  • Manipulace s papírem
  • Kvalita tisku
  • Typy papíru
  • Systémová nastavení
  • Servis
  • Dotazování zařízení


Informace o zařízení

Informace o zařízení

Stránka Informace o zařízení panelu HP ToolboxFX uchovává údaje o zařízení pro pozdější použití. Informace, které zadáte do těchto polí, se zobrazí na Konfigurační stránce. Do jednotlivých polí můžete zadávat libovolné znaky.

Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.


Manipulace s papírem

Manipulace s papírem

Možnosti manipulace s papírem na panelu HP ToolboxFX umožňují konfigurovat výchozí nastavení. Jedná se o stejné možnosti, jaké jsou k dispozici v nabídkách Manipulace s papírem a Tisk na ovládacím panelu. Další informace naleznete v části Používání ovládacího panelu zařízení.

Musíte nastavit majetkové číslo. Majetkové číslo není nastaveno od výrobce. Toto číslo je uloženo v zařízení pro účely jeho identifikace.

Pokud v zařízení dojde papír, jsou k dispozici tři možnosti pro obsluhu tiskových úloh:

● | Vyberte možnost Čekat na vložení papíru.
● | Vyberte možnost Zrušit v rozevíracím seznamu Akce při spotřebování papíru, tím stornujete tiskovou úlohu.
● | Vyberte možnost Nahradit v rozevíracím seznamu Časový limit při spotřebování papíru, tím odešlete tiskovou úlohu na jiný zásobník papíru.

Pole Časový limit při spotřebování papíru určuje, jak dlouho bude zařízení čekat, než provede vybranou akci. Můžete zadat dobu 0 až 3600 sekund.

Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.


Kvalita tisku

Kvalita tisku

Možnosti kvality tisku na panelu HP ToolboxFX slouží ke zlepšení vzhledu výstupu tiskových úloh. Jedná se o stejné možnosti, jaké jsou k dispozici v nabídce Kvalita tisku na ovládacím panelu. Další informace naleznete v části Používání ovládacího panelu zařízení.

Jsou k dispozici čtyři možnosti pro řízení kvality tisku: rozlišení, technologie REt (Resolution Enhancement technology), hustota tisku a úsporný režim Economode.

● | Rozlišení. Vyberte hodnotu rozlišení 600 pro běžné tiskové úlohy a Fast Res 1200 pro tiskové úlohy vyžadující vysokou kvalitu. Výběrem možnosti ProRes 1200 zajistíte tisk úloh v nejvyšší kvalitě, prodlouží se ale doba tisku.
● | REt. Můžete zapnout technologii REt, kterou společnost HP vyvinula pro zlepšení kvality tisku.
● | Hustota tisku. Chcete-li zvýšit hustotu tisku, zadejte vyšší číslo. Pro snížení hustoty tisku zadejte nižší číslo.
● | Economode. Pokud tisknete běžné tiskové úlohy, zapněte úsporný režim Economode. Režim Economode sníží kvalitu tisku, prodlužuje však životnost tiskové kazety. Chcete-li zvýšit kvalitu tisku, vypněte úsporný režim Economode. HP nedoporučuje používat režim Economode trvale.
Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.


Typy papíru

Typy papíru

Možnosti Typy papíru na panelu HP ToolboxFX slouží ke konfiguraci režimů tisku, které odpovídají jednotlivým typům médií. Pokud vyberete možnost Obnovit režimy, u všech režimů se obnoví původní nastavení od výrobce.

Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.


Systémová nastavení

Systémová nastavení

Možnosti systémových nastavení na panelu HP ToolboxFX slouží ke konfiguraci nastavení pro kopírování, faxování, skenování a tisk. Jedná se o stejné možnosti, jaké jsou k dispozici v nabídce Systémová nastavení na ovládacím panelu. Další informace naleznete v části Používání ovládacího panelu zařízení.

Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.


Servis

Servis

Během procesu tisku se uvnitř zařízení mohou nahromadit částečky papíru, toneru a prachu. Časem mohou tyto částečky způsobovat problémy s kvalitou tisku, jako například skvrny toneru nebo rozmazávání. Panel HP ToolboxFX poskytuje jednoduchou metodu pro vyčištění dráhy papíru. Další informace naleznete v části Postup čištění dráhy papíru z panelu HP ToolboxFX.


Dotazování zařízení

Dotazování zařízení

Vypnutím dotazování zařízení na panelu HP ToolboxFX snížíte datový provoz v síti, nebudou pak ale k dispozici některé funkce panelu HP ToolboxFX: automaticky otevíraná upozornění, aktualizace protokolů faxu, schopnost přijímat faxy do tohoto počítače a skenování pomocí tlačítka Skenovat do.

Chcete-li zapnout dotazování zařízení, proveďte tyto dvě akce:

● | V panelu HP ToolboxFX zrušte zaškrtnutí možnosti Vypnout dotazování zařízení.
● | Zapněte jednu z vypnutých funkcí dotazování zařízení na panelu HP ToolboxFX.
Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.


Tisková nastavení

Tisková nastavení

Karta Nastavení tisku na panelu HP ToolboxFX obsahuje odkazy na následující hlavní stránky:

● | Tisk. Mění výchozí nastavení tisku na zařízení, například počet kopií a orientaci papíru.
● | PCL5e. Zobrazuje a mění nastavení PCL5e.
● | PostScript. Zobrazuje a mění nastavení postscriptu.

Tato část obsahuje informace o následujících tématech:

  • Tisk
  • PCL 5e
  • PostScript


Tisk

Tisk

Možnosti nastavení tisku na panelu HP ToolboxFX slouží ke konfiguraci nastavení pro všechny funkce tisku. Jedná se o stejné možnosti, jaké jsou k dispozici v nabídce Nastavení tisku na ovládacím panelu. Další informace naleznete v části Používání ovládacího panelu zařízení.

Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.


PCL 5e

PCL 5e

Pomocí možností PCL5e lze nakonfigurovat nastavení při použití osobního nastavení tisku PCL5e. Jedná se o stejné možnosti, jaké jsou k dispozici v nabídce PCL5e na ovládacím panelu.

Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.


PostScript

PostScript

Možnost PostScript můžete použít, pokud používáte osobní nastavení tisku PostScript. Pokud je možnost Tisknout postskriptovou chybu zapnutá, při vzniku chyby PostScript se automaticky vytiskne chybová stránka PostScript.

Poznámka

Aby se provedené změny použily, musíte klepnout na tlačítko Použít.


Nastavení sítě

Nastavení sítě

Správce sítě může pomocí okna Nastavení sítě na panelu HP ToolboxFX provádět síťová nastavení pro zařízení, pokud je připojeno k síti založené na protokolu IP.


Integrovaný webový server

Integrovaný webový server

Toto zařízení je vybaveno integrovaným webovým serverem, který poskytuje přístup k informacím o zařízení a síťových činnostech. Webový server poskytuje prostředí, ve kterém lze spouštět webové programy a které je velmi podobné prostředí operačního systému (jako je například systém Windows), ve kterém jsou spouštěny programy v počítači. Výstup těchto programů pak lze zobrazit pomocí webového prohlížeče, jako je Microsoft Internet Explorer, Safari nebo Netscape Navigator.

Integrovaný webový server je uložen v hardwarovém zařízení (například v zařízení vše v jednom) nebo ve firmwaru, nejedná se o software načtený na síťový server.

Výhodou integrovaného webového serveru je, že poskytuje rozhraní k zařízení, ke kterému může získat přístup libovolný uživatel s počítačem připojeným k síti, ve které je připojeno toto zařízení. Není nutné instalovat ani konfigurovat žádný speciální software, stačí mít v počítači nainstalován podporovaný webový prohlížeč. Chcete-li otevřít integrovaný webový server, zadejte adresu IP zařízení do řádku Adresa v prohlížeči. (Adresu IP naleznete, vytisknete-li konfigurační stránku. Další informace o vytištění konfigurační stránky najdete v části Konfigurační stránka.)

Poznámka

U operačních systémů Macintosh můžete po nainstalování softwaru pro systém Macintosh dodaného se zařízením použít integrovaný webový server prostřednictvím připojení USB.

Tato část obsahuje informace o následujících tématech:

  • Funkce


Funkce

Funkce

Integrovaný webový server umožňuje zobrazit stav zařízení a sítě a spravovat tiskové funkce přímo z počítače. Pomocí integrovaného webového serveru můžete provádět tyto úlohy:

● | zobrazit informace o stavu zařízení,
● | určit zbývající životnost veškerého spotřebního materiálu a objednat nový,
● | zobrazit a změnit část konfigurace zařízení,
● | zobrazit a vytisknout některé vnitřní stránky,
● | vybrat jazyk pro zobrazení stránek integrovaného webového serveru,
● | zobrazit a změnit konfiguraci sítě.


Správa spotřebního materiálu

Správa spotřebního materiálu

Tato část obsahuje informace o následujících tématech:

  • Kontrola stavu a objednávání spotřebního materiálu (pouze HP LaserJet 3390/3392 vše v jednom)
  • Skladování spotřebního materiálu
  • Výměna a recyklace spotřebního materiálu
  • Zásady společnosti HP týkající se neoriginálního spotřebního materiálu
  • Horká linka pro podvody


Kontrola stavu a objednávání spotřebního materiálu (pouze HP LaserJet 3390/3392 vše v jednom)

Kontrola stavu a objednávání spotřebního materiálu (pouze HP LaserJet 3390/3392 vše v jednom)

Stav spotřebního materiálu lze zkontrolovat pomocí ovládacího panelu zařízení, vytištěním stránky Stav spotřebního materiálu nebo pomocí softwaru HP ToolboxFX. Společnost Hewlett-Packard doporučuje objednat náhradní tiskovou kazetu, jakmile se poprvé zobrazí zpráva o tom, že toner v kazetě dochází. Pokud použijete novou kazetu od společnosti HP, k dispozici budete mít následující informace:

● | zbývající dobu životnosti kazety,
● | předpokládaný počet zbývajících stran,
● | počet vytištěných stran,
● | další informace o spotřebním materiálu.
Poznámka

Pokud je zařízení připojeno k síti, můžete nastavit, aby panel HP ToolboxFX zaslal e-mail v případě, že dochází toner v tiskové kazetě. Pokud je zařízení připojeno přímo k počítači, lze panel HP ToolboxFX nastavit tak, abyste byli upozorněni, pokud spotřební materiál začne docházet.

Tato část obsahuje informace o následujících tématech:

  • Kontrola stavu spotřebního materiálu pomocí ovládacího panelu
  • Kontrola stavu spotřebního materiálu pomocí panelu HP ToolboxFX


Kontrola stavu spotřebního materiálu pomocí ovládacího panelu

Kontrola stavu spotřebního materiálu pomocí ovládacího panelu

Proveďte některý z těchto kroků:

● | Ovládací panel zařízení upozorňuje na docházející toner v tiskové kazetě. Ovládací panel také upozorní na první instalaci tiskové kazety od jiného výrobce než HP. Další informace naleznete v části Nástroje pro odstraňování problémů.
● | Vytiskněte stránku Stav spotřebního materiálu a zkontrolujte na této stránce úroveň spotřebního materiálu. Další informace naleznete v části Stránka stavu spotřebního materiálu (HP LaserJet 3390/3392 vše v jednom).

Pokud spotřební materiál dochází, můžete si telefonicky nebo prostřednictvím Internetu objednat od dodavatele výrobků HP další. Čísla dílů naleznete v části Příslušenství a informace o objednání. Možnost objednání online naleznete na adrese www.hp.com/go/ljsupplies.


Kontrola stavu spotřebního materiálu pomocí panelu HP ToolboxFX

Kontrola stavu spotřebního materiálu pomocí panelu HP ToolboxFX

Software HP ToolboxFX lze konfigurovat tak, že vás upozorní na docházející spotřební materiál. Můžete si zvolit, jestli chcete přijímat upozornění elektronickou poštou, zobrazením zprávy nebo pomocí ikony na hlavním panelu.


Skladování spotřebního materiálu

Skladování spotřebního materiálu

Při uskladňování tiskových kazet postupujte podle těchto pokynů:

● Nevyjímejte tiskovou kazetu z obalu, dokud ji nebudete používat.
UPOZORNĚNÍ

Nevystavujte tiskové kazety světlu po delší dobu než několik minut, mohlo by dojít k jejich poškození.
● Rozsahy teplot pro provoz a skladování naleznete v části Specifikace provozního prostředí.
● Skladujte spotřební materiál ve vodorovné poloze.
● Skladujte spotřební materiál na tmavém, suchém místě mimo působení zdrojů tepla a magnetického pole.


Výměna a recyklace spotřebního materiálu

Výměna a recyklace spotřebního materiálu

Nainstalujte novou tiskovou kazetu HP podle pokynů přiložených v obalu se spotřebním materiálem nebo použijte Instalační příručku.

Použitý spotřební materiál, který má být recyklován, vložte do obalu od nového spotřebního materiálu. Použijte přiložený zpáteční štítek a zašlete použitý spotřební materiál společnosti HP k recyklaci. Kompletní informace naleznete v recyklační příručce, která je přiložena ke každému balení nového spotřebního materiálu HP. Další informace o recyklačním programu společnosti HP naleznete v části Tiskový spotřební materiál HP LaserJet.


Zásady společnosti HP týkající se neoriginálního spotřebního materiálu

Zásady společnosti HP týkající se neoriginálního spotřebního materiálu

Společnost Hewlett-Packard nedoporučuje použití nového nebo recyklovaného spotřebního materiálu od jiných výrobců. Vzhledem k tomu, že nejde o originální výrobky, společnost HP nemůže ovlivnit jejich konstrukci nebo kontrolovat jejich kvalitu. Na servis nebo opravy závad způsobených používáním neoriginálního spotřebního materiálu se nevztahuje záruka na zařízení.

Pokud v zařízení použijete spotřební materiál, který není vyroben společností HP, zařízení vás na to upozorní. Pokud v zařízení použijete spotřební materiál od společnosti HP, který již byl v používání na jiném zařízení HP, bude identifikován jako neoriginální spotřební materiál. Vrácením tohoto materiálu do původního zařízení obnovte vlastnosti a funkce HP.

Tato část obsahuje informace o následujících tématech:

  • Reset tiskárny v případě použití neoriginálního spotřebního materiálu (HP LaserJet 3390/3392 vše v jednom)


Reset tiskárny v případě použití neoriginálního spotřebního materiálu (HP LaserJet 3390/3392 vše v jednom)

Reset tiskárny v případě použití neoriginálního spotřebního materiálu (HP LaserJet 3390/3392 vše v jednom)

Pokud instalujete neoriginální tiskovou kazetu, zobrazí se na displeji ovládacího panelu zpráva Neautorizováno. Aby bylo možné tisknout s tímto spotřebním materiálem, je nutné po první instalaci neoriginálního spotřebního materiálu stisknout tlačítko [image].

UPOZORNĚNÍ

Pokud tento spotřební materiál dojde, zařízení nepřestane tisknout. Pokud zařízení tiskne s prázdnou neoriginální tiskovou kazetou, může dojít k poškození zařízení. Další informace naleznete v částech Prohlášení o omezené záruce HP a Prohlášení o omezené záruce na tiskové kazety.


Horká linka pro podvody

Horká linka pro podvody

Horkou linku HP pro podvody volejte v případě, že zařízení nebo software HP ToolboxFX hlásí, že tisková kazeta není vyrobena společností HP, a vy jste byli přesvědčeni o pravosti tohoto spotřebního materiálu. Společnost HP vám pomůže určit, zda je výrobek originální, a podnikne kroky vedoucí k vyřešení problému.

Tisková kazeta nemusí být pravá (od společnosti HP), pokud si všimnete následujících skutečností:

● | S tiskovou kazetou máte velké množství problémů.
● | Kazeta nevypadá jako obvykle (například se liší vytahovací poutko nebo obal).

V USA volejte zdarma: 1-877-219-3183.

Mimo USA můžete volat na účet volaného. Vytočte operátora a požádejte, aby hovor byl účtován na číslo: 1-770-263-4745. Pokud nemluvíte anglicky, pomůže vám zaměstnanec horké linky HP pro podvody, který hovoří vaším jazykem. Případně pokud není k dispozici nikdo hovořící vaším jazykem, přibližně jednu minutu po zahájení hovoru se připojí telefonní tlumočník. Telefonní tlumočník je služba, která umožní překlad mezi zaměstnancem horké linky HP pro podvody a vámi.


Čištění zařízení

Čištění zařízení

Tato část obsahuje informace o následujících tématech:

  • Čištění povrchu
  • Čištění skla a bílé desky skeneru (HP LaserJet 3050 vše v jednom)
  • Čištění skla skeneru (HP LaserJet 3052/3055/3390/3392 vše v jednom)
  • Čištění výplně víka HP LaserJet 3052/3055/3390/3392 vše v jednom)
  • Čištění jednotky podávacího válce automatického podavače dokumentů (HP LaserJet 3052/3055/3390/3392 vše v jednom)
  • Čištění dráhy papíru


Čištění povrchu

Čištění povrchu

Prach, skvrny a další nečistoty stírejte z povrchu zařízení měkkým navlhčeným hadříkem, ze kterého se neuvolňují vlákna.


Čištění skla a bílé desky skeneru (HP LaserJet 3050 vše v jednom)

Čištění skla a bílé desky skeneru (HP LaserJet 3050 vše v jednom)

Na skle skeneru a bílé desce se mohou postupně hromadit nečistoty, které mohou negativně ovlivnit výkon zařízení. K vyčištění skla skeneru a bílé desky používejte následující postup.

1. | Vypínačem napájení vypněte zařízení a odpojte napájecí kabel z elektrické zásuvky.
2. | Ovládací panel zařízení vyklopte dopředu.
3. Očistěte sklo a bílou desku měkkým hadříkem nebo hubkou lehce navlhčenými prostředkem na čištění skla, který neobsahuje brusné složky.

UPOZORNĚNÍ

K čištění skla ani jiných částí zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol ani tetrachlórmetan, aby nedošlo k poškození zařízení. Nelijte čisticí prostředky přímo na sklo nebo na desku. Mohly by zatéci a poškodit zařízení.

4. | Očištěné sklo a desku osušte jelenicí nebo buničinou, aby se nevytvořily skvrny.
5. | Zapojte napájení zařízení a vypínačem napájení zařízení zapněte.


Čištění skla skeneru (HP LaserJet 3052/3055/3390/3392 vše v jednom)

Čištění skla skeneru (HP LaserJet 3052/3055/3390/3392 vše v jednom)

Znečištění skla otisky prstů, skvrnami, spadlými vlasy a dalšími nečistotami snižuje výkon a ovlivňuje přesnost speciálních funkcí, například přizpůsobení na stránku a kopírování.

Poznámka

Pokud se objevují šmouhy nebo jiné vady pouze na kopiích vytvořených z automatického podavače dokumentů (ADF), očistěte pásek skeneru (krok 3). Není nutné čistit sklo skeneru.

1. | Vypněte zařízení, odpojte jej od sítě a zvedněte víko.
2. Očistěte sklo měkkým hadříkem nebo hubkou lehce navlhčenými prostředkem na čištění skla, který neobsahuje brusné složky.

Ilustrace postupu
UPOZORNĚNÍ

K čištění skla ani jiných částí zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol ani tetrachlórmetan, aby nedošlo k poškození zařízení. Nelijte čisticí prostředky přímo na sklo. Mohly by zatéci pod něj a poškodit zařízení.

3. Pásek skeneru očistěte měkkým hadříkem nebo hubkou lehce navlhčenými prostředkem na čištění skla, který neobsahuje brusné složky.

Ilustrace postupu
4. | Očištěné sklo osušte jelenicí nebo buničinou, aby se nevytvořily skvrny.


Čištění výplně víka HP LaserJet 3052/3055/3390/3392 vše v jednom)

Čištění výplně víka HP LaserJet 3052/3055/3390/3392 vše v jednom)

Na bílé výplni víka prostoru pro dokumenty umístěné pod víkem zařízení se může nashromáždit malé množství nečistoty.

1. | Vypněte zařízení, odpojte jej od sítě a zvedněte víko.
2. Očistěte bílou výplň víka prostoru pro dokumenty měkkým hadříkem nebo hubkou mírně navlhčenou vlažnou vodou s roztokem mýdla. Očistěte také pásek skeneru vedle skla skeneru podavače ADF.

Ilustrace postupu
3. | Uvolněte nečistoty jemným omytím výplně – nesnažte se je seškrábat.
4. Osušte výplň jelenicí nebo měkkým hadříkem.
UPOZORNĚNÍ

Nepoužívejte papírové kapesníky ani utěrky, protože mohou výplň poškrábat.
5. | Nepodaří-li se vám tímto způsobem výplň uspokojivě vyčistit, opakujte stejný postup s použitím hadříku nebo hubky navlhčené izopropylalkoholem. Zbytky alkoholu z výplně pečlivě odstraňte vlhkým hadříkem.


Čištění jednotky podávacího válce automatického podavače dokumentů (HP LaserJet 3052/3055/3390/3392 vše v jednom)

Čištění jednotky podávacího válce automatického podavače dokumentů (HP LaserJet 3052/3055/3390/3392 vše v jednom)

Pokud u automatického podavače dokumentů dochází k potížím s podáváním dokumentů, můžete vyčistit jednotku podávacího válce podavače.

1. Vypněte zařízení a odpojte napájecí kabel.

Ilustrace postupu
2. Otevřete kryt automatického podavače.

Ilustrace postupu
3. Stiskněte kulaté zelené tlačítko a současně nadzvedněte zelenou páčku. Otočte zelenou páčku zcela do otevřené polohy. Jednotka podávacího válce by měla zůstat navrchu.

Ilustrace postupu
4. Vyjměte jednotku a otřete ji měkkým suchým hadříkem.

5. Vraťte jednotku na původní místo v automatickém podavači ADF. Největší válec musí být umístěn vzadu a strana s ozubenými koly musí být dále od vás.

Ilustrace postupu
6. Zvedněte zelenou páčku tak, aby se plochý zelený výstupek dostal mezi válce. Stiskněte zelenou páčku směrem dolů, aby se ozvalo zaklapnutí.

Ilustrace postupu
7. Chcete-li zkontrolovat správnost instalace, zvedněte zelenou páčku tak, aby zůstala v otevřené pozici. Jednotka podávacího válce by měla zůstat spojena s páčkou a neměla by vypadávat.

Ilustrace postupu
8. Zkontrolujte, zda je jednotka na obou stranách uchycena zelenými háčky.

Ilustrace postupu
9. Sklopte zelenou páčku a zavřete kryt podavače.

Ilustrace postupu
Poznámka

Dochází-li v podavači k uvíznutí, kontaktujte místního autorizovaného poskytovatele služeb HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP.

10. Zapojte napájecí kabel a zařízení zapněte.

Ilustrace postupu


Postup čištění dráhy papíru z panelu HP ToolboxFX

Postup čištění dráhy papíru z panelu HP ToolboxFX

K čištění dráhy papíru použijte panel HP ToolboxFX. Toto je doporučený způsob čištění. Nemáte-li přístup k panelu HP ToolboxFX, použijte postup uvedený v části Postup čištění dráhy papíru z ovládacího panelu zařízení.

1. | Zkontrolujte, zda je zařízení zapnuto a ve stavu Připraveno.
2. | Spusťte panel HP ToolboxFX.
3. | Na kartě Řešení potíží klepněte na položku Údržba, klepněte na položku Čisticí stránka a potom na tlačítko Tisk. Zařízení vytiskne vzorovou stránku.
4. | Odstraňte ze zařízení veškerý papír ze zásobníku 1.
5. | Vezměte vytištěnou stránku a vložte ji lícem dolů do zásobníku 1.
6. | Na počítači klepněte na tlačítko Vyčistit.


Výměna tiskové kazety

Výměna tiskové kazety

Výměna tiskové kazety

1. | Otevřete dvířka tiskové kazety. vyjmutí tiskové kazety
2. | Uchopte úchyt tiskové kazety a vytáhněte ji v přímém směru ven ze zařízení. Přečtěte si informace o recyklaci uvnitř balení tiskové kazety.
3. | Vyjměte novou tiskovou kazetu z obalu, odstraňte z tiskové kazety oranžový kryt a vytažením oranžového poutka odstraňte ochrannou pásku.
4. | Zasuňte kazetu do zařízení, až zapadne pevně na své místo.
5. | Zavřete dvířka tiskové kazety.

UPOZORNĚNÍ

Při znečištění oděvu tonerem použijte k očištění čistý hadřík. Znečištěné věci vyperte ve studené vodě. Horká voda zapustí toner do látky.


Výměna automatického podavače dokumentů na zařízení HP LaserJet 3390/3392 vše v jednom

Výměna automatického podavače dokumentů na zařízení HP LaserJet 3390/3392 vše v jednom

Je-li automatický podavač dokumentů na zařízení HP LaserJet 3390/3392 vše v jednom poškozený nebo nepracuje-li správně, můžete ho vyměnit. Informace o objednání spotřebního materiálu najdete v části Příslušenství a informace o objednání.

UPOZORNĚNÍ

Nepokoušejte se automatický podavač dokumentů vyměnit, dokud vám to nedoporučí Středisko služeb zákazníkům.
Poznámka

Automatický podavač dokumentů na zařízení HP LaserJet 3050/3052/3055 vše v jednom nelze vyměnit.
Výměna podavače ADF

1. | Zvedněte víko na zařízení.
2. | Stisknutím páček k sobě a zvednutím nahoru odpojte konektor.
3. | Podavač dokumentů zvedněte a nakloňte ho dopředu tak, aby se jeho závěsy odpojily od zařízení. Potom jej vyjměte.
4. | Odklopte závěsy na novém podavači ADF.
5. | Závěsy nového podavače vložte tak, aby byly lehce nakloněné dopředu, a pak podavač zatlačte přímo dolů do zařízení.
6. | Konektor zasuňte tak, že ho zatlačíte dolů až zaklapne na místo.


Výměna jednotky podávacího válce a přítlačného ramena automatického podavače dokumentů (HP LaserJet 3052/3055/3390/3392 vše v jednom)

Výměna jednotky podávacího válce a přítlačného ramena automatického podavače dokumentů (HP LaserJet 3052/3055/3390/3392 vše v jednom)

Výměna jednotky podávacího válce podavače a přítlačného ramena

Pokud u automatického podavače dokumentů dochází k potížím s podáváním dokumentů, můžete vyměnit jednotku podávacího válce a přítlačné rameno podavače. Informace o objednání tohoto příslušenství naleznete na adrese Příslušenství a informace o objednání.

1. Vypněte zařízení a odpojte napájecí kabel.

Ilustrace postupu
2. Otevřete kryt automatického podavače.

Ilustrace postupu
3. Zvedněte přítlačnou pružinu z úchytu na přítlačném ramenu.
UPOZORNĚNÍ

V průběhu celé této procedury dávejte pozor, abyste přítlačnou pružinu neztratili.

4. Otočte přítlačné rameno.
5. Zvedněte rameno a posuňte jej směrem k přední části zařízení, aby se odpojily převody ramena. Pak zvedněte rameno ze zařízení.
6. Nové rameno vložte do zařízení převodem dopředu a pak rameno sklopte na místo.
7. Znovu připojte přítlačnou pružinu.
8. Zavřete kryt automatického podavače.

Ilustrace postupu
9. Zapojte napájecí kabel a zařízení zapněte.

Ilustrace postupu

Poznámka

Dochází-li v podavači i nadále k uvíznutí, kontaktujte místního autorizovaného poskytovatele služeb HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP.


0dstraňování problémů
0dstraňování problémů

0dstraňování problémů

  • Kontrolní seznam pro odstraňování problémů
  • Odstranění uvíznutého papíru
  • Zprávy ovládacího panelu
  • Potíže při tisku
  • Potíže s faxováním
  • Potíže při kopírování
  • Potíže se skenováním
  • Problémy se sítí
  • Problémy s displejem ovládacího panelu
  • Problémy se sešívačkou (HP LaserJet 3392 vše v jednom)
  • Řešení problémů při použití jazyka PostScript (PS)
  • Řešení obecných potíží v systému Macintosh
  • Nástroje pro odstraňování problémů


Kontrolní seznam pro odstraňování problémů

Kontrolní seznam pro odstraňování problémů

Při odstraňování problémů se zařízením postupujte podle následujících pokynů.

Číslo kroku
 Kontrolní krok
 Možné problémy
 Řešení
1
 Je zapnuto napájení?
Po zapojení zařízení do uzemněného zdroje napájení a jeho zapnutí se na ovládacím panelu zobrazí slova Hewlett Packard a pohybující se kurzory, které indikují, že probíhá načítání firmwaru, a dále se asi 45 až 60 sekund točí hlavní motor. Po načtení firmwaru se na displeji ovládacího panelu může zobrazit zpráva Zahřív. žárovky skeneru a hlava skeneru se asi 10 až 15 sekund pohybuje tam a zpět. Zvednete-li víko skeneru, zjistíte, že žárovka svítí. Před koncem tohoto procesu se asi na dvě sekundy zapne motor automatického podavače dokumentů.
 Napájení je přerušeno z důvodu vadného zdroje napájení, kabelu, vypínače nebo pojistky.

1. | Zkontrolujte, zda je zařízení připojeno ke zdroji napájení.
2. | Zkontrolujte, zda je napájecí kabel funkční a hlavní vypínač zapnutý.
3. | Zkontrolujte zdroj napájení zapojením zařízení přímo do zásuvky ve zdi nebo do jiné zásuvky.
Motor se netočí.

1. | Zkontrolujte, zda byly odstraněny přepravní zámky fixační jednotky. Další informace naleznete v úvodní příručce.
2. | Otevřením a zavřením zadních dvířek zkontrolujte, zda jsou zámky fixační jednotky zařízení HP LaserJet 3390/3392 vše v jednom zamknuty.
3. | Zkontrolujte, zda je správně nainstalována tisková kazeta. (Viz část HP ToolboxFX.) Postupem podle pokynů na ovládacím panelu tiskovou kazetu vyjměte a znovu vložte.
4. | Zkontrolujte, zda je vrchní kryt zavřený.
Motor podavače ADF se netočí.
 Otevřete kryt prodavače ADF a odstraňte z vnitřku veškerou oranžovou přepravní pásku.
Zkontrolujte, zda je kabel podavače ADF správně připojen ke skeneru. Viz část Výměna automatického podavače dokumentů na zařízení HP LaserJet 3390/3392 vše v jednom.
Pokud se motor podavače ADF stále netočí, vyměňte podavač. Viz část Výměna automatického podavače dokumentů na zařízení HP LaserJet 3390/3392 vše v jednom.
Žárovka skeneru nesvítí.
 Pokud žárovka skeneru nesvítí, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
2
 Zobrazuje se na ovládacím panelu zpráva Připraveno ?
Na ovládacím panelu by se neměly zobrazovat chybové zprávy.
 Na ovládacím panelu je zobrazena chybová zpráva.
 V části Zprávy ovládacího panelu naleznete seznam běžných zpráv, který vám pomůže chybu odstranit.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
3
 Tisknou se informační stránky?
Vytiskněte konfigurační stránku. Viz část Konfigurační stránka.
 Na displeji ovládacího panelu se zobrazila chybová zpráva.
 V části Zprávy ovládacího panelu naleznete seznam běžných zpráv, který vám pomůže chybu odstranit.
Při pohybu médií po dráze papíru v zařízení dochází k problémům.
 Zajistěte, aby média odpovídala specifikacím společnosti HP. Více informací viz Technické údaje médií.
Vyčistěte dráhu papíru. Další informace naleznete v části Čištění dráhy papíru.
Nízká kvalita tisku.
 Viz část Potíže s kvalitou tisku.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
4
 Funguje kopírování na zařízení?
Umístěte konfigurační stránku do podavače ADF a zkopírujte ji. Podavač ADF by měl stránku bez problémů podat a kopie by měly být vytisknuty bez problémů s kvalitou tisku. Kopírujte také z desky skeneru.
 Nízká kvalita kopie z podavače ADF.

1. | Pokud byla kvalita tisku při vnitřních testech a kvalita kopie z desky skeneru přijatelná, vyčistěte skenovací pásek podavače ADF. Další informace naleznete v části Čištění skla skeneru (HP LaserJet 3052/3055/3390/3392 vše v jednom).
2. | Pokud je podavač ADF poškozený, vyměňte ho. Viz část Výměna automatického podavače dokumentů na zařízení HP LaserJet 3390/3392 vše v jednom.
Při pohybu médií po dráze papíru v podavači ADF dochází k potížím.

1. | Zkontrolujte, zda média v automatickém podavači dokumentů odpovídají specifikaci pro podavač. Další informace naleznete v části Technické údaje automatického podavače dokumentů, HP LaserJet 3050 vše v jednom.
2. | Vyčistěte záchytný válec a oddělovací podložku automatického podavače dokumentů zařízení HP LaserJet 3052/3055/3390/3392 vše v jednom. Další informace naleznete v části Čištění jednotky podávacího válce automatického podavače dokumentů (HP LaserJet 3052/3055/3390/3392 vše v jednom).
3. | Pokud potíže přetrvávají, vyměňte záchytný válec podavače ADF. Viz část Výměna jednotky podávacího válce a přítlačného ramena automatického podavače dokumentů (HP LaserJet 3052/3055/3390/3392 vše v jednom).
4. | Pokud potíže přetrvávají, vyměňte podavač ADF. Viz část Výměna automatického podavače dokumentů na zařízení HP LaserJet 3390/3392 vše v jednom.
Nízká kvalita kopie z desky skeneru.

1. | Pokud byla kvalita tisku při vnitřních testech a kvalita kopie z podavače ADF přijatelná, vyčistěte skleněnou desku skeneru. Další informace naleznete v části Čištění skla skeneru (HP LaserJet 3052/3055/3390/3392 vše v jednom).
2. | Pokud potíže přetrvávají i po provedení této údržby, postupujte podle pokynů v části Potíže při kopírování.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
5
 Funguje odesílání faxů ze zařízení?
Zapojte telefonní linku a stiskněte tlačítko Spustit fax. Zkontrolujte, zda je slyšet oznamovací tón (v případě potřeby použijte sluchátko). Zkuste odeslat fax.
 Telefonní linka nefunguje nebo k ní zařízení není připojeno.
 Zkontrolujte, zda je zařízení připojeno k telefonní lince, o které víte, že funguje.
Telefonní kabel je poškozený nebo je zapojený do nesprávného konektoru.

1. | Zapojte telefonní kabel do jiného konektoru.
2. | Zkuste použít nový telefonní kabel.
Faxové číslo je nesprávné nebo neúplné.
 Zkontrolujte faxové číslo a znovu zadejte správné a úplné faxové číslo.
Nastavení faxu v zařízení není provedeno správně.
 Zkontrolujte nastavení faxu v zařízení a znovu je nastavte. Další informace naleznete v části Fax.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Odeslaný fax není celý nebo má nízkou kvalitu.
 Viz část Potíže s faxováním.
6
 Funguje příjem faxů na zařízení?
Odešlete do tohoto zařízení fax z jiného faxového zařízení.
 Je připojeno příliš mnoho telefonních zařízení nebo tato zařízení nejsou připojena ve správném pořadí.
 Zkontrolujte, zda je na telefonní linku připojeno pouze zařízení HP LaserJet 3390/3392 vše v jednom, a zkuste fax přijmout znovu.
Nastavení faxu v zařízení není provedeno správně.
 Zkontrolujte nastavení faxu v zařízení a znovu je nastavte. Více informací viz Fax.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
7
 Tiskne zařízení z počítače?
Připojte síťový kabel nebo kabel USB do zařízení a do počítače. Odešlete do zařízení tiskovou úlohu z programu pro zpracování textu.
 Software není nainstalován správně nebo při jeho instalaci došlo k chybě.
 Odinstalujte a znovu nainstalujte software pro zařízení. Zkontrolujte, zda při instalaci používáte správný postup a správné nastavení portu.
Kabel není správně připojen.
 Zapojte kabel znovu.
Je vybrán nesprávný ovladač.
 Vyberte správný ovladač.
K portu USB jsou připojena další zařízení.
 Odpojte tato zařízení a zkuste tisknout znovu.
V systému Microsoft Windows došlo k chybě ovladače portu.
 Odinstalujte a znovu nainstalujte software pro zařízení. Zkontrolujte, zda při instalaci používáte správný postup a správné nastavení portu.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
8
 Skenuje zařízení do počítače?
Spusťte skenování ze základního softwaru v počítači.
 Kabel není správně připojen.
 Zapojte kabel znovu.
Software není nainstalován správně nebo při jeho instalaci došlo k chybě.
 Odinstalujte a znovu nainstalujte software pro zařízení. Zkontrolujte, zda při instalaci používáte správný postup a správné nastavení portu.
Pokud problémy přetrvají, vypněte zařízení a znovu jej zapněte.
Pokud chyba stále přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.


Odstranění uvíznutého papíru

Odstranění uvíznutého papíru

Tato část obsahuje pokyny pro odstranění uvíznutého papíru ze zařízení.

Tato část obsahuje informace o následujících tématech:

  • Důvody uvíznutí
  • Tipy, jak předcházet uvíznutí
  • Místa uvíznutého média
  • Oblast tiskové kazety
  • Vstupní zásobníky (HP LaserJet 3050/3052/3055 vše v jednom)
  • Vstupní zásobníky (HP LaserJet 3390/3392 vše v jednom)
  • Výstupní přihrádka
  • Přímá výstupní dráha papíru (HP LaserJet 3390/3392 vše v jednom)
  • Dráha pro automatický oboustranný (duplexní) tisk (HP LaserJet 3390/3392 vše v jednom)
  • Uvíznutí v automatickém podavači dokumentů


Důvody uvíznutí

Důvody uvíznutí

Občas může během tisku dojít k uvíznutí papíru nebo jiného média. Příčinou může být některá z těchto událostí:

● | Vstupní zásobníky nejsou správně naplněny nebo jsou přeplněny nebo jsou vymezovače médií špatně nastavené.
● | Média jsou přidávána do vstupního zásobníku nebo jsou z něj odebírána v průběhu tiskové úlohy, nebo je vstupní zásobník odebrán ze zařízení v průběhu tiskové úlohy.
● | Dvířka kazety jsou v průběhu tiskové úlohy otevřená.
● | V oblasti výstupu se nashromáždilo nadměrné množství listů nebo listy zablokovaly oblast výstupu.
● | Používané tiskové médium neodpovídá specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
● | Média jsou poškozená nebo na sobě mají cizí částice, jako jsou sešívací nebo kancelářské svorky.
● | Prostředí, ve kterém bylo tiskové médium skladováno, je příliš vlhké nebo příliš suché. Viz část Prostředí pro tisk a skladování.


Tipy, jak předcházet uvíznutí

Tipy, jak předcházet uvíznutí

● | Zkontrolujte, zda není vstupní zásobník přeplněn. Kapacita vstupního zásobníku závisí na typu použitého tiskového média.
● | Zkontrolujte, zda jsou vymezovače médií správně nastavené.
● | Zkontrolujte, zda je vstupní zásobník správně umístěn.
● | Nepřidávejte tisková média do vstupního zásobníku zařízení během tisku.
● | Používejte pouze typy a velikosti médií doporučené společností HP. Další informace o typech tiskových médií naleznete v části Technické údaje médií.
● | Nenechávejte ve výstupní přihrádce příliš mnoho listů tiskových médií. Kapacita výstupní přihrádky závisí na typu tiskových médií a použitém množství toneru.
● | Zkontrolujte připojení k napájení. Zkontrolujte, zda je napájecí kabel pevně připojen k zařízení i ke zdroji napájení. Napájecí kabel zapojte do uzemněné elektrické zásuvky.


Místa uvíznutého média

Místa uvíznutého média

K uvíznutí může dojít na těchto místech:

● | Uvnitř zařízení
● | V oblastech výstupu
● | V automatickém podavači dokumentů
● | V automatické duplexní jednotce (HP LaserJet 3390/3392 vše v jednom)

Uvíznuté médium najděte a odstraňte podle pokynů na následujících stranách. Pokud není místo uvíznutí zjevné, zkontrolujte nejprve vnitřní část zařízení.

Po odstranění uvíznutého média může v zařízení zůstat nezafixovaný toner. Tento problém by měl být odstraněn po vytisknutí několika stránek.


Oblast tiskové kazety

Oblast tiskové kazety

Chcete-li odstranit papír uvíznutý v oblasti tiskových kazet, proveďte tyto kroky:

UPOZORNĚNÍ

K odstranění uvíznutého papíru nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

Při odstraňování uvíznutého média vytáhněte uvíznuté médium přímo ven ze zařízení. Vytahováním uvíznutých médií ze zařízení pod úhlem můžete zařízení poškodit.

1. Otevřete dvířka tiskové kazety a vyjměte tiskovou kazetu.

odstranění tiskové kazety
UPOZORNĚNÍ

Aby se zabránilo poškození tiskové kazety, snažte se ji co nejméně vystavovat přímému světlu.
2. U zařízení HP LaserJet 3390/3392 vše v jednom otevřete zadní výstupní dvířka a otočte zelené tlakové páčky směrem dolů.

otevření výstupních dvířek pro přímou dráhu média
3. Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení.

odstranění uvíznutého média
4. Vraťte tiskovou kazetu na místo a zavřete dvířka tiskové kazety.

opětovná instalace tiskové kazety
5. U zařízení HP LaserJet 3390/3392 vše v jednom zavřete zadní výstupní dvířka.


Vstupní zásobníky (HP LaserJet 3050/3052/3055 vše v jednom)

Vstupní zásobníky (HP LaserJet 3050/3052/3055 vše v jednom)

Chcete-li odstranit papír uvíznutý ve vstupních zásobnících, proveďte tyto kroky:

UPOZORNĚNÍ

K odstranění uvíznutého média nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

Při odstraňování uvíznutého média vytáhněte uvíznuté médium přímo ven ze zařízení. Vytahováním uvíznutých médií ze zařízení pod úhlem můžete zařízení poškodit.

1. | Otevřete zásobník 1 a vytáhněte veškerá viditelně uvíznutá média ze zařízení. otevření hlavního vstupního zásobníku
2. | Pokud není vidět žádné uvíznuté médium, otevřete dvířka tiskové kazety, vyjměte tiskovou kazetu a otočte horním unašečem médií. Opatrně vytáhněte média nahoru a ven ze zařízení. odebrání uvíznutého média
3. | Zavřete zásobník 1.


Vstupní zásobníky (HP LaserJet 3390/3392 vše v jednom)

Vstupní zásobníky (HP LaserJet 3390/3392 vše v jednom)

Chcete-li odstranit papír uvíznutý ve vstupních zásobnících, proveďte tyto kroky:

UPOZORNĚNÍ

K odstranění uvíznutého média nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

Při odstraňování uvíznutého média vytáhněte uvíznuté médium přímo ven ze zařízení. Vytahováním uvíznutých médií ze zařízení pod úhlem můžete zařízení poškodit.

1. | Otevřete zadní výstupní dvířka. otevření výstupních dvířek pro přímou dráhu média
2. | Otočte zelenými uvolňovacími páčkami směrem dolů. otočení uvolňovacích páček
3. | Otevřete dvířka jednostránkového prioritního vstupního zásobníku (zásobník 1). otevření prioritního vstupního zásobníku na jeden list
4. | Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení. odstranění uvíznutého média
5. | Zavřete dvířka jednostránkového prioritního vstupního zásobníku (zásobník 1). zavření prioritního vstupního zásobníku na jeden list
6. | Otevřete zásobník 2 a zásobník 3. otevření hlavního vstupního zásobníku
7. | Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení. odstranění uvíznutého média
8. | Pokud není vidět žádné uvíznuté médium, otevřete dvířka tiskové kazety, vyjměte tiskovou kazetu a otočte horním unašečem médií. Opatrně vytáhněte média nahoru a ven ze zařízení. odebrání uvíznutého média
9. | Zavřete hlavní vstupní zásobník (zásobník 2).
10. | Zavřete zadní výstupní dvířka.


Výstupní přihrádka

Výstupní přihrádka

UPOZORNĚNÍ

K odstranění uvíznutého média nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení.

odstranění uvíznutého média


Přímá výstupní dráha papíru (HP LaserJet 3390/3392 vše v jednom)

Přímá výstupní dráha papíru (HP LaserJet 3390/3392 vše v jednom)

Chcete-li odstranit papír uvíznutý v přímé výstupní dráze média, proveďte tyto kroky:

UPOZORNĚNÍ

K odstranění uvíznutého média nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

Při odstraňování uvíznutého média vytáhněte uvíznuté médium přímo ven ze zařízení. Vytahováním uvíznutých médií ze zařízení pod úhlem můžete zařízení poškodit.

1. Otevřete zadní výstupní dvířka.

otevření výstupních dvířek pro přímou dráhu média
2. Otočte zelenými uvolňovacími páčkami směrem dolů.

otočení uvolňovacích páček
3. Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení.

odebrání uvíznutého média
Poznámka

Nemůžete-li médium uchopit do ruky, proveďte postup popsaný v části Oblast tiskové kazety.

4. Zavřete zadní výstupní dvířka.

uzavření výstupních dvířek pro přímou dráhu média
Poznámka

Tlakové páčky se automaticky zavřou při zavření zadních výstupních dvířek.


Dráha pro automatický oboustranný (duplexní) tisk (HP LaserJet 3390/3392 vše v jednom)

Dráha pro automatický oboustranný (duplexní) tisk (HP LaserJet 3390/3392 vše v jednom)

Chcete-li odstranit papír uvíznutý v cestě automatického oboustranného tisku, proveďte tyto kroky:

UPOZORNĚNÍ

K odstranění uvíznutého média nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

Při odstraňování uvíznutého média vytáhněte uvíznuté médium přímo ven ze zařízení. Vytahováním uvíznutých médií ze zařízení pod úhlem můžete zařízení poškodit.

1. | Otevřete zadní výstupní dvířka. otevření výstupních dvířek pro přímou dráhu média
2. | Otočte zelenými uvolňovacími páčkami směrem dolů. otočení uvolňovacích páček
3. | Vyjměte zásobník 2. odstranění hlavního vstupního zásobníku
4. | Stlačte zelenou páčku na dvířkách dráhy pro automatický oboustranný tisk na přední straně zařízení. otevření předních dvířek cesty automatického oboustranného tisku
5. | Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení. odstranění uvíznutého média
6. | Zavřete dvířka cesty automatického oboustranného tisku. zavření předních dvířek cesty automatického oboustranného tisku
7. | Znovu vložte hlavní vstupní zásobník (zásobník 2). opětovné vložení hlavního vstupního zásobníku
8. | Zavřete zadní výstupní přihrádku a poté otevřete dvířka pro automatický oboustranný tisk na zadní straně zařízení. otevření zadních dvířek cesty automatického oboustranného tisku
9. | Uchopte oběma rukama boční strany vysunutého média a opatrně je vytáhněte ven ze zařízení. odstranění uvíznutého média
10. | Zavřete dvířka cesty automatického oboustranného tisku. zavření zadních dvířek cesty automatického oboustranného tisku


Uvíznutí v automatickém podavači dokumentů

Uvíznutí v automatickém podavači dokumentů

Příležitostně mohou média během úloh kopírování, skenování nebo faxování uvíznout.

Na uvíznutí média vás upozorní zpráva Uvíznutí dokumentu v podavači. Odstraňte uvíznutí a znovu vložte dokument., která se zobrazí na displeji ovládacího panelu zařízení.

● | Do vstupního zásobníku automatického podavače dokumentů jsou nesprávně vložena média nebo je přeplněný. Další informace naleznete v části Vkládání dokumentů při faxování, kopírování a skenování.
● | Média nevyhovují specifikacím společnosti HP, jako je například formát a typ. Další informace naleznete v části Technické údaje médií.
Odstranění médií uvíznutých v automatickém podavači dokumentů (HP LaserJet 3050 vše v jednom)

1. | Otevřete víko podavače.
2. | Opatrně odstraňte uvízlá média. Opatrně vyjměte list papíru, aniž byste ho roztrhli.
3. | Zavřete víko podavače.

Odstranění médií uvíznutých v automatickém podavači dokumentů (HP LaserJet 3052/3055/3390/3392 vše v jednom)

1. Otevřete kryt ADF.

Ilustrace postupu
Poznámka

Zkontrolujte, zda byla odstraněna ochranná páska z vnitřku podavače ADF.
2. Odstraňte kryt pro vyjímání uvíznutého papíru. Zvedejte dva úchyty oběma rukama, dokud kryt neuvolníte. Otočte a vytáhněte kryt a odložte jej stranou.

Ilustrace postupu
3. Zvedněte zelenou páčku a otáčejte záchytným mechanismem, dokud ho neotevřete.

Ilustrace postupu
4. Opatrně vyjměte list papíru, aniž byste ho roztrhli. Pokud cítíte odpor, přejděte k dalšímu kroku.

Ilustrace postupu
5. Otevřete víko ADF a opatrně médium oběma rukama uvolněte.

Ilustrace postupu
6. Uvolněné médium jemně vytáhněte v naznačeném směru.

Ilustrace postupu
7. Zavřete víko skleněné desky skeneru.

Ilustrace postupu
8. Posuňte zelenou páčku do dolní polohy.

Ilustrace postupu
9. Vraťte kryt pro vyjímání uvíznutého papíru podle obrázku na původní místo. Zatlačte na oba úchyty směrem dolů, až kryt zapadne na své místo. Namontujte kryt pro vyjímání uvíznutého papíru správně, jinak může dojít k dalšímu uvíznutí papíru.

Ilustrace postupu
10. Zavřete víko podavače ADF.

Ilustrace postupu


Zprávy ovládacího panelu

Zprávy ovládacího panelu

Většina zpráv ovládacího panelu má uživateli sloužit jako průvodce při obvyklém provozu. Zprávy ovládacího panelu informují o stavu aktuální operace a na druhé řádce displeje obsahují počet stránek, pokud je určen. V době, kdy zařízení přijímá faxová nebo tisková data či skenovací příkazy, uvádějí zprávy ovládacího panelu tento stav. Kromě toho varovné a výstražné zprávy a zprávy o kritických chybách informují o situacích, které mohou vyžadovat zásah uživatele.

Tato část obsahuje informace o následujících tématech:

  • Výstražné a varovné zprávy
  • Kritické chybové zprávy


Výstražné a varovné zprávy

Výstražné a varovné zprávy

Výstražné a varovné zprávy se zobrazují dočasně a mohou vyžadovat, aby uživatel zprávu potvrdil buď stisknutím tlačítka [image], kterým se úloha obnoví, nebo stisknutím tlačítka Zrušit, kterým se úloha zruší. U některých upozorněnípravděpodobně nedojde k dokončení úlohy nebo se zhorší kvalita tisku. Pokud se varovná zpráva týká tisku a zároveň je zapnuta funkce automatického pokračování, zařízení se pokusí o obnovení tiskové úlohy, pokud byla zpráva zobrazena 10 sekund bez potvrzení.

Tato část obsahuje informace o následujících tématech:

  • Tabulky výstražných a varovných zpráv


Tabulky výstražných a varovných zpráv

Tabulky výstražných a varovných zpráv

Výstražné a varovné zprávy
Hlášení ovládacího panelu
 Popis
 Doporučený zásah
10.0000 Chyba spotř. mat.
 Tisková kazeta není správně nainstalována.

1. | Nainstalujte tiskovou kazetu znovu.
2. | Vypněte a zapněte zařízení.
3. | Pokud potíže nejsou vyřešeny, vyměňte tiskovou kazetu.
Dokum. neodeslán
 Zařízení neprovedlo skenování žádných stránek ani nepřijalo žádné stránky z počítače k odeslání faxu.
 Zkuste fax odeslat znovu.
Fax je zaneprázdněn. Odeslání zrušeno.
 Faxová linka, na kterou jste fax odesílali, byla obsazená. Zařízení stornovalo odesílání faxu.
 Kontaktujte příjemce a přesvědčete se, zda je cílové faxové zařízení zapnuto a připraveno.
Zkontrolujte, zda vytáčíte správné faxové číslo.
Zkontrolujte, zda je povolena možnost V případe zaneprázdnění opakujte vytáčení..
Stisknutím tlačítka Spustit fax zkontrolujte, zda je na lince oznamovací tón.
Zkontrolujte, zda telefon pracuje správně: Odpojte zařízení, do telefonní linky zapojte telefon a zavolejte z něj.
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky a zkuste fax odeslat znovu.
Zkuste použít jiný telefonní kabel.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Fax je zaneprázdněn. Opakovat volbu
 Faxová linka, na kterou jste fax odesílali, byla obsazená. Zařízení automaticky znovu vytáčí linku, která byla obsazená. Další informace naleznete v části Změna nastavení opakovaného vytáčení.
 Pokuste se znovu odeslat fax ze zařízení.
Kontaktujte příjemce a přesvědčete se, zda je cílové faxové zařízení zapnuto a připraveno.
Zkontrolujte, zda vytáčíte správné faxové číslo.
Stisknutím tlačítka Spustit fax zkontrolujte, zda je na lince oznamovací tón.
Zkontrolujte, zda telefon pracuje správně: Odpojte zařízení, do telefonní linky zapojte telefon a zavolejte z něj.
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky a zkuste fax odeslat znovu.
Zkuste použít jiný telefonní kabel.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Fax nepřijímá. Odeslání zrušeno
 Selhalo opětovné vytáčení faxového čísla nebo byla možnost „Opakování při nereagování volané“ stanice vypnuta.
 Kontaktujte příjemce a přesvědčete se, zda je cílové faxové zařízení zapnuto a připraveno.
Zkontrolujte, zda vytáčíte správné faxové číslo.
Zkontrolujte, zda je povolena možnost opakovaného vytáčení.
Odpojte telefonní kabel ze zařízení i ze zásuvky a znovu ho zapojte.
Odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat.
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Fax nepřijímá. Opakovat volbu
 Faxová linka příjemce neodpovídá. Zařízení se po několika minutách pokusí o další vytáčení.
 Pokuste se znovu odeslat fax ze zařízení.
Kontaktujte příjemce a přesvědčete se, zda je cílové faxové zařízení zapnuto a připraveno.
Zkontrolujte, zda vytáčíte správné faxové číslo.
Pokud zařízení stále provádí opakované vytáčení, odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat.
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
Zkuste použít jiný telefonní kabel.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Fax nerozpoznán
 Zařízení odpovědělo na příchozí volání, ale nerozpoznalo, že volá faxové zařízení.
 Pokuste se znovu přijmout fax do zařízení.
Zkuste použít jiný telefonní kabel.
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Fax odložen - paměť odesl. plná
 Paměť faxu je plná.
 Zrušte fax stisknutím tlačítka [image] nebo Zrušit. Odešlete fax znovu. Pokud k chybě dojde znovu, pravděpodobně budete muset fax odeslat po částech.
Funkci Přizpůsobit na stránku lze použít jen na ploše skeneru
 Funkce zmenšení či zvětšení kopie (označovaná jako Přizpůsobit na stránku) se týká pouze kopií skenovaných z desky skeneru.
 Použijte desku skeneru nebo vyberte jiné nastavení zmenšení/zvětšení.
Chyba komunikace
 Mezi zařízením a odesílatelem nebo příjemcem došlo k chybě faxové komunikace.
Pokuste se znovu odeslat fax ze zařízení. Odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat. Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
Zkuste použít jiný telefonní kabel.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Chyba modulu - stiskněte
V zařízení došlo k vnitřní chybě komunikace.
 Toto je pouze varovná zpráva. Může být ovlivněn výstup úlohy.
Chyba odesl. faxu
 Při pokusu o odeslání faxu došlo k chybě.
 Zkuste fax odeslat znovu.
Zkuste fax odeslat na jiné faxové číslo.
Stisknutím tlačítka Spustit fax zkontrolujte, zda je na lince oznamovací tón.
Zkontrolujte, zda je telefonní kabel správně zapojen: Odpojte ho a znovu zapojte.
Zkontrolujte, zda používáte telefonní kabel dodávaný se zařízením.
Zkontrolujte, zda telefon pracuje správně: Odpojte zařízení, do telefonní linky zapojte telefon a zavolejte z něj.
Připojte zařízení k jiné telefonní lince.
Změňte výchozí nastavení rozlišení faxu z hodnoty Jemné na hodnotu Standardní. Další informace naleznete v části Změna nastavení rozlišení.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Chyba příj. faxu
 Při pokusu o příjem faxu došlo k chybě.
 Požádejte odesílatele, aby fax odeslal znovu.
Zkuste poslat fax zpět odesílateli nebo na jiné faxové zařízení.
Stisknutím tlačítka Spustit fax zkontrolujte, zda je na lince oznamovací tón.
Zkontrolujte, zda je telefonní kabel správně zapojen: Odpojte ho a znovu zapojte.
Zkontrolujte, zda používáte telefonní kabel dodávaný se zařízením.
Zkontrolujte, zda telefon pracuje správně: Odpojte zařízení, do telefonní linky zapojte telefon a zavolejte z něj.
Vypněte režim oprav chyb (ECM) a vypněte protokol V.34. Požádejte odesílatele, aby fax odeslal znovu. Viz části Nastavení opravy chyb ve faxech a Změna nastavení protokolu V.34.
Připojte zařízení k jiné telefonní lince.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Chyba skenování Nelze se připojit
 Zařízení nemůže přenést naskenovaná data do počítače.
 Zkontrolujte, zda není připojovací kabel odpojený nebo poškozený. V případě potřeby kabel vyměňte a zkuste znovu skenovat.
Chyba zařízení. [ [image]] - pokračovat
 V zařízení došlo k vnitřní chybě komunikace.
 Toto je pouze varovná zpráva. Může být ovlivněn výstup úlohy.
Kopír. zrušeno. Prázdný dokument
 Při podávání stránek z podavače ADF byla aktuální úloha zrušena stisknutím tlačítka Zrušit. Proces zrušení automaticky neodstranil média z podavače ADF.
 Odstraňte uvíznuté médium. Viz část Uvíznutí v automatickém podavači dokumentů. Potom odstraňte média ze zásobníku ADF a začněte znovu.
Málo pam. 1 kop. Stiskěte [Zrušit]
 Zařízení dokončilo kopírování jedné kopie. Zbývající kopie byly zrušeny, protože v zařízení je nedostatek paměti.
 Chybu odstraňte stisknutím tlačítka Zrušit. Rozdělte úlohu na menší úlohy, které obsahují méně stránek.
Málo paměti. Opakujte akci.
 V zařízení není dostatek paměti k zahájení nové úlohy.
 Před zahájením nové úlohy počkejte, až bude dokončena aktuální úloha.
Málo paměti. Tisk jen 1 kop.
 V zařízení není dostatek paměti k dokončení úlohy kopírování s kompletováním.
 Rozdělte úlohu na menší úlohy, které obsahují méně stránek.
Nastavení vymazána
 Zařízení vymazalo nastavení úlohy.
 Zadejte znovu příslušná nastavení úlohy.
Nedostatek paměti. Stiskněte tlačítko
Paměť zařízení byla téměř celá zaplněna.
 Nechejte zařízení dokončit úlohu nebo úlohu zrušte stisknutím tlačítka [image].
Není oznam. tón
 Zařízení nemůže rozpoznat oznamovací tón.
 Stisknutím tlačítka Spustit fax zkontrolujte, zda je na lince oznamovací tón.
Odpojte telefonní kabel ze zařízení i ze zásuvky a znovu ho zapojte.
Zkontrolujte, zda používáte telefonní kabel dodávaný se zařízením.
Odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat.
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky. Další informace naleznete v části Změna detekce oznamovacího tónu.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Neodebírá se papír [image] - pokračovat
 V zařízení došlo k chybě při zavádění média.
 Zkontrolujte, zda jsou média ve vstupním zásobníku vložena dostatečně daleko. Zkontrolujte, zda je v zásobníku 2 (HP LaserJet 3390/3392 vše v jednom) vodítko délky papíru ve správné pozici pro používaná média.
Vložte média znovu do vstupního zásobníku a stisknutím tlačítka [image] pokračujte v úloze.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Neplatné datum
 Bylo zadáno neplatné datum, například 35. června.
 Zadejte datum znovu.
Neplatné zadání
 Neplatná data nebo odezva
 Opravte záznam
Neplatný ovladač Stiskněte tlačítko
Používáte nesprávný ovladač tiskárny.
 Vyberte ovladač, který je vhodný pro toto zařízení.
Odeslání zrušeno. Prázdný dokument
 Při podávání stránek z podavače ADF byla aktuální úloha zrušena stisknutím tlačítka Zrušit. Proces zrušení automaticky neodstranil média z podavače ADF.
 Odstraňte uvíznuté médium. Viz část Uvíznutí v automatickém podavači dokumentů. Potom odstraňte média ze zásobníku ADF a začněte znovu.
Otev. dvířka ADF
 Víko podavače ADF je otevřené nebo senzor pracuje chybně.
 Zkontrolujte, zda je víko podavače ADF zavřené.
Vyjměte podavač ADF a znovu ho nainstalujte.
Pokud je zpráva stále zobrazena, vypněte zařízení hlavním vypínačem, počkejte nejméně 30 sekund, pak zařízení znovu zapněte a vyčkejte, než se provede jeho inicializace.
Zkuste zařízení zapojit do jiného zdroje napájení.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Paměť faxu je plná. Odeslání se ruší.
 Během faxové úlohy došlo k zaplnění paměti. Má-li faxová úloha pracovat správně, musí být všechny stránky faxu v paměti. Byly odeslány pouze stránky, které se vešly do paměti.
 Vytiskněte všechny přijaté faxy nebo počkejte, až budou všechny čekající faxy odeslány.
Požádejte odesílatele, aby fax odeslal znovu.
Zrušte všechny faxové úlohy nebo odstraňte všechny faxy z paměti. Další informace naleznete v části Odstranění faxů z paměti.
Paměť faxu je plná. Ruší se příjem.
 Během přenosu faxu se v zařízení vyčerpala volná paměť. Vytisknou se pouze stránky, které se vešly do paměti.
 Vytiskněte všechny faxy a požádejte odesílatele, aby fax poslal znovu. Zrušte všechny faxové úlohy nebo odstraňte všechny faxy z paměti. Další informace naleznete v části Odstranění faxů z paměti.
Poznámka: Přidáním paměti DIMM (pouze HP LaserJet 3390/3392 vše v jednom) se tento problém nevyřeší.
Používá se neautorizovaný materiál/Neautorizovaná černá (potvrďte stisknutím tlačítka [ [image]]
 Byl nainstalován nový spotřební materiál, který nevyrobila společnost HP. Tato zpráva se přestane zobrazovat, až nainstalujete spotřební materiál společnosti HP nebo až stisknete tlačítko [image].
 Jste-li přesvědčeni, že jste zakoupili spotřební materiál společnosti HP, obraťte se na horkou linku společnosti HP pro podvody na čísle <místní číslo>. Na servis nebo opravy vyžadované v důsledku použití spotřebního materiálu od jiných dodavatelů než od společnosti HP se nevztahuje záruka společnosti HP.
Chcete-li pokračovat v tisku, stiskněte tlačítko [image]. První čekající úloha bude zrušena.
Skener je vyhrazen pro skenování z počítače
 Zařízení je používáno počítačem ke skenování.
 Počkejte, až skenování skončí, zrušte skenování ze softwaru v počítači nebo stiskněte tlačítko Zrušit.
Skenov. zrušeno. Prázdný dokument
 Při podávání stránek z podavače ADF byla aktuální úloha zrušena stisknutím tlačítka Zrušit. Proces zrušení automaticky neodstranil média z podavače ADF.
 Odstraňte uvíznuté médium. Viz část Uvíznutí v automatickém podavači dokumentů. Potom odstraňte média ze zásobníku ADF a začněte znovu.
Stránka je příliš složitá [image] - pokračovat
 Zařízení nemohlo aktuální stránku vytisknout, protože je příliš složitá.
 Zprávu odstraňte stisknutím tlačítka [image].
Nechejte zařízení dokončit úlohu nebo úlohu zrušte stisknutím tlačítka Zrušit.
Uvíznutí dokumentu v podavači. Odstraňte uvíznutí a znovu vložte dokument.
 V zásobníku ADF uvízla část média.
 Otevřete výstupní dvířka pro dokumenty, odstraňte uvíznutá média, zavřete dvířka a znovu vložte papír do zásobníku ADF.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Uvíznutí papíru (oblast)
 Zařízení zjistilo uvíznutí média v jedné z těchto oblastí: zásobník 1, zásobník 2, volitelný zásobník 3, registrační oblast, fixační jednotka.
 Odstraňte uvíznutí z oblasti označené v ovládacím panelu zařízení a poté postupujte posle pokynů na ovládacím panelu. Další informace naleznete v části Odstranění uvíznutého papíru.
Ve skupině nesmí být skup. volba
 Kód rychlého vytáčení, který jste zadali, je naprogramovaný pro skupinu. Přidání skupinového vytáčení do jiného skupinového vytáčení není povoleno.
 Do skupinového vytáčení přidejte rychlá tlačítka (naprogramovaná pro rychlé vytáčení jednotlivého čísla) nebo kódy rychlého vytáčení.
Zařízení je zaneprázdněno. Opakujte později
 Zařízení je právě používáno.
 Počkejte, až zařízení dokončí aktuální úlohu.
Zásobník dokumentu nenabírá dokumenty. Vložte znovu
 Médium v podavači ADF nebylo podáno.
 Vyjměte média z podavače ADF a znovu je vložte.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.


Kritické chybové zprávy

Kritické chybové zprávy

Kritické chybové zprávy oznamují selhání jistého druhu. Problémy může vyřešit vypnutí a zapnutí zařízení. Pokud kritická chyba přetrvává, zařízení pravděpodobně vyžaduje servisní zákrok.

Tato část obsahuje informace o následujících tématech:

  • Tabulky kritických chybových zpráv


Tabulky kritických chybových zpráv

Tabulky kritických chybových zpráv

Kritické chybové zprávy
Hlášení ovládacího panelu
 Popis
 Doporučený zásah
49 Chyba
 V zařízení došlo k vnitřní chybě integrovaného softwaru.
 Vypněte zařízení hlavním vypínačem, počkejte alespoň 30 sekund a znovu zařízení zapněte a vyčkejte, než se provede jeho inicializace.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
50.x Chyba fixační jednotky
 V zařízení došlo k vnitřní chybě hardwaru.

1. | Vypněte zařízení pomocí vypínače napájení a počkejte alespoň 30 sekund.
2. | Pokud je používána přepěťová ochrana, vyjměte ji. Zapojte zařízení přímo do elektrické zásuvky.
3. | Zapněte zařízení a počkejte, než proběhne jeho inicializace.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
51 Chyba laseru
 V zařízení došlo k vnitřní chybě hardwaru.
 Vypněte zařízení hlavním vypínačem, počkejte alespoň 30 sekund a znovu zařízení zapněte a vyčkejte, než se provede jeho inicializace.
Pokud je používána přepěťová ochrana, vyjměte ji. Zapojte zařízení přímo do elektrické zásuvky. Zapněte zařízení hlavním vypínačem.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
52 Chyba skeneru
 V zařízení došlo k vnitřní chybě hardwaru.
 Vypněte zařízení hlavním vypínačem, počkejte alespoň 30 sekund a znovu zařízení zapněte a vyčkejte, než se provede jeho inicializace.
Pokud je používána přepěťová ochrana, vyjměte ji. Zapojte zařízení přímo do elektrické zásuvky. Zapněte zařízení hlavním vypínačem.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
55.1 Chyba
 V zařízení došlo k vnitřní chybě hardwaru.
 Vypněte zařízení hlavním vypínačem, počkejte alespoň 30 sekund a znovu zařízení zapněte a vyčkejte, než se provede jeho inicializace.
Pokud je používána přepěťová ochrana, vyjměte ji. Zapojte zařízení přímo do elektrické zásuvky. Zapněte zařízení hlavním vypínačem.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
57 Chyba ventil.
 V zařízení došlo chybě vnitřního ventilátoru.
 Vypněte zařízení hlavním vypínačem, počkejte alespoň 30 sekund a znovu zařízení zapněte a vyčkejte, než se provede jeho inicializace.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
79 Chyba Vypněte a zapněte
 V zařízení došlo k vnitřní chybě firmwaru.
 Vypněte zařízení hlavním vypínačem, počkejte alespoň 30 sekund a znovu zařízení zapněte a vyčkejte, než se provede jeho inicializace.
Pokud jste do zařízení HP LaserJet 3390/3392 vše v jednom právě nainstalovali paměť DIMM, vypněte zařízení, vyjměte paměť DIMM a znovu ji nainstalujte. Zkontrolujte, zda je správně umístěná, pak zařízení znovu zapněte.
Pokud je používána přepěťová ochrana, vyjměte ji. Zapojte zařízení přímo do elektrické zásuvky. Zapněte zařízení hlavním vypínačem.
Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.


Potíže při tisku

Potíže při tisku

Tato část obsahuje informace o následujících tématech:

  • Potíže s kvalitou tisku
  • Problémy při manipulaci s médii
  • Potíže s výkonem


Potíže s kvalitou tisku

Potíže s kvalitou tisku

Občas se mohou vyskytnout potíže s kvalitou tisku. Informace v následujících částech vám pomohou tyto potíže odhalit a vyřešit.

Poznámka

Pokud máte potíže s kopírováním, postupujte podle návodu v části Potíže při kopírování.

Tato část obsahuje informace o následujících tématech:

  • Zlepšení kvality tisku
  • Identifikace a odstranění vad tisku


Zlepšení kvality tisku

Zlepšení kvality tisku

Potíže s kvalitou tisku odstraníte pomocí nastavení kvality tisku.

Tato část obsahuje informace o následujících tématech:

  • Pochopení nastavení kvality tisku


Pochopení nastavení kvality tisku

Pochopení nastavení kvality tisku

Nastavení kvality tisku ovlivňuje hustotu tisku na stránce a styl vytištěné grafiky. Nastavení kvality tisku lze použít také k optimalizaci kvality tisku na konkrétní typ média.

Můžete změnit nastavení vlastností zařízení, abyste ho přizpůsobili typům úloh, které tisknete. V závislosti na použitém ovladači tiskárny jsou k dispozici následující nastavení:

● | 600 dpi
● | Vlastní: Toto nastavení nabízí stejné rozlišení jako výchozí nastavení, ale můžete změnit schéma měřítek.
Poznámka

Změna rozlišení může způsobit změnu formátování textu.

Tato část obsahuje informace o následujících tématech:

  • Dočasná změna nastavení kvality tisku
  • Změna nastavení kvality tisku pro všechny budoucí tiskové úlohy


Dočasná změna nastavení kvality tisku

Dočasná změna nastavení kvality tisku

Chcete-li změnit nastavení kvality tisku jen pro aktuálně používaný program, zobrazte vlastnosti pomocí nabídky Nastavení tisku aplikace používané při tisku.


Změna nastavení kvality tisku pro všechny budoucí tiskové úlohy

Změna nastavení kvality tisku pro všechny budoucí tiskové úlohy

Poznámka

Další informace a pokyny pro systém Macintosh naleznete v části Získání přístupu k ovladačům tiskárny.

Systém Windows 98, Windows 2000 a Windows Me:

1. | Na hlavním panelu Windows klepněte na tlačítko Start, zvolte příkaz Nastavení a klepněte na položku Tiskárny.
2. | Klepněte na ikonu zařízení pravým tlačítkem myši.
3. | Klepněte na možnost Vlastnosti (ve Windows 2000 můžete také klepnout na možnost Předvolby tisku).
4. | Změňte nastavení a klepněte na tlačítko OK.

Windows XP:

1. | Na hlavním panelu Windows klepněte na tlačítko Start, zvolte příkaz Ovládací panely a klepněte na položku Tiskárny a faxy.
2. | Klepněte na ikonu zařízení pravým tlačítkem myši.
3. | Klepněte na možnost Vlastnosti nebo klepněte na možnost Předvolby tisku.
4. | Změňte nastavení a klepněte na tlačítko OK.


Identifikace a odstranění vad tisku

Identifikace a odstranění vad tisku

Pomocí kontrolního seznamu a tabulek s vadami kvality tisku v této části můžete vyřešit potíže s kvalitou tisku.

Tato část obsahuje informace o následujících tématech:

  • Kontrolní seznam kvality tisku
  • Obecné problémy s kvalitou tisku


Kontrolní seznam kvality tisku

Kontrolní seznam kvality tisku

Obecné problémy s kvalitou tisku lze vyřešit pomocí následujícího kontrolního seznamu:

1. | Zkontrolujte, zda použitý papír nebo tiskové médium splňuje technické údaje. Další informace naleznete v části Technické údaje médií. Hladší papír poskytuje obecně lepší výsledky.
2. | Pokud používáte speciální tisková média, jako například štítky, fólie, hladký nebo hlavičkový papír, zkontrolujte, zda tisknete s nastavením pro daný typ média. Další informace naleznete v části Řízení tiskových úloh.
3. Pomocí ovládacího panelu zařízení vytiskněte konfigurační stránku a stránku stavu spotřebního materiálu. Další informace naleznete v části Informační stránky. (HP LaserJet 3390/3392 vše v jednom)
● | Pomocí stránky stavu spotřebního materiálu zkontrolujte, zda nedochází nebo nedošel spotřební materiál. K tiskovým kazetám od jiného výrobce než HP nejsou poskytovány žádné informace. (HP LaserJet 3390/3392 vše v jednom)
● | Pokud se stránky nevytisknou správně, problém je v hardwaru. Kontaktujte středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku, který je dodáván se zařízením.
4. Vytiskněte ukázkovou stránku z panelu HP ToolboxFX. Pokud se stránka vytiskne, problém je v ovladači tiskárny. Zkuste tisknout pomocí jiného ovladače tiskárny. Pokud používáte například ovladač tiskárny PCL 6, zkuste použít ovladač tiskárny PS.
● Ovladač PS nainstalujte pomocí dialogového okna průvodce přidáním tiskárny ve složce Tiskárny (nebo Tiskárny a faxy v systému Windows XP).
5. | Zkuste tisknout z jiné aplikace. Pokud se stránka vytiskne správně, problém je v použité aplikaci.
6. | Restartujte počítač a zařízení a zkuste tisknout znovu. Pokud problém trvá, přejděte k části Obecné problémy s kvalitou tisku.


Obecné problémy s kvalitou tisku

Obecné problémy s kvalitou tisku

Následující příklady ukazují papír formátu Letter, který tiskárnou prošel krátkou hranou napřed. Tyto příklady ilustrují problémy, které mohou ovlivnit všechny tisknuté stránky. Následující témata uvádějí pro každý případ obvyklý důvod a řešení.

Problém | Příčina | Řešení
Tisk je světlý nebo vybledlý. Ilustrace kvality tisku | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
 | Může docházet tisková kazeta. Pokud používáte neoriginální tiskovou kazetu, nezobrazí se na ovládacím panelu ani na panelu HP ToolboxFX žádné zprávy. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety. Pokud tisková kazeta není prázdná ani v ní nedochází toner, zkontrolujte, zda není poškozen tonerový válec. Pokud ano, vyměňte tiskovou kazetu.
 | Je-li celá stránka světlá, je nastavená příliš malá hustota nebo může být zapnutý režim EconoMode. | Nastavte ve vlastnostech zařízení hustotu tisku a vypněte režim EconoMode.
Objevují se tonerové skvrny. Ilustrace kvality tisku | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
 | Dráha papíru může být znečištěná. | Vyčistěte dráhu papíru. Další informace naleznete v části Čištění dráhy papíru nebo nápovědě online panelu HP ToolboxFX.
Objevují se nepotištěná místa. Ilustrace kvality tisku | Může být vadný jeden list tiskového média. | Zkuste úlohu vytisknout znovu.
 | Obsah vlhkosti papíru je nerovnoměrný nebo jsou na povrchu papíru vlhká místa. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
 | Balík papíru je vadný. Výrobní proces může zapříčinit, že některé oblasti nepřijmou toner. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
 | Tisková kazeta může být vadná. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety. Pokud chyba přetrvává, obraťte se na středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Na stránce jsou svislé pruhy nebo pásy. Ilustrace kvality tisku | Tisková kazeta je patrně vadná nebo v ní dochází toner. Pokud používáte neoriginální tiskovou kazetu, nezobrazí se na ovládacím panelu ani na panelu HP ToolboxFX žádné zprávy. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
Míra pokrytí pozadí tonerem je nepřijatelná. | Média nevyhovují specifikacím společnosti HP. | Použijte jiný papír s nižší gramáží. Viz část Technické údaje médií.
 | Patrně je nesprávně nainstalován jednostránkový prioritní vstupní zásobník. | Zkontrolujte, zda je jednostránkový prioritní vstupní zásobník na svém místě.
 | Je nastavena příliš vysoká hustota tisku. | Snižte nastavení hustoty tisku pomocí panelu HP ToolboxFX nebo pomocí integrovaného webového serveru. Tím se omezí stínování pozadí.
 | Velmi suché prostředí (nízká vlhkost) může zvýšit stínování pozadí. | Zkontrolujte provozní podmínky zařízení.
 | Může docházet tisková kazeta. Pokud používáte neoriginální tiskovou kazetu, nezobrazí se na ovládacím panelu ani na panelu HP ToolboxFX žádné zprávy. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
Na médiu se objevují tonerové šmouhy. Ilustrace kvality tisku | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
 | Pokud je toner rozmazaný na vstupní hraně papíru, jsou špinavé vymezovače médií nebo je znečištěná dráha papíru. | Vyčistěte vymezovače médií a dráhu papíru. Další informace naleznete v části Čištění dráhy papíru.
 | Může docházet tisková kazeta. Pokud používáte neoriginální tiskovou kazetu, nezobrazí se na ovládacím panelu ani na panelu HP ToolboxFX žádné zprávy. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
 | Teplota fixační jednotky může být příliš nízká. | Zkontrolujte, zda je v ovladači tiskárny nastaven správný typ média.
Toner se při dotyku snadno rozmazává. Ilustrace kvality tisku | Zařízení není nastaveno pro tisk na typ médií, na která chcete tisknout. | V ovladači tiskárny zvolte kartu Papír a položku Typ nastavte tak, aby odpovídala použitému typu média. Pokud používáte silný papír, rychlost tisku se může snížit.
 | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
 | Dráha papíru může být znečištěná. | Vyčistěte zařízení. Další informace naleznete v části Čištění zařízení.
 | Zdroj napájení může být vadný. | Zapojte zařízení přímo do elektrické zásuvky a ne do prodlužovacího kabelu.
 | Může docházet tisková kazeta. Pokud používáte neoriginální tiskovou kazetu, nezobrazí se na ovládacím panelu ani na panelu HP ToolboxFX žádné zprávy. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
Na stránce se opakovaně v pravidelných intervalech objevují skvrny. Ilustrace kvality tisku | Zařízení není nastaveno pro tisk na typ médií, na která chcete tisknout. | Zkontrolujte, zda je v ovladači tiskárny nastaven správný typ média. Pokud používáte silný papír, rychlost tisku se může snížit.
 | Vnitřní části tiskárny mohou být znečištěny od toneru. | Potíže obvykle zmizí po vytištění několika dalších stran.
 | Dráha papíru může být znečištěná. | Vyčistěte zařízení. Další informace naleznete v části Čištění zařízení.
 | Tisková kazeta může být poškozená. | Objevuje-li se opakovaná chyba na stejném místě stránky, nainstalujte novou tiskovou kazetu HP. Další informace naleznete v části Výměna tiskové kazety.
Vytištěná stránka obsahuje deformované znaky. Ilustrace kvality tisku | Média nevyhovují specifikacím společnosti HP. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
 | Pokud jsou znaky nesprávně tvarovány a tvoří vlnitý vzor, může být problém v laserovém skeneru. | Zkontrolujte, zda se problém objevuje také na konfigurační stránce. Pokud ano, kontaktujte středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Vytištěná stránka je zvlněná nebo zkroucená. Ilustrace kvality tisku | Zařízení není nastaveno pro tisk na typ médií, na která chcete tisknout. | Zkontrolujte, zda je v ovladači tiskárny nastaven správný typ média. Pokud problémy přetrvávají, vyberte typ média, který používá nižší teplotu fixační jednotky, například fólie nebo lehká média.
 | Média byla patrně ve vstupním zásobníku příliš dlouho. | Převraťte média v zásobníku. Otočte také média ve vstupním zásobníku o 180°.
 | Dráha papíru kroutí média. | Po otevření zadních výstupních dvířek se bude tisknout za použití přímé výstupní dráhy.
 | Média nevyhovují specifikacím společnosti HP. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
 | Zkroucení papíru může být způsobeno vysokou teplotou nebo i vlhkostí. | Zkontrolujte provozní podmínky zařízení.
Text nebo grafika na vytištěné stránce jsou zkosené. Ilustrace kvality tisku | Média jsou patrně vložena nesprávně nebo je vstupní zásobník příliš plný. | Zkontrolujte, zda je papír nebo jiné tiskové médium vloženo správně a zda vodítka médií nepřiléhají příliš těsně k médiu nebo nejsou příliš volné. Další informace naleznete v části Vkládání médií do vstupních zásobníků.
 | Média nevyhovují specifikacím společnosti HP. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
Vytištěná stránka obsahuje zvrásnění nebo přehyby. Ilustrace kvality tisku | Média jsou patrně vložena nesprávně nebo je vstupní zásobník příliš plný. | Obraťte papíry ve vstupním zásobníku nebo je zkuste otočit o 180 stupňů. Zkontrolujte, zda je papír nebo jiné tiskové médium vloženo správně a zda vodítka médií nepřiléhají příliš těsně k médiu nebo nejsou příliš volné. Další informace naleznete v části Vkládání médií do vstupních zásobníků.
 | Média nevyhovují specifikacím společnosti HP. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
 | Dráha papíru kroutí média. | Po otevření zadních výstupních dvířek se bude tisknout za použití přímé výstupní dráhy.
 | Vzduchové bubliny uvnitř obálek mohou způsobit jejich zvlnění. | Vyjměte obálku, vyrovnejte ji a zkuste provést tisk znovu.
Kolem vytištěných znaků se objevuje toner. Ilustrace kvality tisku | Média pravděpodobně nebyla správně vložena. | Obraťte stoh papíru v zásobníku.
 | Pokud je kolem znaků rozptýleno velké množství toneru, může mít papír příliš vysoký odpor. | Použijte jiný papír, například vysoce kvalitní papír určený pro laserové tiskárny. Další informace naleznete v části Technické údaje médií.
Obraz z horní části stránky (sytě černý) se opakuje dále na stránce (šedě). Ilustrace kvality tisku | Tisk obrázku je pravděpodobně ovlivněn nastavením v aplikaci. | V používané aplikaci změňte tón (tmavost) pole, ve kterém se opakovaný obraz objevuje. V používané aplikaci otočte celou stránku o 180 stupňů, aby se nejprve vytiskla světlejší část.
 | Tisk pravděpodobně ovlivňuje pořadí tištěných obrázků. | Změňte pořadí, ve kterém se obrázky tisknou. Světlejší obrázek například umístěte do horní části stránky a tmavší obrázek umístěte níž.
 | Zařízení je pravděpodobně ovlivněno přepěťovou ochranou. | Pokud k závadě dojde v rámci tiskové úlohy později, vypněte zařízení na 10 minut, potom zařízení zapněte a znovu spusťte příslušnou tiskovou úlohu.


Problémy při manipulaci s médii

Problémy při manipulaci s médii

Pokud se vyskytnou problémy při manipulaci s médii v zařízení, použijte informace v této části.

Tato část obsahuje informace o následujících tématech:

  • Pokyny pro používání tiskových médií
  • Odstraňování problémů s tiskovými médii


Pokyny pro používání tiskových médií

Pokyny pro používání tiskových médií

● | Pro dosažení nejlepších výsledků zkontrolujte, zda má papír dobrou kvalitu, nejsou na něm žádné rýhy, vruby, trhliny, kazy, volné částečky, svorky, prach, záhyby, póry a nemá zvlněné nebo ohnuté rohy.
● | Nejlepší kvality tisku lze dosáhnout při použití hladkého papíru. Hladší média obecně poskytují lepší výsledky. Další informace naleznete v části Technické údaje médií.
● | Pokud si nejste jistí, jaký typ papíru vkládáte (např. bankovní nebo recyklovaný), zkontrolujte štítek na balíku papíru.
● | Nepoužívejte média určená výhradně pro inkoustové tiskárny. Použijte média, která jsou určena pro laserové tiskárny.
● | Nepoužívejte hlavičkový papír, který je potištěn nízkoteplotní barvou, jako jsou inkousty používané u některých druhů termografie.
● | Nepoužívejte vystupující nebo vytlačovaný hlavičkový papír.
● | Zařízení používá teplo a tlak k fixaci toneru do papíru. Zkontrolujte, zda barevný papír nebo předtištěné formuláře obsahují inkousty, které jsou vhodné pro tuto fixační teplotu (200°C po dobu 0,1 sekundy).
UPOZORNĚNÍ

Nedodržení těchto zásad může způsobit uvíznutí papíru nebo poškození zařízení.


Odstraňování problémů s tiskovými médii

Odstraňování problémů s tiskovými médii

Následující problémy s médii mohou způsobit rozdíly v kvalitě, uvíznutí média nebo dokonce poškození tiskárny.

Problém
 Příčina
 Řešení
Nízká kvalita tisku nebo přilnavost toneru
 Papír obsahuje příliš mnoho vlhkosti, je příliš hrubý, silný nebo hladký, je vytlačovaný nebo ze špatné výrobní dávky.
 Zkuste použít jiný druh papíru (100 a 250 jednotek Sheffield) se 4 až 6procentním obsahem vlhkosti.
Nepotištěná místa, uvíznutí nebo zvlnění papíru
 Papír nebyl skladován vhodným způsobem.
 Papír skladujte naplocho v obalu odolném proti vlhkosti.
Strany papíru se liší.
 Otočte papír.
Nadměrné zvlnění
 Papír je příliš vlhký, má nevhodný směr zrna nebo má strukturu krátkého zrna.
 Otevřete zadní výstupní přihrádku nebo použijte papír s dlouhým zrnem.
Vlastnosti papíru se na jednotlivých stranách liší.
 Otočte papír.
Uvíznutí v zařízení nebo jeho poškození
 V papíru jsou výřezy nebo perforace.
 Používejte papír bez výřezů nebo perforací.
Problémy s podáváním papíru
 Papír má nerovné okraje.
 Použijte papír vysoké kvality určený pro laserové tiskárny.
Vlastnosti papíru se na jednotlivých stranách liší.
 Otočte papír.
Papír obsahuje příliš mnoho vlhkosti, je příliš hrubý, silný nebo hladký, má špatnou orientaci zrna, je z krátkých zrn, je vytlačovaný nebo ze špatné výrobní dávky.
 Zkuste použít jiný druh papíru (100 a 250 jednotek Sheffield) se 4 až 6procentním obsahem vlhkosti.
Otevřete zadní výstupní přihrádku nebo použijte papír s dlouhým zrnem.
Tisk je zkosený (zkřivený).
 Vymezovače médií pravděpodobně nebyly správně nastaveny.
 Vyjměte ze vstupního zásobníku všechna média, zarovnejte stoh a pak média znovu vložte do vstupního zásobníku. Nastavte vymezovače na šířku a délku používaného média a zkuste tisknout znovu.
Podává se více než jeden list najednou.
 Zásobník médií je pravděpodobně přeplněný.
 Odeberte ze zásobníku část médií. Další informace naleznete v části Vkládání médií do vstupních zásobníků.
Média jsou pravděpodobně pomačkaná, pokroucená nebo poškozená.
 Zkontrolujte, zda nejsou média pomačkaná, pokroucená nebo poškozená. Zkuste tisknout na médium z nového nebo jiného balení.
Zařízení nepodává média ze vstupního zásobníku médií.
 Zařízení je pravděpodobně přepnuto do režimu ručního podávání.

● | Pokud se na displeji ovládacího panelu zobrazí zpráva Ruční podávání, vytiskněte úlohu stisknutím tlačítka [image] .
● | Zkontrolujte, zda zařízení není v režimu ručního podávání, a vytiskněte úlohu znovu.
Podávací válec je pravděpodobně znečištěný nebo poškozený.
 Kontaktujte středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Ovladač nastavení délky papíru v zásobníku 2 nebo volitelném zásobníku 3 (pouze HP LaserJet 3390/3392 vše v jednom) je nastaven na větší délku, než je délka média.
 Nastavte ovladač nastavení délky papíru na správnou délku.


Potíže s výkonem

Potíže s výkonem

Pokud ze zařízení vystupují nepotištěné stránky nebo zařízení vůbec netiskne, postupujte podle pokynů v této části.

Problém
 Příčina
 Řešení
Stránky se tisknou, ale jsou zcela prázdné.
 Na tiskové kazetě mohla zůstat ochranná páska.
 Zkontrolujte, zda byla z tiskové kazety zcela odstraněna ochranná páska.
Dokument může obsahovat prázdné stránky.
 Zkontrolujte, zda jsou všechny stránky v dokumentu určeném k tisku vytisknuty.
Zařízení pravděpodobně pracuje chybně.
 Zkontrolujte zařízení vytištěním konfigurační stránky. Další informace naleznete v části Konfigurační stránka.
Určité typy médií mohou zpomalit tiskovou úlohu.
 Zkuste tisknout na jiný typ médií.
Stránky se nevytiskly.
 Zařízení pravděpodobně nepodává média správně.
 Viz část Problémy při manipulaci s médii.
Média v zařízení uvíznou.
 Odstraňte uvízlá média. Viz část Odstranění uvíznutého papíru.
Kabel rozhraní USB je pravděpodobně vadný nebo je nesprávně zapojený.
● | Odpojte a znovu připojte oba konce kabelu USB.
● | Pokuste se vytisknout úlohu, kterou se vám již v minulosti vytisknout podařilo.
● | Zkuste použít jiný kabel USB.
K počítači jsou připojena jiná zařízení.
 Připojené zařízení nemusí správně sdílet port USB. Pokud je k témuž portu jako zařízení připojen externí pevný disk nebo síťový přepínač, může dojít ke konfliktu s tímto druhým zařízením. Zařízení připojíte tak, že odpojíte druhé zařízení, nebo musíte v počítači použít dva porty USB.


Potíže s faxováním

Potíže s faxováním

Tato část obsahuje informace o následujících tématech:

  • Potíže s příjmem faxů
  • Potíže s odesíláním faxů
  • Potíže s hlasovým voláním
  • Potíže při manipulací s médii
  • Potíže s výkonem


Potíže s příjmem faxů

Potíže s příjmem faxů

Informace uvedené v této části v následující tabulce vám pomohou při odstraňování problémů, ke kterým může docházet při příjmu faxů.

Poznámka

Aby zařízení fungovalo správně, je třeba použít faxový kabel, který byl dodán se zařízením.

Problém
 Příčina
 Řešení
Zařízení nemůže přijímat faxy ze společných telefonních linek.
 Pravděpodobně je používání společných telefonních linek zakázáno v nastavení.
 Pokyny ke změně tohoto nastavení naleznete v části Nastavení společných telefonních linek pro příjem faxů.
Faxový kabel pravděpodobně není správně připojen.
 Zkontrolujte, zda je mezi telefonní zásuvkou a zařízením (nebo jiným přístrojem připojeným k zařízení) správně zapojen faxový kabel. Stiskněte postupně číslice 1, 2 a 3 (pouze v režimu tónové volby), počkejte 3 sekundy a potom zavěste.
Pravděpodobně není pro zařízení správně nastaven režim vytáčení nebo není správně nastavena společná linka.
 Zkontrolujte, zda je pro zařízení nastaven režim vytáčení na možnost Tónové. Další informace naleznete v části Výběr režimu tónové nebo pulzní volby. Zkontrolujte, zda je režim tónové volby nastaven také pro společnou linku.
Zařízení nepřijímá příchozí faxová volání.
 Režim odpovídání je pravděpodobně nastaven na možnost Ruční.
 Jestliže je režim odpovídání nastaven na možnost Ruční, nebude zařízení volání přijímat. Příjem faxu je nutné spustit ručně. Další informace naleznete v části Nastavení režimu odpovídání.
Počet zazvonění je pravděpodobně nesprávně nastaven.
 Zkontrolujte nastavení počtu zazvonění v konfiguraci. Informace o určení požadovaného nastavení získáte v části Změna nastavení počtu zazvonění.
Funkce rozlišování způsobu vyzvánění je zapnuta, ale nezískali jste oprávnění využívat příslušnou službu, nebo můžete uvedenou službu využívat, ale funkce není nastavena správně.
 Zkontrolujte, zda je funkce rozlišování způsobů vyzvánění nastavena správně. Další informace naleznete v části Změna způsobů vyzvánění (charakteristické vyzvánění).
Faxový kabel pravděpodobně není správně připojen nebo nefunguje.
 Informace o kontrole instalace najdete v úvodní příručce. Zkontrolujte, zda používáte faxový kabel dodaný se zařízením.
Zařízení pravděpodobně nemůže rozpoznat příchozí faxové signály, protože záznamník přehrává hlasovou zprávu.
 Zaznamenejte úvodní zprávu telefonního záznamníku znovu, ale na začátku zprávy ponechejte nejméně dvousekundovou pauzu.
K telefonní lince je pravděpodobně připojeno příliš mnoho zařízení.
 K lince by neměla být připojena více než tři zařízení. Zkuste odpojit naposledy připojené zařízení a zjistěte, zda zařízení funguje. Jestliže nefunguje, odpojujte postupně další zařízení a vždy znovu ověřte funkčnost.
Pravděpodobně nefunguje telefonní linka.
 Proveďte některý z těchto kroků:
● | Zvyšte hlasitost na zařízení a na ovládacím panelu stiskněte tlačítko Spustit fax. Pokud uslyšíte oznamovací tón, je telefonní linka funkční.
● | Odpojte zařízení od telefonní zásuvky a připojte telefon. Vytočením libovolného telefonního čísla zkontrolujte, zda je telefonní linka funkční.
Zařízení nepřijímá příchozí faxová volání.
 Při příjmu volání pravděpodobně dochází k interferenci zařízení se službou hlasových zpráv.
 Proveďte některý z těchto kroků:
● | Deaktivujte službu hlasových zpráv.
● | Získejte telefonní linku, která bude určena pouze pro faxové volání.
● | Nastavte režim odpovídání zařízení na možnost Ruční. V ručním režimu je nutné spustit příjem faxu ručně. Další informace naleznete v části Nastavení režimu odpovídání.
● | Zachovejte nastavení zařízení na automatický režim a snižte počet zazvonění pro zařízení na nižší hodnotu než počet zazvonění hlasové pošty (viz Změna nastavení počtu zazvonění). Zařízení bude přijímat všechna příchozí volání.
V zařízení pravděpodobně chybí papír a paměť je zaplněna.
 Znovu naplňte vstupní zásobník medií. Stiskněte tlačítko [image]. Zařízení vytiskne všechny faxy, které byly uloženy v paměti, a potom obnoví příjem faxových volání.
Faxy se netisknou.
 Vstupní zásobník médií je prázdný.
 Vložte média. Faxy přijaté v době, kdy je vstupní zásobník prázdný, jsou uloženy do paměti a vytištěny po doplnění zásobníku.
Pravděpodobně je vybrána možnost pro příjem faxů v počítači a faxy přijímá počítač.
 Následujícím způsobem můžete zkontrolovat, zda jsou faxy v počítači přijímány. Další informace naleznete v části Odesílání a přijímání faxů pomocí počítače.
Faxy se netisknou na jednu stránku, ale na dvě.
 Pravděpodobně není správně nastavena možnost automatického zmenšení.
 Zapněte nastavení automatického zmenšení. Další informace naleznete v části Změna nastavení automatického zmenšení u příchozích faxů.
Příchozí faxy pravděpodobně byly odeslány na médiích většího formátu.
 Nastavením automatického zmenšení umožníte, aby se větší stránky vytiskly na jednu stranu. Další informace naleznete v části Změna nastavení automatického zmenšení u příchozích faxů.
Přijaté faxy jsou příliš světlé nebo jsou vytištěny jen na půl stránky.
 V zařízení není dostatek toneru pro tisk faxu.
 Zařízení uloží naposledy vytištěný fax. (Velikost paměti, která je k dispozici, určuje skutečný počet faxů uložených pro opakovaný tisk.) Co nejdříve vyměňte tiskovou kazetu a pak vytiskněte fax znovu. Další informace naleznete v části Opakovaný tisk faxů.
Odeslaný fax byl příliš světlý.
 Obraťte se na odesílatele a požádejte jej o změnu nastavení a opakované odeslání faxu.


Potíže s odesíláním faxů

Potíže s odesíláním faxů

Problém
 Příčina
 Řešení
V průběhu faxování se zastaví podávání dokumentu.
 Maximální délka stránky, kterou lze zavést, je 381 mm. Faxování delších stránek se zastaví na délce 381 mm (15 palců).
 Vytiskněte dokument na kratší média.
Pokud nedošlo k uvíznutí papíru a neuplynula ještě minuta, chvíli počkejte a teprve pak stiskněte tlačítko Zrušit. Pokud došlo k uvíznutí papíru, postupujte podle pokynů v části Odstranění uvíznutého papíru. Po odstranění problému spusťte úlohu znovu.
Pokud je médium příliš malé, může uvíznout v automatickém podavači dokumentů (ADF).
Použijte skleněnou desku skeneru. Minimální formát média v automatickém podavači dokumentů je 127 x 127 mm.
Pokud došlo k uvíznutí papíru, postupujte podle pokynů v části Odstranění uvíznutého papíru. Po odstranění problému spusťte úlohu znovu.
Dochází k přerušení odesílání faxu.
 Přijímající faxové zařízení pravděpodobně nefunguje správně.
 Odešlete fax na jiné faxové zařízení.
Pravděpodobně nefunguje telefonní linka.
 Proveďte některý z těchto kroků:
● | Zvyšte hlasitost na zařízení a na ovládacím panelu stiskněte tlačítko Spustit fax. Pokud uslyšíte oznamovací tón, je telefonní linka funkční.
● | Odpojte zařízení od telefonní zásuvky a připojte do ní telefon. Vytočením libovolného telefonního čísla zkontrolujte, zda je telefonní linka funkční.
Faxová úloha byla pravděpodobně přerušena chybou v komunikaci.
 Změňte nastavení opakovaného vytáčení při chybě komunikace na možnost Zapnuto (viz informace o změně nastavení opakovaného vytáčení při chybě komunikace v části Změna nastavení opakovaného vytáčení).
Zařízení přijímá faxy, ale neodesílá je.
 Pokud je zařízení připojeno k pobočkové ústředně, může ústředna generovat oznamovací tón, který zařízení nerozpozná.
 Deaktivujte nastavení pro rozpoznávání oznamovacího tónu. Další informace naleznete v části Změna detekce oznamovacího tónu.
Telefonní spojení je pravděpodobně nekvalitní.
 Opakujte operaci později.
Přijímající faxové zařízení pravděpodobně nefunguje správně.
 Odešlete fax na jiné faxové zařízení.
Pravděpodobně nefunguje telefonní linka.
 Proveďte některý z těchto kroků:
● | Zvyšte hlasitost na zařízení a na ovládacím panelu stiskněte tlačítko Spustit fax. Pokud uslyšíte oznamovací tón, je telefonní linka funkční.
● | Odpojte zařízení od telefonní zásuvky a připojte k ní telefon. Vytočením libovolného telefonního čísla zkontrolujte, zda je telefonní linka funkční.
Dochází k opakovanému vytáčení odchozích faxových volání.
 Zařízení automaticky opakuje vytáčení čísla faxu v případě, že jsou možnosti opakovaného vytáčení nastaveny na hodnotu Zapnuto.
 Chcete-li opakované vytáčení zastavit v době, kdy zařízení vytáčí číslo, stiskněte tlačítko Zrušit. Informace o zrušení čekajících faxových úloh získáte v části Změna výchozího nastavení kontrastu. Chcete-li změnit nastavení opakovaného vytáčení, postupujte podle pokynů uvedených v části Změna nastavení opakovaného vytáčení.
Odesílané faxy nejsou doručeny do přijímajícího faxového zařízení.
Přijímající faxové zařízení je pravděpodobně vypnuto nebo nepracuje správně z důvodu chyby (například chybí papír).
 Kontaktujte příjemce a zkontrolujte, zda je cílové faxové zařízení zapnuto a připraveno na příjem faxu.
Předlohy pravděpodobně nebyly správně vloženy.
 Zkontrolujte, zda jsou původní dokumenty správně vložené do vstupního zásobníku automatického podavače dokumentů nebo na desku skeneru. Další informace naleznete v části Vkládání médií do vstupních zásobníků.
Fax je pravděpodobně dosud uložen v paměti, protože čeká na nové vytočení obsazené linky, předchozí úlohy čekají na odeslání nebo je fax nastaven na odložené odeslání.
 Je-li faxová úloha z některého z uvedených důvodů uložena v paměti, zobrazí se záznam o této úloze v protokolu faxu. Vytiskněte protokol činností faxu (viz část Tisku protokolu činností faxu) a ve sloupci Stav hledejte úlohy s označením Nevyřízeno.
Odesílané faxy obsahují na konci každé stránky blok v odstínu šedé.
 Pravděpodobně odesíláte fax z desky skeneru se špatně nastavenou velikostí faxové skleněné desky.
 Zkontrolujte, zda je nastavení správné. Další informace naleznete v části Změna výchozího nastavení formátu skleněné desky.
Na konci každé stránky odesílaných faxů chybí informace.
 Pravděpodobně odesíláte fax z desky skeneru se špatně nastavenou velikostí faxové skleněné desky.
 Zkontrolujte, zda je nastavení správné. Další informace naleznete v části Změna výchozího nastavení formátu skleněné desky.
Zobrazuje se chyba nedostatku paměti.
 Patrně odesíláte fax, který je příliš velký, nebo je nastaveno příliš vysoké rozlišení.
 Vyzkoušejte některý z těchto postupů:
● | Rozdělte velký fax na menší části a odešlete je samostatně.
● | Smažte uložené faxy, abyste uvolnili paměť používanou pro odchozí faxy.
● | Nastavte odesílaný fax jako odložený a zkontrolujte, zda se odešle celý.
● | Zkontrolujte, zda používáte nejnižší nastavení rozlišení (Standard).


Potíže s hlasovým voláním

Potíže s hlasovým voláním

Problém | Příčina | Řešení
Telefon nebo telefonní záznamník připojený k lince nepřijímá telefonní hovory. | Faxový kabel není pravděpodobně správně připojen. | Informace o kontrole instalace najdete v úvodní příručce. Zařízení musí být prvním zařízením připojeným k telefonní lince.
 | Pravděpodobně není správně nastaven režim odpovídání (počet zazvonění). | Informace o konfiguraci požadovaného nastavení získáte v části Nastavení režimu odpovídání nebo Změna nastavení počtu zazvonění. Počet zazvonění musí být nastaven na vyšší hodnotu než u telefonního záznamníku.
 | Pravděpodobně nefunguje záznamník nebo telefon. | Připojte telefon nebo telefonní záznamník přímo do telefonní zásuvky a zkontrolujte, zda takto funguje.


Potíže při manipulací s médii

Potíže při manipulací s médii

Poznámka

Další informace o odstraňování uvíznutých médií najdete v části Odstranění uvíznutého papíru.

Problém | Příčina | Řešení
Výtisk je zkosený. | Vstupní zásobník médií je pravděpodobně přeplněný. | Odeberte ze vstupního zásobníku část médií.
 | Vymezovače médií pravděpodobně nebyly správně nastaveny nebo jsou poškozené či úplně chybí. | Zkontrolujte, zda nejsou vymezovače nastaveny vzhledem k papíru příliš těsně nebo volně. Zkontrolujte, zda nejsou vymezovače poškozeny nebo zda nechybí, a v případě potřeby je nahraďte.
 | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
Stránky jsou zkroucené nebo zvrásněné. | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
 | Na stav stránek má pravděpodobně vliv dráha papíru. | Otevřete zadní výstupní dvířka v zadní části zařízení a použijte tuto dráhu papíru.
 | Média pravděpodobně nejsou skladována správně. | Pokud je to možné, skladujte média v uzavřených balících při pokojové teplotě.
 | Média byla ve vstupním zásobníku příliš dlouho. | Média v zásobníku obraťte nebo je otočte o 180°.


Potíže s výkonem

Potíže s výkonem

Problém | Příčina | Řešení
Přenos a příjem faxů jsou velmi pomalé. | Fax je pravděpodobně příliš složitý, například obsahuje mnoho obrázků. | Odeslání nebo příjem faxů náročných na zpracování trvá delší dobu. Rychlost přenosu můžete zvýšit rozdělením delších faxů do více úloh a snížením hodnot rozlišení.
 | Přijímající faxové zařízení má pravděpodobně pomalý modem. | Zařízení může fax odesílat pouze nejvyšší rychlostí modemu přijímajícího faxového přístroje.
 | Rozlišení odeslaného nebo přijímaného faxu je pravděpodobně velmi vysoké. | Pokud fax přijímáte, zavolejte odesílateli a požádejte ho o snížení rozlišení a opětovné zaslání příslušného faxu. Jestliže fax odesíláte, nastavte nižší rozlišení a odešlete jej znovu. Chcete-li změnit výchozí nastavení, postupujte podle pokynů uvedených v části Změna nastavení rozlišení.
 | Pravděpodobně nefunguje telefonní linka. | Zavěste a odešlete fax znovu. Obraťte se na telefonní společnost a požádejte její pracovníky o kontrolu telefonní linky.
 | Odesíláte fax do zahraničí. | Při mezinárodním přenosu faxů je nutné počítat s delší dobou přenosu.
Protokoly činností faxu nebo sestavy faxových volání se tisknou v nevhodný čas. | Nastavení protokolu činností faxu nebo sestav faxových volání nejsou správná. | Vytiskněte konfigurační stránku a zkontrolujte čas, kdy se sestavy tisknou. Pokyny k nastavení podmínek pro tisk protokolu a sestavy jsou uvedeny v části Tisku protokolu činností faxu nebo Nastavení podmínek tisku sestavy faxového volání.
Zvuky zařízení jsou příliš hlasité nebo příliš tiché. | Pravděpodobně není správně nastavena hlasitost. | Viz část Použití ovladačů hlasitosti zařízení.


Potíže při kopírování

Potíže při kopírování

Tato část obsahuje informace o následujících tématech:

  • Předcházení potížím
  • Potíže s obrázkem
  • Problémy při manipulaci s médii
  • Potíže s výkonem


Předcházení potížím

Předcházení potížím

Následuje několik jednoduchých kroků, které lze použít ke zvýšení kvality kopírování:

● | Kopírujte ze skleněné desky skeneru. Docílíte tak kvalitnějších kopií než při kopírování z automatického podavače dokumentů (ADF).
● | Používejte kvalitní předlohy.
● | Média vkládejte správně. Při nesprávném vložení se mohou média pootočit, což může vést k neostrému tisku obrázků a problémům s programem pro rozpoznávání znaků. Další informace naleznete v části Vkládání dokumentů při faxování, kopírování a skenování.
● | K ochraně předloh používejte ochranné fólie.
Poznámka

Zkontrolujte, zda média vyhovují specifikacím společnosti HP. Pokud média vyhovují specifikacím společnosti HP, naznačují opakované problémy s podáváním, že je opotřebovaný podávací válec nebo oddělovací podložka. Kontaktujte středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku, který je dodáván se zařízením.


Potíže s obrázkem

Potíže s obrázkem

Problém | Příčina | Řešení
Obrázky chybí nebo jsou vybledlé. | Může docházet toner v tiskové kazetě. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
 | Kvalita předlohy je pravděpodobně nízká. | Pokud je předloha příliš světlá nebo poškozená, nemůže to kopie vykompenzovat, dokonce ani když nastavíte kontrast. Pokud je to možné, použijte původní dokument v lepším stavu.
 | Předloha pravděpodobně má barevné pozadí. | Barevné pozadí může zapříčinit smíchání obrázku popředí s pozadím nebo může mít pozadí jiný odstín. Pokud je to možné, použijte původní dokument bez barevného pozadí.
Na kopii se objevují svislé bílé nebo vybledlé pruhy. | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
 | Může docházet toner v tiskové kazetě. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
Na kopii se objevují nežádoucí čáry. | Zásobník 1 (HP LaserJet 3050/3052/3055 vše v jednom) nebo zásobník 2 (HP LaserJet 3390/3392 vše v jednom) pravděpodobně není správně nainstalován. | Zkontrolujte, zda je zásobník správně nainstalován.
 | Skleněná deska skeneru nebo podavače ADF je pravděpodobně špinavá. | Vyčistěte skleněnou desku skeneru nebo sklo podavače ADF. Další informace naleznete v části Čištění skla skeneru (HP LaserJet 3052/3055/3390/3392 vše v jednom).
 | Fotocitlivý válec uvnitř tiskové kazety může být poškrábaný. | Nainstalujte novou tiskovou kazetu HP. Další informace naleznete v části Výměna tiskové kazety.
Na kopii se objevují černé tečky nebo pruhy. | Na automatickém podavači dokumentů (ADF) nebo na skleněné desce skeneru je možná inkoust, lepidlo, korekční kapalina nebo jiné nežádoucí látky. | Vyčistěte zařízení. Další informace naleznete v části Čištění zařízení.
Kopie jsou příliš lehké nebo příliš tmavé. | Nastavení ovladače zařízení nebo softwaru zařízení je pravděpodobně nesprávné. | Zkontrolujte, zda jsou nastavení kvality správná. Viz část Nastavení kvality kopií. Další informace o změně nastavení naleznete v nápovědě k programovému vybavení zařízení.
Text není ostrý. | Nastavení ovladače zařízení nebo softwaru zařízení je pravděpodobně nesprávné. | Zkontrolujte, zda jsou nastavení kvality správná. Viz část Nastavení kvality kopií. Další informace o změně nastavení naleznete v nápovědě k programovému vybavení zařízení.


Problémy při manipulaci s médii

Problémy při manipulaci s médii

Problém
 Příčina
 Řešení
Nízká kvalita tisku nebo přilnavost toneru
 Papír obsahuje příliš mnoho vlhkosti, je příliš hrubý, silný nebo hladký, je vytlačovaný nebo ze špatné výrobní dávky.
 Zkuste použít jiný druh papíru (100 a 250 jednotek Sheffield) se 4 až 6procentním obsahem vlhkosti.
Nepotištěná místa, uvíznutí nebo zvlnění papíru
 Papír nebyl skladován vhodným způsobem.
 Papír skladujte naplocho v obalu odolném proti vlhkosti.
Strany papíru se liší.
 Otočte papír.
Nadměrné zvlnění
 Papír je příliš vlhký, má nevhodný směr zrna nebo má strukturu krátkého zrna.
 Otevřete zadní výstupní přihrádku nebo použijte papír s dlouhým zrnem.
Vlastnosti papíru se na jednotlivých stranách liší.
 Otočte papír.
Uvíznutí v zařízení nebo jeho poškození
 V papíru jsou výřezy nebo perforace.
 Používejte papír bez výřezů nebo perforací.
Problémy s podáváním papíru
 Papír má nerovné okraje.
 Použijte papír vysoké kvality určený pro laserové tiskárny.
Vlastnosti papíru se na jednotlivých stranách liší.
 Otočte papír.
Papír obsahuje příliš mnoho vlhkosti, je příliš hrubý, silný nebo hladký, má špatnou orientaci zrna, je z krátkých zrn, je vytlačovaný nebo ze špatné výrobní dávky.
 Zkuste použít jiný druh papíru (100 a 250 jednotek Sheffield) se 4 až 6procentním obsahem vlhkosti.
Otevřete zadní výstupní přihrádku nebo použijte papír s dlouhým zrnem.
Výtisk je zkosený (zkřivený).
 Vymezovače médií pravděpodobně nebyly správně nastaveny.
 Vyjměte ze vstupního zásobníku všechna média, zarovnejte stoh a pak média znovu vložte do vstupního zásobníku. Nastavte vymezovače na šířku a délku používaného média a zkuste tisknout znovu.
Podává se více listů současně.
 Zásobník médií je pravděpodobně přeplněný.
 Odeberte ze zásobníku část médií. Další informace naleznete v části Vkládání médií do vstupních zásobníků.
Média jsou pravděpodobně pomačkaná, pokroucená nebo poškozená.
 Zkontrolujte, zda nejsou média pomačkaná, pokroucená nebo poškozená. Zkuste tisknout na médium z nového nebo jiného balení.
Zařízení nepodává média ze vstupního zásobníku médií.
 Zařízení je pravděpodobně přepnuto do režimu ručního podávání.

● | Pokud se na displeji ovládacího panelu zobrazí zpráva Ruční podávání, vytiskněte úlohu stisknutím tlačítka [image] .
● | Zkontrolujte, zda zařízení není v režimu ručního podávání, a vytiskněte úlohu znovu.
Podávací válec je pravděpodobně znečištěný nebo poškozený.
 Kontaktujte středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Ovladač nastavení délky papíru v zásobníku 2 nebo volitelném zásobníku 3 (pouze HP LaserJet 3390/3392 vše v jednom) je nastaven na větší délku, než je délka média.
 Nastavte ovladač nastavení délky papíru na správnou délku.


Potíže s výkonem

Potíže s výkonem

Problém | Příčina | Řešení
Zařízení nevysunulo žádnou kopii | Vstupní zásobník je pravděpodobně prázdný. | Vložte média do zařízení. Další informace naleznete v části Vkládání médií do vstupních zásobníků.
 | Předloha byla možná vložena nesprávně. | Předlohu vložte do automatického podavače dokumentů (ADF) kratším okrajem napřed a skenovanou stranou nahoru. Předlohu položte na skleněnou desku skeneru lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky.
Kopie jsou prázdné. | Z tiskové kazety možná nebyla odstraněna ochranná páska. | Vyjměte tiskovou kazetu ze zařízení, vytáhněte ochrannou pásku a znovu tiskovou kazetu instalujte.
 | Předloha byla možná vložena nesprávně. | Předlohu vložte do podavače ADF kratším okrajem napřed a skenovanou stranou nahoru. Předlohu položte na skleněnou desku skeneru lícem dolů. Levý horní roh dokumentu umístěte do pravého dolního rohu skleněné desky.
 | Média nevyhovují specifikacím společnosti HP. | Použijte média vyhovující specifikacím společnosti HP. Další informace naleznete v části Technické údaje médií.
 | Může docházet toner v tiskové kazetě. | Vyměňte tiskovou kazetu. Další informace naleznete v části Výměna tiskové kazety.
Byla zkopírována špatná předloha. | V podavači ADF byla pravděpodobně vložena nějaká média. | Zkontrolujte, zda je podavač ADF prázdný.
Kopie jsou zmenšené. | Programové vybavení zařízení je možná nastaveno na zmenšení skenovaného obrazu. | Další informace o změně těchto nastavení najdete v nápovědě k panelu HP ToolboxFX.


Potíže se skenováním

Potíže se skenováním

Tato část obsahuje informace o následujících tématech:

  • Odstraňování problémů s naskenovaným obrázkem
  • Problémy s kvalitou skenování


Odstraňování problémů s naskenovaným obrázkem

Odstraňování problémů s naskenovaným obrázkem

Problém
 Příčina
 Řešení
Naskenovaný obrázek má nízkou kvalitu.
 Předlohou pravděpodobně byla přetištěná fotografie nebo obrázek.

● | Tvoření nežádoucích vzorů lze omezit zmenšením velikosti obrazu po naskenování.
● | Vytiskněte naskenovaný obraz, abyste zjistili, zda se kvalita zlepšila.
● | Zkontrolujte, zda nastavení rozlišení a barevné hloubky odpovídá typu aktuální úlohy skenování. Viz část Rozlišení skeneru a barva.
● | Nejlepších výsledků dosáhnete, použijete-li ke skenování skleněnou desku skeneru, nikoliv automatický podavač dokumentů (ADF).
Obrázek, který se zobrazí na obrazovce, není vždy přesnou reprezentací kvality naskenovaného obrázku.

● | Pokuste se nastavit monitor počítače tak, aby používal vyšší barevnou hloubku (nebo větší počet odstínů šedé). Tuto úpravu lze obvykle provést pomocí ovládacího panelu Zobrazení systému Windows.
● | Zkuste upravit nastavení rozlišení a barevné hloubky v programovém vybavení skeneru. Viz část Rozlišení skeneru a barva.
Předloha byla možná vložena nesprávně.
Při vkládání médií do automatického podavače dokumentů používejte vodítka médií. Další informace naleznete v části Vkládání dokumentů při faxování, kopírování a skenování.
Skener je pravděpodobně špinavý.
Vyčistěte skener. Další informace naleznete v části Čištění skla skeneru (HP LaserJet 3052/3055/3390/3392 vše v jednom).
Nastavení grafiky zřejmě není pro příslušný typ prováděné úlohy skenování vhodné.
 Zkuste změnit nastavení grafiky. Viz část Rozlišení skeneru a barva.
Část obrázku se nenaskenovala.
 Předloha byla možná vložena nesprávně.
Při vkládání médií do automatického podavače dokumentů používejte vodítka médií. Další informace naleznete v části Vkládání dokumentů při faxování, kopírování a skenování.
Barevné pozadí může způsobit, že obrázky na popředí se smíchají s pozadím.
Zkuste před skenováním předlohy upravit nastavení nebo po naskenování zvýraznit obrázek. Viz část Rozlišení skeneru a barva.
Předloha je delší než 381 mm.
 Pokud používáte vstupní zásobník automatického podavače dokumentů (ADF), je maximální skenovatelná délka 381 mm. Pokud stránka přesahuje maximální délku, skener se zastaví. (Kopírovat lze i delší předlohy.)
UPOZORNĚNÍ

Nepokoušejte se vytáhnout předlohu z ADF. Mohli byste poškodit skener nebo předlohu. Viz část Uvíznutí v automatickém podavači dokumentů.

Předloha je příliš malá.
 Minimální formát, který plochý skener podporuje, je 25 x 25 mm. Minimální formát, který podporuje automatický podavač dokumentů, je 127 x 127 mm. Předloha možná uvíznula. Další informace naleznete v části Uvíznutí v automatickém podavači dokumentů.
Formát médií je nesprávný.
 V okně nastavení Skenování zkontrolujte, zda je vstupní formát média pro skenovaný dokument dostatečně velký. Další informace naleznete v části Rozlišení skeneru a barva.
Skenování trvá příliš dlouho
 Je nastaveno příliš vysoké rozlišení nebo počet barev.
 Změňte rozlišení a počet barev na nastavení správná pro danou úlohu. Viz část Rozlišení skeneru a barva.
Software je nastaven tak, aby skenoval barevně.
 Výchozí nastavení systému je barevné a skenování pak trvá delší dobu, i když skenujete jednobarevnou předlohu. Pokud získáváte obraz pomocí rozhraní TWAIN nebo WIA, můžete nastavení změnit tak, že je předloha skenována v odstínech šedé nebo černobíle. Podrobnější informace naleznete v nápovědě k softwaru zařízení.
Před tím, než jste se pokusili skenovat, byla odeslána tisková nebo kopírovací úloha.
 Pokud někdo před pokusem o skenování odeslal tiskovou nebo kopírovací úlohu, skenování se spustí, není-li skener zaneprázdněn. Zařízení a skener však sdílejí paměť, což znamená, že skenování může trvat déle.


Problémy s kvalitou skenování

Problémy s kvalitou skenování

Tato část obsahuje informace o následujících tématech:

  • Předcházení potížím
  • Odstraňování problémů s kvalitou skenování


Předcházení potížím

Předcházení potížím

Následuje několik jednoduchých kroků, pomocí kterých lze zvýšit kvalitu kopírování a skenování.

● | Ke skenování používejte místo vstupního zásobníku automatického podavače dokumentů (ADF) přímo skleněnou desku skeneru.
● | Používejte vysoce kvalitní předlohy.
● | Média vkládejte správně. Nejsou-li média vložena správně, mohou se zavést šikmo, což má za následek nejasný obrázek. Další informace naleznete v části Vkládání médií do vstupních zásobníků.
● | Nastavte software podle toho, jak chcete naskenovanou stránku použít. Další informace naleznete v části Rozlišení skeneru a barva.
● | Podává-li zařízení často více než jednu stránku najednou, možná bude potřeba vyměnit oddělovací podložku. Kontaktujte středisko služeb zákazníkům společnosti HP. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP nebo na letáku, který je dodáván se zařízením.
● | K ochraně předloh používejte ochranné fólie.


Odstraňování problémů s kvalitou skenování

Odstraňování problémů s kvalitou skenování

Problém | Příčina | Řešení
Prázdné stránky | Předloha byla možná vložena vzhůru nohama. | V případě automatického podavače dokumentů (ADF) vložte předlohy do vstupního zásobníku ADF horním okrajem napřed a lícem nahoru. První stránka, kterou chcete skenovat, se musí nacházet nahoře. Předlohu položte na skleněnou desku skeneru lícem dolů. Levý horní roh dokumentu by měl být v pravém dolním rohu skleněné desky.
Příliš světlý nebo příliš tmavý výstup | Rozlišení a počet barev pravděpodobně byly nastaveny nesprávně. | Zkontrolujte, zda jste správně nastavili rozlišení a barvy. Viz část Rozlišení skeneru a barva.
Nežádoucí čáry | Na skle skeneru je možná inkoust, lepidlo, korekční kapalina nebo jiné nežádoucí látky. | Vyčistěte povrch skleněné desky skeneru. Další informace naleznete v části Čištění skla skeneru (HP LaserJet 3052/3055/3390/3392 vše v jednom).
 | Skleněná deska podavače ADF je pravděpodobně špinavá. | Vyčistěte sklo podavače ADF. Další informace naleznete v části Čištění skla skeneru (HP LaserJet 3052/3055/3390/3392 vše v jednom).
Černé tečky nebo šmouhy | Na skle skeneru je možná inkoust, lepidlo, korekční kapalina nebo jiné nežádoucí látky. | Vyčistěte povrch skleněné desky skeneru. Další informace naleznete v části Čištění skla skeneru (HP LaserJet 3052/3055/3390/3392 vše v jednom).
Neostrý text | Rozlišení a počet barev pravděpodobně byly nastaveny nesprávně. | Zkontrolujte, zda jste správně nastavili rozlišení a barvy. Viz část Rozlišení skeneru a barva.


Problémy se sítí

Problémy se sítí

Tato část obsahuje informace o následujících tématech:

  • Kontrola, zda je zařízení zapnuto a ve stavu online
  • Řešení problémů při komunikaci zařízení se sítí


Kontrola, zda je zařízení zapnuto a ve stavu online

Kontrola, zda je zařízení zapnuto a ve stavu online

Kontrola, zda je zařízení zapnuto a ve stavu online

Chcete-li zkontrolovat, zda je zařízení připraveno k tisku, zkontrolujte následující skutečnosti.

1. Je zařízení připojeno k napájení a je zapnuté?

Zkontrolujte, zda je zařízení zapojeno do elektrické zásuvky a zapnuto. Jestliže se tím problém nevyřeší, může jít o vadný napájecí kabel, vadný zdroj napájení nebo o závadu na zařízení.

2. Svítí na zařízení indikátor Připraveno?

Pokud indikátor bliká, pravděpodobně budete muset počkat na dokončení aktuální úlohy.
3. Je displej ovládacího panelu zařízení prázdný?
● | Zkontrolujte, zda je zařízení zapnuté.
● | Zkontrolujte, zda je zařízení správně nainstalováno.
4. Zobrazuje displej ovládacího panelu jinou zprávu než Připraveno?
● Úplný seznam zpráv ovládacího panelu a nápravných opatření naleznete v dokumentaci k zařízení.


Řešení problémů při komunikaci zařízení se sítí

Řešení problémů při komunikaci zařízení se sítí

Řešení problémů při komunikaci zařízení se sítí

Chcete-li ověřit správnost komunikace zařízení se sítí, zkontrolujte níže uvedené skutečnosti. U těchto informací se předpokládá, že konfigurační stránka sítě byla již vytištěna (viz Konfigurační stránka).

1. Vyskytují se problémy s fyzickým připojením mezi pracovní stanicí nebo souborovým serverem a zařízením?

Zkontrolujte, zda jsou síťové kabely, připojení a konfiguraci směrovače správné. Zkontrolujte, zda délka síťových kabelů odpovídá technickým parametrům sítě.

2. Jsou síťové kabely správně připojeny?

Zkontrolujte, zda je zařízení připojeno k síti prostřednictvím odpovídajícího portu a kabelu. Zkontrolujte, zda jsou jednotlivá kabelová připojení v pořádku a na správném místě. Pokud se tím problém nevyřeší, zkuste použít jiný kabel nebo porty na rozbočovači či vysílači a přijímači. Žlutý indikátor činnosti a zelený indikátor stavu připojení vedle síťového portu na zadní straně zařízení by měly svítit.

3. Jsou nastavení duplexu a rychlosti připojení správná?

Společnost Hewlett-Packard doporučuje ponechat tato nastavení v automatickém režimu (výchozí nastavení). Viz část Nastavení rychlosti připojení a duplexu.

4. Odpovídá zařízení na příkaz „ping“?

Pomocí příkazu ping zadaného z příkazové řádky lze prověřit zařízení z počítače. Příklad:

ping 192.168.45.39

Nastavte program ping tak, aby zobrazoval doby odezvy.

Pokud zařízení odpovídá na příkaz ping, zkontrolujte, zda konfigurace adresy IP pro zařízení na počítači je správná. Pokud je adresa správná, odstraňte zařízení a přidejte je znovu.

Pokud příkaz ping selže, zkontrolujte, zda jsou zapnuty síťové rozbočovače a zda nastavení sítě, zařízení a počítač jsou nakonfigurovány pro stejnou síť.

5. Byly do sítě přidány nějaké softwarové programy?

Zkontrolujte, zda jsou kompatibilní a zda jsou řádně nainstalovány se správnými ovladači tiskárny.
6. Mohou ostatní uživatelé tisknout?

Tento problém se může týkat určité pracovní stanice. Zkontrolujte síťové ovladače dané pracovní stanice, ovladače tiskárny a přesměrování (zachytávání v prostředí Novell NetWare).

7. Používají ostatní uživatelé, kteří mohou tisknout, stejný síťový operační systém?

Zkontrolujte správnost nastavení síťového operačního systému.
8. Je zapnutý síťový protokol?

Na stránce konfigurace sítě zkontrolujte stav protokolu. Viz část Konfigurační stránka. Ke kontrole stavu dalších protokolů můžete použít integrovaný webový server nebo panel HP ToolboxFX. Viz část Použití integrovaného webového serveru nebo panelu HP ToolboxFX.

9. Zobrazuje se zařízení v softwaru HP Web Jetadmin nebo jiném programu pro správu?
● | Zkontrolujte nastavení sítě na stránce konfigurace sítě.
● | Pomocí ovládacího panelu zařízení ověřte síťová nastavení zařízení.


Problémy s displejem ovládacího panelu

Problémy s displejem ovládacího panelu

UPOZORNĚNÍ

Černé čáry nebo tečky se na displeji ovládacího panelu zařízení mohou objevit kvůli statické elektřině. Nedotýkejte se displeje ovládacího panelu zařízení, pokud se existuje možnost, že jste nabiti statickou elektřinou (například při chůzi po koberci v prostředí s nízkou vlhkostí).

Pokud je zařízení vystaveno vlivům elektrického nebo magnetického pole, mohou se na displeji ovládacího panelu zařízení nečekaně objevit čáry nebo tečky, nebo bude displej prázdný. Problém vyřešíte následujícím postupem:

1. | Vypněte zařízení.
2. | Přemístěte zařízení pryč z elektrického nebo magnetického pole.
3. | Zařízení znovu zapněte.


Problémy se sešívačkou (HP LaserJet 3392 vše v jednom)

Problémy se sešívačkou (HP LaserJet 3392 vše v jednom)

Sešívačka je konstruována tak, aby v ní nedochází k uvíznutí. Abyste snížili riziko uvíznutí při sešívání, nesešívejte více než 20 stránek média (80 g/m2).

Sešívačka nesešívá stránky.
Příčina | Řešení
Dvířka sešívačky nejsou zcela zavřena. | Zkontrolujte, zda jsou dvířka sešívačky zcela zavřená.
V sešívačce došlo k uvíznutí. | Odstraňte uvíznutí. V části Řešení potíží s uvíznutím při sešívání naleznete pokyny pro odstranění uvíznutí při sešívání.


Řešení problémů při použití jazyka PostScript (PS)

Řešení problémů při použití jazyka PostScript (PS)

Následující situace jsou specifické pro jazyk PS a mohou nastat při použití více jazyků zařízení.

Poznámka

Chcete-li, aby se při výskytu chyby PS vytiskla nebo zobrazila chybová zpráva, otevřete dialogové okno Možnosti tisku a zaškrtněte nastavení Chyby PS. Můžete k tomu použít také integrovaný webový server.

Chyby PS
Příznak | Možná příčina | Řešení
Úloha se místo požadovaného typu písma tiskne písmem Courier (výchozí písmo zařízení). | Požadovaný typ písma není zaveden. Přepínač místního nastavení byl zřejmě nastaven tak, aby tisknul úlohu PCL před přijetím tiskové úlohy PS. | Stáhněte požadovaný typ písma a znovu odešlete tiskovou úlohu. Ověřte typ a umístění písma. Pokud je to možné, stáhněte písmo do tiskárny. Pokyny naleznete v dokumentaci k softwaru.
Stránka formátu Legal se tiskne s oříznutými okraji. | Tisková úloha je příliš složitá. | Možná bude potřeba vytisknout úlohu v rozlišení 600 dpi, zjednodušit obsah stránky nebo nainstalovat více paměti.
Tiskne se stránka chyb PS. | Tisková úloha není asi v jazyce PS. | Zkontrolujte, zda se jedná o tiskovou úlohu PS. Zkontrolujte, zda program neočekával, že do zařízení bude odeslán soubor nastavení nebo soubor záhlaví PS.
Limit Check Error (Chyba kontroly limitu) | Tisková úloha je příliš složitá. | Možná bude potřeba vytisknout úlohu v rozlišení 600 dpi, zjednodušit obsah stránky nebo nainstalovat více paměti.
VM Error (Chyba VM) | Chyba písma | V ovladači tiskárny vyberte neomezený počet písem.
Range Check (Kontrola rozsahu) | Chyba písma | V ovladači tiskárny vyberte neomezený počet písem.


Řešení obecných potíží v systému Macintosh

Řešení obecných potíží v systému Macintosh

Tato část obsahuje informace o následujících tématech:

  • Problémy v systémech Mac OS X V10.3 a Mac OS X V10.4


Problémy v systémech Mac OS X V10.3 a Mac OS X V10.4

Problémy v systémech Mac OS X V10.3 a Mac OS X V10.4

Problémy v systémech Mac OS X V10.3 a Mac OS X V10.4

V Tiskovém centru není uvedený ovladač tiskárny.
Příčina | Řešení
Software zařízení nebyl nainstalován nebo nebyl nainstalován správně. | Ujistěte se, že je soubor PPD v této složce na pevném disku: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde „<jazyk>“ zastupuje dvoupísmenný kód používaného jazyka. Pokud to bude nutné, nainstalujte software znovu. Pokyny naleznete v Instalační příručce.
Soubor PPD je poškozený. | Odstraňte soubor PPD z následující složky na pevném disku: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde „<jazyk>“ zastupuje dvoupísmenný kód používaného jazyka. Nainstalujte software znovu. Pokyny naleznete v Instalační příručce.

Název zařízení, adresa IP nebo název hostitele „rendezvous“ nebo „bonjours“ se nezobrazuje v seznamu v tiskovém centru.
Příčina | Řešení
Zařízení pravděpodobně není připraveno. | Zkontrolujte, zda jsou kabely správně připojeny, zařízení je zapnuté a indikátor Připraveno svítí. Při připojení přes rozhraní USB nebo ethernetový rozbočovač zkuste použít přímé připojení k počítači nebo jiný port.
Používá se nesprávný název zařízení, chybná adresa IP nebo nesprávný název hostitele „rendezvous“ nebo „bonjours“. | Zkontrolujte název zařízení, adresu IP nebo název hostitele „rendezvous“ nebo „bonjours“ vytisknutím konfigurační stránky podle pokynů v části Konfigurační stránka. Zkontrolujte, zda název tiskárny, adresa IP nebo název hostitele „rendezvous“ nebo „bonjours“ na konfigurační stránce odpovídá názvu zařízení, adrese IP nebo názvu hostitele „rendezvous“ nebo „bonjours“ v Tiskovém centru.
Kabel rozhraní je vadný nebo nemá dostatečnou kvalitu. | Vyměňte kabel rozhraní. Používejte kvalitní kabel.

Tisková úloha nebyla odeslána na správnou tiskárnu.
Příčina | Řešení
Tisková fronta může být zastavena. | Restartujte tiskovou frontu. Otevřete okno Sledování tisku a zvolte položku Spustit úlohy.
Používá se nesprávný název zařízení nebo adresa IP. Úloha mohla být přijata na jiném zařízení se stejným nebo podobným názvem, adresou IP nebo názvem hostitele „rendezvous“ nebo „bonjours“. | Zkontrolujte název zařízení, adresu IP nebo název hostitele „rendezvous“ nebo „bonjours“ vytisknutím konfigurační stránky podle pokynů v části Konfigurační stránka. Zkontrolujte, zda název tiskárny, adresa IP nebo název hostitele „rendezvous“ nebo „bonjours“ na konfigurační stránce odpovídá názvu zařízení, adrese IP nebo názvu hostitele „rendezvous“ nebo „bonjours“ v Tiskovém centru.

Soubor EPS (Encapsulated PostScript) se nevytiskne se správnými písmy.
Příčina
 Řešení
Tento problém nastává při práci s některými programy.

● | Pokuste se před tiskem stáhnout do zařízení typy písma obsažené v souboru EPS.
● | Odešlete soubor místo binárního kódování ve formátu ASCII.

Nelze tisknout pomocí karty USB od jiného výrobce.
Příčina | Řešení
Tato chyba nastává, když není nainstalován software pro tiskárny s rozhraním USB. | Při přidávání karty USB od jiného výrobce možná budete potřebovat software Apple USB Adapter Card Support. Nejnovější verze tohoto softwaru je k dispozici na webových stránkách společnosti Apple.

Pokud se připojujete pomocí kabelu USB, zařízení se po zvolení ovladače nezobrazí v Tiskovém centru systému Macintosh.
Příčina
 Řešení
Tento problém je způsoben buď softwarovou nebo hardwarovou komponentou.
 Řešení potíží se softwarem
● | Zkontrolujte, zda používaný systém Macintosh podporuje rozhraní USB.
● | Zkontrolujte, zda používáte operační systém Mac OS X V10.3 nebo Mac OS X V10.4.
● | Zkontrolujte, zda je počítač Macintosh vybaven příslušným softwarem rozhraní USB od společnosti Apple.
Řešení potíží s hardwarem
● Zkontrolujte, zda je zařízení zapnuté.
● Zkontrolujte, zda je kabel USB správně připojen.
● Zkontrolujte, zda používáte odpovídající vysokorychlostní kabel USB.
● Zajistěte, aby nebylo nainstalováno příliš mnoho zařízení USB souběžně odebírajících energii. Odpojte všechna souběžně pracující zařízení a připojte kabel přímo k portu USB hostitelského počítače.
● Zkontrolujte, zda v řetězci nejsou za sebou zapojeny dva nenapájené rozbočovače USB. Odpojte všechna souběžně pracující zařízení a připojte kabel přímo k portu USB hostitelského počítače.
Poznámka

Klávesnice počítače iMac je nenapájený rozbočovač USB.


Nástroje pro odstraňování problémů

Nástroje pro odstraňování problémů

Tato část popisuje nástroje, které vám pomohou při odstraňování problémů se zařízením.

Tato část obsahuje informace o následujících tématech:

  • Stránky a sestavy zařízení
  • Faxové sestavy
  • HP ToolboxFX
  • Nabídka Servis


Stránky a sestavy zařízení

Stránky a sestavy zařízení

Tato část popisuje stránky a sestavy, které vám pomohou určit a vyřešit potíže se zařízením.

Tato část obsahuje informace o následujících tématech:

  • Ukázková stránka
  • Konfigurační stránka
  • Stránka stavu spotřebního materiálu (HP LaserJet 3390/3392 vše v jednom)


Ukázková stránka

Ukázková stránka

Chcete-li vytisknout ukázkovou stránku, postupujte podle následujících pokynů.

1. | Na ovládacím panelu zařízení stiskněte opakovaně tlačítko Nabídka, dokud se nezobrazí nabídka Sestavy. Potom stiskněte tlačítko [image] .
2. | Pomocí tlačítek < a > přejděte na možnost Ukázková stránka a pak stiskněte tlačítko [image] .


Konfigurační stránka

Konfigurační stránka

Konfigurační stránka uvádí aktuální nastavení a vlastnosti zařízení. Konfigurační stránku lze vytisknout ze zařízení nebo z panelu HP ToolboxFX. Chcete-li vytisknout konfigurační stránku ze zařízení, postupujte podle následujících pokynů.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Sestava konfigurace a pak stiskněte tlačítko [image] .

Další informace o konfigurační stránce najdete v části Konfigurační stránka.


Stránka stavu spotřebního materiálu (HP LaserJet 3390/3392 vše v jednom)

Stránka stavu spotřebního materiálu (HP LaserJet 3390/3392 vše v jednom)

Stránka stavu spotřebního materiálu uvádí zbývající životnost tiskové kazety HP. Je na ní rovněž uveden odhadovaný počet zbývajících stran, počet vytisknutých stran a další informace o spotřebním materiálu. Stránku stavu spotřebního materiálu lze vytisknout ze zařízení nebo z panelu HP ToolboxFX. Chcete-li vytisknout tuto stránku ze zařízení, postupujte podle následujících pokynů.

1. | V nabídce ovládacího panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Stav spotřebního materiálu a pak stiskněte tlačítko [image] .

Další informace o stránce stavu spotřebního materiálu najdete v části Stránka stavu spotřebního materiálu (HP LaserJet 3390/3392 vše v jednom).


Faxové sestavy

Faxové sestavy

Tato část popisuje sestavy faxu, které vám pomohou určit a vyřešit potíže se zařízením.

Poznámka

Další informace o faxových sestavách najdete v části Protokoly a sestavy faxu.

Tato část obsahuje informace o následujících tématech:

  • Protokol činností faxu
  • Sestava faxových volání
  • Sestava telefonního seznamu
  • Sestava účtovacích kódů


Protokol činností faxu

Protokol činností faxu

Protokol činností faxu obsahuje chronologicky uspořádaný seznam posledních 40 přijatých, odeslaných a odstraněných faxů spolu s informacemi o chybách, k nimž při zpracování těchto faxů došlo.

Postup při tisku protokolu činností faxu

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Protokol činnosti faxu a pak stiskněte tlačítko [image] .
4. | Stisknutím tlačítka [image] vyberte možnost Vytisknout protokol ihned. Zařízení ukončí režim nastavení v nabídce a vytiskne protokol.


Sestava faxových volání

Sestava faxových volání

Sestava faxového volání je krátká zpráva udávající stav posledního odeslaného nebo přijatého faxu.

Postup tisku sestavy faxového volání

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Sestava faxového volání a pak stiskněte tlačítko [image] .
4. | Stisknutím tlačítka [image] vyberte možnost Vytisknout sestavu ihned. Zařízení ukončí režim nastavení v nabídce a vytiskne sestavu.


Sestava telefonního seznamu

Sestava telefonního seznamu

V sestavě telefonního seznamu jsou uvedena čísla faxu přiřazená k rychlým tlačítkům a k volbám rychlého a skupinového vytáčení.

Postup při tisku sestavy telefonního seznamu

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Sestava telefonního seznamu a pak stiskněte tlačítko [image] . Zařízení ukončí režim nastavení v nabídce a vytiskne sestavu.


Sestava účtovacích kódů

Sestava účtovacích kódů

Sestava účtovacích kódů je tištěný seznam všech účtovacích kódů faxu, ve kterém je uveden celkový počet faxů účtovaných u jednotlivých kódů.

Poznámka

Po vytištění této sestavy dojde k odstranění informací o účtování.
Postup při tisku sestavy účtovacích kódů

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Sestavy a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Účtovací sestava a pak stiskněte tlačítko [image] . Zařízení ukončí režim nastavení v nabídce a vytiskne sestavu.


HP ToolboxFX

HP ToolboxFX

Panel HP ToolboxFX je webová aplikace, kterou lze použít k odstraňování problémů.

Tato část obsahuje informace o následujících tématech:

  • Zobrazení panelu HP ToolboxFX
  • Karta Odstraňování problémů


Zobrazení panelu HP ToolboxFX

Zobrazení panelu HP ToolboxFX

Panel HP ToolboxFX otevřete jedním z následujících způsobů:

● | Na ploše operačního systému Windows poklepejte na ikonu HP ToolboxFX.
● | V nabídce Start systému Windows, zvolte příkaz Programy (nebo Všechny programy v systému Windows XP) a klepněte na položku HP ToolboxFX.


Karta Odstraňování problémů

Karta Odstraňování problémů

Panel HP ToolboxFX zahrnuje kartu Odstraňování problémů, která obsahuje odkazy na následující hlavní stránky:

● | Zprávy ovládacího panelu. Zobrazuje popis zpráv ovládacího panelu zařízení.
● | Odstranění uvíznutého papíru. Zobrazí informace o nalezení a odstranění uvíznutého papíru.
● | Potíže při tisku. Zobrazí témata nápovědy, která mohou pomoci vyřešit potíže s tiskem.
● | Potíže při skenování. Zobrazí témata nápovědy, která mohou pomoci vyřešit potíže při skenování.
● | Potíže při kopírování. Zobrazí témata nápovědy, která mohou pomoci vyřešit potíže při kopírování.
● | Potíže při faxování. Zobrazí témata nápovědy, která mohou pomoci vyřešit potíže s faxováním.
● | Potíže s připojením. Zobrazí témata nápovědy, která mohou pomoci vyřešit potíže s připojením k síti.
● | Nástroje pro odstraňování problémů. Nástroje pro odstraňování problémů pomáhají při údržbě zařízení.
● | Animované ukázky. Zobrazuje animované ukázky nápovědy pro toto zařízení.
Poznámka

Při odstraňování problémů se zařízením vám mohou pomoci další karty panelu HP ToolboxFX. Informace o dalších kartách panelu HP ToolboxFX najdete v části HP ToolboxFX.


Nabídka Servis

Nabídka Servis

Nabídku Servis ovládacího panelu zařízení použijete při odstraňování problémů.

Tato část obsahuje informace o následujících tématech:

  • Obnovení výchozích nastavení z výroby
  • Čištění dráhy papíru
  • Trasování protokolu T.30
  • Archivní tisk


Obnovení výchozích nastavení z výroby

Obnovení výchozích nastavení z výroby

Po obnovení výchozích nastavení z výroby jsou všechna nastavení vrácena zpět na výchozí hodnoty nastavené výrobcem a také se odstraní jméno a telefonní číslo v záhlaví faxu.

UPOZORNĚNÍ

Tento postup vymaže faxová čísla a jména, která jste přiřadili k rychlým tlačítkům a kódům rychlého vytáčení, a odstraní všechny stránky uložené v paměti. Potom se zařízení automaticky restartuje.

Obnovení výchozích nastavení z výroby

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Servis a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Obnovit výchozí nastavení a pak stiskněte tlačítko [image] . Zařízení se automaticky restartuje.


Čištění dráhy papíru

Čištění dráhy papíru

Zařízení je vybaveno speciálním čistícím režimem pro čištění dráhy papíru.

Poznámka

Pokud máte přístup k panelu HP ToolboxFX, společnost HP doporučuje využít k čištění dráhy papíru tento panel HP ToolboxFX. Další informace naleznete v části Čištění dráhy papíru.

Postup čištění dráhy papíru

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Servis a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Režim čištění a pak stiskněte tlačítko [image] . Zařízením pomalu projde jedna stránka. Po dokončení procesu stránku zahoďte.
4. | Po zobrazení výzvy vložte obyčejný papír formátu Letter nebo A4.
5. | Opětovným stisknutím tlačítka [image] potvrdíte a zahájíte proces čištění. Zařízením pomalu projde jedna stránka. Po dokončení procesu stránku zahoďte.


Trasování protokolu T.30

Trasování protokolu T.30

Při odstraňování problémů s přenosem faxů použijte sestavu trasování protokolu T.30.

Tisk sestavy trasování protokolu T.30

Ze zařízení odešlete fax nebo ho do zařízení přijměte z jiného faxového zařízení a po jeho vytištění vytiskněte sestavu trasování protokolu T.30.

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Servis a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > přejděte na možnost Tisk T.30 a pak stiskněte tlačítko [image] . Zařízení ukončí režim nastavení v nabídce a vytiskne sestavy.


Archivní tisk

Archivní tisk

Archivní tisk vytvoří výstup, který je méně náchylný k rozmazání nebo vyprášení toneru. Archivní tisk používejte k vytváření dokumentů, které chcete zachovat nebo archivovat.

Zapnutí archivního tisku

1. | Na ovládacím panelu zařízení stiskněte tlačítko Nabídka.
2. | Pomocí tlačítek < a > přejděte na možnost Servis a pak stiskněte tlačítko [image] .
3. | Pomocí tlačítek < a > vyberte možnost Archivní tisk, pak vyberte možnost Zapnuto nebo Vypnuto a stiskněte tlačítko [image] .


Příslušenství a informace o objednání
Příslušenství a informace o objednání

Příslušenství a informace o objednání

V době tisku byl aktuální následující seznam příslušenství. Informace o objednání a dostupnost příslušenství se mohou během doby životnosti zařízení změnit. Aktuální informace o objednání najdete na jedné z následujících webových stránek:

● | Severní Amerika: http://www.hp.com/go/ordersupplies-na
● | Evropa a Blízký východ: http://www.hp.com/go/ordersupplies-emea
● | Asijské a tichomořské země/oblasti: http://www.hp.com/go/ordersupplies-ap
● | Latinská Amerika: http://www.hp.com/go/ordersupplies-la
  • Spotřební materiál
  • Paměť (HP LaserJet 3390/3392 vše v jednom)
  • Kabely a příslušenství k rozhraní
  • Příslušenství pro manipulaci s papírem (HP LaserJet 3390 vše v jednom)
  • Díly vyměnitelné uživatelem
  • Papír a jiná tisková média
  • Dodatečná dokumentace


Spotřební materiál

Spotřební materiál

Název výrobku | Popis | Číslo dílu
Černá tisková kazeta | Se standardní tiskovou kazetou lze vytisknout v průměru 2000 stránek (HP LaserJet 3050 vše v jednom a HP LaserJet 3052/3055 vše v jednom) nebo 2500 stránek (HP LaserJet 3390 vše v jednom a HP LaserJet 3392 vše v jednom). Skutečný počet vytisknutých stran závisí na konkrétním způsobu používání. | Q2612A (HP LaserJet 3050 vše v jednom a HP LaserJet 3052/3055 vše v jednom) Q5949A a Q5949X (HP LaserJet 3390 vše v jednom a HP LaserJet 3392 vše v jednom)
Kazeta sešívačky (2 balení) | 1500 sponek v každé kazetě | Q7432A


Paměť (HP LaserJet 3390/3392 vše v jednom)

Paměť (HP LaserJet 3390/3392 vše v jednom)

Název výrobku | Popis | Číslo dílu
Rozšíření paměti (moduly DIMM) | Standardních 64 MB paměti v zařízení je možné rozšířit pomocí přídavné patice DIMM až na 192 MB. 32 MB | Q7707AX
Rozšíření paměti (moduly DIMM) | 64 MB | Q7708AX
Rozšíření paměti (moduly DIMM) | 128 MB | Q7709AX
DIMM s písmy (100kolíkový) | Do patice DIMM lze nainstalovat paměť ROM s písmy jazyka o velikosti 8 MB. | Informace o dostupnosti a objednání modulů DIMM naleznete na adrese http://www.hp.com.


Kabely a příslušenství k rozhraní

Kabely a příslušenství k rozhraní

Název výrobku | Popis | Číslo dílu
kabel USB | 2metrový se standardním konektorem pro zařízení USB | C6518A
Faxový kabel | Adaptér k dvoužilovému telefonnímu kabelu. | 8121–0811


Příslušenství pro manipulaci s papírem (HP LaserJet 3390 vše v jednom)

Příslušenství pro manipulaci s papírem (HP LaserJet 3390 vše v jednom)

Název výrobku | Popis | Číslo dílu
Volitelný zásobník 3 | Vstupní zásobník na 250 listů pro standardní formáty. V tiskárně může být nainstalován pouze jeden zásobník na 250 listů. | Q7556A
Kazeta sešívačky (2 balení) | 1500 sponek v každé kazetě | Q7432A


Díly vyměnitelné uživatelem

Díly vyměnitelné uživatelem

Název výrobku | Popis | Číslo dílu
Separační podložka a záchytné válce | Je nutné je vyměnit, pokud zařízení podává více listů současně nebo nepodává žádné listy. Problém se nevyřešil použitím jiného typu papíru. | Díly lze objednat ve Středisku služeb zákazníkům společnosti HP.
Automatický podavač dokumentů (HP LaserJet 3390/3392 vše v jednom) | Pokud je podavač ADF poškozený nebo nepracuje správně, vyměňte ho. | Díly lze objednat ve Středisku služeb zákazníkům společnosti HP.


Papír a jiná tisková média

Papír a jiná tisková média

Poznámka

V tomto zařízení se nedoporučuje používat papír pro inkoustové tiskárny.

Název výrobku | Popis | Číslo dílu
Papír HP LaserJet paper | Značkový papír HP Premium pro použití v tiskárnách HP LaserJet. | HPJ1124 (letter)
Papír HP Premium Choice LaserJet | Kancelářský papír HP o hmotnosti 120,32 g/m2 | HPU1132 (letter)
Obalový papír HP Cover paper | Značkový papír HP o hmotnosti 200 g/m2 (75 lb obal). Pro tisk pohlednic a obalů dokumentů. | Q2413A (letter) 100 listů
Papír HP Printing paper | Značkový papír HP pro použití v tiskárnách HP LaserJet. | HPP1122 (letter)
Víceúčelový papír HP | Značkový papír HP pro různé účely. | HPM1120 (letter)
Papír HP LaserJet Tough | Robustní papír s hladkým povrchem. Papír se netrhá a je odolný vůči vlivům počasí. Je určený k tisku dokumentů, u nichž se vyžaduje odolnost a dlouhá životnost. | Q1298A (formát letter)
Silně lesklý papír pro laserový tisk HP High Gloss laser paper | Silně lesklá vrstva na obou stranách. Tisk brožur, katalogů, fotografií a dalších úloh, u kterých je vyžadováno lesklé provedení. | Q2419A (letter) 200 listů
Lehce lesklý papír pro laserový tisk HP Soft Gloss laser paper | Saténová vrstva na obou stranách. 105 g/m2 (28 lb) | Q2415A (letter) 500 listů
Matný papír HP Brochure Laser Paper, Matte | Vysoká neprůsvitnost a neprůhlednost pro oboustranný tisk, 44 lb. | Q6543A (letter) 150 listů
Lesklý papír HP Photo and Imaging Laser Paper, Glossy | Lesklá úprava pro vysoký kontrast, 32 lb. | Q6545A (letter) 200 listů
Matný papír HP Photo and Imaging Laser Paper, Matte | Matná úprava pro vysoký kontrast, 52 lb. | Q6549A (letter) 100 listů
Lehce lesklý papír HP Presentation Laser Paper, Soft Gloss | Jasně bílý pro vysoký kontrast, 32 lb. | Q6541A (letter) 200 listů


Dodatečná dokumentace

Dodatečná dokumentace

Výtisk této uživatelské příručky je k dispozici v následujících jazycích:

Uživatelské příručky
Jazyk | Číslo dílu
Angličtina | Q6500-90929
Čínština, zjednodušená | Q6500-90939
Čeština | Q6500-90930
Holandština | Q6500-90931
Francouzština | Q6500-90932
Němčina | Q6500-90933
Maďarština | Q6500-90934
Italština | Q6500-90935
Korejština | Q6500-90936
Polština | Q6500-90937
Ruština | Q6500-90938
Španělština, kastilská | Q6500-90940
Švédština | Q6500-90941
Thajština | Q6500-90943
Tradiční čínština | Q6500-90942
Turečtina | Q6500-90944

Výtisk této Instalační příručky je k dispozici v následujících jazycích:

Instalační příručka
Jazyk | Identifikační číslo (HP LaserJet 3050 vše v jednom) | Identifikační číslo (HP LaserJet 3052/3055 vše v jednom) | Identifikační číslo (HP LaserJet 3390/3392 vše v jednom)
Angličtina | Q6504-90904 | Q6502-90905 | Q6500-90905
Bulharština | Q6504-90906 | Q6502-90907 | Q6500-90907
Čínština, zjednodušená | Q6504-90907 | Q6502-90908 | Q6500-90908
Chorvatština | Q6504-90906 | Q6502-90907 | Q6500-90907
Čeština | Q6504-90905 | Q6502-90906 | Q6500-90906
Dánština | Q6504-90903 | Q6502-90904 | Q6500-90904
Holandština | Q6504-90902 | Q6502-90903 | Q6500-90903
Angličtina | Q6504–90902, Q6504–90903, Q6504–90904, Q6504–90905, Q6504–90906, Q6504–90907 | Q6502–90903, Q6502–90904, Q6502–90905, Q6502–90906, Q6502–90907, Q6502–90908 | Q6500–90903, Q6500–90904, Q6500–90905, Q6500–90906, Q6500–90907, Q6500–90908,
Pouze anglicky | Q6504-90901 | Q6502-90902 | Q6500-90902
Estonština | Q6504-90904 | Q6502-90905 | Q6500-90905
Finština | Q6504-90903 | Q6502-90904 | Q6500-90904
Francouzština | Q6504-90902 | Q6502-90903 | Q6500-90903
Němčina | Q6504-90902 | Q6502-90903 | Q6500-90903
Řečtina | Q6504-90903 | Q6502-90904 | Q6500-90904
Hebrejština | Q6504-90903 | Q6502-90904 | Q6500-90904
Maďarština | Q6504-90905 | Q6502-90906 | Q6500-90906
Italština | Q6504-90902 | Q6502-90903 | Q6500-90903
Kazaština | Q6504-90904 | Q6502-90905 | Q6500-90905
Korejština | Q6504-90907 | Q6502-90908 | Q6500-90908
Litevština | Q6504-90904 | Q6502-90905 | Q6500-90905
Lotyština | Q6504-90904 | Q6502-90905 | Q6500-90905
Norština | Q6504-90903 | Q6502-90904 | Q6500-90904
Polština | Q6504-90905 | Q6502-90906 | Q6500-90906
Portugalština | Q6504-90902 | Q6502-90903 | Q6500-90903
Rumunština | Q6504-90906 | Q6502-90907 | Q6500-90907
Ruština | Q6504-90904 | Q6502-90905 | Q6500-90905
Slovenština | Q6504-90905 | Q6502-90906 | Q6500-90906
Slovinština | Q6504-90906 | Q6502-90907 | Q6500-90907
Španělština | Q6504-90902 | Q6502-90903 | Q6500-90903
Švédština | Q6504-90903 | Q6502-90904 | Q6500-90904
Thajština | Q6504-90907 | Q6502-90908 | Q6500-90908
Tradiční čínština | Q6504-90907 | Q6502-90908 | Q6500-90908
Turečtina | Q6504-90906 | Q6502-90907 | Q6500-90907


Servis a podpora
Servis a podpora

Servis a podpora

  • Prohlášení o omezené záruce HP
  • Prohlášení o omezené záruce na tiskové kazety
  • Dostupnost podpory a servisu
  • Středisko služeb zákazníkům společnosti HP
  • Servis hardwaru
  • Rozšířená záruka
  • Pokyny pro opětovné zabalení tiskárny


Prohlášení o omezené záruce HP

Prohlášení o omezené záruce HP

VÝROBEK HP | TRVÁNÍ OMEZENÉ ZÁRUKY
HP LaserJet 3390/3392 vše v jednom | Roční omezená záruka

Společnost HP zaručuje koncovému zákazníkovi, že na žádném hardwaru a příslušenství HP se po dobu uvedenou výše neprojeví vady materiálu a zpracování, přičemž za počátek této doby je považováno datum nákupu zákazníkem. Pokud společnost HP obdrží upozornění na takovou vadu v průběhu záruční doby, společnost HP podle svého uvážení opraví nebo vymění vadný produkt. Vyměněný produkt může být nový nebo s výkonem odpovídajícím novému produktu.

Společnost HP vám zaručuje, že software HP neselže při provádění programových instrukcí z důvodu vad materiálu a zpracování po dobu uvedenou výše, je-li software správně instalován a používán, přičemž za počátek této doby je považováno datum nákupu zákazníkem. Pokud společnost HP obdrží upozornění na takovou vadu v průběhu záruční doby, společnost HP vymění software, který z důvodu těchto vad neprovádí své programové instrukce.

Společnost HP nezaručuje, že činnost produktů HP bude nepřerušená nebo bezchybná. Pokud společnost HP nemůže v rozumné době opravit nebo vyměnit libovolný produkt podle záručních podmínek, máte po neprodleném vrácení produktu nárok na vrácení kupní ceny.

Produkty společnosti HP mohou obsahovat opravené součásti, které jsou z hlediska provozu ekvivalentní novým součástem, nebo součásti, které byly krátkodobě použity.

Záruka se nevztahuje na závady způsobené (a) nesprávnou nebo nedostatečnou údržbou či kalibrací, (b) softwarem, rozhraními, součástmi či díly jiných výrobců než HP, (c) neautorizovanou úpravou či chybným použitím, (d) provozem v prostředí, které neodpovídá podmínkám stanoveným pro daný produkt, nebo (e) nesprávnou přípravou umístění či údržbou.

VÝŠE UVEDENÉ ZÁRUKY JSOU V ROZSAHU DANÉM MÍSTNÍMI ZÁKONY JEDINÝMI A VÝLUČNÝMI ZÁRUKAMI; ŽÁDNÁ DALŠÍ ZÁRUKA ČI PODMÍNKA, ÚSTNÍ ANI PÍSEMNÁ, JIMI NENÍ VYJÁDŘENA ANI Z NICH NEVYPLÝVÁ. SPOLEČNOST HP SE VÝSLOVNĚ ZŘÍKÁ VŠECH IMPLIKOVANÝCH ZÁRUK ČI PODMÍNEK PRODEJNOSTI, USPOKOJIVÉ KVALITY A ZPŮSOBILOSTI K URČITÉMU ÚČELU. V některých zemích/oblastech, státech či provinciích není omezení doby trvání implikované záruky přípustné, tudíž se na vás výše uvedené omezení či vyloučení nemusí vztahovat. Tato záruka vám poskytuje konkrétní zákonné nároky, přičemž můžete mít ještě další nároky, které se v jednotlivých zemích/oblastech, státech či provinciích liší. Omezená záruka společnosti HP platí ve všech zemích/oblastech, kde společnost HP daný produkt uvedla na trh a kde existuje podpora společnosti HP pro daný produkt. Úroveň záručního servisu se může lišit podle místních standardů. Společnost HP nebude upravovat tvar, způsobilost ani funkce produktu tak, aby umožnila jeho provoz v zemi/oblasti, ve které nebylo jeho provozování z právních či regulačních důvodů zamýšleno.

V ROZSAHU DANÉM MÍSTNÍMI ZÁKONY JSOU NÁPRAVNÉ PROSTŘEDKY UVEDENÉ V TOMTO PROHLÁŠENÍ O ZÁRUCE JEDINÝMI A VÝLUČNÝMI PROSTŘEDKY KONCOVÉHO ZÁKAZNÍKA. S VÝJIMKOU VÝŠE UVEDENÝCH OKOLNOSTÍ NEPONESE SPOLEČNOST HP ANI JEJÍ DODAVATELÉ ZODPOVĚDNOST ZA ZTRÁTU DAT NEBO ZA PŘÍMÉ, ZVLÁŠTNÍ, NÁHODNÉ, NÁSLEDNÉ (VČETNĚ UŠLÉHO ZISKU ČI ZTRÁTY DAT) ČI JINÉ ŠKODY, AŤ UŽ VZNIKLÉ NA ZÁKLADĚ SMLOUVY, SOUDNÍHO SPORU ČI JINAK. V některých zemích/oblastech, státech či provinciích není vyloučení a omezení náhodných či následných škod přípustné, tudíž se na vás výše uvedená omezení či vyloučení nemusejí vztahovat.

ZÁRUČNÍ PODMÍNKY OBSAŽENÉ V TOMTO PROHLÁŠENÍ, VYJMA ZÁKONEM POVOLENÉHO ROZSAHU, NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ, ALE DOPLŇUJÍ ZÁVAZNÁ STATUTÁRNÍ PRÁVA PLATNÁ PRO PRODEJ TOHOTO PRODUKTU KONCOVÝM ZÁKAZNÍKŮM.


Prohlášení o omezené záruce na tiskové kazety

Prohlášení o omezené záruce na tiskové kazety

U tohoto výrobku společnosti HP je zaručeno, že se u něj nevyskytnou žádné vady materiálu ani zpracování.

Záruka se nevztahue na výrobky, které (a) byly doplněny, renovovány, repasovány nebo s nimi bylo libovolným způsobem manipulováno, (b) vykazují problémy v důsledku nesprávného použití, nevhodného skladování nebo provozu mimo rozsah publikovaných specifikací prostředí výrobku tiskárny, nebo (c) se vyznačují opotřebením kvůli běžnému používání.

Chcete-li získat záruční služby, vraťte prosím výrobek na místo prodeje (s písemným popisem problému a ukázkami tisku), nebo se obraťte na péči o zákazníky společnosti HP. Společnost HP podle svého uvážení vadný výrobek vymění, nebo vrátí kupní cenu.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY JE VÝŠE UVEDENÁ ZÁRUKA VÝHRADNÍ A NEPOSKYTUJÍ SE ŽÁDNÉ DALŠÍ ZÁRUKY NEBO PODMÍNKY PÍSEMNÉ ČI ÚSTNÍ, AŤ JIŽ VÝSLOVNĚ UVEDENÉ NEBO ODVOZENÉ. SPOLEČNOST HP ZEJMÉNA ODMÍTÁ JAKÉKOLIV ODVOZENÉ ZÁRUKY NEBO PODMÍNKY PRODEJNOSTI, VYHOVUJÍCÍ KVALITY A VHODNOSTI PRO URČITÝ ÚČEL.

V ROZSAHU DANÉM MÍSTNÍMI ZÁKONY NERUČÍ SPOLEČNOST HP ANI JEJÍ DODAVATELÉ V ŽÁDNÉM PŘÍPADĚ ZA ŽÁDNÉ PŘÍMÉ, ZVLÁŠTNÍ, NAHODILÉ, NÁSLEDNÉ (VČETNĚ UŠLÉHO ZISKU NEBO ZTRÁTY DAT) NEBO JAKÉKOLI JINÉ ŠKODY VYPLÝVAJÍCÍ ZE SMLOUVY, DELIKTU ČI JINÉ SKUTEČNOSTI.

ZÁRUČNÍ PODMÍNKY OBSAŽENÉ V TOMTO PROHLÁŠENÍ, VYJMA ZÁKONEM POVOLENÉHO ROZSAHU, NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ, ALE DOPLŇUJÍ ZÁVAZNÁ STATUTÁRNÍ PRÁVA PLATNÁ PRO PRODEJ TOHOTO PRODUKTU.


Dostupnost podpory a servisu

Dostupnost podpory a servisu

Po celém světě nabízí společnost HP různé služby a možnosti podpory. Dostupnost těchto programů je závislá na jednotlivých zemích/oblastech. Další informace naleznete na letáku s informacemi o podpoře, který je dodáván se zařízením.


Středisko služeb zákazníkům společnosti HP

Středisko služeb zákazníkům společnosti HP

Služby online

Přístup k aktualizovanému softwaru určenému pro zařízení HP, k informacím o produktech a k informacím o podpoře pomocí připojení k Internetu 24 hodin denně naleznete na příslušných webových stránkách.

● | HP LaserJet 3050 vše v jednom (tiskárna, skener, kopírka): www.hp.com/support/lj3050
● | HP LaserJet 3052 vše v jednom (tiskárna, skener, kopírka): www.hp.com/support/lj3052
● | HP LaserJet 3055 vše v jednom (tiskárna, skener, kopírka): www.hp.com/support/lj3055
● | HP LaserJet 3390 vše v jednom (tiskárna, skener, kopírka): www.hp.com/support/lj3390
● | HP LaserJet 3392 vše v jednom (tiskárna, skener, kopírka): www.hp.com/support/lj3392

Na webových stránkách www.hp.com/support/net_printing naleznete informace o externím tiskovém serveru HP Jetdirect.

HP Instant Support Professional Edition (ISPE) je sada nástrojů pro řešení potíží využívajících web pro práci na počítači a tisk. Přejděte na adresu http://instantsupport.hp.com.

Telefonická podpora

V záruční době poskytuje společnost HP telefonickou podporu zdarma. Telefonní čísla pro příslušnou zemi/oblast naleznete na letáku, který je přiložen v balení, nebo na adrese www.hp.com po klepnutí na odkaz Contact HP (Kontaktujte HP). Než zavoláte do společnosti HP, připravte si následující údaje: název výrobku a sériové číslo, datum zakoupení a popis problému.

Objednávání příslušenství nebo spotřebního materiálu pomocí služby HP Direct

● | Spojené státy: www.hp.com/sbso/product/supplies.
● | Kanada: www.hp.ca/catalog/supplies
● | Evropa: www.hp.com/supplies
● | Asie a tichomořské oblasti: www.hp.com/paper/

Originální náhradních díly a příslušenství HP lze objednávat na adrese www.hp.com/buy/parts (pouze USA a Kanada) nebo zavoláním na číslo 1-800-538-8787 (USA) nebo 1-800-387-3154 (Kanada).

Servisní informace HP

Chcete-li zjistit adresy autorizovaných prodejců společnosti HP, volejte 1-800-243-9816 (v USA) nebo 1-800-387-3867 (v Kanadě).

Mimo USA a Kanadu volejte na číslo střediska služeb zákazníkům pro danou zemi/oblast. Další informace naleznete na letáku, který je přibalen k zařízení.

Servisní smlouvy HP

Volejte na číslo: 1-800-835-4747 (USA) nebo 1-800-268-1221 (Kanada).

Servisní informace HP

Programy opravy svépomocí pro zákazníky společnosti HP poskytují našim zákazníkům v Severní Americe nejrychlejší služby na základě záruky nebo smlouvy. V tomto programu může společnost HP odeslat náhradní díly přímo koncovým uživatelům, kteří je mohou vyměnit. Tento program vám umožňuje vyměňovat náhradní díly podle potřeby.

Oprava svépomocí

Panel HP ToolboxFX

Pomocí softwaru HP ToolboxFX zjistíte stav zařízení a jeho nastavení, zobrazíte informace k řešení potíží a elektronickou dokumentaci. Funkce softwaru HP ToolboxFX můžete používat pouze po úplné instalaci softwaru. Další informace naleznete v části Instalace softwaru.

Podpora HP a informace pro počítače Macintosh

Na adrese www.hp.com/go/macosx naleznete informace o podpoře pro systém Macintosh OS X a možnost registrace k odběru aktualizací ovladačů HP.

Na adrese www.hp.com/go/mac-connect naleznete produkty, které jsou specificky navrženy pro uživatele systémů Macintosh.


Servis hardwaru

Servis hardwaru

Pokud dojde k selhání hardwaru během záruční doby, společnost Hewlett-Packard nabízí následující možnosti podpory:

● | Servisní opravy u společnosti Hewlett-Packard: Společnost Hewlett-Packard zajistí vyzvednutí zařízení, opravu a doručení zpět během 5 až 10 dnů v závislosti na zemi/oblasti.
● | Autorizovaný servis Hewlett-Packard: Jednotku lze vrátit místnímu autorizovanému prodeji.


Rozšířená záruka

Rozšířená záruka

HP Care Pack pokrývá výrobky společnosti HP a veškeré dodané vnitřní součásti HP. Období údržby hardwaru trvá jeden až tři roky od data zakoupení výrobku společnosti HP. Zákazník může zakoupit službu HP Care Pack až do jednoho roku po zakoupení produktu HP. Spojte se s centrem péče o zákazníky HP a skupinou podpory zákazníků, kde získáte další informace. Další informace naleznete v části Středisko služeb zákazníkům společnosti HP.

Možnosti HP Care Pack mohou být dostupné po vypršení standardní záruční doby. Přejděte na stránku http://www.hpexpress-services.com/10467a/ a zadejte číslo produktu, abyste určili možnosti HP Care Pack, které jsou pro váš produkt dostupné.


Pokyny pro opětovné zabalení tiskárny

Pokyny pro opětovné zabalení tiskárny

Balíte-li znovu tiskárnu, postupujte podle následujících pokynů:

● Pokud je to možné, přiložte vzorky tisku a 5 až 10 listů papíru nebo jiného tiskového média, na které nebylo možné správně tisknout.
● Vyjměte z tiskárny všechny moduly DIMM (paměťové) a pečlivě je uschovejte.
UPOZORNĚNÍ

Statická elektřina může paměti DIMM poškodit. Při manipulaci s paměťovými moduly DIMM noste na zápěstí uzemněný antistatický náramek.

● Odeberte a uložte všechny kabely, zásobníky a volitelné příslušenství instalované v tiskárně.
● Odeberte a uložte tiskovou kazetu.
UPOZORNĚNÍ

Z důvodu nebezpečí poškození uložte tiskovou kazetu do původního obalu nebo ji uložte tak, aby nebyla vystavena světlu.
● Je-li to možné, použijte původní přepravní obal a balicí materiál. Poškození během přepravy vyplývající z nedostatečného zabalení je vaší zodpovědností. Pokud k tiskárně původní balicí materiály již nemáte, obraťte se na místní poštu, kde získáte informace o zabalení tiskárny.
● Společnost Hewlett-Packard doporučuje, abyste pro dopravu zařízení pojistili.


Technické údaje zařízení
Technické údaje zařízení

Technické údaje zařízení

V této části naleznete následující informace o zařízení:

  • Rozměry
  • Elektrotechnické specifikace
  • Spotřeba energie
  • Specifikace provozního prostředí
  • Akustické emise


Rozměry

Rozměry

Rozměry
Výrobek | Výška | Hloubka | Šířka | Hmotnost
HP LaserJet 3050 vše v jednom | 459 mm | 443 mm | 429 mm | 10 kg
HP LaserJet 3052 vše v jednom | 393 mm | 406 mm | 497 mm | 12,4 kg
HP LaserJet 3055 vše v jednom | 393 mm | 406 mm | 497 mm | 12,4 kg
HP LaserJet 3390 vše v jednom | 470 mm | 445 mm | 495 mm | 17,8 kg
Zařízení HP LaserJet 3392 vše v jednom se zásobníkem 3 (na 250 listů) | 570 mm | 445 mm | 495 mm | 21,8 kg


Elektrotechnické specifikace

Elektrotechnické specifikace

UPOZORNĚNÍ

Požadavky na napájení závisí na podmínkách země/oblasti, kde se tiskárna prodává. Neměňte provozní napětí. Vedlo by to k poškození zařízení a ztrátě záruky na výrobek.

Elektrotechnické specifikace
Položka | 110voltový model | 220voltový model
Požadavky na napájení | 110-127 V (+/- 10 %) 50/60 Hz (+/- 2 Hz) | 220-240 V (+/- 10 %) 50/60 Hz (+/- 2 Hz)
Odběr proudu | 4,5 A | 2,3 A


Spotřeba energie

Spotřeba energie

Spotřeba energie (průměrná, ve wattech)1
Model produktu | Tisk2 | Kopírování2 | Připraveno2 | Úsporný režim | Vypnuto
HP LaserJet 3050 vše v jednom | 380 W | 380 W | 7 W | 5 W | 0 W
HP LaserJet 3052 vše v jednom | 380 W | 380 W | 14 W | 9 W | 0 W
HP LaserJet 3055 vše v jednom | 380 W | 380 W | 14 W | 9 W | 0 W
HP LaserJet 3390 vše v jednom | 351 W | 339 W | 15 W | 13 W | 0 W
HP LaserJet 3392 vše v jednom | 351 W | 339 W | 15 W | 13 W | 0 W

1 Hodnoty se mohou změnit. Další informace naleznete na webových stránkách, které jsou uvedeny v částiStředisko služeb zákazníkům společnosti HP.

2 Uvedený výkon odpovídá nejvyšším hodnotám naměřeným při černobílém tisku a kopírování pomocí všech standardních výší napětí.

3 Výchozí čas přechodu z pohotovostního režimu do úsporného režimu = 15 minut.

4 Doba přechodu z úsporného režimu k zahájení tisku = 5 sekund.

5 Maximální ztráta tepla pro všechny modely v pohotovostním režimu = 51,2 BTU/hod.

6 Rychlost zařízení HP LaserJet 3050/3052/3055 vše v jednom je 19 stran formátu Letter za minutu a 18 stran formátu A4 za minutu. Rychlost zařízení HP LaserJet 3390/3392 vše v jednom je 22 stran formátu Letter za minutu a 21 stran formátu A4 za minutu.


Specifikace provozního prostředí

Specifikace provozního prostředí

Specifikace provozního prostředí
 | Doporučeno1 | Provoz1 | Skladování1
(zařízení a tisková kazeta) Teplota | 20 až 27 °C (68 až 81 °F) | 15 až 32,5 °C (59 až 90,5 °F) | 0 až 40 °C (32 až 104 °F)
Relativní vlhkost | 20 až 70 % | 10 až 80 % | 95 % nebo méně

1 Hodnoty se mohou změnit. Aktuální informace naleznete na webových stránkách podpory uvedených v části Středisko služeb zákazníkům společnosti HP.


Akustické emise

Akustické emise

Akustické emise (HP LaserJet 3050 vše v jednom)
Intenzita zvuku | Prohlášení ISO 9296 1
Tisk (18 stran za minutu) | LWAd = 6,3 belů (A) [63 dB (A)]
Připraveno | prakticky neslyšitelné
Intenzita zvuku - vedle zařízení | Prohlášení ISO 9296 1
Tisk (18 stran za minutu) | LpAm = 49 dB(A)
Připraveno | prakticky neslyšitelné

1 Akustické hodnoty se mohou změnit. Aktuální informace naleznete na adrese www.hp.com/support/lj3050.

2 Testovaná konfigurace: HP LaserJet 3050 vše v jednom, A10, A4

3 Rychlost zařízení je HP LaserJet 3050 vše v jednom 19 stran formátu Letter nebo A4 za minutu.

Akustické emise (HP LaserJet 3052/3055 vše v jednom)
Intenzita zvuku | Prohlášení ISO 9296 1
Tisk (18 stran za minutu) | LWAd = 6,3 belů (A) [63 dB (A)]
Připraveno | prakticky neslyšitelné
Intenzita zvuku - vedle zařízení | Prohlášení ISO 9296 1
Tisk (18 stran za minutu) | LpAm = 50 dB(A)
Připraveno | prakticky neslyšitelné

1 Akustické hodnoty se mohou změnit. Aktuální informace naleznete na adrese www.hp.com/support/lj3052 a www.hp.com/support/lj3055.

2 Testovaná konfigurace: HP LaserJet 3055 vše v jednom, A10, A4

3 Rychlost zařízení je HP LaserJet 3052/3055 vše v jednom 19 stran formátu Letter nebo A4 za minutu.

Akustické emise (HP LaserJet 3390/3392 vše v jednom)
Intenzita zvuku | Prohlášení ISO 9296 1
Tisk (22 stran za minutu) | LWAd = 6,3 belů (A) [63 dB (A)]
Připraveno | LWAd = 5,6 belů (A) [56 dB (A)]
Intenzita zvuku - vedle zařízení | Prohlášení ISO 9296 1
Tisk (22 stran za minutu) | LpAm = 49 dB(A)
Připraveno | V podstatě neslyšitelný

1 Akustické hodnoty se mohou změnit. Aktuální informace naleznete na adrese www.hp.com/support/lj3390 a www.hp.com/support/lj3392.

2 Testovaná konfigurace: HP LaserJet 3392 vše v jednom, A4

3 Rychlost zařízení HP LaserJet 3390/3392 vše v jednom je 22 stran formátu Letter za minutu a 21 stran formátu A4 za minutu.


Informace o předpisech
Informace o předpisech

Informace o předpisech

Tato část obsahuje následující informace o předpisech:

  • Soulad s normou FCC
  • Program šetření životního prostředí
  • Zákon na ochranu spotřebitelů telekomunikačních služeb (Spojené státy)
  • Požadavky IC CS-03
  • Prohlášení EU pro telekomunikační provoz
  • Prohlášení Nového Zélandu o telekomunikacích
  • Prohlášení o shodě (HP LaserJet 3390, 3392, 3055 a 3050)
  • Prohlášení o shodě (HP LaserJet 3052)
  • Prohlášení o bezpečnosti pro danou zemi/oblast


Soulad s normou FCC

Soulad s normou FCC

Toto zařízení bylo testováno podle požadavků na digitální zařízení třídy B a je v souladu s limity části 15 předpisů FCC. Tyto limity zabezpečují přiměřenou ochranu proti škodlivému rušení při umístění v obytných prostorách. Toto zařízení generuje, používá a může vyzařovat energii rádiové frekvence. Pokud instalace tohoto zařízení není provedena podle pokynů, zařízení může způsobovat rušení rádiového spojení. Nelze však zaručit, že k rušení v některém konkrétním případě nedojde. Pokud zařízení způsobuje rušení rádiového nebo televizního příjmu, což lze zjistit zapnutím a vypnutím tohoto zařízení, doporučujeme uživateli, aby se pokusil rušení odstranit některými z následujících kroků:

● | Změnit orientaci nebo umístění přijímací antény.
● | Zvětšit vzdálenost mezi zařízením a přijímačem.
● | Připojit zařízení do zásuvky v jiném obvodu, než ve kterém je připojen přijímač.
● | Kontaktovat prodejce nebo kvalifikovaného servisního technika pro opravy radiopřijímačů nebo televizních přijímačů.
Poznámka

Jakékoli změny nebo úpravy tiskárny, které nejsou výslovně povoleny společností Hewlett-Packard, mohou způsobit neplatnost oprávnění uživatele provozovat tohoto zařízení.

Podle omezení třídy B části 15 pravidel FCC je pro přenos dat vyžadováno použití stíněného kabelu.

Toto zařízení je v souladu s pravidly FCC, část 68. Na zadní straně tohoto zařízení je umístěn štítek obsahující kromě jiných informací také registrační číslo FCC a ekvivalentní číslo vyzváněče (REN – Ringer Equivalence Number) tohoto zařízení. Tyto údaje musíte na požádání sdělit svému poskytovateli telekomunikačních služeb. Číslo REN se používá k určení počtu zařízení, které lze připojit k telefonní lince. Je-li číslo REN příliš vysoké, může se stát, že zařízení nebudou reagovat na příchozí hovory. Součet všech čísel REN by zpravidla neměl být vyšší než pět (5,0). Počet zařízení, která můžete maximálně připojit ke své telefonní lince (tj. součet čísel REN) zjistíte od svého poskytovatele telekomunikačních služeb.

Pro provoz zařízení se používají následující konektory USOC: RJ11C.

Telefonní kabel vyhovující standardu FCC a modulární konektor je součástí dodávky tohoto zařízení. Toto zařízení je určeno pro připojení do telefonní sítě nebo vlastní komunikační sítě přes kompatibilní modulární konektor, který vyhovuje části 68 pravidel FCC. Toto zařízení nelze používat v rámci telekomunikačních služeb fungujících na mince. Připojení k účastnickým linkám se řídí státními tarify. Pokud toto zařízení způsobuje rušení veřejné telefonní sítě, může vás poskytovatel telekomunikačních služeb v předstihu upozornit, že bude nezbytné dočasně přerušit poskytování služby. Pokud však oznámení předem není možné, budete informováni co nejdříve. Poskytovatel telekomunikačních služeb vás rovněž upozorní na vaše právo podat stížnost k Federální komisi pro komunikaci (FCC), pokud se budete domnívat, že je taková stížnost oprávněná. Váš poskytovatel telekomunikačních služeb je oprávněn provádět změny ve svých zařízeních a službách, které by mohly mít dopad na funkčnost vašeho zařízení. Pokud taková situace nastane, bude vás poskytovatel telekomunikačních služeb předem informovat, jaké změny budete muset provést, aby nedošlo k přerušení poskytovaných služeb. V případě potíží s tímto zařízením naleznete telefonní čísla na servisní střediska a informace o záruce na začátku této příručky. Pokud bude vaše zařízení způsobovat rušení veřejné telefonní sítě, může vás poskytovatel telekomunikačních služeb vyzvat, abyste do doby, než se podaří problém odstranit, zařízení od telefonní sítě odpojili. Zákazníci mohou provádět následující opravy: Vyměňovat původní vybavení, které bylo součástí zařízení, například tiskové kazety, podpěry pro zásobníky a přihrádky, napájecí kabel a telefonní kabel. Doporučuje se, aby zákazníci připojili toto zařízení do elektrické zásuvky přes bleskojistku. Tím lze zabránit poškození zařízení způsobenému blesky a jinými přepěťovými špičkami v místě instalace.


Program šetření životního prostředí

Program šetření životního prostředí

Tato část obsahuje informace o následujících tématech:

  • Ochrana životního prostředí
  • Tvorba ozonu
  • Spotřeba energie
  • Tiskový spotřební materiál HP LaserJet
  • Nederlands
  • Taiwan
  • Likvidace odpadu uživateli v domácnostech v Evropské unii
  • Dokument o bezpečnosti práce s materiálem
  • Další informace


Ochrana životního prostředí

Ochrana životního prostředí

Společnost Hewlett-Packard se zavázala vyrábět výrobky vykazující vysokou kvalitu také ve vztahu k životnímu prostředí. Pro tento výrobek bylo navrženo několik atributů, které minimalizují jeho negativní dopad na životní prostředí.


Tvorba ozonu

Tvorba ozonu

Tento přístroj nevytváří zjistitelné množství ozonu (O3).


Spotřeba energie

Spotřeba energie

Spotřeba energie se při použití úsporného režimu (HP LaserJet 3052/3055/3390/3392 vše v jednom) výrazně snižuje, čímž šetříte přírodní zdroje a také vlastní bez vlivu na výkonnost produktu.Tento výrobek splňuje požadavky ENERGY STAR®, dobrovolného programu pro podporu vývoje kancelářských výrobků s nízkou spotřebou energie.

logo ENERGY STAR®

ENERGY STAR je servisní známka agentury U.S. Environmental Protection Agency registrovaná v USA. Jako účastník programu ENERGY STAR® udává společnost Hewlett-Packard, že tento výrobek splňuje pravidla ENERGY STAR® pro energetickou hospodárnost. Další informace naleznete na adrese http://www.energystar.gov.

Spotřeba toneru

Režim EconoMode spotřebovává výrazně méně toneru, což může prodloužit životnost tiskové kazety.

Spotřeba papíru

Automatický nebo ruční oboustranný tisk na zařízení (viz Tisk na obě strany (Windows) pro systém Windows a Tisk na obě strany (Macintosh) pro systém Macintosh) a možnost tisku N stran na list (tisk více stran na jeden list papíru, viz Tisk více stránek na jeden list papíru pro systém Windows a Tisk více stránek na jeden list papíru (Macintosh) pro systém Macintosh) může snížit množství spotřebovaného papíru a tím šetřit životní prostředí.

Plasty

Plastové díly nad 25 gramů jsou označeny podle mezinárodních norem, které zvyšují možnosti identifikace plastů pro účely recyklace na konci životnosti zařízení.


Tiskový spotřební materiál HP LaserJet

Tiskový spotřební materiál HP LaserJet

Tiskové kazety HP LaserJet lze snadno vrátit a recyklovat — bezplatně — u partnerů HP Planet. Společnost Hewlett-Packard se zavázala poskytovat inovativní, vysoce kvatitní produkty a služby také ve vztahu k životnímu prostředí od návrhu těchto produktů a jejich výroby až po distribuci, používání a proces jejich recyklace. Dbáme na to, aby se všechny vrácené tiskové kazety HP LaserJet správně recyklovaly a proměňovaly se na hodnotné plasty a kovy pro nové produkty a nevznikaly miliony tun odpadu na skládkách. Tato kazeta bude recyklována a použita v nových materiálech, nebude vám tedy vrácena zpět. Pokud se podílíte na programu HP Planet Partners, všechny vaše prázdné tiskové kazety HP LaserJet jsou zodpovědně recyklovány. Děkujeme, že jste ohleduplní k životnímu prostředí!

V mnoha zemích/oblastech může být tiskový spotřební materiál pro tento výrobek (například tisková kazeta, válec) navrácen společnosti Hewlett-Packard, a to v rámci Programu společnosti Hewlett-Packard pro navracení a recyklaci tiskového spotřebního materiálu. Jednoduchý a bezplatný program pro vracení je dostupný ve více než 35 zemích/oblastech. U každého balení tiskové kazety HP LaserJet i u dalšího spotřebního materiálu jsou uvedeny vícejazyčné informace o tomto programu a příslušné pokyny.

Informace o Programu navracení a recyklace tiskového spotřebního materiálu společnosti HP

Od roku 1992, nabízí společnost HP možnost bezplatného vrácení a recyklace spotřebního materiálu HP LaserJet. V roce 2004 byl program HP Planet Partners pro spotřební materiál LaserJet dostupný na 85 % světového trhu, kde se spotřební materiál HP LaserJet prodává. U většiny balení tiskových kazet HP LaserJet jsou u instalačních pokynů přiloženy předplacené nálepky s předtištěnou adresou. Štítky a krabice je také možno získat prostřednictvím této webové stránky: http://www.hp.com/go/recycle

Štítek použijte pouze k vrácení prázdných originálních tiskových kazet HP LaserJet. Nepoužívejte štítek pro neoriginální kazety, znovu naplněné nebo repasované kazety nebo kazety, na které nebyla uznána záruka. Tiskový spotřební materiál nebo jiné předměty nechtěně odeslané do programu HP Planet Partners nelze vrátit zpět.

V roce 2004 bylo v rámci programu HP Planet Partners celosvětově recyklováno více než 10 milionů tiskových kazet HP LaserJet. Toto rekordní číslo znamená 13 milionů kilogramů materiálů z tiskových kazet, které neskončily na skládkách. V roce 2004 recyklovala společnost HP celosvětově v průměru 59 % tiskových kazet podle váhy, jedná se především o plasty a kovy. Plasty a kovy jsou používány k výrobě nových produktů, jako jsou výrobky HP, plastové zásobníky a cívky. Zbývající materiál je zlikvidován způsobem šetrným k životnímu prostředí.

Vrácení v USA

Společnost HP podporuje s ohledem na životní prostředí hromadné vracení použitých kazet a spotřebního materiálu. Jednoduše společně zabalte dvě nebo více kazet a použijte jednu předplacenou nálepku UPS s předtištěnou adresou, která je dodávána v balení. Další informace v USA získáte na telefonním čísle (1) (800) (340-2445) nebo na webovém serveru HP na adrese http://www.hp.com/go/recycle.

Vrácení mimo USA

Zákazníci z jiných zemí/oblastí mohou získat další informace o dostupnosti Programu navracení a recyklace tiskového spotřebního materiálu společnosti HP na webové adrese http://www.hp.com/go/recycle.

Papír

V tomto zařízení je možné používat recyklovaný papír za předpokladu, že splňuje požadavky specifikované v Příručce pro výběr tiskových médií tiskáren HP LaserJet. Tyto informace můžete nalézt na webové adrese www.hp.com/support/ljpaperguide. S tímto produktem je vhodné použití recyklovaného papíru podle normy EN12281:2002.

Omezení materiálu

V zářivce nebo ve skeneru tohoto výrobku HP je obsažena rtuť, která může po ukončení své životnosti vyžadovat zvláštní zacházení.

Tento produkt HP obsahuje baterii, která může po ukončení své životnosti vyžadovat zvláštní zacházení.

Typ: | Pevný článek, který obsahuje litium fluorid uhlíku
Hmotnost: | Přibližně 1 gram
Umístění: | Na desce počítače formátovače (jedna baterie na produkt)
Výměnná: | Ne


Nederlands

Nederlands

Toepassing: De batterij wordt gebruikt als reserve-energiebron voor de tijdklok (die wordt gebruikt voor het faxgedeelte van het apparaat).

Locatie van de batterij: De batterij wordt bij de fabricage/distributie van het product op de formatter gesoldeerd.

Voorschriften:

● | Richtlijn van de Europese Unie met betrekking tot batterijen: Deze batterij komt niet in aanmerking voor de richtlijnen.
● | Bijzondere bepaling A45 voor UN-standaard: Deze batterij is een niet-gevaarlijk artikel.

Levensduur: De batterij is ontworpen om minstens even lang mee te gaan als het product.

Batterijfabrikanten: Rayovac, Madison, WI, USA; and Panasonic, Secaucus, NJ, USA.

Het ontwerp en de specificaties kunnen zonder kennisgeving worden gewijzigd.


Taiwan

Taiwan

Informace o recyklaci naleznete na adrese http://www.hp.com/go/recycle nebo kontaktujte místní zastupitelství nebo organizaci Electronics Industry Alliance: http://www.eiae.org.


Likvidace odpadu uživateli v domácnostech v Evropské unii

Likvidace odpadu uživateli v domácnostech v Evropské unii

Tento symbol na produktu nebo na jeho balení indikuje, že produkt nesmí být při likvidaci začleněn do běžného domácího odpadu. Jste zodpovědní za likvidaci již nepoužitelného zařízení jeho předáním na určeném sběrném místě určeném k recyklaci elektrických a elektronických zařízení. Samostatný sběr a recyklace nepoužitelných zařízení při jejich likvidaci pomůže chránit přírodní zdroje a zajistí, že je zařízení recyklováno zdravotně nezávadným způsobem šetrným k životnímu prostředí. Další informace o tom, kde můžete odevzdat vysloužilé zařízení k recyklaci, získáte na místním úřadě, u společnosti zajišťující u vás odvoz domovního odpadu nebo v obchodě, kde jste produkt zakoupili.


Dokument o bezpečnosti práce s materiálem

Dokument o bezpečnosti práce s materiálem

Dokument o bezpečnosti práce s materiálem (MSDS) pro materiály obsahující chemické příměsi (například toner) lze získat na webových stránkách společnosti HP na adrese: www.hp.com/go/msds nebo www.hp.com/hpinfo/community/environment/productinfo/safety


Další informace

Další informace

Na adrese www.hp.com/go/environment nebo www.hp.com/hpinfo/community/environment/productinfo/safety získáte další informace o následujících tématech týkajících se životního prostředí.

● | dokument o ekologickém profilu tohoto výrobku a mnoha dalších podobných výrobků HP,
● | závazek společnosti Hewlett Packard chránit životní prostředí,
● | systém ekologické správy společnosti Hewlett Packard,
● | program společnosti Hewlett-Packard pro navracení a recyklaci výrobků po uplynutí doby životnosti,
● | MSDS


Zákon na ochranu spotřebitelů telekomunikačních služeb (Spojené státy)

Zákon na ochranu spotřebitelů telekomunikačních služeb (Spojené státy)

Zákon na ochranu spotřebitelů telekomunikačních služeb z roku 1991 uvádí, že odeslání jakékoli zprávy z počítače nebo z jiného elektronického zařízení včetně faxových přístrojů je nezákonné, neobsahuje-li odesílaná zpráva v horní nebo dolní části každé přenášené stránky nebo na první stránce přenosu datum a čas odeslání a identifikaci fyzické či právnické osoby, která zprávu odesílá, a číslo telefonu, ze kterého je zpráva odesílána, nebo číslo telefonu fyzické či právnické osoby. (Uvedené číslo telefonu nesmí být typu 900 ani žádné jiné číslo, za které jsou účtovány poplatky překračují místní nebo dálkové hovory.)


Požadavky IC CS-03

Požadavky IC CS-03

Upozornění: Kanadský oborový štítek určuje certifikované zařízení. Tato certifikace znamená, že zařízení splňuje určité ochranné, provozní a bezpečnostní požadavky telekomunikační sítě, které jsou uvedeny v příslušných dokumentech technických požadavků na koncová zařízení. Ministerstvo nezaručuje, že zařízení bude fungovat tak, aby byl uživatel spokojen. Uživatelé by měli před instalací zařízení zkontrolovat, zda je připojení zařízení k vybavení místní telekomunikační společnosti přípustné. Při instalaci zařízení musí být také použit přijatelný způsob připojení. Zákazník by si měl být vědom, že splnění výše uvedených podmínek nemusí v některých situacích zabránit snížení kvality služby. Opravy certifikovaných zařízení by měly být koordinovány zástupcem, kterého určí dodavatel. Provede-li uživatel jakékoli opravy nebo změny tohoto zařízení nebo jeho funkcí, může telekomunikační společnost požadovat odpojení tohoto zařízení. Uživatelé by ve vlastním zájmu měli zajistit, aby uzemnění rozvodné elektrické sítě, telefonní linky a vnitřní systém kovových vodovodních trubek, pokud existuje, byla navzájem propojena. Toto opatření je důležité především na venkově.

UPOZORNĚNÍ

Uživatelé by se neměli pokoušet o toto propojení sami, měli by se obrátit na odborníka nebo na příslušný kontrolní úřad. Číslo REN (Ringer Equivalence Number) tohoto zařízení je 0.7.

Upozornění: Číslo REN přiřazené každému koncovému zařízení poskytuje údaje o maximálním počtu koncových zařízení, které lze k telefonnímu rozhraní připojit. Zakončení v rozhraní se může skládat z libovolné kombinace zařízení, která musí splňovat jediný požadavek: Součet čísel REN všech zařízení nesmí být větší než 5 (5.0). Standardní kód uspořádání připojení (typu telefonního konektoru) pro zařízení s přímým připojením je CA11A.


Prohlášení EU pro telekomunikační provoz

Prohlášení EU pro telekomunikační provoz

Tento produkt má být připojen k analogové veřejné telekomunikační síti PSTN zemí/oblastí Evropského hospodářského společenství. Splňuje podmínky směrnice EU R&TTE Directive 1999/5/EC (Příloha II) a přináší příslušné označení o shodě (CE). Další informace naleznete v Deklaraci o shodě vydané výrobcem v jiné části této příručky. Vzhledem k odlišnostem v telekomunikačních sítích jednotlivých zemí/oblastí nemusí produkt poskytovat bezpodmínečnou jistotu úspěšného provozu v koncovém bodě každé telekomunikační sítě. Kompatibilita sítí závisí na správnosti vybraného nastavení, které musí zákazník provést při přípravě připojení k telekomunikační síti. Dodržujte pokyny uvedené v uživatelské příručce. Máte-li problémy s kompatibilitou sítě, obraťte se na dodavatele nebo na službu Help desk společnosti Hewlett-Packard v dané zemi/oblasti. Pro připojení ke koncovému bodu telekomunikační sítě může operátor místní sítě vyžadovat splnění dalších podmínek.


Prohlášení Nového Zélandu o telekomunikacích

Prohlášení Nového Zélandu o telekomunikacích

Udělení povolení Telepermit jakékoli položce koncového zařízení svědčí pouze o tom, že společnost Telecom uznává, že tato položka splňuje minimální podmínky pro připojení k její síti. Neznamená žádnou podporu produktu společností Telecom ani neposkytuje žádný druh záruky. Především neposkytuje žádné záruky, že každá položka bude ve všech ohledech fungovat správně s jinou položkou zařízení, které má povolení Telepermit a je od jiného výrobce nebo jiného modelu. Z udělení povolení Telepermit také nevyplývá, že je každý produkt kompatibilní se síťovými službami společnosti Telecom.

Toto zařízení nemusí efektivně předávat hovory jinému zařízení, které je připojeno ke stejné lince.

Toto zařízení by nemělo být nastaveno tak, aby automaticky vytáčelo pohotovostní linku společnosti Telecom 111.

This product has not been tested to ensure compatability with the FaxAbility distinctive ring service for New Zealand.


Prohlášení o shodě (HP LaserJet 3390, 3392, 3055 a 3050)

Prohlášení o shodě (HP LaserJet 3390, 3392, 3055 a 3050)

Prohlášení o shodě podle ISO/NEC, příručka 22 a EN 45014
Název výrobce: |  | Hewlett-Packard Company
Adresa výrobce: |  | 11311 Chinden Boulevard, Boise, Idaho 83714-1021, USA
prohlašuje, že výrobek
Názvy produktů: |  | HP LaserJet 3390, 3392, 3055 a 3050
Předpisové číslo modelu3) |  | BOISB-0402-03, BOISB-0405-03 a BOISB-0405-04
Kazety s tonerem5) |  | Q5949A, Q5949X a Q2612A
Varianty výrobku: |  | VŠECHNY
vyhovuje následujícím specifikacím:
Bezpečnost: | IEC 60950-1:2001 / EN60950-1: 2001 \ A11 IEC 60825-1:1993 + A1 +A2 EN 60825-1:1994 + A1 + A2 (výrobek třídy 1 Laser/LED) GB4943-2001
Elektromagnetická slučitelnost: | CISPR 22:1993+A1+A2 / EN 55022:1994+A1+A2 - třída B1) EN 61000-3-2:2000 EN 61000-3-3:1995+A1 EN 55024:1998+A1+A2 FCC název 47 CFR, část 15 třída B2) / ICES-003, 4. vydání GB9254-1998, GB17625.1-1998
TELECOM | TBR-21:1998; EG 201 121:1998; FCC název 47 CFR, část 684)
Doplňující informace:
Uvedený výrobek splňuje požadavky EMC směrnice 89/336/EEC, směrnice pro nízkonapěťová zařízení 73/23/EEC, směrnice R&TTE 1999/5/EC (dodatek II) a je označen příslušným symbolem CE.
1) Výrobek byl testován s osobními počítači Hewlett-Packard s typickou systémovou konfigurací.
2) Toto zařízení splňuje ustanovení části 15 předpisů FCC. Při používání výrobku musí být splněny následující podmínky: (1) zařízení nesmí vyvářet škodlivé rušení a (2) musí být schopno přijímat jakékoliv rušení, včetně takového, které by mohlo ovlivnit jeho funkci.
3) Z důvodů zákonných nařízení bylo tomuto výrobku přiřazeno Předpisové modelové číslo. Nezaměňujte toto číslo s prodejním názvem výrobku nebo číslem (čísly) výrobku.
4) Vedle již zmíněných schválení a standardů jsou zařízení udělena schválení a standardy v oblasti telekomunikací příslušející cílovým zemím/oblastem.
5) Kazeta pro zařízení LaserJet 3050 a 3055: Q2612A. Kazeta pro zařízení LaserJet 3390 a 3392: Q5949A (kapacita 2500 standardních stránek) nebo Q5949X (kapacita 6000 standardních stránek) (uvedená kapacita je průměrnou hodnotou podle normy ISO/IEC 19752.)
Boise, Idaho 83713, USA
1. srpna 2005
Pouze pro otázky zákonných nařízení:
Kontakt v Austrálii: | Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
Kontakt v Evropě: | Vaše místní kancelář prodeje a služeb Hewlett-Packard nebo Hewlett-Packard GmbH, Department HQTRE / Standards Europe, Herrenberger Strasse 140, Böblingen, D-71034, Německo, (FAX: +49-7031-14-3143)
Kontakt v USA: | Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015, USA, (Tel: 208-396-6000)


Prohlášení o shodě (HP LaserJet 3052)

Prohlášení o shodě (HP LaserJet 3052)

Prohlášení o shodě podle ISO/NEC, příručka 22 a EN 45014
Název výrobce: |  | Hewlett-Packard Company
Adresa výrobce: |  | 11311 Chinden Boulevard, Boise, Idaho 83714-1021, USA
prohlašuje, že výrobek
Názvy produktů: |  | HP LaserJet 3052
Předpisové číslo modelu3) |  | BOISB-0405-02
Kazety s tonerem |  | Q2612A
Varianty výrobku: |  | VŠECHNY
vyhovuje následujícím specifikacím:
Bezpečnost: | IEC 60950-1:2001 / EN60950-1: 2001 \ A11 IEC 60825-1:1993 + A1 +A2 EN 60825-1:1994 + A1 + A2 (výrobek třídy 1 Laser/LED) GB4943-2001
Elektromagnetická slučitelnost: | CISPR 22:1993+A1+A2 / EN 55022:1994+A1+A2 - třída B1) EN 61000-3-2:2000 EN 61000-3-3:1995+A1 EN 55024:1998+A1+A2 FCC název 47 CFR, část 15 třída B2) / ICES-003, 4. vydání GB9254-1998, GB17625.1-1998
Doplňující informace:
Uvedený výrobek splňuje požadavky EMC směrnice 89/336/EEC, směrnice pro nízkonapěťová zařízení 73/23/EEC a je označen příslušným symbolem CE.
1) Výrobek byl testován s osobními počítači Hewlett-Packard s typickou systémovou konfigurací.
2) Toto zařízení splňuje ustanovení části 15 předpisů FCC. Při používání výrobku musí být splněny následující podmínky: (1) zařízení nesmí vyvářet škodlivé rušení a (2) musí být schopno přijímat jakékoliv rušení, včetně takového, které by mohlo ovlivnit jeho funkci.
3) Z důvodů zákonných nařízení bylo tomuto výrobku přiřazeno Předpisové modelové číslo. Nezaměňujte toto číslo s prodejním názvem výrobku nebo číslem (čísly) výrobku.
Boise, Idaho 83713, USA
1. srpna 2005
Pouze pro otázky zákonných nařízení:
Kontakt v Austrálii: | Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
Kontakt v Evropě: | Vaše místní kancelář prodeje a služeb Hewlett-Packard nebo Hewlett-Packard GmbH, Department HQTRE / Standards Europe, Herrenberger Strasse 140, Böblingen, D-71034, Německo, (FAX: +49-7031-14-3143)
Kontakt v USA: | Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015, USA, (Tel: 208-396-6000)


Prohlášení o bezpečnosti pro danou zemi/oblast

Prohlášení o bezpečnosti pro danou zemi/oblast

Tato část obsahuje informace o následujících tématech:

  • Laser safety statement
  • Canadian DOC statement
  • Korean EMI statement
  • Finnish laser statement


Laser safety statement

Laser safety statement

Centrum pro zařízení a radiologické zdraví CRDH Správy výživy a léčiv USA zavedlo nařízení pro laserové přístroje vyrobené po 1. srpnu 1976. Dodržování těchto nařízení je povinné u výrobků prodávaných ve Spojených státech. Tiskárna je certifikována jako laserový výrobek „třídy 1“ normy Radiation Performance Standard organizace U.S. Department of Health and Human Services (DHHS) podle zákona z roku 1968 Radiation Control for Health and Safety Act.

Protože je radiace vyzařovaná uvnitř tiskárny zcela odstíněna ochrannými kryty a vnějším krytem, není možné, aby laserový paprsek unikl v jakémkoli okamžiku při běžném uživatelském provozu.

VAROVÁNÍ!

Použití ovládacích prvků, úpravy nebo provádění postupů, které jsou odlišné od postupů uvedených v této uživatelské příručce, může vést k vystavení vlivu nebezpečného záření.


Canadian DOC statement

Canadian DOC statement

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »


Korean EMI statement

Korean EMI statement

Obrázek prohlášení EMI


Finnish laser statement

Finnish laser statement

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 3050/3052/3055/3390/3392 vše v jednom -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN60825-1 (1994) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 3390/3392 -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 770-800 nm

Teho 5 mW

Luokan 3B laser


Slovník pojmů
Slovník pojmů

Slovník pojmů

ADF | Automatický podavač dokumentů. ADF umožňuje automaticky podávat předlohy do zařízení při kopírování, skenování nebo faxování.
adresa URL | URL (Uniform resource locator) určuje globální adresu dokumentů a zdrojů v Internetu. První část adresy označuje protokol, který se má použít. Druhá část určuje adresu IP nebo název domény, kde je zdroj umístěn.
čárka (,) | Čárka ve vytáčeném čísle faxu označuje, že zařízení vloží v tomto bodě vytáčení pauzu.
DIMM | Modul DIMM (Dual inline memory module) je malá elektronická deska, která obsahuje paměť. Modul SIMM (single in-line memory module) poskytuje 32bitový přístup do paměti, zatímco modul DIMM umožňuje 64bitový přístup.
dpi (dots per inch, tj body na palec) | Měřítko rozlišení, které se používá při tisku. Více bodů na palec obvykle znamená vyšší rozlišení, lépe viditelné detaily obrázku a větší velikost souboru.
DSL | Jedná se o technologii (Digital Subscriber Line), která umožňuje vysokorychlostní přímé připojení k Internetu prostřednictvím telefonních linek.
el. pošta (e-mail) | Zkratka elektronické pošty. Software, který umožňuje elektronicky přenášet zprávy v komunikační síti.
fax | Zkratka slova faksimile. Elektronické kódování tištěné stránky a přenos elektronické stránky pomocí telefonní linky. Software zařízení umožňuje odeslat položky elektronickým faxovým programům, které vyžadují modem a faxový software.
formát souboru | Způsob, jakým program nebo sada programů uspořádává obsah souboru.
funkce faxu | Jedná se o úlohy související s faxováním, které jsou prováděny z ovládacího panelu, ze softwaru ovlivňujícího pouze aktuální úlohu nebo jsou prováděny pouze jednou před návratem do stavu Připraveno, například vymazání paměti. Uvedené funkce najdete v samostatné části nabídky na ovládacím panelu.
HP ToolboxFX | Panel nástrojů HP ToolboxFX je webová stránka, která se otevře ve webovém prohlížeči. Umožňuje přístup k nástrojům pro správu zařízení a odstraňování problémů, integrovanému webovému serveru a dokumentaci související se zařízením. Panel nástrojů HP ToolboxFX nepodporuje operační systémy Windows 98, Windows Me a Macintosh.
charakteristické vyzvánění | Jedná se o službu, kterou nabízí některé telefonní společnosti v některých zemích/oblastech a která umožňuje nastavit u jediné telefonní linky dvě nebo tři telefonní čísla. Každému telefonnímu číslu je přiřazen jiný způsob vyzvánění a faxové zařízení lze nakonfigurovat na rozpoznání charakteristického vyzvánění čísla faxu.
ISDN | ISDN (Integrated Services Digital Network) představuje sadu mezinárodně zavedených standardů pro digitální komunikaci typu end-to-end v rámci veřejné telefonní sítě.
kompletace | Postup, kdy se úlohy s více kopiemi tisknou v sadách. Pokud je zvolena funkce kompletování, zařízení vytiskne celou sadu a pak tiskne další kopie. V opačném případě zařízení vytiskne zadaný počet kopií jedné stránky a pokračuje v tisku dalších stránek.
kontrast | Rozdíl mezi tmavými a světlými oblastmi obrázku. Čím nižší je číselná hodnota, tím více se odstíny podobají. Čím je číselná hodnota vyšší, tím více se odstíny odlišují.
nastavení faxu | Možnosti související s faxem, které po nastavení nebo změně zachovávají zvolenou hodnotu, dokud ji znovu nezměníte. Jako příklad lze uvést počet opakování vytáčení obsazené linky, který je v zařízení nastaven. Uvedené možnosti nastavení najdete v samostatné části nabídky na ovládacím panelu.
ovladač tiskárny | Ovladač tiskárny je program, který jiným programům poskytuje přístup k funkcím zařízení. Ovladač tiskárny překládá formátovací příkazy programu (jako například konce stránek a nastavení písma) do jazyka tiskárny (jako například PostScript nebo PCL). Potom tiskový soubor odešle do zařízení.
pixely na palec (ppi) | Měřítko rozlišení, které se používá při skenování. Více pixelů na palec obvykle znamená vyšší rozlišení, lépe viditelné detaily obrázku a větší velikost souboru.
pobočková ústředna (PBX) | Jedná se o systém přepínání telefonních linek malého rozsahu využívaný velkými podniky nebo institucemi, který slouží ke spojení všech telefonních linek v rámci organizace. Pobočková ústředna také spojuje veřejně přepojované telefonní sítě (PSTN), a to ručně nebo vytáčením v závislosti na způsobu nastavení příchozích či odchozích volání v linkách. Obvykle takové zařízení není pronajato telefonní společností, ale spíše je vlastní zákazník.
polotóny | Typ obrázku, který napodobuje stupně šedi uspořádáním různého počtu teček. Silně zbarvené oblasti obsahují hodně teček, zatímco světlejší oblasti obsahují menší počet teček.
prohlížeč | Zkrácené označení webového prohlížeče, což je program, který umožňuje vyhledat a zobrazit webové stránky.
propojení | Spojení s programem nebo zařízením, které umožňuje odeslat informace z programu zařízení jiným programům, jako například propojení elektronické pošty, elektronického faxu a OCR.
přepěťová ochrana | Zařízení, které chrání zdroj napájení a komunikační linky před elektrickým přepětím.
Readiris | Program pro OCR (optické rozpoznávání písma), který vyvinula společnost I.R.I.S. Dodává se spolu s programy zařízení.
rozlišení | Ostrost obrázku, která se měří v bodech na palec (dpi). Čím je hodnota dpi větší, tím je rozlišení vyšší.
sdílená linka | Telefonní linka, která je určena pro hovory i faxová volání.
software pro OCR (optické rozpoznávání písma) | Software pro OCR převádí elektronický obraz textu, jako například skenovaný dokument, do podoby, kterou lze použít v textovém procesoru, tabulkovém kalkulátoru nebo databázovém programu.
Správce HP | Jedná se o obrazovku softwaru, pomocí které lze zpracovávat dokumenty. Jakmile je dokument vložen do automatického podavače dokumentů (ADF) a počítač je přímo připojen k zařízení, zobrazí se na obrazovce počítače program Správce HP, který zahájí faxování, kopírování nebo skenování.
stupně šedi | Odstíny šedi, které znázorňují světlé a tmavé části obrázku, pokud je barevný obrázek převeden na stupně šedi. Barvy jsou reprezentovány různými odstíny šedi.
TWAIN | Oborový standard skenerů a příslušných programů. Použijete-li skener vyhovující specifikaci TWAIN s programem vyhovujícím této specifikaci, lze skenování spustit přímo z programu.
USB | Rozhraní USB (Universal serial bus) je standard, který vyvinula organizace USB Implementers Forum, Inc., pro propojení počítačů a periférií. Rozhraní USB je určeno k současnému připojení více periferií k jednomu portu USB počítače.
veřejně přepojovaná telefonní síť (PSTN) | Celosvětová telefonní síť nebo část této sítě. Uživatelům jsou přiřazena jedinečná telefonní čísla, která jim umožňují spojení s veřejně přepojovanou telefonní sítí prostřednictvím společností pro místní telefonickou komunikaci. Uvedené sousloví se vztahuje na doprovodné datové nebo jiné než telefonní služby, původně provozované prostřednictvím standardních telefonních signálů a obvyklým způsobem přepojovaných meziměstských telefonních obvodů.
vodoznaky | Vodoznak přidává text na pozadí vytištěného dokumentu. Chcete-li například informovat o tom, že je dokument důvěrný, lze na pozadí vytisknout text “Důvěrné.” Můžete si vybrat ze sady předem definovaných vodoznaků a můžete změnit písmo, velikost, úhel a styl. Tiskárna může umístit vodoznak pouze na první stránku nebo na všechny stránky.
vše v jednom (multifunkční zařízení) | Označení zařízení HP, která mohou provádět několik funkcí, například tisk, faxování, kopírování a skenování.
vyhrazená linka | Telefonní linka, která je výhradně určena pro hovory nebo faxová volání.
WIA | Windows Imaging Architecture (WIA) je struktura zpracování obrázků, která je k dispozici v operačních systémech Windows Me a Windows XP. Používáte-li skener vyhovující specifikaci WIA, můžete spustit skenování přímo z operačního systému.


Použití klávesových zkratek pro usnadnění práce s nápovědou

Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

Poznámky

  • Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.
  • Klávesové zkratky také fungují v sekundárních a místních oknech.
  • Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.
  • Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.


Použití prohlížeče nápovědy HTML

Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů


Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.


Klávesové zkratky pro nápovědu

Zavření nápovědy | Stiskněte Alt+F4
Přepnutí mezi nápovědou a jinými otevřenými okny | Stiskněte Alt+Tab
Zobrazení nabídky Možnosti | Stiskněte Alt+M
Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu. | Stiskněte Alt+M a poté I
Skrytí nebo zobrazení panelu Navigace | Stiskněte Alt+M a poté S
Vytisknutí tématu | Stiskněte Alt+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
Návrat k předchozímu tématu. | Stiskněte Alt+šipka doleva nebo Alt+M a poté Z
Posun dopředu na následující téma (pokud bylo již dříve zobrazeno) | Stiskněte Alt+Šipka doprava nebo Alt+M a poté E
Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu | Stiskněte Alt+M a poté P
Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou) | Stiskněte F5 nebo Alt+M a poté N
Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská) | Stiskněte Alt+M a poté stiskněte D
Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky) | Stiskněte Alt+M a poté stiskněte I
Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku. | Stiskněte Alt+M a poté stiskněte 1 nebo 2
Přepnutí mezi panelem Navigace a panelem Téma | F6
Procházení tématu | Stiskněte Šipka nahoru a Šipka dolů, příp. Page Up a Page Down
Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace | Tab


Klávesové zkratky pro kartu Obsah

Zobrazení karty Obsah | Stiskněte Alt+H
Otevření a zavření knihy nebo složky | Stiskněte Znak "plus" (+) a Znak "mínus" (-), příp. Šipka doleva a Šipka doprava
Vybrání tématu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Enter


Klávesové zkratky pro kartu Rejstřík

Zobrazení karty Rejstřík | Stiskněte Alt+R
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Výběr klíčového slova ze seznamu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení souvisejícího tématu | Stiskněte Alt+B


Klávesové zkratky pro kartu Najít

Zobrazení karty Najít | Stiskněte Alt+L
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Zahájení vyhledávání | Stiskněte Alt+S
Výběr tématu ze seznamu výsledků | Stiskněte Alt+T a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
Hledání klíčového slova v seznamu výsledků předchozího hledání | Stiskněte Alt+U
Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž") | Stiskněte Alt+M
Hledání pouze v názvech témat | Stiskněte Alt+R


Klávesové zkratky pro kartu Oblíbené

Zobrazení karty Oblíbené | Stiskněte Alt+K
Přidání právě zobrazeného tématu do seznamu Oblíbené | Stiskněte Alt+D
Výběr tématu ze seznamu Oblíbené | Stiskněte Alt+P a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Odstranění vybraného tématu ze seznamu | Stiskněte Alt+D


Získání více informací nápovědy

Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

  • Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.
  • Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.
  • Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.
  • Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.
  • Často používané téma nápovědy lze přidat do seznamu oblíbených položek.
  • Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma


Vyhledání tématu nápovědy

V navigačním okně klepněte na následující karty:

  • Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.
  • Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.
  • Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.
Poznámka Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.


Vytvoření seznamu oblíbených témat nápovědy

  1. Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.
  2. Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.
Poznámky
  • K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.
  • Zvolené téma můžete přejmenovat v okně Aktuální téma.
  • Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.


Kopírování tématu nápovědy

  1. V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.
  2. Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.
  3. Otevřete dokument, do kterého chcete téma vložit.
  4. Kursor přemístěte na místo, na kterém se informace mají zobrazit.
  5. V nabídce Upravit klepněte na položku Vložit.
Poznámka Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.


Tisk aktuálního tématu nápovědy.

Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

Poznámka Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.


Vyhledání témat použitím tlačítek na panelu nástrojů

V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

  • Tlačítko Zpět zobrazí poslední zobrazené téma.
  • Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.
  • Tlačítko Další zobrazí následující téma obsahu.
  • Tlačítko Předchozí zobrazí předchozí téma v obsahu.
  • Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.
  • Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.
  • Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.
Poznámka Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.


Použití zkratkových příkazů

Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

Příkaz
Popis
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše.
Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše.
Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem a zvolte položku Tisk.
Téma se vytiskne.

Poznámka Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.