HP LaserJet 3050/3052/3055/3390/3392 többfunkciós készülék

Felhasználói kézikönyv

http://www.hp.com


Védjegy- és szerzői jogi információ

Védjegy- és szerzői jogi információ

Szerzői jogok és licenc

© 2006 Copyright Hewlett-Packard Development Company, LP

A dokumentum előzetes írásbeli engedély nélküli sokszorosítása, módosítása vagy fordítása tilos, kivéve a szerzői jogról szóló törvények által megengedett eseteket.

A jelen dokumentumban közölt információk előzetes értesítés nélkül megváltozhatnak.

A garancia kizárólag azon HP termékekre és szolgáltatásokra vonatkozik, amelyekre a vállalat kifejezetten garanciát vállalt. A jelen dokumentumban foglaltak semmiképpen sem tekinthetők további garanciavállalásnak. A HP nem felelős a dokumentum esetleges technikai és szerkesztési hibáiért, illetve hiányosságaiért.

Cikkszám: Q6500-90934

1. kiadás, 2006. április

Védjegyek

Az Adobe Photoshop® és a PostScript® az Adobe Systems Incorporated védjegye.

A Corel® a Corel Corporation vagy Corel Corporation Limited védjegye vagy bejegyzett védjegye.

A Linux Linus Torvalds Amerikai Egyesült Államokban bejegyzett védjegye.

A Microsoft®, a Windows®, a Windows NT® és a Windows® XP a Microsoft Corporation Egyesült Államokban bejegyzett védjegyei.

A UNIX® a The Open Group bejegyzett védjegye.

Az ENERGY STAR® és az ENERGY STAR logo® az Amerikai Környezetvédelmi Hivatal bejegyzett védjegye az Egyesült Államokban.

ENERGY STAR embléma


Alapvető tudnivalók a többfunkciós készülékről
Alapvető tudnivalók a többfunkciós készülékről

Alapvető tudnivalók a többfunkciós készülékről

  • A többfunkciós készülék konfigurációi
  • A többfunkciós készülék funkciói
  • A többfunkciós készülék részei


A többfunkciós készülék konfigurációi

A többfunkciós készülék konfigurációi

A többfunkciós készülék a következő konfigurációkban kerül forgalomba.

Ez a rész a következő témakörökkel foglalkozik:

  • HP LaserJet 3050 többfunkciós készülék
  • HP LaserJet 3052/3055 többfunkciós készülék
  • HP LaserJet 3390/3392 többfunkciós készülék


HP LaserJet 3050 többfunkciós készülék

HP LaserJet 3050 többfunkciós készülék

HP LaserJet 3050 nyomtató, fax, másoló, lapolvasó többfunkciós készülék
● | Letter méretű papírra percenként 19 oldalt, A4-es méretű papírra percenként 18 oldalt képes nyomtatni
● | PCL 5e és PCL 6 nyomtatóillesztő-program és PostScript® level 3 emuláció.
● | Az elsődleges adagolótálcába legfeljebb 10 lap helyezhető be.
● | Az 1. tálcába legfeljebb 250 lap vagy 10 boríték helyezhető be.
● | A normál fekete festékkazettával átlagosan 2000 oldal nyomtatható, az ISO/IEC 19752 szabvány előírásai alapján. A tényleges teljesítmény a felhasználási módtól függ.
● | Nagy sebességű USB 2.0 (univerzális soros busz) port.
● | V.34 faxmodem és 4 MB-os faxtároló flashmemória.
● | 64 MB RAM-memória.
● | 30 lapos automatikus dokumentumadagoló (ADF).


HP LaserJet 3052/3055 többfunkciós készülék

HP LaserJet 3052/3055 többfunkciós készülék

HP LaserJet 3052 nyomtató, lapolvasó, másoló többfunkciós készülék
● | Letter méretű papírra percenként 19 oldalt, A4-es méretű papírra percenként 18 oldalt képes nyomtatni
● | PCL 5e és PCL 6 nyomtatóillesztő-program és PostScript® level 3 emuláció.
● | Az elsődleges adagolótálcába legfeljebb 10 lap helyezhető be.
● | Az 1. tálcába legfeljebb 250 lap vagy 10 boríték helyezhető be.
● | A normál fekete festékkazettával átlagosan 2000 oldal nyomtatható, az ISO/IEC 19752 szabvány előírásai alapján. A tényleges teljesítmény a felhasználási módtól függ.
● | Nagy sebességű átvitelre alkalmas USB 2.0 port, valamint egy 10/100Base-T hálózathoz csatlakoztatható port.
● | 64 MB RAM.
● | 50 lapos automatikus dokumentumadagoló (ADF).

A HP LaserJet 3055 nyomtató, fax, másoló, lapolvasó többfunkciós készülék a HP LaserJet 3052 többfunkciós készülék tulajdonságai mellett az alábbi tulajdonságokkal is rendelkezik:
● V.34 faxmodem és 4 MB-os faxtároló flashmemória.


HP LaserJet 3390/3392 többfunkciós készülék

HP LaserJet 3390/3392 többfunkciós készülék

HP LaserJet 3390 nyomtató, fax, másoló, lapolvasó többfunkciós készülék
● | Letter méretű papírra percenként 22 oldalt, A4-es méretű papírra percenként 21 oldalt képes nyomtatni.
● | PCL 5e és PCL 6 nyomtatóillesztő-program és PostScript® level 3 emuláció.
● | Egylapos elsődleges adagolótálca (1. tálca) kézi adagolású nyomtatáshoz.
● | Az 2. tálcába legfeljebb 250 lap vagy 10 boríték helyezhető be.
● | A készülékhez kiegészítőként 250 oldalas adagolótálca (3. tálca) is beszerezhető.
● | Automatikus kétoldalas (duplex) nyomtatás, faxok fogadása és másolás.
● | A normál fekete festékkazettával átlagosan 2500 oldal nyomtatható, az ISO/IEC 19752 szabvány előírásai alapján. A tényleges teljesítmény a felhasználási módtól függ.
● | A nagyteljesítményű fekete festékkazettával átlagosan 6000 oldal nyomtatható, az ISO/IEC 19752 szabvány előírásai alapján. A tényleges teljesítmény a felhasználási módtól függ.
● | Nagy sebességű átvitelre alkalmas USB 2.0 port, valamint egy 10/100Base-T hálózathoz csatlakoztatható port.
● | V.34 faxmodem és 4 MB-os faxtároló flashmemória.
● | 64 MB RAM.
● | Síkágyas lapolvasó és 50 lapos automatikus dokumentumadagoló (ADF).
● | Egy DIMM memóriabővítő hely, amelynek segítségével további betűtípusok használata lehetséges (a memória 192 MB-ig bővíthető).

A HP LaserJet 3392 nyomtató, fax, másoló, lapolvasó többfunkciós készülék a HP LaserJet 3390 többfunkciós készülék tulajdonságai mellett az alábbi tulajdonságokkal is rendelkezik:
● | A készülékhez egy 250 oldalas adagolótálca (3. tálca) is tartozik.
● | 64 MB DIMM memóriamodul.
● | Külső tűzőgép.


A többfunkciós készülék funkciói

A többfunkciós készülék funkciói

Kiváló nyomtatási minőség

● | 1200 pont/hüvelykes (dpi) felbontás szövegek és ábrák Image Ret 2400 technológiával végzett nyomtatásakor.
● | A nyomtatási minőség optimalizálására szolgáló beállítások.
● | A HP UltraPrecise festékkazettában kisebb szemcséjű a festék, így élesebb képeket és szöveget lehet nyomtatni.
Fax
● V.34 protokollt használó faxkészülékkel elérhető teljes körű faxszolgáltatások, pl. telefonkönyv, faxlekérés és késleltetett faxküldés (HP LaserJet 3050 többfunkciós készülék, HP LaserJet 3055 többfunkciós készülék, HP LaserJet 3390 többfunkciós készülék és HP LaserJet 3392 többfunkciós készülék)
További tudnivalók: Fax.
Másolás
● Automatikus dokumentumadagoló (ADF), amellyel gyorsabban és hatékonyabban másolhat többoldalas dokumentumokat.
További tudnivalók: Másolás.
Lapolvasás

● | A HP LaserJet 3052/3055/3390/3392 többfunkciós készülék használata esetén a dokumentumok beolvasása 1200 pont/hüvelyk (ppi) felbontással és 24 bites színmélységgel történik a Letter/A4 méretű lapolvasóüvegről.
● | A HP LaserJet 3050 többfunkciós készülék használata esetén a dokumentumok beolvasása 600 pont/hüvelyk (ppi) felbontással, 24 bites színmélységgel történik az automatikus dokumentumadagoló érintéses képérzékelőjén keresztül.
● | Minden típus tartalmaz automatikus dokumentumadagolót (ADF), amellyel gyorsabban és hatékonyabban olvashat be többoldalas dokumentumokat.
További tudnivalók: Lapolvasás.
Tűzés

● | A HP LaserJet 3392 többfunkciós készülék külső tűzőgépet is tartalmaz, amellyel akár 20 lapnyi 80 g/m2 (20 font) súlyú hordozó is kényelmesen és gyorsann összetűzhető a többfunkciós készülékkel.
● | A nagy kapacitású tűzőkazettában 1500 tűzőkapocs fér el.
További tudnivalók: Külső tűzőgép (csak HP LaserJet 3392 többfunkciós készülék esetén).
Hálózat (csak a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén)

● | TCP/IP
● | LPD
● | 9100
A nyomtatóillesztő-program jellemzői
● A PCL 6 nyomtatónyelv előnyei: gyors nyomtatás, beépített Intellifont- és TrueType-méretezési technológiák, valamint fejlett képkezelési szolgáltatások.
Automatikus nyelvváltás
● A többfunkciós készülék automatikusan kiválasztja az adott nyomtatási feladathoz használandó nyomtatónyelvet (például PS vagy PCL 6).
Kapcsolódási felületek

● | Nagy sebességű (Hi-Speed) USB 2.0 port.
● | 10/100 Ethernet (RJ45) hálózati csatlakozó (csak a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén).
Környezeti jellemzők

● | Energiatakarékos üzemmód (csak a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén)
● | ENERGY STAR® megfelelés
Gazdaságos nyomtatás

● | N-szeres nyomtatás (több oldal nyomtatása egy papírlapra). Lásd: Több oldal nyomtatása egy papírlapra vagy Több oldal nyomtatása egy papírlapra (Macintosh).
● | Kétoldalas nyomtatás az automatikus duplex egységgel (csak a HP LaserJet 3390/3392 többfunkciós készülék esetén).
● | Az Economode beállítás esetén a készülék kevesebb festéket használ.
Kellékek

● | Kellékállapot lap, amely megmutatja a festékkazettákkal még kinyomtatható oldalak becsült számát (csak HP-kellékek esetén; HP LaserJet 3390/3392 többfunkciós készülék).
● | Rázás nélküli nyomtatópatron-kialakítás
● | A HP festékkazetták hitelesítése (HP LaserJet 3390/3392 többfunkciós készülék).
● | Engedélyezve van a kellékmegrendelési szolgáltatás (HP LaserJet 3390/3392 többfunkciós készülék).
Kisegítő lehetőségek támogatása

● | Az elektronikus formátumú felhasználói kézikönyv megnyitható a különféle olvasóprogramokban.
● | A festékkazetták egy kézzel szerelhetők be és ki.
● | Minden nyílás és fedél egy kézzel nyitható.


A többfunkciós készülék részei

A többfunkciós készülék részei

A többfunkciós készülék használata előtt ismerkedjen meg főbb részeivel

Ez a rész a következő témakörökkel foglalkozik:

  • HP LaserJet 3050 többfunkciós készülék részek
  • A HP LaserJet 3052/3055 többfunkciós készülék részei
  • A HP LaserJet 3390/3392 többfunkciós készülék részei


HP LaserJet 3050 többfunkciós készülék részek

HP LaserJet 3050 többfunkciós készülék részek

Ez a rész a következő témakörökkel foglalkozik:

  • Elölnézet
  • Hátulnézet
  • Csatlakozók
  • Kezelőpanel


Elölnézet

Elölnézet

1 | 1. tálca
2 | Elsődleges adagolótálca
3 | Kimeneti tálca
4 | Az automatikus dokumentumadagoló (ADF) kimeneti tálcája
5 | Az ADF adagolótálcája
6 | ADF hordozóadagoló-kar
7 | Kezelőpanel
8 | Festékkazetta-tartó ajtajának zárja


Hátulnézet

Hátulnézet

9 | Illesztőportok
10 | Biztonsági zár nyílása
11 | Tápellátás gomb
12 | Tápcsatlakozó


Csatlakozók

Csatlakozók

A HP LaserJet 3050 többfunkciós készülék egy nagy sebességű USB 2.0 csatlakozóval és faxportokkal is rendelkezik.

a készüléket bemutató ábra

1 | Nagy sebességű (Hi-Speed) USB 2.0 csatlakozó
2 | Faxportok


Kezelőpanel

Kezelőpanel

A készüléket bemutató ábra

1 | Fax vezérlőgombjai. A gyakrabban használt faxbeállításokat a fax vezérlőgombjaival módosíthatja. A faxolásról bővebben lásd: Fax.
2 | Alfanumerikus gombok. Az alfanumerikus gombokkal a kezelőpanel kijelzőjén megjelenő adatokat írhat be, vagy faxküldés esetén tárcsázhatja a kívánt számot. Az alfanumerikus gombokról bővebben lásd: Fax.
3 | Menü és megszakítás vezérlőgombjai. Ezekkel a vezérlőgombokkal választhat a menü lehetőségei közül, beállíthatja a többfunkciós készülék állapotát, illetve megszakíthatja az aktuális feladatot.
4 | Másolás vezérlőgombjai. Ezekkel a vezérlőgombokkal a gyakrabban használt beállításokat módosíthatja, és elindíthatja a másolást. A másolásról bővebben lásd: Másolás.
5 | Lapolvasás vezérlőgombjai. Ezekkel a vezérlőgombokkal e-mailbe vagy mappába olvashatja be a dokumentumokat. A lapolvasásról bővebben lásd: Lapolvasás.


A HP LaserJet 3052/3055 többfunkciós készülék részei

A HP LaserJet 3052/3055 többfunkciós készülék részei

Ez a rész a következő témakörökkel foglalkozik:

  • Elölnézet
  • Hátulnézet
  • Csatlakozók
  • Kezelőpanel


Elölnézet

Elölnézet

A készüléket bemutató ábra

1
 1. tálca
2
 Elsődleges adagolótálca
3
 Kimeneti tálca
4
 Automatikus dokumentumadagoló (ADF) adagolótálcája
5
 Automatikus dokumentumadagoló kimeneti tálcája
6
 Kezelőpanel
Megjegyzés

A HP LaserJet 3055 többfunkciós készülék kezelőpanelje, a fax vezérlőgombjaival. A HP LaserJet 3052 többfunkciós készülék kezelőpaneljén nincsenek fax vezérlőgombok.

7
 Festékkazetta-tartó ajtajának zárja


Hátulnézet

Hátulnézet

8 | Csatlakozók
9 | Biztonsági zár nyílása
10 | Tápellátás kapcsoló
11 | Tápcsatlakozó


Csatlakozók

Csatlakozók

A HP LaserJet 3052/3055 többfunkciós készülék két csatlakozóval rendelkezik: egy 10/100Base-T (RJ-45) hálózati csatlakozóval és egy nagy sebességű (Hi-Speed) USB 2.0 csatlakozóval. A HP LaserJet 3055 többfunkciós készülék készüléknek faxportjai is vannak.

1 | Hálózati csatlakozó
2 | Nagy sebességű USB 2.0 port
3 | Faxportok (csak a HP LaserJet 3055 többfunkciós készülék esetén)


Kezelőpanel

Kezelőpanel

A készüléket bemutató ábra

1 | Fax vezérlőgombok (csak a HP LaserJet 3055 többfunkciós készülék esetén. A HP LaserJet 3052 többfunkciós készülék kezelőpaneljén nincsenek fax vezérlőgombok). A gyakrabban használt faxbeállításokat a fax vezérlőgombjaival módosíthatja. A faxolásról bővebben lásd: Fax.
2 | Alfanumerikus gombok. Az alfanumerikus gombokkal a kezelőpanel kijelzőjén megjelenő adatokat írhat be, vagy faxküldés esetén tárcsázhatja a kívánt számot. Az alfanumerikus gombokról bővebben lásd: Fax.
3 | Menü és megszakítás vezérlőgombjai. Ezekkel a vezérlőgombokkal választhat a menü lehetőségei közül, beállíthatja a többfunkciós készülék állapotát, illetve megszakíthatja az aktuális feladatot.
4 | Másolás vezérlőgombjai. Ezekkel a vezérlőgombokkal a gyakrabban használt beállításokat módosíthatja, és elindíthatja a másolást. A másolással kapcsolatos további tudnivalókat lásd: Másolás.
5 | Lapolvasás vezérlőgombjai. Ezekkel a vezérlőgombokkal e-mailbe vagy mappába olvashatja be a dokumentumokat. A lapolvasással kapcsolatos további tudnivalókat lásd: Lapolvasás.


A HP LaserJet 3390/3392 többfunkciós készülék részei

A HP LaserJet 3390/3392 többfunkciós készülék részei

Ez a rész a következő témakörökkel foglalkozik:

  • Elölnézet
  • Hátulnézet
  • Csatlakozók
  • Kezelőpanel


Elölnézet

Elölnézet

1 | 2. tálca
2 | Egylapos elsődleges adagolótálca (1. tálca)
3 | Festékkazetta-tartó ajtaja
4 | Felső tálca (a papír a nyomtatott oldallal lefelé kerül bele)
5 | Kezelőpanel
6 | Automatikus dokumentumadagoló (ADF) adagolótálcája
7 | Az automatikus dokumentumadagoló (ADF) kimeneti tálcája
8 | Külső tűzőgép (csak a HP LaserJet 3392 többfunkciós készülék esetén)
9 | Tápellátás kapcsoló.
10 | Kiegészítő 3. tálca (a HP LaserJet 3392 többfunkciós készülék tartozéka; kiegészítőként rendelhető a HP LaserJet 3390 többfunkciós készülék esetében).


Hátulnézet

Hátulnézet

11 | Tápellátás csatlakozója
12 | Hátsó kimeneti ajtó (a nyomtatott oldallal felfelé kiadó kimeneti tálca az egyenes papírkimenethez)
13 | DIMM-ajtó
14 | Csatlakozók


Csatlakozók

Csatlakozók

A HP LaserJet 3390/3392 többfunkciós készülék két csatlakozóval rendelkezik: egy 10/100Base-T (RJ-45) hálózati csatlakozóval és egy nagy sebességű (Hi-Speed) USB 2.0 csatlakozóval. A HP LaserJet 3390/3392 többfunkciós készülék készüléknek faxportjai is vannak.

1 | Nagy sebességű (Hi-Speed) USB 2.0 csatlakozó
2 | Hálózati csatlakozó
3 | Faxportok


Kezelőpanel

Kezelőpanel

Az alábbi ábra segítségével azonosíthatja a többfunkciós készülék kezelőpaneljének elemeit.

A készüléket bemutató ábra

1 | Fax vezérlőgombjai. A gyakrabban használt faxbeállításokat a fax vezérlőgombjaival módosíthatja. A faxolásról bővebben lásd: Fax.
2 | Alfanumerikus gombok. Az alfanumerikus gombokkal a kezelőpanel kijelzőjén megjelenő adatokat írhat be, vagy faxküldés esetén tárcsázhatja a kívánt számot. Az alfanumerikus gombokról bővebben lásd: Fax.
3 | Menü és megszakítás vezérlőgombjai. Ezekkel a vezérlőgombokkal választhat a menü lehetőségei közül, beállíthatja a többfunkciós készülék állapotát, illetve megszakíthatja az aktuális feladatot.
4 | Másolás vezérlőgombjai. Ezekkel a vezérlőgombokkal a gyakrabban használt beállításokat módosíthatja, és elindíthatja a másolást. A másolással kapcsolatos további tudnivalókat lásd: Másolás.
5 | Lapolvasás vezérlőgombjai. Ezekkel a vezérlőgombokkal e-mailbe vagy mappába olvashatja be a dokumentumokat. A lapolvasással kapcsolatos további tudnivalókat lásd: Lapolvasás.


Szoftver
Szoftver

Szoftver

  • A szoftver telepítése
  • Nyomtatóillesztő-programok
  • Programok Windows rendszerekhez
  • Programok Macintosh rendszerhez


A szoftver telepítése

A szoftver telepítése

Ha a számítógép megfelel a minimális rendszerkövetelményeknek, két lehetőség közül választhat, amikor a szoftvert a többfunkciós készülékhez kapott CD-lemezekről telepíti.

Ez a rész a következő témakörökkel foglalkozik:

  • Szokásos telepítés
  • Minimális telepítés


Szokásos telepítés

Szokásos telepítés

A szokásos telepítés a következő szoftvereket tartalmazza:

● | HP ToolboxFX
● | HP LaserJet Scan program és illesztőprogram
● | HP LaserJet fax
● | Readiris OCR karakterfelismerő program (más szoftverrel együtt nem telepíthető; külön telepítendő)
● | Nyomtatóillesztők (PCL 6, PCL 5e, PostScript Level 2 emuláció)
● | HP Director (Macintosh)
● | HP All-in-One Setup Assistant (Macintosh)


Minimális telepítés

Minimális telepítés

A minimális telepítés a következő szoftvereket tartalmazza:

● | PCL 6 nyomtatóillesztő-program
● | HP LaserJet Scan program és illesztőprogram
Megjegyzés

A minimális telepítés támogatja a kezelőpanel segítségével történő faxolást.


Nyomtatóillesztő-programok

Nyomtatóillesztő-programok

A terméket egy olyan szoftverrel együtt szállítjuk, amely lehetővé teszi a számítógép számára a kommunikációt a termékkel (nyomtatóillesztő-program segítségével). A szoftver neve nyomtatóillesztő-program. A nyomtatóillesztő-programok olyan termékfunkciókhoz biztosítanak hozzáférést, mint például nyomtatás egyedi méretű papírra, dokumentumok méretezése és vízjelek beillesztése.

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott nyomtatóillesztő-programok
  • Egyéb illesztőprogramok
  • Válassza ki a megfelelő illesztőprogramot
  • A nyomtatóillesztő-program súgója (Windows)
  • A nyomtatóillesztő-programok elérése
  • Milyen egyéb programok állnak még rendelkezésre?


Támogatott nyomtatóillesztő-programok

Támogatott nyomtatóillesztő-programok

A termékhez az alábbi nyomtatóillesztő-programok állnak rendelkezésre. Ha a szükséges nyomtatóillesztő-program nem található meg a termékhez mellékelt CD-n vagy a www.hp.com webhelyen, lépjen kapcsolatba a program gyártójával vagy viszonteladójával, és igényelje tőle a termék illesztőprogramját.

Megjegyzés

A legfrissebb illesztőprogramok a www.hp.com webhelyen állnak rendelkezésre. A Windows alapú számítógép kiépítésétől függően a termékhez való szoftver telepítőprogramja automatikusan internetkapcsolatot keres a legújabb illesztőprogramok letöltéséhez.

Operációs rendszer1 | Faxillesztő-program | PCL 6 nyomtató-illesztő-program | PCL 5 nyomtató-illesztő-program | PS nyomtató-illesztő-program | PPD2 nyomtató-illesztő-program
Microsoft® Windows® 98 Windows Millennium (Me) |  | X X | X X | X X |
Windows 2000 Windows® XP Windows Server 2003 | X X | X X X | X X X | X X X |
Mac OS X 10.3-as és Mac OS X 10.4-es verzió | X |  |  | X | X

1 A termék nem minden funkciója érhető el az összes illesztőprogramból, illetve operációs rendszerből. A rendelkezésre álló funkciókkal kapcsolatosan lásd a nyomtatóillesztő-program súgóját.

2 A többfunkciós készülék mellett Macintosh nyomtatóillesztő-program és a szükséges PostScript (PS) nyomtatóleíró fájlok (PPDs) is megtalálhatók.


Egyéb illesztőprogramok

Egyéb illesztőprogramok

A CD nem tartalmazza az alábbi illesztőprogramokat, de azok letölthetők az internetről.

● | UNIX® modellparancsfájlok.
● | Linux illesztőprogramok
● | Windows XP 64 bites illesztőprogramok

A UNIX® és Linux modellparancsfájlok az internetről tölthetők le, illetve a hivatalos HP-szerviztől igényelhetők. A Linux terméktámogatással kapcsolatban lásd: www.hp.com/go/linux. A UNIX terméktámogatással kapcsolatban lásd: www.hp.com/go/jetdirectunix_software.


Válassza ki a megfelelő illesztőprogramot

Válassza ki a megfelelő illesztőprogramot

A nyomtatóillesztő-programot a használt operációs rendszer és a termék használatának jellege szerint válassza ki. A rendelkezésre álló funkciók ismertetését megtalálja a nyomtatóillesztő-program súgójában. A nyomtatóillesztő-program súgójának elérésével kapcsolatos tudnivalókat a Nyomtatóillesztő-program Súgójában olvashatja el.

● | A PCL 6 illesztőprogram biztosítja a legjobb általános teljesítményt, valamint hozzáférést nyújt a nyomtató funkcióihoz.
● | A PCL 5 nyomtatóillesztő-program elsősorban általános irodai fekete-fehér és színes nyomtatáshoz való.
● | Használja a PostScript (PS) illesztőprogramot, ha elsősorban PostScript-alapú programokból, például Adobe PhotoShop® vagy CorelDRAW® programból nyomtat, illetve ha fontos a PostScript Level 3 emulációval való kompatibilitás vagy a PS flash betűtípusok támogatása.
Megjegyzés

A termék automatikusan vált a PS és PCL nyomtatónyelvek között.


A nyomtatóillesztő-program súgója (Windows)

A nyomtatóillesztő-program súgója (Windows)

A nyomtatóillesztő-program súgója független a program súgójától. A nyomtatóillesztő-program súgója ismerteti a nyomató-illesztőprogramban megtalálható gombokat, jelölőnégyzeteket és legördülő menüket. Ezen kívül útmutatót nyújt hétköznapi nyomtatási feladatok, mint például nyomtatás mindkét oldalra, több oldal nyomtatása egy lapra, valamint első lap vagy fedőlapok nyomtatása eltérő típusú papírra.

Aktiválja a nyomtatóillesztő-program súgóképernyőjét az alábbi módszerek egyikének segítségével:

● | Kattintson a Súgó gombra.
● | Nyomja meg az F1 billentyűt a számítógép billentyűzetén.
● | Kattintson a nyomtatóillesztő-program jobb felső sarkában található kérdőjelre.
● | Kattintson jobb egérgombbal az illesztőprogram bármely elemére, majd kattintson a Mi ez? sorra.


A nyomtatóillesztő-programok elérése

A nyomtatóillesztő-programok elérése

Az alábbi módszerek egyikének segítségével nyithatja meg számítógépről a nyomtatóillesztő-programokat:

Operációs rendszer
 Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig
 A nyomtatási feladat alapértelmezett beállításainak módosítása (például a Nyomtatás mindkét oldalra funkció beállítása alapértelmezettként)
 Konfigurációs beállítások módosítása (például tálca hozzáadása vagy Kézi kétoldalas nyomtatás engedélyezése/letiltása)
Windows 98 és Windows Millennium Edition (Me)

1. | Kattintson a Fájl menüben a Nyomtatás parancsra.
2. | Válassza ki a nyomtató nevét, majd kattintson a Tulajdonságok gombra.
Bár az egyes lépések eltérőek lehetnek, az eljárás alapjában véve egységes.

1. | Kattintson a Start gombra, a Beállítások, majd a Nyomtatók menüpontra.
2. | Kattintson az egér jobb oldali gombjával a nyomtatóikonra, majd kattintson a Tulajdonságok parancsra.

1. | Kattintson a Start gombra, a Beállítások, majd a Nyomtatók menüpontra.
2. | Kattintson az egér jobb oldali gombjával a nyomtatóikonra, majd kattintson a Tulajdonságok parancsra.
3. | Kattintson a Konfigurálás fülre.
Windows 2000, XP és Server 2003

1. | Kattintson a Fájl menüben a Nyomtatás parancsra.
2. | Válassza ki a nyomtató nevét, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
Bár az egyes lépések eltérőek lehetnek, az eljárás alapjában véve egységes.

1. | Kattintson a Start gombra, kattintson a Beállítások pontra, majd kattintson a Nyomtatók vagy a Nyomtatók és faxok parancsra.
2. | Kattintson az egér jobb oldali gombjával a nyomtatóikonra, majd kattintson a Nyomtatási beállítások parancsra.

1. | Kattintson a Start gombra, kattintson a Beállítások pontra, majd kattintson a Nyomtatók vagy a Nyomtatók és faxok parancsra.
2. | Kattintson az egér jobb oldali gombjával a nyomtatóikonra, majd kattintson a Tulajdonságok parancsra.
3. | Kattintson az Eszközbeállítások fülre.
Mac OS X 10.3-as és Mac OS X 10.4-es verzió

1. | Válassza a Fájl menü Nyomtatás parancsát.
2. | A különböző legördülő listák segítségével módosíthatja a kívánt beállításokat.

1. | Válassza a Fájl menü Nyomtatás parancsát.
2. | A különböző legördülő listák segítségével módosíthatja a kívánt beállításokat.
3. | A Presets (Előzetes beállítások) felbukkanó menüben kattintson a Save as (Mentsd mint) parancsra, és adjon nevet az előzetes beállításnak.
A beállításokat a Presets (Előzetes beállítások) menübe menti a program. Ha ezeket az új beállításokat szeretné használni, a program megnyitásakor és nyomtatáskor minden alkalommal ki kell választania a mentett előzetes beállításokhoz tartozó lehetőséget.

1. | Nyissa meg a Printer Setup Utility (Nyomtatóbeállító) segédprogramot. Ehhez kattintson a megfelelő merevlemezre, kattintson az Applications (Programok), majd a Utilities (Segédprogramok) elemre, végül pedig kattintson duplán a Printer Setup Utility (Nyomtatóbeállító) lehetőségre.
2. | Kattintson a nyomtatási sorra.
3. | Kattintson a Printers (Nyomtatók) menüben a Show Info (Mutasd az információkat) parancsra.
4. | Kattintson az Installable Options (Telepíthető beállítások) menüre.


Milyen egyéb programok állnak még rendelkezésre?

Milyen egyéb programok állnak még rendelkezésre?

A többfunkciós készülék CD-jén megtalálható a HP Scanning szoftver is. A többfunkciós készülékhez mellékelt további programokról és a támogatott nyelvekről a CD-n elérhető Olvassel fájlban talál információt.


Programok Windows rendszerekhez

Programok Windows rendszerekhez

Amikor a Windows rendszerhez készített programokat telepíti, a többfunkciós készüléket USB-kábellel kapcsolhatja közvetlenül a számítógéphez, vagy a belső nyomtatószerver segítségével csatlakoztathatja a hálózathoz. A telepítési utasításokat az alapvető tudnivalók kézikönyve tartalmazza, a programmal kapcsolatos legfrissebb tudnivalókat pedig az Olvassel fájl.

Az alábbi programok a többfunkciós készülék minden felhasználója számára elérhetőek, akár USB-kábellel közvetlenül kapcsolódik a többfunkciós készülék a számítógéphez, akár a hálózatra csatlakozik egy nyomtatószerver segítségével.

Ez a rész a következő témakörökkel foglalkozik:

  • Programösszetevők Windows rendszerekhez
  • Eltávolítás a Programok telepítése és törlése szolgáltatás segítségével


Programösszetevők Windows rendszerekhez

Programösszetevők Windows rendszerekhez

Ez a rész a következő témakörökkel foglalkozik:

  • HP ToolboxFX
  • Beépített webszerver (EWS)


HP ToolboxFX

HP ToolboxFX

A HP ToolboxFX használatához a szokásos telepítést kell végrehajtania.

A HP ToolboxFX hivatkozásokon át elérhetővé teszi a többfunkciós készülék állapotinformációit és dokumentációját, amilyen ez a felhasználói kézikönyv is, valamint eszközöket is tartalmaz a hibák behatárolásához és elhárításához. További információért lásd: HP ToolboxFX.


Beépített webszerver (EWS)

Beépített webszerver (EWS)

A beépített webszerver egy webes alapú felület, amely egyszerű hozzáférést kínál a többfunkciós készülék állapot- és konfigurációs adataihoz, többek között a hálózati konfigurációhoz és a Smart Printing Supplies (SPS) funkcióhoz is.

A beépített webszerver a többfunkciós készülékre mutató hálózati kapcsolaton keresztül érhető el. A többfunkciós készülékhez tartozó beépített webszerver honlapjának megjelenítéséhez írja be többfunkciós készülék IP-címét egy webböngészőbe. A honlapon a bal oldali navigációs menü és fülek használatával ellenőrizheti a többfunkciós készülék állapotát, konfigurálhatja a készüléket vagy ellenőrizheti a kellékek állapotát.

A webszerver az alábbi böngészőket támogatja:

● | Internet Explorer 5.0 vagy újabb
● | Netscape Navigator 4.75 vagy újabb
● | Opera 6.05 vagy újabb
● | Safari 1.2 vagy újabb


Eltávolítás a Programok telepítése és törlése szolgáltatás segítségével

Eltávolítás a Programok telepítése és törlése szolgáltatás segítségével

Használja a Windows Programok telepítése és törlése segédprogramját a többfunkciós készülék szoftverének eltávolításához. Ezt használva nincs szükség a telepítő CD-re.

1. Kattintson a Start gombra, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra.
● Windows XP esetén kattintson a Tálca Start gombjára, majd kattintson a Vezérlőpult elemre.
2. | Kattintson duplán a Programok telepítése/törlése ikonra.
3. | A programlistát görgetve keresse meg a HP LaserJet 3390/3392 többfunkciós készülék elemet, és kattintson rá.
4. | Kattintson az Eltávolítás gombra.


Programok Macintosh rendszerhez

Programok Macintosh rendszerhez

Mac OS X 10.3 és Mac OS X 10.4 verziójú operációs rendszeren a nyomtatáshoz kattintson a Print Center (Nyomtatóközpont) ikonra.

A többfunkciós készülékhez az alábbi Macintosh számítógépekhez való programok járnak:

Megjegyzés

Macintosh rendszereken a HP ToolboxFX nem hozzáférhető.

Ez a rész a következő témakörökkel foglalkozik:

  • HP Director
  • Macintosh Eszköz konfigurálása (Mac OS X 10.3-as és Mac OS X 10.4-es verzió)
  • PDE-k (Mac OS X 10.3-as és Mac OS X 10.4-es verzió)
  • Macintosh szoftver telepítése
  • Szoftver eltávolítása a Macintosh operációs rendszerről


HP Director

HP Director

A HP Director a dokumentumok kezeléséhez használt szoftver. Miután betöltötte a dokumentumot az automatikus dokumentumadagolóba (ADF), a többfunkciós készüléket pedig közvetlenül csatlakoztatta a számítógéphez, a számítógép képernyőjén megjelenik a HP Director, amelynek ablakából faxolást és lapolvasást kezdeményezhet, valamint módosíthatja a többfunkciós készülék beállításait a Macintosh Eszköz konfigurálása alkalmazáson keresztül.

A faxolási és nyomtatási sorok kezelésére szolgáló HP all-in-one Setup Assistant program is a készülékhez tartozik.


Macintosh Eszköz konfigurálása (Mac OS X 10.3-as és Mac OS X 10.4-es verzió)

Macintosh Eszköz konfigurálása (Mac OS X 10.3-as és Mac OS X 10.4-es verzió)

A Macintosh Eszköz konfigurálása egy webes program, amely a többfunkciós készülékkel kapcsolatos információkhoz biztosít hozzáférést (mint például a kellékek állapota és a többfunkciós készülék beállításai). A többfunkciós készülék a Macintosh Eszköz konfigurálása alkalmazással felügyelhető számítógépről.

Megjegyzés

A Macintosh Eszköz konfigurálása használatához teljes szoftvertelepítést kell végrehajtania.

● | Ellenőrizheti a többfunkciós készülék állapotát, és kinyomtathatja az információs oldalakat.
● | Ellenőrizheti és módosíthatja a többfunkciós készülék beállításait.
● | Ellenőrizheti az alapértelmezett nyomtatási beállításokat.
● | Ellenőrizheti és módosíthatja a faxbeállításokat, többek között a faxküldés, a faxfogadás, a faxtelefonkönyv és a gyorstárcsázási beállítások, valamint a faxjelentések adatait.
● | Ellenőrizheti és módosíthatja a hálózati beállításokat, többek között az IP-konfigurációt, a Speciális, az mDNS, az SNMP és a hálózati konfiguráció beállításait, valamint a jelszót.

A Macintosh Eszköz konfigurálása közvetlenül számítógéphez csatlakoztatott és hálózathoz csatlakoztatott többfunkciós készülékhez egyaránt használható.

Megjegyzés

A Macintosh Eszköz konfigurálása megnyitásához és használatához nem kell internet-hozzáféréssel rendelkeznie.
A Macintosh Eszköz konfigurálása megnyitása, ha a többfunkciós készülék közvetlenül csatlakozik a számítógéphez

1. | A Dock HP Director ikonjára kattintva nyissa meg a HP Director programot.
2. | A HP Director programban kattintson a Settings (Beállítások) lehetőségre.
3. | Válassza a Configure device (Eszköz konfigurálása) lehetőséget a Macintosh Eszköz konfigurálása honlapjának böngészőben való megnyitásához.

A Macintosh Eszköz konfigurálása megnyitása, ha a többfunkciós készülék hálózathoz csatlakozik

1. Nyissa meg az alábbi támogatott webböngészők valamelyikét:
● | Safari 1.2 vagy újabb
● | Microsoft Internet Explorer 5.0 vagy újabb
● | Netscape Navigator 4.75 vagy újabb
● | Opera 6.05 vagy újabb
2. Írja be a többfunkciós készülék IP-címét a webböngészőbe a Macintosh Eszköz konfigurálása honlapjának megjelenítéséhez.


PDE-k (Mac OS X 10.3-as és Mac OS X 10.4-es verzió)

PDE-k (Mac OS X 10.3-as és Mac OS X 10.4-es verzió)

A PDE-k a többfunkciós készülék funkcióinak – például a példányszámra, a kétoldalas nyomtatásra és a minőségre vonatkozó beállítások adatainak – elérését lehetővé tevő, kódolt formátumú beépülő modulok. A PDE-k és más szoftverek telepítőprogramja a HP LaserJet 3390/3392 többfunkciós készülék Macintosh CD-jén található meg.


Macintosh szoftver telepítése

Macintosh szoftver telepítése

Ez a rész a Macintosh nyomtatórendszer-szoftver telepítéséről nyújt tájékoztatást.

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatási rendszer szoftverének telepítése Macintosh operációs rendszerben, közvetlen csatlakoztatáshoz (USB)
  • A Macintosh nyomtatórendszer-szoftver telepítése hálózatokhoz


A nyomtatási rendszer szoftverének telepítése Macintosh operációs rendszerben, közvetlen csatlakoztatáshoz (USB)

A nyomtatási rendszer szoftverének telepítése Macintosh operációs rendszerben, közvetlen csatlakoztatáshoz (USB)

Ebből a részből megtudhatja, hogyan telepítheti a nyomtatórendszer-szoftvert Mac OS X 10.3 és Mac OS X 10.4 verziójú operációs rendszerre.

A PPD-fájlok használatához telepítse az Apple PostScript illesztőprogramot. Használja az Apple PostScript illesztőprogram Macintosh számítógéphez mellékelt változatát.

A nyomtatási rendszer szoftverének telepítése
1. | USB-kábellel csatlakoztassa a nyomtató USB-portját a számítógép USB-portjához. Használjon szabványos 2 méteres USB-kábelt.
2. | Helyezze be a nyomtató CD-lemezét a CD-meghajtóba, és futtassa a telepítőprogramot.
3. | Az íróasztalon kattintson duplán a CD-ikonra.
4. | Ezután kattintson duplán az Installer (Telepítő) ikonra.
5. | Kövesse a számítógép képernyőjén megjelenő útmutatást.
6. | Az USB-sorok automatikusan létrejönnek, ha a nyomtatót csatlakoztatja a számítógéphez. Azonban a sor egy általános nyomtatóleíró fájlt (PPD) fog használni, ha a telepítőt nem futtatták le az USB-kábel csatlakoztatása előtt. A sorhoz tartozó PPD módosításához nyissa meg a Print Center (Nyomtatóközpont) vagy Printer Setup Utility (Nyomtatóbeállító segédprogram) alkalmazást, válassza ki a megfelelő nyomtatási sort, és kattintson a Show Info (Adatok megjelenítése) gombra a Printer Info (Nyomtatóadatok) párbeszédpanel megnyitásához. Válassza az előugró menü Printer Model (Nyomtató típusa) menüpontját, majd válassza ki a megfelelő nyomtatóleíró fájlt abban a menüben, ahol a Generic (Általános) lehetőség van kijelölve.
7. | A szoftver megfelelő telepítésének ellenőrzéséhez nyomtasson tesztoldalt vagy egy oldalt bármely alkalmazásból. Ha nem sikerül a telepítés, telepítse újra a többfunkciós készülék szoftverét. Ha az sem sikerül, olvassa el a telepítésre vonatkozó tudnivalókat és a legújabb híreket tartalmazó Olvassel fájlokat a CD-n, a dobozban lévő tájékoztatót, vagy látogasson el a megfelelő terméktámogatási webhelyre (lásd: A HP ügyfélszolgálata).


A Macintosh nyomtatórendszer-szoftver telepítése hálózatokhoz

A Macintosh nyomtatórendszer-szoftver telepítése hálózatokhoz

Nyomtatóillesztő-programok telepítése Mac OS X 10.3 vagy Mac OS X 10.4 rendszerre
1. | Csatlakoztassa a hálózati kábelt a HP LaserJet 3052/3055/3390/3392 többfunkciós készülékhez és a hálózati porthoz.
2. | Helyezze be a CD-t a CD-ROM meghajtóba, majd kattintson duplán az íróasztalon látható CD-ikonra.
3. | Kattintson duplán az Installer (Telepítő) ikonra a HP LaserJet Installer mappában.
4. Kövesse a HP all-in-one Setup Assistant program képernyőn megjelenő utasításait.
Megjegyzés

A telepítési segédprogram jelzi, mikor kell újraindítania a számítógépet, és mikor kell megadni a többfunkciós készülék IP-címét a hálózati telepítés befejezéséhez.


Szoftver eltávolítása a Macintosh operációs rendszerről

Szoftver eltávolítása a Macintosh operációs rendszerről

Ha el szeretné távolítani a nyomtatószoftvert a Macintosh számítógépéről, akkor nyissa meg a Finder ablakot, lépjen az Applications/HP LaserJet aio/HP Uninstaller mappába, majd indítsa el az eltávolítóprogramot.


Hordozóadatok
Hordozóadatok

Hordozóadatok

  • Általános irányelvek
  • A papír és egyéb hordozók kiválasztása
  • Hordozóhasználati irányelvek
  • Támogatott hordozótömegek és -méretek
  • Nyomtatási és tárolási környezet


Általános irányelvek

Általános irányelvek

Előfordulhat, hogy egy hordozó az itt leírt valamennyi követelménynek megfelel, és mégsem kielégítő a nyomtatási minőség. Ennek oka lehet az anyag helytelen kezelése, a túl magas vagy túl alacsony hőmérséklet vagy páratartalom, illetve egyéb olyan körülmények, amelyekre a Hewlett-Packard cégnek nincs befolyása.

Mielőtt nagyobb mennyiséget szerezne be valamilyen nyomtatási hordozóból, mindig próbálja ki egy mintán, valamint ellenőrizze, hogy megfelel-e az ezen kézikönyvben és a HP LaserJet Printer Family Print Media Guide (Útmutató a HP LaserJet nyomtatócsaládhoz használható hordozókhoz) című kézikönyvben megadott követelményeknek, amelyet a következő címen találhat meg: www.hp.com/support/ljpaperguide. A rendelési tudnivalókat lásd: Tartozékok és rendelési információk.

VIGYÁZAT

A HP követelményeitől eltérő minőségű hordozó használata esetleg javítást igénylő problémákat okozhat a többfunkciós készülékben. Ezt a javítást a Hewlett-Packard garancia- és szervizszerződései nem fedezik.

A többfunkciós készülékben többféle hordozó használható, például méretre vágott papír (többek közt 100%-os újrafelhasznált rostokat tartalmazó papír), borítékok, címkék, fóliák, LaserJet fényes papír, HP LaserJet keménypapír és egyedi méretű papírlapok is. A hordozó jellemzői, például a vastagság (súly), az összetétel, a szemcsézettség és a nedvességtartalom a többfunkciós készülék teljesítményét és az eredmény minőségét befolyásoló fontos tényezők. Azok a hordozók, amelyek nem elégítik ki a jelen kézikönyvben ismertetett előírásokat, az alábbi problémákat okozhatják:

● | rossz minőségű nyomtatás
● | sok papírelakadás
● | a többfunkciós készülék korai elöregedése, és az ebből eredő javítások


A papír és egyéb hordozók kiválasztása

A papír és egyéb hordozók kiválasztása

A HP LaserJet többfunkciós készülék kiváló nyomtatási minőségű dokumentumokat készít. A készülékkel számos hordozótípusra, például papírra (többek közt 100%-os újrafelhasznált rostokat tartalmazó papírra), borítékokra, címkékre, fóliákra és egyedi méretű hordozóra is nyomtathat.

A hordozó jellemzői (például vastagság (súly), szemcsézettség és nedvességtartalom) fontos tényezők, melyek befolyásolják a teljesítményt és a kész nyomatok minőségét. A lehetséges legjobb minőség érdekében csak lézernyomtatókhoz készült, minőségi hordozókat használjon. A papír és egyéb hordozók adataival kapcsolatban lásd: Hordozóhasználati irányelvek.

Megjegyzés

Mindig próbálja ki a hordozót, mielőtt nagyobb mennyiséget vásárolna belőle. Tájékoztassa a hordozó viszonteladóját a HP LaserJet Printer Family Print Media Guide (Útmutató a HP LaserJet nyomtatócsaládhoz használható hordozókhoz) című kézikönyvben megadott követelményekről (HP termékszám: 5963-7863). További információért lásd: Hordozóhasználati irányelvek.

Ez a rész a következő témakörökkel foglalkozik:

  • HP hordozó
  • Elkerülendő hordozótípusok
  • Hordozók, amelyek kárt okozhatnak a többfunkciós készülékben


HP hordozó

HP hordozó

A HP azt javasolja, hogy a többfunkciós készülékben HP LaserJet hordozókat használjon.


Elkerülendő hordozótípusok

Elkerülendő hordozótípusok

A többfunkciós készülék nagyon sokféle hordozótípust képes kezelni. Az előírásoknak nem megfelelő hordozók használata a nyomtatási minőség romlásához és elakadáshoz vezethet.

● | Ne használjon túl durva anyagú hordozót.
● | Ne használjon kivágott vagy perforált hordozókat, a szabványos három lyukú lyukasztott papír kivételével.
● | Ne alkalmazzon többlapos űrlapokat.
● | Ne használjon vízjeles papírt nagy felületű minták nyomtatásához.


Hordozók, amelyek kárt okozhatnak a többfunkciós készülékben

Hordozók, amelyek kárt okozhatnak a többfunkciós készülékben

Ritkán, de előfordulhat, hogy egyes hordozók kárt okozhatnak a többfunkciós készülékben. A lehetséges károk megelőzése érdekében ne használja az alábbi típusú hordozókat:

● | Ne használjon tűzőkapcsos médiát.
● | Ne használjon tintasugaras nyomtatókhoz, vagy egyéb alacsony hőmérsékletű nyomtatókhoz való fóliákat. Csak a HP LaserJet nyomtatók számára gyártott fóliákat használja.
● | Ne használjon tintasugaras nyomtatókhoz való fotópapírt.
● | Ne használjon olyan dombornyomásos vagy bevonattal rendelkező papírt, illetve olyat, amelyet nem a képbeégető magas hőfokához terveztek. Válasszon olyan hordozót, amely 0,1 másodpercig elviseli a beégető 200°C-os hőmérsékletét. A HP kifejezetten a többfunkciós készülékhez való hordozót is gyárt.
● | Ne használjon alacsony hőmérsékletű festékkel vagy hőnyomtatóval készült fejléces papírokat. Válasszon olyan előnyomott űrlapot vagy fejléces papírt, amelyen a tinta 0,1 másodpercig elviseli a beégető 200°C-os hőmérsékletét.
● | Ne használjon olyan hordozót, amely káros anyagot bocsát ki, elolvad, meghajlik vagy elszíneződik, ha 0,1 másodpercig 200°C-os hőhatás éri.

HP LaserJet nyomtatási kellékek megrendeléséhez látogasson el a www.hp.com/go/ljsupplies címre (az USA-ban élő felhasználók esetén), illetve a www.hp.com/ghp/buyonline.html/ címre (a világ más részén élő felhasználók esetén).


Hordozóhasználati irányelvek

Hordozóhasználati irányelvek

Az alábbiakban megtalálhatja a fóliákra, borítékokra és egyéb speciális hordozókra való nyomtatással kapcsolatos tudnivalókat és irányelveket. Az irányelvek és adatok alapján optimális nyomtatási minőséget biztosító hordozókat választhat ki, és elkerülheti azokat a hordozókat, amelyek elakadást vagy kárt okozhatnak a többfunkciós készülékben.

Ez a rész a következő témakörökkel foglalkozik:

  • Papír
  • Címkék
  • Írásvetítő-fólia
  • Borítékok
  • Kártyaköteg és nehéz hordozók
  • Fejléces papír és előnyomott űrlapok


Papír

Papír

A legjobb eredmény eléréséhez használjon hagyományos 80 g/m2 súlyú másolópapírt. Győződjön meg arról, hogy a papír jó minőségű, és nincsenek rajta bevágások, szakadások, foltok, por, gyűrődések vagy lyukak, illetve hullámos vagy behajtott részek.

Ha nem biztos abban, milyen típusú papírt tölt be (pl. bankpostapapír vagy újrahasznosított papír), nézze meg a papírcsomag feliratát.

Némely papírfajták hátrányosan befolyásolják a nyomtatási minőséget, papírelakadást okoznak, vagy más módon károsítják a többfunkciós készüléket.

Papírhasználat
Jelenség | Probléma a papírral | Megoldás
Gyenge nyomtatási minőség vagy festéktapadás Problémák a továbbítással | Túl nedves, túl érdes, túl sima vagy domború | Próbáljon másik papírfajtát, 100–250 Sheffield simaságút, 4% és 6% közötti nedvességtartalommal. Ellenőrizze a többfunkciós készüléket, és győződjön meg arról, hogy a megfelelő hordozótípus lett kiválasztva.
Üres foltok, elakadó vagy hullámosodó hordozó | Helytelenül tárolt hordozó | A papírt vízszintes helyzetben, vízhatlan csomagolásában tárolja.
Túlságosan szürke árnyalatú háttér | Előfordulhat, hogy a papír túl nehéz | Használjon könnyebb papírt.
Erős pöndörödés Problémák a továbbítással | A hordozó túl nedves, a papírt a szemcsézettség irányának nem megfelelően tette be, vagy a papír nem eléggé szemcsés | Használjon hosszúszemcsés papírt. Használja az egyenes papírutat a nyomtatáshoz (csak a HP LaserJet 3390/3392 többfunkciós készülék esetén). Ellenőrizze a többfunkciós készüléket, és győződjön meg arról, hogy a megfelelő hordozótípus lett kiválasztva.
Elakadás vagy kár történt a többfunkciós készülékben | Levágott részek vagy perforációk a papíron | Ne használjon kivágott vagy perforált papírt.
Problémák a továbbítással | Kirojtosodott papírszélek | Jó minőségű papírt használjon.

Megjegyzés

A többfunkciós készülék hő és nyomás segítségével égeti a festéket a papírra. Győződjön meg arról, hogy a színes papír vagy az előnyomott űrlapokhoz használt festék kompatibilis ezzel a beégetési hőmérséklettel (200°C hőmérséklet 0,1 másodpercig).

Ne használjon alacsony hőmérsékletű (pl. bizonyos hőnyomtatási típusokhoz használt) tintával készült fejléces papírokat.

Ne használjon dombornyomású fejléces papírt.

Ne használjon tintasugaras nyomtatókhoz, vagy egyéb alacsony hőmérsékletű nyomtatókhoz való fóliákat. Csak a HP LaserJet nyomtatók számára gyártott fóliákat használja.


Címkék

Címkék

A HP LaserJet 3050/3052/3055 többfunkciós készülék esetén a HP azt javasolja, hogy a címkéket az elsődleges adagolótálcán keresztül nyomtassa ki. A HP LaserJet 3390/3392 többfunkciós készülék esetén a HP azt javasolja, hogy a címkéket az egylapos elsődleges adagolótálcán (1. tálca) keresztül nyomtassa ki, és használja az egyenes papírutat. További információért lásd: A hordozó behelyezése az adagolótálcákba.

VIGYÁZAT

Ne adagolja be a többfunkciós készülékbe kétszer ugyanazt a címkét. A címke öntapadó anyaga lebontódhat és kárt okozhat a többfunkciós készülékben.

Ez a rész a következő témakörökkel foglalkozik:

  • Címkeszerkezet


Címkeszerkezet

Címkeszerkezet

Amikor címkét választ, a következő összetevők minőségét vegye figyelembe:

● | Ragasztóanyag: A címke öntapadó anyagának 200°C-on, azaz a beégető legmagasabb hőmérsékletén is stabilnak kell maradnia.
● | Elrendezés: Csak olyan címkéket használjon, amelyek között nincsen szabad hordozófelület. Az olyan címkék, amelyek között térköz van, könnyen leválhatnak a hordozóról, komoly elakadásokat okozva.
● | Hullámosodás: Nyomtatás előtt a címkék sima felületre helyezve nem lehetnek 13 mm-nél hullámosabbak egyik irányban sem.
● | Állapot: Ne használjon gyűrött, légbuborékos vagy más módon leválni készülő címkéket.


Írásvetítő-fólia

Írásvetítő-fólia

A fóliáknak hőállóknak kell lenniük 200°C-ig, azaz a beégető legmagasabb hőmérsékletéig.

VIGYÁZAT

Fóliákat a 250 oldalas adagolótálcából (1. tálca a HP LaserJet 3050/3052/3055 többfunkciós készülék esetén, 2. tálca vagy kiegészítő 3. tálca a HP LaserJet 3390/3392 többfunkciós készülék esetén) nyomtathat. 75 fóliánál azonban ne tegyen többet a tálcába.


Borítékok

Borítékok

A HP LaserJet 3050/3052/3055 többfunkciós készülék esetén a HP azt javasolja, hogy a borítékokat az elsődleges adagolótálcán keresztül nyomtassa ki. A HP LaserJet 3390/3392 többfunkciós készülék esetén a HP azt javasolja, hogy a borítékokat az egylapos elsődleges adagolótálcán (1. tálca) keresztül nyomtassa ki, és használja az egyenes papírkimenetet. További információért lásd: A hordozó behelyezése az adagolótálcákba.

Ez a rész a következő témakörökkel foglalkozik:

  • Borítékszerkezet
  • Borítékok kétoldalas ragasztással
  • Borítékok ragasztócsíkkal vagy fülekkel
  • Borítékok tárolása


Borítékszerkezet

Borítékszerkezet

A borítékszerkezet igen lényeges tényező. A borítékok hajtási vonalai nagyon eltérőek lehetnek, nemcsak különböző gyártók esetében, hanem egy gyártó egyazon csomagban lévő borítékjai között is. A borítékra történő nyomtatás sikere a boríték minőségétől függ. Boríték választáskor vegye figyelembe az alábbiakat:

● | Súly: A borítékpapír súlya nem haladhatja meg a 90 g/m2-t, máskülönben elakad a készülékben.
● | Felépítés: Nyomtatás előtt a borítékok sima felületre helyezve nem lehetnek 6 mm-nél hullámosabbak, és nem tartalmazhatnak levegőt. A levegővel teli borítékok problémákat okozhatnak. Ne használjon kapcsos vagy összeköthető borítékokat, ablakos borítékokat, vagy lyukas, perforált, kivágott borítékokat, szintetikus anyagból készült, lepecsételt vagy dombornyomásos borítékokat. Ne használjon nyomással lezárható borítékokat.
● | Állapot: Ellenőrizze, hogy a borítékok nem gyűröttek, szakadtak-e, vagy nem sérültek-e meg más módon. Gondoskodjon róla, hogy a borítékon ne legyen fedetlen ragasztóanyagos felület.


Borítékok kétoldalas ragasztással

Borítékok kétoldalas ragasztással

A kétoldalas ragasztású borítékok két végén függőleges (nem átlós) ragasztási sáv található. Ez a típus könnyebben meggyűrődhet. Ellenőrizze, hogy a ragasztási sáv kinyúlik-e a boríték sarkáig, amint a következő képen látható:

1 | A megfelelő boríték felépítése
2 | A nem megfelelő boríték felépítése


Borítékok ragasztócsíkkal vagy fülekkel

Borítékok ragasztócsíkkal vagy fülekkel

A lehúzható ragasztócsíkokkal ellátott vagy az egynél több egymásra hajtható füllel lezárható borítékokon olyan ragasztóanyagot kell használni, amely kibírja a többfunkciós készülékben fellépő hőt és nyomást: 200°C. Az egynél több fül és a csíkok gyűrődést, ráncosodást vagy papírelakadást okozhatnak.


Borítékok tárolása

Borítékok tárolása

A megfelelő borítéktárolás hozzájárul a jó nyomtatási minőséghez. A borítékokat vízszintesen tárolja. A borítékba szoruló levegő miatt légbuborékok alakulhatnak ki, és a boríték meggyűrődhet nyomtatás közben.


Kártyaköteg és nehéz hordozók

Kártyaköteg és nehéz hordozók

Többféle típusú kártyakötegre is nyomtathat az adagolótálcáról, többek között kartotékkartonokra és képeslapokra. Bizonyos kártyakötegek összetételük miatt lézertermékkel történő nyomtatásra jobban megfelelnek, ezért ilyen kártyakötegekre eredményesebben nyomtathat. A HP LaserJet 3390/3392 többfunkciós készülék esetén a kártyaköteg a hátsó kimeneti ajtó kinyitásával helyezhető be, hogy az egyenes papírúttal nyomtathasson.

A termék optimális teljesítményének elérése érdekében ne használjon nehezebb hordozót, mint 157 g/m2. A túl nehéz papír hibás adagolást, kötegelési problémákat, elakadást, nem megfelelő festékadagolást, gyenge nyomtatási minőséget okozhat, illetve túlterhelheti a készüléket.

Megjegyzés

Ha nem tölti tele az adagolótálcákat, valamint 100 és 180 Sheffield közötti simaságú hordozót használ, akkor nehezebb hordozóra is nyomtathat.

Ez a rész a következő témakörökkel foglalkozik:

  • Kartonlapok szerkezete
  • Útmutatás a kartonlapokhoz


Kartonlapok szerkezete

Kartonlapok szerkezete

● | Simaság: A 135–157 g/m2 közötti súlyú kártyaköteg simaságának 100 és 180 Sheffield között kell lennie. A 60–135 g/m2 közötti súlyú kártyaköteg simaságának 100 és 250 Sheffield között kell lennie.
● | Felépítés: A sima felületre helyezett kártyaköteg hullámossága nem haladhatja meg az 5 mm-t.
● | Állapot: Ellenőrizze, hogy a kartonlapok nem gyűröttek, szakadtak, vagy nem sérültek más módon.


Útmutatás a kartonlapokhoz

Útmutatás a kartonlapokhoz

Állítsa be a margókat legalább 2 mm távolságra a szélektől.


Fejléces papír és előnyomott űrlapok

Fejléces papír és előnyomott űrlapok

A fejléces papír sokféle színben és felülettel, hozzáillő borítékkal kapható, gyakran vízjelet, olykor gyapotszálat tartalmazó, premium minőségű papír. Az előnyomott űrlapok különböző típusú papírokból (az újrahasznosítottól a premiumig) készülhetnek.

Ezeket a papírfajtákat ma már számos gyártó úgy készíti, hogy tulajdonságai optimálisak legyenek a lézernyomtatáshoz, és lézerkompatibilisként hirdetik terméküket. Némely durvább felületű papírok (például hullámos, bordázott vagy lenpapír) esetén a megfelelő tonertapadás érdekében különleges beégetési üzemmódra lehet szükség – bizonyos nyomtatómodellek kínálnak ilyen üzemmódokat.

Megjegyzés

Lézernyomtatóknál normális jelenség, hogy az oldalak valamelyest különböznek egymástól. Sima papír használata esetén ezek az eltérések nem láthatók. Előnyomott űrlapokon azonban feltűnhetnek az eltérések, mivel ott a vonalak és táblázatok már előzőleg a papíron vannak.

Előnyomott űrlapok, dombornyomásos vagy fejléces papír használata esetén a következőket szem előtt tartva előzheti meg a problémákat:

● | Ne használjon alacsony hőmérsékletű (pl. bizonyos hőnyomtatási típusokhoz használt) tintával készült papírokat.
● | Olyan előnyomott űrlapokat és fejléces papírokat használjon, melyek fotolitográfiával vagy gravírozással készültek.
● | Használjon olyan űrlapokat, amelyeket olyan tintával nyomtattak, amelyek bírják a magas hőmérsékletet, nem olvadnak, nem párolognak és nem bocsátanak ki káros anyagokat, ha 0,1 másodpercig érintkezésbe kerülnek a beégető 200°C-os hőmérsékletével. Általában az oxidációs vagy olaj alapú tinták felelnek meg ennek a követelménynek.
● | Ügyeljen rá, hogy ne változtassa meg az előnyomott űrlapok nedvességtartalmát, és ne használjon olyan anyagokat, melyek miatt megváltoznának a papír elektromos és kezelési tulajdonságai. Az űrlapokat nedvességálló csomagolásban tartsa, hogy tároláskor ne változzon nedvességtartalmuk.
● | Kerülje a felületkezelt vagy mázolt előnyomott űrlapok használatát.
● | Kerülje a túlzottan domborított fejléces papírok használatát.
● | Ne használjon erősen texturált felületű papírokat.
● | Ne használjon ofszetport vagy egyéb olyan anyagot, melyek a nyomtatott űrlapok összetapadását hivatottak meggátolni.


Támogatott hordozótömegek és -méretek

Támogatott hordozótömegek és -méretek

A legjobb eredmény eléréséhez használjon hagyományos 75–90 g/m2 tömegű másolópapírt. Győződjön meg arról, hogy a papír jó minőségű legyen, és ne legyenek rajta bevágások, szakadások, foltok, por, gyűrődések, illetve hullámos vagy behajtott részek.

Megjegyzés

A többfunkciós készülék a szabványos és egyedi méretű nyomtatási hordozók széles skáláját támogatja. A tálcák és rekeszek befogadóképessége a hordozó súlyának és vastagságának, valamint a környezeti körülményeknek megfelelően változik. Csak a HP LaserJet nyomtatók számára gyártott fóliákat használja. A tintasugaras és a fekete-fehér fóliák nem használhatók ezzel a többfunkciós készülékkel.

Az elsődleges adagolótálca jellemzői, HP LaserJet 3050/3052/3055 többfunkciós készülék
Hordozó | Méretek1 | Súly | Befogadóképesség2
Papír | Minimum: 76 x 127 mm (3 x 5 hüvelyk) | 60–163 g/m2 (16–43 font) | 80 g/m2 vagy 20 font súlyú papírból legfeljebb 10 ív
 | Maximum: 216 x 356 mm (8,5 x 14 hüvelyk)
HP Cover papír3 | A minimális és maximális méretek azonosak az előzőekkel | 203 g/m2 | 1 lap
Fólia és átlátszatlan film |  | Vastagság: 0,10–0,13 mm | 1 fólia
Címkék4 |  | Vastagság: legfeljebb 0,23 mm | 1 ív címke
Borítékok |  | Legfeljebb 90 g/m2 | Legfeljebb 10 darab

1 A többfunkciós készülék a szabványos és egyedi méretű nyomtatási hordozók széles skáláját támogatja. Ellenőrizze a nyomtatóillesztő-programban, hogy milyen méretek közül választhat.

2 A befogadóképesség a hordozó tömegétől és vastagságától, valamint a környezeti feltételektől is függhet.

3 A Hewlett-Packard másfajta nehéz papír használata esetén nem szavatolja az eredményt.

4 Simaság: 100–250 (sheffield)

1. tálca jellemzői, HP LaserJet 3050/3052/3055 többfunkciós készülék
Hordozó | Méretek1 | Tömeg | Befogadóképesség2
Minimális méret | 76 × 127 mm | 60–163 g/m2 (16–43 font) | 80 g/m2 vagy 20 font súlyú papírból legfeljebb 250 lap
Maximális méret | 216 × 356 mm
Letter | 216 × 279 mm
A4 | 210 × 297 mm
Legal | 216 × 356 mm
16K (195 x 270 mm) | 195 × 270 mm
16K (7,75 x 10,75 hüvelyk) | 197 × 273 mm
16K (184 x 260 mm) | 184 × 260 mm
A5 | 148 × 210 mm
B5 (ISO) | 176 × 250 mm
B5 (JIS) | 182 × 257 mm
Executive | 191 × 267 mm
8,5 x 13 hüvelyk | 216 × 330 mm

1 A többfunkciós készülék a szabványos és egyedi méretű nyomtatási hordozók széles skáláját támogatja. Ellenőrizze a nyomtatóillesztő-programban, hogy milyen méretek közül választhat.

2 A befogadóképesség a hordozó tömegétől és vastagságától, valamint a környezeti feltételektől is függhet.

Az egylapos elsődleges adagolótálca jellemzői, HP LaserJet 3390/3392 többfunkciós készülék
Hordozó | Méretek1 | Súly | Befogadóképesség2
Papír | Minimum: 76 x 127 mm (3 x 5 hüvelyk) | 60–163 g/m2 (16–43 font) | 1 lap
 | Maximum: 216 × 356 mm
HP Cover papír3 | A minimális és maximális méretek azonosak az előzőekkel | 203 g/m2 | 1 lap
Fólia és átlátszatlan film |  | Vastagság: 0,10–0,13 mm | 1 fólia
Címkék4 |  | Vastagság: legfeljebb 0,23 mm | 1 ív címke
Borítékok |  | Legfeljebb 90 g/m2 | 1 boríték

1 A többfunkciós készülék a szabványos és egyedi méretű nyomtatási hordozók széles skáláját támogatja. Ellenőrizze a nyomtatóillesztő-programban, hogy milyen méretek közül választhat.

2 A befogadóképesség a hordozó tömegétől és vastagságától, valamint a környezeti feltételektől is függhet.

3 A Hewlett-Packard másfajta nehéz papír használata esetén nem szavatolja az eredményt.

4 Simaság: 100–250 (sheffield)

A 2. tálca és a kiegészítő 3. tálca jellemzői, HP LaserJet 3390/3392 többfunkciós készülék
Hordozó | Méretek1 | Tömeg | Befogadóképesség2
Minimális méret | 148 × 210 mm | 60–105 g/m2 | 80 g/m2 vagy 20 font súlyú papírból legfeljebb 250 lap
Maximális méret | 216 × 356 mm
Letter | 216 × 279 mm
A4 | 210 × 297 mm
Legal | 216 × 356 mm
A5 | 148 × 210 mm
B5 (ISO) | 176 × 250 mm
B5 (JIS) | 182 × 257 mm
Executive | 191 × 267 mm
8,5 x 13 hüvelyk | 216 × 330 mm

1 A többfunkciós készülék a szabványos méretű nyomtatási hordozók széles skáláját támogatja. Ellenőrizze a nyomtatóillesztő-programban, hogy milyen méretek közül választhat.

2 A befogadóképesség a hordozó tömegétől és vastagságától, valamint a környezeti feltételektől is függhet.

Az automatikus dokumentumadagoló (ADF) jellemzői HP LaserJet 3050 többfunkciós készülék
Hordozó | Méret | Tömeg vagy vastagság | Befogadóképesség
Minimális méret | 148 × 105 mm | 60–105 g/m2 (16–28 font) | 80 g/m2 vagy 20 font súlyú papírból legfeljebb 30 lap
Maximális méret | 216 × 381 mm 1

1 A Legal méretű (216 x 356 mm) és nagyobb hordozókat egyesével kell adagolni az automatikus dokumentumadagolón keresztül.

Az ADF jellemzői, HP LaserJet 3052/3055/3390/3392 többfunkciós készülék
Hordozó | Méret | Tömeg vagy vastagság | Befogadóképesség
Minimális méret | 127 × 127 mm | 60–90 g/m2 (16–24 font) | 80 g/m2 vagy 20 font súlyú papírból legfeljebb 50 lap
Maximális méret | 216 × 381 mm

Megjegyzés

Ha a hordozó kényes, túl vékony vagy túl vastag, illetve túl kicsi az automatikus dokumentumadagolóhoz, esetleg egy fénykép, akkor a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék segítségével való faxoláshoz, másoláshoz és beolvasáshoz használja a síkágyas lapolvasót. Az oldalmérethez illeszkedő másoláshoz is a síkágyas lapolvasót vegye igénybe. A síkágyas lapolvasó kínálja a legjobb faxolási, másolási és beolvasási felbontást.


Nyomtatási és tárolási környezet

Nyomtatási és tárolási környezet

Ideális esetben a nyomtatási és a hordozótárolási környezet nagyjából szobahőmérsékletű, nem túl száraz, nem túl nedves. Ne feledje, hogy a papír gyorsan szívja magába és gyorsan adja le a nedvességet.

A hő a nedvességgel együtt árt a papírnak, ugyanis a meleg hatására elpárolog a papírban lévő víz, míg a hideg hatására kicsapódik a pára a lapokon. A fűtőrendszerek és a légkondicionálók eltávolítják a pára nagy részét a szoba levegőjéből. Amikor ilyen helyen a papírcsomagot kinyitja és használatba veszi, a víz egy része elpárolog a papírból, aminek hatására csíkozódhat, illetve elmaszatolódhat a festék. A nedves időjárás és a vízpárologtató hűtőkészülékek hatására megnő a szoba levegőjének páratartalma. Ekkor a papírcsomagot kinyitva a lapok elnyelnek valamennyi párát, ennek hatására halványabb lesz a nyomat, és folytonossági hiányok keletkezhetnek benne. Ezenkívül a papír hullámosodhat is, ahogy felveszi, illetve elveszti a nedvességet, aminek hatására elakadhat a papír a készülékben.

Emiatt a papír tárolása és kezelése ugyanolyan fontos, mint maga a papírkészítés minősége. A papírtárolásra vonatkozó környezeti feltételek közvetlen hatással vannak a papíradagolás működésére és a nyomtatás minőségére is.

Ügyeljen arra, hogy ne vegyen több papírt, mint amennyit viszonylag rövid idő (kb. 3 hónap) alatt fel tud használni. A hosszú ideig tárolt papír szélsőséges hő- és páratartalom-változásoknak lehet kitéve, amelynek hatására károsodhat. A felhalmozott nagy mennyiségű papír károsodását gondos tervezéssel tudja elkerülni.

A felbontatlan papírcsomag hónapokig állhat anélkül, hogy bármi baja lenne. A felnyitott papírcsomag lapjai jobban ki vannak téve a környezeti hatásoknak, főleg ha nincsenek valamilyen páravédő csomagolásban.

A legjobb nyomtatási teljesítmény érdekében tartsa a hordozótárolási környezetet a megfelelő értéken. A hőmérséklet 20–24°C, a relatív páratartalom 45–55% között legyen. Az alábbi szempontok segítséget nyújthatnak a papírtárolási környezet felmérése során.

● | A nyomtatási hordozókat nagyjából szobahőmérsékleten tárolja.
● | A levegő páratartalma ne legyen túl magas vagy túl alacsony.
● | A felnyitott papírcsomag tárolására a legjobb módszer, ha visszacsomagolja a papírt saját páravédő csomagolásába. Ha a nyomtatási környezetben előfordulnak szélsőséges páratartalom-értékek, csak annyi papírt vegyen ki a csomagolásból, amennyit egy nap alatt elhasznál. Ezzel megelőzheti a pára okozta elváltozásokat.
● | A papírt és egyéb nyomtatási hordozókat ne tárolja fűtőtest vagy légkondicionáló szellőzőnyílása mellett, illetve gyakran nyitva tartott ablakok vagy ajtók közelében.


A többfunkciós készülék használata
A többfunkciós készülék használata

A többfunkciós készülék használata

  • A hordozó behelyezése az adagolótálcákba
  • Nyomtatási feladatok vezérlése
  • A többfunkciós készülék kezelőpaneljének használata


A hordozó behelyezése az adagolótálcákba

A hordozó behelyezése az adagolótálcákba

Az alábbiakban a média betöltésének módját ismertetjük a különböző adagolótálcákba.

VIGYÁZAT

A gyűrött, hajtásos vagy sérült hordozóra való nyomtatás elakadást okozhat. További információért lásd: Hordozóhasználati irányelvek.

Ez a rész a következő témakörökkel foglalkozik:

  • Dokumentum betöltése faxoláshoz, másoláshoz vagy beolvasáshoz
  • Az adagolótálcák feltöltése, HP LaserJet 3050/3052/3055 többfunkciós készülék
  • Az adagolótálcák feltöltése, HP LaserJet 3390/3392 többfunkciós készülék


Dokumentum betöltése faxoláshoz, másoláshoz vagy beolvasáshoz

Dokumentum betöltése faxoláshoz, másoláshoz vagy beolvasáshoz

Az eredeti példányok betöltéséhez végezze el az alábbi lépéseket: A legjobb minőségű beolvasáshoz a síkágyas lapolvasót használja.

Eredeti példányok betöltése a síkágyas lapolvasóba (csak a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén)

1. | Ellenőrizze, hogy az automatikus dokumentumadagoló (ADF) üres legyen.
2. | Emelje fel a síkágyas lapolvasó tetejét.
3. | Helyezze az eredeti dokumentumot nyomtatott oldalával lefelé a síkágyas lapolvasóba úgy, hogy a dokumentum bal felső sarka az üveg jobb alsó sarkánál legyen. Illusztráció a művelethez
4. | Óvatosan csukja le a fedelet. A készülék készen áll a dokumentum faxolására/másolására/beolvasására.

Eredetik betöltése az automatikus dokumentumadagolóba (ADF)
Megjegyzés

A HP LaserJet 3050 többfunkciós készülék automatikus dokumentumadagolójába legfeljebb 30 lap 80 g/m2 vagy 20 font súlyú hordozó tölthető be. A HP LaserJet 3052/3055/3390/3392 többfunkciós készülék automatikus dokumentumadagolójába legfeljebb 50 lap 80 g/m2 vagy 20 font súlyú hordozó tölthető be.

VIGYÁZAT

A többfunkciós készülék károsodásának elkerülése érdekében ne használjon hibajavító szalaggal vagy festékkel bevont, illetve gemkapoccsal vagy irattűzővel összefűzött eredeti lapokat. Ne helyezzen fényképeket, illetve kisméretű vagy sérülékeny lapokat az automatikus dokumentumadagolóba.

1. A HP LaserJet 3050 többfunkciós készülék esetén helyezze az eredeti hordozóköteg felső szélét az ADF adagolótálcára úgy, hogy a hordozóköteg lefelé nézzen, és az első másolandó lap a köteg alján legyen.

Ellenőrizze, hogy az ADF hordozóbeállító-kar megfelelően van beállítva az egy- vagy többlapos dokumentumhoz.

VAGY

A HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén helyezze az eredeti hordozóköteg felső szélét az ADF adagolótálcára úgy, hogy a hordozóköteg felfelé nézzen, és az első másolandó lap a köteg tetején legyen.

2. Csúsztassa a köteget ütközésig az automatikus dokumentumadagolóba.

Illusztráció a művelethez

A kezelőpanel kijelzőjén megjelenik a Dokumentum betöltve felirat.

3. A hordozóvezetőket igazítsa pontosan a hordozóhoz.

Illusztráció a művelethez
4. A készülék készen áll a dokumentum faxolására/másolására/beolvasására.


Az adagolótálcák feltöltése, HP LaserJet 3050/3052/3055 többfunkciós készülék

Az adagolótálcák feltöltése, HP LaserJet 3050/3052/3055 többfunkciós készülék

Ez a rész a következő témakörökkel foglalkozik:

  • Elsődleges adagolótálca
  • 250 lapos adagolótálca (1. tálca)


Elsődleges adagolótálca

Elsődleges adagolótálca

A HP LaserJet 3050/3052/3055 többfunkciós készülék elsődleges adagolótálcájába legfeljebb 10 lapnyi 163 g/m2 súlyú hordozó, egy boríték, fólia vagy karton helyezhető be. Helyezze be a hordozót a fejlécével a készülék felé és a nyomtatandó oldalával felfelé. Az elakadások és a papír elferdülésének elkerülése érdekében mindig állítsa be a szélső hordozóvezetőket a hordozó adagolása előtt.


250 lapos adagolótálca (1. tálca)

250 lapos adagolótálca (1. tálca)

Az adagolótálcába legfeljebb 250 lapnyi 80 g/m2 vagy 20 font súlyú vagy kevesebb nehéz hordozó helyezhető be (a köteg legfeljebb 25 mm magas lehet). Helyezze be a hordozót a fejlécével a készülék felé és a nyomtatandó oldalával lefelé. Az elakadások és a papír elferdülésének elkerülése érdekében mindig állítsa be a szélső és hátsó hordozóvezetőket.

Megjegyzés

Új hordozó betöltésekor mindig győződjön meg arról, hogy az összes hordozót eltávolította az adagolótálcáról, és igazítsa egyenesre az új hordozóköteget. Így elkerülhető, hogy egyidejűleg több hordozólap kerüljön a többfunkciós készülékbe, és csökken a hordozóelakadás valószínűsége.


Az adagolótálcák feltöltése, HP LaserJet 3390/3392 többfunkciós készülék

Az adagolótálcák feltöltése, HP LaserJet 3390/3392 többfunkciós készülék

Ez a rész a következő témakörökkel foglalkozik:

  • Egylapos elsődleges adagolótálca (1. tálca)
  • 250 lapos adagolótálca (2. tálca vagy kiegészítő 3. tálca)


Egylapos elsődleges adagolótálca (1. tálca)

Egylapos elsődleges adagolótálca (1. tálca)

A HP LaserJet 3390/3392 többfunkciós készülék egylapos elsődleges adagolótálcájába legfeljebb 1 lap 163 g/m2 súlyú hordozó, egy boríték, fólia vagy karton helyezhető be. Helyezze be a hordozót a fejlécével a készülék felé és a nyomtatandó oldalával felfelé. Az elakadások és a papír elferdülésének elkerülése érdekében mindig állítsa be a szélső hordozóvezetőket a hordozó adagolása előtt.

Megjegyzés

Amikor hordozót adagol a HP LaserJet 3390/3392 többfunkciós készülék egylapos elsődleges adagolótálcájába, a többfunkciós készülék először csak részben húzza be a hordozót, és egy időre megáll. Várja meg, amíg a többfunkciós készülék megáll, mielőtt egy újabb hordozót töltene be. Egyszerre csak egy lap adagolható a készülékbe.


250 lapos adagolótálca (2. tálca vagy kiegészítő 3. tálca)

250 lapos adagolótálca (2. tálca vagy kiegészítő 3. tálca)

Megjegyzés

A 3. tálca a HP LaserJet 3390 többfunkciós készülék kiegészítője.

Az adagolótálcába legfeljebb 250 lapnyi 80 g/m2 vagy 20 font súlyú vagy kevesebb nehéz hordozó helyezhető be (a köteg legfeljebb 25 mm magas lehet). Helyezze be a hordozót a fejlécével a készülék felé és a nyomtatandó oldalával lefelé. Az elakadások és a papír elferdülésének elkerülése érdekében mindig állítsa be a szélső és hátsó hordozóvezetőket.

Megjegyzés

Új hordozó betöltésekor mindig győződjön meg arról, hogy az összes hordozót eltávolította az adagolótálcáról, és igazítsa egyenesre az új hordozóköteget. Így elkerülhető, hogy egyidejűleg több hordozólap kerüljön a többfunkciós készülékbe, és csökken a hordozóelakadás valószínűsége.


Nyomtatási feladatok vezérlése

Nyomtatási feladatok vezérlése

Ebben az alfejezetben nyomtatási alaptudnivalók találhatók. Ha megváltoztatja a nyomtatási beállításokat, vegye figyelembe a változtatások elsőbbségi sorrendjét.

Megjegyzés

A parancs- és párbeszédpanelnevek a használt programtól függően eltérőek lehetnek.

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatási beállítások elsőbbségi sorrendje
  • Forrás kiválasztása
  • Típus vagy méret kiválasztása


A nyomtatási beállítások elsőbbségi sorrendje

A nyomtatási beállítások elsőbbségi sorrendje

Ha megváltoztatja a nyomtatási beállításokat, vegye figyelembe a változtatások elsőbbségi sorrendjét. (A parancs- és párbeszédpanelnevek a használt programtól függően eltérőek lehetnek.)

● | Oldalbeállítás párbeszédpanel. Ez a párbeszédpanel a használt program Fájl menüjének Oldalbeállítás vagy hasonló parancsára kattintva nyitható meg, és annak a programnak a része, amelyben dolgozik. Az itt megadott beállítások felülbírálják a bárhol másutt megadottakat.
● | Nyomtatás párbeszédpanel. Ez a párbeszédpanel a használt program Fájl menüjének Nyomtatás, Nyomtatóbeállítás vagy hasonló parancsára kattintva nyitható meg. Szintén a program része, de alacsonyabb a prioritása, mint az Oldalbeállítás párbeszédablaknak. A Nyomtatás párbeszédpanelen megadott beállítások az Oldalbeállítás párbeszédpanelen megadottakat nem bírálják felül, a nyomtatóillesztő-programban megadottakat ellenben igen.
● | Nyomtatóillesztő-program. A nyomtató illesztőprogramja a Nyomtatás párbeszédpanel Tulajdonságok parancsával nyitható meg. Az itt megadott beállítások semmilyen más beállítást nem bírálnak felül. (Macintosh rendszeren a nyomtatóillesztő-program beállításait is a Nyomtatás párbeszédpanelen lehet megadni.)


Forrás kiválasztása

Forrás kiválasztása

Nyomtatni lehet papírforrás (tálca), típus vagy méret szerint. Ha a papírforrás alapján szeretne nyomtatni, a következőket kell tennie: Macintosh operációs rendszerekben a típusok és méretek a Paper Source (Papírforrás) legördülő listán vannak csoportosítva.

● | Windows: Ha lehet, a program Nyomtatás párbeszédpaneljén válassza a Forrás (tálca) lehetőséget. Ha nem lehet, válasszon egy tálcát a nyomtató illesztőprogramjában, a Papír lapon a Forrás mezőben.
● | Mac OS X 10.3-as és Mac OS X 10.4-es verzió: A Print (Nyomtatás) párbeszédpanelen válassza ki a tálcát vagy a hordozótípust a Paper Feed (Papírbehúzás) legördülő listáról.


Típus vagy méret kiválasztása

Típus vagy méret kiválasztása

Nyomtatni lehet papírforrás (tálca), típus vagy méret szerint. Ha különleges nyomtatási hordozóra – például kemény papírra – nyomtat, a jó eredmény elérése érdekében fontos, hogy típus alapján nyomtasson. Ha típus vagy méret alapján szeretne nyomtatni, a következőket kell tennie: A Macintosh operációs rendszerekben a típusok és méretek mind a Paper Source (Papírforrás) legördülő listán vannak csoportosítva.

● | Windows: A nyomtatóillesztő-program Papír lapján lévő Típus mezőben válassza ki a hordozótípust, vagy válasszon ki egy méretet a Méret mezőben. Egyes – például a fejléces – papír esetében érdemes beállítani a típust és a méretet is.
● | Mac OS X 10.3-as és Mac OS X 10.4-es verzió: A Print (Nyomtatás) párbeszédpanelen válassza ki a tálcát vagy a hordozótípust a Paper Feed (Papírbehúzás) legördülő listáról.


A többfunkciós készülék kezelőpaneljének használata

A többfunkciós készülék kezelőpaneljének használata

A beállításokat megadhatja a többfunkciós készülék kezelőpaneljén.

Ez a rész a következő témakörökkel foglalkozik:

  • A többfunkciós készüléken levő kezelőpanel megjelenítési nyelvének módosítása
  • Az alapértelmezett hordozóméret módosítása
  • A hangerő-szabályozók használata


A többfunkciós készüléken levő kezelőpanel megjelenítési nyelvének módosítása

A többfunkciós készüléken levő kezelőpanel megjelenítési nyelvének módosítása

Ezzel az eljárással érhető el, hogy a jelentések és a kezelőpanelen megjelenő üzenetek az adott országhoz/térséghez alapértelmezettként beállított nyelv helyett más nyelven jelenjenek meg.

A kezelőpanel megjelenítési nyelvének módosítása

1. | Nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Rendszerbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Nyelv parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza ki a kívánt nyelvet.
5. | A [image] gombbal mentheti a beállított értéket.

A többfunkciós készülék automatikusan újraindul.


Az alapértelmezett hordozóméret módosítása

Az alapértelmezett hordozóméret módosítása

Adja meg az adagolótálcába leggyakrabban töltött hordozó méretét és típusát. A másolás, a jelentések és faxok nyomtatása, valamint a beérkező faxok optimális méretének meghatározása e beállítás alapján történik.

Ez a rész a következő témakörökkel foglalkozik:

  • Az alapértelmezett hordozóméret módosítása
  • Az alapértelmezett hordozótípus módosítása
  • Az alapértelmezett tálcakonfiguráció módosítása


Az alapértelmezett hordozóméret módosítása

Az alapértelmezett hordozóméret módosítása

1. | Nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Rendszerbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Papírbeállítás parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az Alapért. papírm. parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza ki a méretet.
6. | A [image] gombbal mentheti a beállított értéket.


Az alapértelmezett hordozótípus módosítása

Az alapértelmezett hordozótípus módosítása

1. | Nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Rendszerbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Papírbeállítás parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az Alapért. papírtípus parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza ki a típust.
6. | A [image] gombbal mentheti a beállított értéket.


Az alapértelmezett tálcakonfiguráció módosítása

Az alapértelmezett tálcakonfiguráció módosítása

Az alapértelmezett tálcakonfigurációk (méret és típus) beállítása Bármely, amely azt jelenti, hogy a bármilyen típusú és méretű támogatott hordozó nyomtatható a tálcáról. Csak abban az esetben konfigurálja a tálcákat egy adott méretre és típusra az alábbi utasítások követésével, ha gyakran kell egy megadott méretű és típusú hordozóra nyomtatnia.

Tálca alapértelmezett hordozóméretének módosítása

1. | Nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Rendszerbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Papírbeállítás parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válasza ki az 1. tálca (vagy 2. tálca vagy kiegészítő 3. tálca) lehetőséget, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Papírméret parancsot, majd nyomja meg a [image] gombot.
6. | A < vagy a > gomb segítségével válassza ki a méretet.
7. | A [image] gombbal mentheti a beállított értéket.

Tálca alapértelmezett hordozótípusának módosítása

1. | Nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Rendszerbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Papírbeállítás parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válasza ki az 1. tálca (vagy 2. tálca vagy kiegészítő 3. tálca) lehetőséget, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Papírtípus parancsot, majd nyomja meg a [image] gombot.
6. | A < vagy a > gomb segítségével válassza ki a típust.
7. | A [image] gombbal mentheti a beállított értéket.


A hangerő-szabályozók használata

A hangerő-szabályozók használata

A következő hangok erőssége állítható:

● | Figyelmeztető hang annak jelzésére, hogy felhasználói beavatkozás szükséges (például nyitva van a többfunkciós készülék ajtaja).
● | A kezelőpanel gombjainak lenyomásakor hallható rövid, éles hangok.
● | A kimenő faxok telefonvonalhangjai.
● | Beérkező faxokat jelző csengetés hangereje.

Ez a rész a következő témakörökkel foglalkozik:

  • A hangjelzés hangerejének módosítása
  • A faxok hangerejének módosítása
  • A faxokat jelző csengetés hangerejének módosítása
  • A kezelőpanelen levő gombok hangerejének módosítása


A hangjelzés hangerejének módosítása

A hangjelzés hangerejének módosítása

A többfunkciós készülék riasztás vagy súlyos hibaüzenet esetén ad figyelmeztető hangjelzést. A figyelmeztető hangjelzés hossza 1 másodperc.

A figyelmeztető hangjelzés erejének módosítása

1. | Nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Rendszerbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Hangerőbeáll. parancsot, majd nyomja meg a [image] gombot.
4. | A [image] gomb megnyomásával válassza a Riaszt. hangerő parancsot.
5. | A < vagy a > gomb segítségével válassza a Ki, a Halk, a Közepes vagy a Hangos lehetőséget.
6. | A [image] gombbal mentheti a beállított értéket.

Megjegyzés

A figyelmeztető jelzés gyári beállítása Halk.


A faxok hangerejének módosítása

A faxok hangerejének módosítása

Ez a beállítás határozza meg a faxküldést és -fogadást kísérő jelzések hangerejét.

A fax hangerejének módosítása

1. | Nyomja meg a Hangerő gombot.
2. | A < vagy a > gomb segítségével válassza a Ki, a Halk, a Közepes vagy a Hangos lehetőséget.
3. A [image] gombbal mentheti a beállított értéket.
Megjegyzés

A gyári alapértelmezett beállítás Halk.


A faxokat jelző csengetés hangerejének módosítása

A faxokat jelző csengetés hangerejének módosítása

Faxcsengetés fax vagy hívás küldésének vagy fogadásának megkezdésekor hallható. A csengetés hossza a helyi telefonszolgáltató által biztosított csengetéstípus hosszától függ.

A faxokat jelző csengetés hangerejének módosítása

1. | Nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Rendszerbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Hangerőbeáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Csengetés hangereje parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Ki, a Halk, a Közepes vagy a Hangos lehetőséget.
6. | A [image] gombbal mentheti a beállított értéket.

Megjegyzés

A gyári alapértelmezett beállítás: Halk.


A kezelőpanelen levő gombok hangerejének módosítása

A kezelőpanelen levő gombok hangerejének módosítása

A gombnyomás hangereje határozza meg a kezelőpanel gombjainak lenyomásakor hallható hangot.

A kezelőpanelen levő gombok hangerejének módosítása

1. | Nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Rendszerbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Hangerőbeáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Billentyűlenyomás hangereje parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Ki, a Halk, a Közepes vagy a Hangos lehetőséget.
6. A [image] gombbal mentheti a beállított értéket.
Megjegyzés

A kezelőpanelen levő gombok gyári hangerejének beállítása Halk.


Nyomtatás
Nyomtatás

Nyomtatás

Ez a fejezet a szokványos nyomtatási feladatokat ismerteti.

A többfunkciós készülék HP ToolboxFX segítségével történő kezeléséről és beállításáról itt olvashat: HP ToolboxFX.

Megjegyzés

Az itt leírt műveletek közül sok a HP ToolboxFX segítségével is végrehajtható. A HP ToolboxFX használatával kapcsolatos további tudnivalókat lásd a HP ToolboxFX online súgójában.

  • A Windows-alapú nyomtatóillesztő-program funkcióinak használata
  • A Macintosh-alapú nyomtatóillesztő-program funkcióinak használata
  • Kimeneti hely kiválasztása (HP LaserJet 3390/3392 többfunkciós készülék)
  • Nyomtatás különleges hordozóra
  • Nyomtatási feladat törlése


A Windows-alapú nyomtatóillesztő-program funkcióinak használata

A Windows-alapú nyomtatóillesztő-program funkcióinak használata

Amikor egy szoftveralkalmazásból nyomtat, a termék számos funkciója elérhető a nyomtatóillesztő-programból. A nyomtatóillesztő-programból elérhető funkciókról a nyomtatóillesztő-program súgójában olvashat bővebben. Ebben a részben az alábbi funkciókat ismertetjük:

Megjegyzés

A nyomtatóillesztő-programban és a szoftveralkalmazásban megadott beállítások általában hatálytalanítják a vezérlőpulton megadottakat. A szoftveralkalmazásban megadott beállítások általában hatálytalanítják a nyomtatóillesztő-programban végrehajtott beállításokat.

Ez a rész a következő témakörökkel foglalkozik:

  • Gyorsbeállítások készítése és használata
  • Vízjelek létrehozása és használata
  • Dokumentumok átméretezése
  • Egyedi papírméret beállítása a nyomtatóillesztő-programban
  • Más papírok és nyomtatási borítók használata
  • Üres első vagy utolsó oldal nyomtatása
  • Több oldal nyomtatása egy papírlapra
  • Kétoldalas nyomtatás


Gyorsbeállítások készítése és használata

Gyorsbeállítások készítése és használata

A gyorsbeállítások a nyomtatóillesztő-program éppen használt beállításainak későbbi használatra történő mentésére szolgálnak. Gyorsbeállításban mentheti el például a laptájolást, a kétoldalas nyomtatást vagy a papírforrást. A gyorsbeállítások kiválaszthatók a nyomtatóillesztő-program legtöbb lapján. Összesen 25 gyorsbeállítást menthet el.

Megjegyzés

Előfordulhat, hogy a nyomtatóillesztő-program 25 megadott gyorsbeállítást jelez, amikor 25-nél kevesebb látható. Előfordulhat, hogy néhány előre beállított gyorsbeállítás, amelyik nem a készülék beállításait tartalmazza, beleszámít a teljes mennyiségbe.

Gyorsbeállítás létrehozása

1. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
2. | Adja meg a kívánt nyomtatási beállításokat.
3. | A Nyomtatási feladat gyorsbeállításai mezőbe írja be a mentendő beállításcsoport nevét (például „Negyedéves jelentés” vagy „Projektállapot”).
4. | Kattintson a Mentés gombra.

A gyorsbeállítások használata

1. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
2. | A Nyomtatási feladat gyorsbeállításai listán válassza ki a használni kívánt gyorsbeállítást.
3. | Kattintson az OK gombra. A készülék ekkor a gyorsbeállításban mentett beállításoknak megfelelően fog nyomtatni.

Megjegyzés

A nyomtatóillesztő-program alapértékeinek visszaállításához válassza az Alapértelmezett nyomtatási beállítások elemet a Nyomtatási feladat gyorsbeállításai listán.


Vízjelek létrehozása és használata

Vízjelek létrehozása és használata

A vízjel olyan felirat (például „Bizalmas”), amely a dokumentum minden egyes lapjának háttereként kerül kinyomtatásra.

Meglévő vízjel használata

1. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
2. | Az Effektusok lapon kattintson a Vízjelek listára.
3. | Jelölje ki a használni kívánt vízjelet.
4. | Ha azt szeretné, hogy a vízjel csak a dokumentum első oldalán jelenjen meg, adja meg a Csak az első oldalon beállítást.
5. | Kattintson az OK gombra. Ezzel beállította a készüléket a kiválasztott vízjel nyomtatására.

A vízjel nyomtatásának kikapcsolásához válassza a (nincs) elemet a Vízjelek listán.


Dokumentumok átméretezése

Dokumentumok átméretezése

A méretezési beállításokkal a dokumentum mérete az alapméret kívánt százalékára változtatható. A dokumentumokat más méretű papírra is kinyomtathatja átméretezéssel vagy anélkül.

Dokumentum méretének csökkentése és növelése

1. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
2. | Az Effektusok lapon, a Normál méret %-a felirat mellett, adja meg a dokumentum kicsinyítésének vagy nagyításának kívánt százalékértékét. A csökkentés, illetve a növelés arányát a csúszkával is megadhatja.
3. | Kattintson az OK gombra. Ezzel beállította a készüléket a dokumentumok megadott méretarányra történő csökkentésére vagy növelésére.

Dokumentumok nyomtatása más méretű papírra

1. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
2. | Az Effektusok lapon válassza a Dokumentum nyomtatása a következőre beállítást.
3. | Válassza ki a nyomtatáshoz használni kívánt papírméretet.
4. | Ha a dokumentumot a kívánt papírmérethez igazítás nélkül szeretné nyomtatni, ügyeljen arra, hogy a Méretezés illesztés céljából beállítás ne legyen bekapcsolva.
5. | Kattintson az OK gombra. Ezzel a készüléket beállította a dokumentum kívánt nyomtatására.


Egyedi papírméret beállítása a nyomtatóillesztő-programban

Egyedi papírméret beállítása a nyomtatóillesztő-programban

Egyedi papírméret beállítása

1. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
2. | A Papír vagy a Papír/Minőség lapon kattintson az Egyedi elemre.
3. | Az Egyedi papírméret ablakban írja be az egyedi papírméret nevét.
4. | Adja meg a papír hosszúságát és szélességét. Ha túl kicsi vagy túl nagy méretet ad meg, az illesztőprogram automatikusan a lehetséges legnagyobb vagy legkisebb méretre helyesbíti a megadott értékeket.
5. | Ha szükséges, kattintson a mértékegységet átváltó gombra (milliméter, illetve hüvelyk).
6. | Kattintson a Mentés gombra.
7. | Kattintson a Bezárás gombra. Ezzel a készüléket beállította a megadott egyedi méretű papír használatára. A beírt név megjelenik a papírméretek listáján, így később is felhasználható lesz.


Más papírok és nyomtatási borítók használata

Más papírok és nyomtatási borítók használata

Az alábbi útmutatás alapján nyomtathatja ki a dokumentumok első oldalát a többi oldalhoz használttól különböző papírra.

1. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
2. | A Papír vagy a Papír/Minőség lapon adja meg a nyomtatási feladat első oldalához használandó papírt.
3. | Kattintson a Más papír/borítók használata elemre.
4. | A listán jelölje ki azokat az oldalakat vagy borítólapokat, amelyeket más papírra szeretne nyomtatni.
5. | Első vagy hátsó borító nyomtatásához az Üres vagy előnyomott borító hozzáadása beállítást is meg kell adnia. VAGY Adja meg a nyomtatási feladat többi oldalához használandó papírtípust vagy papírforrást. Ezzel a készüléket beállította a megadott papír használatára.

Megjegyzés

A papírméretnek azonosnak kell lennie a nyomtatási feladat összes oldalánál.


Üres első vagy utolsó oldal nyomtatása

Üres első vagy utolsó oldal nyomtatása

Üres első vagy utolsó oldal nyomtatása

1. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
2. | A Papír vagy a Papír/Minőség lapon kattintson a Más papír/borítók használata elemre.
3. | A listán válassza ki az Elülső borító vagy a Hátsó borító elemet.
4. | Kattintson az Üres vagy előnyomott borító hozzáadása elemre.


Több oldal nyomtatása egy papírlapra

Több oldal nyomtatása egy papírlapra

Egy lapra akár több oldalt is nyomtathat. Ez a funkció elérhető egyes illesztőprogramokban, és költséghatékony módot biztosít a vázlatoldalak nyomtatásához.

Ha egy papírlapra egynél több oldalt szeretne nyomtatni, a nyomtatóillesztő-programban keresse meg az elrendezésre vonatkozó vagy az oldalak laponként beállítást. (Ezt néha 2-szeres, 4-szeres vagy n-szeres nyomtatásnak is nevezik.)

Több oldal nyomtatása egy lapra

1. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
2. | Kattintson a Kivitelezés lapra.
3. | A Dokumentum beállításai részben adja meg az egyes lapokra nyomtatandó oldalak számát  (1, 2, 4, 6, 9 vagy 16).
4. Ha az oldalak száma 1-nél nagyobb, válassza ki a megfelelő Oldalszegély nyomtatása és Oldalsorrend beállítást.
● | Ha szegélyt is szeretne nyomtatni az oldalak köré, kattintson az Oldalszegély nyomtatása elemre.
● | Az Oldalsorrend elemre kattintva adja meg az oldalak sorrendjét és elrendezését a lapon.
5. | Kattintson az OK gombra. Ezzel beállította a készüléket a megadott számú oldal nyomtatására egy lapon.


Kétoldalas nyomtatás

Kétoldalas nyomtatás

Kétoldalas nyomtatást automatikus átfordítással a HP LaserJet 3390/3392 többfunkciós készülék automatikus duplex-egységének segítségével végezhet. A HP LaserJet 3050/3052/3055/3390/3392 többfunkciós készülék esetében a kétoldalas nyomtatás kézi átfordítással is lehetséges. Kézi kétoldalas nyomtatáshoz nyomtasson a lap mindkét oldalára úgy, hogy töltse be a lapot kétszer a többfunkciós készülékbe.

Megjegyzés

A nyomtatóillesztő-programban a Nyomtatás mindkét oldalra (kézi) beállítás csak akkor választható,ha a kétoldalas nyomtatási funkció nem érhető el, vagy ha az adott nyomtatási hordozó esetében nem használható a duplex-egység.

Ez a rész a következő témakörökkel foglalkozik:

  • Automatikus nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)
  • Kézi nyomtatás mindkét oldalra (HP LaserJet 3050/3052/3055 többfunkciós készülék)
  • Kézi nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)


Automatikus nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)

Automatikus nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)

1. Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:
● | Az 1. tálcába nyomtatandó oldalával felfelé, a lap aljával előre töltse be a fejléces papírt.
● | A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca hátsó része felé helyezheti be a fejléces lapokat.
VIGYÁZAT

Ne használjon 105 g/m2-nél nehezebb papírt. Ez elakadáshoz vezethet a többfunkciós készülékben.

2. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
3. | Windows rendszerben a Kivitelezés lapon válassza a Nyomtatás mindkét oldalra beállítást.
4. | Kattintson az OK gombra. Ezzel a készülék készen áll, hogy a papírlap mindkét oldalára nyomtasson.


Kézi nyomtatás mindkét oldalra (HP LaserJet 3050/3052/3055 többfunkciós készülék)

Kézi nyomtatás mindkét oldalra (HP LaserJet 3050/3052/3055 többfunkciós készülék)

Megjegyzés

A nyomtatóillesztő-program ábrákkal illusztrált útmutatást biztosít a kézi kétoldalas nyomtatáshoz.

1. | A szoftveralkalmazásban nyissa meg a többfunkciós készülék tulajdonságainak (illesztőprogram) párbeszédpaneljét.
2. A Kivitelezés lapon válassza a Nyomtatás mindkét oldalra lehetőséget.
Megjegyzés

Ha a Nyomtatás mindkét oldalra beállítás szürkítve jelenik meg, vagy nem érhető el, nyissa meg a többfunkciós készülék tulajdonságainak (illesztőprogram) párbeszédpaneljét. Az Eszközbeállítások lapon vagy a Beállítás lapon válassza a Kézi kétoldalas nyomtatás engedélyezése lehetőséget, majd kattintson az OK gombra. Ismételje meg a 1. és a 2. lépést.

3. | Nyomtassa ki a dokumentumot.
4. Az egyik oldal elkészülését követően a fennmaradó hordozót vegye ki az adagolótálcából és tegye félre, míg a kézi kétoldalas nyomtatás be nem fejeződik.
5. Az elkészült oldalakat nyomtatott felükkel lefelé rakja egymásra, és rendezze össze a hordozóköteget.
6. A hordozóköteget helyezze ismét az adagolótálcára. A nyomtatott oldallal lefelé, a felső széllel a készülék belseje felé helyezze el a köteget.
7. | A számítógép képernyőjén kattintson az OK gombra, majd várja meg a második oldal nyomtatását.


Kézi nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)

Kézi nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)

1. Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:
● | Az 1. tálcába nyomtatandó oldalával felfelé, a lap aljával előre töltse be a fejléces papírt.
● | A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca hátsó része felé helyezheti be a fejléces lapokat.
VIGYÁZAT

Ne használjon 105 g/m2-nél nehezebb papírt. Ez elakadáshoz vezethet.

2. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
3. | A Kivitelezés lapon válassza a Nyomtatás mindkét oldalra (kézi átfordítással) beállítást.
4. | Kattintson az OK gombra.
5. | Küldje el a nyomtatási feladatot a készülékre.
6. | Menjen a többfunkciós készülékhez. Távolítsa el az üres lapokat az 1. tálcából. Helyezze be az előbb nyomtatott lapokat a kezelőpanelen megadott tálcába. Töltse be a papírt a nyomtatott oldallal felfelé, az alsó széllel a többfunkciós készülék belseje felé. Kövesse a nyomtatott lapok második oldalának visszatöltése előtt a képernyőn megjelenő utasításokat.
7. | Előfordulhat, hogy a vezérlőpult kijelzőjén üzenet jelenik meg, amely arra kéri, hogy a folytatáshoz nyomjon meg egy gombot.


A Macintosh-alapú nyomtatóillesztő-program funkcióinak használata

A Macintosh-alapú nyomtatóillesztő-program funkcióinak használata

A legtöbb funkció elérhető a nyomtatóillesztő-programból, ha egy alkalmazásból nyomtat. A nyomtatóillesztő-programban elérhető funkciók részletes leírásával kapcsolatban lásd a nyomtatóillesztő-program súgóját. Ez a rész az alábbi funkciók leírását tartalmazza:

Megjegyzés

A nyomtatóillesztő-programban és a szoftveralkalmazásban megadott beállítások általában hatálytalanítják a vezérlőpulton megadottakat. A szoftveralkalmazásban megadott beállítások általában hatálytalanítják a nyomtatóillesztő-programban végrehajtott beállításokat.

Ez a rész a következő témakörökkel foglalkozik:

  • Előbeállítások létrehozása és használata Mac OS X 10.3-as és Mac OS X 10.4-es verzióban
  • Fedőlap nyomtatása (Macintosh)
  • Több oldal nyomtatása egy papírlapra (Macintosh)
  • Kétoldalas nyomtatás (Macintosh)


Előbeállítások létrehozása és használata Mac OS X 10.3-as és Mac OS X 10.4-es verzióban

Előbeállítások létrehozása és használata Mac OS X 10.3-as és Mac OS X 10.4-es verzióban

Előzetes beállítások használatával mentheti az illesztőprogram aktuális beállításait későbbi felhasználásra. Előzetes beállításként mentheti például a laptájolás, a kétoldalas nyomtatás és papírtípus beállításokat.

Előzetes beállítás létrehozása

1. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
2. | Adja meg a kívánt nyomtatási beállításokat.
3. | A Presets (Előzetes beállítások) mezőben kattintson a Save As... (Mentsd mint) elemre és írja be az előzetes beállítás nevét (például „Negyedéves jelentés” vagy „Projektállapot”).
4. | Kattintson az OK (Jó) gombra.

Előzetes beállítások használata

1. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
2. | A Presets (Előzetes beállítások) menüben válassza ki a kívánt előzetes beállítást.

Megjegyzés

A nyomtató alapértelmezett beállításainak visszaállításához válassza a Standard (Szokásos) elemet a Presets (Előzetes beállítások) felbukkanó menüben.


Fedőlap nyomtatása (Macintosh)

Fedőlap nyomtatása (Macintosh)

A dokumentumhoz külön fedőlapot nyomtathat, amely üzenetet is tartalmazhat (például: „Bizalmas”).

Borítólap nyomtatása

1. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
2. | A Fedőlap legördülő listájában válassza ki, hogy a fedőlapot a Dokumentum előtt vagy a Dokumentum után szeretné kinyomtatni.
3. Mac OS X 10.3-as és Mac OS X 10.4-es verzió használata esetén válassza ki a a fedőlapra nyomtatandó üzenetet a Fedőlaptípus legördülő listáról.
Megjegyzés

Üres borítólap nyomtatásához válassza a Standard (Szokásos) lehetőséget a Cover Page Type (Borítólap típus) alatt.


Több oldal nyomtatása egy papírlapra (Macintosh)

Több oldal nyomtatása egy papírlapra (Macintosh)

Egy lapra akár több oldalt is nyomtathat. Ez a funkció költséghatékony módot biztosít a vázlatoldalak nyomtatásához.

Több oldal nyomtatása egy lapra

1. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
2. | Kattintson a Layout (Elrendezés) felbukkanó menüre.
3. | A Pages per Sheet (Oldalak száma laponként) rész mellett adja meg az egyes lapokra nyomtatandó oldalak számát (1, 2, 4, 6, 9 vagy 16).
4. | Ha az oldalak száma nagyobb 1-nél, a Layout Direction (Elrendezés iránya) rész mellett adja meg az oldalak sorrendjét és elrendezését a lapon.
5. | A Borders (Szegélyek) rész mellett adja meg a lapon az egyes oldalak köré nyomtatandó szegély típusát.


Kétoldalas nyomtatás (Macintosh)

Kétoldalas nyomtatás (Macintosh)

Kétoldalas nyomtatást automatikus átfordítással a HP LaserJet 3390/3392 többfunkciós készülék automatikus duplex-egységének segítségével végezhet. A HP LaserJet 3050/3052/3055/3390/3392 többfunkciós készülék esetében a kétoldalas nyomtatás kézi átfordítással is lehetséges. Kézi kétoldalas nyomtatáshoz nyomtasson a lap mindkét oldalára úgy, hogy töltse be a lapot kétszer a többfunkciós készülékbe.

Ez a rész a következő témakörökkel foglalkozik:

  • Automatikus nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)
  • Kézi nyomtatás mindkét oldalra (HP LaserJet 3050/3052/3055 többfunkciós készülék)
  • Kézi nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék) (Macintosh)


Automatikus nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)

Automatikus nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)

1. Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:
● | Az 1. tálcába nyomtatandó oldalával felfelé, a lap aljával előre töltse be a papírt.
● | A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca hátsó része felé helyezheti be a fejléces lapokat.
VIGYÁZAT

Ne használjon 105 g/m2-nél nehezebb papírt. Ez elakadáshoz vezethet.

2. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
3. | Nyissa meg a Layout (Elrendezés) felbukkanó menüt.
4. | A Two Sided Printing (Kétoldalas nyomtatás) rész mellett válassza a Long-Edge Binding (Kötés a hosszú él mentén) vagy Short-Edge Binding (Kötés a rövid él mentén) lehetőséget.
5. | Kattintson a Print (Nyomtass) elemre.


Kézi nyomtatás mindkét oldalra (HP LaserJet 3050/3052/3055 többfunkciós készülék)

Kézi nyomtatás mindkét oldalra (HP LaserJet 3050/3052/3055 többfunkciós készülék)

1. | A Nyomtatás párbeszédpanelen kattintson a Nyomtatószolgáltatások gombra.
2. | A Szolgáltatáskészletek listában kattintson a Befejezés gombra, majd válassza a Kézi nyomtatás a hátoldalra parancsot.
3. | Nyomtassa ki a dokumentumot.
4. | Az első oldal elkészülését követően az adagolótálcában maradt hordozókat vegye ki és tegye félre, amíg a kézi kétoldalas nyomtatás be nem fejeződik.
5. | Az elkészült oldalakat nyomtatott felükkel lefelé gyűjtse össze, és igazítsa össze ki a hordozóköteget.
6. | A hordozóköteget helyezze ismét az adagolótálcára. Az első oldallal lefelé, a felső széllel a készülék belseje felé helyezze el a köteget.
7. | A számítógép képernyőjén kattintson az OK gombra, majd várja meg a második oldal nyomtatását.


Kézi nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék) (Macintosh)

Kézi nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék) (Macintosh)

1. Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:
● | Az 1. tálcába nyomtatandó oldalával felfelé, a lap aljával előre töltse be a fejléces papírt.
● | A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca hátsó része felé helyezheti be a fejléces lapokat.
VIGYÁZAT

Ne használjon 105 g/m2-nél nehezebb papírt. Ez elakadáshoz vezethet.

2. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
3. | A Kivitelezés lapon válassza a Nyomtatás mindkét oldalra (kézi átfordítással) beállítást.
4. | Kattintson az OK gombra.
5. | Küldje el a nyomtatási feladatot a készülékre.
6. | Menjen a többfunkciós készülékhez. Távolítsa el az üres lapokat az 1. tálcából. Helyezze be az előbb nyomtatott lapokat a kezelőpanelen megadott tálcába. Töltse be a papírt a nyomtatott oldallal felfelé, az alsó széllel a többfunkciós készülék belseje felé. Kövesse a nyomtatott lapok második oldalának visszatöltése előtt a képernyőn megjelenő utasításokat.
7. | Előfordulhat, hogy a vezérlőpult kijelzőjén üzenet jelenik meg, amely arra kéri, hogy a folytatáshoz nyomjon meg egy gombot.


Kimeneti hely kiválasztása (HP LaserJet 3390/3392 többfunkciós készülék)

Kimeneti hely kiválasztása (HP LaserJet 3390/3392 többfunkciós készülék)

A HP LaserJet 3390/3392 többfunkciós készülékhez alapkiépítésben a felső kimeneti tálca, valamint – egyenes papírtovábbítási utat igénylő hordozókhoz – egy hátsó kimeneti nyílás tartozik. Amikor a hátsó kimeneti nyílás fedele be van csukva, a nyomat a felső kimeneti tálcába kerül, amikor a fedél ki van nyitva, akkor pedig a többfunkciós készülék hátulján bukkan elő.

● | A hátsó kimeneti nyílást nyissa ki az egyenes papírtovábbítási út használatához, ha a felső tálca használata során valami gond adódik, vagy ha különleges hordozóra – például kartonra, borítékra, címkére vagy fotópapírra – nyomtat. A lapokat egyenként távolítsa el, amint elhagyták a többfunkciós készüléket.
● | A legtöbb nyomtatáshoz – köztük az átlagos tömegű papírokra, fejléces papírra és fóliára történő nyomtatáshoz – érdemes a felső tálcát használni, amelyben 125 lap fér el. Ügyeljen arra, hogy 125 lapnál több ne gyűljön itt össze, mert az papírelakadáshoz vezethet.

1 | Hátsó kimeneti ajtó
2 | Felső kimeneti tálca


Nyomtatás különleges hordozóra

Nyomtatás különleges hordozóra

Különleges hordozóra való nyomtatáskor kövesse az alábbi irányelveket.

Megjegyzés

Nem minden funkció érhető el az összes nyomtatóillesztő-programmal és operációs rendszerrel. A többfunkciós készülék adott illesztőprogrammal elérhető funkcióival kapcsolatban lásd az illesztőprogram online súgóját.

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás különleges hordozóra (HP LaserJet 3050/3052/3055 többfunkciós készülék)
  • Nyomtatás különleges hordozóra (HP LaserJet 3390/3392 többfunkciós készülék)
  • Fóliák és címkék
  • Egyedi méretű hordozók és kartonlapok
  • Színes papír
  • Borítékok
  • Nehéz papír
  • Fejléces papírok és előnyomott űrlapok


Nyomtatás különleges hordozóra (HP LaserJet 3050/3052/3055 többfunkciós készülék)

Nyomtatás különleges hordozóra (HP LaserJet 3050/3052/3055 többfunkciós készülék)

1. | Nyissa ki az adagolótálcát, és távolítsa el belőle a hordozót.
2. | Töltse be a hordozót. A hordozó felső részének előre, a nyomtatandó oldalnak pedig felfelé kell néznie.
3. | Állítsa be a hordozóvezetőket a hordozó szélességének és hosszúságának megfelelően.
4. | Windows-alapú nyomtatóillesztő-programok esetén a Papír vagy a Papír/Minőség lapon válassza ki a hordozótípust az A típus: legördülő listáról. Macintosh-alapú nyomtatóillesztő-programok esetén a Papír/Minőség lapon vagy a Papír lapon (egyes Macintosh illesztőprogramoknál a Papírtípus/Minőség lapon) adja meg a hordozótípust.
5. | Nyomtassa ki a dokumentumot.


Nyomtatás különleges hordozóra (HP LaserJet 3390/3392 többfunkciós készülék)

Nyomtatás különleges hordozóra (HP LaserJet 3390/3392 többfunkciós készülék)

1. | Nyissa ki a hátsó kimeneti ajtót.
2. | A hordozó betöltése előtt nyissa fel az egylapos elsődleges adagolótálcát (1. tálca), majd a hordozóvezetőket állítsa be a hordozó szélességének megfelelően.
3. | Töltsön be egy oldalt az egylapos elsődleges adagolótálcába (1. tálca). A hordozó felső részének előre, a nyomtatandó (érdesebb) oldalnak pedig felfelé kell néznie. A többfunkciós készülék részlegesen behúzza a hordozót, majd szünetet tart.
4. | Windows-alapú nyomtatóillesztő-programok esetén nyissa meg a többfunkciós készülék Tulajdonságok lapját (vagy a Nyomtatási beállítások lapot Windows 2000 és XP esetén). További tudnivalók: A nyomtatóillesztő-programok elérése. Macintosh-alapú nyomtatóillesztő-programok esetén a Papír/Minőség lapon vagy a Papír lapon (egyes Macintosh nyomtatóillesztő-programoknál a Nyomtatószolgáltatások lapon) adja meg a megfelelő hordozótípust.
5. | Nyomtassa ki a dokumentumot. Ha a kinyomtatott lapokat időben eltávolítja a többfunkciós készülék hátsó részéből, megakadályozhatja, hogy összeragadjanak. A nyomtatott oldalakat helyezze sima felületre.


Fóliák és címkék

Fóliák és címkék

Csak lézernyomtatókhoz ajánlott fóliákat és címkéket használjon (például HP fólia vagy HP LaserJet címkék). További információért lásd: Hordozóhasználati irányelvek.

VIGYÁZAT

A többfunkciós készülék beállításainál adja meg a megfelelő hordozótípust. A többfunkciós készülék a hordozótípus beállításához igazítja a beégetési hőmérsékletet. Speciális hordozóra (fóliára vagy címkére) történő nyomtatáskor így akadályozható meg, hogy a beégető nyomtatás közben kárt tegyen a hordozóban.

VIGYÁZAT

Győződjön meg arról, hogy a hordozó nem gyűrött vagy hullámos, esetleg nem szakadt-e be a széle vagy hiányoznak címkék róla.
Megjegyzés

A fő adagolótálcába (2. tálca) egyszerre több fóliát is betölthet. Azonban egyszerre 75 fóliánál többet ne töltsön be.


Egyedi méretű hordozók és kartonlapok

Egyedi méretű hordozók és kartonlapok

Több lap nyomtatásához használja a fő adagolótálcát. A használható hordozóméretekhez lásd: Támogatott hordozótömegek és -méretek.

VIGYÁZAT

A lapok behelyezése előtt ellenőrizze, hogy azok nincsenek-e összetapadva.


Színes papír

Színes papír

● | A színes papír ugyanolyan jó minőségű legyen, mint a fehér másolópapír.
● | A használt színezéknek 0,1 másodpercig elszíneződés nélkül el kell viselnie a beégető 200°C-os hőmérsékletét.
● | Ne használjon olyan papírt, amelyre a bevonatot a papír gyártása után vitték fel.


Borítékok

Borítékok

Csak olyan borítékot használjon, amelyet lézernyomtatókhoz is ajánlanak. További információért lásd: Hordozóhasználati irányelvek.

Megjegyzés

A HP LaserJet 3390/3392 többfunkciós készülék esetében a borítékokat egyenként töltse be az egylapos elsődleges adagolótálcába (1. tálca).

A nyomtatott boríték hullámosodását a hátsó kimeneti ajtó használatával kerülheti el (HP LaserJet 3390/3392 többfunkciós készülék).


Nehéz papír

Nehéz papír

● | A tálcákkal a legtöbb nehéz papírt használhatja 105 g/m2 tömegig.
● | Kartonlapokat csak az 1. tálcába töltsön (135 g/m2–216 g/m2).
● | Az alkalmazásban vagy a nyomtatóillesztő-programban válassza a Nehéz (106 g/m2 – 163 g/m2) vagy a Kartonlapok (135 g/m2 – 216 g/m2) hordozótípust, vagy nyomtasson a nehéz papírhoz beállított tálcáról. Mivel ez minden nyomtatási feladatra hatással van, ezért a feladat befejezésekor állítsa vissza az eredeti értéket.
VIGYÁZAT

A többfunkciós készülékhez ajánlott hordozójellemzőknél nehezebb papír használata hibás adagolást, elakadást, gyenge nyomtatási minőséget okozhat, illetve túlterhelheti a készülék mechanikus alkatrészeit. Néhány nehezebb hordozó, például a HP Cover Stock azonban biztonságosan használható.


Fejléces papírok és előnyomott űrlapok

Fejléces papírok és előnyomott űrlapok

A többfunkciós készülék 200°C-ot elviselő fejléces papírokra és előnyomott űrlapokra nyomtat.

Megjegyzés

Ha egyoldalas kísérőlevelet kíván nyomtatni fejléces papírra, majd egy többoldalas dokumentumot normál papírra, először helyezze be a fejléces papírt nyomtatott oldalával felfelé az egylapos elsődleges adagolótálcába (1. tálca), majd a normál papírt a fő adagolótálcára (2. tálca). A többfunkciós készülék automatikusan az elsődleges adagolótálcából nyomtat először.


Nyomtatási feladat törlése

Nyomtatási feladat törlése

Ha a nyomtatási feladat éppen folyamatban van, a többfunkciós készülék kezelőpaneljén található Törlés gomb megnyomásával törölheti azt.

VIGYÁZAT

A Törlés gomb megnyomásakor törlődik az éppen feldolgozás alatt álló nyomtatási feladat. Ha a többfunkciós készülék egyidejűleg több feladatot is végrehajt (például egyszerre nyomtat és fogad faxot), a Törlés gomb csak a többfunkciós készülék kezelőpaneljén aktuálisan megjelenő folyamatot törli.

Nyomtatási feladatot a szoftveralkalmazásból vagy a nyomtatási sorból is törölhet.

A nyomtatási feladat azonnali leállításához távolítsa el a maradék hordozót a többfunkciós készülékből. Miután a nyomtatás leállt, hajtsa végre az alábbiak egyikét:

● A készülék kezelőpaneljén: A nyomtatási feladat törléséhez nyomja meg, majd engedje fel a többfunkciós készülék kezelőpaneljén található Törlés gombot.
● A szoftveralkalmazásban: Rendszerint megjelenik a képernyőn egy párbeszédpanel, amelyről lehetősége nyílik törölni a nyomtatási feladatot.
● A Windows nyomtatási sorból: Ha a nyomtatási feladat a nyomtatási sorban (a számítógép memóriájában) vagy a nyomtatásisor-kezelőben várakozik, onnan is törölheti azt.
● | Windows 98, Windows Me vagy Windows 2000: Nyissa meg a Nyomtatók párbeszédpanelt. Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók menüpontra. A megnyitott ablakban kattintson duplán a többfunkciós készüléket jelző ikonra, válassza ki a nyomtatási feladatot, majd kattintson a Törlés gombra.
● | Windows XP: Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók és faxok menüpontra. A megnyitott ablakban kattintson duplán a többfunkciós készüléket jelző ikonra, az egér jobb oldali gombjával kattintson a törlendő nyomtatási feladatra, majd kattintson a Törlés gombra.
● A Macintosh nyomtatási sorból: A nyomtatási sor megnyitásához kattintson duplán a többfunkciós készülék ikonjára a dokkban. Ezután jelölje ki a kívánt nyomtatási feladatot, majd kattintson a Törlés gombra.


Fax
Fax

Fax

Megjegyzés

Az itt leírt műveletek közül sok a HP ToolboxFX segítségével is végrehajtható. A HP ToolboxFX használatára vonatkozó utasítások a HP ToolboxFX online súgójában találhatók.

  • Alapvető faxszolgáltatások és feladatok
  • Speciális faxszolgáltatások és feladatok
  • Faxnaplók és -jelentések
  • Faxok küldése és fogadása számítógép használatával
  • Egyéb faxbeállítási módok
  • További készülékek csatlakoztatása


Alapvető faxszolgáltatások és feladatok

Alapvető faxszolgáltatások és feladatok

Ez a rész a következő témakörökkel foglalkozik:

  • A faxkezelőpanel gombjai
  • Faxbeállítások megadása
  • Faxok küldése
  • Kézi tárcsázás
  • Kézi újratárcsázás
  • Faxfeladat törlése
  • Az alapértelmezett világos/sötét beállítás (kontraszt) módosítása
  • A felbontási beállítás módosítása
  • Az üveglap alapértelmezés szerinti méretének módosítása
  • Dallam- vagy impulzustárcsázás választása
  • Az újratárcsázási beállítások módosítása
  • Az automatikus kicsinyítés beállításának módosítása a bejövő faxok fogadásához
  • Faxszámok letiltása és újbóli engedélyezése


A faxkezelőpanel gombjai

A faxkezelőpanel gombjai

A faxküldésre szolgáló vezérlőgombok a kezelőpanel bal oldalán találhatóak.

Ez a rész a dokumentumok faxolásához nyújt tájékoztatást.


Faxbeállítások megadása

Faxbeállítások megadása

A faxszolgáltatások igénybevétele előtt az alábbi feladatokat kell végrehajtania:

● | A dátum és a pontos idő beállítása
● | A faxfejléc beállítása
Megjegyzés

Ha a többfunkciós készülék szoftverét telepíti a számítógépre, akkor az alábbiakban ismertetett műveleteket nem kell végrehajtania. Ha nem Microsoft Windows® 95 vagy Windows NT® rendszert használ, a szoftver telepítőprogramja automatikusan felajánlja a faxbeállítások megadását. Az erre vonatkozó utasításokat megtalálhatja az elektronikus felhasználói kézikönyvben.

Számítógépéről a szoftver telepítése után küldhet faxot. A többfunkciós készülék programcsoportjának Faxbeállítás varázslója segítségével bármikor elvégezheti a faxbeállítást, ha azt a szoftver telepítésekor nem fejezte be (válassza a Start menü, Programok parancsát, majd kattintson a HP elemre, a többfunkciós készülék nevére, végül a HP Faxbeállítás varázsló lehetőségre).

Az Egyesült Államokban és több más térségben/országban a dátum, az idő és más faxfejlécadatok megadása hivatalos előírás.

Ez a rész a következő témakörökkel foglalkozik:

  • A dátum és a pontos idő beállítása
  • A faxfejléc beállítása


A dátum és a pontos idő beállítása

A dátum és a pontos idő beállítása

A dátum és az idő megadása

A dátum és a pontos idő beállítását vagy módosítását az alábbi lépésekkel végezheti el. Ha a karakterek beviteléhez segítségre van szüksége, olvassa el a következő részt: Szöveg bevitele kezelőpanelről.

1. | A kezelőpanelen nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza ki a Rendszerbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | Nyomja meg a Menü gombot az Idő/dátum elem kiválasztásához.
4. | A < vagy a > gomb megnyomásával válassza a 12 vagy a 24 órás formátumot, majd nyomja meg a [image] gombot.
5. | Az alfanumerikus gombok segítségével írja be a pontos időt.
6. Ha a 12 órás formátumot választotta, a < és a > gombbal helyezheti a kurzort a negyedik karakter mögé. Délelőtti időpont beállításához az 1, délutáni időpont megadásához a 2 értéket válassza, majd nyomja meg a [image] gombot.

– vagy –

Ha 24 órás formátumot választott, nyomja meg a [image] gombot.

7.
Megjegyzés

Ügyeljen arra, hogy a hónap és a nap megadásánál két számjegyet használjon (például a májust 05-tel, a hónap első napját 01-gyel jelölje), ebben a sorrendben.

8. | Nyomja meg a Menü gombot.


A faxfejléc beállítása

A faxfejléc beállítása

A faxfejléc beállítása

A fax fejlécének megadásához hajtsa végre az alábbi lépéseket. Ha a karakterek beviteléhez segítségre van szüksége, olvassa el a következő részt: Szöveg bevitele kezelőpanelről.

1. | A kezelőpanelen nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfejléc parancsot, majd nyomja meg a [image] gombot.
4. | Az alfanumerikus gombok segítségével adja meg a saját faxszámát, majd nyomja meg a [image] gombot.
5. | Az alfanumerikus gombok segítségével adja meg a cége nevét, majd nyomja meg a [image] gombot.

Megjegyzés

A faxszám legfeljebb 20 számjegyből, a vállalat neve pedig maximum 40 karakterből állhat.


Faxok küldése

Faxok küldése

Fax küldése egy címzettnek

1. | Tárcsázza a számot a többfunkciós készülék kezelőpaneljének alfanumerikus gombjaival. Ha a hívott faxszámhoz gyorstárcsázási nyomógombot rendelt, nyomja meg azt. VAGY Ha a hívott faxszámhoz gyorstárcsázási bejegyzés tartozik, nyomja meg a Telefonkönyv gombot, az alfanumerikus gombok segítségével adja meg a gyorstárcsázási bejegyzést, végül nyomja meg a [image] gombot.
2. | Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) adagolótálcájára vagy a síkágyas lapolvasóra.
3. | Nyomja meg a Fax indítása gombot. A faxolás automatikusan elkezdődik, ha az elküldendő oldalak az ADF-ben találhatók.
4. | Ha a többfunkciós készülék ADF-érzékelője nem észlel dokumentumokat az ADF adagolótálcáján, akkor az Üvegről küldés? 1=Igen 2=Nem üzenet jelenik meg a kezelőpanel kijelzőjén. A fax síkágyas lapolvasóról való küldéséhez nyomja meg az 1 gombot az IGEN parancs kiválasztásához, majd a [image] gombot. A [image] gomb megnyomása után az X PAPÍR BETÖLT. NYOM: üzenet jelenik meg a kezelőpanel kijelzőjén.
5. | Ha a dokumentumot már behelyezte a síkágyas lapolvasóba, nyomja meg a [image] gombot (vagy helyezze a dokumentumot a síkágyas lapolvasóba, és nyomja meg a [image] gombot). Az oldal beolvasása után a Másik oldal? 1=Igen 2=Nem üzenet jelenik meg a kezelőpanel kijelzőjén.
6. | Ha több lapot is be szeretne olvasni, nyomja meg az 1 gombot az IGEN parancs kiválasztásához, majd ismételje meg az 5. lépést a faxfeladat összes oldala esetében. VAGY Ha végzett, a 2 gomb lenyomásával válassza a NEM lehetőséget.

Miután a fax utolsó lapja is elhagyta a többfunkciós készüléket, ismét használhatja a készülék valamennyi szolgáltatását (faxküldés, másolás, illetve beolvasás).

A gyakran használt faxszámokhoz gyorstárcsázási nyomógombot vagy gyorstárcsázási bejegyzést rendelhet. Lásd: Gyorstárcsázási bejegyzések és közvetlen tárcsázási gombok programozása vagy szerkesztése és Csoportos tárcsázási bejegyzések programozása. Ha van elektronikus telefonkönyve, abból is kiválaszthatja a címzetteket. Elektronikus telefonkönyvek külső programokkal hozhatók létre.

Fax küldése több címzettnek

A készülék használatával egyszerre több címzettnek is küldhet faxot. Ha csoportos tárcsázási bejegyzéshez rendelt faxszámcsoportra szeretne faxot küldeni, lásd a lejjebb található Fax küldése csoportos tárcsázási bejegyzés alapján című részt. Ha csoportos tárcsázási bejegyzéshez nem rendelt faxszámcsoportnak (legfeljebb 20 szám) szeretne faxot küldeni, lásd a lejjebb található fax küldése csoportnak manuálisan (ad hoc faxküldés) részben található tudnivalókat.

▲ Abban az esetben, ha a dokumentum nem fér el a memóriában, tegye az alábbiak egyikét:

Törölje a mentett faxokat a memóriából. További tudnivalók: Faxok törlése a memóriából.

VAGY

Ossza fel a dokumentumot kisebb szakaszokra, és küldje el több faxfeladat keretében.

Fax küldése csoportos tárcsázási bejegyzés alapján

1. | Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) adagolótálcájára vagy a síkágyas lapolvasóra.
2. | Nyomja meg a csoporthoz tartozó gyorstárcsázási nyomógombot. Nyomja meg a Telefonkönyv gombot, az alfanumerikus gombokkal adja meg a csoportos tárcsázási bejegyzést, majd nyomja meg a [image] gombot.
3. | Nyomja meg a Fax indítása gombot. A faxolás automatikusan elkezdődik, ha az elküldendő oldalak az ADF-ben találhatók.
4. | Ha a többfunkciós készülék ADF-érzékelője nem észlel dokumentumokat az ADF adagolótálcáján, akkor az Üvegről küldés? 1=Igen 2=Nem üzenet jelenik meg a kezelőpanel kijelzőjén. A fax síkágyas lapolvasóról való küldéséhez nyomja meg az 1 gombot az IGEN parancs kiválasztásához, majd a [image] gombot. A [image] gomb megnyomása után az X PAPÍR BETÖLT. NYOM: üzenet jelenik meg a kezelőpanel kijelzőjén.
5. | Ha a dokumentumot már behelyezte a síkágyas lapolvasóba, nyomja meg a [image] gombot (vagy helyezze a dokumentumot a síkágyas lapolvasóba, és nyomja meg a [image] gombot). Az oldal beolvasása után a Másik oldal? 1=Igen 2=Nem üzenet jelenik meg a kezelőpanel kijelzőjén.
6. | Ha több lapot is be szeretne olvasni, nyomja meg az 1 gombot az IGEN parancs kiválasztásához, majd ismételje meg az 5. lépést a faxfeladat összes oldala esetében. VAGY Ha végzett, a 2 gomb lenyomásával válassza a NEM lehetőséget.

A többfunkciós készülék a dokumentumot a memóriába olvassa, és a faxot elküldi a megadott számokra. Ha a csoport valamelyik száma foglalt vagy nem válaszol, a többfunkciós készülék az újratárcsázási beállítás alapján ismét hívja a számot. Ha az újratárcsázási kísérletek folyamatosan meghiúsulnak, a többfunkciós készülék a faxnaplóba hibaüzenetet ír, majd a csoport következő számát hívja.

Fax küldése csoportnak manuálisan (ad hoc faxküldés)

A következő útmutató alapján olyan címzetteknek küldhet faxot, amelyekhez nem rendelt csoportos tárcsázási bejegyzést:

1. | Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) adagolótálcájára vagy a síkágyas lapolvasóra.
2. | Használja az alfanumerikus gombokat. Ha a hívott faxszámhoz gyorstárcsázási nyomógombot rendelt, nyomja meg azt. VAGY Ha a hívott faxszámhoz gyorstárcsázási bejegyzés tartozik, nyomja meg a Telefonkönyv gombot, az alfanumerikus gombok segítségével adja meg a gyorstárcsázási bejegyzést, végül nyomja meg a [image] gombot.
3. | Nyomja meg a [image] gombot.
4. | A tárcsázás folytatásához ismételje meg a 2. és a 3. lépést. VAGY Ha már nem kíván több számot tárcsázni, folytassa a következő lépéssel.
5. | Nyomja meg a Fax indítása gombot. A faxolás automatikusan elkezdődik, ha az elküldendő oldalak az ADF-ben találhatók.
6. | Ha a többfunkciós készülék ADF-érzékelője nem észlel dokumentumokat az ADF adagolótálcáján, akkor az Üvegről küldés? 1=Igen 2=Nem üzenet jelenik meg a kezelőpanel kijelzőjén. A fax síkágyas lapolvasóról való küldéséhez nyomja meg az 1 gombot az IGEN parancs kiválasztásához, majd a [image] gombot. A [image] gomb megnyomása után az X PAPÍR BETÖLT. NYOM: üzenet jelenik meg a kezelőpanel kijelzőjén.
7. | Ha a dokumentumot már behelyezte a síkágyas lapolvasóba, nyomja meg a [image] gombot (vagy helyezze a dokumentumot a síkágyas lapolvasóba, és nyomja meg a [image] gombot). Az oldal beolvasása után a Másik oldal? 1=Igen 2=Nem üzenet jelenik meg a kezelőpanel kijelzőjén.
8. | Ha több lapot is be szeretne olvasni, nyomja meg az 1 gombot az IGEN parancs kiválasztásához, majd ismételje meg a 7. lépést a faxfeladat összes oldala esetében. VAGY Ha végzett, a 2 gomb lenyomásával válassza a NEM lehetőséget.

A többfunkciós készülék valamennyi faxszámra elküldi a dokumentumot. Ha a csoport valamelyik száma foglalt vagy nem válaszol, a többfunkciós készülék az újratárcsázási beállítás alapján ismét hívja a számot. Ha az újratárcsázási kísérletek folyamatosan meghiúsulnak, a többfunkciós készülék a faxnaplóba hibaüzenetet ír, majd a csoport következő számát hívja.

Megjegyzés

A faxnapló szolgáltatást a Windows 98 vagy Windows Me rendszeren működő programok nem támogatják, de a faxnaplót a kezelőpanel segítségével is kinyomtathatja. További utasításokat itt olvashat: Faxtevékenységi napló nyomtatása.


Kézi tárcsázás

Kézi tárcsázás

A többfunkciós készülék általában a Fax indítása gomb megnyomása után kezdi a tárcsázást. Előfordulhat azonban, hogy az egyes számok megadása után azonnal szeretné a tárcsázást elindítani. Ha például a faxhívást hívókártya használatával számoltatja el, előbb tárcsáznia kell a faxszámot, meg kell várnia a telefonszolgáltató engedélyezésre utaló hangjelét, majd be kell írnia a hívókártya számát. Nemzetközi szám hívásakor előfordulhat, hogy a számsorozatok hívása közben várnia kell a megfelelő tárcsahangra.

Kézi tárcsázás az automatikus dokumentumadagoló (ADF) használatával

1. | Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) adagolótálcájára.
2. | A többfunkciós készülék kezelőpaneljén nyomja meg a Fax indítása gombot.
3. Kezdjen el tárcsázni.
Megjegyzés

A többfunkciós készülék az éppen megnyomott gombot tárcsázza. Ennek köszönhetően tárcsázás közben megvárhatja a kívánt tárcsahangot (például a nemzetközi hívás tárcsahangját vagy a hívókártya jóváhagyási hangját).

Kézi tárcsázás a síkágyas lapolvasó használatával (HP LaserJet 3050/3052/3055 többfunkciós készülék)

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Fax indítása gombot. A kezelőpanel kijelzőjén a következő üzenet olvasható: Üvegről küldés? 1=Igen 2=Nem.
2. | Az 1 gomb megnyomásával válassza az IGEN értéket. A kezelőpanel kijelzőjén a következő üzenet olvasható: X PAPÍR BETÖLT. NYOM: , ahol az X az oldal számát jelöli.
3. | Olvassa be a lapot a memóriába úgy, hogy a nyomtatott oldalával lefelé tegye a síkágyas lapolvasóra, majd nyomja meg a [image] gombot. A lap beolvasását követően a többfunkciós készülék kezelőpaneljén a következő üzenet olvasható: Másik oldal? 1=Igen 2=Nem.
4. | Ha több lapot is be szeretne olvasni, nyomja meg az 1 gombot az IGEN parancs kiválasztásához, majd ismételje meg a 3. lépést a faxfeladat összes oldala esetében. VAGY Ha elkészült, nyomja meg a 2 gombot a NEM válasz kijelöléséhez, majd folytassa a következő lépéssel.
5. | Miután minden oldalt beolvasott a memóriába, kezdjen el tárcsázni. A többfunkciós készülék az éppen megnyomott gombot tárcsázza. Ennek köszönhetően tárcsázás közben megvárhatja a kívánt tárcsahangot (például a nemzetközi hívás tárcsahangját vagy a hívókártya jóváhagyási hangját).


Kézi újratárcsázás

Kézi újratárcsázás

Ha szeretne egy másik dokumentumot is küldeni az utoljára tárcsázott faxszámra, végezzen kézi újratárcsázást a következő eljárással. Ha az előzőleg küldött dokumentumot szeretné újra elküldeni, várja meg, amíg az automatikus újratárcsázási kísérletek leállnak, vagy állítsa le azokat kézzel. Ha nem így tesz, előfordulhat, hogy a címzett kétszer kapja meg a dokumentumot: először a kézi újrahívási kísérlet eredményeképpen, másodszor pedig az automatikus újrahívási kísérlet eredményeképpen.

Megjegyzés

Az aktuális faxra vonatkozó újratárcsázási kísérlet leállításával vagy valamennyi függő, automatikus újrahívási kísérlet érvénytelenítésével kapcsolatban olvassa el a következő részt: Faxfeladat törlése. Az újratárcsázási beállítások módosításáról lásd: Az újratárcsázási beállítások módosítása.

Ez a rész a következő témakörökkel foglalkozik:

  • Kézi újratárcsázás


Kézi újratárcsázás

Kézi újratárcsázás

1. | Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) bemeneti tálcájára vagy a síkágyas lapolvasóra.
2. | A többfunkciós készülék kezelőpaneljén nyomja meg az Újratárcsázás gombot.
3. | Nyomja meg a Fax indítása gombot. A faxolás automatikusan elkezdődik, ha az elküldendő oldalak az ADF-ben találhatók.
4. | Ha a többfunkciós készülék ADF-érzékelője nem észlel dokumentumokat az ADF adagolótálcáján, akkor az Üvegről küldés? 1=Igen 2=Nem üzenet jelenik meg a kezelőpanel kijelzőjén. A fax síkágyas lapolvasóról való küldéséhez nyomja meg az 1 gombot az IGEN parancs kiválasztásához, majd a [image] gombot. A [image] gomb megnyomása után az X PAPÍR BETÖLT. NYOM: üzenet jelenik meg a kezelőpanel kijelzőjén.
5. | Ha a dokumentumot már behelyezte a síkágyas lapolvasóba, nyomja meg a [image] gombot (vagy helyezze a dokumentumot a síkágyas lapolvasóba, és nyomja meg a [image] gombot). Az oldal beolvasása után a Másik oldal? 1=Igen 2=Nem üzenet jelenik meg a kezelőpanel kijelzőjén.
6. | Ha több lapot is be szeretne olvasni, nyomja meg az 1 gombot az IGEN parancs kiválasztásához, majd ismételje meg az 5. lépést a faxfeladat összes oldala esetében. VAGY Ha végzett, a 2 gomb lenyomásával válassza a NEM lehetőséget.

A többfunkciós készülék valamennyi újratárcsázott faxszámra elküldi a dokumentumot. Ha valamelyik szám foglalt vagy nem válaszol, a többfunkciós készülék az újratárcsázási beállítás alapján ismét hívja a számot. Ha az újratárcsázási kísérletek folyamatosan meghiúsulnak, a többfunkciós készülék hibaüzenetet ír a faxnaplóba.


Faxfeladat törlése

Faxfeladat törlése

Olvassa el az útmutatót, ha törölni szeretne egy folyamatban lévő faxtárcsázási, illetve faxküldési vagy faxfogadási műveletet.

Ez a rész a következő témakörökkel foglalkozik:

  • Az aktuális faxfeladat törlése
  • Faxfeladat törlése a Fax állapota beállítás használatával


Az aktuális faxfeladat törlése

Az aktuális faxfeladat törlése

Nyomja meg a Törlés gombot a készülék kezelőpaneljén. A készülék törli a még el nem küldött oldalakat. A Törlés gomb megnyomásával a csoportos tárcsázási műveletek is leállíthatók.


Faxfeladat törlése a Fax állapota beállítás használatával

Faxfeladat törlése a Fax állapota beállítás használatával

Ezzel az eljárással a következő esetekben érvényteleníthet faxműveletet:

● | A többfunkciós készülék kis szünet után ismét tárcsázza a számot, ha az foglalt volt, nem válaszolt, illetve ha kommunikációs hiba történt.
● | A beállítás alapján a készülék egy későbbi időpontban küldi el a faxot.

A következő lépések alapján érvénytelenítheti a faxfeladatot a Fax állapota szolgáltatás segítségével:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A [image] gomb megnyomásával válassza a Fax állapota parancsot.
3. | A < vagy a > gombbal lépjen a törlendő elemre a várakozó faxfeladatok között.
4. | Nyomja meg a [image] gombot a törlendő feladat kiválasztásához.
5. | Nyomja meg a [image] gombot a törlés megerősítéséhez.


Az alapértelmezett világos/sötét beállítás (kontraszt) módosítása

Az alapértelmezett világos/sötét beállítás (kontraszt) módosítása

A kontraszt a kimenő fax küldéskor érvényes világos-sötét arányát határozza meg.

Az alapértelmezett világos/sötét beállítás (kontraszt) módosítása

Általában az alapértelmezett világos/sötét beállításnak megfelelő kontraszt érvényesül a faxon küldött dokumentumokon. A csúszka a kontraszt alapbeállítása szerint középen áll.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxküldés beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az Alapért. világos/sötét beállítás parancsot, majd nyomja meg a [image] gombot.
5. | Ha a faxot az eredetinél világosabbra szeretné állítani, a < gomb használatával húzza a csúszkát balra, ha pedig sötétebbre, akkor a > gombbal húzza a csúszkát jobbra.
6. | A [image] gombbal mentheti a beállított értéket.


A felbontási beállítás módosítása

A felbontási beállítás módosítása

Megjegyzés

A felbontás növelésével nő a fax mérete. A nagyméretű faxok küldési ideje hosszabb, és meghaladhatják a többfunkciós készülék rendelkezésre álló memóriáját.

A felbontás gyári alapértelmezett beállítása Finom.

Az alábbi eljárással a következő értékekre állíthatja át az összes faxfeladatra vonatkozó alapértelmezett felbontást:

● | Normál: Ezzel a beállítással lehet a leggyengébb minőségben, ugyanakkor a legrövidebb átviteli idő alatt faxolni.
● | Finom: Ezzel a beállítással jobb felbontás érhető el, mint a Normál beállítással. Ez a minőség általában megfelelő a szöveges dokumentumok számára.
● | Szuperfinom: Ezt a beállítást leginkább a szöveget és képet egyaránt tartalmazó dokumentumokhoz érdemes használni. Az átviteli idő hosszabb, mint a Finom beállítás esetén, de rövidebb, mint a Fotó esetén.
● | Fotó: A képek minősége ezzel a beállítással a legjobb, az átviteli idő azonban jelentősen megnő.
Az alapértelmezett felbontási beállítás módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxküldés beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az Alapért. felb. parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gombbal módosítsa a felbontásra vonatkozó beállítást.
6. | A [image] gombbal mentheti a beállított értéket.

Az aktuális faxfeladat felbontásának módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Felbontás gombot az aktuális felbontási beállítás megjelenítéséhez.
2. | A < vagy a > gombbal módosítsa a felbontás beállítását igényeinek megfelelően.
3. | A [image] gombbal mentheti a beállított értéket.

Megjegyzés

Ez az eljárás az aktuális faxművelet felbontását módosítja. Az alapértelmezett faxfelbontás módosítására vonatkozó utasításokat lásd: A felbontási beállítás módosítása.

Megjegyzés

A faxkontraszt és az üveglapméret módosításához az alapértelmezett beállításokat kell módosítania. Lásd: Az alapértelmezett világos/sötét beállítás (kontraszt) módosítása vagy Az üveglap alapértelmezés szerinti méretének módosítása.


Az üveglap alapértelmezés szerinti méretének módosítása

Az üveglap alapértelmezés szerinti méretének módosítása

Ez a beállítás határozza meg, hogy milyen méretű papírt olvasson be a lapolvasó, amikor faxot küld róla. A gyári alapbeállítás attól függ, hogy a többfunkciós készüléket melyik országban/térségben vásárolták.

Az alapértelmezett üveglapméret beállításának módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxküldés beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az Alapért. üvegméret parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gombbal válasza ki a megfelelő papírméret-beállítást: A4 vagy Letter.
6. | A [image] gombbal mentheti a beállított értéket.


Dallam- vagy impulzustárcsázás választása

Dallam- vagy impulzustárcsázás választása

A következő eljárással állíthatja be a többfunkciós készüléken a dallam- vagy impulzustárcsázást. A gyári alapértelmezett beállítás a Tone (dallam). Ne módosítsa ezt a beállítást, csak akkor, ha a telefonvonal nem alkalmas a dallamtárcsázásra!

A dallam- vagy az impulzustárcsázás kiválasztása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxküldés beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Tárcsázási mód parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Tone vagy az Impulzus beállítást, majd a [image] gombbal hagyja jóvá a választott értéket.

Megjegyzés

Az impulzustárcsázási lehetőség nem minden országban/térségben áll rendelkezésre.


Az újratárcsázási beállítások módosítása

Az újratárcsázási beállítások módosítása

Ha a többfunkciós készülék nem tudta elküldeni a faxot, mert a fogadó készülék nem válaszolt vagy foglalt volt, akkor megkísérli újratárcsázni a számot attól függően, hogy milyen beállítások vannak érvényben arra az esetre, ha a másik készülék foglalt, nem felel, vagy ha kommunikációs hiba történik. Ezeket a beállításokat a következő eljárással kapcsolhatja be vagy ki:

Az újratárcsázási beállítás módosítása foglaltság esetére

Ha a funkció be van kapcsolva, a többfunkciós készülék automatikusan újratárcsázza a számot, ha azt észleli, hogy a vonal foglalt. Az újratárcsázás gyári alapbeállítása foglaltság esetére a Be.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxküldés beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az Újrahív, ha fog. parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki parancsot, majd nyomja meg a [image] gombot.

Az újratárcsázási beállítás módosítása arra az esetre, ha az állomás nem felel

Ha a funkció be van kapcsolva, a többfunkciós készülék automatikusan újratárcsázza a számot, ha a hívott készülék nem felel. Arra az esetre, ha a hívott készülék nem felel, az újratárcsázás gyári alapbeállítása a Ki.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxküldés beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az Újra, ha n. vál. parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki parancsot, majd nyomja meg a [image] gombot.

Az újratárcsázási beállítás módosítása kommunikációs hiba esetére

Ha a funkció be van kapcsolva, bizonyos kommunikációs hibák észlelése esetén a többfunkciós készülék automatikusan újratárcsázza a számot. Az újratárcsázás gyári alapbeállítása kommunikációs hiba esetére a Be.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxküldés beáll. parancsot, majd nyomja meg a [image] gombot.
4. | 0A < vagy a > gomb segítségével válassza az Újrahívási hiba parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki parancsot, majd nyomja meg a [image] gombot.


Az automatikus kicsinyítés beállításának módosítása a bejövő faxok fogadásához

Az automatikus kicsinyítés beállításának módosítása a bejövő faxok fogadásához

Ha az oldalhoz igazítási funkció be van kapcsolva, a túl terjedelmes faxküldeményeket a többfunkciós készülék automatikusan az alapértelmezés szerinti papírmérethez igazodva, de legfeljebb 75%-osra kicsinyíti (például Legal méretről Letter méretre).

Ha az oldalhoz igazítási funkció ki van kapcsolva, a terjedelmes faxokat a készülék teljes méretben, több lapra nyomtatja ki. A bejövő faxok automatikus kicsinyítésének gyári beállítása Be.

Ha a beérkező faxok bélyegzésének funkciója be van kapcsolva, célszerű bekapcsolni az automatikus kicsinyítést is. Ennek hatására a fax mérete kissé csökken, és így a bélyegző miatt a faxot nem kell két oldalra nyomtatni.

Megjegyzés

Ellenőrizze, hogy a papírméret beállítása egyezik-e a tálcába helyezett hordozó méretével.
A bejövő faxok automatikus kicsinyítésének módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfog. beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az Oldalhoz igazít parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki beállítást, majd a [image] gombbal hagyja jóvá a választott értéket.


Faxszámok letiltása és újbóli engedélyezése

Faxszámok letiltása és újbóli engedélyezése

Ha bizonyos személyektől vagy szervezetektől nem kíván faxot kapni, a kezelőpanelen letilthat összesen legfeljebb 30 faxszámot. Ha letiltott számról érkezik fax, a kezelőpanel jelzi, hogy a küldő száma tiltott. A készülék nem nyomtatja ki a faxot, és a memóriában sem tárolja. A letiltott számról érkezett faxok a faxtevékenységi naplóban töröltként megjelölve jelennek meg. A letiltott faxszámokat egyenként vagy együtt is újra engedélyezheti.

Megjegyzés

A letiltott számról érkező fax küldője nem kap értesítést arról, hogy a faxküldés meghiúsult.

Útmutató a letiltott számok listájának nyomtatásához: Letiltott faxok listájának nyomtatása. Útmutató a faxtevékenységi napló nyomtatásához: Faxtevékenységi napló nyomtatása.

Faxszám letiltása vagy újbóli engedélyezése

A faxszámokat a kezelőpanelen, a következő lépések végrehajtásával tudja letiltani vagy újra engedélyezni:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfog. beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Faxok blokkolása parancsot, majd nyomja meg a [image] gombot.
5. A faxszám letiltásához a < vagy a > gomb használatával válassza ki az Elem hozzáadása parancsot, majd nyomja meg a [image] gombot. A faxszámot pontosan, a fejlécben látható módon adja meg (szóközökkel együtt), majd nyomja meg a [image] gombot. Adja meg a letiltott számhoz tartozó nevet, majd nyomja meg a [image] gombot.

Faxszám újbóli engedélyezéséhez a < vagy a > gomb használatával válassza ki az Elem törlése parancsot, majd nyomja meg a [image] gombot. A < vagy a > gomb használatával válassza ki a törlendő faxszámot, majd a törlés jóváhagyásához nyomja meg a [image] gombot.

VAGY

Az összes letiltott faxszám újbóli engedélyezéséhez a < vagy a > gomb használatával válassza ki az Összes törlése parancsot, majd nyomja meg a [image] gombot. A törlés jóváhagyásához nyomja meg ismét a [image] gombot.


Speciális faxszolgáltatások és feladatok

Speciális faxszolgáltatások és feladatok

Ez a rész a következő témakörökkel foglalkozik:

  • A gyorstárcsázási bejegyzések, a közvetlen tárcsázási gombok és a csoportos tárcsázási bejegyzések használata
  • Előhívószám beiktatása
  • Fax küldése késleltetéssel
  • Számlázási kódok alkalmazása
  • Fax újranyomtatása
  • Fogadott faxok kétoldalas nyomtatása automatikus átfordítással (csak HP LaserJet 3390/3392 többfunkciós készülék esetén)
  • Faxok törlése a memóriából
  • Faxtovábbítás használata
  • Faxlekérdezés használata
  • Csendérzékelés mód módosítása
  • Faxok érkeztetése bélyegzővel
  • Fax hibajavítási módjának beállítása
  • A V.34 beállítás módosítása
  • A hangerő-beállítások módosítása


A gyorstárcsázási bejegyzések, a közvetlen tárcsázási gombok és a csoportos tárcsázási bejegyzések használata

A gyorstárcsázási bejegyzések, a közvetlen tárcsázási gombok és a csoportos tárcsázási bejegyzések használata

A gyakran tárcsázott faxszámokat vagy faxszámcsoportokat közvetlen tárcsázási gombokhoz társíthatja, illetve gyorstárcsázási és csoportos tárcsázási bejegyzésként tárolhatja.

A többfunkciós készülék telefonkönyvében összesen 120 gyorstárcsázási és csoportos tárcsázási bejegyzés számára van hely. Ha például 100 gyorstárcsázási bejegyzést programoz be, akkor ezenfelül még 20 csoportos tárcsázási bejegyzést tárolhat.

Ez a rész a következő témakörökkel foglalkozik:

  • Tárcsázási karakterek használata
  • Gyorstárcsázási bejegyzések és közvetlen tárcsázási gombok programozása vagy szerkesztése
  • Gyorstárcsázási bejegyzések és közvetlen tárcsázási gombok törlése
  • A gyorstárcsázási bejegyzések és a közvetlen tárcsázási gombok gyors programozása
  • A csoportos tárcsázási bejegyzések kezelése


Tárcsázási karakterek használata

Tárcsázási karakterek használata

Ha a kezelőpanelen kívánja beírni a nevét a fejlécbe, vagy nevet szeretne hozzárendelni egy közvetlen tárcsázási gombhoz, gyorstárcsázási vagy csoportos tárcsázási bejegyzéshez, a kívánt betű megjelenítéséhez nyomja meg a megfelelő alfanumerikus gombot többször egymás után. Ezután nyomja meg a > gombot a kiválasztott betű beviteléhez és a továbblépéshez. A Alfanumerikus gombok és hozzárendelt karakterek mutatja, hogy az egyes gombokhoz milyen betűk és számok tartoznak, ha az angol nyelv van beállítva.

Alfanumerikus gombok és hozzárendelt karakterek
Gombszám | Karakterek | Gombszám | Karakterek
1 | 1 | 7 | P Q R S p q r s 7
2 | A B C a b c 2 | 8 | T U V t u v 8
3 | D E F d e f 3 | 9 | W X Y Z w x y z 9
4 | G H I g h i 4 | 0 | 0
5 | J K L j k l 5 | * | ( ) + - . / , “ * & @ R W
6 | M N O m n o 6 | # | szóköz # ,

Megjegyzés

A kurzor kezelőpanelen való léptetéséhez használja a > gombot, a karakterek törléséhez pedig használja a < gombot.

Ez a rész a következő témakörökkel foglalkozik:

  • Szünet beiktatása


Szünet beiktatása

Szünet beiktatása

Szüneteket iktathat be a tárcsázott, illetve a közvetlen tárcsázási gombhoz társított, vagy a gyorstárcsázási és csoportos tárcsázási bejegyzésként tárolt faxszámokba. A szünetekre a nemzetközi számok és a külső vonalak hívása esetén van gyakran szükség.

● | Nyomja meg többször a # (Szünet) gombot, amíg a kezelőpanelen egy vessző (,) jelenik meg annak jelzésére, hogy a hívószám tárcsázásakor ezen a ponton szünet következik.
● | Ha azt szeretné, hogy a telefonszám egyes szakaszai között a többfunkciós készülék megvárja a tárcsahangot, a * (Szimbólumok) gomb többszöri megnyomásával válassza ki a W betűt.
● | Ha azt szeretné, hogy a többfunkciós készülék flash jelet (rövid vonalbontás) adjon, a * (Szimbólumok) gomb többszöri megnyomásával válassza ki az R betűt.


Gyorstárcsázási bejegyzések és közvetlen tárcsázási gombok programozása vagy szerkesztése

Gyorstárcsázási bejegyzések és közvetlen tárcsázási gombok programozása vagy szerkesztése

A gyorstárcsázási bejegyzések 1-től 10-ig (HP LaserJet 3050 többfunkciós készülék), 1-től 12-ig (HP LaserJet 3055 többfunkciós készülék), illetve 1-től 16-ig (HP LaserJet 3390/3392 többfunkciós készülék) közvetlenül is tárcsázhatók a kezelőpanelről. A közvetlen tárcsázási gombok gyorstárcsázási és csoportos tárcsázási bejegyzésekhez egyaránt társíthatók. Az egyes faxszámokhoz legfeljebb 50 karakter adható meg.

Megjegyzés

Az összes gyorstárcsázási bejegyzés eléréséhez használnia kell a Shift gombot. A gyorstárcsázási bejegyzések 6-től 10-ig (HP LaserJet 3050 többfunkciós készülék), 7-től  12-ig (HP LaserJet 3055 többfunkciós készülék), illetve 9-től 16-ig (HP LaserJet 3390/3392 többfunkciós készülék) közvetlenül is tárcsázhatók a kezelőpanelről a Shift gomb és a megfelelő közvetlen tárcsázási gomb lenyomásával.

Megjegyzés

A gyorstárcsázási bejegyzések, a közvetlen tárcsázási gombok és a csoportos tárcsázási bejegyzések a szoftverben könnyebben programozhatók. A gyorstárcsázási bejegyzések, a közvetlen tárcsázási gombok és a csoportos tárcsázási bejegyzések HP ToolboxFX segítségével történő programozásáról a HP ToolboxFX online súgójában olvashat bővebben.

A következő módszerrel a gyorstárcsázási bejegyzéseket és a közvetlen tárcsázási gombokat a többfunkciós készülék kezelőpaneljén tudja beprogramozni:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A [image] gomb megnyomásával válassza a Telefonkönyv parancsot.
4. | A [image] gomb megnyomásával válassza az Egyéni beáll. parancsot.
5. | A [image] gomb megnyomásával válassza a Hozzáadás/Szerkesztés parancsot.
6. Az alfanumerikus gombokkal adja meg a gyorstárcsázási bejegyzés számát, amelyet az adott faxszámhoz kíván rendelni, majd nyomja meg a [image] gombot. A gyorstárcsázási bejegyzésekhez  1-től 10-ig, 1-től 12-ig, illetve 1-től 16-ig egyúttal a megfelelő közvetlen tárcsázási gomb is kapcsolódik.
Megjegyzés

A faxszám megadásakor a Szünet gomb használatával vesszőt (,) iktathat be a tárcsázott számsorba, a * gombbal pedig W betűt írhat be, ha azt szeretné, hogy a többfunkciós készülék megvárja a tárcsahangot.

7. | Az alfanumerikus gombokkal írja be a faxszámot, az összes szünettel és egyéb szükséges számjeggyel, mint például a helyközi vagy nemzetközi előhívószámokkal, a mellékállomásról a fővonal hívásához szükséges számmal (ez általában 9 vagy 0) stb.
8. | Nyomja meg a [image] gombot.
9. Az alfanumerikus gombokkal írja be a faxszámhoz tartozó nevet. Ehhez nyomja meg többször a megfelelő alfanumerikus gombot, amíg a kívánt betű meg nem jelenik a kijelzőn. (A karakterek listáját lásd: Tárcsázási karakterek használata.)
Megjegyzés

Az írásjelek beviteléhez a csillag (*) gombot kell ismételten megnyomnia, amíg a kívánt karakter meg nem jelenik. Ezután a > gomb megnyomásával léphet tovább.

10. | A [image] gombbal mentheti az adatokat.
11. | További gyorstárcsázási bejegyzések vagy közvetlen tárcsázási gombok beprogramozásához ismételje meg a fenti lépéseket 1-től 10-ig.


Gyorstárcsázási bejegyzések és közvetlen tárcsázási gombok törlése

Gyorstárcsázási bejegyzések és közvetlen tárcsázási gombok törlése

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A [image] gomb megnyomásával válassza a Telefonkönyv parancsot.
4. | A [image] gomb megnyomásával válassza az Egyéni beáll. parancsot.
5. | A < vagy a > gomb segítségével válassza a Törlés parancsot, majd nyomja meg a [image] gombot.
6. | Az alfanumerikus gombok használatával adja meg a törlendő gyorstárcsázási bejegyzés számát, majd nyomja meg a [image] gombot.
7. | A törlés jóváhagyásához nyomja meg a [image] gombot.


A gyorstárcsázási bejegyzések és a közvetlen tárcsázási gombok gyors programozása

A gyorstárcsázási bejegyzések és a közvetlen tárcsázási gombok gyors programozása

Megjegyzés

A következő eljárással csoportos tárcsázási bejegyzések nem programozhatók. Útmutató a csoportos tárcsázási bejegyzések használatához: Csoportos tárcsázási bejegyzések programozása.

1. Nyomja meg a Telefonkönyv gombot, írjon be egy még beprogramozatlan gyorstárcsázási bejegyzést, majd nyomja meg a [image] gombot.

VAGY

Nyomjon meg egy szabad közvetlen tárcsázási gombot.

A kezelőpanel tájékoztatja arról, hogy a gyorstárcsázási bejegyzés vagy a közvetlen tárcsázási gomb még nincs beprogramozva.
2. | Nyomja meg a [image] gombot a gyorstárcsázási bejegyzés vagy a közvetlen tárcsázási gomb beprogramozásához.
3. Írja be a faxszámot, majd nyomja meg a [image] gombot. Iktassa be az összes szükséges szünetet és egyéb számjegyet, így például a helyközi vagy nemzetközi előhívószámokat, a mellékállomásról a fővonal eléréséhez szükséges számot (ez általában 9 vagy 0) stb. (Lásd még: Tárcsázási karakterek használata.)
Megjegyzés

A faxszám megadásakor a Szünet gomb megnyomásával vesszőt (,) iktathat be, ha a tárcsázott számsorban szünetet kíván tartani. A * gomb megnyomásával W betűt írhat be, ha azt szeretné, hogy a többfunkciós készülék megvárja a tárcsahangot.

4. | Az alfanumerikus gombokkal írja be a faxszámhoz tartozó nevet. Ehhez nyomja meg többször a megfelelő alfanumerikus gombot, amíg a kívánt betű meg nem jelenik a kijelzőn. (A karakterek listáját lásd: Tárcsázási karakterek használata.)
5. | A [image] gombbal mentheti az adatokat.


A csoportos tárcsázási bejegyzések kezelése

A csoportos tárcsázási bejegyzések kezelése

Ha a címzettek egy csoportjának rendszeresen küld ugyanolyan faxot, a művelet egyszerűsítéséhez érdemes csoportos tárcsázási bejegyzést alkalmaznia. A csoportos tárcsázási bejegyzések több gyorstárcsázási bejegyzésből állnak. A csoportos tárcsázási bejegyzések 1-től 10-ig (HP LaserJet 3050 többfunkciós készülék), 1-től 12-ig (HP LaserJet 3055 többfunkciós készülék), illetve 1-től 16-ig (HP LaserJet 3390/3392 többfunkciós készülék) közvetlenül is tárcsázhatók a kezelőpanelről.

A csoport bármikor bővíthető egy-egy újabb gyorstárcsázási bejegyzéssel. A felvenni kívánt csoporttagoknak előzőleg már rendelkezniük kell beprogramozott gyorstárcsázási bejegyzéssel vagy közvetlen tárcsázási gombbal.

Megjegyzés

A gyorstárcsázási bejegyzések, a közvetlen tárcsázási gombok és a csoportos tárcsázási bejegyzések a szoftverben könnyebben programozhatók. A gyorstárcsázási bejegyzések, a közvetlen tárcsázási gombok és a csoportos tárcsázási bejegyzések HP ToolboxFX segítségével történő programozásáról a HP ToolboxFX online súgójában olvashat bővebben.

Ez a rész a következő témakörökkel foglalkozik:

  • Csoportos tárcsázási bejegyzések programozása
  • Csoportos tárcsázási bejegyzések törlése
  • Tag törlése a csoportos tárcsázási bejegyzésből
  • A telefonkönyv valamennyi bejegyzésének törlése


Csoportos tárcsázási bejegyzések programozása

Csoportos tárcsázási bejegyzések programozása

1. | Készítsen gyorstárcsázási bejegyzést minden faxszámhoz, amelyet a csoportba fel kíván venni. (További útmutatás: Gyorstárcsázási bejegyzések és közvetlen tárcsázási gombok programozása vagy szerkesztése.)
2. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
3. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
4. | A [image] gomb megnyomásával válassza a Telefonkönyv parancsot.
5. | A < vagy a > gomb segítségével válassza a Csoportbeállítás parancsot, majd nyomja meg a [image] gombot.
6. | A < vagy a > gomb segítségével válassza a Csop. hoz./szerk parancsot, majd nyomja meg a [image] gombot.
7. | Az alfanumerikus gombok használatával adja meg a csoportot jelölő számot, majd nyomja meg a [image] gombot. A számok 1-től 10-ig, 1-től 12-ig, illetve 1-től 16-ig egyúttal a csoport közvetlen tárcsázási gombját is megadják.
8. | Az alfanumerikus gombok használatával adja meg a csoport nevét, majd nyomja meg a [image] gombot.
9. | Nyomja meg az egyik közvetlen tárcsázási gombot, majd az új bejegyzés felvételének jóváhagyásához nyomja meg ismét a [image] gombot. Ismételje meg ezt a lépést minden további tag felvételéhez. VAGY Válassza ki a Telefonkönyv parancsot, majd keresse ki a felvenni kívánt csoporttag gyorstárcsázási bejegyzését. A művelet jóváhagyásához nyomja meg a [image] gombot. Ismételje meg ezt a lépést minden további tag felvételéhez.
10. | Ha elkészült, nyomja meg a [image] gombot.
11. | Ha további csoportos tárcsázási bejegyzéseket is fel kíván venni, nyomja meg a [image] gombot, majd ismételje meg a fenti lépéseket 1-től 10-ig.


Csoportos tárcsázási bejegyzések törlése

Csoportos tárcsázási bejegyzések törlése

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A [image] gomb megnyomásával válassza a Telefonkönyv parancsot.
4. | A < vagy a > gomb segítségével válassza a Csoportbeállítás parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Csoport törlése parancsot, majd nyomja meg a [image] gombot.
6. | Az alfanumerikus gombok használatával adja meg a törlendő csoportos tárcsázási bejegyzés számát, majd nyomja meg a [image] gombot.
7. | A törlés jóváhagyásához nyomja meg a [image] gombot.


Tag törlése a csoportos tárcsázási bejegyzésből

Tag törlése a csoportos tárcsázási bejegyzésből

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A [image] gomb megnyomásával válassza a Telefonkönyv parancsot.
4. | A < vagy a > gomb segítségével válassza a Csoportbeállítás parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Törl. csoportból parancsot, majd nyomja meg a [image] gombot.
6. | A < vagy a > gombbal válassza ki a csoportból törölni kívánt tagot.
7. | A törlés jóváhagyásához nyomja meg a [image] gombot.
8. | Ha más tagokat is törölni kíván a csoportból, ismételje meg a 6. és a 7. lépést. VAGY Ha elkészült, nyomja meg a Törlés gombot.

Megjegyzés

Ha egy gyorstárcsázási bejegyzést töröl, az minden olyan csoportos tárcsázási bejegyzésből törlődik, amelyben szerepelt.


A telefonkönyv valamennyi bejegyzésének törlése

A telefonkönyv valamennyi bejegyzésének törlése

Törölheti a többfunkciós készüléken beprogramozott valamennyi gyorstárcsázási bejegyzést, közvetlen tárcsázási gombot és csoportos tárcsázási bejegyzést.

VIGYÁZAT

A törölt gyorstárcsázási bejegyzések, közvetlen tárcsázási gombok és csoportos tárcsázási bejegyzések nem állíthatók vissza.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A [image] gomb megnyomásával válassza a Telefonkönyv parancsot.
4. | A < vagy a > gomb segítségével válassza a Mind törlése parancsot, majd nyomja meg a [image] gombot.
5. | A törlés jóváhagyásához nyomja meg a [image] gombot.


Előhívószám beiktatása

Előhívószám beiktatása

Az előhívószám olyan szám (egy- vagy többjegyű), amelyet a szoftverben vagy a kezelőpanelen megadott faxszámok előtt automatikusan mindig tárcsázni kell. Az előhívószám legfeljebb 50 karakter lehet.

A beállítás alapértéke a Ki. A beállítást akkor érdemes bekapcsolnia, ha a vállalatnál a városi vonal eléréséhez először a megadott számot, például a 9-est kell tárcsázni. Ha ez a beállítás be van kapcsolva, kézi tárcsázással az előhívószám nélkül hívhatja a faxszámokat. További utasításokat itt olvashat: Kézi tárcsázás.

Az előhívószám beállítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A > gomb egyszeri megnyomásával válassza a Faxküldés beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az Előhívószám parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki parancsot, majd nyomja meg a [image] gombot.
6. | Ha a Be beállítást választotta, az alfanumerikus gombok használatával írja be az előhívószámot, majd nyomja meg a [image] gombot. Számokat, szüneteket és tárcsázási szimbólumokat használhat.


Fax küldése késleltetéssel

Fax küldése késleltetéssel

A faxok elküldhetők automatikusan egy későbbi időpontra ütemezve is, egy vagy több címzett részére. Az alábbi eljárás során a többfunkciós készülék beolvassa az elküldendő dokumentumot a memóriába, majd visszatér a készenléti állapotba, lehetővé téve más műveletek végrehajtását is.

Megjegyzés

Ha a többfunkciós készülék valamilyen oknál fogva nem tudja elküldeni a faxot a beütemezett időpontban, erről a faxhívási jelentésben (ha ez a funkció be van kapcsolva) vagy a faxtevékenységi naplóban tájékoztat. A faxküldés akkor hiúsulhat meg, ha a hívásra a másik készülék nem felel, vagy foglalt a vonal és a szám nem tárcsázható újra. (További tudnivalók: A faxhívási jelentés nyomtatási gyakoriságának beállítása és Faxtevékenységi napló nyomtatása.)

Ha a későbbi küldéshez már beállított faxhoz további információval kell kiegészítenie, újabb faxfeladatként küldheti el azt. Az ugyanarra a számra azonos időpontban küldendő faxok külön küldeményeknek számítanak.

Fax késleltetett küldése

1. | Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) bemeneti tálcájára vagy a síkágyas lapolvasóra.
2. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfunkciók parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Faxküldés később parancsot, majd nyomja meg a [image] gombot.
5. | Az alfanumerikus gombok segítségével adja meg az időpontot.
6. Ha a többfunkciós készülék 12 órás formátumban jelzi az időt, a > gombbal lépjen a negyedik számjegy mögé. Ha az időpont délelőtti, válassza az 1-es, ha pedig délutáni, válassza a 2-es számot. Végül nyomja meg a [image] gombot.

VAGY

Ha a többfunkciós készülék 24 órás formátumban jelzi az időt, egyszerűen nyomja meg a [image] gombot.

7. Az alfanumerikus gombok használatával adja meg a dátumot, majd nyomja meg a [image] gombot.

VAGY

Az alapértelmezés szerinti dátum elfogadásához nyomja meg a [image] gombot.

8. Adja meg a faxszámot, adja meg a gyorstárcsázási bejegyzést vagy nyomja meg a közvetlen tárcsázási gombot.
Megjegyzés

Előzőleg nem definiált, alkalmi csoportok itt nem adhatók meg.
9. | Nyomja meg a [image] vagy a Fax indítása gombot. A többfunkciós készülék beolvassa a dokumentumot a memóriába, majd a megjelölt időpontban elküldi.


Számlázási kódok alkalmazása

Számlázási kódok alkalmazása

Ha a számlázási kódok használata be van kapcsolva, a felhasználónak minden fax küldésekor meg kell adnia a számlázási kódot. A számlázás a fax minden elküldött oldala után történik. Ezekbe a kérelemre küldött, továbbított vagy számítógéppel letöltött faxok kivételével valamennyi faxfajta beletartozik. Ad-hoc csoport számára vagy csoportos tárcsázással küldött fax esetén a számlázás az egyes rendeltetési helyekre sikeresen elküldött oldalakra vonatkozik. A számlázási kódonként létrehozott összesítő jelentés kinyomtatásának ismertetését lásd: Számlázásikód-jelentés nyomtatása.

A számlázási kód gyári alapbeállítása Ki. A számlázási kód 1 és 250 közötti tetszőleges szám lehet.

A számlázási kód beállításának módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxküldés beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Számlázási kódok parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki parancsot, majd nyomja meg a [image] gombot.

A számlázási kódok alkalmazása

1. | A többfunkciós készülék kezelőpaneljén írja be a telefonszámot kézzel, illetve a közvetlen tárcsázási szám, a gyorstárcsázási bejegyzés vagy a csoportos tárcsázási bejegyzés megadásával.
2. | Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) adagolótálcájára vagy a síkágyas lapolvasóra.
3. | Nyomja meg a Fax indítása gombot.
4. | Írja be a számlázási kódot, majd nyomja meg a Fax indítása gombot.

A készülék elküldi a faxot, és ezt rögzíti a számlázási jelentésben. A számlázási kódonként létrehozott összesítő jelentés kinyomtatásának ismertetését lásd: Számlázásikód-jelentés nyomtatása.


Fax újranyomtatása

Fax újranyomtatása

Ha a fax fogadásakor kifogyott a festék a festékkazettából, vagy a nyomtatás nem a megfelelő hordozóra történt, megpróbálhatja újból kinyomtatni a faxot. A rendelkezésre álló memória méretétől függ, hogy milyen mennyiségű fax tárolható az újranyomtatáshoz. Elsőként a legutóbb kapott fax nyomtatható ki, utolsóként pedig a memóriában tárolt legrégebbi fax.

A faxok tárolása folyamatos. Az újranyomtatással a faxok nem törlődnek a memóriából. A memóriában tárolt faxok törléséről lásd: Faxok törlése a memóriából.

Fax újranyomtatása

Az alább ismertetett módon nyomtathat ki újra egy faxot.

Megjegyzés

Nincs szükség erre az eljárásra, ha a fax nyomtatása azért nem sikerült, mert a papír elakadt vagy kifogyott. Ilyen esetekben a fogadott fax a memóriába kerül, és amint az elakadást elhárítja, vagy az adagolótálcát feltölti, a nyomtatás automatikusan folytatódik.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | Nyomja meg egyszer a > gombot. Megjelenik a Faxfunkciók menüpont.
3. | Nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével keresse meg az Utolsó old. újra elemet.
5. | Nyomja meg a [image] gombot. A többfunkciós készülék megkezdi az utoljára nyomtatott fax újranyomtatását.

Megjegyzés

A nyomtatást bármikor megállíthatja a Törlés gomb megnyomásával.

VIGYÁZAT

A hibásan nyomtatott vagy fakó faxok nem nyomtathatók újra, ha ez a beállítás Ki van kapcsolva.

A fax újranyomtatási beállításainak módosítása

A fax újranyomtatási beállításának alapértéke a Be. Ha ezt a beállítást a többfunkciós készülék kezelőpaneljéről szeretné módosítani, hajtsa végre az alábbi lépéseket:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfog. beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Faxok újranyomtatása parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki parancsot, majd nyomja meg a [image] gombot.


Fogadott faxok kétoldalas nyomtatása automatikus átfordítással (csak HP LaserJet 3390/3392 többfunkciós készülék esetén)

Fogadott faxok kétoldalas nyomtatása automatikus átfordítással (csak HP LaserJet 3390/3392 többfunkciós készülék esetén)

Minden fogadott fax nyomtatása kétoldalasan történik, ha a Kétoldalas beállítás Be van kapcsolva. A gyári alapértelmezett beállítás faxok kétoldalas nyomtatásához a Ki.

Faxok kétoldalas nyomtatási beállításának módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfog. beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Kétoldalas parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki parancsot, majd nyomja meg a [image] gombot.


Faxok törlése a memóriából

Faxok törlése a memóriából

Erre az eljárásra akkor van szükség, ha nem szeretné, hogy esetleg más újranyomtassa a memóriában tárolt faxokat.

VIGYÁZAT

Az alábbi eljárással nem csak az újranyomtatási memóriában lévő faxokat törli, hanem minden egyéb olyan faxot is, amely éppen küldés alatt áll vagy még küldésre vár, amely sikertelen hívás miatt újratárcsázásra vár, vagy amelynek küldését későbbi időpontra ütemezték, illetve amelyek még kinyomtatásra vagy továbbításra várnak.

Faxok törlése a memóriából

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A > gomb egyszeri megnyomásával jelenítse meg a Faxfunkciók parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxmemória törlése parancsot, majd nyomja meg a [image] gombot.
4. | A törlés jóváhagyásához nyomja meg a [image] gombot.


Faxtovábbítás használata

Faxtovábbítás használata

Beállíthatja a többfunkciós készüléket úgy, hogy a beérkező faxokat továbbítsa egy másik faxszámra. A többfunkciós készülék a beérkező faxokat menti a memóriába, majd tárcsázza a megadott számot, és elküldi a faxot erre a számra. Ha valamilyen ok miatt a többfunkciós készülék nem tudja továbbküldeni a faxot (például foglalt a hívott állomás), és többszöri újratárcsázás után sem jár sikerrel, akkor kinyomtatja a faxot.

Ha a fax fogadása közben a többfunkciós készülék memóriája megtelik, megszakítja a faxfogadási műveletet, és csak a memóriában tárolt teljes vagy részleges oldalakat küldi tovább.

A továbbküldési funkció használatakor a többfunkciós készüléknek (nem a számítógépnek) kell fogadnia a faxokat, és ehhez az Automatikus hívásfogadási módot kell beállítani (lásd: A válasz mód beállítása).

A faxtovábbítás használata

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfog. beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Továbbítás parancsot, majd nyomja meg a [image] gombot.
5. | A > gomb segítségével válassza a Be vagy a Ki parancsot, majd nyomja meg a [image] gombot.
6. | A továbbküldési funkció bekapcsolásakor az alfanumerikus gombokkal adja meg azt a faxszámot, amelyre a faxokat küldeni szeretné, majd a beállítás mentéséhez nyomja meg a [image] gombot.


Faxlekérdezés használata

Faxlekérdezés használata

Ha egy faxkészülékre valaki lekérhető faxot állított be, akkor Ön kérheti a fax letöltését saját többfunkciós készülékére. (Ezt nevezzük a másik készülék lekérdezésének).

Fax lekérdezése (lekérése) másik faxkészülékről

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxfunkciók parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Lekérés parancsot, majd nyomja meg a [image] gombot.

Többfunkciós készüléke tárcsázza a másik faxkészüléket, és lekéri a faxot.


Csendérzékelés mód módosítása

Csendérzékelés mód módosítása

Ezzel a beállítással megadhatja, hogy régebbi típusú – az átvitel közben faxjelet nem adó – faxkészülékekről is kíván-e faxokat fogadni. A kiadás időpontjában a használatban lévő faxkészülékek közül csak nagyon kevés működött csendes üzemmódban. A beállítás alapértéke Ki. Csak akkor módosítsa a csendérzékelés mód beállítását, ha rendszeresen fogad faxokat valakitől, aki régebbi típusú faxkészüléket használ.

A csendérzékelés mód módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfog. beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Csendérzékelés parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki beállítást, majd a [image] gombbal hagyja jóvá a választott értéket.


Faxok érkeztetése bélyegzővel

Faxok érkeztetése bélyegzővel

A többfunkciós készülék minden fogadott fax tetejére rányomtatja a küldő azonosító adatait. Saját fejlécadatait is megjelenítheti minden fogadott faxon, rögzítve a fax beérkezésének dátumát és időpontját. A bélyegzővel érkeztetett faxok gyári alapértelmezett beállítása a Ki.

Megjegyzés

Ez a beállítás csak olyan beérkezett faxokra érvényes, amelyeket a többfunkciós készülék kinyomtat.
Bélyegzővel érkeztetett faxok elérhetőségének biztosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfog. beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Bélyegzés parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki beállítást, majd a [image] gombbal hagyja jóvá a választott értéket.


Fax hibajavítási módjának beállítása

Fax hibajavítási módjának beállítása

A többfunkciós készülék faxküldés vagy -fogadás közben általában figyelemmel kíséri a telefonvonalon érkező jeleket. Ha a többfunkciós készülék átvitel közben hibát észlel, és a hibajavítás beállítása Be, akkor a többfunkciós készülék kérheti a fax hibás részének újraküldését. A hibajavítás gyári alapbeállítása a Be.

A hibajavítási funkciót csak akkor kapcsolja ki, ha faxküldés vagy -vétel során problémák merülnek föl, és Ön hajlandó elfogadni a hibákat az átvitelben. A beállítást érdemes lehet kikapcsolni akkor, ha külföldre, illetve műholdas telefonkapcsolat segítségével küld vagy fogad faxot.

A hibajavítási beállítás módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Minden fax parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Hibajavítás parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki beállítást, majd a [image] gombbal hagyja jóvá a választott értéket.


A V.34 beállítás módosítása

A V.34 beállítás módosítása

A V.34 beállítás a többfunkciós készülék által a faxküldéshez használt modemprotokollt adja meg. Ez a telefonvonalon keresztül másodpercenként 33600 bit/s sebességű adatküldésre és -fogadásra képes teljes duplex modemek nemzetközi szabványa. A V.34 beállítás gyári alapértéke a Be.

A V.34 beállítást csak akkor módosítsa, ha egy bizonyos készülék esetében problémái merülnek fel a faxküldés vagy -vétel során. A beállítást érdemes lehet kikapcsolni akkor, ha külföldre, illetve műholdas telefonkapcsolat segítségével küld vagy fogad faxot.

A V.34 beállítás módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Minden fax parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a V.34 parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki parancsot, majd nyomja meg a [image] gombot.


A hangerő-beállítások módosítása

A hangerő-beállítások módosítása

A faxhangok hangerejét a kezelőpanelen szabályozhatja. A következő hangokat módosíthatja:

● | A bejövő vagy kimenő faxokhoz kapcsolódó faxhangok
● | Csengőhang a bejövő faxokhoz

A faxhangok hangerejének gyári alapbeállítása a Halk.

Ez a rész a következő témakörökkel foglalkozik:

  • A faxhangok (telefonvonal-figyelő) hangerejének módosítása (HP LaserJet 3050 többfunkciós készülék)
  • A faxhangok (telefonvonal-figyelő) hangerejének módosítása (HP LaserJet 3055/3390/3392 többfunkciós készülék)
  • A csengetés hangerejének módosítása


A faxhangok (telefonvonal-figyelő) hangerejének módosítása (HP LaserJet 3050 többfunkciós készülék)

A faxhangok (telefonvonal-figyelő) hangerejének módosítása (HP LaserJet 3050 többfunkciós készülék)

A HP LaserJet 3050 többfunkciós készüléken a következő lépések végrehajtásával módosíthatja a faxhangok hangerejét.

1. | Nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Rendszerbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Hangerőbeáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Telefonvonal hangereje parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Ki, a Halk, a Közepes vagy a Hangos beállítást.
6. | A [image] gombbal mentheti a beállított értéket.


A faxhangok (telefonvonal-figyelő) hangerejének módosítása (HP LaserJet 3055/3390/3392 többfunkciós készülék)

A faxhangok (telefonvonal-figyelő) hangerejének módosítása (HP LaserJet 3055/3390/3392 többfunkciós készülék)

A HP LaserJet 3050 többfunkciós készülékeken a következő lépések végrehajtásával módosíthatja a faxhangok hangerejét.

1. | Nyomja meg a Hangerő gombot a kezelőpanelen.
2. | A < vagy a > gomb segítségével válassza a Ki, a Halk, a Közepes vagy a Hangos beállítást.
3. | A [image] gombbal mentheti a beállított értéket.


A csengetés hangerejének módosítása

A csengetés hangerejének módosítása

Amikor a többfunkciós készülék hívást fogad, először egy figyelmeztető hangjelzés hallható. A hangjelzés hosszát a helyi telefontársaság csengetésre vonatkozó beállítása határozza meg. A csengetés hangerejének gyári alapbeállítása a Halk.

1. | Nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Rendszerbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Hangerőbeáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Csengetés hangereje parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Ki, a Halk, a Közepes vagy a Hangos beállítást.
6. | A [image] gombbal mentheti a beállított értéket.


Faxnaplók és -jelentések

Faxnaplók és -jelentések

A faxnaplók és -jelentések nyomtatásához kövesse az alábbi utasításokat:

Ez a rész a következő témakörökkel foglalkozik:

  • Faxtevékenységi napló nyomtatása
  • Faxhívási jelentés nyomtatása
  • A faxhívási jelentés nyomtatási gyakoriságának beállítása
  • Minikép megjelenítése a faxhívási jelentésen minden fax első oldaláról
  • Telefonkönyv-jelentés nyomtatása
  • Számlázásikód-jelentés nyomtatása
  • Letiltott faxok listájának nyomtatása
  • Összes faxjelentés nyomtatása


Faxtevékenységi napló nyomtatása

Faxtevékenységi napló nyomtatása

A faxtevékenységi naplóban a legutóbbi 40 fogadott, küldött vagy törölt fax, valamint az esetleges hibák szerepelnek időrendben. A faxtevékenységi napló a következő információkat tartalmazza:

● | A többfunkciós készüléken fogadott összes fax
● | A kezelőpanelről küldött összes fax
● | A fax illesztőprogramjából küldött összes fax
A faxtevékenységi napló nyomtatása

A faxtevékenységi napló nyomtatásához kövesse az alábbi útmutatást:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxtevékenységi napló parancsot, majd nyomja meg a [image] gombot.
4. | A [image] gomb megnyomásával válassza a Napló nyomtatása most parancsot. A többfunkciós készülék kilép a menüből, és kinyomtatja a naplót.

A faxtevékenységi napló automatikus nyomtatásának beállítása

Kívánság szerint minden 40. tétel után automatikusan kinyomtathatja a faxtevékenységi naplót. A gyári alapértelmezett beállítás Be. A faxtevékenységi napló automatikus nyomtatásának beállításához kövesse az alábbi útmutatást:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxtevékenységi napló parancsot, majd nyomja meg a [image] gombot.
4. | A > gomb egyszeri megnyomásával válassza a Napló automatikus nyomtatása parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be parancsot, majd a [image] gombbal hagyja jóvá a beállítást.


Faxhívási jelentés nyomtatása

Faxhívási jelentés nyomtatása

A faxhívási jelentés egy rövid jelentés, amely a legutolsó elküldött vagy fogadott fax állapotát tartalmazza.

A faxhívási jelentés nyomtatása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxhívási jelentés parancsot, majd nyomja meg a [image] gombot.
4. | A [image] gomb megnyomásával válassza a Jelentés nyomtatása most parancsot. A többfunkciós készülék kilép a menüből, és kinyomtatja a jelentést.

Megjegyzés

A faxhívási jelentés automatikus nyomtatásának beállítását lásd: A faxhívási jelentés nyomtatási gyakoriságának beállítása.


A faxhívási jelentés nyomtatási gyakoriságának beállítása

A faxhívási jelentés nyomtatási gyakoriságának beállítása

A többfunkciós készülék a következő események bármelyike után tud faxhívási jelentést nyomtatni:

● | Minden faxhiba (gyári alapértelmezett beállítás)
● | Faxküldési hiba
● | Faxfogadási hiba
● | Minden fax
● | Csak küldött faxok
● | Soha
Megjegyzés

Ha a Soha lehetőséget választja, akkor a készülék csak a faxtevékenységi napló nyomtatásakor jelzi a sikertelen faxátvitelt.

A faxhívási jelentés nyomtatási gyakoriságának beállítása

Az alábbi lépésekkel beállíthatja, hogy a készülék milyen eseményt követően nyomtasson jelentést:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxhívási jelentés parancsot, majd nyomja meg a [image] gombot.
4. | A > gomb egyszeri megnyomásával válassza a Jelentés nyomtatása parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gombokkal válassza ki, hogy mikor kéri a faxhívási jelentések nyomtatását.
6. | A [image] gombbal mentheti a beállított értéket.

A nyomtatási gyakoriság beállításához a következő lehetőségek állnak rendelkezésre:


Minikép megjelenítése a faxhívási jelentésen minden fax első oldaláról

Minikép megjelenítése a faxhívási jelentésen minden fax első oldaláról

Ha aktiválja ezt a beállítást, és a többfunkciós készülék memóriájában még szerepel az oldal képe, akkor a faxhívási jelentésen megjelenik egy (felére kicsinyített) minikép a legutoljára küldött vagy fogadott fax első oldaláról. A beállítás gyári alapértéke a Be.

Minikép megjelenítése a faxhívási jelentésen minden fax első oldaláról

Ha a faxhívási jelentésen szeretne miniképet megjeleníteni minden fax első lapjáról, kövesse az alábbi útmutatást:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxhívási jelentés parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az 1. oldal is parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki beállítást, majd a [image] gombbal hagyja jóvá a választott értéket.


Telefonkönyv-jelentés nyomtatása

Telefonkönyv-jelentés nyomtatása

A telefonkönyv-jelentés a közvetlen tárcsázási, a gyorstárcsázási és csoportos tárcsázási kódokhoz tartozó faxszámok listáját tartalmazza.

Telefonkönyv-jelentés nyomtatása

A közvetlen tárcsázási, a gyorstárcsázási és a csoportos tárcsázási jelentés nyomtatásához kövesse az alábbi útmutatást:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Telefonkönyv-jelentés parancsot, majd nyomja meg a [image] gombot. A többfunkciós készülék kilép a menüből, és kinyomtatja a jelentést.


Számlázásikód-jelentés nyomtatása

Számlázásikód-jelentés nyomtatása

A számlázási kód egy nyomtatott lista, amely az összes faxszámlázási kódot, valamint az egyes kódokkal számlázott faxokat tartalmazza.

Megjegyzés

A jelentés nyomtatása után a készülék az összes számlázási adatot törli.
A számlázásikód-jelentés nyomtatása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Számlázási jelentés parancsot, majd nyomja meg a [image] gombot. A többfunkciós készülék kilép a menüből, és kinyomtatja a jelentést.


Letiltott faxok listájának nyomtatása

Letiltott faxok listájának nyomtatása

Ezzel az eljárással a letiltott faxszámok listáját nyomtathatja ki. A faxszámok letiltásával kapcsolatos további tudnivalókat lásd: Faxszámok letiltása és újbóli engedélyezése.

A letiltott faxok listájának nyomtatása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Letiltott faxok listája parancsot, majd nyomja meg a [image] gombot. A többfunkciós készülék kilép a menüből, és kinyomtatja a listát.


Összes faxjelentés nyomtatása

Összes faxjelentés nyomtatása

Ezzel az eljárással egyszerre kinyomtathatja az alábbi jelentések mindegyikét:

● | Faxtevékenységi napló
● | Közvetlen tárcsázási, gyorstárcsázási és csoportos tárcsázási jelentések
● | Beállítási jelentés
● | Letiltott faxok listája
● | Számlázási jelentés (ha be van kapcsolva)
Minden faxjelentés nyomtatása

Az összes faxjelentés nyomtatásához kövesse az alábbi útmutatást:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza az Összes faxnapló parancsot, majd nyomja meg a [image] gombot. A többfunkciós készülék kilép a menüből, és kinyomtatja a jelentéseket.


Faxok küldése és fogadása számítógép használatával

Faxok küldése és fogadása számítógép használatával

A fejezet a többfunkciós készülékhez kapott szoftverrel történő faxküldés alapvető tudnivalóit írja le. A szoftver használatával kapcsolatos egyéb témaköröket a súgó tartalmazza, amely a szoftver Súgó menüjéből érhető el.

Megjegyzés

A Windows 98 és a Windows Me nem támogatja a HP faxprogram és a HP ToolboxFX használatát. A HP ToolboxFX Macintosh rendszeren nem működik.

Megjegyzés

Macintosh rendszeren nem lehet faxokat fogadni számítógép használatával.

Az alábbi követelmények teljesülése esetén a számítógépről is küldhet elektronikus faxdokumentumokat:

● | A többfunkciós készülék közvetlenül vagy TCP/IP-hálózaton keresztül csatlakozik a számítógéphez.
● | A többfunkciós készülékkel kapott szoftver telepítve van a számítógépre.
● | Microsoft Windows 2000 vagy XP, valamint Mac OS X V10.3 vagy X V10.4 operációs rendszert használ.
Fax küldése a szoftverből (Windows 2000 vagy XP)

A faxküldési eljárás módja a műszaki feltételektől függ. Alább a legjellemzőbb lépéseket olvashatja.

1. | Válassza a Start menü Programok parancsát (Windows XP esetén a Minden program) parancsát, majd a Hewlett-Packard parancsot.
2. | Kattintson a HP LaserJet többfunkciós készülék, majd a Faxküldés parancsra. Ekkor elindul a faxprogram.
3. | Adja meg a címzett vagy a címzettek faxszámát.
4. | Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) tálcájába.
5. | Csatoljon fedőlapot a dokumentumhoz. (Ez a lépés nem kötelező.)
6. | Kattintson a Küldés most gombra.

Megjegyzés

A HP ToolboxFX segítségével is küldhet faxot, ha a Faxfeladatok részben a Faxküldés gombra kattint.

Fax küldése a szoftverből (Mac OS X V10.3)

1. | Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) adagolótálcájára vagy a síkágyas lapolvasóra.
2. | Nyissa meg HP Director alkalmazást, majd kattintson a Fax gombra. Ekkor elindul a faxprogram.
3. | A Nyomtatás párbeszédpanelen válassza ki a Fax parancsot.
4. | Adja meg a címzett vagy a címzettek faxszámát.
5. | Igény szerint fedőlapot is használhat.
6. | Válassza a Fax parancsot.

Fax küldése a szoftverből (Mac OS X V10.4)

Mac OS X V10.4 rendszer esetében két módon küldhet faxot a többfunkciós készülék szoftveréből.

A HP Director használatával történő faxküldéshez hajtsa végre az alábbi lépéseket:

1. | Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) adagolótálcájára vagy a síkágyas lapolvasóra.
2. | A Dokkban a HP Director ikonjára kattintva nyissa meg azt, majd kattintson a Fax gombra. Megnyílik az Apple nyomtatási párbeszédpanel.
3. | A PDF legördülő listán válassza a Fax küldése PDF-ből lehetőséget.
4. | A Címzett mezőben adja meg a címzett vagy a címzettek faxszámát.
5. | A Modem lapon válassza ki a többfunkciós készüléket.
6. | Válassza a Fax parancsot.

A faxillesztő-programmal nyomtatva történő faxküldéshez hajtsa végre az alábbi lépéseket :

1. | Nyissa meg az elküldendő dokumentumot.
2. | Válassza a Fájl menü Nyomtatás parancsát.
3. | A PDF legördülő listán válassza a Fax küldése PDF-ből lehetőséget.
4. | A Címzett mezőben adja meg a címzett vagy a címzettek faxszámát.
5. | A Modem lapon válassza ki a többfunkciós készüléket.
6. | Válassza a Fax parancsot.

Fax küldése külső programból (például Microsoft Word szövegszerkesztőből, valamennyi operációs rendszeren)

1. | Nyisson meg egy dokumentumot egy külső programban.
2. | Válassza a Fájl menü Nyomtatás parancsát.
3. | A nyomtatók legördülő listájáról válassza ki a fax nyomtatóillesztőjét. Ekkor elindul a faxprogram.
4. | Windows-felhasználók: Hajtsa végre a Faxok küldése és fogadása számítógép használatával Windows rendszerre vonatkozó részének 2–5. lépését. VAGY Mac-felhasználók: Hajtsa végre a Faxok küldése és fogadása számítógép használatával Mac OS X V10.3-ra vagy OS X V10.4-re vonatkozó részének 2–6. lépését.

Faxok fogadása a számítógépen

Ahhoz, hogy a számítógépen fogadhasson faxokat, be kell kapcsolnia ezt a funkciót a szoftverben (lásd a többfunkciós készülék szoftverének súgóját). A számítógépes faxfogadás csak egyetlen számítógépen engedélyezhető. Ha valamilyen oknál fogva a számítógép nincs üzemben, a következő eljárással a többfunkciós készülék kezelőpaneljén is kikapcsolhatja a számítógépes faxfogadást.

1. | Nyissa meg a HP ToolboxFX szoftvert.
2. | Válassza ki a HP LaserJet 3050/3055/3390/3392 többfunkciós készüléket.
3. | Válassza a Fax elemet.
4. | Kattintson a Faxfeladatok elemre.
5. | A „Faxfogadási üzemmód” részen kattintson a Faxfogadás ezen a számítógépen beállításra.

Számítógépen fogadott fax megtekintése

1. | Nyissa meg a HP ToolboxFX szoftvert.
2. | Válassza ki a HP LaserJet 3050/3055/3390/3392 többfunkciós készüléket.
3. | Válassza a Fax elemet.
4. | Kattintson a Faxfogadási napló elemre.
5. | A „Faxkép” oszlopban kattintson a megtekinteni kívánt fax „Megtekintés” hivatkozására.


Egyéb faxbeállítási módok

Egyéb faxbeállítási módok

A faxokat a többfunkciós készüléken vagy a számítógépen fogadhatja. A többfunkciós készülékre érkező faxok fogadása általában automatikusan történik. Ha azonban kicseréli azokat a készülékeket, amelyek a többfunkciós készülékkel azonos telefonvonalra csatlakoznak, módosítania kell a többfunkciós készülék faxok fogadására vonatkozó beállítását is. További tudnivalók: A válasz mód beállítása.

Az ebben a részben ismertetett eljárások segítségével tudja meghatározni a többfunkciós készülékre irányított faxok kezelésének módját.

Ez a rész a következő témakörökkel foglalkozik:

  • Faxok fogadása, ha faxhang hallható
  • A válasz mód beállítása
  • A csengőhangok módosítása hívásfogadáshoz (megkülönböztető csengőhang)
  • A csengetésszám módosítása a hívások fogadásához
  • Faxküldés a mellékállomásról tárcsázott számra
  • A tárcsahang-érzékelési beállítás módosítása
  • Faxok fogadása megosztott vonalon
  • Mellékállomás beállítása faxok fogadására
  • A többfunkciós készülék csatlakoztatása telefonvonalra (HP LaserJet 3050/3055 többfunkciós készülék)
  • A többfunkciós készülék csatlakoztatása telefonvonalra (HP LaserJet 3390/3392 többfunkciós készülék)


Faxok fogadása, ha faxhang hallható

Faxok fogadása, ha faxhang hallható

Ha a telefonállomáson faxokat és telefonhívásokat is fogad, és a kézibeszélőt felvéve faxhangot hall, az alábbi két módszerrel kezdheti meg a fax fogadását:

● | Ha a többfunkciós készülék közelében tartózkodik, nyomja meg a Fax indítása gombot a kezelőpanelen.
● | Ha olyan telefont vesz fel, amely ugyanarra a vonalra csatlakozik (mellékállomás), a faxhang felhangzásakor a többfunkciós készüléknek automatikusan felelnie kell a hívásra. Ha mégsem felel, nyomja meg sorban az 1-es, 2-es és 3-as gombot a telefonkészüléken (csak dallamtárcsázásos üzemmódban), várja meg a faxátvitelt jelző hangot, majd tegye le a kézibeszélőt.
Megjegyzés

A második módszer csak akkor működik, ha a mellékállomás beállítása IGEN. Útmutató a beállítás ellenőrzéséhez és módosításához: Mellékállomás beállítása faxok fogadására.


A válasz mód beállítása

A válasz mód beállítása

A többfunkciós készülék az igényeknek megfelelően Automatikus vagy Kézi válasz módra állítható. A gyári alapértelmezett beállítás az Automatikus.

● | Automatikus: Ebben az üzemmódban a többfunkciós készülék a megadott számú csengetés után vagy a faxhang észlelésekor fogadja a bejövő hívásokat. Útmutató a csengetések számának megadásához: A csengetésszám módosítása a hívások fogadásához.
● | Kézi: Ebben az üzemmódban a többfunkciós készülék nem válaszol a hívásokra. A fax fogadását Önnek kell kezdeményeznie a kezelőpanel Fax indítása gombjának megnyomásával, vagy a vonalhoz csatlakoztatott telefon felvételével és az 1-2-3 tárcsázásával.
Megjegyzés

Bár a legtöbb felhasználó meghagyja az Automatikus hívásfogadási módot, az a hívó, aki feltárcsázza a fax telefonszámát, a telefonban hallja a faxhangot, ha a hívásra nem felelnek, illetve, ha a megadott számú csengésig nem teszi le a kagylót. Ha nem szeretné, hogy a hívók a faxhangot hallják a telefonban, adja meg a Kézi beállítást. Ne feledje azonban, hogy a Kézi mód használatakor a faxhívások fogadása nem történik meg automatikusan.

A hívásfogadási mód beállítása

A hívásfogadási mód beállításához vagy módosításához hajtsa végre az alábbi lépéseket:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfog. beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A [image] gomb megnyomásával válassza a Válasz mód parancsot.

A kezelőpanel kijelzőjén megjelenik a beállított válasz mód.


A csengőhangok módosítása hívásfogadáshoz (megkülönböztető csengőhang)

A csengőhangok módosítása hívásfogadáshoz (megkülönböztető csengőhang)

A megkülönböztető csengőhangok beállítása egyes helyi telefontársaságoknál igényelhető. Ez a szolgáltatás lehetővé teszi, hogy egyetlen vonalhoz több telefonszámot kapcsoljanak. Minden telefonszámhoz egyedi csengőhang társul, így könnyen megállapítható, hogy telefonhívás vagy fax érkezett-e, és fel kell-e venni a kagylót, vagy a többfunkciós készülék fogadja a faxküldeményt.

Ha a telefontársaságnál előfizet a megkülönböztető csengetés szolgáltatására, be kell állítani a többfunkciós készüléket úgy, hogy a megfelelő csengetésre válaszoljon. A szolgáltatás nem minden országban/térségben érhető el. A telefontársaságtól kérhet felvilágosítást arról, hogy az Ön tartózkodása szerinti országban/térségben igénybe vehető-e ez a szolgáltatás.

Megjegyzés

Ha a megkülönböztető csengetés használatára nincs mód, és Ön az alapértelmezés szerinti Minden csengetés beállítás helyett mást adott meg, előfordulhat, hogy a többfunkciós készülék nem képes fogadni a faxokat.

A lehetséges beállítások a következők:

● | Minden csengetés: A többfunkciós készülék a telefonvonalon érkező valamennyi hívásra felel.
● | Egyszeres: A többfunkciós készülék azokra a hívásokra felel, amelyekhez az egy csengetéses minta társul.
● | Dupla: A többfunkciós készülék azokra a hívásokra felel, amelyekhez két csengetéses minta társul.
● | Tripla: A többfunkciós készülék azokra a hívásokra felel, amelyekhez három csengetéses minta társul.
● | Dupla + Tripla: A többfunkciós készülék azokra a hívásokra felel, amelyekhez két vagy három csengetéses minta társul.
A csengőhang megváltoztatása a hívások fogadásához

A csengőhangon alapuló hívásfogadás módosításához hajtsa végre az alábbi lépéseket:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfog. beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Csengetési típus parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza ki a keresett csengőhangot, majd nyomja meg a [image] gombot.
6. | Miután beállította a többfunkciós készüléket, kérjen meg valakit, hogy küldjön faxot. Így ellenőrizheti, hogy a megkülönböztető csengetési szolgáltatás helyesen működik-e.


A csengetésszám módosítása a hívások fogadásához

A csengetésszám módosítása a hívások fogadásához

Ha a hívásfogadási mód Automatikus, a többfunkciós készülék beállításai határozzák meg, hány csengetés után felel a többfunkciós készülék a bejövő hívásra.

Ha a többfunkciós készülék olyan vonalhoz van csatlakoztatva, amelyen fax- és telefonhívások egyaránt érkeznek (megosztott vonal), és a vonalhoz üzenetrögzítő is csatlakozik, akkor előfordulhat, hogy módosítania kell a csengetések számának beállítását. A többfunkciós készülékhez megadott csengetésszámnak ugyanis nagyobbnak kell lennie az üzenetrögzítőhöz megadott csengetésszámnál. Így az üzenetrögzítő képes válaszolni a bejövő telefonhívásra és rögzíteni az üzenetet, ha hanghívás érkezett. Amikor az üzenetrögzítő válaszol a hívásra, a többfunkciós készülék érzékeli, hogy vannak-e faxhangok, és ebben az esetben automatikusan fogadja a küldeményt.

A válaszadáshoz szükséges csengetések alapbeállítása az Egyesült Államokban és Kanadában öt, más országokban/térségekben kettő.

Ez a rész a következő témakörökkel foglalkozik:

  • A válaszadáshoz szükséges csengési beállítás használata
  • A csengések számának megadása hívásfogadáshoz


A válaszadáshoz szükséges csengési beállítás használata

A válaszadáshoz szükséges csengési beállítás használata

Az alábbi táblázat a megfelelő csengésszám beállításához nyújt segítséget.

A telefonvonal típusa | Javasolt csengésszám-beállítás
Külön faxvonal (csak faxok fogadására) | A kezelőpanel kijelzőjén megjelenő számtartományon belül kell beállítani. (A lehetséges minimális és maximális csengetésszám országonként/térségenként változik.)
Egy telefonvonal két telefonszámmal és különböző csengőhangokkal | Egy vagy két csengetés. (Ha üzenetrögzítője vagy számítógépes hangpostája is van a másik telefonszámhoz, a többfunkciós készülékhez nagyobb csengetésszámot állítson be, mint az üzenetrögzítőhöz. Lásd még: A csengőhangok módosítása hívásfogadáshoz (megkülönböztető csengőhang).)
Megosztott vonal (telefonhívások és faxok fogadására egyaránt), melyhez egyetlen telefon csatlakozik | Öt vagy több csengés.
Megosztott vonal (telefonhívások és faxok fogadására egyaránt), melyhez üzenetrögzítő vagy számítógépes hangposta is csatlakozik | Az üzenetrögzítő vagy a hangposta csengésszámánál kettővel több.


A csengések számának megadása hívásfogadáshoz

A csengések számának megadása hívásfogadáshoz

A hívások fogadásához a csengések számát a következőképpen tudja beállítani vagy módosítani:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfog. beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Csengetésszám parancsot, majd nyomja meg a [image] gombot.
5. | Az alfanumerikus gombok használatával adja meg a csengetések számát, majd nyomja meg a [image] gombot.


Faxküldés a mellékállomásról tárcsázott számra

Faxküldés a mellékállomásról tárcsázott számra

Előfordulhat, hogy a többfunkciós készülékkel azonos vonalra csatlakoztatott mellékállomásról szeretné tárcsázni a faxszámot. Ha például a címzett készüléke kézi faxfogadásra van állítva, telefonon értesítheti az illetőt, hogy hamarosan faxot küld neki.

Faxküldés a mellékállomásról tárcsázott számra
Megjegyzés

A telefonkészüléknek a telefonporthoz (vagyis a telefont ábrázoló ikonnal jelölt porthoz) kell csatlakoznia.

1. Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) bemeneti tálcájára.
Megjegyzés

Ha a faxküldéshez mellékállomásról tárcsázza a számot (HP LaserJet 3055/3390/3392 többfunkciós készülék), a síkágyas lapolvasót nem használhatja.

2. | Emelje fel a többfunkciós készülékkel azonos vonalra csatlakozó telefonkészülék kézibeszélőjét. Tárcsázza a faxszámot a telefon számgombjaival.
3. | Amikor a hívott fél jelentkezik, kérje meg, hogy kapcsolja be a faxkészüléket.
4. | Amikor meghallja a faxhangot, nyomja meg a Fax indítása gombot. Várjon, amíg a kezelőpanelen a Csatlakozás felirat meg nem jelenik, majd tegye le a kézibeszélőt.


A tárcsahang-érzékelési beállítás módosítása

A tárcsahang-érzékelési beállítás módosítása

A többfunkciós készülék alaphelyzetben azonnal megkezdi a faxszám tárcsázását. Ha a többfunkciós készülék és a telefonkészülék azonos vonalra csatlakozik, kapcsolja be a tárcsahang-érzékelési funkciót. Így akadályozhatja meg, hogy a többfunkciós készülék faxot küldjön, miközben valaki telefonál.

A tárcsahang-érzékelés gyári beállítása Franciaországban és Magyarországon a Be, más országokban/térségekben a Ki.

A tárcsahang-érzékelési beállítás módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A > gomb egyszeri megnyomásával válassza a Faxküldés beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Tárcsahang érz. parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki parancsot, majd nyomja meg a [image] gombot.


Faxok fogadása megosztott vonalon

Faxok fogadása megosztott vonalon

A faxokat a többfunkciós készüléken vagy a számítógépen fogadhatja. A többfunkciós készülékre érkező faxok fogadása általában automatikusan történik. Ha azonban kicseréli azokat a készülékeket, amelyek a többfunkciós készülékkel azonos telefonvonalra csatlakoznak, módosítania kell a többfunkciós készülék faxok fogadására vonatkozó beállításait is. További tudnivalók: A válasz mód beállítása.

Az ebben a részben ismertetett eljárások segítségével tudja meghatározni a többfunkciós készülékre irányított faxok kezelésének módját.

Ez a rész a következő témakörökkel foglalkozik:

  • Faxok fogadása, ha faxhang hallható


Mellékállomás beállítása faxok fogadására

Mellékállomás beállítása faxok fogadására

Ha ez a beállítás be van kapcsolva, a telefon 1-es, 2-es és 3-as gombját egymás után megnyomva utasíthatja a többfunkciós készüléket, hogy fogadja a faxhívást (csak dallamtárcsázásos módban). A beállítás alapértéke a Be. Ezt a funkciót csak akkor kell kikapcsolnia, ha impulzustárcsázást használ, vagy ha a telefontársaság valamelyik szolgáltatásának száma szintén 1-2-3. Az egybeeső telefonszámok miatt ugyanis a telefontársaság szolgáltatása nem működne.

Mellékállomás beállítása faxok fogadására

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfog. beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Mellék parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be vagy a Ki beállítást, majd a [image] gombbal hagyja jóvá a választott értéket.


A többfunkciós készülék csatlakoztatása telefonvonalra (HP LaserJet 3050/3055 többfunkciós készülék)

A többfunkciós készülék csatlakoztatása telefonvonalra (HP LaserJet 3050/3055 többfunkciós készülék)

A többfunkciós készülék csatlakoztatása kétvonalas aljzathoz

Ha külön fax- és telefonvonallal rendelkezik, a többfunkciós készüléket az alábbi lépésekkel kapcsolhatja egyvonalas vagy megosztott telefonaljzathoz.

1. | Ha az aljzatban már van telefonkábel, távolítsa el azt, és tegye félre.
2. Ha a telefonaljzatnak nincs beépített elosztója, helyezzen bele egy külső Line1/Line2 elosztót (a HP LaserJet all-in-one csomag nem tartalmazza).
Megjegyzés

Kétféle elosztó létezik: A párhuzamos elosztó (más néven T-elosztó), ahol az egyvonalas aljzatnak két kimenete van; és a Line1/Line2 elosztók, amely kétvonalas aljzattal rendelkezik.

Megjegyzés

Nem minden elosztó kompatibilis a többfunkciós készülékkel, és az elosztók használata nem minden országban/térségben lehetséges.
3. Keresse meg a faxportokat a többfunkciós készülék hátoldalán.

a készülék ábrája
4. A többfunkciós készülék faxkábelét csatlakoztassa a többfunkciós készülék „line” (vonal) portjához (azaz a készülék ábrája ikonnal jelölt porthoz).

a készülék ábrája
Megjegyzés

A többfunkciós készülék megfelelő működése érdekében az eredeti faxkábelt használja.
5. | A faxkábel másik végét dugja az elosztó fax számára fenntartott aljzatába.

Megjegyzés

Ha nem tudja, hogy az elosztó mely oldala tartozik a faxszámhoz, a telefont csatlakoztassa az elosztó egyik aljzatába és tárcsázza a faxszámot. Foglalt jelzés esetén a telefon az elosztó faxnyílásához van csatlakoztatva. Ha a telefon kicseng, a telefon az elosztó telefonnyílásához van csatlakoztatva.

Ha a telefonvonalhoz további eszközöket (például telefont, üzenetrögzítőt vagy hívófél-azonosítót) szeretne csatlakoztatni, olvassa el a következő leírást: További készülékek csatlakoztatása.

Ha nem szeretne más készülékeket csatlakoztatni, olvassa el a következő részt: Faxbeállítások megadása.


A többfunkciós készülék csatlakoztatása telefonvonalra (HP LaserJet 3390/3392 többfunkciós készülék)

A többfunkciós készülék csatlakoztatása telefonvonalra (HP LaserJet 3390/3392 többfunkciós készülék)

A többfunkciós készülék csatlakoztatása kétvonalas aljzathoz

Ha külön fax- és telefonvonallal rendelkezik, a többfunkciós készüléket az alábbi lépésekkel kapcsolhatja egyvonalas vagy megosztott telefonaljzathoz.

1. | Ha az aljzatban már van telefonkábel, távolítsa el azt, és tegye félre.
2. Ha a telefonaljzatnak nincs beépített elosztója, helyezzen bele egy külső Line1/Line2 elosztót (a HP LaserJet all-in-one csomag nem tartalmazza).
Megjegyzés

Kétféle elosztó létezik: A párhuzamos elosztó (más néven T-elosztó), ahol az egyvonalas aljzatnak két kimenete van; és a Line1/Line2 elosztó, amely kétvonalas aljzattal rendelkezik.

Megjegyzés

Nem minden elosztó kompatibilis a többfunkciós készülékkel, és az elosztók használata nem minden országban/térségben lehetséges.

3. Keresse meg a faxportokat a többfunkciós készülék hátoldalán.

a készülék ábrája
4. A többfunkciós készülék faxkábelét csatlakoztassa a többfunkciós készülék „line” (vonal) portjához (azaz az „L” betűvel jelölt porthoz).

a készülék ábrája
Megjegyzés

A többfunkciós készülék megfelelő működése érdekében az eredeti faxkábelt használja.
5. | A faxkábel másik végét dugja az elosztó fax számára fenntartott aljzatába.

Megjegyzés

Ha nem tudja, hogy az elosztó mely oldala tartozik a faxszámhoz, a telefont csatlakoztassa az elosztó egyik aljzatába és tárcsázza a faxszámot. Foglalt jelzés esetén a telefon az elosztó faxnyílásához van csatlakoztatva. Ha a telefon kicseng, a telefon az elosztó telefonnyílásához van csatlakoztatva.

Ha a telefonvonalhoz további eszközöket (például telefont, üzenetrögzítőt vagy hívófél-azonosítót) szeretne csatlakoztatni, olvassa el a következő leírást: További készülékek csatlakoztatása.

Ha nem szeretne más készülékeket csatlakoztatni, olvassa el a következő részt: Faxbeállítások megadása.


További készülékek csatlakoztatása

További készülékek csatlakoztatása

A telefonvonalak beállításától függően a HP LaserJet all-in-one készüléken kívül további eszközöket is csatlakoztathat a telefonvonalhoz.

Általános szabály, hogy egy telefonvonalhoz legfeljebb három eszköz csatlakoztatható. Ha egy telefonvonalhoz túlságosan sok eszköz csatlakozik, akkor előfordulhat, hogy az eszközök közül egy vagy több nem érzékeli a bejövő hívást. Ilyen esetben szüntesse meg néhány eszköz csatlakoztatását.

Megjegyzés

A HP LaserJet többfunkciós készülék nem helyettesíti a számítógépes modemet. Nem használható tehát e-mailek küldéséhez és fogadásához, az internethez való csatlakozáshoz vagy más számítógépekkel való kommunikációhoz.

Ez a rész a következő témakörökkel foglalkozik:

  • Külön faxvonal használata
  • Megosztott telefonvonal használata
  • További készülékek csatlakoztatása a HP LaserJet 3050/3055 többfunkciós készülékhez
  • További készülékek csatlakoztatása a HP LaserJet 3390/3392 többfunkciós készülékhez


Külön faxvonal használata

Külön faxvonal használata

Ha a HP LaserJet többfunkciós készüléket csak faxolás céljára fenntartott vonalhoz csatlakoztatja, a következő készülékeket is csatlakoztathatja:

● | Hívófél-azonosító
● | Modem: A számítógépes modemet (külső vagy belső) csatlakoztathatja a faxvonalhoz, ha a faxvonalon e-maileket szeretne küldeni és fogadni, illetve, ha az internethez szeretne csatlakozni. A vonal ilyen célú felhasználása közben azonban nem küldhet és nem is fogadhat faxokat.
● | Külön telefon: A faxvonalhoz külön telefonkészüléket csatlakoztathat, ha a faxvonalon kimenő hívásokat szeretne bonyolítani.

Az alábbi eszközök azonban nem csatlakoztatók:

● Üzenetrögzítő vagy számítógépes hangposta: Ha számítógépes hangpostát használ, akkor a (belső vagy külső) modemet a hanghívásokra elkülönített telefonvonalhoz kell csatlakoztatnia. Ezen az elkülönített vonalon csatlakozhat az internethez, és fogadhat hangüzeneteket.


Megosztott telefonvonal használata

Megosztott telefonvonal használata

Ha a többfunkciós készüléket olyan vonalhoz csatlakoztatta, amelyen fax- és hanghívásokat egyaránt fogad, vagy olyan vonalra, amelyhez két telefonszám tartozik, és ehhez csöngetési szolgáltatást rendelt, az alábbi készülékek csatlakoztatására van még lehetősége:

● | Hívófél-azonosító
● | Modem: A számítógépes modemet (legyen az külső vagy belső) a megosztott vonalhoz csatlakoztathatja, ha ezt a vonalat e-mailek küldéséhez és fogadásához vagy az internet eléréséhez szeretné használni. A vonal ilyen célú felhasználása közben azonban nem küldhet és nem is fogadhat faxokat.
● | Külön telefon: A megosztott vonalhoz telefonkészüléket csatlakoztathat, ha ezen a vonalon hanghívásokat szeretne kezdeményezni vagy fogadni.
● | Üzenetrögzítő vagy számítógépes hangposta: Ezeket a készülékeket ne csatlakoztassa ugyanabba a telefonaljzatba, mivel zavarják egymás működését.
Megjegyzés

Az eszközöket egy másik aljzaton keresztül is csatlakoztathatja ugyanahhoz a telefonvonalhoz (egy másik helyiségben például). Előfordulhat azonban, hogy a készülékek zavarják egymás működését vagy a faxolási műveletet.


További készülékek csatlakoztatása a HP LaserJet 3050/3055 többfunkciós készülékhez

További készülékek csatlakoztatása a HP LaserJet 3050/3055 többfunkciós készülékhez

A további készülékek csatlakoztatásához kövesse sorrendben az alábbi lépéseket. Az egyik eszköz kimeneti portját a következő eszköz bemeneti portjára kell kötni, vagyis azokat láncszerűen kell összekapcsolni. Ha egy készüléket nem szeretne csatlakoztatni, hagyja ki az arra vonatkozó részt, és lépjen a következő készülék ismertetéséhez.

Megjegyzés

A telefonvonalhoz legfeljebb három készüléket csatlakoztathat.

1. | Az összes csatlakoztatni kívánt készülék tápkábelét húzza ki a konnektorból.
2. | Ha a többfunkciós készüléket még nem csatlakoztatta a telefonvonalhoz, továbblépés előtt olvassa el a következő leírást: A többfunkciós készülék csatlakoztatása telefonvonalra (HP LaserJet 3050/3055 többfunkciós készülék). A többfunkciós készüléket ekkorra már csatlakoztatnia kell a telefonaljzathoz.
3. Keresse meg a faxportokat a többfunkciós készülék hátoldalán.

a készülék ábrája
4. Távolítsa el a műanyag tömítést a "telefon" portról (amely mellett egy telefon ikon látható).

a készülék ábrája
5. Ha belső vagy külső modemet szeretne csatlakoztatni, a telefonkábel egyik végét dugja a többfunkciós készülék telefon ikonnal megjelölt aljzatába. A kábel másik végét csatlakoztassa a modem „line” (vonal) feliratú portjába.

a készülék ábrája

a készülék ábrája
Megjegyzés

Néhány modem rendelkezik második "line" (vonal) porttal, amelyre egy hanghívásokra elkülönített vonalat lehet csatlakoztatni. Ha két "line" (vonal) porttal rendelkezik, nézze meg a modem dokumentációjában, hogy melyikbe kell a kábelt csatlakoztatnia.

6. Hívófél-azonosító készülék csatlakoztatásához a telefonkábelt dugja az előző készülék „telefon” portjába. A kábel másik végét csatlakoztassa a hívófél-azonosító „line” (vonal) feliratú portjához.

a készülék ábrája
7. Ha üzenetrögzítőt szeretne csatlakoztatni, csatlakoztasson egy telefonkábelt az előző eszköz „telephone” portjához. A kábel másik végét csatlakoztassa az üzenetrögzítő „line” (vonal) feliratú portjához.

a készülék ábrája
8. Ha telefont szeretne csatlakoztatni, az előző eszköz „telephone” portjához csatlakoztasson egy telefonkábelt. A kábel másik végét csatlakoztassa a telefon „line” (vonal) feliratú portjához.

a készülék ábrája
9. | Miután befejezte a további eszközök csatlakoztatását, ismét biztosítsa azok áramellátását.


További készülékek csatlakoztatása a HP LaserJet 3390/3392 többfunkciós készülékhez

További készülékek csatlakoztatása a HP LaserJet 3390/3392 többfunkciós készülékhez

A további készülékek csatlakoztatásához kövesse sorrendben az alábbi lépéseket. Az egyik eszköz kimeneti portját a következő eszköz bemeneti portjára kell kötni, vagyis azokat láncszerűen kell összekapcsolni. Ha egy készüléket nem szeretne csatlakoztatni, hagyja ki az arra vonatkozó részt, és lépjen a következő készülék ismertetéséhez.

Megjegyzés

A telefonvonalhoz legfeljebb három készüléket csatlakoztathat.

1. | Az összes csatlakoztatni kívánt készülék tápkábelét húzza ki a konnektorból.
2. | Ha a többfunkciós készüléket még nem csatlakoztatta a telefonvonalhoz, továbblépés előtt olvassa el a következő leírást: A többfunkciós készülék csatlakoztatása telefonvonalra (HP LaserJet 3390/3392 többfunkciós készülék). A többfunkciós készüléket ekkorra már csatlakoztatnia kell a telefonaljzathoz.
3. Távolítsa el a műanyag tömítést a "telefon" portról (amely mellett a telefon ikon látható).

a készülék ábrája
4. Ha számítógéphez szeretne belső vagy külső modemet csatlakoztatni, a telefonkábel egyik végét csatlakoztassa a többfunkciós készülék „telefon” portjához. A kábel másik végét csatlakoztassa a modem „line” (vonal) feliratú portjához.

a készülék ábrája

a készülék ábrája
Megjegyzés

Néhány modem rendelkezik második "line" (vonal) porttal, amelyre egy hanghívásokra elkülönített vonalat lehet csatlakoztatni. Ha két "line" (vonal) porttal rendelkezik, nézze meg a modem dokumentációjában, hogy melyikbe kell a kábelt csatlakoztatnia.

5. Hívófél-azonosító készülék csatlakoztatásához a telefonkábelt dugja az előző készülék „telefon” portjába. A kábel másik végét csatlakoztassa a hívófél-azonosító „line” (vonal) feliratú portjához.

a készülék ábrája
6. Ha üzenetrögzítőt szeretne csatlakoztatni, csatlakoztasson egy telefonkábelt az előző eszköz „telephone” portjához. A kábel másik végét csatlakoztassa az üzenetrögzítő „line” (vonal) feliratú portjához.

a készülék ábrája
7. Ha telefont szeretne csatlakoztatni, az előző eszköz „telephone” portjához csatlakoztasson egy telefonkábelt. A kábel másik végét csatlakoztassa a telefon „line” (vonal) feliratú portjához.

a készülék ábrája
8. | Miután befejezte a további eszközök csatlakoztatását, ismét biztosítsa azok áramellátását.
9. | Zárja be a bal oldali panelt, majd a nyomtatópatron-tartó ajtaját. A bal oldali panel ajtajának bezárásakor ügyeljen arra, hogy a faxkábelek a panel felső nyílásán legyenek átvezetve.


Másolás
Másolás

Másolás

Megjegyzés

A síkágyas lapolvasó üvegre vonatkozó útmutatások nem érvényesek a HP LaserJet 3050 többfunkciós készülékre. A HP LaserJet 3050 többfunkciós készülék esetében használja az automatikus dokumentumadagolót (ADF).

  • Másolási feladat indítása
  • Másolási feladat törlése
  • Másolási minőség beállítása
  • A világos/sötét beállítások (kontraszt) módosítása
  • Másolatok kicsinyítése vagy nagyítása
  • Példányszám módosítása
  • A másolatleválogatási beállítások módosítása
  • Másolás különböző típusú és méretű hordozóra
  • Kétoldalas dokumentumok másolása (HP LaserJet 3050 többfunkciós készülék)
  • Kétoldalas dokumentumok másolása (HP LaserJet 3052/3055 többfunkciós készülék)
  • Kétoldalas nyomtatás használata dokumentumok másolásához (HP LaserJet 3390/3392 többfunkciós készülék)
  • A tálcakiválasztás módosítása (HP LaserJet 3390/3392 többfunkciós készülék)
  • Fényképek és könyvek másolása (csak HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén)
  • A másolási beállítások megtekintése (csak HP LaserJet 3390/3392 többfunkciós készülék esetén)


Másolási feladat indítása

Másolási feladat indítása

Megjegyzés

A HP LaserJet 3052 többfunkciós készüléken nincsenek fax gombok. Az ábrán látható kezelőpanel a HP LaserJet 3055 többfunkciós készüléken található kezelőpanelt ábrázolja.

Másolatok készítéséhez kövesse az alábbi utasításokat:

1. | Helyezze dokumentumot az automatikus dokumentumadagoló (ADF) adagolótálcájára. A dokumentumokat a HP LaserJet 3050 többfunkciós készülék esetében nyomtatott oldallal lefelé helyezze, a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetében másolandó oldalukkal felfelé helyezze az automatikus dokumentumadagoló adagolótálcájára. Az automatikus dokumentumadagolót főként többoldalas dokumentumok másolásakor ajánlott használni. – vagy – Helyezze a dokumentumot a síkágyas lapolvasóba (csak a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén). A dokumentumokat (egyesével) helyezze be, a másolni kívánt oldallal lefelé, úgy, hogy a dokumentum bal felső sarka az üveg jobb alsó sarkához legyen igazítva.
2. | A nyomtatás megkezdéséhez nyomja meg a Másolás indítása gombot a többfunkciós készülék kezelőpaneljén.
3. | Ismételje meg a műveletet minden egyes másolat esetében.

A dokumentumok betöltéséről a síkágyas lapolvasóba vagy az ADF adagolótálcájába lásd: Dokumentum betöltése faxoláshoz, másoláshoz vagy beolvasáshoz.

Megjegyzés

Ha az ADF adagolótálcájában és a síkágyas lapolvasóban is található dokumentum, a többfunkciós készülék automatikusan az ADF-ből végzi el a beolvasást.


Másolási feladat törlése

Másolási feladat törlése

Adott nyomtatási feladat törléséhez nyomja meg a többfunkciós készülék kezelőpaneljén a Törlés gombot. Amennyiben több feladat is fut a készüléken, a Törlés gomb megnyomásával csak a többfunkciós készülék kezelőpaneljén éppen megjelenő feladatot törli.

Megjegyzés

Ha másolási feladatot töröl, távolítsa el a dokumentumot a síkágyas lapolvasóból vagy az automatikus dokumentumadagolóból.


Másolási minőség beállítása

Másolási minőség beállítása

A másolás végrehajtásához 5 minőségbeállítás közül választhat: Vázlat, Szöveg, Vegyes, Film fénykép és Kép.

A másolási minőség gyári beállítása: Szöveg. Ez a beállítás akkor a legjobb, ha főként szöveget tartalmazó dokumentumokat kíván másolni.

Ha fényképről vagy ábráról kíván másolatot készíteni, a másolat minőségének javítása érdekében választhatja a Film fénykép beállítást fényképekhez vagy a Kép beállítást egyéb ábrákhoz. Válassza a Vegyes beállítást a szöveget és grafikát egyaránt tartalmazó dokumentumokhoz.

Amennyiben takarékoskodni szeretne a festékkel, és a minőség nem annyira fontos, válassza a Vázlat beállítást.

A minőségbeállítás módosítása az adott feladathoz

1. | A többfunkciós készülék kezelőpaneljének Minőség gombját megnyomva jelenítheti meg az aktuális másolás minőségi beállításait.
2. | A < és a > gombbal léptethet a minőségbeállítási lehetőségek között.
3. Válassza ki a beállítást, majd a kiválasztott érték mentéséhez és a másolás azonnali megkezdéséhez nyomja meg a Másolás indítása gombot. A [image] gombot megnyomva csak a kiválasztott értéket menti, de a másolást nem kezdi meg.
Megjegyzés

A másolási feladat befejezése után még körülbelül 2 percig marad aktív a módosított beállítás. E két perc alatt a többfunkciós készülék kezelőpaneljének kijelzőjén a Beáll.=Egyéni üzenet látható.

Az alapértelmezett másolási minőség módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Másolás beáll. parancsot, majd nyomja meg a [image] gombot.
3. | A [image] gomb megnyomásával válassza az Alapért. minőség parancsot.
4. | A < vagy a > gombbal léptethet a lehetőségek között.
5. | A [image] gombbal mentheti a beállított értéket.


A világos/sötét beállítások (kontraszt) módosítása

A világos/sötét beállítások (kontraszt) módosítása

A világos/sötét beállítás határozza meg a másolat világosságát vagy sötétségét (kontrasztját). Ha csak az aktuális feladat erejéig kívánja módosítani a kontrasztot, kövesse az alábbi lépéseket.

A világos/sötét beállítás módosítása az adott feladathoz

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Világos/Sötét gombot az aktuális kontrasztbeállítás megjelenítéséhez.
2. | A < vagy a > gombbal módosítsa a beállításokat. Ha az eredetinél világosabb másolatot szeretne, balra mozgassa a csúszkát, ha sötétebbet, akkor jobbra.
3. A kiválasztott érték mentéséhez és a másolás azonnali megkezdéséhez nyomja meg a Másolás indítása gombot, vagy a kiválasztott érték mentéséhez a feladat megkezdése nélkül nyomja meg a [image] gombot.
Megjegyzés

A másolási feladat befejezése után még körülbelül 2 percig marad aktív a módosított beállítás. E két perc alatt a többfunkciós készülék kezelőpaneljének kijelzőjén a Beáll.=Egyéni üzenet látható.

Az alapértelmezett világos/sötét beállítás módosítása
Megjegyzés

Az alapértelmezett világos/sötét beállítás valamennyi másolási munkára kihat.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Másolás beáll. parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza az Alapért. világos/sötét beállítás parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gombbal módosítsa a beállításokat. Ha azt szeretné, hogy az összes másolat világosabb legyen az eredetinél, balra mozgassa a csúszkát, ha azt, hogy sötétebb, akkor jobbra.
5. | A [image] gombbal mentheti a beállított értéket.


Másolatok kicsinyítése vagy nagyítása

Másolatok kicsinyítése vagy nagyítása

A többfunkciós készülék az eredeti méret 25%-ára képes kicsinyíteni, illetve 400%-ára nagyítani a másolatot.

Kicsinyítési/nagyítási beállítások
● | Eredeti=100%
● | Lgl > Ltr=78%
● | Lgl > A4=83%
● | A4 > Ltr=94%
● | Ltr > A4=97%
● | Teljes oldal=91%
● | Oldalhoz igazít (csak HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén)
● | 2 oldal/lap
● | 4 oldal/lap
● | Egyéni: 25-400%
Megjegyzés

Amikor az Oldalhoz igazít beállítást használja, csak a síkágyas lapolvasóba helyezett dokumentumot másolhatja.

A 2 oldal/lap és a 4 oldal/lap beállítás használatakor csak az automatikus dokumentumadagolóba helyezett eredetikről másoljon. Ha a 2 oldal/lap vagy a 4 oldal/lap lehetőséget választotta, akkor meg kell adnia a papírtájolást (álló vagy fekvő).

Ez a rész a következő témakörökkel foglalkozik:

  • A másolási méret beállítása


A másolási méret beállítása

A másolási méret beállítása

Másolatok kicsinyítése és nagyítása az adott feladatnál

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Kicsinyítés/Nagyítás gombot.
2. Válassza ki a méretet, amelyre kicsinyíteni vagy nagyítani kívánja a másolatokat az adott feladathoz.
Megjegyzés

Ha az Egyéni: 25-400% lehetőséget választja, adja meg a kívánt százalékértéket az alfanumerikus gombok segítségével.

Ha a 2 oldal/lap vagy a 4 oldal/lap lehetőséget választotta, adja meg az oldaltájolást is (álló vagy fekvő).

3. | A kiválasztott érték mentéséhez és a másolás azonnali megkezdéséhez nyomja meg a Másolás indítása gombot, vagy a kiválasztott érték mentéséhez a feladat megkezdése nélkül nyomja meg a [image] gombot.

Megjegyzés

A másolási feladat befejezése után még körülbelül 2 percig marad aktív a módosított beállítás. E két perc alatt a többfunkciós készülék kezelőpaneljének kijelzőjén a Beáll.=Egyéni üzenet látható.

Az adagolótálca alapértelmezett hordozóméretét a kimeneti mérethez kell igazítania, máskülönben előfordulhat, hogy a másolat egy része nem szerepel majd a nyomaton.

Az alapértelmezett másolási méret módosítása
Megjegyzés

Az alapértelmezett másolási méret az a méret, melyre a készülék általában kicsinyíti vagy nagyítja a másolatokat. Ha meghagyja az alapértelmezett gyári beállítást (Eredeti=100%), valamennyi példány mérete az eredetivel azonos lesz.

1. | Nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Másolás beáll. parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza az Alapér kics/nagy parancsot, majd nyomja meg a [image] gombot.
4. A < vagy a > gombbal válassza ki a méretet, amelyre kicsinyíteni vagy nagyítani szeretne.
Megjegyzés

Ha az Egyéni: 25-400% lehetőséget választja, adja meg azt az eredetihez viszonyított százalékértéket, amelyre a másolatokat kicsinyíteni vagy nagyítani szeretné.

Ha a 2 oldal/lap vagy a 4 oldal/lap lehetőséget választotta, adja meg az oldaltájolást is (álló vagy fekvő).

5. | A [image] gombbal mentheti a beállított értéket.


Példányszám módosítása

Példányszám módosítása

Alapértelmezett példányszámként 1 és 99 közötti számot adhat meg.

A példányszám módosítása az aktuális feladathoz (HP LaserJet 3050 többfunkciós készülék)

1. A többfunkciós készülék kezelőpaneljének alfanumerikus gombjai segítségével adja meg az adott feladathoz hozzárendelni kívánt példányszámot (1 és 99 között).
2. A nyomtatási feladat megkezdéséhez nyomja meg a Másolás indítása gombot.
Megjegyzés

A másolási feladat befejezése után még körülbelül 2 percig marad aktív a módosított beállítás. E két perc alatt a többfunkciós készülék kezelőpaneljének kijelzőjén a Beáll.=Egyéni üzenet látható.

A példányszám módosítása az aktuális feladathoz (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Példányszám gombot.
2. | Az alfanumerikus gombok segítségével adja meg az adott feladathoz hozzárendelni kívánt példányszámot (1 és 99 között).
3. A nyomtatási feladat megkezdéséhez nyomja meg a Másolás indítása gombot.
Megjegyzés

A másolási feladat befejezése után még körülbelül 2 percig marad aktív a módosított beállítás. E két perc alatt a többfunkciós készülék kezelőpaneljének kijelzőjén a Beáll.=Egyéni üzenet látható.

Az alapértelmezett példányszám módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Másolás beáll. parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza az Alap példányszám parancsot, majd nyomja meg a [image] gombot.
4. | Az alfanumerikus gombok segítségével adja meg az adott feladathoz hozzárendelni kívánt példányszámot (1 és 99 között).
5. A [image] gombbal mentheti a beállított értéket.
Megjegyzés

A példányszám gyári alapértelmezett beállítása 1.


A másolatleválogatási beállítások módosítása

A másolatleválogatási beállítások módosítása

A többfunkciós készülék a többoldalas másolatokat automatikusan leválogatva is ki tudja nyomtatni. Például ha három oldalról két-két másolatot kíván készíteni, és az automatikus leválogatás funkció be van kapcsolva, az oldalak az alábbi sorrendben nyomtatódnak ki: 1,2,3,1,2,3. Ha az automatikus leválogatás nincs bekapcsolva, az oldalak ebben a sorrendben nyomtatódnak ki: 1,1,2,2,3,3.

Az automatikus leválogatás használatának feltétele, hogy az eredeti dokumentum beolvasási mérete ne haladja meg a készülék memóriájának kapacitását. Ellenkező esetben a többfunkciós készülék csak egy példányt készít, és a változásról üzenetben tájékoztatja a felhasználót. Ebben az esetben az alábbi módszerek valamelyikével hajthatja végre a feladatot:

● | Válassza szét a feladatot kevesebb oldalt tartalmazó részekre.
● | Egyszerre csak egy másolatot készítsen a dokumentumról.
● | Kapcsolja ki az automatikus leválogatást.

A kiválasztott leválogatási beállítás addig marad bekapcsolva, míg nem módosítja azt.

A leválogatási beállítás módosítása az aktuális feladathoz (csak HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén)
Megjegyzés

A HP LaserJet 3050 többfunkciós készülék esetén változtassa meg az alapértelmezett leválogatási beállítást a leválogatás használatához.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Szétválogatás gombot.
2. | A < vagy a > gomb segítségével válassza a Be vagy a Ki lehetőséget.
3. | A kiválasztott érték mentéséhez és a másolás azonnali megkezdéséhez nyomja meg a Másolás indítása gombot, vagy a kiválasztott érték mentéséhez a nyomtatás megkezdése nélkül nyomja meg a [image] gombot.

Az alapértelmezett leválogatási beállítás módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Másolás beáll. parancsot, majd nyomja meg a [image] gombot.
3. | A [image] gomb megnyomásával válassza az Alapért. válog. parancsot.
4. | A < vagy a > gomb segítségével válassza a Be vagy a Ki lehetőséget.
5. A [image] gombbal mentheti a beállított értéket.
Megjegyzés

Az automatikus másolási leválogatás gyári beállítása Be.

Ha a leválogatási funkció be van kapcsolva, a kezelőpanelen világít a Szétválogatás jelzőfény.


Másolás különböző típusú és méretű hordozóra

Másolás különböző típusú és méretű hordozóra

A többfunkciós készülék alapértelmezetten Letter vagy A4-es méretű papírra másol, attól függően, hogy melyik országban/térségben vásárolta meg azt. A másolat hordozójának méretet és típusát mind az aktuális másolási feladathoz, mind az összes másolási feladathoz megadhatja.

Hordozóméret beállítása
● | Letter
● | Legal
● | A4
Hordozótípus beállítása
● | Sima
● | Előnyomtatott
● | Fejléces
● | Fólia
● | Előre kilyukasztott
● | Címkék
● | Bankpostapapír
● | Újrafelhasznált
● | Szín
● | Könnyű
● | Vastag
● | Kártyaköteg
● | Boríték
● | Pausz
● | Durva papír
A hordozóméret és -típus módosítása az aktuális feladathoz (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)
Megjegyzés

A HP LaserJet 3050 többfunkciós készülék esetén a hordozóméret és -típus módosításához változtassa meg a hordozóméret és -típus alapértelmezett beállításait.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Papír gombot.
2. | A < vagy a > gomb segítségével válassza ki a hordozóméretet, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza ki a hordozótípust, majd nyomja meg a [image] gombot.
4. | Nyomja meg a Másolás indítása gombot.

Az alapértelmezett hordozóméret beállításának módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Rendszerbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Papírbeállítás parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az Alapért. papírm. parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza ki a hordozóméretet, majd nyomja meg a [image] gombot.
6. | A [image] gombbal mentheti a beállított értéket.

Az alapértelmezett hordozótípus beállításának módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Rendszerbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Papírbeállítás parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az Alapért. papírtípus parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza ki a hordozótípust, majd nyomja meg a [image] gombot.
6. | A [image] gombbal mentheti a beállított értéket.


Kétoldalas dokumentumok másolása (HP LaserJet 3050 többfunkciós készülék)

Kétoldalas dokumentumok másolása (HP LaserJet 3050 többfunkciós készülék)

Kétoldalas dokumentumok többlapos kötegének másolása (HP LaserJet 3050 többfunkciós készülék)

Az e műveletből származó másolatok egyoldalasak, azokat kézzel kell sorba rakni.

1. | Helyezze a másolandó dokumentumokat az automatikus dokumentumadagoló (ADF) adagolótálcájára, az első másolandó oldallal lefelé, a felső szél az ADF felé nézzen. Illusztráció a művelethez
2. | Nyomja meg a Másolás indítása gombot. A készülék lemásolja és kinyomtatja a páratlan oldalakat.
3. | Távolítsa el a köteget az ADF kimeneti tálcájáról és helyezze be újra úgy, hogy az utolsó oldal nézzen lefelé, és az oldal teteje az ADF felé nézzen. Illusztráció a művelethez
4. | Nyomja meg a Másolás indítása gombot. A készülék lemásolja és kinyomtatja a páros oldalakat.
5. | Válogassa össze a páratlan és páros oldalakat. Illusztráció a művelethez


Kétoldalas dokumentumok másolása (HP LaserJet 3052/3055 többfunkciós készülék)

Kétoldalas dokumentumok másolása (HP LaserJet 3052/3055 többfunkciós készülék)

Kétoldalas dokumentumok többlapos kötegének másolása (3052/3055 többfunkciós készülék)

Az e műveletből származó másolatok egyoldalasak, azokat kézzel kell sorbarakni.

1. | Helyezze a másolandó dokumentumokat az automatikus dokumentumadagoló (ADF) adagolótálcájára, az első másolandó oldallal felfelé, a felső szél az ADF felé nézzen. Illusztráció a művelethez
2. | Nyomja meg a Másolás indítása gombot. A készülék lemásolja és kinyomtatja a páratlan oldalakat.
3. | Távolítsa el a köteget az ADF kimeneti tálcájáról, és helyezze be újra úgy, hogy az utolsó oldal nézzen felfelé, és az oldal teteje az ADF felé álljon. Illusztráció a művelethez
4. | Nyomja meg a Másolás indítása gombot. A készülék lemásolja és kinyomtatja a páros oldalakat.
5. | Válogassa össze a páratlan és páros oldalakat. Illusztráció a művelethez


Kétoldalas nyomtatás használata dokumentumok másolásához (HP LaserJet 3390/3392 többfunkciós készülék)

Kétoldalas nyomtatás használata dokumentumok másolásához (HP LaserJet 3390/3392 többfunkciós készülék)

A kétoldalas funkció használatához nyomja meg a Kétoldalas gombot a kezelőpanelen a másolatok különböző elkészítéséhez.

Megjegyzés

A beállítás alapértéke 1–1. A kezelőpanel Kétoldalas jelzőfénye felgyullad, ha más beállítást alkalmaz.

Kétoldalas beállítások
Dokumentum típusa | Kétoldalas beállítások | Másolatok | Kétoldalas jelzőfény
Egyoldalas | 1–1 | Egyoldalas | Ki
Egyoldalas | 1–2 | Kétoldalas | Be
Kétoldalas | 2–2 | Kétoldalas | Be

Kétoldalas másolatok készítése egyoldalas dokumentumokról

1. | Helyezze a másolandó dokumentumokat az automatikus dokumentumadagoló (ADF) adagolótálcájára, az első másolandó oldallal felfelé, a felső szél az ADF felé nézzen.
2. | A többfunkciós készülék kezelőpaneljén nyomja meg a Kétoldalas gombot.
3. | A < vagy a > gomb segítségével válassza a Másolás ide: 1-kétoldalasra parancsot, majd nyomja meg a [image] gombot.
4. | Nyomja meg a Másolás indítása gombot.

Kétoldalas másolatok készítése kétoldalas dokumentumokról

1. Helyezze a másolandó dokumentumokat az automatikus dokumentumadagoló (ADF) adagolótálcájára, az első másolandó oldallal felfelé, a felső szél az ADF felé nézzen.
Megjegyzés

A készülék nem támogatja a síkágyas lapolvasó üvegéről történő kétoldalas másolást.

Illusztráció a művelethez
2. | A többfunkciós készülék kezelőpaneljén nyomja meg a Kétoldalas gombot.
3. | A < vagy a > gomb segítségével válassza a Másolás ide: 2-kétoldalasra parancsot, majd nyomja meg a [image] gombot.
4. | Nyomja meg a Másolás indítása gombot.

Az alapértelmezett Kétoldalas beállítás módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Másolás beáll. parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Kétoldalas alapértelmezett parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gombbal válassza ki, hogy dokumentumok másolásakor milyen módon szeretné használni az automatikus duplex egységet.
5. | A [image] gombbal mentheti a beállított értéket.


A tálcakiválasztás módosítása (HP LaserJet 3390/3392 többfunkciós készülék)

A tálcakiválasztás módosítása (HP LaserJet 3390/3392 többfunkciós készülék)

A többfunkciós készülék automatikusan húzza be a hordozót a hordozót tartalmazó tálcákról. A többfunkciós készülék először mindig az elsődleges adagolótálcáról (1. tálca) húzza be a hordozót, ha az 1. tálcába van behelyezve hordozó. Ha az 1. tálca üres, akkor a többfunkciós készülék megkísérli a 3. tálcáról behúzni a hordozót (ha az fel van szerelve), és ha ez nem sikerül, akkor a 2. tálcáról húzza be a hordozót.

A tálcakiválasztás módosításával meghatározhatja a használni kívánt tálcát. Az Automatikus kijelölés, az 1. tálca, a 2. tálca és a 3. tálca beállítás választható.

Megjegyzés

A 3. tálca beállítás csak akkor választható, ha az fel van szerelve.

A tálcakiválasztás módosítása az aktuális feladathoz

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Tálca kiválasztása gombot.
2. | A < vagy a > gomb segítségével válassza ki a használni kívánt adagolótálcát.
3. | A kiválasztott érték mentéséhez és a másolás azonnali megkezdéséhez nyomja meg a Másolás indítása gombot, vagy a kiválasztott érték mentéséhez a nyomtatás megkezdése nélkül nyomja meg a [image] gombot.

Az alapértelmezett tálcakiválasztás módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Másolás beáll. parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza az Alapért. tálca parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza ki a tálcabeállítást, majd nyomja meg a [image] gombot.


Fényképek és könyvek másolása (csak HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén)

Fényképek és könyvek másolása (csak HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén)

Fénykép másolása
Megjegyzés

A fényképeket mindig a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék síkágyas lapolvasójából, ne pedig az automatikus dokumentumadagolóból (ADF) olvassa be másoláshoz.

1. | Emelje fel a fedelet, helyezze a fényképet a síkágyas lapolvasóba képpel lefelé oly módon, hogy a fénykép bal felső sarka az üveg jobb alsó sarkához illeszkedjen. Illusztráció a művelethez
2. | Óvatosan csukja le a fedelet.
3. | Nyomja meg a Másolás indítása gombot.

Könyv másolása

1. | Emelje fel a fedelet, és helyezze a könyvet a síkágyas lapolvasóba, úgy, hogy a másolni kívánt oldalt az üveg jobb alsó sarkához igazítja. Illusztráció a művelethez
2. | Óvatosan csukja le a fedelet. Illusztráció a művelethez
3. | Óvatosan nyomja le a fedelet, hogy a könyvet a lapolvasó felületéhez szorítsa. Illusztráció a művelethez
4. | Nyomja meg a Másolás indítása gombot.


A másolási beállítások megtekintése (csak HP LaserJet 3390/3392 többfunkciós készülék esetén)

A másolási beállítások megtekintése (csak HP LaserJet 3390/3392 többfunkciós készülék esetén)

Nyomja meg az Aktuális beállítások gombot az aktuális feladat másolási beállításainak megtekintéséhez.

A másolási beállítások megtekintése

1. | Nyomja meg az Aktuális beállítások gombot a kétoldalas másolás aktuális beállításának megtekintéséhez.
2. | Az Aktuális beállítások gomb ismételt megnyomásával léptethet az aktuális másolási feladat másolási beállításai között. A beállítások az alábbi sorrendben jelennek meg: kétoldalas másolás, kicsinyítés/nagyítás, másolási minőség, példányszám, adagolótálca, hordozóméret, hordozótípus, leválogatás és világos/sötét beállítás (kontraszt). VAGY A < vagy a > gomb segítségével módosítsa a beállítást, majd nyomja meg a [image] gombot.
3. | Ismételje meg a 2. lépést a fennmaradó másolási beállítások megtekintéséhez és a megváltoztatni kívánt másolási beállítások módosításához.


Lapolvasás
Lapolvasás

Lapolvasás

  • Lapolvasási módszerek ismertetése
  • Lapolvasás a többfunkciós készülék kezelőpaneljéről (Windows)
  • Lapolvasás a HP LaserJet Lapolvasó (Windows) segítségével
  • Lapolvasás a többfunkciós készülékből és a HP Directorból (Macintosh)
  • Lapolvasási feladat törlése
  • Lapolvasás más szoftverrel
  • Fénykép vagy könyv beolvasása
  • Lapolvasás optikai karakterfelismerő (OCR) szoftver segítségével
  • Lapolvasó felbontás- és színbeállításai
  • A lapolvasó üvegének tisztítása


Lapolvasási módszerek ismertetése

Lapolvasási módszerek ismertetése

Dokumentumot az alábbi módszerek valamelyikével olvashat be.

● | Lapolvasás a többfunkciós készülékről: A kezelőpanel lapolvasó gombjainak segítségével közvetlenül a többfunkciós készülékről indíthatja a lapolvasási feladatokat. A Beolvasási cél gomb programozható úgy, hogy a lapolvasás mappába (csak Windows alapú rendszer esetén) vagy e-mailbe történjen. További tudnivalókat a következő részekben találhat: Lapolvasás a többfunkciós készülék kezelőpaneljéről (Windows) vagy Lapolvasás a többfunkciós készülékből és a HP Directorból (Macintosh).
● | Lapolvasás számítógépről a HP LaserJet Lapolvasás alkalmazás segítségével (Windows): A Hewlett-Packard programcsoportban válassza ki a Lapolvasás parancsot a HP LaserJet Lapolvasás alkalmazás indításához. Lásd: Lapolvasás a HP LaserJet Lapolvasó (Windows) segítségével. Ha a többfunkciós készülék közvetlenül a számítógéphez csatlakozik, akkor a HP LaserJet Lapolvasás alkalmazást a többfunkciós készülék kezelőpaneljén levő Lapolvasás indítása gomb lenyomásával is megnyithatja.
● | Lapolvasás a HP Director segítségével (Macintosh): Kattintson a HP Director ikonra a dokkban. Lásd: Lapolvasás a többfunkciós készülékből és a HP Directorból (Macintosh).
● | Lapolvasás TWAIN-kompatibilis szoftverrel: A többfunkciós készülék kompatibilis a TWAIN szabvánnyal, és együttműködik a TWAIN-kompatibilis lapolvasást támogató Windows-, ill. Macintosh-alapú programokkal. További tudnivalók: Lapolvasás más szoftverrel.
● | Lapolvasás WIA-kompatibilis (Windows Imaging Application) szoftverből: A többfunkciós készülék kompatibilis a WIA szabvánnyal, és együttműködik a WIA-kompatibilis lapolvasást támogató Windows-alapú programokkal. További tudnivalók: Lapolvasás más szoftverrel.
Megjegyzés

Ha többet szeretne megtudni a szövegfelismerő szoftverről, illetve használni szeretné azt, telepítse a Readiris programot a szoftver CD-ről. A szövegfelismerő szoftvert optikai karakterfelismerő (OCR) szoftvernek is nevezik.


Lapolvasás a többfunkciós készülék kezelőpaneljéről (Windows)

Lapolvasás a többfunkciós készülék kezelőpaneljéről (Windows)

Megjegyzés

A többfunkciós készülék kezelőpaneljéről történő lapolvasás csak teljes szoftvertelepítés esetén használható. A HP ToolboxFX alkalmazásnak futnia kell ahhoz, hogy a Beolvasási cél vagy a Lapolvasás indítása gomb segítségével lapolvasást tudjon indítani.

Megjegyzés

Közvetlenül a számítógéphez csatlakoztatott többfunkciós készülék esetén a program alapértelmezésben több beolvasási célhelyet is beállít. Hálózaton keresztül csatlakozó többfunkciós készülék esetén a többfunkciós készülék kezelőpaneljéről történő lapolvasás ki van kapcsolva.

Megjegyzés

A legjobb minőségű beolvasás érdekében az eredeti példányokat a síkágyas lapolvasóra (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén), és ne az automatikus dokumentumadagolóba helyezze.

A többfunkciós készülékhez csatlakozó számítógépet be kell kapcsolni.

Ez a rész a következő témakörökkel foglalkozik:

  • A többfunkciós készülék Beolvasási cél gombjának programozása
  • Célhelyek létrehozása, módosítása vagy törlése
  • Lapolvasás e-mailbe
  • Lapolvasás fájlba
  • Lapolvasás más programokba


A többfunkciós készülék Beolvasási cél gombjának programozása

A többfunkciós készülék Beolvasási cél gombjának programozása

Megjegyzés

A Beolvasási cél gombot használat előtt be kell programozni. Néhány célhely azonban már előre be van állítva, ha a többfunkciós készülék közvetlenül egy számítógéphez csatlakozik.

A Beolvasási cél gomb beprogramozása

1. A Hewlett-Packard programcsoportban válassza ki a Lapolvasás parancsot a HP LaserJet Lapolvasás alkalmazás indításához.
Megjegyzés

A többfunkciós készülék kezelőpaneljének Lapolvasás indítása gombját megnyomva szintén elindítja a HP LaserJet Lapolvasás alkalmazást, ha a többfunkciós készülék közvetlenül a számítógéphez csatlakozik.

2. | Kattintson a Beállítás gombra a Beolvasási cél gomb beállításainak megadását lehetővé tevő varázsló megnyitásához.
3. | Válassza ki A Beolvasás helye gomb megnyomásakor a többfunkciós készülék kezelőpaneljén megjelenő célhelyek megváltoztatása lehetőséget, majd kattintson a Tovább gombra.
4. | Jelölje be a Beolvasás engedélyezése a többfunkciós készülék Beolvasási cél gombjának lenyomására... jelölőnégyzetet.
5. Adja meg a célhelyeket úgy, hogy azokat áthelyezi a Számítógép ablakból (bal ablak) a Többfunkciós készülék ablakba (jobb ablak).
Megjegyzés

A Többfunkciós készülék ablak tartalmazhat olyan célhelyeket, amelyeket a többfunkciós készülékhez csatlakozó más számítógépeken állítottak be. Ezeket nem módosíthatja.

Megjegyzés

Új célhely létrehozásához kattintson az Új gombra.

6. | Válassza a Frissítés parancsot.


Célhelyek létrehozása, módosítása vagy törlése

Célhelyek létrehozása, módosítása vagy törlése

1. A Hewlett-Packard programcsoportban válassza ki a Lapolvasás parancsot a HP LaserJet Lapolvasás alkalmazás indításához.
Megjegyzés

A többfunkciós készülék kezelőpaneljének Lapolvasás indítása gombját megnyomva szintén elindítja a HP LaserJet Lapolvasás alkalmazást, ha a többfunkciós készülék közvetlenül a számítógéphez csatlakozik.

2. Kattintson a Beállítás gombra, majd kövesse a képernyőn megjelenő utasításokat.
● | Új célhely létrehozása. Az új célhelyeket a beállítás varázsló segítségével veheti fel.
● | Létező célhely módosítása. Válasszon ki egy létező célhelyet, majd a beállítás varázsló segítségével módosítsa a beállításait.
● | Célhely törlése. Válasszon ki egy létező célhelyet, majd törölje azt. A törlés előtt a program kéri a törlés megerősítését.


Lapolvasás e-mailbe

Lapolvasás e-mailbe

Az e-mailbe való lapolvasást az összes olyan levelezőprogram támogatja, amely támogatja a MAPI (Messaging Application Programming Interface) protokollt. A legtöbb elterjedt levelezőprogram MAPI-kompatibilis. A MAPI-kompatibilitással kapcsolatban további tudnivalókat a levelezőprogram dokumentációjában találhat.

Megjegyzés

Windows alapú rendszer esetén az e-mailbe való lapolvasás előtt meg kell adni az e-mail célhelyét a lapolvasás beállításánál. Lásd: A többfunkciós készülék Beolvasási cél gombjának programozása. Macintosh rendszer esetén ez a szolgáltatás a Készülékfigyelő lapon állítható be. Lásd a HP Director online súgóját.

1. | A beolvasni kívánt eredeti példányokat másolandó oldalukkal felfelé helyezze az automatikus dokumentumadagolóba (ADF). A hordozóvezetőket igazítsa úgy, hogy szorosan illeszkedjenek az eredeti példányokhoz. VAGY Emelje fel a síkágyas lapolvasó tetejét, és helyezze az eredeti példányt a síkágyas lapolvasóra úgy, hogy a dokumentum bal felső sarka az üveg jobb alsó sarkában legyen. Óvatosan csukja le a fedelet.
2. | A többfunkciós készülék kezelőpaneljén nyomja meg a Beolvasási cél gombot.
3. | A < vagy a > gomb segítségével válassza ki az e-mail célhelyét.
4. | A beolvasott dokumentum új e-mailhez való csatolásához nyomja meg a Lapolvasás indítása vagy a [image] gombot.


Lapolvasás fájlba

Lapolvasás fájlba

A következő módszerrel a többfunkciós készülék Beolvasási cél gombja segítségével egy fájlba mentheti a beolvasott dokumentumot.

Megjegyzés

Windows alapú rendszer esetén ehhez a szolgáltatáshoz a fájlba való lapolvasás előtt meg kell adni a fájl célhelyét a lapolvasás beállításánál. Lásd: A többfunkciós készülék Beolvasási cél gombjának programozása.

1. | Helyezze be a beolvasni kívánt eredeti példányokat az automatikus dokumentumadagoló (ADF) tálcájába a dokumentum felső részével a készülék felé, majd igazítsa hozzá a hordozóvezetőket. VAGY Emelje fel a síkágyas lapolvasó tetejét, és helyezze az eredeti példányt a síkágyas lapolvasóra úgy, hogy a dokumentum bal felső sarka az üveg jobb alsó sarkában legyen. Óvatosan csukja le a fedelet.
2. | A többfunkciós készülék kezelőpaneljén nyomja meg a Beolvasási cél gombot.
3. | A < vagy a > gomb segítségével válassza ki a fájl célhelyét.
4. | A dokumentum fájlba való beolvasásához nyomja meg a Lapolvasás indítása vagy a [image] gombot.


Lapolvasás más programokba

Lapolvasás más programokba

A következő módszerrel egy másik alkalmazás számára adhatja át a többfunkciós készülék Beolvasási cél gombja segítségével beolvasott dokumentumot.

1. | Helyezze be a beolvasni kívánt eredeti példányokat az automatikus dokumentumadagoló (ADF) tálcájába a dokumentum felső részével a készülék felé, majd igazítsa hozzá a hordozóvezetőket. VAGY Emelje fel a síkágyas lapolvasó tetejét, és helyezze az eredeti példányt a síkágyas lapolvasóra úgy, hogy a dokumentum bal felső sarka az üveg jobb alsó sarkában legyen. Óvatosan csukja le a fedelet.
2. | A többfunkciós készülék kezelőpaneljén nyomja meg a Beolvasási cél gombot.
3. | A < vagy a > gomb segítségével válassza ki a program célhelyét.
4. | A beolvasott dokumentum kiválasztott programban való megnyitásához nyomja meg a Lapolvasás indítása vagy a [image] gombot.


Lapolvasás a HP LaserJet Lapolvasó (Windows) segítségével

Lapolvasás a HP LaserJet Lapolvasó (Windows) segítségével

1. A Hewlett-Packard programcsoportban válassza ki a Lapolvasás parancsot a HP LaserJet Lapolvasás alkalmazás indításához.
Megjegyzés

A többfunkciós készülék Lapolvasás indítása gombjának megnyomásakor a HP LaserJet Lapolvasó alkalmazás is elindul.
2. Válassza ki a kívánt műveletet.
● | Azonnali lapolvasáshoz válasszon célhelyet.
● | Ha a lapolvasás megkezdése előtt további beállításokat kíván elvégezni, kattintson a Lapolvasás beállítások után gombra.
● | A Beolvasási cél gomb beállításához kattintson A készülék beállítása gombra.
3. Kattintson az OK gombra.
Megjegyzés

Az OK megnyomásával jelzi, hogy jóváhagyja a kívánt műveletet.


Lapolvasás a többfunkciós készülékből és a HP Directorból (Macintosh)

Lapolvasás a többfunkciós készülékből és a HP Directorból (Macintosh)

Az itt ismertetett feladatokról és beállításokról bővebb tájékoztatás a HP Director online súgójában található.

További információkat azzal kapcsolatosan, hogyan töltse az eredeti példányokat a síkágyas lapolvasóba vagy az automatikus dokumentumadagoló (ADF) adagolótálcájára, itt olvashat: Dokumentum betöltése faxoláshoz, másoláshoz vagy beolvasáshoz.

Ez a rész a következő témakörökkel foglalkozik:

  • Lapolvasás e-mailbe
  • Lapolvasás fájlba
  • Lapolvasás más programba
  • Laponkénti lapolvasás


Lapolvasás e-mailbe

Lapolvasás e-mailbe

1. | A beolvasni kívánt eredeti példányokat másolandó oldalukkal felfelé helyezze az automatikus dokumentumadagolóba (ADF). A hordozóvezetőket igazítsa úgy, hogy szorosan illeszkedjenek az eredeti példányokhoz. VAGY Emelje fel a síkágyas lapolvasó tetejét, és helyezze az eredeti példányt a síkágyas lapolvasóra úgy, hogy a dokumentum bal felső sarka az üveg jobb alsó sarkában legyen. Óvatosan csukja le a fedelet.
2. | A többfunkciós készülék kezelőpaneljén nyomja meg a Beolvasási cél gombot.
3. | A < vagy a > gomb segítségével válasszon levelezőprogramot (például Apple Mail).
4. | Nyomja meg a Lapolvasás indítása gombot. A program ekkor beolvassa az eredeti példányt. A 3. lépésben választott levelezőprogram megnyílik a számítógépen. A beolvasott dokumentum egy üres e-mail mellékleteként látható.
5. | Írja be az e-mail címzettjét, adjon hozzá szöveget vagy más mellékletet, majd küldje el az üzenetet.


Lapolvasás fájlba

Lapolvasás fájlba

1. | A beolvasni kívánt eredeti példányokat másolandó oldalukkal felfelé helyezze az automatikus dokumentumadagolóba (ADF). A hordozóvezetőket igazítsa úgy, hogy szorosan illeszkedjenek az eredeti példányokhoz. VAGY Emelje fel a síkágyas lapolvasó tetejét, és helyezze az eredeti példányt a síkágyas lapolvasóra úgy, hogy a dokumentum bal felső sarka az üveg jobb alsó sarkában legyen. Óvatosan csukja le a fedelet.
2. | Ha a többfunkciós készülék közvetlenül kapcsolódik a számítógépéhez, és dokumentumot helyez az automatikus dokumentumadagolóba, megnyílik a HP Director alkalmazás. VAGY Ha síkágyas lapolvasóból végzi a beolvasást (vagy ha a HP Director nem indul el automatikusan), kattintson a HP Director ikonra a dokkon.
3. | Kattintson a HP Director HP LaserJet Beolvasás gombjára.
4. | Kattintson a Célhely kiválasztása gombra.
5. | A helyi menün kattintson a Mentés fájlba elemre, majd adja meg a fájl nevét.
6. | Kattintson a Mentés gombra.
7. | A Kész gombra kattintva zárhatja be a HP LaserJet Beolvasás programot.


Lapolvasás más programba

Lapolvasás más programba

Szoftveralkalmazásba való beolvasáshoz magát a programot is használhatja. Lapolvasásra minden TWAIN-kompatibilis program alkalmas. Ha programja nem TWAIN-kompatibilis, a beolvasott és mentett képfájlt más programba helyezheti, importálhatja és ott megnyithatja. További tudnivalók: Lapolvasás más szoftverrel.


Laponkénti lapolvasás

Laponkénti lapolvasás

Megjegyzés

A lehető legjobb eredmény érdekében az eredeti példányokat az automatikus dokumentumadagoló (ADF) tálcájába helyezze, és ne a síkágyas lapolvasóba (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén).

1. | A beolvasni kívánt dokumentumokat másolandó oldalukkal felfelé helyezze az automatikus dokumentumadagolóba (ADF). A hordozóvezetőket igazítsa úgy, hogy szorosan illeszkedjenek az eredeti példányokhoz.
2. | Ha a többfunkciós készülék közvetlenül kapcsolódik a számítógépéhez, és dokumentumot helyez az automatikus dokumentumadagolóba, megnyílik a HP Director alkalmazás. Ha a HP Director nem nyílik meg automatikusan, kattintson a HP Director ikonra a dokkban.
3. | A HP LaserJet Beolvasás párbeszédpanel megnyitásához kattintson a Lapolvasás gombra a HP Director alkalmazásban.
4. | Adja meg a kép típusát.
5. | Kattintson az Első beolvasása gombra.
6. | Ha a beolvasás befejeződött, kattintson a Következő beolvasása gombra.
7. | Minden egyes beolvasáshoz végezze el a 6. lépésben leírtakat.
8. | Ha minden oldalt beolvasott, kattintson a Küldés... gombra. VAGY Kattintson a Mentés másként ikonra a lapok fájlba mentéséhez.


Lapolvasási feladat törlése

Lapolvasási feladat törlése

Adott lapolvasási feladat törléséhez az alábbi műveleteket használhatja:

● | A többfunkciós készülék kezelőpaneljén nyomja meg a Törlés gombot.
● | A képernyőn megjelenő párbeszédpanelen kattintson a Törlés gombra.

Ha töröl egy lapolvasási feladatot, távolítsa el az eredeti példányt a síkágyas lapolvasóból vagy az automatikus dokumentumadagoló (ADF) bemeneti tálcájáról.

Megjegyzés

Ezek a műveletek Macintosh rendszer használata esetén eltérőek lehetnek.


Lapolvasás más szoftverrel

Lapolvasás más szoftverrel

A többfunkciós készülék TWAIN- és WIA-kompatibilis (Windows Imaging Application). A többfunkciós készülék képes együtt működni a Windows-alapú, TWAIN- vagy WIA-kompatibilis lapolvasó készülékeket támogató programokkal, valamint a Macintosh-alapú, TWAIN-kompatibilis lapolvasó készülékeket támogató programokkal.

Ez a rész a következő témakörökkel foglalkozik:

  • TWAIN-kompatibilis és WIA-kompatibilis szoftver használata


TWAIN-kompatibilis és WIA-kompatibilis szoftver használata

TWAIN-kompatibilis és WIA-kompatibilis szoftver használata

A lapolvasási szolgáltatás TWAIN-kompatibilis vagy WIA-kompatibilis programból is elérhető; ebben az esetben a képet közvetlenül a megnyitott programból is beolvashatja. Bővebb információ a TWAIN-kompatibilis vagy WIA-kompatibilis szoftver dokumentációjában vagy súgófájljában olvasható.

Ez a rész a következő témakörökkel foglalkozik:

  • Lapolvasás TWAIN-kompatibilis programból
  • Beolvasás WIA-kompatibilis programból (csak Windows XP)


Lapolvasás TWAIN-kompatibilis programból

Lapolvasás TWAIN-kompatibilis programból

Általában azok a programok TWAIN-kompatibilisek, amelyek ehhez hasonló parancsokat tartalmaznak: Beolvasás, Fájl beolvasása, Beolvasás, Új objektum importálása, Beszúrás... vagy Lapolvasó. Ha nem biztos abban, hogy programja kompatibilis-e, vagy nem tudja a parancs nevét, tanulmányozza a program súgóját vagy dokumentációját.

Ha TWAIN-kompatibilis programból végez beolvasást, előfordulhat, hogy a HP LaserJet Beolvasás szoftveralkalmazás automatikusan elindul. Ebben az esetben a kép előzetes megtekintésekor végezheti el a módosításokat. Ha a program nem indul el automatikusan, a kép azonnal a TWAIN-kompatibilis programba kerül.

Ez a rész a következő témakörökkel foglalkozik:

  • Lapolvasás TWAIN-kompatibilis programból


Lapolvasás TWAIN-kompatibilis programból

Lapolvasás TWAIN-kompatibilis programból

Indítsa el a lapolvasást a TWAIN-kompatibilis programból. A végrehajtandó parancsokról és lépésekről a program súgójában vagy dokumentációjában talál ismertetést.


Beolvasás WIA-kompatibilis programból (csak Windows XP)

Beolvasás WIA-kompatibilis programból (csak Windows XP)

Adott képet közvetlenül másik programba (például Microsoft Word szövegszerkesztőbe) WIA-alkalmazással is beolvashat. A WIA a HP LaserJet Beolvasás szoftver helyett Microsoft szoftver segítségével végzi a beolvasást.

A WIA-kompatibilis programok Beszúrás vagy Fájl menüje általában ilyen parancsot tartalmaz: Kép/Lapolvasóból vagy fényképezőgépből. Ha nem biztos abban, hogy a program WIA-kompatibilis, tanulmányozza a szoftver súgóját vagy a dokumentációját.

Ez a rész a következő témakörökkel foglalkozik:

  • Lapolvasás WIA-kompatibilis programból


Lapolvasás WIA-kompatibilis programból

Lapolvasás WIA-kompatibilis programból

Indítsa el a lapolvasást a WIA-kompatibilis programból. A végrehajtandó parancsokról és lépésekről a program súgójában vagy dokumentációjában talál ismertetést.

-Vagy-

A Fényképezőgépek és lapolvasók mappában kattintson duplán a többfunkciós készüléket jelző ikonra. Ekkor megnyílik a szabványos Mivrosoft WIA varázsló, amely a fájlba olvasást segíti.


Fénykép vagy könyv beolvasása

Fénykép vagy könyv beolvasása

Fénykép vagy könyv beolvasásához kövesse az alábbi lépéseket.

Fénykép beolvasása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)

1. | Helyezze a fényképet a síkágyas lapolvasóba képpel lefelé oly módon, hogy a fénykép bal felső sarka az üveg jobb alsó sarkához illeszkedjen. Illusztráció a művelethez
2. | Óvatosan csukja le a fedelet.
3. | A készülék készen áll a fénykép beolvasására a lapolvasási módszerek valamelyikének használatával. További tudnivalók: Lapolvasási módszerek ismertetése.

Könyv beolvasása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)

1. | Emelje fel a fedelet, és helyezze a könyvet a síkágyas lapolvasóba, úgy, hogy a beolvasni kívánt oldalt az üveg jobb alsó sarkához igazítsa. Illusztráció a művelethez
2. | Óvatosan csukja le a fedelet. Illusztráció a művelethez
3. | Óvatosan nyomja le a fedelet, hogy a könyvet a beolvasó felülethez nyomja. Illusztráció a művelethez
4. | A készülék készen áll a könyv beolvasására a lapolvasási módszerek valamelyikének használatával. További tudnivalók: Lapolvasási módszerek ismertetése.


Lapolvasás optikai karakterfelismerő (OCR) szoftver segítségével

Lapolvasás optikai karakterfelismerő (OCR) szoftver segítségével

A más cégek gyártotta OCR (optikai karakterfelismerő) szoftver segítségével a beolvasott szöveget a kívánt szövegszerkesztő programba küldheti, és ott módosíthatja azt.

Ez a rész a következő témakörökkel foglalkozik:

  • Readiris


Readiris

Readiris

A többfunkciós készülékhez tartozó CD-lemez tartalmazza a Readiris OCR programot. Ha használni kívánja a Readiris programot, telepítse a megfelelő szoftvert a CD-lemezről, majd kövesse az online súgóban megjelenő utasításokat.


Lapolvasó felbontás- és színbeállításai

Lapolvasó felbontás- és színbeállításai

Ha beolvasott képet nyomtat, és a minőség elmarad a várakozásoktól, előfordulhat, hogy nem megfelelő felbontás- vagy színbeállítást választott a lapolvasó szoftverében. A felbontás- és a színbeállítások a beolvasott kép alábbi jellemzőit módosíthatják:

● | Képtisztaság
● | Szemcsésség (sima vagy szemcsés)
● | Beolvasási idő
● | Fájl mérete

A lapolvasás felbontásának mértékegysége a pont/hüvelyk (ppi).

Megjegyzés

A lapolvasási felbontás (ppi) nem keverendő össze a nyomtatás felbontásával (dpi, pont/hüvelyk).

Színes, szürkeárnyalatos és fekete-fehér beállítások határozzák meg a lehetséges színek számát. A lapolvasó hardveres felbontását a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetében legfeljebb 1200 ppi, a HP LaserJet 3050 többfunkciós készülék esetében legfeljebb 600 ppi értékre állíthatja be. A szoftver akár 19 200 ppi bővített felbontásra is képes. Színes és szürkeárnyalatos lapolvasás esetén a beállítás lehet 1 bites (fekete-fehér), 8 bites (256 féle szürke vagy színes) és 24 bites (true color).

A felbontás és a szín irányadó táblázata egyszerűen kivitelezhető tanácsokat nyújt a beolvasási műveletekhez.

Megjegyzés

A felbontás és a szín beállítása nagy értékre azt eredményezheti, hogy az ezekből adódó nagyméretű fájlok sok helyet foglalnak a merevlemezen, és ezért a lapolvasási folyamat lelassul. A felbontás és szín beállítása előtt gondolja át, milyen formában kívánja használni a beolvasott képet.

Megjegyzés

Színes és szürkeárnyalatos képek esetén a legjobb felbontást úgy érheti el, ha azokat nem az automatikus dokumentumadagolóból (ADF) olvassa be, hanem a síkágyas lapolvasóból.

Ez a rész a következő témakörökkel foglalkozik:

  • Irányelvek a felbontásra és színre vonatkozóan
  • Színes


Irányelvek a felbontásra és színre vonatkozóan

Irányelvek a felbontásra és színre vonatkozóan

Az alábbi táblázat a különböző beolvasási munkákhoz javasolt felbontás- és színbeállításokat tartalmazza.

Használat célja
 Javasolt felbontás
 Javasolt színbeállítás
Fax
150 ppi
● Fekete-fehér
E-mail
 150 ppi

● | Fekete-fehér, ha nem szükséges, hogy a kép felülete sima legyen
● | Szürkeárnyalatos, ha az szükséges, hogy a kép felülete sima legyen
● | Színes, ha az eredeti kép is színes
Szöveg szerkesztése
 300 ppi
● Fekete-fehér
Nyomtatás (grafika vagy szöveg)
 600 ppi összetett grafikák esetén, vagy ha jelentősen nagyítani szeretné a dokumentumot
300 ppi normál grafikákhoz és szöveghez
150 ppi fényképekhez

● | Fekete-fehér szöveghez és vonalas ábrákhoz
● | Szürkeárnyalatos árnyalt vagy színes grafikákhoz és fényképekhez
● | Színes, ha az eredeti kép is színes
Képernyőn való megjelenítés
 75 ppi

● | Fekete-fehér, szöveghez
● | Szürkeárnyalatos, grafikákhoz és fényképekhez
● | Színes, ha az eredeti kép is színes


Színes

Színes

A színértékeket az alábbiak szerint állíthatja be lapolvasáskor.

Beállítás | Javasolt felhasználás
Színes | Ezt a beállítást kiváló minőségű színes fényképekhez vagy olyan dokumentumokhoz használja, amelyeknél fontosak a színek.
Fekete-fehér | Ezt a beállítást szöveges dokumentumokhoz használja.
Szürkeárnyalatos | Válassza ezt a beállítást, ha számít a fájl mérete, vagy gyorsan szeretné beolvasni a dokumentumot vagy fényképet.


A lapolvasó üvegének tisztítása

A lapolvasó üvegének tisztítása

A szennyezett, ujjlenyomatos, foltos, hajjal és egyéb szennyeződésekkel teli üvegfelület csökkenti a teljesítményt, és bizonyos funkciók, például az oldalhoz igazítás és a másolás megfelelő működését is befolyásolja.

Megjegyzés

Ha a csíkok vagy más hibák csak az automatikus dokumentumadagolóból (ADF) készített másolatokon látszanak, tisztítsa meg a lapolvasó sávot (3. lépés). A lapolvasó üvegét nem kell megtisztítani.

1. | Kapcsolja ki a többfunkciós készüléket, húzza ki a tápkábelt a fali csatlakozóaljzatból, majd emelje fel a fedelet.
2. Az üveget egy karcmentes üvegtisztító folyadékkal megnedvesített, puha ruhával vagy szivaccsal törölje át.

Illusztráció a művelethez
VIGYÁZAT

A többfunkciós készülék egy alkatrészén se használjon olyan anyagokat, amelyek felsérthetik annak felületét, illetve ne használjon acetont, benzint, szalmiákszeszt, etilalkoholt és szén-tetrakloridot sem. Ezek ugyanis károsíthatják a többfunkciós készüléket. Ne engedje a folyadékot közvetlenül az üvegre folyni, mert befolyhat alá, és kárt okozhat a többfunkciós készülékben.

3. A lapolvasó sávot egy karcmentes üvegtisztító folyadékkal megnedvesített, puha ruhával vagy szivaccsal törölje át.

Illusztráció a művelethez
4. | Az üveget egy irhadarabbal vagy egy cellulózszivaccsal törölje szárazra, hogy foltmentes maradjon.


Hálózat
Hálózat

Hálózat

Megjegyzés

A TCP/IP-beállítások megadása bonyolult művelet, ezért ennek végrehajtása csak tapasztalt hálózati rendszergazdáknak ajánlott. BOOTP-protokoll esetén egy szerver (PC, Unix, Linux vagy egyéb) szükséges a termék bizonyos TCP/IP-beállításainak megadásához. DHCP esetén is szükséges egy szerver, de a többfunkciós készülék TCP/IP-beállításai nem lesznek állandóak. Végül, bizonyos TCP/IP-beállításokat kézzel is megadhat a kezelőpanel, a beépített webszerver vagy a HP ToolboxFX segítségével. További segítségért, illetve a hálózati beállításokért forduljon hálózati szolgáltatójához.

  • A többfunkciós készülék beállítása és használata hálózati környezetben (csak HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetében)
  • A beépített webszerver vagy a HP ToolboxFX használata
  • Hálózati jelszó megadása
  • A többfunkciós készülék kezelőpaneljének használata
  • Támogatott hálózati protokollok
  • TCP/IP-konfiguráció
  • A DHCP használata
  • A BOOTP használata
  • Beállítás LPD-nyomtatáshoz
  • TCP/IP


A többfunkciós készülék beállítása és használata hálózati környezetben (csak HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetében)

A többfunkciós készülék beállítása és használata hálózati környezetben (csak HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetében)

A Hewlett-Packard javasolja, hogy a többfunkciós készülékhez mellékelt HP szoftvertelepítő segítségével adja meg az alábbi hálózati beállításokat a nyomtatóillesztő-programokhoz.

Megjegyzés

A HP LaserJet 3050 többfunkciós készülék nem használható hálózati környezetben.
A hálózati port elhelyezkedése

Ez a rész a következő témakörökkel foglalkozik:

  • A hálózati porton keresztül csatlakoztatott többfunkciós készülék konfigurálása
  • Közvetlenül számítógéphez csatlakoztatott, megosztott többfunkciós készülék konfigurálása
  • A közvetlenül számítógéphez csatlakoztatott, megosztott többfunkciós készülék átállítása hálózati, porton keresztüli kapcsolatra


A hálózati porton keresztül csatlakoztatott többfunkciós készülék konfigurálása

A hálózati porton keresztül csatlakoztatott többfunkciós készülék konfigurálása

A hálózati porton keresztül csatlakoztatott többfunkciós készülék konfigurálása (közvetlen mód vagy peer-to-peer nyomtatás)

Ebben a konfigurációban a többfunkciós készülék közvetlenül csatlakozik a hálózatra, és a hálózaton levő összes számítógépről közvetlenül nyomtathat a többfunkciós készülékre.

Megjegyzés

Ez a mód ajánlott a többfunkciós készülék hálózati használata esetén.

1. | Csatlakoztassa a többfunkciós készüléket közvetlenül a hálózatra úgy, hogy hálózati kábelt csatlakoztat a többfunkciós készülék hálózati portjához.
2. | Nyomtassa ki Konfigurációs oldalt a többfunkciós készülék kezelőpaneljéről.
3. | Helyezze be a számítógépbe a többfunkciós készülékhez mellékelt CD-t. Ha a többfunkciós készüléket már üzembe helyezte, kattintson a Szoftver telepítése gombra a szoftvertelepítő indításához. Ha a szoftvertelepítő nem indul el, keresse meg a hpsetup.exe fájlt a CD-n, és kattintson rá duplán.
4. | Kattintson a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék szoftver telepítése gombra.
5. | Az üdvözlő képernyőn kattintson a Tovább gombra.
6. | A Telepítő frissítései képernyőn kattintson az Igen gombra, hogy megkereshesse a weben a telepítő frissítéseit.
7. | Windows 2000/XP esetén a Telepítési beállítások képernyőn válassza ki a telepítési módot. A Hewlett-Packard a szokásos telepítést javasolja, amennyiben a rendszer megfelel a követelményeknek.
8. | A Licencszerződés képernyőn olvassa el a licencszerződést, jelezze, hogy elfogadja annak feltételeit, majd kattintson a Tovább gombra.
9. | Windows 2000/XP esetén a HP bővített lehetőségek képernyőn válassza ki, hogy szeretné-e az ECP-szolgáltatás nyújtotta előnyöket használni, majd kattintson a Tovább gombra.
10. | Válassza ki a célmappát a Célmappa képernyőn, majd kattintson a Tovább gombra.
11. A telepítés elindításához a Telepítés képernyőn kattintson a Tovább gombra.
Megjegyzés

Ha módosítani kívánja valamelyik beállítást, a Tovább gomb helyett a Vissza gombra kattintson, ezzel visszatérhet az előző képernyőkhöz és megadhatja a módosítást.

12. | A Kapcsolat típusa képernyőn válassza a Hálózati kapcsolat beállítást, és kattintson a Tovább gombra.
13. | A Nyomtató azonosítása képernyőn azonosítsa be a többfunkciós készüléket a korábban kinyomtatott Konfigurációs oldalon található hardvercím vagy IP-cím alapján. A legtöbb esetben a nyomtatónak már van IP-címe, de ezt igény szerint módosíthatja, ha rákattint a Nyomtató azonosítása képernyőn levő Nyomtató megadása cím alapján gombra. Kattintson a Tovább gombra.
14. | Várjon, amíg a telepítés befejeződik.


Közvetlenül számítógéphez csatlakoztatott, megosztott többfunkciós készülék konfigurálása

Közvetlenül számítógéphez csatlakoztatott, megosztott többfunkciós készülék konfigurálása

Közvetlenül számítógéphez csatlakoztatott, megosztott többfunkciós készülék konfigurálása (ügyfél-kiszolgáló típusú nyomtatás)

Ebben a konfigurációban a többfunkciós készülék USB-kábellel csatlakozik a hálózatra kapcsolt számítógéphez, és a többfunkciós készüléket a hálózaton levő összes számítógép használhatja.

1. | Helyezze be a számítógépbe a többfunkciós készülékhez mellékelt CD-t. Ha a többfunkciós készüléket már üzembe helyezte, kattintson a Szoftver telepítése gombra a szoftvertelepítő indításához. Ha a szoftvertelepítő nem indul el, keresse meg a hpsetup.exe fájlt a CD-n, és kattintson rá duplán.
2. | Kattintson a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék szoftver telepítése gombra.
3. | Az üdvözlő képernyőn kattintson a Tovább gombra.
4. | A Telepítő frissítései képernyőn kattintson az Igen gombra, hogy megkereshesse a weben a telepítő frissítéseit.
5. | Windows 2000 operációs rendszer esetén a Telepítési beállítások képernyőn válassza a telepítési beállítást. A Hewlett-Packard a szokásos telepítést javasolja, amennyiben a rendszer megfelel a követelményeknek.
6. | A Licencszerződés képernyőn olvassa el a licencszerződést, jelezze, hogy elfogadja annak feltételeit, majd kattintson a Tovább gombra.
7. | Windows 2000 esetén a HP bővített lehetőségek képernyőn válassza ki, hogy szeretné-e az ECP-szolgáltatás nyújtotta előnyöket használni, majd kattintson a Tovább gombra.
8. | Válassza ki a célmappát a Célmappa képernyőn, majd kattintson a Tovább gombra.
9. A telepítés elindításához a Telepítés képernyőn kattintson a Tovább gombra.
Megjegyzés

Ha módosítani kívánja valamelyik beállítást, a Tovább gomb helyett a Vissza gombra kattintson, ezzel visszatérhet az előző képernyőkhöz és megadhatja a módosítást.

10. | A Kapcsolat típusa képernyőn válassza a Közvetlenül ehhez a számítógéphez beállítást, és kattintson a Tovább gombra.
11. | Csatlakoztassa az USB-kábelt.
12. | Várjon, amíg a telepítés befejeződik.
13. A Windows tálcán kattintson a Start gombra, és válassza a Beállítások, majd a Nyomtatók parancsot.
● Windows XP esetén kattintson a Start gombra, és válassza a Vezérlőpult, majd a Nyomtatók és faxok parancsot.
14. | A párbeszédpanelen kattintson az egér jobb oldali gombjával a többfunkciós készülék nevére, majd válassza a Megosztás parancsot.
15. | Válassza A nyomtató megosztása beállítást, szükség esetén írja be a többfunkciós készülék nevét, majd kattintson az OK gombra.


A közvetlenül számítógéphez csatlakoztatott, megosztott többfunkciós készülék átállítása hálózati, porton keresztüli kapcsolatra

A közvetlenül számítógéphez csatlakoztatott, megosztott többfunkciós készülék átállítása hálózati, porton keresztüli kapcsolatra

A közvetlenül számítógéphez csatlakoztatott, megosztott többfunkciós készülék átállítása hálózati, porton keresztüli kapcsolatra

1. | Távolítsa el a közvetlen kapcsolattal csatlakoztatott többfunkciós készülék nyomtatóillesztő-programját.
2. | Telepítse az illesztőprogramot hálózati konfigurációhoz a következő leírás alapján: A hálózati porton keresztül csatlakoztatott többfunkciós készülék konfigurálása.


A beépített webszerver vagy a HP ToolboxFX használata

A beépített webszerver vagy a HP ToolboxFX használata

A beépített webszerver (EWS) vagy a HP ToolboxFX segítségével megjelenítheti és megváltoztathatja az IP-beállításokat. A beépített webszerver eléréséhez írja be a többfunkciós készülék IP-címét a webböngésző címsorába.

A HP ToolboxFX használható közvetlenül a számítógéphez csatlakoztatott és a hálózathoz csatlakoztatott többfunkciós készülékhez is. A HP ToolboxFX használatához teljes szoftvertelepítést kell végrehajtania.

Nyissa meg a HP ToolboxFX szoftvert valamelyik alábbi módon:

● | Kattintson duplán a Windows operációs rendszer tálcáján a HP ToolboxFX eszközállapot és riasztások ikonra.
● | Válassza a Start menü Programok (Windows XP esetén a Minden program) parancsát, majd a HP parancsot, kattintson a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék lehetőségre, végül a HP ToolboxFX parancsra.

A HP ToolboxFXban kattintson az Eszközbeállítások lehetőségre, majd a Hálózati beállítások fülre.

A Networking lapon (EWS) vagy a Hálózati beállítások lapon (HP ToolboxFX) a következő beállításokat módosíthatja:

● | Gazdagép neve
● | Kézi IP-cím
● | Kézi alhálózati maszk
● | Kézi alapértelmezett átjáró
Megjegyzés

A hálózati konfiguráció módosítása esetén szükség lehet a böngészőben megadott URL módosítására, mielőtt ismét kommunikálhatna a többfunkciós készülékkel. A többfunkciós készülék néhány másodpercig nem lesz elérhető, amíg a hálózat újra alaphelyzetbe nem áll.


Hálózati jelszó megadása

Hálózati jelszó megadása

Hálózati jelszó megadása

Hálózati jelszó megadásához használja a HP ToolboxFX szoftvert.

1. | Nyissa meg a HP ToolboxFX szoftvert, és kattintson az Eszközbeállítások gombra.
2. Kattintson a Hálózati beállítások fülre.
Megjegyzés

Ha a többfunkciós készülékhez korábban már tartozott jelszó, be kell azt írnia. Írja be a jelszót, majd kattintson az Alkalmaz gombra.

3. | Kattintson a Jelszó gombra.
4. | Írja be az új jelszót a Jelszó mezőbe, majd még egyszer a Jelszó megerősítése mezőbe, ezáltal megerősítve azt.
5. | A jelszó mentéséhez kattintson az Alkalmaz gombra.


A többfunkciós készülék kezelőpaneljének használata

A többfunkciós készülék kezelőpaneljének használata

A többfunkciós készüléken automatikusan is beállíthatja az IP-címet BOOTP- vagy DHCP-protokoll segítségével. További tudnivalók: Alapértelmezett IP-cím meghatározása (AutoIP).

Ez a rész a következő témakörökkel foglalkozik:

  • Hálózati konfigurációs oldal
  • Konfigurációs oldal
  • IP-cím beállítása
  • A kapcsolati sebesség és a duplex mód beállítása


Hálózati konfigurációs oldal

Hálózati konfigurációs oldal

A Hálózati konfigurációs oldalon a többfunkciós készülék aktuális beállításai és jellemzői láthatók. A Hálózati konfigurációs oldal kinyomtatásához kövesse az alábbi utasításokat.

1. | A kezelőpanelen nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Hálózati jelentés parancsot, majd nyomja meg a [image] gombot.


Konfigurációs oldal

Konfigurációs oldal

A konfigurációs oldalon a többfunkciós készülék aktuális beállításai és jellemzői láthatók. Konfigurációs oldalt a többfunkciós készülékről vagy a HP ToolboxFX segítségével lehet nyomtatni. A Konfigurációs oldal kinyomtatásához kövesse az alábbi utasításokat.

1. | A kezelőpanelen nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Konfig. jelentés parancsot, majd nyomja meg a [image] gombot.

Második oldal is nyomtatásra kerül. A kinyomtatott oldalon a Faxbeállítások és a Képalkotási beállítások rész a többfunkciós készülék faxbeállítási információit tartalmazza.


IP-cím beállítása

IP-cím beállítása

Az IP-címet beállíthatja kézzel vagy automatikusan.

Ez a rész a következő témakörökkel foglalkozik:

  • Kézi beállítás
  • Automatikus beállítás


Kézi beállítás

Kézi beállítás

Az IP-cím kézi beállítása

1. | A kezelőpanelen nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Hálózatkonfiguráció parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a TCP/IP konfiguráció parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Kézi parancsot, majd nyomja meg a [image] gombot.
5. | A többfunkciós készülék billentyűzetén írja be az IP-címet, majd nyomja meg a [image] gombot.
6. | Ha az IP-cím nem megfelelő, a < vagy > gombbal válassza a NEM lehetőséget, majd nyomja meg a [image] gombot. Ismételje meg az 5. lépést a helyes IP-címmel, majd ismételje meg az 5. lépést az alhálózati maszk és az alapértelmezett átjáró megadásához.


Automatikus beállítás

Automatikus beállítás

Automatikus beállítás

1. | A kezelőpanelen nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Hálózatkonfiguráció parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a TCP/IP konfiguráció parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az Automatikus parancsot, majd nyomja meg a [image] gombot. Az automatikus IP-címbeállítás több percig is eltarthat.

Megjegyzés

Ha letiltani vagy engedélyezni kíván adott automatikus IP-módokat (például BOOTP, DHCP vagy AutoIP), akkor ezeket a beállításokat csak a beépített webszerver vagy a HP ToolboxFX segítségével teheti meg.


A kapcsolati sebesség és a duplex mód beállítása

A kapcsolati sebesség és a duplex mód beállítása

A kapcsolati sebesség és a duplex mód beállítása
Megjegyzés

A kapcsolati sebesség és a duplex mód nem megfelelő beállítása megakadályozhatja a többfunkciós készülék kapcsolódását más hálózati eszközökhöz. A legtöbb esetben a többfunkciós készüléket automatikus módban érdemes hagynia. A módosítások érvényesítéséhez előfordulhat, hogy a többfunkciós készülék újraindul. A beállításokat csak a többfunkciós készülék használaton kívüli állapotában módosítsa.

1. | A kezelőpanelen nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Hálózatkonfiguráció parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Kapcsolat sebessége parancsot, majd nyomja meg a [image] gombot.
4. A < vagy > gombbal válasszon egyet az alábbi lehetőségek közül.
● | Automatikus
● | 10T TELJES:
● | 10T FÉL:
● | 100TX TELJES
● | 100T FÉL
Megjegyzés

A beállításnak egyeznie kell annak a hálózati eszköznek a beállításával, amelyhez a többfunkciós készülék csatlakozik (hálózati hub, átjáró, útválasztó vagy számítógép).

5. | Nyomja meg a [image] gombot. A többfunkciós készülék újraindul.


Támogatott hálózati protokollok

Támogatott hálózati protokollok

A HP LaserJet 3052/3055/3390/3392 többfunkciós készülék támogatja a TCP/IP hálózati protokollt. Ez a legelterjedtebb és legelfogadottabb hálózati protokoll. Sok hálózati szolgáltatás ezt a protokollt használja. Az alábbi táblázatban a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék által támogatott hálózati szolgáltatásokat és protokollokat találja.

A következő operációs rendszerek adnak módot a hálózati nyomtatásra:

● | Windows 98 SE
● | Windows Me
● | Windows 2000
● | Windows XP

Nyomtatás
Szolgáltatás neve | Leírás
port9100 (közvetlen mód) | Nyomtatási szolgáltatás
Sornyomtató démon (LPD) | Nyomtatási szolgáltatás

A többfunkciós készülék hálózati felismerése
Szolgáltatás neve | Leírás
SLP (Service Location Protocol) | A Készülékfelismerési protokoll (Device Discovery Protocol – DDP) segítségével lehet megtalálni és beállítani a hálózati eszközöket. Elsősorban Microsoft-alapú programok használják.
mDNS (csoportcímes tartománynév-szolgáltatás – „rendezvous-nak” vagy „bonjours-nak” is nevezik) | A Készülékfelisméresi protokoll (Device Discovery Protocol – DDP) segítségével lehet megtalálni és beállítani a hálózati eszközöket. Elsősorban Apple Macintosh-alapú programok használják.

Üzenetküldés és kezelés
Szolgáltatás neve | Leírás
HTTP (hypertext transfer protocol) | Segítségével a webböngészők kommunikálhatnak a beépített webszerverrel.
Beépített webszerver (EWS) | Segítségével a felhasználó egy webböngészőn keresztül kezelheti a többfunkciós készüléket.
SNMP (simple network management protocol) | A hálózati programok a többfunkciós készülék kezelésére használják. SNMP v1 protokoll és a szabványos MIB-II (Management Information Base) objektumok használatát támogatja a készülék.

IP-címzés
Szolgáltatás neve | Leírás
DHCP (dynamic host configuration protocol) | Automatikus IP-címkiosztáshoz. A DHCP-szerver IP-címmel látja el a többfunkciós készüléket. Általában nem szükséges a felhasználó beavatkozása ahhoz, hogy a többfunkciós készülék IP-címet kérjen a DHCP-szervertől.
BOOTP (bootstrap protocol) | Automatikus IP-címkiosztáshoz. A BOOTP-szerver IP-címmel látja el a többfunkciós készüléket. Ahhoz, hogy a többfunkciós készülék IP-címet kérhessen a BOOTP-szervertől, az adminisztrátornak meg kell adnia a BOOTP-szerveren a többfunkciós készülék MAC hardvercímét.
Auto IP | Automatikus IP-címkiosztáshoz. Ha sem DHCP-, sem BOOTP-szerver nem érhető el, akkor ez a szolgáltatás lehetővé teszi, hogy a többfunkciós készülék egyedi IP-címre konfigurálja magát.


TCP/IP-konfiguráció

TCP/IP-konfiguráció

A többfunkciós készüléket érvényes TCP/IP-hálózati konfigurációs paraméterekkel (például a hálózaton érvényes IP-címmel) kell konfigurálni ahhoz, hogy a TCP/IP-hálózaton megfelelően működjön.

VIGYÁZAT

A beállítások megváltoztatása veszélyeztetheti a többfunkciós készülék működését. Például egyes beállítások módosításakor megszakadhat a hálózati lapolvasás, a hálózati faxolás vagy a HP Web JetAdmin működése.

Ez a rész a következő témakörökkel foglalkozik:

  • Szerver alapú, AutoIP és kézi TCP/IP konfiguráció
  • Szerveralapú TCP/IP-konfiguráció
  • Alapértelmezett IP-cím meghatározása (AutoIP)
  • TCP/IP-konfigurációs eszközök


Szerver alapú, AutoIP és kézi TCP/IP konfiguráció

Szerver alapú, AutoIP és kézi TCP/IP konfiguráció

Amikor a többfunkciós készüléket gyári alapállapotában bekapcsolják, az megkísérli meghatározni a TCP/IP-konfigurációját a szerveralapú protokollok segítségével (például BOOTP vagy DHCP). Ha a szerveralapú módszerek nem működnek, akkor a többfunkciós készülék beállítása az AutoIP protokollal történik. A többfunkciós készüléket kézzel is konfigurálhatja. A manuális beállítások megadására használható eszközök közé tartozik a webböngésző, a kezelőpanel vagy a HP ToolboxFX segédprogram. A kézzel beállított TCP/IP-paraméterek nem vesznek el a többfunkciós készülék ki- és bekapcsolásakor. Bármikor újra megadhatja, hogy a többfunkciós készülék TCP/IP-beállításait csak szerveralapú (BOOTP és/vagy DHCP) és/vagy csak AutoIP, illetve kézi módszer határozza meg.


Szerveralapú TCP/IP-konfiguráció

Szerveralapú TCP/IP-konfiguráció

A gyári alapbeállítás szerint a többfunkciós készülék először a BOOTP-protokollal próbálkozik. Ha ez nem sikerül, a DHCP-t próbálja. Ha ez sem sikeres, akkor AutoIP segítségével határozza meg az IP-címet. Továbbá a többfunkciós készülék nem használ alapértelmezett IP-címet, ha nincs a hálózati porthoz kábel csatlakoztatva.


Alapértelmezett IP-cím meghatározása (AutoIP)

Alapértelmezett IP-cím meghatározása (AutoIP)

Ha a szerveralapú módszerek nem sikeresek, akkor a többfunkciós készülék az AutoIP-protokoll szerint kap alapértelmezett IP-címet. Ha sem a DHCP-, sem a BOOTP-protokollal nem sikerül meghatározni az IP-címet, akkor a többfunkciós készülék alhálózati szintű egyedi IP-címet választ. Az alhálózati szintű IP-címkiosztást AutoIP-nek is nevezik. A választott IP-cím a 169.254.1.0 – 169.254.254.255 tartományhoz (általánosan ismert elnevezése: 169.254/16) fog tartozni, és érvényes lesz. A támogatott TCP/IP-konfigurációs eszközök használatával ezt azonban szükség esetén módosítani lehet a hálózatnak megfelelően. Az alhálózati szintű IP-címkiosztás nem módosítja az alhálózatokat. Az alhálózati maszk 255.255.0.0 lesz, amely érték nem módosítható. Az alhálózati szintű IP-címek nem léphetnek ki a helyi hálózatról, azokról nem lehet elérni az internetet, és viszont. Az átjáró alapértelmezett címe megegyezik majd az alhálózati szintű IP-címmel. Foglalt cím érzékelése esetén a többfunkciós készülék automatikusan új címet fog választani, szükség esetén a szabványos alhálózati szintű címkiosztás módszerei szerint. A többfunkciós készülékhez beállított IP-címet a többfunkciós készülék hálózati konfigurációs oldalán tekintheti meg. Mivel egyes szerveralapú protokollok időtúllépése hosszú időt vehet igénybe, a többfunkciós készülék BOOTP- és DHCP-szolgáltatásainak kikapcsolásával felgyorsíthatja az AutoIP-folyamatot. Ezt webböngésző segítségével hajthatja végre.


TCP/IP-konfigurációs eszközök

TCP/IP-konfigurációs eszközök

A többfunkciós készüléktől és az operációs rendszertől függően a többfunkciós készülékhez az alábbi módokon lehet érvényes TCP/IP-paramétereket meghatározni:

● | Szoftverrel — Használhatja a HP ToolboxFX szoftvert, vagy használhatja a többfunkciós készülék beépített webszerverét, ha megadja az IP-címet a webböngészőben.
● | BOOTP — A többfunkciós készülék minden egyes indításakor letöltheti az adatokat egy BOOTP-protokollt használó hálózati szerverről. A BOOTP-szerveren futnia kell a BOOTP-démonnak, a bootpd-nek ahhoz, hogy a többfunkciós készülék elérhesse azt.
● | DHCP — Használhatja a Dynamic Host Configuration Protocolt (DHCP) is. A protokollt a HP-UX, a Solaris, a Red Hat Linux, a SuSE Linux, a Windows NT/2000/XP, a NetWare és a Mac-rendszerek támogatják. (A hálózati operációs rendszer kézikönyvei segítségével ellenőrizheti, hogy a szerver operációs rendszere támogatja-e a DHCP protokollt.)
Megjegyzés

Linux és UNIX rendszerek: Ha további tudnivalókra van szüksége, nézze meg a BOOTPD man oldalt. HP-UX rendszer esetén egy minta DHCP konfigurációs fájl (dhcptab) található az /etc könyvtárban. Mivel a HP-UX jelenleg nem nyújt dinamikus tartománynév-szolgáltatást (Dynamic Domain Name Services – DDNS) a DHCP-alapú hálózatok számára, a HP ajánlja, hogy minden nyomtató IP-cím bérlésének idejét állítsa korlátlan értékre. Ez biztosítja, hogy az IP-címek állandóak maradjanak mindaddig, amíg a dinamikus névszolgáltatás rendelkezésre nem áll.


A DHCP használata

A DHCP használata

A Dynamic Host Configuration Protocol (DHCP, RFC 2131/2132) a többfunkciós készülék által használt számos automatikus konfigurációs mechanizmus egyike. Ha a hálózaton van DHCP-szerver, a többfunkciós készülék automatikusan megkapja IP-címét a szervertől.

Megjegyzés

A DHCP szolgáltatásnak elérhetőnek kell lennie a szerveren. A DHCP telepítéséről és engedélyezéséről a rendszer dokumentációjában, illetve az online súgóban található további tájékoztatás.

Megjegyzés

Ha a többfunkciós készülék és a BOOTP-/DHCP-szerver különböző alhálózatokon található, akkor az IP-konfiguráció sikertelen lesz, kivéve, ha az útválasztó engedélyezi a DHCP-kérelmek átvitelét alhálózatok között.

Ez a rész a következő témakörökkel foglalkozik:

  • UNIX-alapú rendszerek
  • Windows-alapú rendszerek
  • NetWare-alapú rendszerek
  • A DHCP konfiguráció megszakítása


UNIX-alapú rendszerek

UNIX-alapú rendszerek

Ha a DHCP UNIX-rendszereken való beállítására vonatkozóan további tudnivalókra van szüksége, nézze meg a BOOTPD man oldalt. HP-UX rendszer esetén egy minta DHCP konfigurációs fájl (dhcptab) található az /etc könyvtárban. Mivel a HP-UX jelenleg nem nyújt dinamikus tartománynév-szolgáltatást (Dynamic Domain Name Services – DDNS) a DHCP alapú hálózatok számára, a HP ajánlja, hogy minden nyomtatószerver IP-cím bérlésének idejét állítsa infinite (korlátlan) értékre. Ez biztosítja, hogy a nyomtatószerver IP-címei állandóak maradjanak mindaddig, amíg a dinamikus tartománynév-szolgáltatás rendelkezésre nem áll.


Windows-alapú rendszerek

Windows-alapú rendszerek

A többfunkciós készülék támogatja az IP-konfigurációt egy Windows NT/2000/XP DHCP-szerveren keresztül. Ez a szakasz azt mutatja be, hogyan hozhat létre IP-cím „hatóköröket”, amelyeket a Windows-szerver bármelyik kérelmezőnek kioszthat. Ha a BOOTP- vagy DHCP-használatra beállított többfunkciós készüléket bekapcsolja, az automatikusan kiküld egy BOOTP- vagy DHCP-kérelmet az IP-konfiguráció lekérése céljából. Helyes beállítás esetén a Windows DHCP-szerver válaszként elküldi a nyomtatószerver IP-konfigurációs adatait.

Megjegyzés

Ez a tájékoztató összefoglaló jellegű. Ha konkrét információkra vagy további segítségre van szüksége, használja a DHCP szerverszoftverhez mellékelt információkat.

Megjegyzés

A változó IP-címekből eredő problémák elkerülése érdekében a HP azt ajánlja, hogy minden többfunkciós készülékhez korlátlan bérlésű vagy fenntartott IP-címet társítson.

Ez a rész a következő témakörökkel foglalkozik:

  • Windows NT 4.0 Server
  • Windows 2000 Server


Windows NT 4.0 Server

Windows NT 4.0 Server

DHCP használata Windows NT 4.0 Server operációs rendszerrel

Windows NT 4.0 Server esetén a DHCP-hatókör létrehozásához végezze el az alábbi lépéseket:

1. | A Windows NT szerveren kattintson a Program Manager (Programmenedzser) ablakra, majd kattintson duplán a Network Administrator (Hálózatkezelő) ikonra.
2. | A DHCP Manager (DHCP-kezelő) ikonra duplán kattintva nyissa meg ezt az ablakot.
3. | Válassza a Server (Kiszolgáló), majd a Server Add (Kiszolgáló hozzáadása) elemet.
4. | Írja be a szerver IP-címét, majd az OK gombra kattintva térjen vissza a DHCP-kezelő ablakához.
5. | Kattintson a DHCP szerverek listájában az előbb hozzáadott szerverre, majd válassza a Scope (Hatókör), azután a Create (Létrehozás) elemet.
6. Válassza a Set up the IP Address Pool (IP-címkészlet beállítása) lehetőséget. Adja meg az IP Address Pool (IP-címkészlet) területem az IP-címtartományt. Írja be a kezdő IP-címet a Start Address (Kezdő cím) mezőbe, a befejező IP-címet pedig az End Address (Záró cím) mezőbe. Írja be annak az alhálózatnak az alhálózati maszkját is, amelyre az IP-címkészlet vonatkozik. A kezdő és a záró IP-cím határozza meg az adott hatókörhöz rendelt címkészlet két végpontját.
Megjegyzés

Szükség esetén kizárhatók a hatókörön belüli címtartományok.
7. | A Lease Duration (Bérlés időtartama) részen válassza ki az Unlimited (Korlátlan) beállítást, majd kattintson az OK gombra. A változó IP-címekből eredő problémák elkerülése érdekében a HP azt ajánlja, hogy minden többfunkciós készülékhez korlátlan értéket adjon meg. De vegye figyelembe, hogy ha egy hatókörnél korlátlan bérlést állít be, akkor a hatókörhöz tartozó összes ügyfél korlátlan bérlést kap. Ha azt szeretné, hogy a hálózaton található ügyfelek korlátozott bérlésre legyenek állítva, akkor a bérlési időknél korlátozott értéket adjon meg, de a hatókörbe tartozó többfunkciós készülékeket fenntartott ügyfélként állítsa be.
8. Ugorja át ezt a lépést, ha az előző lépésben korlátlan bérlést adott meg. Ellenkező esetben válassza a Scope (Hatókör) parancsot, majd kattintson az Add Reservations (Fenntartások hozzáadása) gombra a többfunkciós készülékek fenntartott ügyfélként való beállításához. Az Add Reserved Clients (Fenntartott ügyfelek hozzáadása) ablakban minden többfunkciós készüléknél hajtsa végre az alábbi lépéseket a többfunkciós készülékek fenntartott készülékként való megadásához.

a. | Írja be a kiválasztott IP-címet.
b. | Olvassa le a nyomtató MAC-címét vagy hardvercímét a konfigurációs oldalról, majd írja be ezt a címet a Unique Identifier (Egyedi azonosító) mezőbe.
c. | Írja be az ügyfél nevét (bármilyen név elfogadható).
d. | Adja hozzá a fenntartott ügyfelet az Add (Hozzáadás) gomb segítségével. Ha törölni szeretne egy fenntartott ügyfelet, válassza a DHCP-kezelő ablak Scope (Hatókör) elemét, majd válassza az Active Leases (Aktív címbérletek) elemet. Kattintson a törölni kívánt fenntartott ügyfélre az Active Leases (Aktív címbérletek) ablakban, majd kattintson a Delete (Törlés) gombra.
9. | Kattintson a Close (Bezárás) gombra. Ezzel visszajut a DHCP-kezelő ablakhoz.
10. Ha nem tervezi használni a WINS szolgáltatást, hagyja ki ezt a lépést. Ellenkező esetben hajtsa végre az alábbi lépéseket a DHCP szerver konfigurálása közben:

a. Válassza a DHCP-kezelő ablak DHCP-beállítások lehetőségét, majd válasszon az alábbiak közül:
● | Scope (Hatókör) — Ha a Name Services (Névszolgáltatások) funkciót csak a kiválasztott hatókörnél szeretné engedélyezni.
● | Global (Általános) — Ha a Name Services (Névszolgáltatások) funkciót minden hatókörnél szeretné engedélyezni.
b. | A szervert adja hozzá az Active Options (Aktív opciók) listához. A DHCP Options (DHCP-opciók) ablakban az Unused Options (Nem használt opciók) listából válassza ki a WINS/NBNS Servers (044) lehetőséget. Kattintson az Add (Hozzáadás) gombra, majd kattintson az OK gombra. Ekkor egy figyelmeztetés jelenik meg, amely a csomóponttípus beállítására szólít fel. Ezt a 10d lépésben tegye meg.
c. Ekkor az alábbiak szerint meg kell adnia a WINS szerver IP-címét:
● | Válassza a Value (Érték), majd az Edit Array (Tömb szerkesztése) lehetőséget.
● | Az IP-címtáblázat szerkesztése ablak Remove (Eltávolítás) elemével törölje a korábban beállított fölösleges címeket. Ezután írja be a WINS szerver IP-címét, majd kattintson az Add (Hozzáadás) gombra.
● | Miután megjelent a cím az IP-címek listájában, kattintson az OK gombra. Ezzel visszajut a DHCP-beállítások ablakra. Ha az előbb megadott cím látható az IP-címek listáján (az ablak alján), ugorjon a 10d lépésre. Ellenkező esetben ismételje meg a 10c lépést.
d. | A DHCP Options (DHCP-opciók) ablakban az Unused Options (Nem használt opciók) listából válassza a WINS/NBT Node Type (046) lehetőséget. A csomóponttípust az Add (Hozzáadás) gombra kattintva adhatja hozzá az Active Options (Aktív opciók) listához. A Byte (Bájt) mezőbe írja be a 0x4 értéket vegyes csomópontot beállítva, majd kattintson az OK gombra.

11. | A Close (Bezárás) paranccsal lépjen ki a Programkezelőből.


Windows 2000 Server

Windows 2000 Server

A DHCP beállítása Windows 2000 Server operációs rendszer esetén

Windows 2000 Server esetén a DHCP-hatókör létrehozásához végezze el az alábbi lépéseket:

1. | Indítsa el a Windows 2000 DHCP-kezelő segédprogramot. Kattintson a Start gombra, majd a Beállítások menüből válassza a Vezérlőpult lehetőséget. Nyissa meg a Felügyeleti eszközök ablakot, majd indítsa el a DHCP segédprogramot.
2. | A DHCP ablakban a DHCP-fában keresse meg a Windows 2000 szervert. Ha a szerver nincs felsorolva a fában, válassza a DHCP lehetőséget, majd a szerver hozzáadásához kattintson a Művelet menüre.
3. | Miután kiválasztotta a szervert a DHCP-fán, kattintson a Művelet menüre, és válassza az Új hatókör parancsot. Ennek hatására elindul az Add New Scope (Új hatókör hozzáadása) varázsló.
4. | Kattintson az Add New Scope (Új hatókör hozzáadása) varázsló Tovább gombjára.
5. | Adja meg a hatókör nevét és leírását, majd kattintson a Tovább gombra.
6. Adja meg a tartomány IP-címeinek tartományát (a kezdő IP-címet és a befejező IP-címet). Az alhálózati maszkot is adja meg. Ezután kattintson a Tovább gombra.
Megjegyzés

Alhálózatok használata esetén az alhálózati maszk meghatározza, hogy az IP-cím mely része utal az alhálózatra, és melyik a többfunkciós készülékre mint ügyfélre.

7. | Amennyiben szükséges, adja meg azokat az IP-címtartományokat, amelyeket ki kell hagynia a szervernek a megadott tartományból. Ezután kattintson a Tovább gombra.
8. | Állítsa be a DHCP-ügyfelek IP-cím bérlési idejét. Kattintson a Tovább gombra. A HP azt ajánlja, hogy minden többfunkciós készülékhez fenntartott IP-címet társítson. Ezt a hatókör beállítása után végezheti el (lásd a 11. lépést).
9. Ha később szeretné megadni a hatókör DHCP-beállításait, válassza a Nem lehetőséget, majd kattintson a Tovább gombra. Ha most szeretné megadni a hatókör DHCP-beállításait, válassza az Igen lehetőséget, majd kattintson a Tovább gombra.

a. | Ha kívánja, adja meg az ügyfelek által használandó útválasztó (más néven alapértelmezett átjáró) IP-címét. Ezután kattintson a Tovább gombra.
b. | Ha szükséges, adja meg az ügyfelek tartománynevét és DNS szervereit. Kattintson a Tovább gombra.
c. | Ha szükséges, adja meg az ügyfelek tartománynevét és DNS szervereit. Kattintson a Tovább gombra.
d. | Ha most aktiválja a DHCP-beállításokat, válassza az Igen lehetőséget, majd kattintson a Tovább gombra.
10. | Sikerrel beállította a szerveren a DHCP-hatókört. Zárja be a varázslót a Befejezés gombbal.
11. A többfunkciós készülék beállítása fenntartott IP-címmel a DHCP-hatókörön belül:

a. | Nyissa meg a DHCP-fán az adott hatókör mappáját, majd válassza a Fenntartások elemet.
b. | Kattintson a Művelet menü Új fenntartás parancsára.
c. A mezőkbe írja be a megfelelő adatokat, beleértve a többfunkciós készülék fenntartott IP-címét.
Megjegyzés

A többfunkciós készülék MAC-címét a hálózati konfigurációs oldalon találhatja meg.
d. Válassza a Támogatott típusok csoport Csak DHCP lehetőségét, majd kattintson a Hozzáadás gombra.
Megjegyzés

A Mindkettő vagy a BOOTP lehetőség kiválasztása csak BOOTP-protokoll szerinti konfigurációt fog eredményezni, mivel a többfunkciós készülék adott sorrendben indítja el a konfigurációs protokollok kérelmét.

e. | Adja meg a következő fenntartott ügyfél adatait, vagy kattintson a Bezárás gombra. A fenntartott ügyfelek megjelennek az adott hatókör Fenntartások mappájában.

12. | Zárja be a DHCP-kezelő segédprogramot.


NetWare-alapú rendszerek

NetWare-alapú rendszerek

A NetWare 5.x szerverek biztosítják a DHCP-konfigurációs szolgáltatást a hálózati ügyfelek számára, beleértve a HP többfunkciós készüléket is. A DHCP-szolgáltatások NetWare szerveren való beállításához lásd a Novell dokumentációját és terméktámogatását.


A DHCP konfiguráció megszakítása

A DHCP konfiguráció megszakítása

VIGYÁZAT

A többfunkciós készülék IP-címének megváltoztatása megkívánhatja a többfunkciós készülék vagy a rendszer nyomtatási konfigurációjának frissítését az ügyfél vagy a szerver számítógépeken. Ha a többfunkciós készülék konfigurálását nem DHCP-n keresztül kívánja elvégezni, újra kell konfigurálnia a többfunkciós készüléket egy másik módszerrel. A TCP/IP-paramétereket kézzel is módosíthatja egy támogatott webböngészővel a beépített webszerver segítségével, illetve a kezelőpanel vagy a HP ToolboxFX használatával. Ha megváltoztatja a BOOTP-konfigurációt, a DHCP által konfigurált paraméterek felszabadulnak, és a TCP/IP-protokollt inicializálja a rendszer. Ha megváltoztatja a Kézi konfigurációt, a DHCP által konfigurált IP-cím felszabadul, és a rendszer a felhasználó által megadott IP-paramétereket használja. Következésképpen, ha manuálisan adja meg az IP-címet, akkor kézzel kell beállítania a többi konfigurációs paramétert is, mint például az alhálózati maszkot és az alapértelmezett átjárót.


A BOOTP használata

A BOOTP használata

A BOOTP (Bootstrap Protocol) segítségével könnyedén és automatikusan konfigurálhatja a többfunkciós készüléket TCP/IP-hálózaton való használatra. Bekapcsoláskor a többfunkciós készülék BOOTP-kérelmet küld a hálózatra. Helyesen beállított BOOTP-szerver esetén a szerver az alapvető hálózati konfigurációs adatokat tartalmazó üzenetet küld a többfunkciós készüléknek. A BOOTP-szerver válasza meghatározhatja azt a fájlt is, amely kibővített konfigurációs adatokat tartalmaz a nyomtatószerver számára. Ennek letöltéséhez a TFTP protokoll szükséges (ezt ez a többfunkciós készülék nem támogatja). Ezáltal az esetleg a BOOTP- vagy különálló TFTP-szerveren levő TFTP konfigurációs fájlt a többfunkciós készülék figyelmen kívül hagyja. A BOOTP-szerverek UNIX vagy Linux rendszerekre jellemzőek. A Windows NT/2000/XP és NetWare szerverek is képesek válaszolni BOOTP-kérelmekre. A Windows NT/2000/XP szervereket a Microsoft DHCP szolgáltatásokon keresztül lehet konfigurálni. A NetWare BOOTP-szerverek beállításához lásd a NetWare dokumentációját.

Megjegyzés

Ha a többfunkciós készülék és a BOOTP-/DHCP-szerver különböző alhálózatokon található, akkor az IP-konfiguráció sikertelen lesz, kivéve, ha az útválasztó támogatja a „BOOTP Relay" funkciót (amely lehetővé teszi a BOOTP-kérelmek átvitelét alhálózatok között).

Ez a rész a következő témakörökkel foglalkozik:

  • Miért célszerű a BOOTP-protokoll használata?
  • BOOTP UNIX rendszeren


Miért célszerű a BOOTP-protokoll használata?

Miért célszerű a BOOTP-protokoll használata?

A következő előnyökkel jár, ha a BOOTP protokollal tölti le a nyomtató a konfigurációs adatokat:

● | Kibővített lehetőségeket biztosít a többfunkciós készülék konfigurálásához. A többi módszerrel (például a többfunkciós készülék kezelőpaneljén keresztül) végzett konfiguráció kiválasztott paraméterekre korlátozódik.
● | Könnyebben kezelhető a konfiguráció. Ugyanazon a helyen tárolhatók az egész hálózat hálózati konfigurációs paraméterei.
● | Leegyszerűsíti a beállítását. A teljes hálózati konfiguráció automatikusan letölthető a többfunkciós készülék minden bekapcsolásakor.
Megjegyzés

A BOOTP működése hasonló a DHCP működéséhez, de az IP-paraméterek nem változnak meg ki- és bekapcsoláskor. A DHCP esetében a konfigurációs paraméterek béreltek és idővel megváltozhatnak. A gyári alapbeállítás szerint a többfunkciós készülék bekapcsoláskor megkísérli automatikusan konfigurálni magát különböző dinamikus módszerek segítségével, amelyek közül az egyik a BOOTP.


BOOTP UNIX rendszeren

BOOTP UNIX rendszeren

Ez a szakasz azt mutatja be, hogyan konfigurálhatja UNIX szervereken a nyomtatószervert BOOTP (Bootstrap Protocol) szolgáltatások használatával. A BOOTP használatával egy szerverről letölthetők a többfunkciós készülékre a hálózati konfigurációs adatok a hálózaton keresztül.

Ez a rész a következő témakörökkel foglalkozik:

  • Hálózati információs szolgáltatást (NIS) használó rendszerek
  • A BOOTP szerver konfigurációja
  • A Bootptab fájl bejegyzései


Hálózati információs szolgáltatást (NIS) használó rendszerek

Hálózati információs szolgáltatást (NIS) használó rendszerek

Ha az adott rendszer használja a NIS szolgáltatást, előfordulhat, hogy újra kell építenie a NIS-térképet a BOOTP szolgáltatással, mielőtt végrehajtaná a BOOTP konfigurációs lépéseit. Erről a rendszer dokumentációjából tájékozódhat.


A BOOTP szerver konfigurációja

A BOOTP szerver konfigurációja

Ahhoz, hogy a többfunkciós készülék a hálózaton keresztül kaphassa meg konfigurációs adatait, a BOOTP-szervereket be kell állítani megfelelő konfigurációs fájlokkal. BOOTP esetén a többfunkciós készülék a konfigurációs adatokat a BOOTP-szerver /etc/bootptab fájljából olvassa ki. A többfunkciós készülék bekapcsoláskor szétküld egy BOOTP-kérelmet, amely tartalmazza a MAC-címét (hardvercím). A BOOTP-szerverdémon megkeresi a MAC-címnek megfelelő /etc/bootptab fájlt, és ha sikerül ilyet találnia, akkor a megfelelő konfigurációs adatokat BOOTP-válasz formájában elküldi a többfunkciós készülékre. Az /etc/bootptab fájlban található konfigurációs adatokat helyesen kell megadni. A BOOTP-válasz tartalmazhatja az esetleges bővített konfiguráció adatait tartalmazó konfigurációs fájl nevét is. A többfunkciós készülék nem veszi figyelembe ezt a fájlt.

Megjegyzés

A HP azt ajánlja, hogy a BOOTP-szerver ugyanazon az alhálózaton legyen, mint az általa kiszolgált többfunkciós készülék.

Megjegyzés

Előfordulhat ugyanis, hogy az útválasztók nem továbbítják a szórásos BOOTP csomagokat, hacsak nincsenek ennek megfelelően konfigurálva.


A Bootptab fájl bejegyzései

A Bootptab fájl bejegyzései

Az alábbiakban egy, a hálózatra kötött többfunkciós készülék /etc/bootptab fájljának bejegyzései láthatók. A konfigurációs adatok címkéket tartalmaznak, amelyek a többfunkciós készülék különböző paramétereinek és beállításainak meghatározására szolgálnak.

A A BOOTP/DHCP Boot fájlban használható címkék táblázat felsorolja a támogatott bejegyzéseket és címkéket.

picasso:\

:ht=ether:\

:vm=rfc1048:\

:ha=0001E6123456:\

:ip=192.168.40.39:\

:sm=255.255.255.0:\

:gw=192.168.40.1:\

:lg=192.168.40.3:\

:T144=“hpnp/picasso.cfg”:

A BOOTP/DHCP Boot fájlban használható címkék
Beállítás | Leírás
Csomópont neve | A periféria neve. Ez a név határozza meg egy adott periféria paraméterlistájának a belépési helyét. A csomópont nevének a bejegyzés első mezőjében kell lennie. (a fenti példában a csomópont neve „picasso")
ht | A hardvertípus címke. A többfunkciós készülék esetében állítsa ezt ether értékre (Ethernet). Ennek a címkének meg kell előznie a ha címkét.
vm | A BOOTP jelentésformátumát azonosító címke (kötelező). Ezt a paramétert az rfc1048 értékre kell állítani.
ha | A hardvercím címke. A hardvercím (MAC-cím) a többfunkciós készülék alhálózati szintű vagy állomáscíme. Ez a többfunkciós készülék hálózati konfigurációs oldalán Hardvercím beállításként jelenik meg.
ip | Az IP-cím címke (kötelező). Ez a cím lesz a többfunkciós készülék IP-címe.
sm | Az alhálózati maszk címke. A többfunkciós készülék az alhálózati maszkot az IP-cím azon részének azonosítására használja, amely a hálózati/alhálózati számot, valamint az eszközök címét határozza meg.
gw | Az átjáró IP-címének címkéje. Ez a cím az alapértelmezett átjáró (útválasztó) IP-címét határozza meg, amelyet a többfunkciós készülék a többi alhálózattal való kommunikációra használ.
ds | DNS (tartománynév-rendszer) szerver IP-címének címkéje. Csak egy névszervert lehet beállítani.
lg | A syslog szerver IP-címének címkéje. Ez azt a szervert határozza meg, amelynek a többfunkciós készülék a rendszernapló bejegyzéseket küldi.
dn | A tartománynév címke. A többfunkciós készülék tartománynevét adja meg (például: „support.hp.com"). Ez a cím nem tartalmazza az eszköz nevét; ez nem azonos a teljesen minősített tartománynévvel (például: „printer1.support.hp.com").
tr | A DHCP T1 időkorlátja, amely a DHCP-bérlet megújítási időtartamát adja meg, másodpercben.
tv | A DHCP T2 időkorlátja, amely a DHCP-bérlet újrakötődési (rebind) időtartamát adja meg, másodpercben.

Megjegyzés

A mezők végét kettőspont (:) jelöli. Visszafelé perjel (\) utal rá, hogy egy bejegyzés a következő sorban is folytatódik. A sorokon belül nem lehetnek szóközök a karakterek között. A neveknek (például az állomásnévnek) betűvel kell kezdődniük, és csak betűt, számot, kötőjelet, illetve tartománynév esetében pontot tartalmazhatnak. Tilos az aláhúzás (_) karakter használni. További tájékoztatás a rendszer dokumentációjában, illetve az online súgóban található.


Beállítás LPD-nyomtatáshoz

Beállítás LPD-nyomtatáshoz

Ez a rész a következő témakörökkel foglalkozik:

  • Bevezetés
  • Az LPD-beállítás áttekintése
  • LPD UNIX rendszereken
  • LPD Windows NT/2000 rendszereken
  • LPD Windows XP rendszereken


Bevezetés

Bevezetés

A többfunkciós készülék tartalmaz egy LPD-szervert az LPD-nyomtatás használatához. Ez a fejezet bemutatja, hogyan konfigurálhatja a többfunkciós készüléket különféle olyan rendszerekkel történő használatra, amelyek támogatják az LPD-nyomtatást. A következőkhöz talál útmutatásokat:

● LPD UNIX rendszereken
● | BSD-alapú UNIX-rendszerek konfigurálása LPD használatához
● | Nyomtatási sorok konfigurálása a SAM segédprogram használatával (HP-UX rendszerek)
● LPD Windows NT/2000 rendszereken
Megjegyzés

A felsorolásban nem szereplő rendszerek esetén lásd az operációs rendszer dokumentációját és az online súgót.

A Novell NetWare újabb verziói (NetWare 5.x legalább NDPS 2.1-vel) támogatják az LPD-nyomtatást. A beállítási utasításokat nézze meg a NetWare programmal kapott dokumentációban. Megnézheti a NetWare támogatási webhelyén a Technical Information Documentation lapjait is.

Ez a rész a következő témakörökkel foglalkozik:

  • Az LPD bemutatása
  • Követelmények az LPD beállításához


Az LPD bemutatása

Az LPD bemutatása

A Line Printer Daemon (LPD) elnevezés a különböző TCP/IP-alapú rendszerekre telepített sornyomtatási sorvezérlő szolgáltatásokkal kapcsolatos protokollokra és programokra utal.

A többfunkciós készülék támogatja az LPD-nyomtatást többek között a következő széles körben használt rendszereken:

● | Berkeley-alapú (BSD) UNIX rendszerek
● | HP-UX
● | Solaris
● | IBM AIX
● | Linux
● | Windows NT/2000/XP

Az ebben a szakaszban található UNIX konfigurációs példák a BSD-alapú UNIX rendszerek szintaxisát tükrözik. Az Ön rendszerén a szintaxis ettől eltérhet. A helyes szintaxisért lapozza fel a rendszer dokumentációját.

Megjegyzés

Az LPD-funkció az LPD bármely, az RFC 1179-ajánlásnak megfelelő gazdagépi megvalósítása mellett használható. A nyomtatásisor-vezérlők konfigurálási folyamata azonban különböző lehet. Ezen rendszerek konfigurálására vonatkozó tudnivalókért lapozza fel a rendszer dokumentációját.

Az LPD-programok és -protokollok a következőket foglalják magukban:

LPD-programok és -protokollok
Program neve | Program célja
lpr | Sorbaállítja a nyomtatási feladatokat.
lpq | Kijelzi a nyomtatási sorokat.
lprm | Eltávolít feladatokat a nyomtatási sorokból.
lpc | Vezérli a nyomtatási sorokat.
lpd | Beolvassa és kinyomtatja a fájlokat, ha a megadott többfunkciós készülék csatlakoztatva van a rendszerhez. Ha a megadott többfunkciós készülék másik rendszerhez van csatlakoztatva, ez a folyamat a távoli rendszeren lévő LPD-folyamathoz továbbítja a fájlokat, ahol a rendszer kinyomtatja azokat.


Követelmények az LPD beállításához

Követelmények az LPD beállításához

Az LPD-nyomtatás használata előtt a többfunkciós készüléket megfelelően be kell állítani a hálózatnak, és érvényes IP-címet kell hozzárendelni. Ez az információ megtalálható a többfunkciós készülék hálózati konfigurációs oldalán. Ezenkívül még a következőkkel kell rendelkeznie:

● | Az LPD-nyomtatást támogató operációs rendszer.
● | Rendszergazdai vagy „root” hozzáférés a rendszerhez.
● | A nyomtatószerver LAN-hardvercíme (vagy állomáscíme). A cím megtalálható a többfunkciós készülék hálózati konfigurációs oldalán, formátuma a következő: HARDVERCÍM: xxxxxxxxxxxx ahol az x hexadecimális számjegy (például 0001E6123ABC).


Az LPD-beállítás áttekintése

Az LPD-beállítás áttekintése

A következő lépések szükségesek ahhoz, hogy a többfunkciós készüléket LPD-nyomtatáshoz konfigurálja:

1. | IP-paraméterek beállítása.
2. | Nyomtatási sorok beállítása.
3. | Tesztfájl nyomtatása.

A következő szakaszokban megtalálja az egyes lépések részletes leírását.

Ez a rész a következő témakörökkel foglalkozik:

  • 1. lépés – Az IP-paraméterek beállítása
  • 2. lépés – Nyomtatási sorok beállítása
  • 3. lépés – Tesztfájl nyomtatása


1. lépés – Az IP-paraméterek beállítása

1. lépés – Az IP-paraméterek beállítása

A TCP/IP-konfigurációs paraméterek (például az IP-cím, az alhálózati maszk és az alapértelmezett átjáró) többféleképpen is beállíthatók a többfunkciós készüléken. Az értékek beállíthatók kézzel, vagy a többfunkciós készülék minden egyes indításakor automatikusan letölthetők DHCP- vagy BOOTP-protokoll segítségével. További tudnivalók: IP-paraméterek konfigurálása.


2. lépés – Nyomtatási sorok beállítása

2. lépés – Nyomtatási sorok beállítása

A rendszeren használt minden többfunkciós készülékhez vagy nyelvhez (PCL vagy PostScript) létre kell hoznia egy nyomtatási sort. A többfunkciós készülék csak egyfajta sortípust támogat (raw). Emiatt nem számít, milyen sornevet ad meg, mert a többfunkciós készülék minden sort ugyanúgy kezel. A többfunkciós készülék azonosan kezeli az összes forrásból származó adatot, és nem kezeli utólag a sorban álló feladatokat (sorvégjelek hozzáadása, bináris Postscript adatok címkézése, speciális PJL-sorozatok, felhasználó által definiált karakterláncok). A többfunkciós készülék támogatja a PostScript bináris adatfolyam automatikus felismerését, ezért nem kíván (vagy engedélyez) speciális sortípust ehhez a szolgáltatáshoz.


3. lépés – Tesztfájl nyomtatása

3. lépés – Tesztfájl nyomtatása

Nyomtasson ki egy tesztfájlt az LPD-parancsokkal vagy az operációs rendszer által kínált más módon. Ha segítséget igényel, nézze meg a rendszerhez kapott információs anyagot.


LPD UNIX rendszereken

LPD UNIX rendszereken

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatási sorok konfigurálása BSD-alapú rendszereken
  • Példa: Printcap bejegyzés
  • Példa: Sorvezérlőkönyvtárak létrehozása
  • Nyomtatási sorok konfigurálása SAM használatával (HP-UX rendszerek)
  • Tesztfájl nyomtatása


A nyomtatási sorok konfigurálása BSD-alapú rendszereken

A nyomtatási sorok konfigurálása BSD-alapú rendszereken

Szerkessze úgy az /etc/printcap fájlt, hogy az tartalmazza a következő bejegyzéseket:

nyomtatónév|rövid_nyomtatónév:\

:lp=:\

:rm=csomópontnév:\

:rp=távoli_nyomtatónév_argumentuma:\ (ez bármelyik sor neve lehet)

:lf=/usr/spool/lpd/hibanapló_fájlneve:\

:sd=/usr/spool/lpd/nyomtató_neve:

ahol a nyomtatónév azonosítja a többfunkciós készüléket a felhasználónak, a csomópontnév azonosítja a többfunkciós készüléket a hálózaton, valamint a távoli_nyomtatónév_argumentuma a nyomtatási sor azonosítója.

A printcap parancsról további tudnivalókat a printcap man oldalon talál.


Példa: Printcap bejegyzés

Példa: Printcap bejegyzés

lj1_raw|raw1:\

:lp=:\

:rm=laserjet1:\

:rp=raw:\

:lf=/usr/spool/lpd/lj1_raw.log:\

:sd=/usr/spool/lpd/lj1_raw:

Gondoskodjon arról, hogy a felhasználók minden többfunkciós készülék nevét ismerjék, mivel nyomtatáshoz meg kell a nevet adniuk a parancssorban.

Az alábbi bejegyzések megtételével hozza létre a sorvezérlési könyvtárat. A gyökérkönyvtárnál gépelje be:

mkdir /usr/spool/lpd

cd /usr/spool/lpd

mkdir nyomtatónév_1 nyomtatónév_2

chown daemon nyomtatónév_1 nyomtatónév_2

chgrp daemon nyomtatónév_1 nyomtatónév_2

chmod g+w nyomtatónév_1 nyomtatónév_2

ahol a nyomtatónév_1 és nyomtatónév_2 azon többfunkciós készülékekre vonatkoznak, amelyekhez a sorvezérlési könyvtárat létrehozzuk. Több többfunkciós készülékhez is hozhat létre nyomtatási sort. Az alábbi példa a sorvezérlési könyvtárak létrehozását mutatja a nyomtatáshoz használt többfunkciós készülékeknél.


Példa: Sorvezérlőkönyvtárak létrehozása

Példa: Sorvezérlőkönyvtárak létrehozása

mkdir /usr/spool/lpd

cd /usr/spool/lpd

mkdir lj1_raw lj1_raw

chown daemon lj1_raw lj1_raw

chgrp daemon lj1_raw lj1_raw

chmod g+w lj1_raw lj1_raw


Nyomtatási sorok konfigurálása SAM használatával (HP-UX rendszerek)

Nyomtatási sorok konfigurálása SAM használatával (HP-UX rendszerek)

Nyomtatási sorok konfigurálása SAM használatával (HP-UX rendszerek)

HP-UX rendszereken a SAM segédprogramot használhatja a távoli nyomtatási sorok konfigurálására.

Mielőtt elindítaná a SAM programot, válasszon IP-címet a többfunkciós készülék számára, és a HP-UX rendszer /etc/hosts fájljában hozza létre a megfelelő bejegyzést.

1. | Indítsa el a SAM segédprogramot rendszergazdai jogosultsággal.
2. | Válassza a Main (Általános) menü Peripheral Devices (Külső eszközök) parancsát.
3. | Válassza a Peripheral Devices (Külső eszközök) menü Printers/Plotters (Nyomtatók/Plotterek) parancsát.
4. | Válassza a Printers/Plotters (Nyomtatók/Plotterek) menü Printers/Plotters (Nyomtatók/Plotterek) parancsát.
5. | Válassza az Actions (Műveletek) lista Add a Remote Printer (Távoli nyomtató hozzáadása) elemét, majd adja meg a többfunkciós készülék nevét. Példák: sajat_nyomtato vagy nyomtato1
6. | Válasszon nevet a távoli rendszer számára. Példa: hplj1 (a többfunkciós készülék csomópontneve)
7. | Válasszon nevet a távoli többfunkciós készüléknek, majd írja be a sor nevét. (A név bármi lehet, például raw.)
8. | Keressen egy távoli többfunkciós készüléket egy BSD-rendszeren. Nyomja meg az Y billentyűt.
9. | Kattintson az OK gombra a menü alján. Ha a konfigurálás sikeres volt, a program az alábbi üzenetet nyomtatja ki: A nyomtató hozzáadása megtörtént és az készen áll nyomtatási kérelmek fogadására.
10. | Kattintson az OK gombra, majd a kilépéshez válassza a List (Lista) menü Exit (Kilépés) menüpontját.
11. | Válassza az Exit SAM (Kilépés a SAM-ból) lehetőséget.

Megjegyzés

Alapértelmezés szerint az lpsched nem fut. Feltétlenül kapcsolja be az ütemezőt, amikor nyomtatási sorokat állít be.


Tesztfájl nyomtatása

Tesztfájl nyomtatása

Tesztfájl nyomtatása

Tesztfájl nyomtatásával ellenőrizze, hogy a többfunkciós készülék és a nyomtatószerver csatolása megfelelő-e.

1. | A UNIX rendszer parancssorába gépelje be: lpr –Pnyomtató_neve fájl_neve ahol a nyomtató_neve a kijelölt többfunkciós készüléket és a fájl_neve a nyomtatandó fájlt jelenti. Példák (BSD-alapú rendszerekre): PostScript-fájl: lpr -Praw1 psfile.ps HP-UX rendszerek esetén az lp -d parancsot gépelje az lpr -P parancs helyett.
2. | A nyomtatási állapot kiíratásához gépelje be az alábbiakat a UNIX parancssorába: lpq –Pnyomtató_neve ahol a nyomtató_neve a kijelölt többfunkciós készülék neve. Példák (BSD-alapú rendszerekre): lpq -Praw1 HP-UX rendszerek esetén az lpstat parancsot gépelje az lpq -P parancs helyett a nyomtatási állapot kiíratásához.

Ezzel befejeződött a többfunkciós készülék konfigurálása az LPD használatára.


LPD Windows NT/2000 rendszereken

LPD Windows NT/2000 rendszereken

Ez a szakasz azt mutatja be, hogyan konfigurálhatók a Windows NT/2000-hálózatok a többfunkciós készülék LPD (sornyomtató démon) szolgáltatásainak használatára.

A folyamat két részből áll:

● | A TCP/IP-szoftver telepítése (ha még nincs telepítve).
● | A többfunkciós készülék konfigurálása hálózati LPD használatához.

Ez a rész a következő témakörökkel foglalkozik:

  • A TCP/IP szoftver telepítése (Windows NT)
  • Hálózati többfunkciós készülék konfigurálása Windows 2000 rendszereken
  • Hálózati többfunkciós készülék konfigurálása Windows NT 4.0 rendszereken
  • A konfiguráció ellenőrzése
  • Nyomtatás Windows-ügyfelekről


A TCP/IP szoftver telepítése (Windows NT)

A TCP/IP szoftver telepítése (Windows NT)

A TCP/IP szoftver telepítése (Windows NT)

Ez az eljárás lehetővé teszi annak ellenőrzését, hogy a TCP/IP-támogatás telepítve van-e a Windows NT rendszeren, és szükség esetén lehetővé teszi a szoftver telepítését.

Megjegyzés

A TCP/IP egyes komponenseinek telepítéséhez szükség lehet a Windows rendszer eredeti telepítőfájljaira vagy CD-ire.

1. Annak ellenőrzéséhez, hogy a Microsoft TCP/IP nyomtatási protokoll és a TCP/IP-nyomtatástámogatás telepítve van-e a rendszeren:
● | Windows 2000 – Kattintson a Start gombra, majd a Beállítások menüben válassza a Vezérlőpult lehetőséget. Kattintson duplán a Hálózati és telefonos kapcsolatok mappára. Kattintson duplán a hálózathoz tartozó Helyi kapcsolat lehetőségre, majd kattintson a Tulajdonságok gombra. Ha a TCP/IP-protokoll szerepel a kapcsolat által használt összetevők listáján és az ahhoz tartozó négyzet bejelölt, a szükséges szoftver már telepítve van. (Lásd: Hálózati többfunkciós készülék konfigurálása Windows 2000 rendszereken.) Ha nem, folytassa a 2. lépéssel.
● | NT 4.0 – Kattintson a Start gombra, majd a Beállítások menüben válassza a Vezérlőpult lehetőséget. Ezután a Hálózat párbeszédpanel megjelenítéséhez kattintson duplán a Hálózat ikonra. Ha a TCP/IP-protokoll szerepel a Protokollok lap listáján, és a Microsoft TCP/IP nyomtatás szerepel a Szolgáltatások lap listáján, akkor már telepítve van a szükséges szoftver. (Lásd: Hálózati többfunkciós készülék konfigurálása Windows NT 4.0 rendszereken.) Ha nem, folytassa a 2. lépéssel.
2. Ha korábban nem telepítette a szoftvert:
● | Windows 2000 – A Helyi kapcsolat – tulajdonságok panelen kattintson a Telepítés gombra. A Hálózati összetevő típusa panelen jelölje ki a Protokoll lehetőséget, majd kattintson a Hozzáadás gombra a TCP/IP protokoll hozzáadásához. Kövesse a képernyőn megjelenő utasításokat.
● | NT 4.0 – Kattintson a Hozzáadás gombra mindkét említett panellapon, és telepítse a TCP/IP-protokollt és a Microsoft TCP/IP nyomtatás szolgáltatást. Kövesse a képernyőn megjelenő utasításokat. Amikor arra utasítást kap, írja be a Windows NT eredeti telepítőfájljainak teljes elérési útvonalát (szüksége lehet a Windows NT Workstation vagy Server CD-jére).
3. Adja meg a TCP/IP konfigurációjának értékeit:
● | Windows 2000 – A Helyi kapcsolat – tulajdonságok panel Általános lapján jelölje ki a TCP/IP-protokoll lehetőséget, majd kattintson a Tulajdonságok gombra.
● | NT 4.0 – A rendszer automatikusan felszólítja a TCP/IP konfigurációs értékeinek megadására. Ha mégsem, válassza a Protokollok lapot a Hálózatok ablakban, és jelölje ki a TCP/IP-protokoll elemet. Kattintson a Tulajdonságok gombra.

Windows szerver konfigurálása esetén adja meg az IP-címet, az alapértelmezett átjáró címét és az alhálózati maszkot a megfelelő helyekre.

Ha ügyfelet konfigurál, kérdezze meg a hálózati rendszergazdát, engedélyeznie kell-e az automatikus TCP/IP-konfigurációt, vagy pedig statikus IP-címet, alapértelmezett átjárócímet és alhálózati maszkot kell-e beírnia a megfelelő mezőkbe.

4. | Kattintson az OK gombra a kilépéshez.
5. | Ha erre felszólítást kap, lépjen ki a Windows rendszerből, és indítsa újra a számítógépet a változtatások érvénybe léptetéséhez.


Hálózati többfunkciós készülék konfigurálása Windows 2000 rendszereken

Hálózati többfunkciós készülék konfigurálása Windows 2000 rendszereken

Hálózati többfunkciós készülék konfigurálása Windows 2000 rendszereken

Az alábbi lépésekkel állítsa be a többfunkciós készüléket alapértelmezett nyomtatónak.

1. Ellenőrizze, telepítve vannak-e a Nyomtatási szolgáltatások Unix rendszerhez – ez az LPR-port elérhetőségéhez szükséges:

a. | Kattintson a Start gombra, majd a Beállítások menüben válassza a Vezérlőpult lehetőséget. Kattintson duplán a Hálózati és telefonos kapcsolatok mappára.
b. | Kattintson a Speciális menüre, és válassza a Választható hálózati összetevők menüpontot.
c. | Jelölje ki és engedélyezze az Egyéb hálózati fájl- és nyomtatószolgáltatások lehetőséget.
d. | Kattintson a Részletek gombra, és ellenőrizze, engedélyezve van-e a Nyomtatási szolgáltatások UNIX rendszerhez alösszetevő. Ha nincs, akkor engedélyezze.
e. | Kattintson az OK, majd a Tovább gombra.
2. | Nyissa meg a Nyomtatók mappát (az asztalon kattintson a Start gombra, válassza a Beállítások menüpontot, majd a Nyomtatók parancsot).
3. | Kattintson duplán a Nyomtató hozzáadása lehetőségre. A Nyomtató hozzáadása varázsló üdvözlőablakában kattintson a Tovább gombra.
4. | Válassza a Helyi nyomtató beállítást, és tiltsa le a Plug and Play automatikus felismerést és telepítést. Kattintson a Tovább gombra.
5. | Válassza az Új port létrehozása beállítást, majd az LPR-port lehetőséget. Kattintson a Tovább gombra.
6. Az LPR-kompatibilis nyomtató hozzáadása ablakban:

a. | Írja be a többfunkciós készülék DNS-nevét vagy IP-címét.
b. | A többfunkciós készülék vagy a nyomtatón levő nyomtatási sor neveként írjon be kisbetűkkel egy tetszőleges nevet. (A sornévnek nincs hatása az eredményre.)
c. | Ezután kattintson az OK gombra.
7. | Válassza ki a gyártót és a többfunkciós készülék modelljét. (Ha szükséges, kattintson a Saját lemez gombra, majd a nyomtatóillesztő-program telepítéséhez kövesse a képernyőn megjelenő utasításokat.) Kattintson a Tovább gombra.
8. | Ha erre felszólítást kap, válassza a jelenlegi illesztőprogram megőrzését. Kattintson a Tovább gombra.
9. | Adja meg a többfunkciós készülék nevét, majd válassza ki, hogy ez a többfunkciós készülék lesz-e az alapértelmezett nyomtató. Kattintson a Tovább gombra.
10. | Határozza meg, hogy elérhető legyen-e ez a többfunkciós készülék más számítógépek számára. Ha meg kívánja osztani a többfunkciós készüléket, írja be a nevét, ami majd azonosításul szolgál a többi felhasználó számára. Kattintson a Tovább gombra.
11. | Ha kívánja, adja meg a többfunkciós készülék helyét és a kapcsolódó egyéb adatokat. Kattintson a Tovább gombra.
12. | Döntse el, kíván-e tesztoldalt nyomtatni, majd kattintson a Tovább gombra.
13. | A varázsló bezárásához kattintson a Befejezés gombra.


Hálózati többfunkciós készülék konfigurálása Windows NT 4.0 rendszereken

Hálózati többfunkciós készülék konfigurálása Windows NT 4.0 rendszereken

Hálózati többfunkciós készülék konfigurálása Windows NT 4.0 rendszereken

Windows NT 4.0 rendszer esetén a következő lépések végrehajtásával állítsa be alapértelmezett nyomtatóként a többfunkciós készüléket.

1. | Kattintson a Start gombra, majd a Beállítások menüből válassza a Nyomtatók lehetőséget. Ezzel megnyitja a Nyomtatók ablakot.
2. | Kattintson duplán a Nyomtató hozzáadása lehetőségre.
3. | Válassza a Sajátgép lehetőséget, azután kattintson a Tovább gombra.
4. | Kattintson a Port hozzáadása lehetőségre.
5. | Válassza ki az LPR-port elemet, azután kattintson az Új port lehetőségre.
6. Az LPD-démont szolgáltató kiszolgáló neve vagy címe panelen írja be a többfunkciós készülék IP-címét vagy DNS-nevét.
Megjegyzés

Az NT rendszerű ügyfelek megadhatják az LPD nyomtatásra konfigurált NT szerver IP-címét vagy nevét.
7. | A szervert használó nyomtató vagy nyomtatási sor mezőbe írja be (kisbetűkkel) a nyomtatási sor kívánt nevét. Ezután kattintson az OK gombra.
8. | Győződjön meg arról, hogy a kiválasztott port szerepel a rendelkezésre álló portok listáján a Nyomtató hozzáadása listán, majd kattintson a Tovább gombra.
9. | Kövesse a további utasításokat a képernyőn a konfigurálás befejezéséhez.


A konfiguráció ellenőrzése

A konfiguráció ellenőrzése

Nyomtasson egy fájlt bármely programból a Windows NT rendszer alatt. Ha a fájl nyomtatása megfelelő, a konfiguráció sikeres volt.

Ha a nyomtatási feladat nem fut le sikeresen, próbáljon meg közvetlenül DOS-ból nyomtatni az alábbi szintaxis használatával:

lpr -S<ip-cím> -P<sornév> fájlnév

ahol az ip-cím a nyomtatószerver IP-címe, a sornév a választott név (például „raw”), a fájlnév pedig a nyomtatni kívánt fájl neve. Ha a fájl nyomtatása megfelelő, a konfiguráció sikeres volt. Ha a fájl nyomtatása nem megy végbe, vagy hibásan megy végbe, akkor lásd: Hálózati problémák.


Nyomtatás Windows-ügyfelekről

Nyomtatás Windows-ügyfelekről

Ha az NT/2000 szerveren lévő LPD többfunkciós készülék meg van osztva, a Windows ügyfelek az NT/2000 szerveren lévő többfunkciós készülékhez a Windows Nyomtatók mappában található Nyomtató hozzáadása segédprogram felhasználásával kapcsolódhatnak hozzá.


LPD Windows XP rendszereken

LPD Windows XP rendszereken

Ez a szakasz azt mutatja be, hogyan konfigurálhatók a Windows XP-hálózatok a többfunkciós készülék LPD (sornyomtató démon) szolgáltatásainak használatára.

A folyamat két részből áll:

● | Választható Windows hálózati összetevők felvétele
● | A többfunkciós készülék konfigurálása hálózati LPD használatához

Ez a rész a következő témakörökkel foglalkozik:

  • Választható Windows hálózati összetevők felvétele
  • A többfunkciós készülék konfigurálása hálózati LPD használatához


Választható Windows hálózati összetevők felvétele

Választható Windows hálózati összetevők felvétele

Választható Windows hálózati összetevők felvétele

1. | Kattintson a Start gombra.
2. | Válassza a Vezérlőpult menüpontot.
3. | Válassza a Hálózati és internetes kapcsolatok lehetőséget.
4. | Kattintson a Hálózati kapcsolatok ikonra.
5. | Válassza a felső menüsor Speciális elemét. Válassza a legördülő lista Választható hálózati összetevők elemét.
6. | Válassza az Egyéb hálózati fájl- és nyomtatószolgáltatások beállítást, majd kattintson a Tovább gombra. (Ha a Tovább gombra való kattintás előtt a Részletek gombra kattint, az Egyéb fájl- és nyomtatószolgáltatások részeként láthatja a „Nyomtatási szolgáltatások UNIX rendszerhez” elemet is.) Megjelennek a betöltött fájlok.
7. | Zárja be a Hálózati kapcsolatok ablakot. Ha ezt követően a Nyomtató tulajdonságai párbeszédpanel Portok panellapján a Port hozzáadása gombra kattint, az LPR-port is szerepel majd a felvehető portok között.


A többfunkciós készülék konfigurálása hálózati LPD használatához

A többfunkciós készülék konfigurálása hálózati LPD használatához

Ez a rész a következő témakörökkel foglalkozik:

  • Új LPD többfunkciós készülék hozzáadása
  • LPR-port létrehozása telepített többfunkciós készülékhez


Új LPD többfunkciós készülék hozzáadása

Új LPD többfunkciós készülék hozzáadása

1. | Nyissa meg a Nyomtatók mappát (az asztalon kattintson a Start gombra, majd válassza a Nyomtatók és faxok menüpontot).
2. | Kattintson a Nyomtató hozzáadása lehetőségre. A Nyomtató hozzáadása varázsló üdvözlő ablakában kattintson a Tovább gombra.
3. | Válassza a Helyi nyomtató beállítást, és tiltsa le a Plug and Play automatikus felismerést és telepítést. Kattintson a Tovább gombra.
4. | Válassza az Új port létrehozása beállítást, majd válassza a legördülő lista LPR-port elemét. Kattintson a Tovább gombra.
5. Az LPR-kompatibilis nyomtató hozzáadása ablakban végezze el a következő beállításokat:

a. | Adja meg a többfunkciós készülék IP-címét vagy nevét a tartománynévrendszerben (DNS).
b. | Írja be kisbetűkkel a nyomtatási sor nevét. (Nem számít, milyen nevet választ.)
c. | Kattintson az OK gombra.
6. | Válassza ki a gyártót és a többfunkciós készülék modelljét. (Ha szükséges, kattintson a Saját lemez gombra, majd a nyomtatóillesztő-program telepítéséhez kövesse a képernyőn megjelenő utasításokat.) Kattintson a Tovább gombra.
7. | Kattintson az Igen gombra, ha a program felajánlja a jelenlegi illesztőprogram megőrzését. Kattintson a Tovább gombra.
8. | Adjon nevet a többfunkciós készüléknek, és ha szeretné, be is állíthatja azt alapértelmezett nyomtatóként. Kattintson a Tovább gombra.
9. | Döntse el, hogy kívánja-e a többfunkciós készüléket a hálózathoz kapcsolódó más számítógépekkel is megosztani (például akkor, ha az adott számítógép egy nyomtatószerver). Ha meg kívánja osztani a többfunkciós készüléket, írja be a nevét, ami majd azonosításul szolgál a többi felhasználó számára. Kattintson a Tovább gombra.
10. | Ha kívánja, adja meg a többfunkciós készülék helyét és a kapcsolódó egyéb adatokat. Kattintson a Tovább gombra.
11. | Tesztoldal nyomtatásához kattintson az Igen gombra, majd kattintson a Tovább gombra.
12. | A varázsló bezárásához kattintson a Befejezés gombra.


LPR-port létrehozása telepített többfunkciós készülékhez

LPR-port létrehozása telepített többfunkciós készülékhez

1. | Válassza a Start menü Nyomtatók és faxok menüpontját.
2. | Az egér jobb oldali gombjával kattintson a Nyomtató ikonra, majd válassza a helyi menü Tulajdonságok parancsát.
3. | Lépjen a Portok panellapra, és kattintson a Port hozzáadása gombra.
4. | A Nyomtatóportok párbeszédpanelen válassza ki az LPR-port lehetőséget, majd kattintson az Új port gombra.
5. | Az LPD-t szolgáltató kiszolgáló neve vagy címe mezőbe írja be a többfunkciós készülék IP-címét vagy DNS-nevét.
6. | A szervert használó többfunkciós készülék vagy nyomtatási sor párbeszédpanelen kisbetűkkel írja be a többfunkciós készülék nyomtatási sorának nevét (például raw, tetszoleges stb.).
7. | Kattintson az OK gombra.
8. | Kattintson a Bezárás gombra, majd a Tulajdonságok párbeszédpanel bezárásához kattintson az OK gombra.


TCP/IP

TCP/IP

Ez a rész a következő témakörökkel foglalkozik:

  • Bevezetés
  • IP-cím
  • IP-paraméterek konfigurálása
  • Alhálózatok
  • Átjárók


Bevezetés

Bevezetés

Ez a fejezet a TCP/IP-protokoll megismerését és használatának alapszintű elsajátítását segíti.

Az emberi kommunikációhoz szükséges nyelvekhez hasonlóan a számítógépek és más eszközök hálózati kommunikációját biztosítja a TCP/IP (Transmission Control Protocol/Internet Protocol) nevű protokollcsomag.

A TCP/IP nagyon gyorsan a legelterjedtebb protokollgyűjteménnyé vált. Ez elsősorban annak köszönhető, hogy az Internet is a TCP/IP-protokollon alapszik. Ha a helyi hálózatot internetkapcsolatra alkalmassá kívánja tenni, ez TCP/IP-protokollon keresztül valósítható meg.

Ez a rész a következő témakörökkel foglalkozik:

  • IP (Internet Protocol)
  • TCP (Transmission Control Protocol)
  • UDP (User Datagram Protocol)


IP (Internet Protocol)

IP (Internet Protocol)

A hálózaton keresztül küldött adatok kis csomagokra lebontva továbbítódnak. Az egyes csomagok küldése egymástól függetlenül történik. Minden csomag tartalmazza a szükséges IP-információt, például a küldő és a címzett IP-címét. Az IP-csomagok továbbításához a hálózatokat egymással összekötő más eszközök, például útválasztók és átjárók is igénybe vehetők.

Az IP-alapú kommunikáció nem feltételez állandó kapcsolatot. Az elküldött IP-csomagok esetében nem szavatolható, hogy azok eljutnak és a megfelelő sorrendben jutnak el a célba. Magasabb szintű protokollok és alkalmazások gondoskodnak a csomagok küldésének felügyeletéről, a lehető leghatékonyabbá téve az IP-alapú kommunikációt.

A hálózati adatcserét bonyolító minden egyes eszköznek és csomópontnak IP-címre van szüksége.


TCP (Transmission Control Protocol)

TCP (Transmission Control Protocol)

A TCP-protokoll felelős az adatok csomagokra bontásáért a küldő oldalon, és a csomagok újbóli összerakásáért a fogadó oldalon, megvalósítva a hálózati csomópontok között egy kapcsolatközpontú, megbízható és garantált átviteli szolgáltatást. A célba érkezett adatcsomagok esetében a TCP egy ellenőrző összeg kiszámításával megvizsgálja, hogy nem sérültek-e az adatok. Ha az átvitel során az adatcsomag megsérült, a TCP elveti a csomagot, és kéri a feladótól annak újraküldését.


UDP (User Datagram Protocol)

UDP (User Datagram Protocol)

Az UDP a TCP-protokollhoz hasonló szolgáltatásokat nyújt. A különbség a felhasználók számára az, hogy az UDP nem igazolja vissza a fogadott adatokat, és kiegészítő megbízhatósági tényezők, valamint célbajuttatási garancia nélküli kérelem/válasz tranzakciókat is támogat. Az UDP-protokoll többnyire olyankor használatos, amikor a visszaigazolás és a nagy megbízhatóság nem elengedhetetlen, például az eszközök hálózati felismerését szolgáló adatközléseknél.


IP-cím

IP-cím

Az IP-alapú hálózatokon minden egyes munkaállomásnak vagy csomópontnak egyedi IP-címmel kell rendelkeznie (ha egy eszköz több használatban lévő hálózati csatlakozóval is rendelkezik, mindegyikhez külön egyedi IP-cím szükséges). Az IP-címek egy olyan szoftveres címzési megoldás részei, amely alkalmas egy adott hálózat, illetve egy adott hálózat valamennyi gazdagépének egyedi azonosítására. Az IP-címek két részből állnak: a hálózati részből és az eszköz részéből. A többfunkciós készülék minden egyes indításakor lehetőség van egy dinamikus IP-címet kérni a szervertől, például a DHCP vagy a BOOTP protokoll segítségével.

Megjegyzés

Az IP-címek hozzárendelése a rendszergazda feladatkörébe tartozik, célszerű vele egyeztetni. Ha a hálózaton már kiosztott IP-címet adna meg az eszköz címeként, ezzel korlátozná az adott címet használó eszköz vagy a teljes hálózati kommunikáció működését.

Ez a rész a következő témakörökkel foglalkozik:

  • IP-cím: hálózatazonosító
  • IP-cím: gazdaazonosító
  • IP-címek felépítése és osztályai


IP-cím: hálózatazonosító

IP-cím: hálózatazonosító

A hálózatok címeit az InterNIC nevű szervezet (székhelye a virginiai Norfolkban található) felügyeli. Az InterNIC az amerikai Országos Tudományos Alapítvány megbízásából felügyeli az internetes címeket és tartományokat. A kiosztást követően a hálózati címeket megkapó szervezetek felelősek a továbbiakban azért, hogy az ő hálózatuk címtartományán belüli eszközök megfelelően legyenek számozva (címmel ellátva). Az IP-címek hálózati részéről az IP-címek felépítése és osztályai és az Alhálózatok című alfejezetek tartalmaznak bővebb tájékoztatást.


IP-cím: gazdaazonosító

IP-cím: gazdaazonosító

Az eszközök címei azonosítják az IP-hálózatba kötött hálózati csatlakozókat (és ezeken keresztül az eszközöket is). Minden gép általában csak egy hálózati illesztőfelülettel, így csak egy IP-címmel rendelkezik. Mivel egyidejűleg csak egy eszközhöz tartozhat valamely IP-cím, a rendszergazda általában címtáblák vezetésével felügyeli a címek megfelelő kiosztását a hálózaton.


IP-címek felépítése és osztályai

IP-címek felépítése és osztályai

Az IP-címek 32 bitnyi adatot tárolnak négy szakaszban; minden egyes szakasz 1 bájtnak, és így az egész cím 4 bájtnak felel meg:

xxx.xxx.xxx.xxx

A hálózati kommunikáció útválasztásának megkönnyítése érdekében a hálózatokat három osztályra tagolták, így az útválasztás már az IP-cím első bájtjának értelmezésével megkezdhető. Az InterNIC A, B és C osztályú IP-címeket oszt ki. A hálózati osztályok közötti különbség abban nyilvánul meg, hogy az IP-cím négy szakasza közül a második és a harmadik milyen szintet ír le, amint azt alább láthatja:

Az IP-címek különböző osztályainak formátuma
Osztály | Cím első bájtja xxx | Cím második bájtja xxx | Cím harmadik bájtja xxx | Cím negyedik bájtja xxx
A | Hálózat. | Eszköz. | Eszköz. | Eszköz.
B | Hálózat. | Hálózat. | Eszköz. | Eszköz.
C | Hálózat. | Hálózat. | Hálózat. | Eszköz.

Amint azt az Hálózati osztályok jellemzői is mutatja, a hálózati osztályok az első bájtból kiolvasható azonosító, a címzési tartomány, az elérhető egységek száma és a maximálisan megcímezhető eszközök (számítógépek, útválasztók stb.) száma szerint is eltérnek.

Hálózati osztályok jellemzői
Osztály | Hálózati osztályok jellemzői | Címtartomány | Hálózatok maximális száma az osztályban | Eszközök maximális száma a hálózatban
A | 0 | 0.0.0.0 – 127.255.255.255 | 126. | 16 milliónál több
B | 10. | 128.0.0.0 – 191.255.255.255 | 16,382. | 65,534.
C | 110. | 192.0.0.0 — 223.255.255.255 | 2 milliónál több | 254.


IP-paraméterek konfigurálása

IP-paraméterek konfigurálása

A TCP/IP-konfigurációs paraméterek (például az IP-cím, az alhálózati maszk és az alapértelmezett átjáró) többféleképpen is beállíthatók a többfunkciós készüléken. Az értékek beállíthatók kézzel (például Telnet-parancsok, a beépített webszerver, az „arp” és „ping” parancsok vagy a HP kezelőszoftver segítségével), vagy a többfunkciós készülék minden egyes indításakor automatikusan letölthetők DHCP vagy BOOTP protokoll segítségével.

Ha bekapcsoláskor a többfunkciós készülék nem tud egy érvényes IP-címet lekérni a hálózatról, automatikusan az alapértelmezett IP-címet rendeli magához. Az alapértelmezett IP-cím függ a többfunkciós készülékhez csatlakoztatott hálózat típusától. Kis magánhálózatokon az eszköz alhálózati szintű egyedi IP-címet választ a 169.254.1.0 – 169.254.254.255 tartományban, amely érvényes lesz. Nagyméretű vagy vállalati hálózaton a hálózati konfiguráció végrehajtásáig az eszköz a 192.0.0.192 ideiglenes címet választja. A többfunkciós készüléken beállított IP-címet a többfunkciós készülék Konfigurációs oldalán tekintheti meg.

Ez a rész a következő témakörökkel foglalkozik:

  • DHCP (Dynamic Host Configuration Protocol)
  • BOOTP


DHCP (Dynamic Host Configuration Protocol)

DHCP (Dynamic Host Configuration Protocol)

DHCP lehetővé teszi, hogy az eszközök egy csoportja használja a DHCP-szerver által kezelt IP-címtartományt. A készülék vagy a gazda kérelmet küld a szervernek, és ha van rendelkezésre álló IP-cím, a szerver kijelöli azt az eszköz számára.


BOOTP

BOOTP

A BOOTP (Bootstrap Protocol) segítségével egy hálózati szerverről letölthetők a konfigurációs paraméterek és az eszközadatok. A BOOTP az átvitelhez az UDP-protokollt használja. Ahhoz, hogy az eszköz indításakor betöltődjenek a memóriába a konfigurációs paraméterek, az eszköznek BOOTP-protokollon keresztül ügyfélként kell a szerverhez kapcsolódnia.

A többfunkciós készülék konfigurálásához az ügyfél elküld egy kérést a szerver felé, amelyben legalább a fizikai címnek szerepelnie kell (a többfunkciós készülék hardvercíme). A szerver a válaszként küldött adatcsomagban elküldi a többfunkciós készülék konfigurációjához szükséges adatokat.


Alhálózatok

Alhálózatok

Ha egy szervezet megkapja egy adott hálózati osztály valamelyik IP-hálózati címét, a tartományban egynél több hálózat számára is kioszthat címeket. A hálózati rendszergazda alhálózatokra oszthatja fel a helyi hálózatot. Az alhálózatokra történő felosztás növelheti a teljesítményt, és a rendelkezésre álló hálózati címek maximális kihasználásában is segít.

Ez a rész a következő témakörökkel foglalkozik:

  • Alhálózati maszk


Alhálózati maszk

Alhálózati maszk

Az alhálózati maszk az alhálózatokra tagolt IP-hálózatok felosztásának egy fontos eleme. Egy adott hálózati osztályon belül az IP-címnek az a része, amely egy hálózati csomópont azonosítására szolgálna, egy teljes alhálózat azonosítására lesz felhasználva. Minden IP-címre alhálózati maszkot alkalmaznak, amely megadja az alhálózat, valamint a csomópont azonosítására használt részt. Példáként lásd: Példa: A osztályú hálózatra alkalmazott 255.255.0.0 alhálózati maszk.

Példa: A osztályú hálózatra alkalmazott 255.255.0.0 alhálózati maszk
A osztályú hálózati cím | 15-ös hálózat | xxx | xxx | xxx
Subnet Mask | 255 | 255 | 0 | 0
IP-címmezők alhálózati maszk használata esetén | Hálózat | Alhálózat | Eszköz | Eszköz
Példa a 1-es alhálózaton található csomópont címére | 15 | 1 | 25 | 7
Példa a 254-es alhálózaton található csomópont címére | 15 | 254 | 64 | 2

Amint azt a Példa: A osztályú hálózatra alkalmazott 255.255.0.0 alhálózati maszk is mutatja, a „15” számmal jelölt A osztályú IP-címet az ABC vállalat kapta. Hogy az ABC vállalat számára kiosztott címtartományban több hálózat is szerepelhessen, alkalmazzuk a 255.255.0.0 alhálózati maszkot. Ez az alhálózati maszk azt jelenti, hogy az IP-cím második bájtja által azonosított területen akár 254 különböző alhálózat is elhelyezkedhet. Ez a megoldás biztosítja azt, hogy a saját alhálózatán belül minden eszköz egyedileg azonosítható legyen, az ABC vállalat számára kijelölt címtartomány túllépése nélkül.


Átjárók

Átjárók

A különböző hálózatok összekapcsolása átjárók (útválasztók) segítségével történik. Az átjárók olyan berendezések, amelyek a különböző kommunikációs protokollokat, adatformátumokat, struktúrákat, nyelveket vagy kiépítéseket használó rendszerek közötti kapcsolat megvalósítását teszik lehetővé. Az átjárók az adatcsomagokat átalakítják a fogadó rendszer számára olvasható formátumba. Az alhálózatokra tagolt hálózatokon az alhálózatok közötti kapcsolat megvalósításához is átjárók szükségesek.

Ez a rész a következő témakörökkel foglalkozik:

  • Alapértelmezett átjáró


Alapértelmezett átjáró

Alapértelmezett átjáró

A hálózatok közötti adatforgalom az alapértelmezett átjáróként kijelölt útválasztón vagy átjárón keresztül történik, ha ettől eltérő beállítást nem ad meg. Az alapértelmezett átjáró azonosítására annak IP-címe szolgál.

Ha több átjáró vagy útválasztó is rendelkezésre áll, általában az első vagy a legközelebbi átjáró vagy útválasztó az alapértelmezett. Ha nincs beállítva átjáró vagy útválasztó, az alapértelmezett átjáró értéke általában a hálózati csomópont (például a munkaállomás vagy a többfunkciós készülék) IP-címét veszi fel.


Külső tűzőgép (csak HP LaserJet 3392 többfunkciós készülék esetén)
Külső tűzőgép (csak HP LaserJet 3392 többfunkciós készülék esetén)

Külső tűzőgép (csak HP LaserJet 3392 többfunkciós készülék esetén)

  • A külső tűzőgép ismertetése
  • Kapcsok betöltése
  • A külső tűzőgép használata
  • A tűzőgép-elakadások megszüntetése


A külső tűzőgép ismertetése

A külső tűzőgép ismertetése

A külső tűzőgép a HP LaserJet 3392 többfunkciós készülék jobb elülső oldalán található. Helyezzen be legfeljebb 20 papírlapot (80 g/m2) a tűzőgép nyílásába. Ekkor a tűzőszerkezet kiold, és egy kapoccsal összetűzi a behelyezett papírköteget.

Megjegyzés

A külső tűzőgép a kezelőpaneltől és a többfunkciós készülék szoftverétől függetlenül működik, nem tűzi össze automatikusan a nyomtatási feladatok során kinyomtatott lapokat. A tűzőgépet nem kell beállítani, és nem küld hibaüzeneteket vagy állapotüzeneteket.

A külső tűzőgép elhelyezkedése

    http://www.hp.com


Kapcsok betöltése

Kapcsok betöltése

Egy tűzőkazetta 1500 nyers kapcsot tartalmaz. A kapcsok többfunkciós készülékbe való betöltéséhez helyezzen be egy tűzőkazettát.

A kapcsok betöltéséhez

1. Nyissa ki a tűzőgép ajtaját.

Megjegyzés

A tűzőgép ajtajának kinyitásával letiltja a tűzőgépet.
2. A tűzőkazetta cseréjéhez (például, ha a tűzőkazettából kifogytak a kapcsok) vegye ki a tűzőkazettát a többfunkciós készülékből.
3. Helyezzen be egy 1500 kapcsot tartalmazó tűzőkazettát a tűzőgép ajtaja mögött található nyílásba.
4. Zárja be a tűzőgép ajtaját.


A külső tűzőgép használata

A külső tűzőgép használata

A tűzőszerkezet kioldásához helyezze be a papírt a külső tűzőgépbe.

Papír összetűzése a külső tűzőgép használatával

1. Helyezzen be legfeljebb 20 papírlapot (80 g/m2) a tűzőgép ajtajának nyílásába. Ha a papír nehezebb, mint 80 g/m2, helyezzen be kevesebb lapot.
VIGYÁZAT

A külső tűzőgépet ne használja műanyag, karton vagy fa összetűzésére. A külső tűzőgép megsérülhet, ha megpróbál ilyen anyagokat összetűzni.

Megjegyzés

A javasolt befogadóképesség túllépése elakadáshoz vagy károsodáshoz vezethet.
2. Várja meg, amíg a tűzőgép összetűzi a lapokat. A tűzőszerkezet akkor lép működésbe, ha a papírlapokat teljesen betolta a tűzőgép nyílásába.
3. Vegye ki az összetűzött lapokat a nyílásból.

Megjegyzés

Ha az összetűzés után nem tudja kivenni a papírlapokat, nyissa ki óvatosan a tűzőgép ajtaját, és a dokumentumot húzza ki.


A tűzőgép-elakadások megszüntetése

A tűzőgép-elakadások megszüntetése

A tűzőgép-elakadások kockázatának csökkentése érdekében ügyeljen arra, hogy egyszerre legfeljebb csak 20 papírlapot (80 g/m2) tűzzön össze.

Tűzőgép-elakadás megszüntetése a külső tűzőgépnél

1. Kapcsolja ki a HP LaserJet 3392 többfunkciós készüléket, majd nyissa ki a tűzőgép ajtaját.

Megjegyzés

A tűzőgép ajtajának kinyitásával letiltja a tűzőgépet.
2. Vegye ki a tűzőkazettát a többfunkciós készülékből.
3. Távolítsa el a kiesett kapcsokat a tűzőgépből és a tűzőkazettából.
4. Helyezze vissza a tűzőkazettát.
5. Zárja be a tűzőgép ajtaját, és kapcsolja be a HP LaserJet 3390/3392 többfunkciós készüléket.
6. Helyezzen be egy papírlapot a külső tűzőgép működésének ellenőrzéséhez. Szükség esetén ismételje meg az 1–6. lépéseket.


Hogyan lehet?
Hogyan lehet?

Hogyan lehet?

  • Nyomtatás: Hogyan lehet?
  • Fax: Hogyan lehet?
  • Másolás: Hogyan lehet?
  • Lapolvasás: Hogyan lehet?
  • Hálózat: Hogyan lehet?
  • Egyéb: Hogyan lehet?


Nyomtatás: Hogyan lehet?

Nyomtatás: Hogyan lehet?

Ez a rész a nyomtatási kérdésekre kínál választ.

Ez a rész a következő témakörökkel foglalkozik:

  • A többfunkciós készülék nyomtatási beállításainak (például a mennyiség vagy a nyomtatási minőség) módosítása a HP ToolboxFX segítségével.
  • Kétoldalas nyomtatás
  • Kétoldalas nyomtatás (Macintosh)
  • Az egylapos elsődleges adagolótálca (1. tálca) használata
  • Nyomtatás különleges hordozóra


A többfunkciós készülék nyomtatási beállításainak (például a mennyiség vagy a nyomtatási minőség) módosítása a HP ToolboxFX segítségével.

A többfunkciós készülék nyomtatási beállításainak (például a mennyiség vagy a nyomtatási minőség) módosítása a HP ToolboxFX segítségével.

A HP ToolboxFX alapértelmezett nyomtatási beállításainak módosításához végezze el az alábbi lépéseket.

Megjegyzés

A HP ToolboxFX segítségével módosított nyomtatási beállítások az összes későbbi nyomtatási feladatra érvényesek lesznek.

1. | Nyissa meg a HP ToolboxFX szoftvert, és kattintson az Eszközbeállítások gombra.
2. | Kattintson a Rendszerbeállítások fülre.
3. A Rendszerbeállítások lapon a következő lapokon található beállításokat módosíthatja. Mindegyik lapon részletes ismertetést tartalmazó súgó található.
● | Eszközinformáció
● | Papírkezelés
● | Nyomtatási minőség
● | Nyomtatási sűrűség
● | Nyomtatási módok
● | Rendszerbeállítás
● | Dátum/időpont
● | Szerviz
● | Eszköz lekérdezése
● | Mentés/Visszaállítás
4. | A végrehajtott módosítások mentéséhez kattintson az Alkalmaz gombra.

Megjegyzés

Amennyiben hasonló beállítások vannak a készülék nyomtatóillesztő-programjában, akkor azok prioritást élveznek a HP ToolboxFX segítségével beállított értékekkel szemben.


Kétoldalas nyomtatás

Kétoldalas nyomtatás

Kétoldalas nyomtatást automatikus átfordítással a HP LaserJet 3390/3392 többfunkciós készülék automatikus duplex-egységének segítségével végezhet. A HP LaserJet 3050/3052/3055/3390/3392 többfunkciós készülék esetében a kétoldalas nyomtatás kézi átfordítással is lehetséges. Kézi kétoldalas nyomtatáshoz nyomtasson a lap mindkét oldalára úgy, hogy töltse be a lapot kétszer a többfunkciós készülékbe.

Megjegyzés

A nyomtatóillesztő-programban a Nyomtatás mindkét oldalra (kézi) beállítás csak akkor választható, ha a duplex-egység nem elérhető, vagy ha az adott nyomtatási hordozó esetében nem használható a duplex-egység.

Ez a rész a következő témakörökkel foglalkozik:

  • Automatikus nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)
  • Kézi nyomtatás mindkét oldalra (HP LaserJet 3050/3052/3055 többfunkciós készülék)
  • Kézi nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)


Kézi nyomtatás mindkét oldalra (HP LaserJet 3050/3052/3055 többfunkciós készülék)

Kézi nyomtatás mindkét oldalra (HP LaserJet 3050/3052/3055 többfunkciós készülék)

Megjegyzés

A nyomtatóillesztő-program ábrákkal illusztrált útmutatást biztosít a kézi kétoldalas nyomtatáshoz.

1. | A szoftveralkalmazásban nyissa meg a többfunkciós készülék tulajdonságainak (illesztőprogram) párbeszédpaneljét.
2. A Kivitelezés lapon válassza a Nyomtatás mindkét oldalra lehetőséget.
Megjegyzés

Ha a Nyomtatás mindkét oldalra beállítás szürkítve jelenik meg, vagy nem érhető el, nyissa meg a többfunkciós készülék tulajdonságainak (illesztőprogram) párbeszédpaneljét. Az Eszközbeállítások lapon vagy a Beállítás lapon válassza a Kézi kétoldalas nyomtatás engedélyezése lehetőséget, majd kattintson az OK gombra. Ismételje meg a 1. és a 2. lépést.

3. | Nyomtassa ki a dokumentumot.
4. Az első oldal elkészülését követően az adagolótálcában maradt hordozókat vegye ki és tegye félre, amíg a kézi kétoldalas nyomtatás be nem fejeződik.
5. Az elkészült oldalakat nyomtatott felükkel lefelé gyűjtse össze, és igazítsa össze ki a hordozóköteget.
6. A hordozóköteget helyezze ismét az adagolótálcára. Az első oldallal lefelé, a felső széllel a készülék belseje felé helyezze el a köteget.
7. | A számítógép képernyőjén kattintson az OK gombra, majd várja meg a második oldal nyomtatását.


Kézi nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)

Kézi nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)

1. Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:
● | Az 1. tálcába nyomtatandó oldalával felfelé, a lap aljával előre töltse be a fejléces papírt.
● | A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca hátsó része felé helyezheti be a fejléces lapokat.
VIGYÁZAT

Ne helyezzen be 105 g/m2 súlyúnál nehezebb papírt. A túl vastag papír elakadást okozhat.

2. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
3. | A Kivitelezés lapon válassza a Nyomtatás mindkét oldalra (kézi átfordítással) beállítást.
4. | Kattintson az OK gombra.
5. | Küldje el a nyomtatási feladatot a készülékre.
6. | Menjen a többfunkciós készülékhez. Távolítsa el az üres lapokat az 1. tálcából. Helyezze be az előbb nyomtatott lapokat a kezelőpanelen megadott tálcába. Töltse be a papírt a nyomtatott oldallal felfelé, az alsó széllel a többfunkciós készülék belseje felé. Kövesse a nyomtatott lapok második oldalának visszatöltése előtt a képernyőn megjelenő utasításokat.
7. | Előfordulhat, hogy a vezérlőpult kijelzőjén üzenet jelenik meg, amely arra kéri, hogy a folytatáshoz nyomjon meg egy gombot.


Automatikus nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)

Automatikus nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék)

1. Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:
● | Az 1. tálcába nyomtatandó oldalával felfelé, a lap aljával előre töltse be a papírt.
● | A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca hátsó része felé helyezheti be a fejléces lapokat.
VIGYÁZAT

Ne helyezzen be 105 g/m2 súlyúnál nehezebb papírt. A túl vastag papír elakadást okozhat.

2. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
3. | Nyissa meg a Layout (Elrendezés) felbukkanó menüt.
4. | A Two Sided Printing (Kétoldalas nyomtatás) rész mellett válassza a Long-Edge Binding (Kötés a hosszú él mentén) vagy Short-Edge Binding (Kötés a rövid él mentén) lehetőséget.
5. | Kattintson a Print (Nyomtass) elemre.


Kézi nyomtatás mindkét oldalra (HP LaserJet 3050/3052/3055 többfunkciós készülék)

Kézi nyomtatás mindkét oldalra (HP LaserJet 3050/3052/3055 többfunkciós készülék)

1. | A szoftveralkalmazásban nyissa meg a többfunkciós készülék tulajdonságainak (illesztőprogram) párbeszédpaneljét.
2. | A Kivitelezés lapon jelölje be a Kézi nyomtatás a hátoldalra beállítást.
3. | Nyomtassa ki a dokumentumot.
4. | Az első oldal elkészülését követően az adagolótálcában maradt hordozókat vegye ki és tegye félre, amíg a kézi kétoldalas nyomtatás be nem fejeződik.
5. | Az elkészült oldalakat nyomtatott felükkel lefelé gyűjtse össze, és igazítsa össze ki a hordozóköteget.
6. | A hordozóköteget helyezze ismét az adagolótálcára. Az első oldallal lefelé, a felső széllel a készülék belseje felé helyezze el a köteget.
7. | A számítógép képernyőjén kattintson az OK gombra, majd várja meg a második oldal nyomtatását.


Kézi nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék) (Macintosh)

Kézi nyomtatás mindkét oldalra (HP LaserJet 3390/3392 többfunkciós készülék) (Macintosh)

1. Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:
● | Az 1. tálcába nyomtatandó oldalával felfelé, a lap aljával előre töltse be a fejléces papírt.
● | A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca hátsó része felé helyezheti be a fejléces lapokat.
VIGYÁZAT

Ne helyezzen be 105 g/m2 súlyúnál nehezebb papírt. A túl vastag papír elakadást okozhat.

2. | Nyissa meg a nyomtatóillesztő-programot (lásd: A nyomtatóillesztő-programok elérése).
3. | A Kivitelezés lapon válassza a Nyomtatás mindkét oldalra (kézi átfordítással) beállítást.
4. | Kattintson az OK gombra.
5. | Küldje el a nyomtatási feladatot a készülékre.
6. | Menjen a többfunkciós készülékhez. Távolítsa el az üres lapokat az 1. tálcából. Helyezze be az előbb nyomtatott lapokat a kezelőpanelen megadott tálcába. Töltse be a papírt a nyomtatott oldallal felfelé, az alsó széllel a többfunkciós készülék belseje felé. Kövesse a nyomtatott lapok második oldalának visszatöltése előtt a képernyőn megjelenő utasításokat.
7. | Előfordulhat, hogy a vezérlőpult kijelzőjén üzenet jelenik meg, amely arra kéri, hogy a folytatáshoz nyomjon meg egy gombot.


Az egylapos elsődleges adagolótálca (1. tálca) használata

Az egylapos elsődleges adagolótálca (1. tálca) használata

Az egylapos elsődleges adagolótálcába egy, legfeljebb 163 g/m2 súlyú hordozót, borítékot, fóliát vagy kartont helyezhet. Helyezze be a hordozót a fejlécével a készülék felé és a nyomtatandó oldalával felfelé. Az elakadások és a papír elferdülésének elkerülése érdekében mindig állítsa be a szélső hordozóvezetőket a hordozó adagolása előtt.

Megjegyzés

Ha az egylapos elsődleges adagolótálcába betölti a hordozót, a többfunkciós készülék részlegesen behúzza azt. Várja meg, amíg a többfunkciós készülék megáll, mielőtt egy újabb hordozót töltene be. Egyszerre csak egy lap adagolható a készülékbe.


Fejléces papírok és előnyomott űrlapok

Fejléces papírok és előnyomott űrlapok

A többfunkciós készülék 200°C-ot elviselő fejléces papírokra és előnyomott űrlapokra nyomtat.

Megjegyzés

Ha egyoldalas kísérőlevelet kíván nyomtatni fejléces papírra, majd egy többoldalas dokumentumot normál papírra, először helyezze be a fejléces papírt nyomtatott oldalával felfelé az egylapos elsődleges adagolótálcába (1. tálca), majd a normál papírt a fő adagolótálcára (2. tálca). A többfunkciós készülék automatikusan az egylapos elsődleges adagolótálcából nyomtat először.


Fax: Hogyan lehet?

Fax: Hogyan lehet?

Ez a rész a faxolási kérdésekre kínál választ.

Ez a rész a következő témakörökkel foglalkozik:

  • A Beállítások varázsló használata
  • Faxküldés a többfunkciós készülékről
  • Fax újranyomtatása
  • Faxtevékenységi napló nyomtatása
  • Fogadott faxok továbbítása más faxszámra
  • Faxok küldése és fogadása számítógép használatával
  • Partner hozzáadása vagy törlése
  • Gyorstárcsázási bejegyzések és közvetlen tárcsázási gombok törlése
  • Faxtelefonkönyv
  • Gyorstárcsázási bejegyzések és közvetlen tárcsázási gombok programozása vagy szerkesztése
  • Új csoportlista létrehozása
  • Kapcsolatok importálása más forrásból
  • Az alapértelmezett világos/sötét beállítás (kontraszt) módosítása
  • A felbontási beállítás módosítása
  • A többfunkciós készülék kezelőpaneljén található gombok használata
  • Szöveg bevitele kezelőpanelről


A Beállítások varázsló használata

A Beállítások varázsló használata

A faxszolgáltatások igénybevétele előtt az alábbi feladatokat kell végrehajtania:

● | A dátum és a pontos idő beállítása
● | A faxfejléc beállítása
Megjegyzés

Ha a többfunkciós készülék szoftverét telepíti a számítógépre, akkor az alábbiakban ismertetett műveleteket nem kell végrehajtania. Ha nem Microsoft Windows® 95 vagy Windows NT® rendszert használ, a szoftver telepítőprogramja automatikusan felajánlja a faxbeállítások megadását. Az erre vonatkozó utasításokat megtalálhatja az elektronikus felhasználói kézikönyvben.

Számítógépéről a szoftver telepítése után küldhet faxot. A többfunkciós készülék programcsoportjának Faxbeállítás varázslója segítségével bármikor elvégezheti a faxbeállítást, ha azt a szoftver telepítésekor nem fejezte be (válassza a Start menü, Programok parancsát, majd kattintson a HP elemre, a többfunkciós készülék nevére, végül a HP Faxbeállítás varázsló lehetőségre).

Az Egyesült Államokban és több más térségben/országban a dátum, az idő és más faxfejlécadatok megadása hivatalos előírás.


Faxküldés a többfunkciós készülékről

Faxküldés a többfunkciós készülékről

1. | Tárcsázza a számot a többfunkciós készülék kezelőpaneljének alfanumerikus gombjaival. Ha a hívott faxszámhoz gyorstárcsázási nyomógombot rendelt, nyomja meg azt. VAGY Ha a hívott faxszámhoz gyorstárcsázási bejegyzés tartozik, nyomja meg a Telefonkönyv gombot, az alfanumerikus gombok segítségével adja meg a gyorstárcsázási bejegyzést, végül nyomja meg a [image] gombot.
2. | Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) bemeneti tálcájára vagy a síkágyas lapolvasóra. Síkágyas lapolvasóról végzett beolvasáskor válassza az IGEN gombot, amikor megjelenik az Üvegről küldés? 1=Igen 2=Nem beállítás, majd nyomja meg a [image] gombot.
3. | Nyomja meg a Fax indítása gombot.

Miután a fax utolsó lapja is elhagyta a többfunkciós készüléket, ismét használhatja a készülék valamennyi szolgáltatását (faxküldés, másolás, illetve beolvasás).

A gyakran használt faxszámokhoz gyorstárcsázási nyomógombot vagy gyorstárcsázási bejegyzést rendelhet. Lásd: Gyorstárcsázási bejegyzések és közvetlen tárcsázási gombok programozása vagy szerkesztése és A gyorstárcsázási bejegyzések és a közvetlen tárcsázási gombok gyors programozása. Ha van elektronikus telefonkönyve, abból is kiválaszthatja a címzetteket. Elektronikus telefonkönyvek külső programokkal hozhatók létre.


Faxtevékenységi napló nyomtatása

Faxtevékenységi napló nyomtatása

A faxtevékenységi naplóban a legutóbbi 40 fogadott, küldött vagy törölt fax, valamint az esetleges hibák szerepelnek időrendben. A faxtevékenységi napló a következő információkat tartalmazza:

● | A többfunkciós készüléken fogadott összes fax
● | A kezelőpanelről küldött összes fax
● | A fax illesztőprogramjából küldött összes fax
A faxtevékenységi napló nyomtatása

A faxtevékenységi napló nyomtatásához kövesse az alábbi útmutatást:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxtevékenységi napló parancsot, majd nyomja meg a [image] gombot.
4. | A [image] gomb megnyomásával válassza a Napló nyomtatása most parancsot. A többfunkciós készülék kilép a menüből, és kinyomtatja a naplót.

A faxtevékenységi napló automatikus nyomtatásának beállítása

Kívánság szerint minden 40. tétel után automatikusan kinyomtathatja a faxtevékenységi naplót. A gyári alapértelmezett beállítás Be. A faxtevékenységi napló automatikus nyomtatásának beállításához kövesse az alábbi útmutatást:

1. | Nyomja meg a többfunkciós készülék kezelőpaneljén a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxtevékenységi napló parancsot, majd nyomja meg a [image] gombot.
4. | A > gomb egyszeri megnyomásával válassza a Napló automatikus nyomtatása parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gomb segítségével válassza a Be parancsot, majd a [image] gombbal hagyja jóvá a beállítást.


Fogadott faxok továbbítása más faxszámra

Fogadott faxok továbbítása más faxszámra

Beállíthatja a többfunkciós készüléket úgy, hogy a beérkező faxokat továbbítsa egy másik faxszámra. A többfunkciós készülék a beérkező faxokat menti a memóriába, majd tárcsázza a megadott számot, és elküldi a faxot erre a számra. Ha valamilyen ok miatt a többfunkciós készülék nem tudja továbbküldeni a faxot (például foglalt a hívott állomás), és többszöri újratárcsázás után sem jár sikerrel, akkor kinyomtatja a faxot.

Ha a fax fogadása közben a többfunkciós készülék memóriája megtelik, megszakítja a faxfogadási műveletet, és csak a memóriában tárolt teljes vagy részleges oldalakat küldi tovább.

A továbbküldési funkció használatakor a többfunkciós készüléknek (nem a számítógépnek) kell fogadnia a faxokat, és ehhez az Automatikus hívásfogadási módot kell beállítani (lásd: A válasz mód beállítása).

A faxtovábbítás használata

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxfog. beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza a Továbbítás parancsot, majd nyomja meg a [image] gombot.
5. | A > gomb segítségével válassza a Be vagy a Ki parancsot, majd nyomja meg a [image] gombot.
6. | A továbbküldési funkció bekapcsolásakor az alfanumerikus gombokkal adja meg azt a faxszámot, amelyre a faxokat küldeni szeretné, majd a beállítás mentéséhez nyomja meg a [image] gombot.


Faxok küldése és fogadása számítógép használatával

Faxok küldése és fogadása számítógép használatával

A fejezet a többfunkciós készülékhez kapott szoftverrel történő faxküldés alapvető tudnivalóit írja le. A szoftver használatával kapcsolatos egyéb témaköröket a súgó tartalmazza, amely a szoftver Súgó menüjéből érhető el.

Megjegyzés

A Windows 98 és a Windows Me nem támogatja a HP faxprogram és a HP ToolboxFX használatát. A HP ToolboxFX Macintosh rendszeren nem működik.

Megjegyzés

Macintosh rendszeren nem lehet faxokat fogadni számítógép használatával.

Az alábbi követelmények teljesülése esetén a számítógépről is küldhet elektronikus faxdokumentumokat:

● | A többfunkciós készülék közvetlenül vagy TCP/IP-hálózaton keresztül csatlakozik a számítógéphez.
● | A többfunkciós készülékkel kapott szoftver telepítve van a számítógépre.
● | Microsoft Windows 2000 vagy XP, valamint Mac OS X V10.3 vagy X V10.4 használata esetén.
Fax küldése a szoftverből (Windows 2000 vagy XP)

A faxküldési eljárás módja a műszaki feltételektől függ. Alább a legjellemzőbb lépéseket olvashatja.

1. | Válassza a Start menü Programok parancsát (Windows XP esetén a Minden program) parancsát, majd a Hewlett-Packard parancsot.
2. | Válassza ki valamelyik HP LaserJet többfunkciós készüléket, majd kattintson a Faxküldés parancsra. Ekkor elindul a faxprogram.
3. | Adja meg a címzett vagy a címzettek faxszámát.
4. | Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) tálcájába.
5. | Csatoljon fedőlapot a dokumentumhoz. (Ez a lépés nem kötelező.)
6. | Kattintson a Küldés most elemre, vagy a Küldés később elemre, és adja meg a dátumot és az időt.

Megjegyzés

A HP ToolboxFX segítségével is küldhet faxot, ha a Faxfeladatok részben a Faxküldés gombra kattint.

Fax küldése a szoftverből (Mac OS X V10.3 és V10.4)

1. | Helyezze a dokumentumot az automatikus dokumentumadagoló (ADF) adagolótálcájára vagy a síkágyas lapolvasóra.
2. | Nyissa meg HP Director alkalmazást, majd kattintson a Fax gombra. Ekkor elindul a faxprogram.
3. | A Nyomtatás párbeszédpanelen válassza ki a Fax parancsot.
4. | Adja meg a címzett vagy a címzettek faxszámát.
5. | Igény szerint fedőlapot is használhat.
6. | Válassza a Fax elemet.

Fax küldése külső programból (például Microsoft Word szövegszerkesztőből, valamennyi operációs rendszeren)

1. | Nyisson meg egy dokumentumot egy külső programban.
2. | Válassza a Fájl menü Nyomtatás parancsát.
3. | A nyomtatók legördülő listájáról válassza ki a fax nyomtatóillesztőjét. Ekkor elindul a faxprogram.
4. | Windows-felhasználók: Hajtsa végre a Faxok küldése és fogadása számítógép használatával Windows rendszerre vonatkozó részének 2–5. lépését. VAGY Mac-felhasználók: Hajtsa végre a Faxok küldése és fogadása számítógép használatával Mac OS X V10.3-ra vagy OS X V10.4-re vonatkozó részének 2–6. lépését.

Faxok fogadása a számítógépen

Ahhoz, hogy a számítógépen fogadhasson faxokat, be kell kapcsolnia ezt a funkciót a szoftverben (lásd a többfunkciós készülék szoftverének súgóját). A számítógépes faxfogadás csak egyetlen számítógépen engedélyezhető. Ha valamilyen oknál fogva a számítógép nincs üzemben, a következő eljárással a többfunkciós készülék kezelőpaneljén is kikapcsolhatja a számítógépes faxfogadást.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxfunkciók parancsot, majd nyomja meg a [image] gombot.
3. | A PC-re fog. leáll beállítás kiválasztása után a többfunkciós készülék kinyomtatja a memóriájában levő összes faxot.


Partner hozzáadása vagy törlése

Partner hozzáadása vagy törlése

A gyorstárcsázási bejegyzések 1-től 10-ig (HP LaserJet 3050 többfunkciós készülék), 1-től 12-ig (HP LaserJet 3055 többfunkciós készülék), illetve 1-től 16-ig (HP LaserJet 3390/3392 többfunkciós készülék) közvetlenül is tárcsázhatók a kezelőpanelről. A közvetlen tárcsázási gombok gyorstárcsázási és csoportos tárcsázási bejegyzésekhez egyaránt társíthatók. Az egyes faxszámokhoz legfeljebb 50 karakter adható meg.

Megjegyzés

Az összes gyorstárcsázási bejegyzés eléréséhez használnia kell a Shift gombot. A gyorstárcsázási bejegyzések 6-től 10-ig (HP LaserJet 3050 többfunkciós készülék), 7-től  12-ig (HP LaserJet 3055 többfunkciós készülék), illetve 9-től 16-ig (HP LaserJet 3390/3392 többfunkciós készülék) közvetlenül is tárcsázhatók a kezelőpanelről a Shift gomb és a megfelelő közvetlen tárcsázási gomb lenyomásával.

Megjegyzés

A gyorstárcsázási bejegyzések, a közvetlen tárcsázási gombok és a csoportos tárcsázási bejegyzések a szoftverben könnyebben programozhatók. A gyorstárcsázási bejegyzések, a közvetlen tárcsázási gombok és a csoportos tárcsázási bejegyzések HP ToolboxFX segítségével történő programozásáról a HP ToolboxFX online súgójában olvashat bővebben.

A következő módszerrel a gyorstárcsázási bejegyzéseket és a közvetlen tárcsázási gombokat a többfunkciós készülék kezelőpaneljén tudja beprogramozni:

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A [image] gomb megnyomásával válassza a Telefonkönyv parancsot.
4. | A [image] gomb megnyomásával válassza a Egyéni beáll. parancsot.
5. | A [image] gomb megnyomásával válassza a Hozzáadás/Szerkesztés parancsot.
6. Az alfanumerikus gombokkal adja meg a gyorstárcsázási bejegyzés számát, amelyet az adott faxszámhoz kíván rendelni, majd nyomja meg a [image] gombot. A gyorstárcsázási bejegyzésekhez  1-től 10-ig, 1-től 12-ig, illetve 1-től 16-ig egyúttal a megfelelő közvetlen tárcsázási gomb is kapcsolódik.
Megjegyzés

A faxszám megadásakor a Szünet gomb használatával vesszőt (,) iktathat be a tárcsázott számsorba, a * gombbal pedig W betűt írhat be, ha azt szeretné, hogy a többfunkciós készülék megvárja a tárcsahangot.

7. | Az alfanumerikus gombokkal írja be a faxszámot, az összes szünettel és egyéb szükséges számjeggyel, mint például a helyközi vagy nemzetközi előhívószámokkal, a mellékállomásról a fővonal hívásához szükséges számmal (ez általában 9 vagy 0) stb.
8. | Nyomja meg a [image] gombot.
9. Az alfanumerikus gombokkal írja be a faxszámhoz tartozó nevet. Ehhez nyomja meg többször a megfelelő alfanumerikus gombot, amíg a kívánt betű meg nem jelenik a kijelzőn. (A karakterek listáját lásd: Tárcsázási karakterek használata.)
Megjegyzés

Az írásjelek beviteléhez a csillag (*) gombot kell ismételten megnyomnia, amíg a kívánt karakter meg nem jelenik. Ezután a > gomb megnyomásával léphet tovább.

10. | A [image] gombbal mentheti az adatokat.
11. | További gyorstárcsázási bejegyzések vagy közvetlen tárcsázási gombok beprogramozásához ismételje meg a fenti lépéseket 1-től 10-ig.


Faxtelefonkönyv

Faxtelefonkönyv

A Fax telefonkönyv segítségével egyéneket vagy csoportokat adhat hozzá vagy törölhet a gyorstárcsázási listához, illetve listából, többféle forrásból telefonkönyveket importálhat és karbantarthatja a kapcsolatlistát.

● Ha szeretne valakit felvenni a gyorstárcsázási listára, jelölje be a megadandó gyorstárcsázási szám mellett levő négyzetet. A Partner neve ablakban írja be a partner nevét. A Faxszám ablakban írja be a faxszámot. Kattintson a Hozzáadás / Szerkesztés gombra.
● Ha szeretne csoportot felvenni a gyorstárcsázási listára, jelölje be a megadandó gyorstárcsázási szám mellett levő négyzetet. Kattintson az Új / Csoport szerkesztése elemre. Kattintson duplán a partner nevére a bal oldalon levő listán, hogy áthelyezze azt a jobb oldalon levő csoportba, vagy jelöljön ki egy nevet a bal oldalon, és kattintson a megfelelő nyílra, hogy áthelyezze a partnert a jobb oldalon látható csoportba. Ezzel a két módszerrel a jobb oldalról a bal oldalra is áthelyezhetők a nevek. A csoport létrehozása után adjon meg egy nevet a Csoport neve ablakban, majd kattintson az OK gombra.
● Létező egyéni gyorstárcsázási bejegyzés szerkesztéséhez kattintson a kiválasztásához a partner nevét tartalmazó sor bármelyik részére, írja be a változásokat a megfelelő ablakba, majd kattintson a Hozzáadás / szerkesztés gombra. A telefonkönyv könyvtára közvetlenül is módosítható. Ehhez kattintson rá a kívánt bejegyzésre, és írja be a módosításokat. Győződjön meg arról, hogy a Kijelölés oszlop nincs bejelölve.
● Meglévő csoportos gyorstárcsázási bejegyzés szerkesztéséhez kattintson a csoport nevét tartalmazó sorra annak kijelöléséhez, majd kattintson az Új/Csoport szerkesztése elemre. Végezze el a szükséges módosításokat, majd kattintson az OK gombra. A csoport neve közvetlenül a telefonkönyv könyvtárában is módosítható. Ehhez kattintson rá a kívánt bejegyzésre, és írja be a módosításokat. Győződjön meg arról, hogy a Kijelölés oszlop nincs bejelölve.
● A gyorstárcsázási lista valamelyik bejegyzésének törléséhez válassza ki a kívánt elemet, majd kattintson a Törlés gombra.
● Gyorstárcsázási bejegyzések áthelyezéséhez jelölje ki a kívánt bejegyzést, és kattintson az Áthelyezés gombra, vagy válassza ki az Áthelyezés parancsot, majd adja meg a bejegyzést a párbeszédpanelen. Válassza ki a Következő üres sor lehetőséget, vagy adja meg annak a sornak a számát, ahová a bejegyzést át szeretné helyezni.
Megjegyzés

Ha olyan sort ad meg, amely már foglalt, az új bejegyzés felülírja a meglévő bejegyzést.
● Ha Lotus Notes, Outlook vagy Outlook Express programban meglévő partnereket szeretne importálni, kattintson a Telefonkönyv importálása elemre. Válassza ki a megfelelő szoftverprogramot, keresse meg a kívánt fájlt, majd kattintson az OK gombra. A telefonkönyvből egyes bejegyzések is kiválaszthatók, nem feltétlenül kell az egész telefonkönyvet importálni.
● A gyorstárcsázási lista összes bejegyzésének kijelöléséhez kattintson a Kijelölés oszlop fejlécére.

Számjegyek mellett az alábbi karakterek is felhasználhatók a faxszámokban:

● | (
● | )
● | +
● | -
● | *
● | #
● | R
● | W
● | .
● | ,
● | <szóköz>
Megjegyzés

A változtatások érvénybe léptetéséhez kattintson az Alkalmaz gombra.

A faxok részletesebb ismertetését lásd: Fax.


Új csoportlista létrehozása

Új csoportlista létrehozása

Ha a címzettek egy csoportjának rendszeresen küld ugyanolyan faxot, a művelet egyszerűsítéséhez érdemes csoportos tárcsázási bejegyzést alkalmaznia. A csoportos tárcsázási bejegyzések több gyorstárcsázási bejegyzésből állnak. A csoportos tárcsázási bejegyzések 1-től 10-ig (HP LaserJet 3050 többfunkciós készülék), 1-től 12-ig (HP LaserJet 3055 többfunkciós készülék), illetve 1-től 16-ig (HP LaserJet 3390/3392 többfunkciós készülék) közvetlenül is tárcsázhatók a kezelőpanelről.

A csoport bármikor bővíthető egy-egy újabb gyorstárcsázási bejegyzéssel. A felvenni kívánt csoporttagoknak előzőleg már rendelkezniük kell beprogramozott gyorstárcsázási bejegyzéssel vagy közvetlen tárcsázási gombbal.

Megjegyzés

A gyorstárcsázási bejegyzések, a közvetlen tárcsázási gombok és a csoportos tárcsázási bejegyzések a szoftverben könnyebben programozhatók. A gyorstárcsázási bejegyzések, a közvetlen tárcsázási gombok és a csoportos tárcsázási bejegyzések HP ToolboxFX segítségével történő programozásáról a HP ToolboxFX online súgójában olvashat bővebben.

Ez a rész a következő témakörökkel foglalkozik:

  • Csoportos tárcsázási bejegyzések programozása
  • Csoportos tárcsázási bejegyzések törlése
  • Tag törlése a csoportos tárcsázási bejegyzésből
  • A telefonkönyv valamennyi bejegyzésének törlése


A telefonkönyv valamennyi bejegyzésének törlése

A telefonkönyv valamennyi bejegyzésének törlése

Törölheti a többfunkciós készüléken beprogramozott valamennyi gyorstárcsázási bejegyzést, közvetlen tárcsázási gombot és csoportos tárcsázási bejegyzést.

VIGYÁZAT

A törölt gyorstárcsázási bejegyzések, közvetlen tárcsázási gombok és csoportos tárcsázási bejegyzések nem állíthatók vissza.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A [image] gomb megnyomásával válassza a Telefonkönyv parancsot.
4. | A < vagy a > gomb segítségével válassza a Mind törlése parancsot, majd nyomja meg a [image] gombot.
5. | A törlés jóváhagyásához nyomja meg a [image] gombot.

Új csoportlista HP ToolboxFX használatával való létrehozásáról lásd: Faxtelefonkönyv.


Kapcsolatok importálása más forrásból

Kapcsolatok importálása más forrásból

A Faxtelekönyv segítségével egyéneket vagy csoportokat adhat hozzá vagy törölhet a gyorstárcsázási listához, illetve listából, többféle forrásból telefonkönyveket importálhat és karbantarthatja a kapcsolatlistát.

● Ha szeretne valakit felvenni a gyorstárcsázási listára, jelölje be a megadandó gyorstárcsázási szám mellett levő négyzetet. A Partner neve ablakban írja be a partner nevét. A Faxszám ablakban írja be a faxszámot. Kattintson a Hozzáadás / Szerkesztés gombra.
● Ha szeretne csoportot felvenni a gyorstárcsázási listára, jelölje be a megadandó gyorstárcsázási szám mellett levő négyzetet. Kattintson az Új / Csoport szerkesztése elemre. Kattintson duplán a partner nevére a bal oldalon levő listán, hogy áthelyezze azt a jobb oldalon levő csoportba, vagy jelöljön ki egy nevet a bal oldalon, és kattintson a megfelelő nyílra, hogy áthelyezze a partnert a jobb oldalon látható csoportba. Ezzel a két módszerrel a jobb oldalról a bal oldalra is áthelyezhetők a nevek. A csoport létrehozása után adjon meg egy nevet a Csoport neve ablakban, majd kattintson az OK gombra.
● Létező egyéni gyorstárcsázási bejegyzés szerkesztéséhez kattintson a kiválasztásához a partner nevét tartalmazó sor bármelyik részére, írja be a változásokat a megfelelő ablakba, majd kattintson a Hozzáadás / szerkesztés gombra. A telefonkönyv könyvtára közvetlenül is módosítható. Ehhez kattintson rá a kívánt bejegyzésre, és írja be a módosításokat. Győződjön meg arról, hogy a Kijelölés oszlop nincs bejelölve.
● Meglévő csoportos gyorstárcsázási bejegyzés szerkesztéséhez kattintson a csoport nevét tartalmazó sorra annak kijelöléséhez, majd kattintson az Új/Csoport szerkesztése elemre. Végezze el a szükséges módosításokat, majd kattintson az OK gombra. A csoport neve közvetlenül a telefonkönyv könyvtárában is módosítható. Ehhez kattintson rá a kívánt bejegyzésre, és írja be a módosításokat. Győződjön meg arról, hogy a Kijelölés oszlop nincs bejelölve.
● A gyorstárcsázási lista valamelyik bejegyzésének törléséhez válassza ki a kívánt elemet, majd kattintson a Törlés gombra.
● Gyorstárcsázási bejegyzések áthelyezéséhez jelölje ki a kívánt bejegyzést, és kattintson az Áthelyezés gombra, vagy válassza ki az Áthelyezés parancsot, majd adja meg a bejegyzést a párbeszédpanelen. Válassza ki a Következő üres sor lehetőséget, vagy adja meg annak a sornak a számát, ahová a bejegyzést át szeretné helyezni.
Megjegyzés

Ha olyan sort ad meg, amely már foglalt, az új bejegyzés felülírja a meglévő bejegyzést.
● Ha Lotus Notes, Outlook vagy Outlook Express programban meglévő partnereket szeretne importálni, kattintson a Telefonkönyv importálása elemre. Válassza ki a megfelelő szoftverprogramot, keresse meg a kívánt fájlt, majd kattintson az OK gombra. A telefonkönyvből egyes bejegyzések is kiválaszthatók, nem feltétlenül kell az egész telefonkönyvet importálni.
● A gyorstárcsázási lista összes bejegyzésének kijelöléséhez kattintson a Kijelölés oszlop fejlécére.

Számjegyek mellett az alábbi karakterek is felhasználhatók a faxszámokban:

● | (
● | )
● | +
● | -
● | *
● | #
● | R
● | W
● | .
● | ,
● | <szóköz>
Megjegyzés

A változtatások érvénybe léptetéséhez kattintson az Alkalmaz gombra.

A faxok részletesebb ismertetését lásd: Fax.


A felbontási beállítás módosítása

A felbontási beállítás módosítása

Megjegyzés

A felbontás növelésével nő a fax mérete. A nagyméretű faxok küldési ideje hosszabb, és meghaladhatják a többfunkciós készülék rendelkezésre álló memóriáját.

A felbontás gyári alapértelmezett beállítása a Finom.

Az alábbi eljárással a következő értékekre állíthatja át az összes faxfeladatra vonatkozó alapértelmezett felbontást:

● | Normál: Ezzel a beállítással lehet a leggyengébb minőségben, ugyanakkor a legrövidebb átviteli idő alatt faxolni.
● | Finom: Ezzel a beállítással jobb felbontás érhető el, mint a Normál beállítással. Ez a minőség általában megfelelő a szöveges dokumentumok számára.
● | Szuperfinom: Ezt a beállítást leginkább a szöveget és képet egyaránt tartalmazó dokumentumokhoz érdemes használni. Az átviteli idő hosszabb, mint a Finom beállítás esetén, de rövidebb, mint a Fotó esetén.
● | Fotó: A képek minősége ezzel a beállítással a legjobb, az átviteli idő azonban jelentősen megnő.
Az alapértelmezett felbontási beállítás módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Faxbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxküldés beáll. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza az Alapért. felb. parancsot, majd nyomja meg a [image] gombot.
5. | A < vagy a > gombbal módosítsa a felbontásra vonatkozó beállítást.
6. | A [image] gombbal mentheti a beállított értéket.

Az aktuális faxfeladat felbontásának módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Felbontás gombot az aktuális felbontási beállítás megjelenítéséhez.
2. | A < vagy a > gombbal módosítsa a felbontás beállítását igényeinek megfelelően.
3. | A [image] gombbal mentheti a beállított értéket.

Megjegyzés

Ez az eljárás az aktuális faxművelet felbontását módosítja. Az alapértelmezett faxfelbontás módosítására vonatkozó utasításokat lásd: A felbontási beállítás módosítása.

Megjegyzés

A faxkontraszt és az üveglapméret módosításához az alapértelmezett beállításokat kell módosítania. Lásd: Az alapértelmezett világos/sötét beállítás (kontraszt) módosítása vagy Az üveglap alapértelmezés szerinti méretének módosítása.


A többfunkciós készülék kezelőpaneljén található gombok használata

A többfunkciós készülék kezelőpaneljén található gombok használata

A faxküldésre szolgáló vezérlőgombok a kezelőpanel bal oldalán találhatóak.


Szöveg bevitele kezelőpanelről

Szöveg bevitele kezelőpanelről

a készülék ábrája

A következő útmutató leírja, miként írhat be adatokat a többfunkciós készülék kezelőpaneljének alfanumerikus gombjai, illetve a < és a > gomb segítségével:

● | Számok: Számok beírásához nyomja meg a kezelőpanelen a megfelelő alfanumerikus gombot.
● | Betűk: Betűk beírásához a megfelelő betűk alfanumerikus billentyűjét addig kell ismételten megnyomnia, amíg a kijelzőn meg nem jelenik a kívánt betű. (Például a “C” betű beírásához nyomja le többször a 2 gombot, míg a C betű meg nem jelenik a kezelőpanel kijelzőjén.)
● | Írásjelek: Nyomja meg többször a * gombot, amíg a kívánt jel meg nem jelenik a kezelőpanel kijelzőjén.
● | Szóköz: A > gombot kétszer lenyomva a karakterek után szóközt szúrhat be, és a kurzort a szóköz utáni beszúrási pozícióba állíthatja.
● | Hibás karakterek: Ha valamelyik karaktert hibásan adta meg, akkor a < gombbal törölje a hibás karaktert, majd adja meg a helyes karaktert.
Megjegyzés

A kezelőpanelen megjeleníthető karakterekről részletesebb tájékoztatás ebben a fejezetben olvasható: Kézi tárcsázás.


Másolás: Hogyan lehet?

Másolás: Hogyan lehet?

Ez a rész a másolási kérdésekre kínál választ.

Ez a rész a következő témakörökkel foglalkozik:

  • Kétoldalas dokumentumok másolása (HP LaserJet 3050 többfunkciós készülék)
  • Kétoldalas dokumentumok másolása (HP LaserJet 3052/3055 többfunkciós készülék)
  • Kétoldalas nyomtatás használata dokumentumok másolásához (HP LaserJet 3390/3392 többfunkciós készülék)
  • Másolatok kicsinyítése vagy nagyítása
  • A világos/sötét beállítások (kontraszt) módosítása
  • A másolatleválogatási beállítások módosítása
  • Másolási minőség beállítása
  • Másolás különböző típusú és méretű hordozóra
  • A tálcakiválasztás módosítása (HP LaserJet 3390/3392 többfunkciós készülék)
  • Példányszám módosítása


Kétoldalas dokumentumok másolása (HP LaserJet 3052/3055 többfunkciós készülék)

Kétoldalas dokumentumok másolása (HP LaserJet 3052/3055 többfunkciós készülék)

Kétoldalas dokumentumok többlapos kötegének másolása (3052/3055 többfunkciós készülék)

Az e műveletből származó másolatok egyoldalasak, azokat kézzel kell sorba rakni.

1. | Helyezze a másolandó dokumentumokat az automatikus dokumentumadagoló (ADF) adagolótálcájára, az első másolandó oldallal felfelé, a felső szél az ADF felé nézzen. Illusztráció a művelethez
2. | Nyomja meg a Másolás indítása gombot. A készülék lemásolja és kinyomtatja a páratlan oldalakat.
3. | Távolítsa el a köteget az ADF kimeneti tálcájáról, és helyezze be újra úgy, hogy az utolsó oldal nézzen felfelé, és az oldal teteje az ADF felé álljon. Illusztráció a művelethez
4. | Nyomja meg a Másolás indítása gombot. A készülék lemásolja és kinyomtatja a páros oldalakat.
5. | Válogassa össze a páratlan és páros oldalakat. Illusztráció a művelethez


Másolatok kicsinyítése vagy nagyítása

Másolatok kicsinyítése vagy nagyítása

A többfunkciós készülék az eredeti méret 25%-ára képes kicsinyíteni, illetve 400%-ára nagyítani a másolatot.

Ez a rész a következő témakörökkel foglalkozik:

  • A másolási méret beállítása


A másolási méret beállítása

A másolási méret beállítása

Másolatok kicsinyítése és nagyítása az adott feladatnál

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Kicsinyítés/Nagyítás gombot.
2. Válassza ki a méretet, amelyre kicsinyíteni vagy nagyítani kívánja a másolatokat az adott feladathoz (a beállításokat lásd: Másolatok kicsinyítése vagy nagyítása).
Megjegyzés

Ha az Egyéni: 25-400% lehetőséget választja, adja meg a kívánt százalékértéket az alfanumerikus gombok segítségével.

Ha a 2 oldal/lap vagy a 4 oldal/lap lehetőséget választotta, adja meg az oldaltájolást is (álló vagy fekvő).

3. | A kiválasztott érték mentéséhez és a másolás azonnali megkezdéséhez nyomja meg a Másolás indítása gombot, vagy a kiválasztott érték mentéséhez a nyomtatás megkezdése nélkül nyomja meg a [image] gombot.

Megjegyzés

A másolási feladat befejezése után még körülbelül 2 percig marad aktív a módosított beállítás. E két perc alatt a többfunkciós készülék kezelőpaneljének kijelzőjén a Beáll.=Egyéni üzenet látható.

Az adagolótálca alapértelmezett hordozóméretét a kimeneti mérethez kell igazítania, máskülönben előfordulhat, hogy a másolat egy része nem szerepel majd a nyomaton.

Az alapértelmezett másolási méret módosítása
Megjegyzés

Az alapértelmezett másolási méret az a méret, melyre a készülék általában kicsinyíti vagy nagyítja a másolatokat. Ha meghagyja az alapértelmezett gyári beállítást (Eredeti=100%), valamennyi példány mérete az eredetivel azonos lesz.

1. | Nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Másolás beáll. parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza az Alapér kics/nagy parancsot, majd nyomja meg a [image] gombot.
4. A < vagy a > gombbal válassza ki a méretet, amelyre kicsinyíteni vagy nagyítani szeretne (a kicsinyítés/nagyítás beállításokat lásd: Másolatok kicsinyítése vagy nagyítása).
Megjegyzés

Ha az Egyéni: 25-400% lehetőséget választja, adja meg azt az eredetihez viszonyított százalékértéket, amelyre a másolatokat kicsinyíteni vagy nagyítani szeretné.

Ha a 2 oldal/lap vagy a 4 oldal/lap lehetőséget választotta, adja meg az oldaltájolást is (álló vagy fekvő).

5. | A [image] gombbal mentheti a beállított értéket.


A világos/sötét beállítások (kontraszt) módosítása

A világos/sötét beállítások (kontraszt) módosítása

A világos/sötét beállítás határozza meg a másolat világosságát vagy sötétségét (kontrasztját). Ha csak az aktuális feladat erejéig kívánja módosítani a kontrasztot, kövesse az alábbi lépéseket.

A világos/sötét beállítás módosítása az adott feladathoz

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Világos/Sötét gombot az aktuális kontrasztbeállítás megjelenítéséhez.
2. | A < vagy a > gombbal módosítsa a beállításokat. Ha az eredetinél világosabb másolatot szeretne, balra mozgassa a csúszkát, ha sötétebbet, akkor jobbra.
3. A kiválasztott érték mentéséhez és a másolás azonnali megkezdéséhez nyomja meg a Másolás indítása gombot, vagy a kiválasztott érték mentéséhez a nyomtatás megkezdése nélkül nyomja meg a [image] gombot.
Megjegyzés

A másolási feladat befejezése után még körülbelül 2 percig marad aktív a módosított beállítás. E két perc alatt a többfunkciós készülék kezelőpaneljének kijelzőjén a Beáll.=Egyéni üzenet látható.

Az alapértelmezett világos/sötét beállítás módosítása
Megjegyzés

Az alapértelmezett világos/sötét beállítás valamennyi másolási munkára kihat.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Másolás beáll. parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza az Alapért. világos/sötét beállítás parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gombbal módosítsa a beállításokat. Ha azt szeretné, hogy az összes másolat világosabb legyen az eredetinél, balra mozgassa a csúszkát, ha azt, hogy sötétebb, akkor jobbra.
5. | A [image] gombbal mentheti a beállított értéket.


A másolatleválogatási beállítások módosítása

A másolatleválogatási beállítások módosítása

A többfunkciós készülék a többoldalas másolatokat automatikusan leválogatva is ki tudja nyomtatni. Például ha három oldalról két-két másolatot kíván készíteni, és az automatikus leválogatás funkció be van kapcsolva, az oldalak az alábbi sorrendben nyomtatódnak ki: 1,2,3,1,2,3. Ha az automatikus leválogatás nincs bekapcsolva, az oldalak ebben a sorrendben nyomtatódnak ki: 1,1,2,2,3,3.

Az automatikus leválogatás használatának feltétele, hogy az eredeti dokumentum beolvasási mérete ne haladja meg a készülék memóriájának kapacitását. Ellenkező esetben a többfunkciós készülék csak egy példányt készít, és a változásról üzenetben tájékoztatja a felhasználót. Ebben az esetben az alábbi módszerek valamelyikével hajthatja végre a feladatot:

● | Válassza szét a feladatot kevesebb oldalt tartalmazó részekre.
● | Egyszerre csak egy másolatot készítsen a dokumentumról.
● | Kapcsolja ki az automatikus leválogatást.

A kiválasztott leválogatási beállítás addig marad bekapcsolva, míg nem módosítja azt.

A leválogatási beállítás módosítása az aktuális feladathoz (csak HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén)
Megjegyzés

A HP LaserJet 3050 többfunkciós készülék esetén változtassa meg az alapértelmezett leválogatási beállítást a leválogatás használatához.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Szétválogatás gombot.
2. | A < vagy a > gomb segítségével válassza a Be vagy a Ki lehetőséget.
3. | A kiválasztott érték mentéséhez és a másolás azonnali megkezdéséhez nyomja meg a Másolás indítása gombot, vagy a kiválasztott érték mentéséhez a nyomtatás megkezdése nélkül nyomja meg a [image] gombot.

Az alapértelmezett leválogatási beállítás módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Másolás beáll. parancsot, majd nyomja meg a [image] gombot.
3. | A [image] gomb megnyomásával válassza az Alapért. válog. parancsot.
4. | A < vagy a > gomb segítségével válassza a Be vagy a Ki lehetőséget.
5. A [image] gombbal mentheti a beállított értéket.
Megjegyzés

Az automatikus másolási leválogatás gyári beállítása Be.


Másolás különböző típusú és méretű hordozóra

Másolás különböző típusú és méretű hordozóra

A többfunkciós készülék alapértelmezetten Letter vagy A4-es méretű papírra másol, attól függően, hogy melyik országban/térségben vásárolta meg azt. A másolat hordozójának méretet és típusát mind az aktuális másolási feladathoz, mind az összes másolási feladathoz megadhatja.

Hordozóméret beállítása
● | Letter
● | Legal
● | A4
Hordozótípus beállítása
● | Sima
● | Előnyomtatott
● | Fejléces
● | Fólia
● | Előre kilyukasztott
● | Címkék
● | Bankpostapapír
● | Újrafelhasznált
● | Szín
● | Könnyű
● | Vastag
● | Kártyaköteg
● | Boríték
● | Pausz
● | Durva papír
A hordozóméret és -típus módosítása az aktuális feladathoz (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)
Megjegyzés

A HP LaserJet 3050 többfunkciós készülék esetén a hordozóméret és -típus módosításához változtassa meg a hordozóméret és -típus alapértelmezett beállításait.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Papír gombot.
2. | A < vagy a > gomb segítségével válassza ki a hordozóméretet, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza ki a hordozótípust, majd nyomja meg a [image] gombot.
4. | Nyomja meg a Másolás indítása gombot.

Az alapértelmezett hordozóméret beállításának módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Papírbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza az Alapért. papírm. parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza ki a hordozóméretet, majd nyomja meg a [image] gombot.
5. | A [image] gombbal mentheti a beállított értéket.

Az alapértelmezett hordozótípus beállításának módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Papírbeállítás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza az Alapért. papírtípus parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza ki a hordozótípust, majd nyomja meg a [image] gombot.
5. | A [image] gombbal mentheti a beállított értéket.


A tálcakiválasztás módosítása (HP LaserJet 3390/3392 többfunkciós készülék)

A tálcakiválasztás módosítása (HP LaserJet 3390/3392 többfunkciós készülék)

A többfunkciós készülék automatikusan húzza be a hordozót a hordozót tartalmazó tálcákról. A többfunkciós készülék először mindig az egylapos elsődleges adagolótálcáról (1. tálca) húzza be a hordozót, ha az 1. tálcába van behelyezve hordozó. Ha az 1. tálca üres, akkor a többfunkciós készülék megkísérli a 3. tálcáról behúzni a hordozót (ha az fel van szerelve), és ha ez nem sikerül, akkor a 2. tálcáról húzza be a hordozót.

A tálcakiválasztás módosításával meghatározhatja a használni kívánt tálcát. Az Automatikus kijelölés, az 1. tálca, a 2. tálca és a 3. tálca beállítás választható.

Megjegyzés

A 3. tálca beállítás csak akkor választható, ha az fel van szerelve.

A tálcakiválasztás módosítása az aktuális feladathoz

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Tálca kiválasztása gombot.
2. | A < vagy a > gomb segítségével válassza ki a használni kívánt adagolótálcát.
3. | A kiválasztott érték mentéséhez és a másolás azonnali megkezdéséhez nyomja meg a Másolás indítása gombot, vagy a kiválasztott érték mentéséhez a nyomtatás megkezdése nélkül nyomja meg a [image] gombot.

Az alapértelmezett tálcakiválasztás módosítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Másolás beáll. parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza az Alapért. tálca parancsot, majd nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével válassza ki a tálcabeállítást, majd nyomja meg a [image] gombot.


Lapolvasás: Hogyan lehet?

Lapolvasás: Hogyan lehet?

Ez a rész a lapolvasási kérdésekre kínál választ.

Ez a rész a következő témakörökkel foglalkozik:

  • A HP LaserJet lapolvasó használata
  • Lapolvasás a többfunkciós készülék kezelőpaneljéről:
  • A többfunkciós készülék Beolvasási cél gombjának programozása
  • Célhelyek létrehozása, módosítása vagy törlése
  • Lapolvasás e-mailbe
  • Lapolvasás mappába


A HP LaserJet lapolvasó használata

A HP LaserJet lapolvasó használata

1. A Hewlett-Packard programcsoportban válassza ki a Lapolvasás parancsot a HP LaserJet Lapolvasás alkalmazás indításához.
Megjegyzés

A többfunkciós készülék Lapolvasás indítása gombjának megnyomásakor a HP LaserJet Lapolvasó alkalmazás is elindul.
2. Válassza ki a kívánt műveletet.
● | Azonnali lapolvasáshoz válasszon célhelyet.
● | Ha a lapolvasás megkezdése előtt további beállításokat kíván elvégezni, kattintson a Lapolvasás beállítások után gombra.
● | A Beolvasási cél gomb beállításához kattintson A készülék beállítása gombra.
3. Kattintson az OK gombra.
Megjegyzés

Az OK megnyomásával jelzi, hogy jóváhagyja a kívánt műveletet.


Lapolvasás a többfunkciós készülék kezelőpaneljéről:

Lapolvasás a többfunkciós készülék kezelőpaneljéről:

1. | Töltse be a beolvasni kívánt eredeti példányokat az automatikus dokumentumadagolóba (ADF), és állítsa be a hordozóvezetőket. VAGY Emelje fel a síkágyas lapolvasó fedelét, és helyezze az eredeti dokumentumot nyomtatott oldalával lefelé az üvegre úgy, hogy a dokumentum bal felső sarka az üveg jobb alsó sarkára essen. Óvatosan csukja le a fedelet.
2. | Nyomja meg a Lapolvasás indítása vagy a Beolvasási cél gombot a készülék kezelőpaneljén.


Célhelyek létrehozása, módosítása vagy törlése

Célhelyek létrehozása, módosítása vagy törlése

1. A Hewlett-Packard programcsoportban válassza ki a Lapolvasás parancsot a HP LaserJet Lapolvasás alkalmazás indításához.
Megjegyzés

A többfunkciós készülék Lapolvasás indítása gombjának megnyomásakor a HP LaserJet Lapolvasó alkalmazás is elindul.
2. A legördülő listáról válassza ki a kívánt műveletet, majd kövesse a képernyőn megjelenő utasításokat.
● | Új célhely létrehozása. Az új célhelyeket a beállítás varázsló segítségével veheti fel.
● | Létező célhely módosítása. Válasszon ki egy létező célhelyet, majd a beállítás varázsló segítségével módosítsa a beállításait.
● | Célhely törlése. Válasszon ki egy létező célhelyet, majd törölje azt. A törlés előtt a program kéri a törlés megerősítését.


Lapolvasás e-mailbe

Lapolvasás e-mailbe

A lapolvasás e-mailbe szolgáltatást a Microsoft Outlook, az Outlook Express és a Lotus Notes támogatja.

Megjegyzés

Windows alapú rendszer esetén ehhez a szolgáltatáshoz az e-mail címzettjét is meg kell adni a Beolvasási cél lapon. Lásd: A többfunkciós készülék Beolvasási cél gombjának programozása. Macintosh rendszer esetén ez a szolgáltatás a Készülékfigyelő lapon állítható be. Lásd a HP Director online súgóját.

1. | A beolvasni kívánt eredeti példányokat másolandó oldalukkal felfelé helyezze az automatikus dokumentumadagolóba (ADF). A hordozóvezetőket igazítsa úgy, hogy szorosan illeszkedjenek az eredeti példányokhoz. VAGY Emelje fel a síkágyas lapolvasó tetejét, és helyezze az eredeti példányt a síkágyas lapolvasóra úgy, hogy a dokumentum bal felső sarka az üveg jobb alsó sarkában legyen. Óvatosan csukja le a fedelet.
2. | A többfunkciós készülék kezelőpaneljén nyomja meg a Beolvasási cél gombot.
3. | A < vagy a > gomb segítségével válassza ki az e-mail címzettjét.
4. | Nyomja meg a Lapolvasás indítása vagy a [image] gombot. A beolvasott dokumentumot a program egy e-mailhez csatolja, amelyet automatikusan a kiválasztott e-mail címzettnek küld el.


Lapolvasás mappába

Lapolvasás mappába

A következő módszerrel a többfunkciós készülék Beolvasási cél gombja segítségével egy mappába mentheti a beolvasott dokumentumot.

Megjegyzés

Windows rendszer esetén a lapolvasás megkezdése előtt létre kell hoznia egy mappát a Beolvasási cél lapon. Lásd: A többfunkciós készülék Beolvasási cél gombjának programozása.

1. | Helyezze be a beolvasni kívánt eredeti példányokat az automatikus dokumentumadagoló (ADF) tálcájába a dokumentum felső részével a készülék felé, majd igazítsa hozzá a hordozóvezetőket. VAGY Emelje fel a síkágyas lapolvasó tetejét, és helyezze az eredeti példányt a síkágyas lapolvasóra úgy, hogy a dokumentum bal felső sarka az üveg jobb alsó sarkában legyen. Óvatosan csukja le a fedelet.
2. | A többfunkciós készülék kezelőpaneljén nyomja meg a Beolvasási cél gombot.
3. | A < vagy a > gomb segítségével válasszon mappát.
4. | Nyomja meg a Lapolvasás indítása vagy a [image] gombot. A dokumentumot a program fájlba olvassa, majd a 3. lépésben választott mappába menti azt.


Hálózat: Hogyan lehet?

Hálózat: Hogyan lehet?

Ez a rész a hálózati kérdésekre kínál választ.

Ez a rész a következő témakörökkel foglalkozik:

  • A többfunkciós készülék beállítása és hálózaton való használata
  • Hálózati jelszó megadása


A többfunkciós készülék beállítása és hálózaton való használata

A többfunkciós készülék beállítása és hálózaton való használata

A Hewlett-Packard javasolja, hogy a többfunkciós készülékhez mellékelt HP szoftvertelepítő segítségével adja meg az alábbi hálózati beállításokat a nyomtatóillesztő-programokhoz.

Ez a rész a következő témakörökkel foglalkozik:

  • A többfunkciós készülék konfigurálása porton keresztüli hálózati csatlakozással (közvetlen mód vagy peer-to-peer nyomtatás)
  • Közvetlen csatlakozású, megosztott többfunkciós készülék konfigurálása (ügyfél-kiszolgáló típusú nyomtatás)
  • A közvetlenül számítógéphez csatlakoztatott, megosztott többfunkciós készülék átállítása hálózati, porton keresztüli kapcsolatra


A többfunkciós készülék konfigurálása porton keresztüli hálózati csatlakozással (közvetlen mód vagy peer-to-peer nyomtatás)

A többfunkciós készülék konfigurálása porton keresztüli hálózati csatlakozással (közvetlen mód vagy peer-to-peer nyomtatás)

Ebben a konfigurációban a többfunkciós készülék közvetlenül csatlakozik a hálózatra, és a hálózaton levő összes számítógépről közvetlenül nyomtathat a többfunkciós készülékre.

Megjegyzés

Ez a mód ajánlott a többfunkciós készülék hálózati használata esetén.

1. | Csatlakoztassa a többfunkciós készüléket közvetlenül a hálózatra úgy, hogy hálózati kábelt csatlakoztat a többfunkciós készülék hálózati portjához.
2. | Nyomtassa ki a Konfigurációs lapot a többfunkciós készülék kezelőpaneljéről. Lásd: Konfigurációs oldal.
3. | Helyezze be a számítógépbe a többfunkciós készülékhez mellékelt CD-t. Ha a többfunkciós készüléket már üzembe helyezte, kattintson a Szoftver telepítése gombra a szoftvertelepítő indításához. Ha a szoftvertelepítő nem indul el, keresse meg a hpsetup.exe fájlt a CD-n, és kattintson rá duplán.
4. | Kattintson a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék szoftver telepítése gombra.
5. | Az üdvözlő képernyőn kattintson a Tovább gombra.
6. | A Telepítő frissítései képernyőn kattintson az Igen gombra, hogy megkereshesse a weben a telepítő frissítéseit.
7. | Windows 2000 operációs rendszer esetén a Telepítési beállítások képernyőn válassza a telepítési beállítást. A Hewlett-Packard a szokásos telepítést javasolja, amennyiben a rendszer megfelel a követelményeknek.
8. | A Licencszerződés képernyőn olvassa el a licencszerződést, jelezze, hogy elfogadja annak feltételeit, majd kattintson a Tovább gombra.
9. | Windows 2000 esetén a HP bővített lehetőségek képernyőn válassza ki, hogy szeretné-e az ECP-szolgáltatás nyújtotta előnyöket használni, majd kattintson a Tovább gombra.
10. | Válassza ki a célmappát a Célmappa képernyőn, majd kattintson a Tovább gombra.
11. A telepítés elindításához a Telepítés képernyőn kattintson a Tovább gombra.
Megjegyzés

Ha módosítani kívánja valamelyik beállítást, a Tovább gomb helyett a Vissza gombra kattintson, ezzel visszatérhet az előző képernyőkhöz és megadhatja a módosítást.

12. | A Kapcsolat típusa képernyőn válassza a Hálózati kapcsolat beállítást, és kattintson a Tovább gombra.
13. | A Nyomtató azonosítása képernyőn azonosítsa be a többfunkciós készüléket a korábban kinyomtatott Konfigurációs oldalon található hardvercím vagy IP-cím alapján. A legtöbb esetben a nyomtatónak már van IP-címe, de ezt igény szerint módosíthatja, ha rákattint a Nyomtató azonosítása képernyőn levő Nyomtató megadása cím alapján gombra. Kattintson a Tovább gombra.
14. | Várjon, amíg a telepítés befejeződik.


Közvetlen csatlakozású, megosztott többfunkciós készülék konfigurálása (ügyfél-kiszolgáló típusú nyomtatás)

Közvetlen csatlakozású, megosztott többfunkciós készülék konfigurálása (ügyfél-kiszolgáló típusú nyomtatás)

Ebben a konfigurációban a többfunkciós készülék USB-kábellel csatlakozik a hálózatra kapcsolt számítógéphez, és a többfunkciós készüléket a hálózaton levő összes számítógép használhatja.

1. | Helyezze be a számítógépbe a többfunkciós készülékhez mellékelt CD-t. Ha a többfunkciós készüléket már üzembe helyezte, kattintson a Szoftver telepítése gombra a szoftvertelepítő indításához. Ha a szoftvertelepítő nem indul el, keresse meg a hpsetup.exe fájlt a CD-n, és kattintson rá duplán.
2. | Kattintson a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék szoftver telepítése gombra.
3. | Az üdvözlő képernyőn kattintson a Tovább gombra.
4. | A Telepítő frissítései képernyőn kattintson az Igen gombra, hogy megkereshesse a weben a telepítő frissítéseit.
5. | Windows 2000 operációs rendszer esetén a Telepítési beállítások képernyőn válassza a telepítési beállítást. A Hewlett-Packard a szokásos telepítést javasolja, amennyiben a rendszer megfelel a követelményeknek.
6. | A Licencszerződés képernyőn olvassa el a licencszerződést, jelezze, hogy elfogadja annak feltételeit, majd kattintson a Tovább gombra.
7. | Windows 2000 esetén a HP bővített lehetőségek képernyőn válassza ki, hogy szeretné-e az ECP-szolgáltatás nyújtotta előnyöket használni, majd kattintson a Tovább gombra.
8. | Válassza ki a célmappát a Célmappa képernyőn, majd kattintson a Tovább gombra.
9. A telepítés elindításához a Telepítés képernyőn kattintson a Tovább gombra.
Megjegyzés

Ha módosítani kívánja valamelyik beállítást, a Tovább gomb helyett a Vissza gombra kattintson, ezzel visszatérhet az előző képernyőkhöz és megadhatja a módosítást.

10. | A Kapcsolat típusa képernyőn válassza a Közvetlenül ehhez a számítógéphez beállítást, és kattintson a Tovább gombra.
11. | Csatlakoztassa az USB-kábelt.
12. | Várjon, amíg a telepítés befejeződik.
13. A Windows tálcán kattintson a Start gombra, és válassza a Beállítások, majd a Nyomtatók parancsot.
● Windows XP esetén kattintson a Start gombra, és válassza a Vezérlőpult, majd a Nyomtatók és faxok parancsot.
14. | A párbeszédpanelen kattintson az egér jobb oldali gombjával a többfunkciós készülék nevére, majd válassza a Megosztás parancsot.
15. | Válassza A nyomtató megosztása beállítást, szükség esetén írja be a többfunkciós készülék nevét, majd kattintson az OK gombra.


A közvetlenül számítógéphez csatlakoztatott, megosztott többfunkciós készülék átállítása hálózati, porton keresztüli kapcsolatra

A közvetlenül számítógéphez csatlakoztatott, megosztott többfunkciós készülék átállítása hálózati, porton keresztüli kapcsolatra

Ha a közvetlen kapcsolatot hálózati konfigurációra kívánja cserélni, kövesse az alábbi utasításokat.

1. | Távolítsa el a közvetlen kapcsolattal csatlakoztatott többfunkciós készülék nyomtatóillesztő-programját.
2. | Telepítse az illesztőprogramot hálózati konfigurációban a következő leírás alapján: A többfunkciós készülék konfigurálása porton keresztüli hálózati csatlakozással (közvetlen mód vagy peer-to-peer nyomtatás).


Hálózati jelszó megadása

Hálózati jelszó megadása

Hálózati jelszó megadásához használja a HP ToolboxFX szoftvert.

1. | Nyissa meg a HP ToolboxFX szoftvert, és kattintson az Eszközbeállítások gombra.
2. Kattintson a Hálózati beállítások fülre.
Megjegyzés

Ha a többfunkciós készülékhez korábban már tartozott jelszó, be kell azt írnia. Írja be a jelszót, majd kattintson az Alkalmaz gombra.

3. | Kattintson a Jelszó gombra.
4. | Írja be az új jelszót a Jelszó mezőbe, majd még egyszer a Jelszó megerősítése mezőbe, ezáltal megerősítve azt.
5. | A jelszó mentéséhez kattintson az Alkalmaz gombra.


Egyéb: Hogyan lehet?

Egyéb: Hogyan lehet?

Ez a rész a többfunkciós készülékkel kapcsolatos egyéb kérdésekre kínál választ.

Ez a rész a következő témakörökkel foglalkozik:

  • A papírút tisztítása
  • Gyári alapértelmezések visszaállítása
  • A beépített webszerver (EWS) használata
  • A felhasználói útmutató megnyitása
  • A festékkel kapcsolatos figyelmeztetések fogadása
  • A többfunkciós készülék kezelőpaneljén levő menüelemek megtekintése (HP LaserJet 3390/3392 többfunkciós készülék)
  • A külső tűzőgép használata
  • Kapcsok betöltése
  • A tűzőgép-elakadások megszüntetése
  • Festékkazetta cseréje
  • Elakadások megszüntetése
  • Új kellékek rendelése


A papírút tisztítása

A papírút tisztítása

A nyomtatás során papír, festék és por gyűlhet össze a többfunkciós készülék belsejében. Ezek halmozódása idővel a nyomtatás minőségét is befolyásolhatják, például festékfoltok vagy elkenődések kialakulásához vezethet. Az ilyen típusú problémák a többfunkciós készülék tisztítási üzemmódjában orvosolhatók, illetve előzhetők meg.

Ez a rész a következő témakörökkel foglalkozik:

  • A papírút megtisztítása a HP ToolboxFX programból
  • A papírút tisztítása a többfunkciós készülék kezelőpaneljéről


A papírút megtisztítása a HP ToolboxFX programból

A papírút megtisztítása a HP ToolboxFX programból

A papírút tisztításához használja a HP ToolboxFX szoftvert. Ez az ajánlott tisztítási mód. Ha nem rendelkezik HP ToolboxFX programmal, alkalmazza a következő helyen leírt módszert: A papírút tisztítása a többfunkciós készülék kezelőpaneljéről.

1. | Győződjön meg arról, hogy a többfunkciós készülék be van kapcsolva, és Készenléti állapotban van.
2. | Nyissa meg a HP ToolboxFX szoftvert.
3. | A Hibaelhárítás fülön kattintson a Karbantartás, a Tisztítólap és a Nyomtatás lehetőségekre. A többfunkciós készülék egy mintát nyomtat ki.
4. | Távolítson el mindent a többfunkciós készülék 1. tálcájából.
5. | Vegye ki az imént kinyomtatott lapot, és töltse be lefelé fordítva az 1. tálcába.
6. | A számítógépen kattintson a Tisztítás parancsra.


A papírút tisztítása a többfunkciós készülék kezelőpaneljéről

A papírút tisztítása a többfunkciós készülék kezelőpaneljéről

Ha nem áll rendelkezésére a HP ToolboxFX program, akkor a többfunkciós készülék kezelőpaneljéről nyomtathat tisztítólapot.

1. | Nyomja meg a Menü gombot.
2. | A < vagy a > gomb többszöri megnyomásával lépkedve keresse meg a Szolgáltatás menüt.
3. | Nyomja meg a [image] gombot.
4. | A < vagy a > gomb segítségével keresse meg a Tisztító mód lehetőséget.
5. | Nyomja meg a [image] gombot.
6. | Az erre vonatkozó felszólítás megjelenésekor helyezzen egy Letter vagy A4 méretű normál papírlapot a készülékbe.
7. | Nyomja meg ismét a [image] gombot a tisztítási folyamat jóváhagyásához és elkezdéséhez. A többfunkciós készüléken ekkor lassan végighalad egy papírlap. A művelet végén dobja ki a lapot.


Gyári alapértelmezések visszaállítása

Gyári alapértelmezések visszaállítása

A gyári alapértelmezések visszaállításával valamennyi beállítás a gyárilag beállított értékre áll vissza, valamint törlődik a faxfejléc és a telefonszám is.

VIGYÁZAT

Az eljárás nyomán a közvetlen tárcsázási nyomógombokhoz és gyorstárcsázási kódokhoz kapcsolódó valamennyi faxszámot és nevet, valamint a memóriában tárolt oldalakat is törli a program. Ezt követően a többfunkciós készülék automatikusan újraindul.

Gyári alapértelmezések visszaállítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Szolgáltatás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza az Alapértelmezett értékek visszaállítása parancsot, majd nyomja meg a [image] gombot. A többfunkciós készülék automatikusan újraindul.


A beépített webszerver (EWS) használata

A beépített webszerver (EWS) használata

A beépített webszerver egy webes alapú felület, amely egyszerű hozzáférést kínál a többfunkciós készülék állapot- és konfigurációs adataihoz, többek között a hálózati konfigurációhoz és a Smart Printing Supplies (SPS) funkcióhoz is.

A beépített webszerver a többfunkciós készülékre mutató hálózati kapcsolaton keresztül érhető el. A többfunkciós készülékhez tartozó beépített webszerver honlapjának megjelenítéséhez írja be többfunkciós készülék IP-címét a webböngészőbe. A honlapon a bal oldali navigációs menü és fülek használatával ellenőrizheti a többfunkciós készülék állapotát, konfigurálhatja a készüléket vagy ellenőrizheti a kellékek állapotát.

A webszerver az alábbi böngészőket támogatja:

● | Internet Explorer 5.0 vagy újabb
● | Netscape Navigator 4.75 vagy újabb
● | Opera 6.05 vagy újabb
● | Safari 1.2 vagy újabb


A felhasználói útmutató megnyitása

A felhasználói útmutató megnyitása

Ez a rész a következő témakörökkel foglalkozik:

  • A felhasználói útmutatókra mutató hivatkozások
  • További információk keresése


A felhasználói útmutatókra mutató hivatkozások

A felhasználói útmutatókra mutató hivatkozások

● | A többfunkciós készülék részei
● | Kezelőpanel
● | Hibaelhárítás


További információk keresése

További információk keresése

Számos információforrás áll rendelkezésére a készülék használatával kapcsolatban.

Ez a rész a következő témakörökkel foglalkozik:

  • A többfunkciós készülék üzembe helyezése
  • A többfunkciós készülék használata


A többfunkciós készülék üzembe helyezése

A többfunkciós készülék üzembe helyezése

Alapvető tudnivalók kézikönyve (nyomtatott): A többfunkciós készülék telepítésének és üzembe helyezésének ismertetése lépésről lépésre. Ezt az útmutatót a többfunkciós készülék dobozában találhatja meg.

Tartozék- és kellékbeszerelési útmutatók: Ezek a kézikönyvek a többfunkciós készülék tartozékainak és kellékeinek beszerelését ismertetik lépésről lépésre.


A többfunkciós készülék használata

A többfunkciós készülék használata

Felhasználói kézikönyv: A többfunkciós készülék használatával és a hibaelhárítással kapcsolatos részletes tudnivalókat tartalmaz. A kézikönyvet a többfunkciós készülékhez adott CD tartalmazza. Emellett elérheti a HP ToolboxFX programból is.

Egy webes (HTML-formátumú) felhasználói kézikönyv is rendelkezésre áll. Keresse fel a megfelelő webhelyeket:

● | www.hp.com/support/lj3050
● | www.hp.com/support/lj3052
● | www.hp.com/support/lj3055
● | www.hp.com/support/lj3390
● | www.hp.com/support/lj3392
Megjegyzés

A weblapon válassza a Manuals (Kézikönyvek) pontot.

Súgó: Minden szoftverösszetevő tartalmaz információkat a többfunkciós készülék azon funkcióiról, amelyek az adott szoftverösszetevőn belül elérhetők. A Súgó fájl megtekintéséhez nyissa meg a Súgót a szoftverösszetevőben.


A festékkel kapcsolatos figyelmeztetések fogadása

A festékkel kapcsolatos figyelmeztetések fogadása

Állítsa be a többfunkciós készüléket úgy, hogy figyelmeztesse, ha a festékkazettában lévő maradék festék mennyisége alacsony.

Ez a rész a következő témakörökkel foglalkozik:

  • A festékkel kapcsolatos figyelmeztetések fogadása a többfunkciós készülék kezelőpaneljén (HP LaserJet 3390/3392 többfunkciós készülék)
  • A festékkel kapcsolatos figyelmeztetések fogadása a számítógépen (HP LaserJet 3390/3392 többfunkciós készülék)
  • A festékkel kapcsolatos figyelmeztetések fogadása e-mail üzenetben (HP LaserJet 3390/3392 többfunkciós készülék)


A festékkel kapcsolatos figyelmeztetések fogadása a többfunkciós készülék kezelőpaneljén (HP LaserJet 3390/3392 többfunkciós készülék)

A festékkel kapcsolatos figyelmeztetések fogadása a többfunkciós készülék kezelőpaneljén (HP LaserJet 3390/3392 többfunkciós készülék)

A többfunkciós készülék kezelőpaneljén felgyullad a Toner kifogyóban jelzőfény, ha valamelyik festékkazettában a festékszint alacsonnyá válik.


A festékkel kapcsolatos figyelmeztetések fogadása a számítógépen (HP LaserJet 3390/3392 többfunkciós készülék)

A festékkel kapcsolatos figyelmeztetések fogadása a számítógépen (HP LaserJet 3390/3392 többfunkciós készülék)

A HP ToolboxFX segítségével úgy is beállíthatja a többfunkciós készüléket, hogy felbukkanó üzenetek jelenjenek meg számítógépén, ha kifogyóban van valamelyik festékkazetta.

1. | A HP ToolboxFX megnyitása után kattintson a Riasztások lapra.
2. | Kattintson az Állapotriasztások beállítása lapra.
3. | Válassza a Riasztások bekapcsolása, majd a Ha a HP festékkazetta festékszintje alacsony, vagy nem HP festékkazetta lett behelyezve elemet, végül pedig a Felbukkanó üzenetként beállítást.
4. | Kattintson az Alkalmaz gombra.


A festékkel kapcsolatos figyelmeztetések fogadása e-mail üzenetben (HP LaserJet 3390/3392 többfunkciós készülék)

A festékkel kapcsolatos figyelmeztetések fogadása e-mail üzenetben (HP LaserJet 3390/3392 többfunkciós készülék)

A HP ToolboxFX segítségével úgy is beállíthatja a többfunkciós készüléket, hogy e-mail üzenetekben jelezze számítógépén, ha kifogyóban van valamelyik festékkazetta.

1. | A HP ToolboxFX megnyitása után kattintson a Riasztások lapra.
2. | Kattintson az E-mail riasztások beállítása lapra.
3. | A 1. cím mezőbe írja be azt az e-mail címet, ahova az üzeneteket várja.
4. A Riasztási események kiválasztása részben az 1. cím oszlopban válassza a Festékszint alacsony beállítást.
Megjegyzés

Ha a listán szereplő egyéb eseményekről is szeretne e-mail üzenetben értesülni, jelölje be azok jelölőnégyzeteit is.
5. | Kattintson az Alkalmaz gombra.

Megjegyzés

A riasztást tartalmazó e-mailek küldéséhez meg kell adnia egy SMTP-kiszolgálót.


A többfunkciós készülék kezelőpaneljén levő menüelemek megtekintése (HP LaserJet 3390/3392 többfunkciós készülék)

A többfunkciós készülék kezelőpaneljén levő menüelemek megtekintése (HP LaserJet 3390/3392 többfunkciós készülék)

A többfunkciós készülék kezelőpaneljéről kinyomtathatja a kezelőpanel összes menüparancsát tartalmazó menütérképet.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Menüszerkezet parancsot, majd nyomja meg a [image] gombot. A többfunkciós készülék kinyomtatja a menütérképet.


Festékkazetta cseréje

Festékkazetta cseréje

A festékkazetta cseréje

1. | Nyissa ki a festékkazetta ajtaját. a nyomtatópatron kivétele
2. | Fogja meg a festékkazettát a fogantyú segítségével, és egyenesen húzva emelje ki azt a helyéről. Az újrahasznosításra vonatkozó információt lásd a festékkazetta dobozának belsejében.
3. | Csomagolja ki az új festékkazettát, távolítsa el a festékkazetta narancssárga védőanyagát, majd húzza a narancssárga fület egyenesen kifelé a zárószalag eltávolításához.
4. | Helyezze be a festékkazettát a többfunkciós készülékbe, amíg az stabilan a helyére nem kerül.
5. | Csukja be a festékkazetta ajtaját.

VIGYÁZAT

Ha festék kerül a ruhájára vagy egyéb anyagra, azt egy tiszta törlőruhával törölje le, és mossa le hideg vízzel. Ha meleg vizet használ, a festék nem távolítható el többet az anyagból.


Elakadások megszüntetése

Elakadások megszüntetése

Ez a rész a többfunkciós készülékben történt elakadások eltávolítására vonatkozó tudnivalókat tartalmazza.

Ez a rész a következő témakörökkel foglalkozik:

  • Elakadások megszüntetése a festékkazetta területén
  • Elakadások megszüntetése az adagolótálcáknál (HP LaserJet 3050/3052/3055 többfunkciós készülék)
  • Elakadások megszüntetése az adagolótálcáknál (HP LaserJet 3050/3052/3055 többfunkciós készülék)
  • Elakadások megszüntetése a kimeneti tálcánál
  • Elakadások megszüntetése az egyenes papírtovábbítási útnál (HP LaserJet 3390/3392 többfunkciós készülék)
  • Elakadások megszüntetése az automatikus kétoldalas nyomtatás papírútjánál
  • Elakadások megszüntetése az automatikus dokumentumadagolónál (ADF)


Elakadások megszüntetése a festékkazetta területén

Elakadások megszüntetése a festékkazetta területén

Az alábbi módon hárítható el a nyomtatópatron környezetében történt elakadás:

VIGYÁZAT

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

1. Nyissa ki a festékkazetta-tartó ajtaját, és távolítsa el a festékkazettát.

a nyomtatópatron kivétele
VIGYÁZAT

Hogy megelőzze a nyomtatópatron károsodását, ne tegye ki közvetlen fénynek.
2. A HP LaserJet 3390/3392 többfunkciós készüléken nyissa ki a hátsó kimeneti nyílást, majd fordítsa le a zöld nyomáskioldókarokat.

az egyenes médiakimeneti ajtó kinyitása
3. Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből.

az elakadt média eltávolítása
4. Tegye vissza a festékkazettát, és csukja be a festékkazetta-tartó ajtaját.

a nyomtatópatron visszahelyezése
5. A HP LaserJet 3390/3392 többfunkciós készülék esetén zárja be a hátsó kimeneti ajtót.


Elakadások megszüntetése az adagolótálcáknál (HP LaserJet 3050/3052/3055 többfunkciós készülék)

Elakadások megszüntetése az adagolótálcáknál (HP LaserJet 3050/3052/3055 többfunkciós készülék)

Az alábbi módon hárítható el az adagolótálcákban történt elakadás:

VIGYÁZAT

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

1. | Nyissa ki az 1. tálcát, és húzza ki a többfunkciós készülékből a látható elakadt hordozót. a fő adagolótálca kinyitása
2. | Ha nem látszik elakadt hordozó, nyissa ki a festékkazetta ajtaját, távolítsa el a festékkazettát, és forgassa el a felső hordozóvezetőt. Óvatosan húzza fel, majd húzza ki a hordozót a többfunkciós készülékből. az elakadt média kivétele
3. | Csukja be az 1. tálcát.


Elakadások megszüntetése az adagolótálcáknál (HP LaserJet 3050/3052/3055 többfunkciós készülék)

Elakadások megszüntetése az adagolótálcáknál (HP LaserJet 3050/3052/3055 többfunkciós készülék)

Az alábbi módon hárítható el az adagolótálcákban történt elakadás:

VIGYÁZAT

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

1. Nyissa ki a hátsó kimeneti ajtót.

az egyenes médiakimeneti ajtó kinyitása
2. Hajtsa le a zöld nyomáskioldó karokat.

a nyomáskioldó karok lehajtása
3. Nyissa ki az egylapos elsődleges adagolótálca (1. tálca) ajtaját.

az elsőbbségi egyenkénti adagolónyílás ajtajának kinyitása
4. Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből.
VIGYÁZAT

A többfunkciós készülékből húzza ki egyenesen az elakadt hordozót. A többfunkciós készüléket károsíthatja, ha az elakadt hordozót nem egyenesen húzza ki a többfunkciós készülékből.

az elakadt média eltávolítása
5. Csukja be az egylapos elsődleges adagolótálca (1. tálca) ajtaját.

az elsőbbségi egyenkénti adagolónyílás ajtajának bezárása
6. Nyissa ki a 2. és a 3. tálcát.

a fő adagolótálca kinyitása
7. Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből.

az elakadt média eltávolítása
8. Ha nem látszik elakadt hordozó, nyissa ki a festékkazetta ajtaját, távolítsa el a festékkazettát, és forgassa el a felső hordozóvezetőt. Óvatosan húzza fel, majd húzza ki a hordozót a többfunkciós készülékből.

az elakadt média kivétele
9. | Csukja be a fő adagolótálcát (2. tálca).
10. | Csukja be a hátsó kimeneti ajtót.


Elakadások megszüntetése a kimeneti tálcánál

Elakadások megszüntetése a kimeneti tálcánál

VIGYÁZAT

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből.

az elakadt média eltávolítása


Elakadások megszüntetése az egyenes papírtovábbítási útnál (HP LaserJet 3390/3392 többfunkciós készülék)

Elakadások megszüntetése az egyenes papírtovábbítási útnál (HP LaserJet 3390/3392 többfunkciós készülék)

Az alábbi módon hárítható el az egyenes médiakimeneten történt elakadás:

VIGYÁZAT

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

1. Nyissa ki a hátsó kimeneti ajtót.

az egyenes médiakimeneti ajtó kinyitása
2. Hajtsa le a zöld nyomáskioldó karokat.

a nyomáskioldó karok lehajtása
3. Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből.

az elakadt média kivétele
Megjegyzés

Ha nem tudja kézzel megfogni a médiát, hajtsa végre az itt leírt eljárást: Festékkazetta terület.

4. Csukja be a hátsó kimeneti ajtót.

az egyenes médiakimeneti ajtó bezárása
Megjegyzés

A hátsó kimeneti ajtó becsukásakor a nyomáskioldókarok automatikusan becsukódnak.


Elakadások megszüntetése az automatikus kétoldalas nyomtatás papírútjánál

Elakadások megszüntetése az automatikus kétoldalas nyomtatás papírútjánál

Az alábbi módon hárítható el az automatikus kétoldalas nyomtatás útvonalán történt elakadás:

VIGYÁZAT

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

1. | Nyissa ki a hátsó kimeneti ajtót. az egyenes médiakimeneti ajtó kinyitása
2. | Hajtsa le a zöld nyomáskioldó karokat. a nyomáskioldó karok lehajtása
3. | Nyissa ki a 2. tálcát. a fő adagolótálca kivétele
4. | Nyomja le az automatikus kétoldalas nyomtatás papírútjának ajtaján levő zöld színű kart a többfunkciós készülék elején. az automatikus kétoldalas nyomtatási útvonal elülső ajtajának kinyitása
5. | Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből. az elakadt média eltávolítása
6. | Zárja be az automatikus kétoldalas nyomtatási útvonal ajtaját. az automatikus kétoldalas nyomtatási útvonal elülső ajtajának bezárása
7. | Helyezze vissza a fő adagolótálcát (2. tálca). a fő adagolótálca visszahelyezése
8. | A többfunkciós készülék hátsó oldalán nyissa ki az automatikus kétoldalas nyomtatási papírút ajtaját. az automatikus kétoldalas nyomtatási útvonal hátsó ajtajának kinyitása
9. | Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből. az elakadt média eltávolítása
10. | Zárja be az automatikus kétoldalas nyomtatási útvonal ajtaját. az automatikus kétoldalas nyomtatási útvonal hátsó ajtajának bezárása


Elakadások megszüntetése az automatikus dokumentumadagolónál (ADF)

Elakadások megszüntetése az automatikus dokumentumadagolónál (ADF)

A hordozó esetenként elakadhat a készülékben egy faxolási, másolási vagy beolvasási feladat közben.

A hordozó elakadásáról a kezelőpanel kijelzőjén megjelenő Elakadás a lapadagolóban. Szüntesse meg, és helyezze vissza a köteget. üzenet tájékoztat.

● | Az ADF adagolótálcán a papír nem megfelelően van betöltve vagy a tálca túlságosan tele van töltve. További információért lásd: Dokumentum betöltése faxoláshoz, másoláshoz vagy beolvasáshoz.
● | A hordozó nem felel meg a HP előírásainak, például méret vagy típus tekintetében. További információért lásd: Hordozóadatok.
Hordozóelakadás megszüntetése az automatikus dokumentumadagolónál HP LaserJet 3052/3055/3390/3392 többfunkciós készülék

1. Nyissa fel a dokumentumadagoló fedelét.

Illusztráció a művelethez
Megjegyzés

Ellenőrizze, hogy a szállítási rögzítőszalagok mindegyike el lett-e távolítva a dokumentumadagolóból.
2. Távolítsa el az elakadáselhárító egységet. Két kézzel emelje fel a két fogantyút, míg a rész egy kattanással fel nem nyílik. Elforgatva emelje ki a készülékből.

Illusztráció a művelethez
3. A zöld emelőkar emelésével nyissa fel a lapbehúzó egységet.

Illusztráció a művelethez
4. Óvatosan — anélkül, hogy elszakítaná — próbálja meg eltávolítani a lapot. Ha ellenállást tapasztal, folytassa a következő lépéssel.

Illusztráció a művelethez
5. Nyissa fel az ADF fedelét, és óvatosan, mindkét keze segítségével lazítsa meg a hordozót.

Illusztráció a művelethez
6. Amikor kiszabadította, óvatosan húzza ki az ábrán látható irányba.

Illusztráció a művelethez
7. Zárja be a síkágyas lapolvasó fedelét.

Illusztráció a művelethez
8. Hajtsa le a zöld emelőkart.

Illusztráció a művelethez
9. Helyezze vissza az ábrán látható módon az elakadáselhárító egységet. Nyomja le a két fület, míg azok a helyükre nem pattannak. Megfelelően helyezze vissza az elakadáselhárító egységet, mert ellenkező esetben később további elakadások következhetnek be.

Illusztráció a művelethez
10. Csukja le az automatikus dokumentumadagoló fedelét.

Illusztráció a művelethez


Új kellékek rendelése

Új kellékek rendelése

Kellékeket a HP ToolboxFX segítségével rendelhet meg. Kellékek megrendeléséhez kövesse az alábbi utasításokat.

1. | Nyissa meg a HP ToolboxFX szoftvert, majd kattintson a További hivatkozások részben a Kellékek rendelése elemre. Megjelenik egy új böngészőablak.
2. | Kattintson a Folytatás gombra. A böngészőben megnyílik a HP kellékmegrendelő webhelye.
3. | A megrendelés leadásához kövesse a webhelyen található utasításokat.


A többfunkciós készülék kezelése és karbantartása
A többfunkciós készülék kezelése és karbantartása

A többfunkciós készülék kezelése és karbantartása

  • Információs oldalak
  • HP ToolboxFX
  • Macintosh Eszköz konfigurálása (Mac OS X 10.3-as és Mac OS X 10.4-es verzió)
  • Beépített webszerver
  • A kellékek kezelése
  • A többfunkciós készülék tisztítása
  • Festékkazetta cseréje
  • Az automatikus dokumentumadagoló (ADF) cseréje a HP LaserJet 3390/3392 többfunkciós készülék esetén
  • Az automatikus dokumentumadagoló felvevőhenger és betöltőkar részegységének cseréje (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)


Információs oldalak

Információs oldalak

Az információs oldalak a többfunkciós készülék memóriájában találhatók. Segítségükkel behatárolhatók és elháríthatók a többfunkciós készülékkel kapcsolatos hibák.

Megjegyzés

Ha a többfunkciós készülék nyelvét telepítéskor nem állította be megfelelően, utólag módosíthatja azt, hogy az információs oldalakat a támogatott nyelvek valamelyikén nyomtassa ki a készülék. A nyelvet a HP ToolboxFX segítségével változtathatja meg. Lásd: HP ToolboxFX.

Ez a rész a következő témakörökkel foglalkozik:

  • Demó oldal
  • Használat-nyilvántartó lap
  • Konfigurációs oldal
  • Kellékállapot oldal (HP LaserJet 3390/3392 többfunkciós készülék)
  • Hálózati konfigurációs oldal
  • Faxnaplók és -jelentések


Demó oldal

Demó oldal

Demóoldal nyomtatásához kövesse az alábbi utasításokat.

1. | Nyomja meg a többfunkciós készülék kezelőpaneljén a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Demó oldal parancsot, majd nyomja meg a [image] gombot.

Ezt a lapot a HP ToolboxFX programból is megtekintheti.


Használat-nyilvántartó lap

Használat-nyilvántartó lap

A Használat-nyilvántartó lap használati statisztikákat jelenít meg, például a síkágyas lapolvasóval vagy az automatikus dokumentumadagolóval készített másolatok számát, az elküldött és a fogadott faxok számát, a kinyomtatott oldalak számát, valamint az automatikus dokumentumadagolóban elakadt lapok számát.

Használat-nyilvántartó lapot a többfunkciós készülékről vagy a HP ToolboxFX segítségével nyomtathat. A Használat-nyilvántartó lap többfunkciós készülékről való nyomtatásához kövesse az alábbi utasításokat:

1. | Nyomja meg a többfunkciós készülék kezelőpaneljén a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Használat-nyilvántartó lap parancsot, majd nyomja meg a [image] gombot.


Konfigurációs oldal

Konfigurációs oldal

A konfigurációs oldalon a többfunkciós készülék aktuális beállításai és jellemzői láthatók. Konfigurációs oldalt a többfunkciós készülékről vagy a HP ToolboxFX segítségével nyomtathat. A Konfigurációs oldal többfunkciós készülékről való nyomtatásához kövesse az alábbi utasításokat:

1. | Nyomja meg a többfunkciós készülék kezelőpaneljén a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Konfig. jelentés parancsot, majd nyomja meg a [image] gombot.

1. | Termékismertető. Ez a szakasz a többfunkciós készülékkel kapcsolatos alapvető tudnivalókat – például a termék nevét és gyári számát – tartalmazza.
2. | Memória. Itt a memóriával kapcsolatos tudnivalók kaptak helyet, például a beépített memória mennyisége.
3. | Papírbeállítások. Itt az egyes tálcákban használható hordozótípusokra és a többfunkciós készülékben használható egyes típusokhoz tartozó beállításokra vonatkozó tudnivalók találhatók.
4. | Másolási beállítások. Ez a szakasz az alapértelmezett másolási beállításokat sorolja fel.
5. | A termék beállításai. Itt a program telepítése közben összegyűjtött adatok vannak felsorolva, többek közt a nyelvi beállítások és a cég neve.
6. | Telepített nyomtatónyelvek és kiegészítők. Itt az olyan opcionális kiegészítőkről szóló tudnivalókat találhatja meg, amilyenek például a DIMM-memóriamodulok.
7. | Nyomtatási beállítások. Itt a többfunkciós készüléknek az illesztőprogramban vagy a HP ToolboxFX szoftverben megadott beállításait ismerheti meg.
8. | Állapotnapló. Itt a többfunkciós készülék hibáiról tudhat meg többet.

Második oldal is nyomtatásra kerül. Ezen az oldalon a Faxbeállítások részben találhatók meg a többfunkciós készülék faxbeállításai.


Kellékállapot oldal (HP LaserJet 3390/3392 többfunkciós készülék)

Kellékállapot oldal (HP LaserJet 3390/3392 többfunkciós készülék)

A Kellékek állapota oldalon a HP festékkazetták hátralévő élettartamáról tájékozódhat. Emellett a még nyomtatható oldalak becsült száma, az eddig kinyomtatott oldalak száma és a kellékekkel kapcsolatos további tudnivalók is megtalálhatók rajta. A Kellékek állapota oldalt a többfunkciós készülékről vagy a HP ToolboxFX segítségével nyomtathat. A többfunkciós készülékről való nyomtatáshoz kövesse az alábbi utasításokat:

1. | A kezelőpanelen nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Kellékek állapota parancsot, majd nyomja meg a [image] gombot.

Megjegyzés

A kellékekre vonatkozó tudnivalók a HP ToolboxFX segítségével is elérhetők.

1. | Festékkazetta terület. Itt minden festékkazettához tartozik egy kis rész, amelyből a HP festékkazettákról tudhat meg pár információt, többek között az egyes festékkazetták cikkszámát, azt, hogy nem üresek-e a festékkazetták, valamint az egyes festékkazetták hátralévő élettartamát százalékban, grafikusan ábrázolva, továbbá a még nyomtatható oldalak becsült számát is. A nem a HP által gyártott kellékekhez ezek az információk nem mindig érhetők el. Ha nem a HP által gyártott kellékeket használ, hibaüzenet is megjelenhet az információk helyett.
2. | Megrendelési információk. Itt az új HP kellékek megrendelésével kapcsolatos alapvető tudnivalókat találja. Lásd: A kellékek állapotának ellenőrzése és kellékek rendelése (csak a HP LaserJet 3390/3392 többfunkciós készülék esetén).
3. | Újrahasznosítási információk. Itt egy webhelyre mutató hivatkozást talál. A webhelyet felkeresve az újrahasznosítással kapcsolatos információkat tudhat meg. Lásd: Kellékek cseréje és újrahasznosítása.


Hálózati konfigurációs oldal

Hálózati konfigurációs oldal

A hálózati konfigurációs oldal a többfunkciós készülék hálózati beállításait sorolja fel.

Hálózati konfigurációs oldalt a többfunkciós készülékről vagy a HP ToolboxFX segítségével nyomtathat. A többfunkciós készülékről való nyomtatáshoz kövesse az alábbi utasításokat:

1. | Nyomja meg a többfunkciós készülék kezelőpaneljén a [image] gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Hálózatkonfiguráció parancsot, majd nyomja meg a [image] gombot.


Faxnaplók és -jelentések

Faxnaplók és -jelentések

A faxnaplókról és -jelentésekről bővebben lásd: Faxnaplók és -jelentések.


HP ToolboxFX

HP ToolboxFX

A HP ToolboxFX a következő feladatok végrehajtására használható webes alkalmazás:

● | A többfunkciós készülék állapotának ellenőrzése.
● | A többfunkciós készülék beállításainak konfigurálása.
● | Hibakeresési információk megtekintése.
● | Elektronikus formátumú dokumentáció megtekintése.

A HP ToolboxFX közvetlenül számítógéphez csatlakoztatott és hálózathoz csatlakoztatott többfunkciós készülékhez egyaránt használható. A HP ToolboxFX használatához szokásos szoftvertelepítést kell végrehajtania.

Megjegyzés

A HP ToolboxFX Windows 98 SE és Macintosh operációs rendszereken nem használható. A HP ToolboxFX használatához TCP/IP protokoll szükséges a számítógépen.

Megjegyzés

A HP ToolboxFX megnyitásához és használatához nem szükséges internet-hozzáféréssel rendelkeznie.

Ez a rész a következő témakörökkel foglalkozik:

  • A HP ToolboxFX megjelenítése
  • Állapot
  • Riasztások
  • Fax
  • Súgó
  • Rendszerbeállítások
  • Nyomtatási beállítások
  • Hálózati beállítások


A HP ToolboxFX megjelenítése

A HP ToolboxFX megjelenítése

Nyissa meg a HP ToolboxFX alkalmazást az alábbi módok valamelyikén:

● | A Windows Tálcán vagy az Asztalon kattintson duplán a HP ToolboxFX ikonra.
● | Válassza a Start menü Programok (Windows XP esetén a Minden program) parancsát, majd a HP parancsot, kattintson a HP LaserJet 3050/3052/3055/3390/3392 többfunkciós készülék elemre, végül pedig a HP ToolboxFX lehetőségre.

A HP ToolboxFX a következő részekből áll:

● | Állapot
● | Riasztások
● | Fax
● | Súgó
● | Rendszerbeállítások
● | Nyomtatási beállítások
● | Hálózati beállítások


Állapot

Állapot

Az HP ToolboxFX Állapot lap a következő fő oldalakra mutató hivatkozásokat tartalmaz:

● Készülék állapota. Megtekintheti a többfunkciós készülék állapotát. Ez az oldal a többfunkciós készülék olyan állapotait jelzi, mint például a papírelakadás vagy az üres adagolótálca. A probléma megoldását követően az eszközállapot frissítéséhez kattintson az Állapot frissítése gombra.
● Kellékek állapota (HP LaserJet 3390/3392 többfunkciós készülék). Megtekinthetők a kellékek részletes adatai, például a festékkazettában lévő maradék festék mennyisége százalékban, valamint a festékkazettával eddig nyomtatott oldalak száma. Az oldal ezenkívül hivatkozásokat tartalmaz a kellékek rendeléséhez és az újrahasznosítással kapcsolatos információkhoz is.
● Készülék konfigurálása. Itt a többfunkciós készülék pillanatnyi beállításait tekintheti meg részletezve. Megtudhatja például, mennyi memória lett telepítve, illetve hogy milyen kiegészítő tálcák vannak beszerelve.
● Hálózatkonfiguráció. Itt a hálózat aktuális konfigurációját tekintheti meg részletezve (például az IP-címet és a hálózat állapotát).
● Infóoldalak nyomtatása. Kinyomtatható a Konfigurációs oldal, valamint egyéb információs oldalak, például a Kellékállapot oldal és a Demó oldal.
Megjegyzés

A HP ToolboxFX a HP LaserJet 3050/3052/3055 többfunkciós készülék esetén nem nyomtatja ki a Kellékállapot oldalt.

● Eseménynapló. Itt a többfunkciós készülék eddigi hibalistája tekinthető meg. A legutóbbi hiba van legfölül.

Ez a rész a következő témakörökkel foglalkozik:

  • Eseménynapló


Eseménynapló

Eseménynapló

Az Eseménynapló egy négy oszlopból álló táblázat, amely a többfunkciós készülék eseményeinek listáját tartalmazza. A napló a többfunkciós készülék kezelőpaneljén megjelenő, a hibaüzenetek beazonosítására szolgáló hibakódokat is tartalmazza. Az Oldalszámláló oszlopban látható szám mutatja, hogy összesen hány oldalt nyomtatott ki a többfunkciós készülék, amikor a hiba történt. Az Eseménynapló szintén tartalmazza a hiba rövid leírását. A hibajelentések további ismertetését lásd: A kezelőpanel üzenetei.


Riasztások

Riasztások

Az HP ToolboxFX Riasztások lap a következő fő oldalakra mutató hivatkozásokat tartalmaz:

● | Állapotriasztások beállítása (HP LaserJet 3390/3392 többfunkciós készülék). A többfunkciós készülék megfelelő beállítás esetén felbukkanó üzenetekkel jelez bizonyos eseményeket, például azt, ha kifogyóban van valamelyik festékkazetta.
● | E-mail riasztások beállítása (HP LaserJet 3390/3392 többfunkciós készülék). A többfunkciós készülék megfelelő beállítás esetén e-mail üzenetekkel jelez bizonyos eseményeket, például azt, ha kifogyóban van valamelyik festékkazetta.

Ez a rész a következő témakörökkel foglalkozik:

  • Állapot-riasztások beállítása
  • E-mail riasztások beállítása


Állapot-riasztások beállítása

Állapot-riasztások beállítása

A HP ToolboxFX segítségével úgy is beállíthatja a többfunkciós készüléket, hogy felbukkanó üzenetek jelenjenek meg számítógépén, ha bizonyos események történnek. A készülék elakadások, a HP festékkazetták alacsony tintaszintje, nem HP festékkazetták használata, üres adagolótálcák és egyes hibaüzenetek esetén ad riasztást.

Válassza ki a felbukkanó formátumot, a tálcán megjelenő ikon formátumot vagy mindkettőt. A felbukkanó üzenetek csak akkor jelennek meg, ha a többfunkciós készülék arról a számítógépről nyomtat, ahol a riasztásokat beállították.

Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.


E-mail riasztások beállítása

E-mail riasztások beállítása

A HP ToolboxFX segítségével akár két e-mail címet is megadhat a különféle eseményekkel kapcsolatos riasztások fogadásához. Az egyes e-mail címekhez eltérő eseményeket rendelhet hozzá. Adja meg annak az e-mail kiszolgálónak az adatait, amely elküldi majd a többfunkciós készülék által küldött e-mail üzeneteket.

Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.


Fax

Fax

A HP ToolboxFX Fax lap segítségével végezhet faxolási feladatokat a számítógépről. A Fax lap a következő fő oldalakra mutató hivatkozásokat tartalmaz:

● | Faxfeladatok. Különféle feladatok, például fax küldése vagy a faxmemória törlése, illetve a faxfogadási mód beállítása.
● | Faxtelefonkönyv. A készülék telefonkönyvében levő bejegyzések hozzáadása, szerkesztése vagy törlése.
● | Faxküldési napló. A többfunkciós készülékről legutóbb küldött összes fax megtekintése.
● | Faxfogadási napló. A többfunkciós készülékre beérkezett összes fax megtekintése.
● | Faxadatok tulajdonságai. A faxok tárolására használt tárhely kezelése a számítógépről. A beállítások csak akkor érvényesek, ha a számítógépére távoli fax küldést vagy fogadást állított be.

Ez a rész a következő témakörökkel foglalkozik:

  • Faxfeladatok
  • Faxtelefonkönyv
  • Faxküldési napló
  • Faxfogadási napló


Faxfeladatok

Faxfeladatok

Fax fogadásakor az alábbi három lehetőség áll rendelkezésre:

● | A fax kinyomtatása. Ha szeretné, kiválaszthatja azt a lehetőséget is, hogy a fax kinyomtatásakor üzenet jelenjen meg a számítógépen.
● | Fax fogadása a számítógépen. Ha szeretné, kiválaszthatja azt a lehetőséget is, hogy a fax érkezésekor üzenet jelenjen meg a számítógépen. Ha a faxkészülék több számítógéphez csatlakozik, akkor csak egy számítógépen lehet beállítani a faxok fogadása lehetőséget.
● | Faxok továbbítása más faxkészülékre.

A faxfeladatok további ismertetését lásd: Fax.

Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.


Faxtelefonkönyv

Faxtelefonkönyv

A HP ToolboxFX Faxtelefonkönyvvel vehet fel vagy távolíthat el személyeket vagy csoportokat a gyorstárcsázási listáról, más forrásból származó telefonkönyveket importálhat, illetve frissítheti vagy kezelheti partnereit.

● Ha szeretne valakit felvenni a gyorstárcsázási listára, jelölje be a megadandó gyorstárcsázási szám mellett levő négyzetet. Írja be a partner nevét a Partner neve mezőbe. Írja be a faxszámot a Faxszám mezőbe. Kattintson a Hozzáadás/Szerkesztés gombra.
● Ha szeretne csoportot felvenni a gyorstárcsázási listára, jelölje be a megadandó gyorstárcsázási szám mellett levő négyzetet. Kattintson az Új/Csoport szerkesztése gombra. Kattintson duplán a partner nevére a bal oldalon levő listán, hogy áthelyezze azt a jobb oldalon levő csoportba, vagy jelöljön ki egy nevet a bal oldalon, és kattintson a megfelelő nyílra, hogy áthelyezze a partnert a jobb oldalon látható csoportba. Ezzel a két módszerrel a jobb oldalról a bal oldalra is áthelyezhetők a nevek. Ha végzett a csoport létrehozásával, írja be a Csoportnév mezőbe a csoport nevét, majd kattintson az OK gombra.
● Meglévő egyéni gyorstárcsázási bejegyzés szerkesztéséhez kattintson a partner nevét tartalmazó sorra annak kijelöléséhez, írja be a módosításokat a megfelelő mezőkbe, majd kattintson a Hozzáadás/Szerkesztés gombra. A telefonkönyv könyvtára közvetlenül is módosítható. Ehhez kattintson rá a kívánt bejegyzésre, és írja be a módosításokat. Győződjön meg arról, hogy nincs bejelölve a Kijelölés oszlop.
● Meglévő csoportos gyorstárcsázási bejegyzés szerkesztéséhez kattintson a csoport nevét tartalmazó sorra annak kijelöléséhez, majd kattintson az Új/Csoport szerkesztése gombra. Írja be a kívánt módosításokat, majd kattintson az OK gombra. A csoport neve közvetlenül a telefonkönyv könyvtárában is módosítható. Ehhez kattintson rá a kívánt bejegyzésre, és írja be a módosításokat. Győződjön meg arról, hogy nincs bejelölve a Kijelölés oszlop.
● A gyorstárcsázási lista valamelyik bejegyzésének törléséhez válassza ki a kívánt elemet, majd kattintson a Törlés gombra.
● A gyorstárcsázási bejegyzések áthelyezéséhez jelölje ki a kívánt bejegyzést, majd kattintson az Áthelyezés gombra, vagy válassza ki az Áthelyezés parancsot, és ezt követően adja meg a bejegyzést a párbeszédpanelen. Válassza a Következő bejegyzéssor lehetőséget, vagy adja meg annak a sornak a számát, ahova a bejegyzést át szeretné helyezni.
Megjegyzés

Ha olyan sort ad meg, amely már foglalt, az új bejegyzés felülírja a meglévő bejegyzést.
● Ha Lotus Notes, Outlook vagy Outlook Express programban meglévő partnereket szeretne importálni, kattintson a Telefonkönyv importálása parancsra. Válassza ki a megfelelő szoftverprogramot, keresse meg a kívánt fájlt, majd kattintson az OK gombra. A telefonkönyvből egyes bejegyzések is kiválaszthatók, nem feltétlenül kell az egész telefonkönyvet importálni.
● A gyorstárcsázási lista összes bejegyzésének kijelöléséhez kattintson a Kijelölés oszlop fejlécére.

Számjegyek mellett az alábbi karakterek is felhasználhatók a faxszámokban:

● | (
● | )
● | +
● | -
● | *
● | #
● | R
● | W
● | .
● | ,
● | <szóköz>
Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.

A faxok részletesebb ismertetését lásd: Fax.


Faxküldési napló

Faxküldési napló

A HP ToolboxFX Faxküldési naplója tartalmazza a legutóbb elküldött faxokat és azok adatait, többek között a küldés dátumát és időpontját, a feladat számát, a faxszámot, az oldalszámot és az eredményt.

Ha a többfunkciós készülékhez csatlakozó számítógépről küld faxot, a fax egy Nézet hivatkozást is tartalmaz. Erre a hivatkozásra kattintva megnyílik egy új lap, rajta a fax adataival.

Kattintson a Faxküldési napló valamelyik oszlopának fejlécére, hogy az adott oszlopban szereplő adatokat növekvő vagy csökkenő sorrendbe rendezze.

Az Eredmények oszlop tartalmazza a fax állapotát. Amennyiben a fax küldése sikertelen volt, az oszlopban található leírásból megtudhatja ennek okát.

Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.

A faxok részletesebb ismertetését lásd: Fax.


Faxfogadási napló

Faxfogadási napló

A HP ToolboxFX Faxfogadási naplója tartalmazza a legutóbb beérkezett faxokat és azok adatait, többek között a beérkezés dátumát és időpontját, a feladat számát, a faxszámot, az oldalszámot, az eredményt, valamint a fax kis méretű másolatát.

Ha a többfunkciós készülékhez csatlakozó számítógépre fogad faxot, a fax egy Nézet hivatkozást is tartalmaz. Erre a hivatkozásra kattintva megnyílik egy új lap, rajta a fax adataival.

Kattintson a Faxfogadási napló valamelyik oszlopának fejlécére, hogy az adott oszlopban szereplő adatokat növekvő vagy csökkenő sorrendbe rendezze.

Az Eredmények oszlop tartalmazza a fax állapotát. Amennyiben a fax fogadása sikertelen volt, az oszlopban található leírásból megtudhatja ennek okát.

Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.

A faxok részletesebb ismertetését lásd: Fax.


Súgó

Súgó

Az HP ToolboxFX Dokumentáció lap a következő fő oldalakra mutató hivatkozásokat tartalmaz:

● | Hibaelhárítás
● | Hogyan lehet? A Hogyan lehet? fejezet megtekintése, amely segítséget nyújt az egyes feladatok végrehajtásához.
● | Animált bemutatóprogramok
● | Felhasználói kézikönyv. A többfunkciós készülék felhasználására, a garanciára, a műszaki adatokra és a támogatásra vonatkozó információ megtekintése. A felhasználói kézikönyv HTML és PDF formátumban is rendelkezésére áll.
● | Notes telepítése. A többfunkciós készülékre vonatkozó olyan fontos tudnivalókat tartalmaz, amelyek a felhasználói útmutatóban nem találhatók meg. Az Install Notes (Telepítési tudnivalók) fájl olyan információkat tartalmaz, amelyek a kézikönyv lapzártája után jutottak a gyártó tudomására (a fájl csak angol nyelven létezik).


Rendszerbeállítások

Rendszerbeállítások

A HP ToolboxFX Rendszerbeállítások lap a következő fő oldalakra mutató hivatkozásokat tartalmaz:

● | Készülékadatok. A készülékkel kapcsolatos adatok, például a többfunkciós készülék leírásának és a kapcsolattartó személy nevének megtekintése.
● | Papírkezelés. A papírkezelési beállítások, például az alapértelmezett papírméret és az alapértelmezett papírtípus módosítása.
● | Nyomtatási minőség. A többfunkciós készülék nyomtatási minőség beállításainak konfigurálása.
● | Papírtípusok. Az egyes hordozótípusokhoz, például a fejléces, az előre lyukasztott vagy a fényes papírhoz tartozó üzemmód-beállítások módosítása.
● | Rendszerbeállítás. A rendszerbeállítások, például a többfunkciós készülék nyelvének és az elakadások megszüntetési módjának módosítása.
● | Szolgáltatás. A többfunkciós készülék szervizeléséhez szükséges különféle eljárások érhetők itt el.
● | Készülék lekérdezése. A többfunkciós készülék lekérdezési beállításainak módosítása. Ezek határozzák meg, hogy a HP ToolboxFX milyen gyakran kérdezi le az adatokat a többfunkciós készülékről.
● | Beállítások mentése/visszaállítása. A többfunkciós készülék aktuális beállításai egy számítógépen lévő fájlba menthetők. E fájl segítségével tölthetők át ugyanazok a beállítások egy másik többfunkciós készülékre, vagy állíthatók vissza ezen a többfunkciós készüléken egy későbbi időpontban.

Ez a rész a következő témakörökkel foglalkozik:

  • Készülékadatok
  • Papírkezelés
  • Nyomtatási minőség
  • Papírtípusok
  • Rendszerbeállítás
  • Szolgáltatás
  • Készülék lekérdezése


Készülékadatok

Készülékadatok

A HP ToolboxFX Készülékadatok oldala későbbi felhasználáshoz tárol adatokat a többfunkciós készülékről. Az itt található mezőkbe beírt adatok megjelennek a Konfigurációs oldalon. Bármelyik mezőbe bármilyen karakter bevihető.

Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.


Papírkezelés

Papírkezelés

Használja a HP ToolboxFX papírkezelési beállításait az alapértelmezett beállítások konfigurálásához. Ezek ugyanazok a beállítások, mint amelyek a kezelőpanel Papírkezelés és Nyomtatás menüjében elérhetők. További tudnivalók: A többfunkciós készülék kezelőpaneljének használata.

Állítsa be az eszközazonosítót. Az eszközazonosító nincs beállítva gyárilag. Ezt a kódot a többfunkciós készülék tárolja, és a készülék azonosítását szolgálja.

A nyomtatási feladatok kezeléséhez három módszer áll rendelkezésre, ha a készülékből kifogyott a hordozó:

● | Válassza ki a Várakozás a papír betöltésére lehetőséget.
● | A nyomtatási feladat visszavonásához válassza ki a Törlés lehetőséget a Papírkifogyási művelet legördülő listáról.
● | A nyomtatási feladat másik tálcára való elküldéséhez válassza ki a Felülbírálás lehetőséget a Várakozás papírkifogyáskor legördülő listáról.

A Várakozás papírkifogyáskor mező határozza meg, hogy a többfunkciós készülék meddig vár, mielőtt a beállításnak megfelelő műveletet végrehajtaná. 0–3600 másodperc közötti érték adható meg.

Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.


Nyomtatási minőség

Nyomtatási minőség

A HP ToolboxFX nyomtatási minőségre vonatkozó beállításaival jobb nyomtatási eredményt érhet el. Ezek ugyanazok a beállítások, mint amelyek a kezelőpanel Nyomtatási minőség menüjében elérhetők. További tudnivalók: A többfunkciós készülék kezelőpaneljének használata.

A nyomtatási minőség beállításához rendelkezésre álló négy lehetőség a felbontás, a REt (felbontásjavítási technológia), a nyomtatási sűrűség és az EconoMode.

● | Felbontás. Válassza a 600 dpi felbontást szokványos nyomtatási feladatokhoz, illetve a FastRes 1200 beállítást jobb minőség nyomtatásához. A legjobb minőségű nyomtatást a ProRes 1200 beállítás nyújtja, de a nyomtatás ekkor több időt vesz igénybe.
● | REt. A REt technológia használatával a HP még tökéletesebb nyomtatási minőséget biztosít.
● | Nyomtatási sűrűség. Nagyobb nyomtatási sűrűséghez válasszon ki nagyobb értéket. Kisebb nyomtatási sűrűség beállításához válasszon ki kisebb értéket.
● | EconoMode. Szokásos nyomtatási feladatokhoz válassza az EconoMode beállítást. Az EconoMode kevésbé jó nyomtatási minőséget biztosít, de meghosszabbítja a festékkazetta élettartamát. A nyomtatási minőség javításához kapcsolja ki az EconoMode funkciót. A HP nem javasolja az Economode üzemmód folyamatos használatát.
Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.


Papírtípusok

Papírtípusok

Használja ezeket a HP ToolboxFX Papírtípusok beállításokat a különféle hordozótípusoknak megfelelő nyomtatási módok konfigurálásához. Az Üzemmódok visszaállítása funkció használata esetén az üzemmódok mindegyikét visszaállítja a gyári beállításra.

Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.


Rendszerbeállítás

Rendszerbeállítás

Használja a HP ToolboxFX rendszerbeállítási lehetőségeit a másolás, a faxolás, a lapolvasás és a nyomtatás beállításainak konfigurálásához. Ezek ugyanazok a beállítások, mint amelyek a kezelőpanel Rendszerbeállítás menüjében elérhetők. További tudnivalók: A többfunkciós készülék kezelőpaneljének használata.

Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.


Szolgáltatás

Szolgáltatás

A nyomtatás során papír, festék és por gyűlhet össze a többfunkciós készülék belsejében. Ezek halmozódása idővel a nyomtatás minőségét is befolyásolhatják, például festékfoltok vagy elkenődések kialakulásához vezethet. A papír útja könnyen megtisztítható a HP ToolboxFX segítségével. További tudnivalók: A papírút megtisztítása a HP ToolboxFX programból.


Készülék lekérdezése

Készülék lekérdezése

A HP ToolboxFX készülék lekérdezése funkciójának kikapcsolásával csökkentheti a hálózat forgalmát, de ezzel egyben az alábbi HP ToolboxFX funkciókat is letiltja: felbukkanó riasztások, a faxnapló frissítése, faxok fogadása erre a számítógépre, illetve lapolvasás a Beolvasási cél gomb segítségével.

A készülék lekérdezése funkciót az alábbi két művelettel kapcsolhatja be:

● | Törölje a Készüléklekérdezés kikapcsolása beállítás jelölését a HP ToolboxFX szoftverben.
● | Kapcsolja be a korábban nem használt készüléklekérdezési funkciók valamelyikét a HP ToolboxFX szoftverben.
Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.


Nyomtatási beállítások

Nyomtatási beállítások

A HP ToolboxFX Nyomtatási beállítások lapja a következő fő oldalakra mutató hivatkozásokat tartalmazza:

● | Nyomtatás. Az alapértelmezett nyomtatási beállítások, például a példányszám és a papírtájolás módosítása.
● | PCL5e. A PCL5e beállítások megtekintése és módosítása.
● | PostScript. A PS beállítások megtekintése és módosítása.

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás
  • PCL 5e
  • PostScript


Nyomtatás

Nyomtatás

Használja a HP ToolboxFX alkalmazásban megadható nyomtatási beállításokat a különféle beállítások konfigurálásához. Ezek ugyanazok a beállítások, mint amelyek a kezelőpanel Nyomtatási beállítások menüjében elérhetők. További tudnivalók: A többfunkciós készülék kezelőpaneljének használata.

Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.


PCL 5e

PCL 5e

Használja a PCL5e beállításokat a PCL5e nyomtatónyelv használata esetén érvényes beállítások megadásához. Ezek ugyanazok a beállítások, mint amelyek a kezelőpanel PCL5e menüjében elérhetők.

Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.


PostScript

PostScript

Használja a PostScript lehetőséget a PostScript nyomtatónyelv használata esetén. Ha be van kapcsolva a PostScript-hibák nyomtatása funkció, a készülék automatikusan kinyomtatja a PostScript hibaoldalt, ha PostScript hiba történik.

Megjegyzés

A módosítások érvényesítéséhez kattintson az Alkalmaz gombra.


Hálózati beállítások

Hálózati beállítások

A hálózat rendszergazdája a HP ToolboxFX Hálózati beállítások lapjáról vezérelheti az IP-alapú hálózatra csatlakoztatott többfunkciós készülék hálózati beállításait.


Macintosh Eszköz konfigurálása (Mac OS X 10.3-as és Mac OS X 10.4-es verzió)

Macintosh Eszköz konfigurálása (Mac OS X 10.3-as és Mac OS X 10.4-es verzió)

A Macintosh Eszköz konfigurálása egy webes program, amely a többfunkciós készülékkel kapcsolatos információkhoz biztosít hozzáférést (mint például a kellékek állapota és a többfunkciós készülékek beállításai). A többfunkciós készülék a Macintosh Eszköz konfigurálása alkalmazással felügyelhető számítógépről

Megjegyzés

A Macintosh Eszköz konfigurálása használatához teljes szoftvertelepítést kell végrehajtania.

● | Ellenőrizheti a többfunkciós készülék állapotát és kinyomtathatja az információs oldalakat.
● | Ellenőrizheti és módosíthatja a többfunkciós készülék beállításait.
● | Ellenőrizheti az alapértelmezett nyomtatási beállításokat.
● | Ellenőrizheti és módosíthatja a faxbeállításokat, többek között a faxküldés, a faxfogadás, a faxtelefonkönyv és a gyorstárcsázási beállítások, valamint a faxjelentések adatait.
● | Ellenőrizheti és módosíthatja a hálózati beállításokat, többek között az IP-konfigurációt, a Speciális, az mDNS, az SNMP és a hálózati konfigurációt és jelszavakat.

A Macintosh Eszköz konfigurálása közvetlenül számítógéphez csatlakoztatott és hálózathoz csatlakoztatott többfunkciós készülék kezelésére egyaránt használható.

Megjegyzés

A Macintosh Eszköz konfigurálása megnyitásához és használatához nem kell internet-hozzáféréssel rendelkeznie.
A Macintosh Eszköz konfigurálása megtekintése, ha a többfunkciós készülék közvetlenül csatlakozik a számítógéphez

1. | A Dock HP Director ikonjára kattintva nyissa meg a HP Director programot.
2. | A HP Director programban kattintson a Settings (Beállítások) lehetőségre.
3. | Válassza a Configure device (Eszköz konfigurálása) lehetőséget a Macintosh Eszköz konfigurálása kezdőlapjának böngészőben való megnyitásához.

A Macintosh Eszköz konfigurálása megtekintése, ha a többfunkciós készülék hálózathoz csatlakozik

1. Nyissa meg az alábbi támogatott webböngészők valamelyikét:
● | Safari 1.2 vagy újabb
● | Microsoft Internet Explorer 5.0 vagy újabb
● | Netscape Navigator 4.75 vagy újabb
● | Opera 6.05 vagy újabb
2. Írja be a többfunkciós készülék IP-címét a webböngészőbe a Macintosh Eszköz konfigurálása kezdőlapjának megjelenítéséhez.


Beépített webszerver

Beépített webszerver

A többfunkciós készülékhez beépített webszerver (EWS) tartozik, amely elérhetővé teszi a többfunkciós készülékkel és a hálózati működéssel kapcsolatos adatokat. A webszerver webes programok futtatásához biztosítja a környezetet, hasonlóan ahhoz, ahogy egy operációs rendszer, például a Windows nyújt hátteret a programok futtatásához a számítógépen. E programok adatai webböngészőben, például a Microsoft Internet Explorer, a Safari vagy a Netscape Navigator programban jeleníthetők meg.

A „beépített” webszerver hardvereszközön (például a többfunkciós készüléken) vagy firmver formájában működik, nem pedig hálózati szerverre feltöltött szoftverként.

A beépített webszerver előnye, hogy olyan felületet biztosít a többfunkciós készülékhez, amelyet egy hálózathoz csatlakozó többfunkciós készülékkel és egy számítógéppel bárki használhat. Nem szükséges külön szoftvert telepíteni vagy konfigurálni hozzá, csak egy megfelelő webböngészővel kell rendelkezni a számítógépen. A beépített webszerver eléréséhez írja be a többfunkciós készülék IP-címét a böngésző címsorába. (Az IP-cím lekéréséhez nyomtassa ki a Konfigurációs oldalt. További tudnivalók a Konfigurációs oldal nyomtatásáról: Konfigurációs oldal.)

Megjegyzés

Macintosh operációs rendszer esetén a beépített webszervert USB-kapcsolaton keresztül használhatja, miután telepítette a többfunkciós készülékhez tartozó Macintosh szoftvert.

Ez a rész a következő témakörökkel foglalkozik:

  • Funkciók


Funkciók

Funkciók

A beépített webszerverrel megtekintheti a többfunkciós készülék és a hálózat állapotát, és a számítógépről vezérelheti a nyomtatási funkciókat. A beépített webszerverrel az alábbi feladatokat végezheti el:

● | megtekintheti a többfunkciós készülék állapotát;
● | meghatározhatja a kellékek hátralévő élettartamát és új kellékeket rendelhet;
● | megtekintheti vagy módosíthatja a többfunkciós készülék konfigurációjának egy részét;
● | megtekinthet vagy kinyomtathat bizonyos belső oldalakat;
● | kiválaszthatja a beépített webszerver nyelvét;
● | megtekintheti és módosíthatja a hálózati konfigurációt.


A kellékek kezelése

A kellékek kezelése

Ez a rész a következő témakörökkel foglalkozik:

  • A kellékek állapotának ellenőrzése és kellékek rendelése (csak a HP LaserJet 3390/3392 többfunkciós készülék esetén)
  • Kellékek tárolása
  • Kellékek cseréje és újrahasznosítása
  • A HP irányelvei a nem HP gyártmányú kellékekre vonatkozóan
  • A HP hamisításokkal foglalkozó forródrótja


A kellékek állapotának ellenőrzése és kellékek rendelése (csak a HP LaserJet 3390/3392 többfunkciós készülék esetén)

A kellékek állapotának ellenőrzése és kellékek rendelése (csak a HP LaserJet 3390/3392 többfunkciós készülék esetén)

A kellékek állapotát ellenőrizheti a többfunkciós készülék kezelőpaneljéről, a Kellékek állapota oldal kinyomtatásával vagy a HP ToolboxFX szoftverből is. A Hewlett-Packard ajánlása szerint akkor célszerű tartalék festékkazettát rendelni, amikor először jelenik meg a „Fogyóban" üzenet. Ha Ön új, eredeti HP festékkazettát használ, a következő kellékinformációk állnak rendelkezésre:

● | a festékkazetta hátralévő élettartama;
● | a meglévő festékkel még kinyomtatható lapok becsült száma;
● | a kinyomtatott lapok száma;
● | egyéb kellékadatok.
Megjegyzés

Ha a többfunkciós készülék hálózatra van csatlakoztatva, a HP ToolboxFX úgy is beállítható, hogy e-mail üzenetben értesítse Önt, ha kifogyóban van a festékkazetta. Ha a többfunkciós készülék közvetlenül számítógéphez van csatlakoztatva, a HP ToolboxFX úgy is beállítható, hogy értesítse Önt, amikor a kellékek kifogyóban vannak.

Ez a rész a következő témakörökkel foglalkozik:

  • A kellékek állapotának ellenőrzése a kezelőpanel használatával
  • A kellékek állapotának ellenőrzése a HP ToolboxFX használatával


A kellékek állapotának ellenőrzése a kezelőpanel használatával

A kellékek állapotának ellenőrzése a kezelőpanel használatával

Tegye a következők egyikét:

● | Ellenőrizze a többfunkciós készülék kezelőpaneljét, amely mutatja, ha egy festékkazetta kifogyóban van, vagy már kiürült. A jelzőfények jelzik azt is, amikor nem HP gyártmányú festékkazettát helyezett be. További információért lásd: Hibaelhárítási eszközök.
● | Nyomtassa ki a Kellékek állapota oldalt, és ellenőrizze a kellékek szintjét az oldalon. További információért lásd: Kellékállapot oldal (HP LaserJet 3390/3392 többfunkciós készülék).

Ha a kellékek szintje alacsony, a kellékeket a helyi forgalmazótól telefonon vagy interneten keresztül rendelheti meg. A termékszámokat lásd: Tartozékok és rendelési információk Online rendelés: www.hp.com/go/ljsupplies.


A kellékek állapotának ellenőrzése a HP ToolboxFX használatával

A kellékek állapotának ellenőrzése a HP ToolboxFX használatával

Beállíthatja a HP ToolboxFX szoftvert úgy is, hogy értesítse Önt, ha a kellékek kifogyóban vannak. Választhat, hogy e-mail üzenetben, előugró figyelmeztetésben vagy a tálcán megjelenő ikon formájában kéri az értesítést.


Kellékek tárolása

Kellékek tárolása

A festékkazetták tárolásához kövesse az alábbi útmutatást:

● Csak közvetlenül a használat megkezdése előtt távolítsa el a festékkazetta csomagolását.
VIGYÁZAT

A károsodás megelőzése érdekében pár percnél hosszabb időre ne tegye ki fénynek a festékkazettát.
● A használati és tárolási hőmérséklethatárokat lásd: Környezeti jellemzők.
● A kelléket tárolja vízszintes helyzetben.
● A kellékeket sötét, száraz helyen tárolja, hőtől és mágneses forrásoktól távol.


Kellékek cseréje és újrahasznosítása

Kellékek cseréje és újrahasznosítása

Új HP festékkazetta behelyezésekor kövesse az új kellék dobozában található utasításokat, vagy olvassa el az Alapvető tudnivalók kézikönyvet.

A kellékek újrahasznosításához tegye a használt kelléket az új kellék dobozába. A mellékelt válaszcímke használatával a használt kelléket küldje vissza a HP-nak újrahasznosításra. A részletes információ a minden új HP kellékhez mellékelt újrahasznosítási útmutatóban megtalálható. További információ a HP újrahasznosítási programjáról: HP LaserJet nyomtatási kellékek.


A HP irányelvei a nem HP gyártmányú kellékekre vonatkozóan

A HP irányelvei a nem HP gyártmányú kellékekre vonatkozóan

A Hewlett-Packard Company nem ajánlja a nem a HP által gyártott új vagy felújított kellékek használatát. Mivel az ilyen festékkazetták nem a HP termékei, a HP nem vesz részt a tervezésükben, és nem ellenőrizheti minőségüket. Ha a nyomtató egy nem HP kellék használatának következtében javításra szorul, ezt a készülékre vonatkozó jótállás nem fedezi.

Új kellék behelyezésekor a többfunkciós készülék tájékoztatja Önt, ha a kellék nem eredeti HP gyártmány. Ha olyan eredeti HP kelléket helyez be, amely előzőleg „Fogyóban” állapotba került egy másik HP többfunkciós készülékben, a készülék a kelléket nem HP termékként azonosítja. Csak tegye vissza a kelléket az eredeti készülékbe, hogy újra aktiválja a HP funkciókat és szolgáltatásokat.

Ez a rész a következő témakörökkel foglalkozik:

  • A többfunkciós készülék beállítása nem HP kellékekhez (HP LaserJet 3390/3392 többfunkciós készülék)


A többfunkciós készülék beállítása nem HP kellékekhez (HP LaserJet 3390/3392 többfunkciós készülék)

A többfunkciós készülék beállítása nem HP kellékekhez (HP LaserJet 3390/3392 többfunkciós készülék)

Nem HP festékkazetta a kezelőpanelen a Jogosulatlan üzenet jelenik meg. Az ezzel a kellékkel való nyomtatáshoz meg kell nyomnia a [image] gombot, amikor először helyezi be az adott nem HP kelléket.

VIGYÁZAT

A többfunkciós készülék nem állítja le a nyomtatást, amikor az ilyen típusú kellék kiürül. A többfunkciós készülék károsodhat, ha üres, nem HP által gyártott festékkazettával próbálnak vele nyomtatni. Lásd: Hewlett-Packard korlátozott garancia és A festékkazetta korlátozott garanciájára vonatkozó nyilatkozat.


A HP hamisításokkal foglalkozó forródrótja

A HP hamisításokkal foglalkozó forródrótja

Ha a többfunkciós készülék vagy a HP ToolboxFX azt jelzi, hogy a festékkazetta nem HP gyártmány, de Ön úgy tudja, hogy a kellékek eredetiek, hívja a HP hamisításokkal foglalkozó forródrótját. A HP segítséget nyújt a termék eredetiségének megállapításában, és lépéseket tesz a probléma megoldásának érdekében.

Lehet, hogy az Ön festékkazettája nem eredeti HP gyártmányú, ha az alábbiakat észleli:

● | Gyakran tapasztal problémát a festékkazettával kapcsolatban.
● | A festékkazetta a szokásostól eltérően néz ki (például a védőszalag lehúzó füle vagy a doboz máshogyan néz ki).

Az Egyesült Államokból hívja a díjmentes számot: 1-877-219-3183.

Az Egyesült Államokon kívülről R-beszélgetést kezdeményezhet. Hívja a telefonközpontot, és kérjen R-beszélgetést a következő számmal: 1-770-263-4745. Ha Ön nem beszél angolul, egy, az Ön nyelvét beszélő HP képviselő segít önnek. Ha nem érhető el senki, aki az Ön nyelvét beszéli, egy szinkrontolmács kapcsolódik be a hívás kezdete után körülbelül egy percen belül. A szinkrontolmács egy olyan szolgáltatás, mely az Ön és a HP hamisításokkal foglalkozó forródrótja közötti beszélgetést fordítja.


A többfunkciós készülék tisztítása

A többfunkciós készülék tisztítása

Ez a rész a következő témakörökkel foglalkozik:

  • A készülékház külső felületének tisztítása
  • A lapolvasó üvegének és a papírtovábbító-henger tisztítása (HP LaserJet 3050 többfunkciós készülék)
  • A lapolvasó üvegének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)
  • A fedél belső, fehér felületének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)
  • Az automatikus dokumentumadagoló (ADF) felvevőhenger részegységének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)
  • A papírút tisztítása


A készülékház külső felületének tisztítása

A készülékház külső felületének tisztítása

Puha, nedves, szöszmentes ruhával törölje le a port, a foltokat és a szennyeződéseket a készülékház külső felületéről.


A lapolvasó üvegének és a papírtovábbító-henger tisztítása (HP LaserJet 3050 többfunkciós készülék)

A lapolvasó üvegének és a papírtovábbító-henger tisztítása (HP LaserJet 3050 többfunkciós készülék)

A használat során az üveg és a papírtovábbító-henger felületén szennyeződés gyűlhet fel, ami ronthatja a készülék teljesítményét. Az alábbi módon tisztítsa meg a lapolvasó üvegét és a papírtovábbító-hengert.

1. | Kapcsolja ki a készüléket a a tápellátás kapcsolóval, majd húzza ki a tápkábelt a fali csatlakozóaljzatból.
2. | Döntse előre a kezelőpanelt.
3. Egy karcmentes üvegtisztító folyadékkal megnedvesített, puha ruhával vagy szivaccsal törölje át az üvegsávot és a papírtovábbító-hengert.

VIGYÁZAT

A többfunkciós készülék egy alkatrészén se használjon olyan anyagokat, amelyek felsérthetik annak felületét, illetve ne használjon acetont, benzint, szalmiákszeszt, etilalkoholt és szén-tetrakloridot sem. Ezek ugyanis károsíthatják a többfunkciós készüléket. Ne engedje a folyadékot közvetlenül az üvegre vagy a papírtovábbító-hengerre folyni, mert kárt okozhat a többfunkciós készülékben.

4. | Ha az üveget és a papírtovábbító-hengert bőrdarabbal vagy cellulózszivaccsal törli szárazra, az üveg tökéletesen foltmentes marad.
5. | Csatlakoztassa újra a tápkábelt, és kapcsolja be az áramellátást a tápellátás kapcsoló megnyomásával.


A lapolvasó üvegének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)

A lapolvasó üvegének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)

A szennyezett, ujjlenyomatos, foltos, hajjal és egyéb szennyeződésekkel teli üvegfelület csökkenti a teljesítményt, és bizonyos funkciók, például az oldalhoz igazítás és a másolás megfelelő működését is befolyásolja.

Megjegyzés

Ha a csíkok vagy más hibák csak az automatikus dokumentumadagolóból (ADF) készített másolatokon látszanak, tisztítsa meg a lapolvasó sávot (3. lépés). A lapolvasó üvegét nem kell megtisztítani.

1. | Kapcsolja ki a többfunkciós készüléket, húzza ki a tápkábelt a fali csatlakozóaljzatból, majd emelje fel a fedelet.
2. Az üveget egy karcmentes üvegtisztító folyadékkal megnedvesített, puha ruhával vagy szivaccsal törölje át.

Illusztráció a művelethez
VIGYÁZAT

A többfunkciós készülék egy alkatrészén se használjon olyan anyagokat, amelyek felsérthetik annak felületét, illetve ne használjon acetont, benzint, szalmiákszeszt, etilalkoholt és szén-tetrakloridot sem. Ezek ugyanis károsíthatják a többfunkciós készüléket. Ne engedje a folyadékot közvetlenül az üvegre folyni, mert befolyhat alá, és kárt okozhat a többfunkciós készülékben.

3. A lapolvasó sávot egy karcmentes üvegtisztító folyadékkal megnedvesített, puha ruhával vagy szivaccsal törölje át.

Illusztráció a művelethez
4. | Az üveget egy irhadarabbal vagy egy cellulózszivaccsal törölje szárazra, hogy foltmentes maradjon.


A fedél belső, fehér felületének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)

A fedél belső, fehér felületének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)

Kis mennyiségű szennyeződés rakódhat le a fedél belsején található fehér műanyag lap alatt.

1. | Kapcsolja ki a többfunkciós készüléket, húzza ki a tápkábelt a fali csatlakozóaljzatból, majd emelje fel a fedelet.
2. A fehér fedelet enyhén szappanos, langyos vízbe mártott, puha ruhával vagy szivaccsal törölje át. Tisztítsa meg az ADF lapolvasó üvege mellett levő lapolvasó sávot is.

Illusztráció a művelethez
3. | Óvatosan törölje át a felületet, kerülve a dörzsölést.
4. Törölje szárazra a fedélbelsőt egy irhadarabbal vagy egy puha ruhával.
VIGYÁZAT

Ne használjon papír alapú törlőkendőket, melyek megkarcolhatják a fedélbelső felületét.
5. | Amennyiben így nem sikerült megfelelően megtisztítani a felületet, ismételje meg a fenti lépéseket, majd egy izopropil-alkohollal benedvesített kendővel vagy szivaccsal törölje át a fedélbelsőt, végül nedves ruhával távolítsa el a hátramaradt alkoholt.


Az automatikus dokumentumadagoló (ADF) felvevőhenger részegységének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)

Az automatikus dokumentumadagoló (ADF) felvevőhenger részegységének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)

Ha az ADF nehezen adagolja a papírt, meg kell tisztítani az ADF felvevőhenger részegységét.

1. Kapcsolja ki a többfunkciós készüléket, és húzza ki a tápkábelt.

Illusztráció a művelethez
2. Nyissa fel a dokumentumadagoló fedelét.

Illusztráció a művelethez
3. Nyomja meg a kerek zöld gombot, miközben felemeli a zöld emelőkart. Addig fordítsa el a zöld emelőkart, amíg az a nyitott helyzetnél meg nem áll. A felvevőhenger részegység maradjon a felületen.

Illusztráció a művelethez
4. Vegye ki a részegységet, és törölje meg puha, száraz ruhával.

5. Helyezze vissza a részegységet a helyére az automatikus dokumentumadagolóba. A legnagyobb henger kerül hátulra, a szerkezet pedig Öntől távolabb.

Illusztráció a művelethez
6. Eressze le a zöld kart úgy, hogy a lapos zöld alkatrész a hengerek közé illeszkedjen. Nyomja le a zöld emelőkart, amíg azt nem hallja, hogy a helyére kattant.

Illusztráció a művelethez
7. A megfelelő behelyezés ellenőrzésére emelje fel a zöld emelőkart, amíg nyitva nem marad. A felvevőhenger részegységnek az emelőkarhoz erősítve kell maradnia, és nem szabad kiesnie.

Illusztráció a művelethez
8. Ellenőrizze, hogy a részegység mindkét oldalát rögzítik-e a zöld kampók.

Illusztráció a művelethez
9. Nyomja le a zöld emelőkar részegységet, és csukja be az automatikus dokumentumadagoló fedelét.

Illusztráció a művelethez
Megjegyzés

Ha az automatikus dokumentumadagolóban elakadás lépne fel, forduljon a helyi hivatalos HP szervizhez. Lásd: A HP ügyfélszolgálata.

10. Csatlakoztassa újra a tápkábelt, és kapcsolja be többfunkciós készüléket.

Illusztráció a művelethez


Az automatikus dokumentumadagoló (ADF) cseréje a HP LaserJet 3390/3392 többfunkciós készülék esetén

Az automatikus dokumentumadagoló (ADF) cseréje a HP LaserJet 3390/3392 többfunkciós készülék esetén

Ha a HP LaserJet 3390/3392 többfunkciós készülék automatikus dokumentumadagolója meghibásodott vagy nem működik, cserélje ki. A kellékek megrendelésével kapcsolatban lásd: Tartozékok és rendelési információk.

VIGYÁZAT

Ne próbálkozzon meg az ADF cseréjével, amennyiben az Ügyfélszolgálat kifejezetten nem utasította arra.
Megjegyzés

A HP LaserJet 3050/3052/3055 többfunkciós készülék esetén az ADF nem cserélhető ki.
Az automatikus dokumentumadagoló cseréje

1. | Emelje fel a többfunkciós készüléken a fedelet.
2. | A füleket egymáshoz nyomva és felfelé emelve húzza ki a csatlakozót.
3. | Emelje felfelé, és döntse előrefelé az automatikus dokumentumadagolót, hogy a fülek kiszabaduljanak a többfunkciós készülékből.
4. | Hajtsa ki az új automatikus dokumentumadagoló füleit.
5. | Helyezze be az új automatikus dokumentumadagoló füleit úgy, hogy kicsit előre dőljenek, majd nyomja a dokumentumadagolót lefelé irányuló mozdulattal a többfunkciós készülékbe.
6. | A csatlakozót helyezze vissza, lefelé nyomva egészen addig, amíg helyére nem kattan.


Az automatikus dokumentumadagoló felvevőhenger és betöltőkar részegységének cseréje (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)

Az automatikus dokumentumadagoló felvevőhenger és betöltőkar részegységének cseréje (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)

Az ADF felvevőhenger és betöltőkar részegységének cseréje

Ha az ADF nehezen adagolja a papírt, meg kell tisztítani az ADF felvevőhenger és betöltőkar részegységét. A részegység megrendelésével kapcsolatban lásd: Tartozékok és rendelési információk

1. Kapcsolja ki a többfunkciós készüléket, és húzza ki a tápkábelt.

Illusztráció a művelethez
2. Nyissa fel a dokumentumadagoló fedelét.

Illusztráció a művelethez
3. Emelje fel a betöltőrugót a betöltőkaron levő pillérről.
VIGYÁZAT

Ügyeljen arra, hogy a betöltőrugó ne vesszen el. A művelet során tartsa mindvégig kezében a betöltőrugót.

4. Forgassa el a betöltőkar részegységet.
5. Emelje fel a betöltőkar részegységet, nyomja azt a többfunkciós készülék eleje felé, hogy a részegység vége kiszabaduljon, majd emelje ki a részegységet a többfunkciós készülékből.
6. Illessze be az új betöltőkar hátsó végét a többfunkciós készülékbe, majd engedje le a helyére a részegységet.
7. Rögzítse vissza a helyére a betöltőrugót.
8. Csukja le az automatikus dokumentumadagoló fedelét.

Illusztráció a művelethez
9. Csatlakoztassa újra a tápkábelt, és kapcsolja be többfunkciós készüléket.

Illusztráció a művelethez

Megjegyzés

Ha az automatikus dokumentumadagolóban továbbra is elakadás lépne fel, forduljon a helyi hivatalos HP szervizhez. Lásd: A HP ügyfélszolgálata.


Hibaelhárítás
Hibaelhárítás

Hibaelhárítás

  • Hibaelhárítási ellenőrzőlista
  • Elakadások eltávolítása
  • A kezelőpanel üzenetei
  • Nyomtatási problémák
  • Faxolási problémák
  • Másolási problémák
  • Lapolvasási problémák
  • Hálózati problémák
  • A kezelőpanel kijelzőjével kapcsolatos problémák
  • A tűzőgéppel kapcsolatos problémák (csak a HP LaserJet 3392 többfunkciós készülék esetén)
  • PostScript (PS) hibák elhárítása
  • Szokásos problémák elhárítása Macintosh számítógépeken
  • Hibaelhárítási eszközök


Hibaelhárítási ellenőrzőlista

Hibaelhárítási ellenőrzőlista

Kövesse ezeket a lépéseket, amikor a többfunkciós készülékkel kapcsolatos problémát próbál megoldani.

Lépés
 Ellenőrző lépés
 Lehetséges problémák
 Megoldások
1
 Be van kapcsolva a készülék?
Amikor a többfunkciós készüléket csatlakoztatja egy földelt tápcsatlakozóhoz és bekapcsolja, a kezelőpanelen megjelenik a Hewlett Packard üzenet, és egy mozgó mutató jelzi a készülék belső vezérlőprogramjának a betöltődését, a nyomtatómű motorja pedig forogni kezd 45–60 másodpercig. A belső vezérlőprogram betöltődése után a kijelzőn megjelenhet a Lapolvasó izzó bemelegítése üzenet, a lapolvasó feje pedig előre majd hátra mozog 10–15 másodpercig. Ha felemeli a lapolvasó fedelét, láthatja, hogy világít a lapolvasó izzója. Az idő vége felé az automatikus dokumentumadagoló (ADF) motorja körülbelül két másodpercre bekapcsol.
 Nincs tápellátás hibás csatlakozóaljzat, kábel, kapcsoló vagy biztosíték miatt.

1. | Ellenőrizze, hogy a többfunkciós készülék csatlakoztatva van-e az elektromos aljzathoz.
2. | Ellenőrizze, hogy működik-e a tápkábel, és hogy be van-e kapcsolva a hálózati kapcsoló.
3. | Ellenőrizze az áramforrást úgy, hogy a többfunkciós készüléket másik csatlakozóba vagy közvetlenül a fali aljzatba csatlakoztatja.
A motor nem forog.

1. | Ellenőrizze, hogy eltávolította-e a beégető szállítási rögzítőit. Erről bővebben az Alapvető tudnivalók kézikönyvében olvashat.
2. | Ellenőrizze, hogy a HP LaserJet 3390/3392 többfunkciós készülék beégető rögzítői zárva vannak-e. Ehhez nyissa ki, majd csukja vissza a hátsó ajtót.
3. | Ellenőrizze, hogy helyesen van-e behelyezve a festékkazetta. (Lásd: HP ToolboxFX.) Kövesse a kezelőpanelen megjelenő utasításokat a kazetta eltávolításához és cseréjéhez.
4. | Ellenőrizze, hogy zárva van-e a felső fedél.
Az automatikus dokumentumadagoló motorja nem forog.
 Nyissa fel az automatikus dokumentumadagoló fedelét, és a belsejéből távolítsa el a narancssárga szállítási szalagokat.
Ellenőrizze, hogy az automatikus dokumentumadagoló kábele helyesen van-e csatlakoztatva a lapolvasóhoz. Lásd: Az automatikus dokumentumadagoló (ADF) cseréje a HP LaserJet 3390/3392 többfunkciós készülék esetén.
Ha az automatikus dokumentumadagoló motorja továbbra sem forog, cserélje ki az automatikus dokumentumadagolót. Lásd: Az automatikus dokumentumadagoló (ADF) cseréje a HP LaserJet 3390/3392 többfunkciós készülék esetén.
A lapolvasó izzója nem világít.
 Ha a lapolvasó izzója nem világít, vegye fel a kapcsolatot a HP ügyfélszolgálatával. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
2
 Megjelenik a Kész üzenet a többfunkciós készülék kezelőpaneljén?
A kezelőpanelen nem lehetnek hibaüzenetek.
 A kezelőpanelen hibaüzenet látható.
 A gyakoribb hibaüzenetek esetén a teendőket lásd: A kezelőpanel üzenetei.
Ha a hiba nem szűnik meg, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
3
 Ki tudja nyomtatni az információs oldalakat?
Nyomtassa ki a Konfigurációs oldalt. Lásd: Konfigurációs oldal.
 A kezelőpanel kijelzőjén megjelenik egy hibaüzenet.
 A gyakoribb hibaüzenetek esetén a teendőket lásd: A kezelőpanel üzenetei.
A hordozó nem halad át simán a többfunkciós készülék papírútján.
 Ellenőrizze, hogy a hordozó megfelel-e a HP követelményeinek. Lásd: Hordozóadatok.
Tisztítsa meg a papírutat. Lásd: A papírút tisztítása.
Rossz minőségű nyomtatás.
 Lásd: A nyomtatás minőségével kapcsolatos problémák.
Ha a hiba nem szűnik meg, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
4
 Másol a többfunkciós készülék?
Helyezze a Konfigurációs oldalt az automatikus dokumentumadagolóba, és készítsen róla másolatot. A jelentésnek simán kell végighaladnia az automatikus dokumentumadagolón, a másolatok minősége pedig nem hagyhat kívánnivalót maga után. Készítsen másolatot a síkágyas lapolvasóval is.
 Rossz másolási minőség az automatikus dokumentumadagoló használatakor.

1. | Ha a belső tesztek és a síkágyas lapolvasóval végzett másolatok elfogadható nyomtatási minőséget eredményeznek, akkor tisztítsa meg az automatikus dokumentumadagoló beolvasócsíkját. Lásd: A lapolvasó üvegének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék).
2. | Ha sérült az automatikus dokumentumadagoló, akkor cserélje ki. Lásd: Az automatikus dokumentumadagoló (ADF) cseréje a HP LaserJet 3390/3392 többfunkciós készülék esetén.
A hordozó nem halad át simán az automatikus dokumentumadagolón.

1. | Ellenőrizze, hogy az ADF-be helyezett hordozó megfelel-e az ADF követelményeinek. Lásd: Az automatikus dokumentumadagoló (ADF) jellemzői HP LaserJet 3050 többfunkciós készülék.
2. | Tisztítsa meg az automatikus dokumentumadagoló felvevőhengerét és elválasztólapját a HP LaserJet 3052/3055/3390/3392 többfunkciós készülék esetén. Lásd: Az automatikus dokumentumadagoló (ADF) felvevőhenger részegységének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék).
3. | Amennyiben a probléma továbbra is fennáll, cserélje ki az automatikus dokumentumadagoló felszedőgörgőit. Lásd: Az automatikus dokumentumadagoló felvevőhenger és betöltőkar részegységének cseréje (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék).
4. | Amennyiben a probléma továbbra is fennáll, cserélje ki az automatikus dokumentumadagolót. Lásd: Az automatikus dokumentumadagoló (ADF) cseréje a HP LaserJet 3390/3392 többfunkciós készülék esetén.
Rossz másolási minőség a síkágyas lapolvasó használatakor.

1. | Ha a belső tesztek és az automatikus dokumentumadagolóval végzett másolatok elfogadható nyomtatási minőséget eredményeznek, akkor tisztítsa meg a síkágyas lapolvasó üvegét. Lásd: A lapolvasó üvegének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék).
2. | Ha a karbantartási művelet elvégzése után sem szűnik meg a probléma, olvassa el a következő részt: Másolási problémák.
Ha a hiba nem szűnik meg, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
5
 Faxol a többfunkciós készülék?
Csatlakoztassa a telefonvonalat, és a Fax indítása gomb megnyomásával ellenőrizze, van-e tárcsahang (szükség esetén használja a kézibeszélőt). Próbáljon elküldeni egy faxot.
 A telefonvonal nem működik, vagy a többfunkciós készülék nincs telefonvonalhoz kapcsolva.
 Ellenőrizze, hogy a többfunkciós készülék működő telefonvonalhoz van-e csatlakoztatva.
Sérült a telefonkábel, vagy rossz csatlakozóhoz van kapcsolva.

1. | Próbálkozzon a csatlakozó másik aljzatba való csatlakoztatásával.
2. | Próbáljon ki egy új telefonkábelt.
A faxszám hibás, helytelen vagy hiányos.
 Ellenőrizze a faxszámot, és szükség esetén adja meg újra a helyes, teljes faxszámot.
A többfunkciós készülék faxbeállításai nincsenek jól megadva.
 Ellenőrizze és állítsa be újra a többfunkciós készülék faxbeállításait. Lásd: Fax.
Ha a hiba nem szűnik meg, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
A küldött fax nem teljes vagy rossz minőségű.
 Lásd: Faxolási problémák.
6
 Fogad faxot a többfunkciós készülék?
Egy másik faxkészülékről küldjön faxot a többfunkciós készülékre.
 Túl sok telefonkészülék van csatlakoztatva, vagy a telefonok nem a megfelelő sorrendben vannak összekapcsolva.
 Ellenőrizze, hogy csak a HP LaserJet 3390/3392 többfunkciós készülék van-e a telefonvonalra csatlakoztatva, majd próbálja meg újra elküldeni a faxot.
A többfunkciós készülék faxbeállításai nincsenek jól megadva.
 Ellenőrizze és állítsa be újra a többfunkciós készülék faxbeállításait. Lásd: Fax.
Ha a hiba nem szűnik meg, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
7
 Tud nyomtatni a többfunkciós készülékkel a számítógépről?
Csatlakoztassa a hálózati vagy USB-kábelt a többfunkciós készülékhez és a számítógéphez. Egy szövegszerkesztő alkalmazással küldjön egy nyomtatási feladatot a többfunkciós készülékre.
 A szoftver nincs megfelelően telepítve, vagy hiba történt a szoftver telepítése közben.
 Távolítsa el és telepítse újra a többfunkciós készülék szoftverét. Ellenőrizze, hogy megfelelő telepítési módot és helyes portbeállításokat használ-e.
A kábel nincs megfelelően csatlakoztatva.
 Csatlakoztassa újra a kábelt.
Nem megfelelő illesztőprogramot választott.
 Válassza ki a megfelelő illesztőprogramot.
Más eszközök is csatlakoznak az USB-portra.
 Szüntesse meg a többi eszköz csatlakoztatását, és próbálja meg újra a nyomtatást.
Probléma van az illesztőprogrammal Microsoft Windows esetén.
 Távolítsa el és telepítse újra a többfunkciós készülék szoftverét. Ellenőrizze, hogy megfelelő telepítési módot és helyes portbeállításokat használ-e.
Ha a hiba nem szűnik meg, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
8
 Tud dokumentumot beolvasni a többfunkciós készülékkel a számítógépre?
Indítson el egy lapolvasást a számítógép egyik egyszerű alkalmazásával.
 A kábel nincs megfelelően csatlakoztatva.
 Csatlakoztassa újra a kábelt.
A szoftver nincs megfelelően telepítve, vagy hiba történt a szoftver telepítése közben.
 Távolítsa el és telepítse újra a többfunkciós készülék szoftverét. Ellenőrizze, hogy megfelelő telepítési módot és helyes portbeállításokat használ-e.
Ha a hiba továbbra is fennáll, kapcsolja ki, majd kapcsolja be újra a többfunkciós készüléket.
Ha a hiba nem szűnik meg, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.


Elakadások eltávolítása

Elakadások eltávolítása

Ez a rész a többfunkciós készülékben történt elakadások eltávolítására vonatkozó tudnivalókat tartalmazza.

Ez a rész a következő témakörökkel foglalkozik:

  • Az elakadások okai
  • Tippek az elakadások elkerülésére
  • Hol keressük az elakadt hordozót?
  • Festékkazetta terület
  • Adagolótálcák (HP LaserJet 3050/3052/3055 többfunkciós készülék)
  • Adagolótálcák (HP LaserJet 3390/3392 többfunkciós készülék)
  • Kimeneti tálca
  • Egyenes papírkimenet (HP LaserJet 3390/3392 többfunkciós készülék)
  • Az automatikus kétoldalas nyomtatás papírútja (HP LaserJet 3390/3392 többfunkciós készülék)
  • Elakadás az automatikus dokumentumadagolóban (ADF)


Az elakadások okai

Az elakadások okai

Előfordulhat, hogy a papír vagy más nyomtatási hordozó elakad nyomtatás közben. Az okok általában az alábbiak között keresendők:

● | A bemeneti tálcák helytelenül vannak megtöltve, vagy túltöltöttek, illetve helytelenül vannak beállítva a hordozóvezetők.
● | Nyomtatási feladat közben helyeztek be vagy távolítottak el hordozót valamelyik adagolótálcáról, vagy nyomtatási feladat közben távolították el a többfunkciós készülék egyik adagolótálcáját.
● | Nyomtatás közben kinyitották a festékkazetta ajtaját.
● | Túl sok lap gyűlt össze egy kimeneti tálcán, vagy lapok torlaszolják el a kimeneti nyílást.
● | A használt nyomtatási hordozó nem felel meg a HP előírásainak. Lásd: Hordozóadatok.
● | A hordozó sérült, vagy idegen tárgy található rajta (például tűzőkapocs vagy gemkapocs).
● | A nyomtatási hordozót túl nedves vagy túl száraz környezetben tárolták. Lásd: Nyomtatási és tárolási környezet.


Tippek az elakadások elkerülésére

Tippek az elakadások elkerülésére

● | Ellenőrizze, hogy az adagolótálca nincs-e túlságosan megtöltve. Az adagolótálca befogadóképessége a használt nyomtatási hordozó típusától függően változik.
● | Ellenőrizze, hogy a hordozóvezetők megfelelően vannak-e beállítva.
● | Ellenőrizze, hogy az adagolótálca megfelelően van-e rögzítve.
● | Nyomtatás közben ne tegyen újabb nyomtatási hordozót az adagolótálcába.
● | Csak a HP által ajánlott hordozótípusokat és -méreteket használja! További információ a használható hordozótípusokról: Hordozóadatok.
● | Ügyeljen arra, hogy a hordozók ne halmozódjanak fel a kimeneti tálcán. A nyomtatási hordozó típusa és a felhasznált festék mennyisége befolyásolja a kimeneti tálca befogadóképességét.
● | Ellenőrizze a tápkábel csatlakozását. Ellenőrizze, hogy a tápkábel a többfunkciós készülékhez és az áramforráshoz is megfelelően csatlakozik-e. Csatlakoztassa a tápkábelt földelt aljzathoz.


Hol keressük az elakadt hordozót?

Hol keressük az elakadt hordozót?

Elakadás a következő helyeken történhet:

● | a többfunkciós készülék belsejében
● | a kimeneti területeken
● | az automatikus dokumentumadagolóban (ADF)
● | az automatikus duplex-egységben (HP LaserJet 3390/3392 többfunkciós készülék)

Keresse meg, és távolítsa el az elakadt hordozót a következő oldalakon található utasításokat követve. Ha nem egyértelmű, hogy hol akadt el a hordozó, először keresse a többfunkciós készülék belsejében.

Elakadás után festékrészecskék maradhatnak a többfunkciós készülékben. Ez a probléma magától megoldódik néhány lap kinyomtatása után.


Festékkazetta terület

Festékkazetta terület

Az alábbi módon hárítható el a nyomtatópatron környezetében történt elakadás:

VIGYÁZAT

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

Elakadt hordozó eltávolításakor húzza ki egyenesen az elakadt hordozót a többfunkciós készülékből. A többfunkciós készüléket károsíthatja, ha az elakadt hordozót nem egyenesen húzza ki a többfunkciós készülékből.

1. Nyissa ki a festékkazetta-tartó ajtaját, és távolítsa el a festékkazettát.

a nyomtatópatron kivétele
VIGYÁZAT

Hogy megelőzze a nyomtatópatron károsodását, ne tegye ki közvetlen fénynek.
2. A HP LaserJet 3390/3392 többfunkciós készüléken nyissa ki a hátsó kimeneti nyílást, majd fordítsa le a zöld nyomáskioldókarokat.

az egyenes médiakimeneti ajtó kinyitása
3. Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből.

az elakadt média eltávolítása
4. Tegye vissza a festékkazettát, és csukja be a festékkazetta-tartó ajtaját.

a nyomtatópatron visszahelyezése
5. A HP LaserJet 3390/3392 többfunkciós készülék esetén zárja be a hátsó kimeneti ajtót.


Adagolótálcák (HP LaserJet 3050/3052/3055 többfunkciós készülék)

Adagolótálcák (HP LaserJet 3050/3052/3055 többfunkciós készülék)

Az alábbi módon hárítható el az adagolótálcákban történt elakadás:

VIGYÁZAT

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

Elakadt hordozó eltávolításakor húzza ki egyenesen az elakadt hordozót a többfunkciós készülékből. A többfunkciós készüléket károsíthatja, ha az elakadt hordozót nem egyenesen húzza ki a többfunkciós készülékből.

1. | Nyissa ki az 1. tálcát, és húzza ki a többfunkciós készülékből a látható elakadt hordozót. a fő adagolótálca kinyitása
2. | Ha nem látszik elakadt hordozó, nyissa ki a festékkazetta ajtaját, távolítsa el a festékkazettát, és forgassa el a felső hordozóvezetőt. Óvatosan húzza fel, majd húzza ki a hordozót a többfunkciós készülékből. az elakadt média kivétele
3. | Csukja be az 1. tálcát.


Adagolótálcák (HP LaserJet 3390/3392 többfunkciós készülék)

Adagolótálcák (HP LaserJet 3390/3392 többfunkciós készülék)

Az alábbi módon hárítható el az adagolótálcákban történt elakadás:

VIGYÁZAT

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

Elakadt hordozó eltávolításakor húzza ki egyenesen az elakadt hordozót a többfunkciós készülékből. A többfunkciós készüléket károsíthatja, ha az elakadt hordozót nem egyenesen húzza ki a többfunkciós készülékből.

1. | Nyissa ki a hátsó kimeneti ajtót. az egyenes médiakimeneti ajtó kinyitása
2. | Hajtsa le a zöld nyomáskioldó karokat. a nyomáskioldó karok lehajtása
3. | Nyissa ki az egylapos elsődleges adagolótálca (1. tálca) ajtaját. az elsőbbségi egyenkénti adagolónyílás ajtajának kinyitása
4. | Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből. az elakadt média eltávolítása
5. | Csukja be az egylapos elsődleges adagolótálca (1. tálca) ajtaját. az elsőbbségi egyenkénti adagolónyílás ajtajának bezárása
6. | Nyissa ki a 2. és a 3. tálcát. a fő adagolótálca kinyitása
7. | Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből. az elakadt média eltávolítása
8. | Ha nem látszik elakadt hordozó, nyissa ki a festékkazetta ajtaját, távolítsa el a festékkazettát, és forgassa el a felső hordozóvezetőt. Óvatosan húzza fel, majd húzza ki a hordozót a többfunkciós készülékből. az elakadt média kivétele
9. | Csukja be a fő adagolótálcát (2. tálca).
10. | Csukja be a hátsó kimeneti ajtót.


Kimeneti tálca

Kimeneti tálca

VIGYÁZAT

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből.

az elakadt média eltávolítása


Egyenes papírkimenet (HP LaserJet 3390/3392 többfunkciós készülék)

Egyenes papírkimenet (HP LaserJet 3390/3392 többfunkciós készülék)

Az alábbi módon hárítható el az egyenes médiakimeneten történt elakadás:

VIGYÁZAT

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

Elakadt hordozó eltávolításakor húzza ki egyenesen az elakadt hordozót a többfunkciós készülékből. A többfunkciós készüléket károsíthatja, ha az elakadt hordozót nem egyenesen húzza ki a többfunkciós készülékből.

1. Nyissa ki a hátsó kimeneti ajtót.

az egyenes médiakimeneti ajtó kinyitása
2. Hajtsa le a zöld nyomáskioldó karokat.

a nyomáskioldó karok lehajtása
3. Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből.

az elakadt média kivétele
Megjegyzés

Ha nem tudja kézzel megfogni a médiát, hajtsa végre az itt leírt eljárást: Festékkazetta terület.

4. Csukja be a hátsó kimeneti ajtót.

az egyenes médiakimeneti ajtó bezárása
Megjegyzés

A hátsó kimeneti ajtó becsukásakor a nyomáskioldókarok automatikusan becsukódnak.


Az automatikus kétoldalas nyomtatás papírútja (HP LaserJet 3390/3392 többfunkciós készülék)

Az automatikus kétoldalas nyomtatás papírútja (HP LaserJet 3390/3392 többfunkciós készülék)

Az alábbi módon hárítható el az automatikus kétoldalas nyomtatás útvonalán történt elakadás:

VIGYÁZAT

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

Elakadt hordozó eltávolításakor húzza ki egyenesen az elakadt hordozót a többfunkciós készülékből. A többfunkciós készüléket károsíthatja, ha az elakadt hordozót nem egyenesen húzza ki a többfunkciós készülékből.

1. | Nyissa ki a hátsó kimeneti ajtót. az egyenes médiakimeneti ajtó kinyitása
2. | Hajtsa le a zöld nyomáskioldó karokat. a nyomáskioldó karok lehajtása
3. | Nyissa ki a 2. tálcát. a fő adagolótálca kivétele
4. | Nyomja le az automatikus kétoldalas nyomtatás papírútjának ajtaján levő zöld színű kart a többfunkciós készülék elején. az automatikus kétoldalas nyomtatási útvonal elülső ajtajának kinyitása
5. | Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből. az elakadt média eltávolítása
6. | Zárja be az automatikus kétoldalas nyomtatási útvonal ajtaját. az automatikus kétoldalas nyomtatási útvonal elülső ajtajának bezárása
7. | Helyezze vissza a fő adagolótálcát (2. tálca). a fő adagolótálca visszahelyezése
8. | Csukja be a hátsó kimeneti ajtót, majd nyissa ki az automatikus kétoldalas nyomtatás papírútjának ajtaját a többfunkciós készülék hátsó részén. az automatikus kétoldalas nyomtatási útvonal hátsó ajtajának kinyitása
9. | Mindkét kezével fogja meg a hordozó leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a többfunkciós készülékből. az elakadt média eltávolítása
10. | Zárja be az automatikus kétoldalas nyomtatási útvonal ajtaját. az automatikus kétoldalas nyomtatási útvonal hátsó ajtajának bezárása


Elakadás az automatikus dokumentumadagolóban (ADF)

Elakadás az automatikus dokumentumadagolóban (ADF)

A hordozó esetenként elakadhat a készülékben egy faxolási, másolási vagy beolvasási feladat közben.

A hordozó elakadásáról a kezelőpanel kijelzőjén megjelenő Elakadás a lapadagolóban. Szüntesse meg, és helyezze vissza a köteget. üzenet tájékoztat.

● | Az ADF adagolótálcán a papír nem megfelelően van betöltve vagy a tálca túlságosan tele van töltve. További információért lásd: Dokumentum betöltése faxoláshoz, másoláshoz vagy beolvasáshoz.
● | A hordozó nem felel meg a HP előírásainak, például méret vagy típus tekintetében. További információért lásd: Hordozóadatok.
Hordozóelakadás megszüntetése az ADF-ben (HP LaserJet 3050 többfunkciós készülék)

1. | Nyissa ki az automatikus dokumentumadagoló fedelét.
2. | Óvatosan távolítsa el az elakadt hordozót. Próbálja meg eltávolítani a lapot, anélkül, hogy elszakítaná.
3. | Csukja le az automatikus dokumentumadagoló fedelét.

Hordozóelakadás megszüntetése az ADF-ben (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék)

1. Nyissa fel a dokumentumadagoló fedelét.

Illusztráció a művelethez
Megjegyzés

Ellenőrizze, hogy a szállítási rögzítőszalagok mindegyike el lett-e távolítva a dokumentumadagolóból.
2. Távolítsa el az elakadáselhárító egységet. Két kézzel emelje fel a két fogantyút, míg a rész egy kattanással fel nem nyílik. Elforgatva emelje ki a készülékből.

Illusztráció a művelethez
3. A zöld emelőkar emelésével nyissa fel a lapbehúzó egységet.

Illusztráció a művelethez
4. Óvatosan — anélkül, hogy elszakítaná — próbálja meg eltávolítani a lapot. Ha ellenállást tapasztal, folytassa a következő lépéssel.

Illusztráció a művelethez
5. Nyissa fel az ADF fedelét, és óvatosan, mindkét keze segítségével lazítsa meg a hordozót.

Illusztráció a művelethez
6. Amikor kiszabadította, óvatosan húzza ki az ábrán látható irányba.

Illusztráció a művelethez
7. Zárja be a síkágyas lapolvasó fedelét.

Illusztráció a művelethez
8. Hajtsa le a zöld emelőkart.

Illusztráció a művelethez
9. Helyezze vissza az ábrán látható módon az elakadáselhárító egységet. Nyomja le a két fület, míg azok a helyükre nem pattannak. Megfelelően helyezze vissza az elakadáselhárító egységet, mert ellenkező esetben később további elakadások következhetnek be.

Illusztráció a művelethez
10. Csukja le az automatikus dokumentumadagoló fedelét.

Illusztráció a művelethez


A kezelőpanel üzenetei

A kezelőpanel üzenetei

A kezelőpanel üzeneteinek többsége a felhasználót segíti a szokásos műveletek végrehajtásában. A kezelőpanel üzenetei jelzik a pillanatnyi művelet állapotát, és ha lehetséges, akkor a második sorban az oldalszámot is tartalmazzák. Amikor a többfunkciós készülék faxot fogad, nyomtat vagy beolvas, a kezelőpanel üzenetei jelzik ezen feladatok állapotát. Ezenkívül riasztási üzenetek, figyelmeztető üzenetek és súlyos hibát jelző üzenetek jelennek meg olyan helyzetekben, amikor valamilyen beavatkozásra lehet szükség.

Ez a rész a következő témakörökkel foglalkozik:

  • Riasztási és figyelmeztetési üzenetek
  • Súlyos hibát jelző üzenetek


Riasztási és figyelmeztetési üzenetek

Riasztási és figyelmeztetési üzenetek

A riasztási és figyelmeztető üzenetek egy ideig láthatók a kijelzőn, esetleg a felhasználónak nyugtáznia kell az üzenetet: folytatás esetén a [image], megszakítás esetén pedig a Törlés gomb megnyomásával. Egyes figyelmeztetések esetén előfordulhat, hogy a feladat nem fejeződik be, vagy romlik a nyomtatási minőség. Amennyiben a riasztási vagy figyelmeztető üzenet nyomtatással kapcsolatos, és engedélyezve van az automatikus folytatás funkció, akkor a többfunkciós készülék megpróbálkozik a nyomtatási feladat folytatásával, ha 10 másodpercig nem nyugtázza az üzenetet.

Ez a rész a következő témakörökkel foglalkozik:

  • A riasztási és figyelmeztető üzenetek táblázata


A riasztási és figyelmeztető üzenetek táblázata

A riasztási és figyelmeztető üzenetek táblázata

Riasztási és figyelmeztető üzenetek
Kezelőpanel üzenete
 Leírás
 Javasolt teendők
10.0000 kellékhiba
 Nincs megfelelően telepítve a festékkazetta.

1. | Helyezze be újra a festékkazettát.
2. | Kapcsolja ki, majd be a többfunkciós készüléket.
3. | Amennyiben a problémát nem sikerül megoldani, cserélje ki a festékkazettát.
A fax foglalt. A küldés megszakadt.
 Foglalt volt a faxvonal, amelyre faxot próbált küldeni. A többfunkciós készülék megszakította a fax küldését.
 Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
Ellenőrizze, hogy be van-e kapcsolva az Újrahív, ha fog. funkció.
A Fax indítása gomb megnyomásával ellenőrizze, van-e tárcsahang.
A többfunkciós készülék helyett csatlakoztasson egy telefont a vonalra, és egy beszédhívással ellenőrizze, működik-e a vonal.
Csatlakoztassa a többfunkciós készülék telefonkábelét egy másik telefonvonalhoz, és próbálja meg újra elküldeni a faxot.
Próbáljon ki egy másik telefonkábelt.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
A fax foglalt. Függő újrahívás.
 Foglalt volt a faxvonal, amelyre faxot próbált küldeni. A többfunkciós készülék automatikusan újrahívja a foglalt számot. Lásd: Az újratárcsázási beállítások módosítása.
 Várja meg, amíg a többfunkciós készülék újraküldi a faxot.
Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
A Fax indítása gomb megnyomásával ellenőrizze, van-e tárcsahang.
A többfunkciós készülék helyett csatlakoztasson egy telefont a vonalra, és egy beszédhívással ellenőrizze, működik-e a vonal.
Csatlakoztassa a többfunkciós készülék telefonkábelét egy másik telefonvonalhoz, és próbálja meg újra elküldeni a faxot.
Próbáljon ki egy másik telefonkábelt.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
A készülék foglalt. Próbálkozzon később.
 A többfunkciós készülék éppen használatban van.
 Várja meg, amíg a többfunkciós készülék befejezi az aktuális feladatot.
Az ADF ajtaja nyitva
 Nyitva van az automatikus dokumentumadagoló fedele, vagy hibás az érzékelő.
 Győződjön meg arról, hogy be van-e csukva az automatikus dokumentumadagoló fedele.
Vegye le az automatikus dokumentumadagolót, majd helyezze vissza.
Ha az üzenet továbbra is megjelenik, akkor kapcsolja ki a tápellátást a tápkapcsolóval, várjon legalább 30 másodpercig, majd kapcsolja be újra a többfunkciós készüléket, és várja meg a bekapcsolási folyamat végét.
Próbálkozzon egy másik tápcsatlakozóval.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
Beállítások törölve
 A többfunkciós készülék törölte a feladatbeállításokat.
 Adja meg újra a feladathoz szükséges beállításokat.
Beolvasási hiba. Nincs kapcsolat.
 A többfunkciós készülék nem képes átvinni számítógépre a beolvasott adatokat.
 Ellenőrizze, hogy nem sérült-e meg a csatlakozókábel, vagy nem húzódott-e ki. Szükség esetén cserélje ki a kábelt, majd próbálkozzon újra a beolvasással.
Beolvasás megszakadt. Papírt vegye ki.
 A Törlés gomb megnyomásával megszakította az aktuális feladatot, miközben az automatikus dokumentumadagoló lapokat adagolt a készülékbe. A megszakítási folyamat nem üríti automatikusan a dokumentumadagolót.
 Távolítsa el az elakadt lapot. Lásd: Elakadás az automatikus dokumentumadagolóban (ADF). Ezután vegye ki a lapokat az automatikus dokumentumadagoló tálcájáról, és kezdje újra.
Csoportos tárcsázás nem engedélyezett
 A beírt gyorstárcsázási bejegyzés egy csoporthoz lett megadva. Csoportos tárcsázási bejegyzés nem vehető fel másik csoportos tárcsázási bejegyzéshez.
 Vegyen fel közvetlen tárcsázási gombokat (melyek külön gyorstárcsázási bejegyzésként vannak beprogramozva), vagy gyorstárcsázási kódokat a csoportos tárcsázási bejegyzéshez.
Dokumentumadagoló papírbehúzási hiba. Helyezze be újból a köteget.
 Az automatikus dokumentumadagoló nem tudta behúzni a hordozót.
 Távolítsa el a hordozókat az automatikus dokumentumadagoló tálcájáról, majd töltse be őket újra.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
Elakadás a lapadagolóban. Szüntesse meg, és helyezze vissza a köteget.
 Egy hordozó elakadt az automatikus dokumentumadagolóban.
 Nyissa ki az elakadáselhárító ajtót, szüntesse meg az elakadást, csukja be az elakadáselhárító ajtót, és helyezze vissza a lapokat az automatikus dokumentumadagolóba.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
Érvénytelen bejegyzés
 Érvénytelen adat vagy válasz.
 Javítsa ki a bejegyzést.
Érvénytelen dátum
 Érvénytelen dátum lett megadva (pl. június 35.)
 Adja meg újra a dátumot.
Faxfogadási hiba
 Hiba történt egy fax fogadása során.
 Kérje meg a küldőt, hogy küldje el újra a faxot.
Próbálkozzon visszafaxolni a küldőnek vagy egy másik faxkészüléknek.
A Fax indítása gomb megnyomásával ellenőrizze, van-e tárcsahang.
Ellenőrizze, hogy a telefonkábel megfelelően csatlakozik-e: húzza ki és csatlakoztassa újra a kábelt.
Ellenőrizze, hogy a többfunkciós készülékhez kapott telefonkábelt használja-e.
A többfunkciós készülék helyett csatlakoztasson egy telefont a vonalra, és egy beszédhívással ellenőrizze, működik-e a vonal.
Kapcsolja ki a hibajavító üzemmódot (ECM), és kapcsolja ki a V.34 protokoll használatát. Kérje meg a küldőt, hogy küldje el újra a faxot. Lásd: Fax hibajavítási módjának beállítása vagy A V.34 beállítás módosítása.
Csatlakoztassa a többfunkciós készüléket egy másik telefonvonalra.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
Fax késleltetve – faxküldési memória megtelt
 Megtelt a faxmemória.
 Szakítsa meg a faxolást a [image] vagy a Törlés gombbal. Küldje újra a faxot. Ha a hiba újra előfordul, akkor több részletben is elküldheti a faxot.
Faxküldési hiba
 Hiba történt egy fax elküldése során.
 Próbálkozzon a fax újraküldésével.
Próbáljon meg másik faxszámra küldeni.
A Fax indítása gomb megnyomásával ellenőrizze, van-e tárcsahang.
Ellenőrizze, hogy a telefonkábel megfelelően csatlakozik-e: húzza ki és csatlakoztassa újra a kábelt.
Ellenőrizze, hogy a többfunkciós készülékhez kapott telefonkábelt használja-e.
A többfunkciós készülék helyett csatlakoztasson egy telefont a vonalra, és egy beszédhívással ellenőrizze, működik-e a vonal.
Csatlakoztassa a többfunkciós készüléket egy másik telefonvonalra.
Állítsa a faxfelbontást az alapértelmezett Finom helyett Normál értékre. Lásd: A felbontási beállítás módosítása.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
Faxmemória megtelt. Fogadás megszakadt.
 A faxátvitel közben megtelt a többfunkciós készülék memóriája. Csak a memóriába befért oldalak lesznek nyomtatva.
 Nyomtassa ki az összes faxot, és kérje meg a küldőt, hogy küldje el újra a faxot. Szakítsa meg az összes faxolási feladatot, vagy törölje a faxokat a memóriából. Lásd: Faxok törlése a memóriából.
Megjegyzés: DIMM-memória behelyezése (csak a HP LaserJet 3390/3392 többfunkciós készülék esetén) nem oldja meg ezt a problémát.
Faxmemória megtelt. Küldés megszakadt.
 A faxolási feladat közben megtelt a memória. A faxolási feladat megfelelő működéséhez a fax összes oldalának a memóriában kell lennie. Csak a memóriába befért oldalak lettek elküldve.
 Nyomtassa ki az összes fogadott faxot, vagy várjon, amíg a készülék elküldi a sorban álló feladatokat.
Kérje meg a küldőt, hogy küldje el újra a faxot.
Szakítsa meg az összes faxolási feladatot, vagy törölje a faxokat a memóriából. Lásd: Faxok törlése a memóriából.
Illesztőprogram-hiba Nyomja meg a [image] gombot.
 Nem megfelelő nyomtatóillesztő-programot használ.
 Válassza ki a többfunkciós készülékhez való nyomtatóillesztő-programot.
Jogosulatlan kelléket használ/Jogosulatlan fekete festékkazetta (az elfogadásához nyomja meg a [ [image]] gombot)
 Nem a HP által gyártott új kelléket helyeztek be a készülékbe. Az üzenet eredeti HP kellék behelyezéséig, illetve a [image] gomb megnyomásáig látható.
 Ha úgy véli, HP kelléket vásárolt, kérjük, hívja a HP hamisításokkal foglalkozó forródrótját az 1-877-219-3183 telefonszámon. A HP garanciája nem vonatkozik a nem HP kellékek használatából adódó meghibásodásokra.
A folytatáshoz nyomja meg a [image] gombot. Az első függőben levő feladatot a készülék megszakítja.
Készülékhiba. Folyt.: [ [image]].
 A többfunkciós készülék belső kommunikációs hibát észlelt.
 Ez csak figyelmeztető üzenet. Lehet, hogy érinti a feladat végrehajtását is.
Kevés a memória. 1 másolat. Nyomja meg a [megszakítás] gombot
 A többfunkciós készülék végzett egy másolat elkészítésével. A többi másolat készítése meg lett szakítva, mert a többfunkciós készülék nem rendelkezik elegendő memóriával a feladat végrehajtásához.
 A hiba a Törlés gombbal törölhető. Válassza szét a feladatot kevesebb oldalt tartalmazó részekre.
Kevés a memória. Csak egy példány készült.
 A többfunkciós készülék nem rendelkezik elegendő memóriával a leválogatott másolási feladat befejezéséhez.
 Válassza szét a feladatot kevesebb oldalt tartalmazó részekre.
Kevés a memória. Nyomja meg a [image] gombot
 A többfunkciós készülék memóriája már majdnem megtelt.
 Hagyja, hogy a többfunkciós készülék befejezze az aktuális feladatot, vagy nyomja meg a [image] gombot a feladat megszakításához.
Kevés a memória. Próbálja később.
 A többfunkciós készülék nem rendelkezik elegendő memóriával új feladat indításához.
 Várjon az aktuális feladat befejezéséig, majd indítsa el az új feladatot.
Komm. hiba
 Faxkommunikációs hiba lépett fel a többfunkciós készülék és a küldő vagy vevő között.
Várja meg, amíg a többfunkciós készülék újraküldi a faxot. Húzza ki a többfunkciós készülék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon felhívni valakit. Csatlakoztassa a többfunkciós készülék telefonkábelét egy másik telefonvonalhoz.
Próbáljon ki egy másik telefonkábelt.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
Küldés megszakadt. Papírt vegye ki.
 A Törlés gomb megnyomásával megszakította az aktuális feladatot, miközben az automatikus dokumentumadagoló lapokat adagolt a készülékbe. A megszakítási folyamat nem üríti automatikusan a dokumentumadagolót.
 Távolítsa el az elakadt lapot. Lásd: Elakadás az automatikus dokumentumadagolóban (ADF). Ezután vegye ki a lapokat az automatikus dokumentumadagoló tálcájáról, és kezdje újra.
Laphoz igazítás csak síkágyas lapolvasón
 A másolás kicsinyítési/nagyítási funkciója (más néven „Laphoz igazítás”) kizárólag a síkágyas lapolvasóval készült másolatokra vonatkozik.
 Használja a síkágyas lapolvasót, vagy válasszon más kicsinyítési/nagyítási beállítást.
Lapolvasó lefoglalva a számítógépnek
 Számítógép használja a többfunkciós készüléket lapolvasáshoz.
 Várjon, amíg a számítógép végez a feladattal, vagy vonja vissza a számítógépes szoftverből a lapolvasási feladatot, vagy nyomja meg a Törlés gombot.
Másolás megszakadt. Papírt vegye ki.
 A Törlés gomb megnyomásával megszakította az aktuális feladatot, miközben az automatikus dokumentumadagoló lapokat adagolt a készülékbe. A megszakítási folyamat nem üríti automatikusan a dokumentumadagolót.
 Távolítsa el az elakadt lapot. Lásd: Elakadás az automatikus dokumentumadagolóban (ADF). Ezután vegye ki a lapokat az automatikus dokumentumadagoló tálcájáról, és kezdje újra.
Meghajtóhiba, nyomja meg:
A többfunkciós készülék belső kommunikációs hibát észlelt.
 Ez csak figyelmeztető üzenet. Lehet, hogy érinti a feladat végrehajtását is.
Nincs elküldve
 A többfunkciós készülék egyetlen lapot sem olvasott be, és egyetlen oldalt sem fogadott a számítógépről fax küldéséhez.
 Próbálja a faxot újra elküldeni.
Nincs fax
 A többfunkciós készülék reagált a bejövő hívásra, de nem érzékelte, hogy a hívó fél faxkészülék.
 Várja meg, amíg a többfunkciós készülék újra megpróbálja fogadni a faxot.
Próbáljon ki egy másik telefonkábelt.
Csatlakoztassa a többfunkciós készülék telefonkábelét egy másik telefonvonalhoz.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
Nincs papírbehúzás Folyt.: .
 A többfunkciós készülék motorja nem tudta behúzni a hordozót.
 Ellenőrizze az adagolótálcánál, hogy elég mélyen van-e behelyezve a hordozó. A 2. tálcánál (HP LaserJet 3390/3392 többfunkciós készülék) ellenőrizze, hogy a papírhossz-beállító a használt hordozónak megfelelő állásban van-e.
Helyezze be újra a hordozót az adagolótálcába, és nyomja meg a [image] gombot a feladat folytatásához.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
Nincs tárcsahang
 A többfunkciós készülék nem észlelt tárcsahangot.
 A Fax indítása gomb megnyomásával ellenőrizze, van-e tárcsahang.
Húzza ki a telefonkábelt a többfunkciós készülékből és a fali aljzatból, majd csatlakoztassa újra.
Ellenőrizze, hogy a többfunkciós készülékhez kapott telefonkábelt használja-e.
Húzza ki a többfunkciós készülék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon felhívni valakit.
Csatlakoztassa a többfunkciós készülék telefonkábelét egy másik telefonvonalhoz. Lásd: A tárcsahang-érzékelési beállítás módosítása.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
Nincs válasz. Függő újrahívás.
 A fogadó fax nem válaszolt. A többfunkciós készülék néhány perc múlva újratárcsázza a számot.
 Várja meg, amíg a többfunkciós készülék újraküldi a faxot.
Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
Ha a többfunkciós készülék tovább próbálkozik az újratárcsázással, húzza ki a többfunkciós készülék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon felhívni valakit.
Csatlakoztassa a többfunkciós készülék telefonkábelét egy másik telefonvonalhoz.
Próbáljon ki egy másik telefonkábelt.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
Nincs válasz. Küldés megszakadt.
 A faxszám újratárcsázására tett kísérlet sikertelen, vagy ki lett kapcsolva az „Újratárcsázás, ha nincs válasz" beállítás.
 Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
Ellenőrizze, hogy be van-e kapcsolva az újratárcsázási funkció.
Húzza ki a telefonkábelt a többfunkciós készülékből és a fali aljzatból, majd csatlakoztassa újra.
Húzza ki a többfunkciós készülék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon felhívni valakit.
Csatlakoztassa a többfunkciós készülék telefonkábelét egy másik telefonvonalhoz.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
Papírelakadás itt: (terület)
 A többfunkciós készülék a következő területek egyikén papírelakadást észlelt: 1. tálca, 2. tálca, kiegészítő 3. tálca, illesztési terület vagy beégető.
 Távolítsa el az elakadt papírt a többfunkciós készülék kezelőpanelje által jelzett területről, majd kövesse a kezelőpanelen megjelenő utasításokat. Lásd: Elakadások eltávolítása.
Túl összetett oldal Folyt.: .
 A többfunkciós készülék nem tudta kinyomtatni az aktuális oldalt, mert az túl összetett.
 Az üzenet a [image] gombbal törölhető.
Hagyja, hogy a többfunkciós készülék befejezze az aktuális feladatot, vagy nyomja meg a Törlés gombot a feladat megszakításához.


Súlyos hibát jelző üzenetek

Súlyos hibát jelző üzenetek

A súlyos hibát jelző üzenetek valamilyen meghibásodást jeleznek. A készülék ki- és bekapcsolása megszüntetheti a problémát. Ha a súlyos hiba továbbra is jelentkezik, valószínűleg javíttatni kell a többfunkciós készüléket.

Ez a rész a következő témakörökkel foglalkozik:

  • A súlyos hibát jelző üzenetek táblázata


A súlyos hibát jelző üzenetek táblázata

A súlyos hibát jelző üzenetek táblázata

Súlyos hibát jelző üzenetek
Kezelőpanel üzenete
 Leírás
 Javasolt teendők
49 hiba
 A többfunkciós készülék a belső beépített szoftver hibáját észlelte.
 Kapcsolja ki a tápellátást a tápkapcsolóval, várjon legalább 30 másodpercig, majd kapcsolja be újra a többfunkciós készüléket, és várja meg a bekapcsolási folyamat végét.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
50.x Beégetőhiba
 A többfunkciós készülék belső hardverhibát észlelt.

1. | Kapcsolja ki a tápellátást a tápkapcsolóval, és várjon legalább 30 másodpercig.
2. | Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a többfunkciós készülék tápkábelét közvetlenül a fali aljzathoz.
3. | Kapcsolja be újra a többfunkciós készüléket, és várja meg a bekapcsolási folyamat végét.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
51 Lézerhiba
 A többfunkciós készülék belső hardverhibát észlelt.
 Kapcsolja ki a tápellátást a tápkapcsolóval, várjon legalább 30 másodpercig, majd kapcsolja be újra a többfunkciós készüléket, és várja meg a bekapcsolási folyamat végét.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a többfunkciós készülék tápkábelét közvetlenül a fali aljzathoz. A tápkapcsoló segítségével kapcsolja be a többfunkciós készüléket.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
52 Lapolvasóhiba
 A többfunkciós készülék belső hardverhibát észlelt.
 Kapcsolja ki a tápellátást a tápkapcsolóval, várjon legalább 30 másodpercig, majd kapcsolja be újra a többfunkciós készüléket, és várja meg a bekapcsolási folyamat végét.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a többfunkciós készülék tápkábelét közvetlenül a fali aljzathoz. A tápkapcsoló segítségével kapcsolja be a többfunkciós készüléket.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
55.1 hiba
 A többfunkciós készülék belső hardverhibát észlelt.
 Kapcsolja ki a tápellátást a tápkapcsolóval, várjon legalább 30 másodpercig, majd kapcsolja be újra a többfunkciós készüléket, és várja meg a bekapcsolási folyamat végét.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a többfunkciós készülék tápkábelét közvetlenül a fali aljzathoz. A tápkapcsoló segítségével kapcsolja be a többfunkciós készüléket.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
57 Ventilátorhiba
 A többfunkciós készülék a belső ventilátorral kapcsolatos hibát észlelt.
 Kapcsolja ki a tápellátást a tápkapcsolóval, várjon legalább 30 másodpercig, majd kapcsolja be újra a többfunkciós készüléket, és várja meg a bekapcsolási folyamat végét.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
79 Hiba. Kapcsolja ki, majd be.
 A többfunkciós készülék belső firmverhibát észlelt.
 Kapcsolja ki a tápellátást a tápkapcsolóval, várjon legalább 30 másodpercig, majd kapcsolja be újra a többfunkciós készüléket, és várja meg a bekapcsolási folyamat végét.
Ha a közelmúltban DIMM-memóriát helyezett a többfunkciós készülékbe, akkor kapcsolja ki, vegye ki a DIMM-memóriát, majd helyezze be újra, ügyelve a megfelelő csatlakozásra, végül kapcsolja be a többfunkciós készüléket.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a többfunkciós készülék tápkábelét közvetlenül a fali aljzathoz. A tápkapcsoló segítségével kapcsolja be a többfunkciós készüléket.
Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.


Nyomtatási problémák

Nyomtatási problémák

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatás minőségével kapcsolatos problémák
  • Hordozókezelési problémák
  • A teljesítménnyel kapcsolatos problémák


A nyomtatás minőségével kapcsolatos problémák

A nyomtatás minőségével kapcsolatos problémák

Előfordulhat, hogy problémát tapasztal a nyomtatás minőségével. Az alábbi bekezdések e problémák azonosítására és megoldására kínálnak segítséget.

Megjegyzés

Másolási problémák esetén bővebb információért lásd: Másolási problémák.

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatási minőség javítása
  • Nyomtatási hibák azonosítása és kijavítása


A nyomtatási minőség javítása

A nyomtatási minőség javítása

A nyomtatási problémák megelőzéséhez használja a nyomtatási minőségre vonatkozó beállításokat.

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatási minőségbeállítások ismertetése


A nyomtatási minőségbeállítások ismertetése

A nyomtatási minőségbeállítások ismertetése

A nyomtatási minőségre vonatkozó beállítások határozzák meg, hogy mennyire lesz sötét vagy világos az elkészült nyomat, illetve milyen stílusban kerülnek kinyomtatásra a grafikák. A nyomtatási minőségre vonatkozó beállítások segítségével optimalizálhatja az adott hordozótípushoz megfelelő nyomtatási minőséget.

Módosíthatja a többfunkciós készülék tulajdonságbeállításait, hogy az adott nyomtatási feladatnak leginkább megfeleljenek. Attól függően, hogy milyen nyomtatóillesztőt használ, az alábbi beállítások állnak rendelkezésre:

● | 600 dpi
● | Egyéni: Ez a beállítás ugyanolyan felbontásban nyomtat, mint az alapértelmezett beállítás, de a méretezést egyedileg adhatja meg.
Megjegyzés

A felbontás módosításával a szöveg formázása is megváltozhat.

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatási minőségre vonatkozó beállítások ideiglenes módosítása
  • A nyomtatási minőség beállításainak módosítása az összes feladathoz


A nyomtatási minőségre vonatkozó beállítások ideiglenes módosítása

A nyomtatási minőségre vonatkozó beállítások ideiglenes módosítása

Amennyiben csak az adott szoftveralkalmazáshoz szeretné módosítani a nyomtatási minőség beállításait, nyissa meg az alkalmazás Nyomtatási beállítások menüjét.


A nyomtatási minőség beállításainak módosítása az összes feladathoz

A nyomtatási minőség beállításainak módosítása az összes feladathoz

Megjegyzés

Macintosh-felhasználók további információkat itt olvashatnak: A nyomtatóillesztő-programok elérése.

Windows 98, Windows 2000 és Windows Me rendszerek:

1. | A Windows rendszertálcáján kattintson a Start menüre, válassza ki a Beállítások lehetőséget, majd kattintson a Nyomtatók parancsra.
2. | Kattintson az egér jobb oldali gombjával a többfunkciós készülék ikonjára.
3. | Kattintson a Tulajdonságok elemre (Windows 2000 esetén a Nyomtatási beállítások elemre is kattinthat).
4. | Hajtsa végre a kívánt módosításokat, majd kattintson az OK gombra.

Windows XP:

1. | A Windows rendszertálcáján kattintson a Start menüre, válassza ki a Vezérlőpult lehetőséget, majd kattintson a Nyomtatók és faxok sorra.
2. | Kattintson az egér jobb oldali gombjával a többfunkciós készülék ikonjára.
3. | Kattintson a Tulajdonságok vagy a Nyomtatási beállítások sorra.
4. | Hajtsa végre a kívánt módosításokat, majd kattintson az OK gombra.


Nyomtatási hibák azonosítása és kijavítása

Nyomtatási hibák azonosítása és kijavítása

Az itt található ellenőrzőlistával és a nyomtatási minőségi problémákat felsoroló táblázatokkal könnyebben megoldhatja a nyomtatási minőséggel kapcsolatos problémákat.

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatási minőség ellenőrzőlistája
  • Általános nyomtatási problémák


Nyomtatási minőség ellenőrzőlistája

Nyomtatási minőség ellenőrzőlistája

A nyomtatás általános minőségi problémái a következő ellenőrzőlistával oldhatóak meg:

1. | Győződjön meg arról, hogy a papír vagy a nyomtatási hordozó megfelel az előírásoknak. Lásd: Hordozóadatok. Általában minél simább a papír, annál jobb eredmény érhető el.
2. | Ha különleges nyomtatási hordozót használ, mint például címkéket, fóliát, fényes vagy fejléces papírt, bizonyosodjon meg arról, hogy a megfelelő típust állította be. Lásd: Nyomtatási feladatok vezérlése.
3. Nyomtassa ki a Konfigurációs oldalt és a Kellékállapot lapot a többfunkciós készülék kezelőpaneljéről. Lásd: Információs oldalak. (HP LaserJet 3390/3392 többfunkciós készülék)
● | Ellenőrizze a kellékállapot lapon, hogy van-e üres, vagy kifogyóban lévő kellék. Nem HP festékkazettákról nem jelenik meg információ. (HP LaserJet 3390/3392 többfunkciós készülék)
● | Ha a lapok helytelenül készülnek el, az a készülék hardverének problémáját jelenti. Vegye fel a kapcsolatot a HP ügyfélszolgálatával. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
4. Nyomtasson egy demóoldalt a HP ToolboxFX szoftverből. Ha a lap elkészül, a probléma a nyomtatóillesztő-programmal van. Próbáljon a másik nyomtatóillesztő-programmal nyomtatni. Ha például a PCL 6 illesztőprogramot használta, nyomtasson a PS illesztőprogrammal.
● Használja a Nyomtató hozzáadása varázslót a Nyomtatók (vagy Windows XP esetén a Nyomtatók és faxok) párbeszédpanelen a PS illesztőprogram telepítéséhez.
5. | Próbáljon másik programból nyomtatni. Ha a lap helyesen készül el, a probléma az előbb használt programmal van.
6. | Indítsa újra a számítógépet és a többfunkciós készüléket, majd próbáljon ismét nyomtatni. Amennyiben a problémát nem sikerül elhárítani, lásd: Általános nyomtatási problémák.


Általános nyomtatási problémák

Általános nyomtatási problémák

A következő példák Letter méretű, álló elrendezésű oldalakat ábrázolnak. Ezek a példák olyan problémákat illusztrálnak, amelyek az összes nyomtatott oldalt érintik. Az azt követő témakörök minden egyes példára tipikus okokat és megoldásokat sorolnak fel.

Probléma | Ok | Megoldás
A nyomat világos vagy fakó. nyomtatási minőség illusztráció | A hordozó nem felel meg a HP előírásainak. | Használjon a HP követelményeinek megfelelő hordozót. Lásd: Hordozóadatok.
 | Előfordulhat, hogy kevés a festék a festékkazettában. Ha Ön nem HP festékkazettákat használ, nem jelenik meg üzenet a többfunkciós készülék kezelőpaneljén, sem a HP ToolboxFX szoftverben. | Cserélje ki a festékkazettát. Lásd: Festékkazetta cseréje. Ha a festékkazetta nincs kifogyóban, és nem ürült ki, vizsgálja meg a tonergörgőt, hogy az nem sérült-e. Ha igen, cserélje ki a festékkazettát.
 | Ha az egész oldal világos, a nyomtatási sűrűség túl világosra van állítva, vagy az EconoMode üzemmód be van kapcsolva. | Módosítsa a nyomtatási sűrűséget, és kapcsolja ki az EconoMode üzemmódot a többfunkciós készülék eszköztulajdonságainál.
Festékfoltok jelennek meg. nyomtatási minőség illusztráció | A hordozó nem felel meg a HP előírásainak. | Használjon a HP követelményeinek megfelelő hordozót. Lásd: Hordozóadatok.
 | Szükséges lehet a papírút tisztítása. | Tisztítsa meg a papírutat. Lásd: A papírút tisztítása, illetve a HP ToolboxFX online súgóját.
A nyomat hiányos. nyomtatási minőség illusztráció | A nyomtatási hordozó egyetlen lapja lehet hibás. | Próbálja meg ismét a nyomtatást.
 | A papír nedvességtartalma egyenetlen eloszlású, vagy a papír felületén nedvességfoltok vannak. | Próbáljon más papírt, például kiváló minőségű, lézernyomtatókhoz szánt papírt. Lásd: Hordozóadatok.
 | A papírcsomag hibás. A gyártási folyamat miatt előfordulhat, hogy bizonyos részek taszítani fogják a festéket. | Próbáljon más papírt, például kiváló minőségű, lézernyomtatókhoz szánt papírt. Lásd: Hordozóadatok.
 | A festékkazetta meghibásodott. | Cserélje ki a festékkazettát. Lásd: Festékkazetta cseréje. Ha a hiba továbbra is jelentkezik, forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
Függőleges csíkok vagy sávok jelennek meg a lapon. nyomtatási minőség illusztráció | Előfordulhat, hogy kevés a festék az egyik festékkazettában, vagy hibás a festékkazetta. Ha Ön nem HP festékkazettákat használ, nem jelenik meg üzenet a többfunkciós készülék kezelőpaneljén, sem a HP ToolboxFX szoftverben. | Cserélje ki a festékkazettát. Lásd: Festékkazetta cseréje.
A háttérfesték árnyalásának mértéke elfogadhatatlanná válik. | A hordozó nem felel meg a HP előírásainak. | Használjon másik, könnyebb alapsúlyú papírt. Lásd: Hordozóadatok.
 | Előfordulhat, hogy rosszul lett telepítve az egylapos elsődleges adagolótálca. | Ellenőrizze, hogy az egy lapos elsődleges adagolótálca a helyén van-e.
 | A nyomtatási sűrűség értéke túl magas. | A HP ToolboxFX vagy a beépített webszerver segítségével állítsa kisebbre a nyomtatási sűrűséget. Ez csökkenti a háttér árnyékolását is.
 | Nagyon száraz (alacsony páratartalmú) környezetben a háttér árnyékolása erősebb lehet. | Ellenőrizze a többfunkciós készülék környezetét.
 | Előfordulhat, hogy kevés a festék a festékkazettában. Ha Ön nem HP festékkazettákat használ, nem jelenik meg üzenet a többfunkciós készülék kezelőpaneljén, sem a HP ToolboxFX szoftverben. | Cserélje ki a festékkazettát. Lásd: Festékkazetta cseréje.
A hordozón elkenődött festéknyomok vannak. nyomtatási minőség illusztráció | A hordozó nem felel meg a HP előírásainak. | Használjon a HP követelményeinek megfelelő hordozót. Lásd: Hordozóadatok.
 | Ha a papír belépő élén elkenődött festék jelenik meg, a hordozóvezetők piszkosak, vagy használt festék halmozódott fel a papírúton. | Tisztítsa meg a hordozóvezetőket és a papírutat. Lásd: A papírút tisztítása.
 | Előfordulhat, hogy kevés a festék a festékkazettában. Ha Ön nem HP festékkazettákat használ, nem jelenik meg üzenet a többfunkciós készülék kezelőpaneljén, sem a HP ToolboxFX szoftverben. | Cserélje ki a festékkazettát. Lásd: Festékkazetta cseréje.
 | A beégető hőmérséklete túl alacsony. | Ellenőrizze a nyomtatóillesztő-programban, hogy megfelelő hordozótípus van-e kiválasztva.
A festék érintésre elmaszatolódik. nyomtatási minőség illusztráció | A többfunkciós készülék nem ahhoz a hordozóhoz lett beállítva, mint amire nyomtat. | A nyomtatóillesztő-programban válassza a Papír fület, és állítsa be a Típust a használt hordozónak megfelelően. A nyomtatási sebesség lassabb lehet, ha vastag papírt használ.
 | A hordozó nem felel meg a HP előírásainak. | Használjon a HP követelményeinek megfelelő hordozót. Lásd: Hordozóadatok.
 | Szükséges lehet a papírút tisztítása. | Tisztítsa meg a többfunkciós készüléket. Lásd: A többfunkciós készülék tisztítása.
 | Előfordulhat, hogy meghibásodott az áramforrás. | Elosztó helyett inkább közvetlenül váltóáramú aljzatba csatlakoztassa a többfunkciós készüléket.
 | Előfordulhat, hogy kevés a festék a festékkazettában. Ha Ön nem HP festékkazettákat használ, nem jelenik meg üzenet a többfunkciós készülék kezelőpaneljén, sem a HP ToolboxFX szoftverben. | Cserélje ki a festékkazettát. Lásd: Festékkazetta cseréje.
Szabályosan ismétlődő foltok jelennek meg a lapon. nyomtatási minőség illusztráció | A többfunkciós készülék nem ahhoz a hordozóhoz lett beállítva, mint amire nyomtat. | Ellenőrizze a nyomtatóillesztő-programban, hogy megfelelő hordozótípus van-e kiválasztva. A nyomtatási sebesség lassabb lehet, ha nehéz papírt használ.
 | A belső alkatrészekre festék kerülhetett. | A probléma néhány további lap nyomtatása után általában magától megszűnik.
 | Szükséges lehet a papírút tisztítása. | Tisztítsa meg a többfunkciós készüléket. Lásd: A többfunkciós készülék tisztítása.
 | A festékkazetta megsérülhetett. | Ha egy ismétlődő jel mutatkozik az oldalaknak ugyanazon a részén, helyezzen be új HP festékkazettát. Lásd: Festékkazetta cseréje.
Nem megfelelő a nyomaton a karakterek alakja. nyomtatási minőség illusztráció | A hordozó nem felel meg a HP előírásainak. | Használjon más papírt, például kiváló minőségű, lézernyomtatókhoz szánt papírt. Lásd: Hordozóadatok.
 | Ha a karakterek helytelenül jelennek meg, előfordulhat, hogy a lézer lapolvasó javításra szorul. | Ellenőrizze, hogy a probléma megjelenik-e a Konfigurációs lapon is. Amennyiben igen, lépjen kapcsolatba a HP ügyfélszolgálatával. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
A kinyomtatott oldal felpöndörödik vagy hullámos. nyomtatási minőség illusztráció | A többfunkciós készülék nem ahhoz a hordozóhoz lett beállítva, mint amire nyomtat. | Ellenőrizze a nyomtatóillesztő-programban, hogy megfelelő hordozótípus van-e kiválasztva. Ha a probléma továbbra is fennáll, válasszon egy olyan hordozótípust, amely alacsonyabb beégetési hőmérsékletet használ. Ilyenek például a fóliák és a könnyű papírok.
 | A hordozó esetleg túl hosszú ideje van az adagolótálcán. | Fordítsa meg a hordozóköteget a tálcán. Megpróbálhatja 180°-ban is elforgatni a hordozót a adagolótálcán.
 | A papírút meghajlítja a hordozót. | Nyissa ki a hátsó kimeneti ajtót, hogy egyenes papírkimenettel nyomtathasson.
 | A hordozó nem felel meg a HP előírásainak. | Használjon más papírt, például kiváló minőségű, lézernyomtatókhoz szánt papírt. Lásd: Hordozóadatok.
 | A magas hőmérséklet és a páratartalom egyaránt okozhatják a papír hullámosodását. | Ellenőrizze a többfunkciós készülék környezetét.
A nyomaton a szöveg és a grafika ferde sorokban jelenik meg. nyomtatási minőség illusztráció | A hordozó nem megfelelően van betöltve, vagy túlságosan tele van töltve az adagolótálca. | Ellenőrizze, hogy a hordozó megfelelően van-e behelyezve, és hogy a hordozóvezetők nem túl szorosan vagy túl lazán fogják-e közre a hordozóköteget. Lásd: A hordozó behelyezése az adagolótálcákba.
 | A hordozó nem felel meg a HP előírásainak. | Használjon más papírt, például kiváló minőségű, lézernyomtatókhoz szánt papírt. Lásd: Hordozóadatok.
A nyomtatott oldal gyűrődéseket vagy ráncokat tartalmaz. nyomtatási minőség illusztráció | A hordozó nem megfelelően van betöltve, vagy túlságosan tele van töltve az adagolótálca. | Fordítsa a másik oldalára a adagolótálcában található papírt, vagy próbálja meg 180°-kal elforgatni azt a tálcában. Ellenőrizze, hogy a hordozó megfelelően van-e behelyezve, és hogy a hordozóvezetők nem túl szorosan vagy túl lazán fogják-e közre a hordozóköteget. Lásd: A hordozó behelyezése az adagolótálcákba.
 | A hordozó nem felel meg a HP előírásainak. | Használjon más papírt, például kiváló minőségű, lézernyomtatókhoz szánt papírt. Lásd: Hordozóadatok.
 | A papírút meghajlítja a hordozót. | Nyissa ki a hátsó kimeneti ajtót, hogy egyenes papírkimenettel nyomtathasson.
 | A levegővel teli borítékok meggyűrődhetnek. | Vegye ki a borítékot, lapítsa le, majd próbálkozzon újra a nyomtatással.
A nyomtatott karakterek körül festékfoltok jelennek meg. nyomtatási minőség illusztráció | Lehet, hogy a hordozó nincs megfelelően behelyezve. | Fordítsa át a tálcában a papírköteget.
 | Ha nagy mennyiségű kiszóródott festék található a karakterek körül, előfordulhat, hogy a papír taszítja a festéket. | Használjon más papírt, például kiváló minőségű, lézernyomtatókhoz szánt papírt. Lásd: Hordozóadatok.
A lap tetején megjelenő, teljesen fekete kép az oldalon többször is megismétlődik szürke háttérrel. nyomtatási minőség illusztráció | A kép nyomtatását valószínűleg a szoftver beállításai befolyásolják. | A szoftverben módosítsa annak a mezőnek a tónusát (sötétségét), amelyben az ismétlődő kép megjelenik. Forgassa el az oldalt az alkalmazásban 180 fokkal ahhoz, hogy a készülék először a világosabb képet nyomtassa ki.
 | A nyomtatást a kinyomtatott képek sorrendje befolyásolhatja. | Módosítsa a képek nyomtatásának sorrendjét. Például helyezze a világosabb képet az oldal tetejére, a sötétebb képet pedig lejjebb.
 | A többfunkciós készülék működését túlfeszültség befolyásolhatta. | Ha a probléma egy későbbi nyomtatási feladatban is jelentkezik, kapcsolja ki 10 percre a többfunkciós készüléket, majd kapcsolja vissza, hogy újraindítsa a nyomtatási feladatot.


Hordozókezelési problémák

Hordozókezelési problémák

Hordozókezelési problémák esetén próbálja meg az ebben a szakaszban javasolt módszereket.

Ez a rész a következő témakörökkel foglalkozik:

  • Tanácsok a nyomtatási hordozókhoz
  • A nyomtatási hordozóval kapcsolatos problémák megoldása


Tanácsok a nyomtatási hordozókhoz

Tanácsok a nyomtatási hordozókhoz

● | Győződjön meg arról, hogy a papír jó minőségű, nincsenek rajta vágások, bemetszések, tépések, foltok, laza részecskék, por, gyűrődések, lyukak, kapcsok, felpöndörödött vagy meghajlott szélek.
● | A legjobb minőségű nyomtatáshoz használjon sima papírtípust. Általában minél simább a hordozó, annál jobb eredmény érhető el. További tudnivalók: Hordozóadatok.
● | Ha nem biztos benne, hogy milyen papírt tölt be (például ragasztott vagy újrahasznosított), ellenőrizze a címkét a papírcsomagon.
● | Ne használjon kizárólag tintasugaras nyomtatóhoz készült hordozót. Használjon lézernyomtatókhoz készült hordozót.
● | Ne használjon alacsony hőmérsékletű festékkel előnyomott fejléces papírt, mint például amelyeket a hőnyomtatók egyes típusai használnak.
● | Ne használjon kiemelt vagy domborított levélfejlécet.
● | A többfunkciós készülék hő és nyomás segítségével égeti a festéket a papírra. Győződjön meg arról, hogy a színes papír, vagy az előnyomott űrlapokhoz használt festék kompatibilis ezzel a beégetési hőmérséklettel (200°C vagy 392°F egy tized másodpercig).
VIGYÁZAT

Ezen előírások megszegése papírbegyűrődéshez, vagy a többfunkciós készülék károsodásához vezethet.


A nyomtatási hordozóval kapcsolatos problémák megoldása

A nyomtatási hordozóval kapcsolatos problémák megoldása

A következő papírproblémák a nyomtatási minőségtől való eltéréseket, begyűrődéseket okoznak, vagy akár a többfunkciós készüléket is károsíthatják.

Probléma
 Ok
 Megoldás
Gyenge nyomtatási minőség vagy festéktapadás
 A papír túl nyirkos, túl durva, túl vastag vagy túl sima, dombornyomásos, vagy hibás csomagból származik.
 Próbáljon másik papírfajtát, 100 és 250 Sheffield közöttit, 4% és 6% közötti nedvességtartalommal.
Üres foltok, elakadó vagy hullámosodó hordozó.
 A papírt helytelenül tárolták.
 A papírt fekve, a saját nedvességálló csomagolásában tárolja.
A papír két oldala között eltérés van.
 Fordítsa meg a papírt.
Erős pöndörödés
 A papír túl nyirkos, rossz szemcseirányú vagy rövidszemcsés gyártmány.
 Nyissa ki a hátsó kiadórekeszt, vagy használjon hosszúszemcsés papírt.
A papír két oldala eltér.
 Fordítsa meg a papírt.
Elakadás vagy kár történt a többfunkciós készülékben
 A papír perforált vagy kivágások vannak rajta.
 Használjon kivágások és perforáció nélküli papírt.
Problémák a továbbítással
 A papír szélei elrongyolódtak.
 Használjon lézernyomtatókhoz készült, kiváló minőségű papírt.
A papír két oldala eltér.
 Fordítsa meg a papírt.
A papír túl nyirkos, túl durva, túl vastag, vagy túl sima, rossz szemcseirányú, rövidszemcsés gyártmány, dombornyomásos vagy hibás csomagból származik.
 Próbáljon másik papírfajtát, 100 és 250 Sheffield közöttit, 4% és 6% közötti nedvességtartalommal.
Nyissa ki a hátsó kiadórekeszt, vagy használjon hosszúszemcsés papírt.
A nyomat elcsúszik (görbe)
 Lehet, hogy a hordozóvezetők beállítása nem megfelelő.
 Vegye ki a papírköteget az adagolótálcából, egyenesítse ki az oldalait, majd helyezze ismét a tálcára. A használt hordozó szélességének és hosszúságának megfelelően állítsa be a hordozóvezetőket, majd próbálja meg újra kinyomtatni a fájlt.
A készülék több lapot húz be egyszerre.
 Lehet, hogy a hordozótálcába túl sok lapot töltött.
 Távolítsa el a hordozók egy részét az adagolótálcából. Lásd: A hordozó behelyezése az adagolótálcákba.
A hordozó gyűrött, hajtott vagy sérült.
 Győződjön meg arról, hogy a hordozó nem gyűrött, hajtott vagy sérült. Próbáljon új vagy másik csomagból származó hordozóra nyomtatni.
A többfunkciós készülék nem húzza be a hordozót az adagolótálcáról.
 A többfunkciós készülék kézi adagolási üzemmódban lehet.

● | Ha a Kézi lapadagolás felirat jelenik meg a kezelőpanel kijelzőjén, a nyomtatáshoz nyomja meg a [image] gombot.
● | Győződjön meg arról, hogy a többfunkciós készülék nincs kézi adagolási üzemmódban, majd próbálja meg ismét a nyomtatást.
A behúzóhenger piszkos vagy sérült.
 Vegye fel a kapcsolatot a HP ügyfélszolgálatával. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
A 2. tálca vagy a kiegészítő 3. tálca papírhosszúság beállítója (csak HP LaserJet 3390/3392 többfunkciós készülék esetén) hosszabbra van állítva, mint a hordozó hosszúsága.
 Állítsa megfelelő hosszúságra a papírhosszúság beállítót.


A teljesítménnyel kapcsolatos problémák

A teljesítménnyel kapcsolatos problémák

Ha a többfunkciós készülék nyomtatás nélkül, üresen adja ki a lapokat, próbálja meg az ebben a szakaszban javasolt módszereket.

Probléma
 Ok
 Megoldás
A készülék üres oldalakat nyomtat.
 Lehetséges, hogy a védőszalag még mindig rajta van a festékkazettán.
 Ellenőrizze, hogy a védőszalagot teljesen eltávolította-e a festékkazettáról.
Lehetséges, hogy a dokumentum üres oldalakat tartalmaz.
 Ellenőrizze, hogy a nyomtatandó dokumentumban minden oldal tartalmaz-e valamit.
Előfordulhat, hogy a többfunkciós készülék meghibásodott.
 A többfunkciós készülék ellenőrzéseképpen nyomtassa ki a Konfigurációs oldalt. Lásd: Konfigurációs oldal.
Egyes hordozótípusok is lassíthatják a nyomtatást.
 Próbálkozzon más típusú hordozóval.
A készülék nem nyomtatta ki az oldalakat.
 Lehetséges, hogy a többfunkciós készülék nem megfelelően húzza be a hordozót.
 Lásd: Hordozókezelési problémák.
A hordozó elakad a többfunkciós készülékben.
 Szüntesse meg a papírelakadást. Lásd: Elakadások eltávolítása.
Lehet, hogy az USB-kábel hibás, vagy nem megfelelően csatlakoztatták.
● | Húzza ki, majd dugja vissza az USB-kábel mindkét végét.
● | Próbáljon ismét kinyomtatni egy korábban már sikerrel kinyomtatott oldalt.
● | Próbáljon másik USB-kábelt használni.
A számítógépről más készülékeket is működtet.
 Lehetséges, hogy a többfunkciós készülék nem tudja az USB-portot megosztva használni. Akadályozhatja a többfunkciós készülék működését, ha ugyanahhoz a porthoz külső merevlemez vagy hálózati kapcsolódoboz is csatlakozik. Ebben az esetben a másik eszköz csatlakozóját ideiglenesen el kell távolítania, vagy a számítógép két külön USB-portját kell használni.


Faxolási problémák

Faxolási problémák

Ez a rész a következő témakörökkel foglalkozik:

  • Faxfogadási problémák
  • Faxküldési problémák
  • Hanghívási problémák
  • Hordozókezelési problémák
  • A teljesítménnyel kapcsolatos problémák


Faxfogadási problémák

Faxfogadási problémák

Az ebben a részben található táblázat segít a faxok fogadása közben felmerülő problémák megoldásában.

Megjegyzés

A többfunkciós készülék megfelelő működése érdekében használja az eredeti faxkábelt.

Probléma
 Ok
 Megoldás
A többfunkciós készülék nem tud faxokat fogadni telefonmellékről.
 Lehetséges, hogy a telefonmellék le van tiltva a beállítások között.
 A beállítás módosítására vonatkozó útmutatást lásd: Mellékállomás beállítása faxok fogadására.
Lehet, hogy a telefonkábel csatlakoztatása nem megfelelő.
 Ellenőrizze, hogy a faxkábel megfelelően csatlakozik-e a telefonaljzathoz és a többfunkciós készülékhez (vagy a többfunkciós készülékhez csatlakozó egyéb eszközhöz). Nyomja meg egymás után az 1-2-3 gombokat (csak hangtárcsázásos (tone) üzemmód esetén), várjon három másodpercig, majd tegye le a kagylót.
Lehet, hogy a többfunkciós készülék tárcsázási üzemmódja vagy a telefonmellék nem megfelelően van beállítva.
 Ellenőrizze, hogy a többfunkciós készüléken Tone üzemmód van-e beállítva. Lásd: Dallam- vagy impulzustárcsázás választása. Ellenőrizze, hogy a telefonmellékre csatlakozó készülék is hangtárcsázásos üzemmódra van-e állítva.
A többfunkciós készülék nem válaszol a bejövő faxhívásokra.
 Lehetséges, hogy Kézi hívásfogadási mód van beállítva.
 A Kézi hívásfogadási mód esetén a többfunkciós készülék soha nem fogadja automatikusan a hívásokat. A faxfogadási műveletet kézzel kell kezdeményeznie. További információért lásd: A válasz mód beállítása.
Lehetséges, hogy a válaszadásig engedélyezett csengetésszám beállítása helytelen.
 Ellenőrizze a válaszadásig engedélyezett csengetések számának beállítását. A szükséges beállítások meghatározásához lásd: A csengetésszám módosítása a hívások fogadásához.
Lehet, hogy a megkülönböztetett csengetés szolgáltatás be van kapcsolva, de Ön nem fizetett elő erre a szolgáltatásra, vagy előfizetett rá, de a funkció nincs megfelelően beállítva.
 Ellenőrizze, hogy a megkülönböztetett csengetés szolgáltatás megfelelően van-e beállítva. Lásd: A csengőhangok módosítása hívásfogadáshoz (megkülönböztető csengőhang).
Lehetséges, hogy a faxkábelt nem csatlakoztatta megfelelően, vagy hibás a faxkábel.
 A csatlakoztatás ellenőrzéséről az Alapvető tudnivalók kézikönyvben olvashat. Ellenőrizze, hogy a többfunkciós készülékhez kapott faxkábelt használja-e.
Lehet, hogy a többfunkciós készülék az üzenetrögzítő által lejátszott hangüzenet miatt nem tudja érzékelni a bejövő faxhangot.
 Rögzítse ismét az üzenetrögzítő üzenetét úgy, hogy a szöveg elején legalább két másodperc szünetet hagy.
Lehet, hogy túl sok készülék csatlakozik a telefonvonalhoz.
 Ne csatlakoztasson háromnál több készüléket a telefonvonalhoz. Távolítsa el a legutoljára csatlakoztatott eszközt, és ellenőrizze a többfunkciós készülék működését. Ha ez nem vezet eredményre, egyesével folytassa a további eszközök eltávolítását, és mindegyik után végezzen próbát a készülékkel.
Lehet, hogy a telefonvonal nem működik.
 Tegye a következők egyikét:
● | Növelje a többfunkciós készüléken a hangerőt, majd nyomja meg a kezelőpanelen a Fax indítása gombot. Ha hallja a tárcsahangot, a telefonvonal működik.
● | A többfunkciós készülék helyett csatlakoztasson egy telefont az aljzatba. Kezdeményezzen telefonhívást, hogy meggyőződhessen a telefonvonal működéséről.
A többfunkciós készülék nem válaszol a bejövő faxhívásokra.
 Lehet, hogy a hangposta-szolgáltatás megzavarja a többfunkciós készüléket, amikor az hívásokat próbál fogadni.
 Tegye a következők egyikét:
● | Kapcsolja ki a hangposta-szolgáltatást.
● | Gondoskodjon egy kapcsolásmentes telefonvonalról a faxhívások számára.
● | A többfunkciós készülék hívásfogadási módjaként állítsa be a Kézi lehetőséget. Kézi válasz módban a fax fogadását Önnek kell elindítania. További információért lásd: A válasz mód beállítása.
● | Hagyja meg az automatikus válasz módot, de a többfunkciós készüléknél a válaszig engedélyezett csengetésszámot állítsa kisebbre, mint ami a hangpostánál szerepel (lásd: A csengetésszám módosítása a hívások fogadásához). Így a többfunkciós készülék minden bejövő hívásra válaszolni fog.
Lehet, hogy nincs papír a többfunkciós készülékben, vagy megtelt a memória.
 Töltsön be hordozót az adagolótálcába. Nyomja meg a [image] gombot. A többfunkciós készülék a memóriájában tárolt összes faxot kinyomtatja, majd visszatér a faxhívások megválaszolására.
A készülék nem nyomtatja ki a faxokat.
 Üres a hordozóadagoló tálca.
 Töltsön be hordozót. Ha fax fogadásakor az adagolótálca üres, akkor a készülék a faxokat a memóriában tárolja és a tálca újbóli megtöltése után nyomtatja ki.
Lehet, hogy Ön a számítógépbe történő faxfogadás opciót állította be, és így a faxok a számítógépbe érkeznek.
 Ellenőrizze, hogy nem a számítógép fogadja-e a faxokat. Lásd: Faxok küldése és fogadása számítógép használatával.
A készülék egy helyett két oldalra nyomtatja a faxokat.
 Lehet, hogy az automatikus kicsinyítés beállítása nem megfelelő.
 Kapcsolja be az automatikus kicsinyítést. Lásd: Az automatikus kicsinyítés beállításának módosítása a bejövő faxok fogadásához.
A bejövő faxokat lehet, hogy nagyobb hordozóról küldték.
 Állítsa be az automatikus kicsinyítést, hogy nagyobb oldalak is ráférjenek egy lapra. Lásd: Az automatikus kicsinyítés beállításának módosítása a bejövő faxok fogadásához.
A fogadott faxok túl halványak vagy csak a lap felére nyomtatódnak.
 A többfunkciós készülékből faxnyomtatás közben fogyott ki a festék.
 A többfunkciós készülék eltárolja az utoljára nyomtatott faxokat. (Az újranyomtatáshoz eltárolt faxok tényleges számát a rendelkezésre álló memória mennyisége határozza meg.) Minél előbb cserélje ki a festékkazettát, majd nyomtassa ki újra a faxot. Lásd: Fax újranyomtatása.
A küldött fax túl halvány.
 Lépjen kapcsolatba a feladóval és kérje meg, hogy módosítsa a beállításokat és küldje el újra a faxot.


Faxküldési problémák

Faxküldési problémák

Probléma
 Ok
 Megoldás
A faxolási művelet közepén a dokumentumadagolás leáll.
 A betölthető oldal maximális hossza 381 mm. A hosszabb oldalak faxolása leáll 381 mm-nél.
 Nyomtassa a dokumentumot rövidebb hordozóra.
Ha nincs elakadás, és egy percnél kevesebb idő telt el, akkor várjon egy kicsit, mielőtt megnyomná a Törlés gombot. Papírelakadás esetén lásd: Elakadások eltávolítása. Ezután küldje el újra a feladatot.
Ha a dokumentum túl kicsi, elakadhat az automatikus dokumentumadagolóban (ADF).
Használja a síkágyas lapolvasót. Az automatikus dokumentumadagolóba tölthető hordozó minimális mérete: 127 x 127 mm.
Papírelakadás esetén lásd: Elakadások eltávolítása. Ezután küldje el újra a feladatot.
A faxok küldésének folyamata leáll.
 Lehet, hogy a címzett faxkészüléke meghibásodott.
 Próbáljon meg másik faxra küldeni.
Lehet, hogy saját telefonvonala nem üzemel.
 Tegye a következők egyikét:
● | Növelje a többfunkciós készüléken a hangerőt, majd nyomja meg a kezelőpanelen a Fax indítása gombot. Ha hallja a tárcsahangot, a telefonvonal működik.
● | A többfunkciós készülék helyett csatlakoztasson egy telefont a fali aljzatba. Kezdeményezzen telefonhívást, hogy meggyőződhessen a telefonvonal működéséről.
Lehet, hogy a faxfeladat kommunikációs hiba miatt szakad meg.
 Módosítsa a kommunikációs hibát követő újratárcsázási lehetőséget Be beállításra (lásd: Az újratárcsázási beállítások módosítása, az újratárcsázási beállítás módosítása kommunikációs hiba esetére).
A többfunkciós készülék nem küldi, csak fogadja a faxokat.
 Ha a többfunkciós készülék alközpontra (PBX-rendszerre) csatlakozik, az alközpont olyan tárcsahangot adhat, amelyet a többfunkciós készülék nem érzékel.
 Kapcsolja ki a tárcsahang-érzékelési beállítást. Lásd: A tárcsahang-érzékelési beállítás módosítása.
Lehet, hogy nem megfelelő a telefonvonal minősége.
 Próbálkozzon később.
Lehet, hogy a címzett faxkészüléke meghibásodott.
 Próbáljon meg másik faxra küldeni.
Lehet, hogy saját telefonvonala nem üzemel.
 Tegye a következők egyikét:
● | Növelje a többfunkciós készüléken a hangerőt, majd nyomja meg a kezelőpanelen a Fax indítása gombot. Ha hallja a tárcsahangot, a telefonvonal működik.
● | A többfunkciós készülék helyett csatlakoztasson egy telefont az aljzatba. Kezdeményezzen telefonhívást, hogy meggyőződhessen a telefonvonal működéséről.
A kimenő faxok hívószámának tárcsázása megismétlődik.
 Ha az újratárcsázási beállítás értéke Be, akkor a többfunkciós készülék automatikusan újratárcsázza a faxszámot.
 Ha meg akarja szakítani az újratárcsázást, nyomja meg a Törlés gombot. Várakozó faxfeladat törléséhez lásd: Az alapértelmezett világos/sötét beállítás (kontraszt) módosítása. Az újratárcsázási beállítás módosításával kapcsolatban lásd: Az újratárcsázási beállítások módosítása.
Az elküldött faxok nem érkeznek meg a címzett faxkészülékére.
Lehet, hogy a fogadó faxkészüléke ki van kapcsolva, vagy hibát észlelt, például kifogyott belőle a papír.
 Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva a készüléke és készen áll-e faxok fogadására.
Lehet, hogy az eredeti példányok nincsenek megfelelően behelyezve.
 Ellenőrizze, hogy az eredeti dokumentumok megfelelően vannak-e az automatikus dokumentumadagoló adagolótálcájára vagy a síkágyas lapolvasóra helyezve. Lásd: A hordozó behelyezése az adagolótálcákba.
Lehet, hogy a fax a memóriában van, mert foglalt szám újrahívására vár, vagy más, küldésre váró feladatok előzik meg, vagy a készülék késleltetett küldésre van állítva.
 Ha a memóriában a felsorolt okok bármelyike miatt faxfeladat van, a faxtevékenységi naplóban megjelenik egy erre vonatkozó bejegyzés. Nyomtassa ki a faxtevékenységi naplót (lásd: Faxtevékenységi napló nyomtatása), és ellenőrizze az Állapot oszlopot, amelyben a Folyamatban felirat jelzi az ilyen feladatokat.
A küldött faxokon az oldalak végén szürke sáv jelenik meg.
 Lehet, hogy a síkágyas lapolvasó használatakor nincs megfelelően beállítva a fax mérete.
 Ellenőrizze, hogy helyes-e a beállítás. Lásd: Az üveglap alapértelmezés szerinti méretének módosítása.
A küldött faxok minden oldalának aljáról hiányoznak az adatok.
 Lehet, hogy a síkágyas lapolvasó használatakor nincs megfelelően beállítva a fax mérete.
 Ellenőrizze, hogy helyes-e a beállítás. Lásd: Az üveglap alapértelmezés szerinti méretének módosítása.
Kevés a memória hibaüzenetet kap.
 Túl nagy lehet az elküldeni kívánt fax, vagy a fax felbontása.
 Próbálja ki a következők egyikét:
● | Ossza fel a nagy faxot kisebb szakaszokra, és küldje el több faxfeladat keretében.
● | Törölje a tárolt faxokat, hogy több memória állhasson a kimenő faxok rendelkezésére.
● | Konfigurálja a kimenő faxot késleltetett faxként, majd ellenőrizze, hogy teljes egészében el lett-e küldve.
● | Ellenőrizze, hogy a lehető legalacsonyabb felbontási beállítást használja-e (Normál).


Hanghívási problémák

Hanghívási problémák

Probléma | Ok | Megoldás
A telefon vagy a vonalra csatlakoztatott üzenetrögzítő nem fogadja a hanghívásokat. | Lehetséges, hogy a faxkábel csatlakoztatása nem megfelelő. | A csatlakoztatás ellenőrzéséről az Alapvető tudnivalók kézikönyvben olvashat. A többfunkciós készüléknek kell elsőként a telefonvonalra csatlakoznia.
 | Lehet, hogy a válasz mód vagy a válaszadásig engedélyezett csengetésszám beállítása nem megfelelő. | A szükséges beállítások meghatározásához lásd: A válasz mód beállítása vagy A csengetésszám módosítása a hívások fogadásához. A válaszig engedélyezett csengetésszámnak a készüléken nagyobbnak kell lennie, mint az üzenetrögzítőn.
 | Lehetséges, hogy az üzenetrögzítő vagy a telefon nem működik. | Csatlakoztassa a telefonkészüléket vagy az üzenetrögzítőt közvetlenül a telefonvonalhoz, hogy meggyőződjön az üzemképességről.


Hordozókezelési problémák

Hordozókezelési problémák

Megjegyzés

Bővebb információ az elakadások megszüntetéséről: Elakadások eltávolítása.

Probléma | Ok | Megoldás
A nyomat elcsúszik. | Lehet, hogy a hordozótálcába túl sok lapot töltött. | Távolítsa el a hordozók egy részét az adagolótálcából.
 | Lehet, hogy a hordozóvezetők beállítása nem megfelelő, esetleg meghibásodtak vagy elvesztek. | Ellenőrizze, hogy nem lettek-e a hordozóhoz képest túl szorosra vagy túl lazára állítva a vezetők. Ellenőrizze, nincsenek-e eltörve vagy nem hiányoznak-e a vezetők, és szükség esetén pótolja azokat.
 | A hordozó nem felel meg a HP előírásainak. | Használjon a HP követelményeinek megfelelő hordozót. Lásd: Hordozóadatok.
A lapok hullámosak vagy gyűröttek. | A hordozó nem felel meg a HP előírásainak. | Használjon a HP követelményeinek megfelelő hordozót. Lásd: Hordozóadatok.
 | A papírút akadályozhatja a papírokat. | Nyissa ki az egyenes papírút kimeneti ajtaját a többfunkciós készülék hátoldalán, és használja ezt a papírutat.
 | A hordozó tárolása nem megfelelő. | Lehetőség szerint a hordozót zárt csomagolásban, szobahőmérsékleten tárolja.
 | A hordozó esetleg túl hosszú ideje van az adagolótálcán. | Fordítsa át, vagy fordítsa el 180 fokkal a papírtálcában található hordozóköteget.


A teljesítménnyel kapcsolatos problémák

A teljesítménnyel kapcsolatos problémák

Probléma | Ok | Megoldás
A faxok továbbítása vagy fogadása nagyon lassú. | Lehet, hogy a fax nagyon összetett, például sok képet tartalmaz. | Az összetett faxok küldése vagy fogadása több időt vesz igénybe. Növelheti az átviteli sebességet, ha a hosszabb faxokat szétbontja több feladatra, vagy ha csökkenti a felbontást.
 | Lehet, hogy a fogadó faxkészülék kis modemsebességgel működik. | A többfunkciós készülék a faxokat olyan maximális sebességgel viszi át, amely megfelel a címzett faxkészülék maximális sebességének.
 | Túl nagy lehet a küldött vagy fogadott fax felbontása. | Ha Ön a címzett, kérje meg telefonon a fax küldőjét, hogy küldje el (ismét) a faxot alacsonyabb felbontásban. Ha Ön a küldő, csökkentse a felbontást, majd küldje el ismét a faxot. Az alapértelmezett beállítás módosításával kapcsolatban lásd: A felbontási beállítás módosítása.
 | Lehet, hogy saját telefonvonala nem üzemel. | Tegye le a telefont és küldje el ismét a faxot. Ellenőriztesse a telefonvonalat a telefonszolgáltatóval.
 | Nemzetközi hívással küldi el a faxot. | A más ország/térség telefonhálózatába küldött faxokra szánjon több időt.
A készülék nem a megfelelő időben nyomtatja ki a faxtevékenységi naplókat vagy a faxhívási jelentéseket. | A faxtevékenységi napló vagy a faxhívási jelentés beállításai nem megfelelőek. | Nyomtasson egy Konfigurációs oldalt, és ellenőrizze, hogy a készülék mikor hajtja végre a nyomtatást. A naplók vagy a jelentések nyomtatási időpontjainak beállításához lásd: Faxtevékenységi napló nyomtatása vagy A faxhívási jelentés nyomtatási gyakoriságának beállítása.
A többfunkciós készülék túl hangos vagy túl halk. | Lehet, hogy nem megfelelő a hangerő beállítása. | Lásd: A hangerő-szabályozók használata.


Másolási problémák

Másolási problémák

Ez a rész a következő témakörökkel foglalkozik:

  • A problémák megelőzése
  • Képproblémák
  • Hordozókezelési problémák
  • A teljesítménnyel kapcsolatos problémák


A problémák megelőzése

A problémák megelőzése

Az alábbi néhány egyszerű lépéssel javíthatja a nyomtatás minőségét:

● | Másoljon a síkágyas lapolvasóról. Így jobb minőségű másolatot hoz létre, mintha az automatikus dokumentumadagolóról (ADF) másolna.
● | Jó minőségű eredetit használjon.
● | Helyesen töltse be a hordozót. Ha nem megfelelően tölti be a hordozót, az elcsúszhat, ettől romlik a képek tisztasága és problémák jelentkezhetnek az OCR programnál. További tudnivalók: Dokumentum betöltése faxoláshoz, másoláshoz vagy beolvasáshoz.
● | Az eredeti példányok védelme érdekében használjon vagy készítsen borítót hozzájuk.
Megjegyzés

Ellenőrizze, hogy a hordozó megfelel-e a HP követelményeinek. Ha a hordozó kielégíti a HP követelményeit, akkor az adagolási probléma megismétlődése azt jelzi, hogy elhasználódott a felvevőhenger vagy az elválasztó párna. Vegye fel a kapcsolatot a HP ügyfélszolgálatával. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.


Képproblémák

Képproblémák

Probléma | Ok | Megoldás
Hiányzó vagy halvány képek. | Előfordulhat, hogy kevés a festék a festékkazettában. | Cserélje ki a festékkazettát. Lásd: Festékkazetta cseréje.
 | Az eredeti példány minősége nem megfelelő. | Ha az eredeti példány túl világos vagy sérült, a másolaton ezt nem feltétlenül sikerül kiegyenlíteni, még akkor sem, ha módosítja a kontraszt beállításait. Keressen jobb minőségű eredetit, ha teheti.
 | Az eredeti példány színes hátterű. | Színes hátterek esetén előfordulhat, hogy az előtérben lévő képek beolvadnak a háttérbe, vagy a háttér más árnyalatban jelenik meg. Ha teheti, keressen fehér hátterű eredetit.
Függőleges fehér vagy halvány csíkok. | A hordozó nem felel meg a HP előírásainak. | Használjon a HP követelményeinek megfelelő hordozót. Lásd: Hordozóadatok.
 | Előfordulhat, hogy kevés a festék a festékkazettában. | Cserélje ki a festékkazettát. Lásd: Festékkazetta cseréje.
Nem kívánt vonalak a másolaton. | Lehet, hogy nincs megfelelően telepítve az 1. tálca (HP LaserJet 3050/3052/3055 többfunkciós készülék) vagy a 2 . tálca (HP LaserJet 3390/3392 többfunkciós készülék). | Ellenőrizze, hogy a tálca a helyén van-e.
 | A síkágyas lapolvasó vagy az automatikus dokumentumadagoló üvege piszkos. | Tisztítsa meg a síkágyas lapolvasót vagy az automatikus dokumentumadagoló üvegét. Lásd: A lapolvasó üvegének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék).
 | A festékkazetta belsejében található fényérzékeny dob megkarcolódhatott. | Helyezzen be új HP festékkazettát. Lásd: Festékkazetta cseréje.
Fekete foltok vagy csíkok jelennek meg a másolaton. | Tinta, ragasztó, hibajavító folyadék vagy nem kívánt anyag van az automatikus dokumentumadagolóban (ADF) vagy a síkágyas lapolvasón. | Tisztítsa meg a többfunkciós készüléket. Lásd: A többfunkciós készülék tisztítása.
Túl világos vagy túl sötét másolatok. | Lehet, hogy nincs megfelelően beállítva a nyomtatóillesztő-program vagy a többfunkciós készülék szoftvere. | Ellenőrizze, hogy a minőségbeállítások megfelelőek-e. Lásd: Másolási minőség beállítása. A beállítások módosításáról a többfunkciós készülék szoftverének súgójában olvashat bővebben.
A szöveg nem tiszta. | Lehet, hogy nincs megfelelően beállítva a nyomtatóillesztő-program vagy a többfunkciós készülék szoftvere. | Ellenőrizze, hogy a minőségbeállítások megfelelőek-e. Lásd: Másolási minőség beállítása. A beállítások módosításáról a többfunkciós készülék szoftverének súgójában olvashat bővebben.


Hordozókezelési problémák

Hordozókezelési problémák

Probléma
 Ok
 Megoldás
Gyenge nyomtatási minőség vagy festéktapadás
 A papír túl nyirkos, túl durva, túl vastag vagy túl sima, dombornyomásos, vagy hibás csomagból származik.
 Próbáljon másik papírfajtát, 100 és 250 Sheffield közöttit, 4% és 6% közötti nedvességtartalommal.
Üres foltok, elakadó vagy hullámosodó hordozó.
 A papírt helytelenül tárolták.
 A papírt fekve, a saját nedvességálló csomagolásában tárolja.
A papír két oldala között eltérés van.
 Fordítsa meg a papírt.
Erős pöndörödés
 A papír túl nyirkos, rossz szemcseirányú vagy rövidszemcsés gyártmány.
 Nyissa ki a hátsó kiadórekeszt, vagy használjon hosszúszemcsés papírt.
A papír két oldala eltér.
 Fordítsa meg a papírt.
Elakadás vagy kár történt a többfunkciós készülékben
 A papír perforált vagy kivágások vannak rajta.
 Használjon kivágások és perforáció nélküli papírt.
Problémák a továbbítással
 A papír szélei elrongyolódtak.
 Használjon lézernyomtatókhoz készült, kiváló minőségű papírt.
A papír két oldala eltér.
 Fordítsa meg a papírt.
A papír túl nyirkos, túl durva, túl vastag, vagy túl sima, rossz szemcseirányú, rövidszemcsés gyártmány, dombornyomásos vagy hibás csomagból származik.
 Próbáljon másik papírfajtát, 100 és 250 Sheffield közöttit, 4% és 6% közötti nedvességtartalommal.
Nyissa ki a hátsó kiadórekeszt, vagy használjon hosszúszemcsés papírt.
A nyomat elcsúszik (ferde).
 Lehet, hogy a hordozóvezetők beállítása nem megfelelő.
 Vegye ki a papírköteget az adagolótálcából, egyenesítse ki az oldalait, majd helyezze ismét a tálcára. A használt hordozó szélességének és hosszúságának megfelelően állítsa be a hordozóvezetőket, majd próbálja meg újra kinyomtatni a fájlt.
A készülék több lapot húz be egyszerre.
 Lehet, hogy a hordozótálcába túl sok lapot töltött.
 Távolítsa el a hordozók egy részét az adagolótálcából. Lásd: A hordozó behelyezése az adagolótálcákba.
A hordozó gyűrött, hajtott vagy sérült.
 Győződjön meg arról, hogy a hordozó nem gyűrött, hajtott vagy sérült. Próbáljon új vagy másik csomagból származó hordozóra nyomtatni.
A többfunkciós készülék nem húzza be a hordozót az adagolótálcáról.
 A többfunkciós készülék kézi adagolási üzemmódban lehet.

● | Ha a Kézi lapadagolás felirat jelenik meg a kezelőpanel kijelzőjén, a nyomtatáshoz nyomja meg a [image] gombot.
● | Győződjön meg arról, hogy a többfunkciós készülék nincs kézi adagolási üzemmódban, majd próbálja meg ismét a nyomtatást.
A behúzóhenger piszkos vagy sérült.
 Vegye fel a kapcsolatot a HP ügyfélszolgálatával. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
A 2. tálca vagy a kiegészítő 3. tálca papírhosszúság beállítója (csak HP LaserJet 3390/3392 többfunkciós készülék esetén) hosszabbra van állítva, mint a hordozó hosszúsága.
 Állítsa megfelelő hosszúságra a papírhosszúság beállítót.


A teljesítménnyel kapcsolatos problémák

A teljesítménnyel kapcsolatos problémák

Probléma | Ok | Megoldás
Nem jön ki a másolat. | Lehet, hogy üres az adagolótálca. | Helyezzen be hordozót a többfunkciós készülékbe. További információért lásd: A hordozó behelyezése az adagolótálcákba.
 | Az eredetit nem megfelelően helyezte be. | Úgy helyezze az eredetit az automatikus dokumentumadagolóba (ADF), hogy a keskenyebb oldala nézzen előre, és a beolvasni kívánt oldala felfelé nézzen. A síkágyas lapolvasóba az eredeti dokumentumot nyomtatott oldalával lefelé helyezze úgy, hogy a dokumentum bal felső sarka az üveg jobb alsó sarkára essen.
A nyomatok üresek. | Előfordulhat, hogy nem távolította el a védőszalagot a festékkazettáról. | Vegye ki a festékkazettát, húzza le róla a zárószalagot, majd helyezze vissza a többfunkciós készülékbe.
 | Az eredetit nem megfelelően helyezte be. | Úgy helyezze az eredetit az automatikus dokumentumadagolóba (ADF), hogy a keskenyebb oldala nézzen előre, és a beolvasni kívánt oldala felfelé nézzen. A síkágyas lapolvasóba helyezett dokumentumnál ellenőrizze, hogy nyomtatott oldalával lefelé legyen úgy, hogy a dokumentum bal felső sarka az üveg jobb alsó sarkára essen.
 | A hordozó nem felel meg a HP előírásainak. | Használjon a HP követelményeinek megfelelő hordozót. Lásd: Hordozóadatok.
 | Előfordulhat, hogy kevés a festék a festékkazettában. | Cserélje ki a festékkazettát. Lásd: Festékkazetta cseréje.
Nem a megfelelő eredetiről készült másolat. | Lehet, hogy van eredeti az automatikus dokumentumadagolóban. | Győződjön meg arról, hogy üres az automatikus dokumentumadagoló.
A másolat kicsinyített. | A többfunkciós készülék szoftverében kicsinyített méretűre van állítva a beolvasott kép. | A beállítások módosításáról a HP ToolboxFX súgójában olvashat bővebben.


Lapolvasási problémák

Lapolvasási problémák

Ez a rész a következő témakörökkel foglalkozik:

  • A beolvasott képekkel kapcsolatos problémák megoldása
  • A lapolvasás minőségével kapcsolatos problémák


A beolvasott képekkel kapcsolatos problémák megoldása

A beolvasott képekkel kapcsolatos problémák megoldása

Probléma
 Ok
 Megoldás
A beolvasott kép gyenge minőségű.
 Az eredeti második generációs fénykép vagy kép.

● | A mintázatok megjelenésének elkerülése érdekében beolvasás után kicsinyítse a képet.
● | Nyomtassa ki a beolvasott képet, és így lehet, hogy a minőség jobb lesz.
● | Győződjön meg arról, hogy a felbontás- és színbeállítások az adott beolvasási feladatnak megfelelőek. Lásd: Lapolvasó felbontás- és színbeállításai.
● | A legjobb eredmény elérése érdekében az automatikus dokumentumadagoló (ADF) helyett a síkágyas lapolvasót használja beolvasásra.
A képernyőn megjelenő kép nem mindig pontos tükre a beolvasás minőségének.

● | Módosítsa a képernyő beállításait több színre (vagy több szintű szürkére). Ezt a módosítást általában a Windows Vezérlőpulton található Megjelenítés panelen végezheti el.
● | Módosítsa a felbontás- és színbeállításokat a lapolvasószoftverben. Lásd: Lapolvasó felbontás- és színbeállításai.
Az eredetit nem megfelelően helyezte be.
Az automatikus dokumentumadagolóba (ADF) helyezett eredetikhez mindig igazítsa hozzá a papírvezetőket. Lásd: Dokumentum betöltése faxoláshoz, másoláshoz vagy beolvasáshoz.
Előfordulhat, hogy a lapolvasó piszkos.
Tisztítsa meg a lapolvasót. Lásd: A lapolvasó üvegének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék).
A grafikus beállítások nem felelnek meg a beolvasási műveletnek.
 Módosítsa a grafikus beállításokat. Lásd: Lapolvasó felbontás- és színbeállításai.
Hiányzik a beolvasott kép egy része.
 Az eredetit nem megfelelően helyezte be.
Az automatikus dokumentumadagolóba (ADF) helyezett eredetikhez mindig igazítsa hozzá a papírvezetőket. Lásd: Dokumentum betöltése faxoláshoz, másoláshoz vagy beolvasáshoz.
Színes hátterek esetén előfordulhat, hogy az előtérben lévő képek beleolvadnak a háttérbe.
Az eredeti beolvasása előtt módosítsa a beállításokat, vagy a beolvasás után próbáljon javítani a képen. Lásd: Lapolvasó felbontás- és színbeállításai.
Az eredeti hosszabb, mint 381 mm.
 Az ADF bemeneti tálcájának használata esetén a legnagyobb beolvasható hosszúság 381 mm. Ha a lap hosszabb a megengedett értéknél, a lapolvasó leáll. (A másolatok hosszabbak lehetnek ennél az értéknél.)
VIGYÁZAT

Ne próbálja kihúzni az eredetit az ADF-ből, mert ezzel károsíthatja a lapolvasót és az eredeti példányt. Lásd: Elakadás az automatikus dokumentumadagolóban (ADF).

Az eredeti példány túl kicsi.
 A síkágyas lapolvasó által támogatott legkisebb méret 25 x 25 mm. Az automatikus dokumentumadagoló (ADF) által támogatott legkisebb méret 127 x 127 mm. Az eredeti példány elakadhat. Lásd: Elakadás az automatikus dokumentumadagolóban (ADF).
Nem megfelelő a hordozóméret.
 Ellenőrizze a Lapolvasás beállításoknál, hogy a behelyezett hordozó mérete elég nagy-e a beolvasni kívánt dokumentum számára. Lásd: Lapolvasó felbontás- és színbeállításai.
A lapolvasás túl sokáig tart
 A felbontás- vagy a színszintek túl magasra vannak állítva.
 Módosítsa a felbontás- és a színszinteket a feladatnak megfelelően. Lásd: Lapolvasó felbontás- és színbeállításai.
A szoftverben színesre van állítva a lapolvasás.
 A rendszer alapbeállítása a színes beolvasás, ami akkor is érvényes marad, ha egyszínű eredeti példányt olvas be. Ha TWAIN- vagy WIA-illesztőn keresztül olvas be képet, a beállításokat szürkeárnyalatosra vagy fekete-fehérre is módosíthatja. További információkat a többfunkciós készülék szoftverének súgójában olvashat.
Nyomtatási vagy másolási feladatot küldött a készülékre, mielőtt a lapolvasást elindította volna.
 Ha nyomtatási vagy másolási feladatot küldött a készülékre, mielőtt a lapolvasást elindította volna, a beolvasás csak akkor kezdődik el, amikor a lapolvasó befejezte az egyéb feladatokat. A többfunkciós készülék és a lapolvasó azonban ugyanazt a memóriát használják, ezért előfordulhat, hogy a beolvasás lassabban történik.


A lapolvasás minőségével kapcsolatos problémák

A lapolvasás minőségével kapcsolatos problémák

Ez a rész a következő témakörökkel foglalkozik:

  • A problémák megelőzése
  • A lapolvasás minőségével kapcsolatos problémák megoldása


A problémák megelőzése

A problémák megelőzése

Az alábbi néhány egyszerű lépéssel javíthatja a másolás és lapolvasás minőségét.

● | A beolvasáshoz az automatikus dokumentumadagoló (ADF) bemeneti tálcája helyett inkább a síkágyas lapolvasót használja.
● | Jó minőségű eredetit használjon.
● | Helyesen töltse be a hordozót. Ha a hordozót nem megfelelően töltötte be, az elcsúszhat, és ettől a képek homályosak lehetnek. További tudnivalók: A hordozó behelyezése az adagolótálcákba.
● | Módosítsa a szoftver beállításait a beolvasott kép tervezett felhasználási módjának megfelelően. További információért lásd: Lapolvasó felbontás- és színbeállításai.
● | Ha a többfunkciós készülék rendszeresen több lapot húz be egyszerre, valószínűleg ki kell cserélni az elválasztó párnát. Vegye fel a kapcsolatot a HP ügyfélszolgálatával. Lásd: A HP ügyfélszolgálata vagy a többfunkciós készülék dobozában található tájékoztatót.
● | Az eredeti példányok védelme érdekében használjon vagy készítsen borítót hozzájuk.


A lapolvasás minőségével kapcsolatos problémák megoldása

A lapolvasás minőségével kapcsolatos problémák megoldása

Probléma | Ok | Megoldás
Üres oldalak | Az eredetit fejjel lefelé helyezte be. | Az eredeti példányköteget felső szélével előre helyezze az automatikus dokumentumadagoló (ADF) bemeneti tálcájába úgy, hogy a köteg felfelé nézzen, és az első beolvasandó lap legyen a köteg tetején. A síkágyas lapolvasóba az eredeti dokumentumot nyomtatott oldalával lefelé helyezze úgy, hogy a dokumentum bal felső sarka az üveg jobb alsó sarkára essen.
Túl világos vagy túl sötét | Előfordulhat, hogy nem megfelelően van beállítva a felbontás és a színszintek. | Ellenőrizze, hogy a megfelelő felbontás- és színbeállításokat adta-e meg. Lásd: Lapolvasó felbontás- és színbeállításai.
Nem kívánt vonalak | Tinta, ragasztó, hibajavító folyadék vagy más nem kívánt vegyület kerülhetett az üvegre. | Tisztítsa meg a síkágyas lapolvasó felületét. Lásd: A lapolvasó üvegének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék).
 | Lehet, hogy piszkos az ADF üvege. | Tisztítsa meg az ADF üvegét. Lásd: A lapolvasó üvegének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék).
Fekete foltok vagy csíkok | Tinta, ragasztó, hibajavító folyadék vagy más nem kívánt vegyület kerülhetett az üvegre. | Tisztítsa meg a síkágyas lapolvasó felületét. Lásd: A lapolvasó üvegének tisztítása (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék).
Elmosódott szöveg | Előfordulhat, hogy nem megfelelően van beállítva a felbontás és a színszintek. | Ellenőrizze, hogy a megfelelő felbontás- és színbeállításokat adta-e meg. Lásd: Lapolvasó felbontás- és színbeállításai.


Hálózati problémák

Hálózati problémák

Ez a rész a következő témakörökkel foglalkozik:

  • A többfunkciós készülék bekapcsolt és online állapotának ellenőrzése
  • Hálózati kommunikációs problémák megoldása


A többfunkciós készülék bekapcsolt és online állapotának ellenőrzése

A többfunkciós készülék bekapcsolt és online állapotának ellenőrzése

A többfunkciós készülék bekapcsolt és online állapotának ellenőrzése

Az alábbi lépések alapján ellenőrizze, hogy a nyomtató készen áll-e a nyomtatásra.

1. Be van dugva a többfunkciós készülék tápcsatlakozója és be van kapcsolva a készülék?

Ellenőrizze, hogy be van-e dugva a többfunkciós készülék csatlakozója az elektromos aljzatba és be van-e kapcsolva a készülék. Ha a probléma továbbra is fennáll, előfordulhat, hogy hibás a hálózati csatlakozókábel, az áramforrás vagy a többfunkciós készülék.

2. Világít a többfunkciós készülék Kész jelzőfénye?

Ha a jelzőfény villog, akkor előfordulhat, hogy meg kell várnia az aktuális feladat befejezését.
3. Üres a többfunkciós készülék kezelőpanelje?
● | Győződjön meg arról, hogy a többfunkciós készülék be van kapcsolva.
● | Győződjön meg arról, hogy a többfunkciós készülék megfelelően van üzembe helyezve.
4. A többfunkciós készülék kezelőpaneljének kijelzőjén nem a Kész üzenet látható?
● Tekintse át a kezelőpanelen megjelenő üzenetek és a hibajavító műveletek teljes felsorolását a többfunkciós készülék dokumentációjában.


Hálózati kommunikációs problémák megoldása

Hálózati kommunikációs problémák megoldása

Hálózati kommunikációs problémák megoldása

Ellenőrizze az alábbiakat annak megállapításához, hogy a többfunkciós készülék kapcsolatban áll-e a hálózattal. Ehhez előzőleg ki kell nyomtatnia a Hálózati konfigurációs oldalt (lásd: Konfigurációs oldal).

1. Van valamilyen fizikai összeköttetési probléma a munkaállomás vagy a fájlszerver és a többfunkciós készülék között?

Ellenőrizze a hálózati kábelezést, a csatlakozásokat és az útválasztó-beállításokat. Ellenőrizze, hogy a hálózati kábelek hossza megfelel-e a hálózati előírásoknak.

2. Megfelelően vannak csatlakoztatva a hálózati kábelek?

Győződjön meg arról, hogy a többfunkciós készülék a megfelelő nyomtatóport és kábel használatával csatlakozik a hálózathoz. Ellenőrizze, hogy minden kábelcsatlakozás megfelelően illeszkedik-e és a kívánt helyen van-e. Ha a probléma továbbra is fennáll, próbáljon ki egy másik kábelt vagy portot az elosztón vagy a switchen. A többfunkciós készülék hátoldalán található csatlakozó melletti sárga működési jelzőfénynek és zöld állapotjelző fénynek világítania kell.

3. Megfelelően van beállítva a kapcsolati sebesség és a duplex mód?

A Hewlett-Packard ajánlja, hogy ezt a beállítást automatikus értéken hagyja (ez az alapértelmezett). Lásd: A kapcsolati sebesség és a duplex mód beállítása.

4. Eléri a többfunkciós készüléket „ping” paranccsal?

A parancssorból kiadott ping paranccsal tesztelje a számítógép és a többfunkciós készülék közötti kapcsolatot. Például:

ping 192.168.45.39

Ellenőrizze, hogy a ping parancs visszajelzi-e a csomagok oda-vissza útjához szükséges időt.

Ha nem sikerül a ping-teszt, akkor ellenőrizze, hogy a többfunkciós készülék számítógépen megadott IP-címbeállítása helyes-e. Ha helyes, akkor törölje majd vegye fel újra a többfunkciós készüléket.

Ha a ping-teszt nem sikerül, ellenőrizze, hogy be vannak-e kapcsolva a hálózati eszközök (hubok), majd ellenőrizze, hogy a többfunkciós készülék és a számítógép hálózati beállításai ugyanarra a hálózatra vannak-e megadva.

5. Elvégezték a szoftveralkalmazások hálózathoz illesztését?

Győződjön meg arról, hogy a szoftverek kompatibilisek-e, helyesen vannak-e telepítve és megfelelő nyomtatóillesztő-programmal vannak-e ellátva.

6. Más felhasználók tudnak nyomtatni?

Lehet, hogy a probléma csak egy adott munkaállomásnál jelentkezik. Ellenőrizze a munkaállomás hálózati meghajtóit, nyomtatóillesztő-programjait és az átirányítást (Novell NetWare rendszernél leképezés).

7. Ha más felhasználók képesek nyomtatni, ugyanazt a hálózati operációs rendszert használják?

Ellenőrizze, hogy rendszerén megfelelő-e a hálózati operációs rendszer telepítése.
8. Engedélyezett a protokoll?

Ellenőrizze a protokoll állapotát a Hálózati konfigurációs oldalon. Lásd: Konfigurációs oldal. Más protokollok állapotát is ellenőrizheti a beépített webszer vagy a HP ToolboxFX segítségével. Lásd: A beépített webszerver vagy a HP ToolboxFX használata.

9. Megjelenik a többfunkciós készülék a HP Web Jetadmin szoftverben vagy más kezelőalkalmazásban?
● | Ellenőrizze a Hálózati konfigurációs oldal hálózati beállításait.
● | A többfunkciós készülék kezelőpaneljét használva ellenőrizze a hálózati beállításokat.


A kezelőpanel kijelzőjével kapcsolatos problémák

A kezelőpanel kijelzőjével kapcsolatos problémák

VIGYÁZAT

Sztatikus elektromosság következtében váratlanul fekete vonalak vagy pontok jelenhetnek meg a kezelőpanel kijelzőjén. Ne érintse meg a többfunkciós készülék kezelőpaneljének kijelzőjét, ha fennáll annak a veszélye, hogy sztatikus elektromos töltést szerzett (például szőnyegen sétálással alacsony páratartalmú környezetben).

Ha a többfunkciós készülék elektromos vagy mágneses mezőnek van kitéve, a kezelőpanel kijelzőjén váratlanul vonalak, pontok tűnnek fel, vagy semmi sem jelenik meg. A probléma megoldásához hajtsa végre a következőket:

1. | Kapcsolja ki a többfunkciós készüléket.
2. | Helyezze a többfunkciós készüléket az elektromágneses vagy mágneses tértől távolabb.
3. | Kapcsolja be a többfunkciós készüléket.


A tűzőgéppel kapcsolatos problémák (csak a HP LaserJet 3392 többfunkciós készülék esetén)

A tűzőgéppel kapcsolatos problémák (csak a HP LaserJet 3392 többfunkciós készülék esetén)

A külső tűzőgép úgy lett kialakítva, hogy lehetőleg ne forduljon elő benne kapocselakadás. A tűzőgép-elakadások kockázatának csökkentése érdekében ügyeljen arra, hogy egyszerre legfeljebb csak 20 papírlapot (80 g/m2) tűzzön össze.

A külső tűzőgép nem tűzi össze a lapokat.
Ok | Megoldás
Nincs teljesen becsukva a tűzőgép ajtaja. | Győződjön meg arról, hogy a tűzőgép ajtaja teljesen be van csukva.
A tűzőgépben elakadás történt. | Szüntesse meg a kapocselakadást. A kapocselakadás elhárításával kapcsolatban lásd: A tűzőgép-elakadások megszüntetése.


PostScript (PS) hibák elhárítása

PostScript (PS) hibák elhárítása

A következő helyzetek a PS nyelvre jellemzőek, és akkor állhatnak elő, ha több nyomtatónyelv van használatban.

Megjegyzés

Ha szeretne nyomtatásban vagy képernyőn megjelenő üzenetet kapni PS hiba esetén, nyissa meg a Nyomtatási beállítások párbeszédpanelt, és kattintson a PS hibák rész mellett levő jelölőnégyzetre. A beépített webszervert is használhatja.

PS-hibák
Jelenség | Lehetséges ok | Megoldás
A feladat Courier betűtípussal (a többfunkciós készülék alapértelmezett betűtípusa) készül a megadott betűtípus helyett. | A kért betűtípus nincs letöltve. Lehet, hogy nyomtatónyelvváltás történt egy PCL-feladat miatt, mielőtt a nyomtató megkapta a PS-nyomtatásifeladatot. | Töltse le a kívánt betűtípust, és küldje el ismét a nyomtatási feladatot. Ellenőrizze a betűkészlet típusát és helyét. Igény szerint töltse le azt a többfunkciós készülékre. Ellenőrizze a szoftver dokumentációját.
Legal oldalméret esetén a jobb és a bal margónál a szöveg le van vágva. | A nyomtatási feladat túl bonyolult. | Előfordulhat, hogy 600 pont/hüvelykes felbontással kell kinyomtatni a nyomtatási feladatot, egyszerűsíteni kell az oldalt, illetve bővíteni kell a memóriát.
PS-hibaoldal nyomtatódik. | Lehet, hogy a nyomtatási feladat nem PS-feladat. | Győződjön meg arról, hogy a nyomtatási feladat PS feladat. Ellenőrizze, hogy szükség van-e a szoftverprogram beállítására, vagy kell-e küldeni PS fejlécfájlt a nyomtatóra.
Korlátellenőrzési hiba | A nyomtatási feladat túl bonyolult. | Előfordulhat, hogy 600 pont/hüvelykes felbontással kell kinyomtatni a nyomtatási feladatot, egyszerűsíteni kell az oldalt, illetve bővíteni kell a memóriát.
VM-hiba | Fonthiba | Válassza a korlátlan fontletöltés lehetőséget a nyomtatóillesztő-programban.
Tartományellenőrzés | Fonthiba | Válassza a korlátlan fontletöltés lehetőséget a nyomtatóillesztő-programban.


Szokásos problémák elhárítása Macintosh számítógépeken

Szokásos problémák elhárítása Macintosh számítógépeken

Ez a rész a következő témakörökkel foglalkozik:

  • Problémák a Mac OS X 10.3-as és Mac OS X 10.4-es verzióval


Problémák a Mac OS X 10.3-as és Mac OS X 10.4-es verzióval

Problémák a Mac OS X 10.3-as és Mac OS X 10.4-es verzióval

Problémák a Mac OS X 10.3-as és Mac OS X 10.4-es verzióval

A nyomtatóillesztő-program nem szerepel a Nyomtatóközpontban.
Ok | Megoldás
A többfunkciós készülék nyomtatószoftvere nincs, vagy helytelenül van telepítve. | Győződjön meg róla, hogy a PPD a merevlemez ezen mappájában van: Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj, ahol a „<nyelv>” az Ön által használt nyelv kétbetűs kódját jelenti. Ha szükséges, telepítse újra a szoftvert. A telepítés leírása az Alapvető tudnivalók kézikönyvében olvasható.
A Postscript Printer Description (PPD) fájl megsérült. | Törölje a PPD-fájlt a merevlemez ezen mappájából: Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj, ahol a „<nyelv>” az Ön által használt nyelv kétbetűs kódját jelenti. Telepítse újra a szoftvert. A telepítés leírása az Alapvető tudnivalók kézikönyvében olvasható.

A többfunkciós készülék neve, IP címe vagy a „rendezvous” vagy „bonjours” gazdagép neve nem jelenik meg a Nyomtatóközpont nyomtatólistájában.
Ok | Megoldás
Lehetséges, hogy a többfunkciós készülék nem üzemkész. | Győződjön meg arról, hogy a kábelek helyesen csatlakoznak, a többfunkciós készülék be van kapcsolva, és a Kész jelzőfény világít. Ha USB vagy Ethernet hubon keresztül csatlakozik, próbáljon meg közvetlenül a számítógépre csatlakozni, vagy másik portot használni.
Rossz készüléknév, IP-cím, „rendezvous” vagy „bonjours” gazdagépnév van használatban. | Ellenőrizze a többfunkciós készülék nevét, az IP-címet, a „rendezvous” vagy „bonjours” gazdagép nevét a Konfigurációs oldal kinyomtatásával. Lásd: Konfigurációs oldal. Ellenőrizze, hogy a név, az IP-cím, a „rendezvous” vagy „bonjours” gazdagép neve a Konfigurációs oldalon megegyezik-e a Nyomtatóközpontban megjelenő készüléknévvel, IP-címmel, „rendezvous” vagy „bonjours” gazdagépnévvel.
A csatolókábelek hibásak vagy gyenge minőségűek lehetnek. | Cserélje a csatolókábelt. Győződjön meg róla, hogy kiváló minőségű kábelt használ.

A nyomtatási feladat nem indult el a kívánt nyomtató felé.
Ok | Megoldás
A nyomtatási sor lehet leállítva. | Indítsa újra a nyomtatási sort. Nyissa meg a nyomtatómonitort, és válassza a Start Jobs pontot.
Rossz készüléknevet vagy IP-címet használt. Egy másik, azonos vagy hasonló nevű, IP-című, „rendezvous” vagy „bonjours” gazdagépnevű nyomtató fogadhatta a nyomtatási feladatot. | Ellenőrizze a többfunkciós készülék nevét, az IP-címet, a „rendezvous” vagy „bonjours” gazdagép nevét a Konfigurációs oldal kinyomtatásával. Lásd: Konfigurációs oldal. Ellenőrizze, hogy a név, az IP-cím, a „rendezvous” vagy „bonjours” gazdagép neve a Konfigurációs oldalon megegyezik-e a Nyomtatóközpontban megjelenő készüléknévvel, IP-címmel, „rendezvous” vagy „bonjours” gazdagépnévvel.

Beágyazott PostScript (EPS) fájlok helytelen betűkészlettel nyomtatódnak.
Ok
 Megoldás
Ez a probléma néhány programnál fordul elő.

● | Nyomtatás előtt próbálja meg a többfunkciós készülékre letölteni az EPS-fájlban található betűkészleteket.
● | Bináris kódolás helyett ASCII formátumban küldje el a fájlt.

Nem lehet idegen gyártmányú USB-kártyáról nyomtatni.
Ok | Megoldás
Ez a hiba akkor fordul elő, ha az USB-nyomtatók szoftvere nincs telepítve. | Idegen gyártmányú USB-kártya hozzáadása esetén szüksége lehet az Apple USB Adapter Card Support szoftverre. A szoftver legfrissebb verziója az Apple honlapján található.

USB-kábelkapcsolat esetén, az eszközvezérlő kiválasztása után a többfunkciós készülék nem jelenik meg a Macintosh Nyomtatóközpontban.
Ok
 Megoldás
Ezt a problémát szoftver- vagy hardverkomponens okozza.
 Szoftverhiba-elhárítás
● | Ellenőrizze, hogy az Ön Macintosh-a támogatja-e az USB-t.
● | Bizonyosodjon meg arról, hogy az Ön Macintosh operációs rendszere Mac OS X 10.3 vagy Mac OS X 10.4 verziójú.
● | Győződjön meg róla, hogy az Ön Macintosh-a a megfelelő Apple USB szoftvert használja.
Hardverhiba-elhárítás
● Győződjön meg arról, hogy a többfunkciós készülék be van kapcsolva.
● Ellenőrizze, hogy az USB-kábel helyesen van-e csatlakoztatva.
● Ellenőrizze, hogy megfelelő nagysebességű USB kábelt használ-e.
● Gondoskodjon róla, hogy ne legyen túl sok áramfelvevő eszköz a láncon. Az összes eszközt csatlakoztassa le a láncról és csatlakoztassa a kábelt közvetlenül a gazdagép USB portjára.
● Nézze meg, nincs-e kettőnél több saját tápforrással nem rendelkező USB-hub a lánc egy sorában. Az összes eszközt csatlakoztassa le a láncról és csatlakoztassa a kábelt közvetlenül a gazdagép USB-portjára.
Megjegyzés

Az iMac billentyűzet tápárammal ellátatlan USB hub.


Hibaelhárítási eszközök

Hibaelhárítási eszközök

Ez a fejezet bemutatja azokat az eszközöket, amelyek segítségére lehetnek a többfunkciós készülékkel kapcsolatos problémák megoldásában.

Ez a rész a következő témakörökkel foglalkozik:

  • A többfunkciós készülék nyomtatott oldalai és jelentései
  • Faxjelentések
  • HP ToolboxFX
  • Szerviz menü


A többfunkciós készülék nyomtatott oldalai és jelentései

A többfunkciós készülék nyomtatott oldalai és jelentései

Ez a fejezet bemutatja azokat a nyomtatott oldalakat és jelentéseket, amelyek segítségére lehetnek a többfunkciós készülékkel kapcsolatos problémák felderítésében és megoldásában.

Ez a rész a következő témakörökkel foglalkozik:

  • Demóoldal
  • Konfigurációs oldal
  • Kellékállapot oldal (HP LaserJet 3390/3392 többfunkciós készülék)


Demóoldal

Demóoldal

Demóoldal nyomtatásához kövesse az alábbi utasításokat.

1. | Nyomja meg a többfunkciós készülék kezelőpaneljének Menü gombját a Jelentések menü megjelenéséig, majd nyomja meg a [image] gombot.
2. | A < vagy a > gomb segítségével válassza a Demó oldal parancsot, majd nyomja meg a [image] gombot.


Konfigurációs oldal

Konfigurációs oldal

A Konfigurációs oldalon a többfunkciós készülék aktuális beállításai és jellemzői láthatók. Konfigurációs oldalt a többfunkciós készülékről vagy a HP ToolboxFX segítségével lehet nyomtatni. A Konfigurációs oldal kinyomtatásához kövesse az alábbi utasításokat.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Konfig. jelentés parancsot, majd nyomja meg a [image] gombot.

Bővebb információ a konfigurációs oldalról: Konfigurációs oldal.


Kellékállapot oldal (HP LaserJet 3390/3392 többfunkciós készülék)

Kellékállapot oldal (HP LaserJet 3390/3392 többfunkciós készülék)

A Kellékállapot oldalon a HP festékkazetták hátralévő élettartamáról tájékozódhat. Emellett a még nyomtatható oldalak becsült száma, az eddig kinyomtatott oldalak száma és a kellékekkel kapcsolatos további tudnivalók is megtalálhatók rajta. A Kellékállapot oldalt a többfunkciós készülékről vagy a HP ToolboxFX segítségével lehet kinyomtatni. A többfunkciós készülékről való nyomtatáshoz kövesse az alábbi utasításokat:

1. | A kezelőpanelen nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Kellékek állapota parancsot, majd nyomja meg a [image] gombot.

Bővebb információ a Kellékállapot oldalról: Kellékállapot oldal (HP LaserJet 3390/3392 többfunkciós készülék).


Faxjelentések

Faxjelentések

Ez a fejezet bemutatja azokat a faxjelentéseket, amelyek segítségére lehetnek a többfunkciós készülékkel kapcsolatos problémák felderítésében és megoldásában.

Megjegyzés

A faxjelentések további ismertetését lásd: Faxnaplók és -jelentések.

Ez a rész a következő témakörökkel foglalkozik:

  • Faxtevékenységi napló
  • Faxhívási jelentés
  • Telefonkönyv-jelentés
  • Számlázásikód-jelentés


Faxtevékenységi napló

Faxtevékenységi napló

A faxtevékenységi naplóban a legutóbbi 40 fogadott, küldött vagy törölt fax, valamint az esetleges hibák szerepelnek időrendben.

A faxtevékenységi napló nyomtatása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxtevékenységi napló parancsot, majd nyomja meg a [image] gombot.
4. | A [image] gomb megnyomásával válassza a Napló nyomtatása most parancsot. A többfunkciós készülék kilép a menüből, és kinyomtatja a naplót.


Faxhívási jelentés

Faxhívási jelentés

A faxhívási jelentés egy rövid jelentés, amely a legutolsó elküldött vagy fogadott fax állapotát tartalmazza.

A faxhívási jelentés nyomtatása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Faxhívási jelentés parancsot, majd nyomja meg a [image] gombot.
4. | A [image] gomb megnyomásával válassza a Jelentés nyomtatása most parancsot. A többfunkciós készülék kilép a menüből, és kinyomtatja a jelentést.


Telefonkönyv-jelentés

Telefonkönyv-jelentés

A telefonkönyv-jelentés a közvetlen tárcsázási, a gyorstárcsázási és csoportos tárcsázási kódokhoz tartozó faxszámok listáját tartalmazza.

Telefonkönyv-jelentés nyomtatása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Telefonkönyv-jelentés parancsot, majd nyomja meg a [image] gombot. A többfunkciós készülék kilép a menüből, és kinyomtatja a jelentést.


Számlázásikód-jelentés

Számlázásikód-jelentés

A számlázási kód egy nyomtatott lista, amely az összes faxszámlázási kódot, valamint az egyes kódokkal számlázott faxokat tartalmazza.

Megjegyzés

A jelentés nyomtatása után a készülék az összes számlázási adatot törli.
A számlázásikód-jelentés nyomtatása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Jelentések parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Számlázási jelentés parancsot, majd nyomja meg a [image] gombot. A többfunkciós készülék kilép a menüből, és kinyomtatja a jelentést.


HP ToolboxFX

HP ToolboxFX

A HP ToolboxFX egy webes alkalmazás, amelyet a hibaelhárítási feladatok végrehajtásához használhat.

Ez a rész a következő témakörökkel foglalkozik:

  • A HP ToolboxFX megjelenítése
  • Hibaelhárítás lap


A HP ToolboxFX megjelenítése

A HP ToolboxFX megjelenítése

Nyissa meg a HP ToolboxFX alkalmazást valamelyik alábbi módon:

● | A Windows asztalon kattintson duplán a HP ToolboxFX ikonra.
● | Válassza a Start menü Programok (Windows XP esetén a Minden program) parancsát, majd a HP ToolboxFX parancsot.


Hibaelhárítás lap

Hibaelhárítás lap

A HP ToolboxFX Hibaelhárítás lapja a következő főoldalakra mutató hivatkozásokat tartalmaz:

● | A kezelőpanel üzenetei. A többfunkciós készülék kezelőpaneljén megjelenő üzenetek leírása.
● | Elakadások eltávolítása. Az elakadások felderítését és megszüntetését mutatja be.
● | Nyomtatási problémák. A nyomtatási problémákkal kapcsolatos súgótémakörök megjelenítése.
● | Lapolvasási problémák. A lapolvasási problémákkal kapcsolatos súgótémakörök megjelenítése.
● | Másolási problémák. A másolási problémákkal kapcsolatos súgótémakörök megjelenítése.
● | Faxolási problémák. A faxolási problémákkal kapcsolatos súgótémakörök megjelenítése.
● | Csatlakoztatási problémák. A hálózati problémákkal kapcsolatos súgótémakörök megjelenítése.
● | Hibaelhárítási eszközök. A készülék karbantartásához itt találhat olyan hibaelhárítási eszközöket, mint a tisztítási oldal.
● | Mozgóképes bemutatók. A többfunkciós készülékkel kapcsolatos mozgóképes súgóbemutatók megjelenítése.
Megjegyzés

A HP ToolboxFX más lapjai is segítségére lehetnek a többfunkciós készülékkel kapcsolatos hibaelhárításban. Bővebben a HP ToolboxFX többi lapjáról lásd: HP ToolboxFX.


Szerviz menü

Szerviz menü

A többfunkciós készülék kezelőpaneljén a Szerviz menü is segítségére lehet a hibaelhárításban.

Ez a rész a következő témakörökkel foglalkozik:

  • Gyári alapértelmezések visszaállítása
  • A papírút tisztítása
  • A T.30 protokoll nyomkövetése
  • Archív nyomtatás


Gyári alapértelmezések visszaállítása

Gyári alapértelmezések visszaállítása

A gyári alapértelmezések visszaállításával valamennyi beállítás a gyárilag beállított értékre áll vissza, valamint törlődik a faxfejléc és a telefonszám is.

VIGYÁZAT

Az eljárás nyomán a közvetlen tárcsázási nyomógombokhoz és gyorstárcsázási kódokhoz kapcsolódó valamennyi faxszámot és nevet, valamint a memóriában tárolt oldalakat is törli a készülék. Ezt követően a többfunkciós készülék automatikusan újraindul.

Gyári alapértelmezések visszaállítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Szolgáltatás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza az Alapértelmezett értékek visszaállítása parancsot, majd nyomja meg a [image] gombot. A többfunkciós készülék automatikusan újraindul.


A papírút tisztítása

A papírút tisztítása

A többfunkciós készülék speciális tisztítási móddal rendelkezik a papírút megtisztításához.

Megjegyzés

Ha eléri a HP ToolboxFX oldalait, akkor a HP azt ajánlja, hogy a HP ToolboxFX használatával tisztítsa meg a papírutat. Lásd: A papírút tisztítása.

A papírút megtisztítása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Szolgáltatás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a Tisztító mód parancsot, majd nyomja meg a [image] gombot. A többfunkciós készüléken ekkor lassan végighalad egy papírlap. A művelet végén dobja ki a lapot.
4. | Az erre vonatkozó felszólítás megjelenésekor helyezzen egy Letter vagy A4 méretű normál papírlapot a készülékbe.
5. | Nyomja meg ismét a [image] gombot a tisztítási folyamat jóváhagyásához és elkezdéséhez. A többfunkciós készüléken ekkor lassan végighalad egy papírlap. A művelet végén dobja ki a lapot.


A T.30 protokoll nyomkövetése

A T.30 protokoll nyomkövetése

A T.30 protokoll nyomkövetési jelentésével háríthatja el a faxátviteli problémákat.

A T.30 protokoll nyomkövetési jelentésének nyomtatása

Küldjön el egy faxot a többfunkciós készülékről vagy fogadjon egy másik készülékről küldött faxot, majd a fax kinyomtatása után nyomtasson egy T.30 protokoll nyomkövetési jelentést.

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Szolgáltatás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza a T.30 nyomtatása parancsot, majd nyomja meg a [image] gombot. A többfunkciós készülék kilép a menüből, és kinyomtatja a jelentéseket.


Archív nyomtatás

Archív nyomtatás

Az archív nyomtatás funkcióval kinyomtatott dokumentumokon kevésbé kenődik el a festék és kevésbé porolódnak. Használja ezt a funkciót megőrizni vagy archiválni kívánt dokumentumok nyomtatásához.

Az archív nyomtatás funkció bekapcsolása

1. | A többfunkciós készülék kezelőpaneljén nyomja meg a Menü gombot.
2. | A < vagy a > gomb segítségével válassza a Szolgáltatás parancsot, majd nyomja meg a [image] gombot.
3. | A < vagy a > gomb segítségével válassza az Archív nyomtatása parancsot, majd válassza a Be vagy a Ki lehetőséget, és végül nyomja meg a [image] gombot.


Tartozékok és rendelési információk
Tartozékok és rendelési információk

Tartozékok és rendelési információk

Az alábbi tartozéklista az útmutató kiadásakor volt aktuális. A többfunkciós készülék élettartama során a rendelési információk és a kellékek elérhetősége változhat. A legfrissebb rendelési információkért keresse fel a megfelelő webhelyeket:

● | Észak-Amerika: http://www.hp.com/go/ordersupplies-na
● | Európa és Közel-Kelet: http://www.hp.com/go/ordersupplies-emea
● | Ázsiai és csendes-óceáni országok/térségek: http://www.hp.com/go/ordersupplies-ap
● | Latin-Amerika: http://www.hp.com/go/ordersupplies-la
  • Alkatrészek
  • Memória (HP LaserJet 3390/3392 többfunkciós készülék)
  • Kábel- és interfészkellékek
  • Papírkezelési kellékek (HP LaserJet 3390 többfunkciós készülék)
  • Felhasználó által cserélhető alkatrészek
  • Papír és egyéb nyomtatási hordozó
  • Kiegészítő dokumentáció


Alkatrészek

Alkatrészek

Termék neve | Leírás | Termékszám
Fekete festékkazetta | A szokásos festékkazettával átlagosan 2000 oldal (a HP LaserJet 3050 többfunkciós készülék és a HP LaserJet 3052/3055 többfunkciós készülék esetén), illetve 2500 oldal (a HP LaserJet 3390 többfunkciós készülék és a HP LaserJet 3392 többfunkciós készülék esetén) nyomtatható. A tényleges teljesítmény a felhasználási módtól függ. | Q2612A (HP LaserJet 3050 többfunkciós készülék és HP LaserJet 3052/3055 többfunkciós készülék) Q5949A és Q5949X (HP LaserJet 3390 többfunkciós készülék és HP LaserJet 3392 többfunkciós készülék)
Tűzőkazetta (2 csomag) | Egy tűzőkazettában 1500 tűzőkapocs van. | Q7432A


Memória (HP LaserJet 3390/3392 többfunkciós készülék)

Memória (HP LaserJet 3390/3392 többfunkciós készülék)

Termék neve | Leírás | Termékszám
Memóriafrissítések (DIMM-ek) | A többfunkciós készülék gyárilag beépített 64 MB-nyi memóriája akár 192 MB-ra is bővíthető a kiegészítő DIMM-bővítőhely használatával. 32 MB | Q7707AX
Memóriafrissítések (DIMM-ek) | 64 MB | Q7708AX
Memóriafrissítések (DIMM-ek) | 128 MB | Q7709AX
Font DIMM (100-érintkezős) | A DIMM-bővítőhelyre telepíthet nyelvi betűkészleteket tartalmazó 8 MB-os ROM-ot is. | A DIMM elérhetőségéről és rendeléséről tájékozódjon a http://www.hp.com weboldalon.


Kábel- és interfészkellékek

Kábel- és interfészkellékek

Termék neve | Leírás | Termékszám
USB-kábel | 2 méteres, szabványos USB-kompatibilis összekötőkábel | C6518A
Faxkábel | Kétvezetékes telefonkábel-adapter. | 8121–0811


Papírkezelési kellékek (HP LaserJet 3390 többfunkciós készülék)

Papírkezelési kellékek (HP LaserJet 3390 többfunkciós készülék)

Termék neve | Leírás | Termékszám
Opcionális 3. tálca | 250 lapos bemeneti tálca a szabványméretekhez. Csak egy 250 lapos tálca telepíthető. | Q7556A
Tűzőkazetta (2 csomag) | Egy tűzőkazettában 1500 tűzőkapocs van. | Q7432A


Felhasználó által cserélhető alkatrészek

Felhasználó által cserélhető alkatrészek

Termék neve | Leírás | Termékszám
Elválasztó párna és felvevőhenger | Cserélje ki, ha a többfunkciós készülék több lapot húz be egyszerre, vagy egyáltalán nem húz be lapot. Másfajta papírra történő nyomtatás nem oldotta meg a problémát. | Az alkatrészek megrendeléséhez lépjen kapcsolatba a HP ügyfélszolgálatával.
Az automatikus dokumentumadagoló (ADF) (HP LaserJet 3390/3392 többfunkciós készülék) | Cserélje ki, ha az ADF meghibásodott, vagy nem működik megfelelően. | Az alkatrészek megrendeléséhez lépjen kapcsolatba a HP ügyfélszolgálatával.


Papír és egyéb nyomtatási hordozó

Papír és egyéb nyomtatási hordozó

Megjegyzés

A többfunkciós készülékben nem ajánlatos tintasugaras papírt használni.

Termék neve | Leírás | Termékszám
HP LaserJet papír | Premium HP márkájú papír a HP LaserJet nyomtatókhoz. | HPJ1124 (letter)
HP Premium Choice LaserJet papír | HP bankpostapapír 120,32 g/m2 (32 font) súllyal | HPU1132 (letter)
HP Cover papír | HP bankpostapapír 200 g/m2 (75 lb. fedél) súllyal. Levelezőlapok és dokumentum-fedőlapok nyomtatásához. | Q2413A (letter) 100 lapos
HP Nyomtatópapír | HP márkájú papír HP LaserJet nyomtatókhoz. | HPP1122 (letter)
HP Többcélú papír | HP márkájú papír többfajta használatra. | HPM1120 (letter)
HP LaserJet keménypapír | Durva anyagú papír fényes kivitelben. A papír nem szakad, és állja az időjárás viszontagságait. Tartós és hosszú élettartamra szánt dokumentumokhoz. | Q1298A (letter)
HP High Gloss (magasfényű) lézerpapír | Magasfényű bevonattal mindkét oldalon. Brosúrákhoz, katalógusokhoz, fényképekhez és egyéb, magasfényű bevonatot igénylő alkalmazási területekhez. | Q2419A (letter) 200 lapos
HP Soft Gloss lézerpapír | Fényes bevonattal mindkét oldalon. 105 g/m2 (12,70 kg) | Q2415A (letter) 500 lapos
HP brosúra lézerpapír, matt | Áttetsző, de nem átlátszó, kétoldalas nyomtatáshoz, súlya: 44 font. | Q6543A (Letter) 150 lapos
HP Photo and Imaging lézerpapír, fényes | Nagy kontrasztú, fényes bevonatú papír, súlya: 32 font. | Q6543A (Letter) 200 lapos
HP Photo and Imaging lézerpapír, matt | Nagy kontrasztú, matt papír, súlya: 52 font. | Q6549A (Letter) 100 lapos
HP lézerpapír prezentációhoz, enyhén fényes | Élénk fehér a nagy kontraszt érdekében, súlya: 32 font. | Q6541A (Letter) 200 lapos


Kiegészítő dokumentáció

Kiegészítő dokumentáció

A használati útmutató nyomtatott változata az alábbi nyelveken áll rendelkezésre.

Felhasználói útmutatók
Nyelv | Termékszám
Angol | Q6500–90929
Egyszerűsített kínai | Q6500–90939
Cseh | Q6500–90930
Holland | Q6500–90931
Francia | Q6500–90932
Német | Q6500–90933
Magyar | Q6500–90934
Olasz | Q6500–90935
Koreai | Q6500–90916
Lengyel | Q6500–90937
Orosz | Q6500–90938
Kasztíliai spanyol | Q6500–90940
Svéd | Q6500–90941
Thai | Q6500–90943
Hagyományos kínai | Q6500–90942
Török | Q6500–90944

Az Alapvető tudnivalók kézikönyvének nyomtatott változata az alábbi nyelveken áll rendelkezésre.

Alapvető tudnivalók kézikönyve
Nyelv | Termékszám (HP LaserJet 3050 többfunkciós készülék) | Termékszám (HP LaserJet 3052/3055 többfunkciós készülék) | Termékszám (HP LaserJet 3390/3392 többfunkciós készülék)
Arab | Q6504–90904 | Q6502–90905 | Q6500–90905
Bolgár | Q6504–90906 | Q6502–90907 | Q6500–90907
Egyszerűsített kínai | Q6504–90907 | Q6502–90908 | Q6500–90908
Horvát | Q6504–90906 | Q6502–90907 | Q6500–90907
Cseh | Q6504–90905 | Q6502–90906 | Q6500–90906
Dán | Q6504–90903 | Q6502–90904 | Q6500–90904
Holland | Q6504–90902 | Q6502–90903 | Q6500–90903
Angol | Q6504–90902, Q6504–90903, Q6504–90904, Q6504–90905, Q6504–90906, Q6504–90907 | Q6502–90903, Q6502–90904, Q6502–90905, Q6502–90906, Q6502–90907, Q6502–90908 | Q6500–90903, Q6500–90904, Q6500–90905, Q6500–90906, Q6500–90907, Q6500–90908,
Csak angol nyelven | Q6504–90901 | Q6502–90902 | Q6500–90902
Észt | Q6504–90904 | Q6502–90905 | Q6500–90905
Finn | Q6504–90903 | Q6502–90904 | Q6500–90904
Francia | Q6504–90902 | Q6502–90903 | Q6500–90903
Német | Q6504–90902 | Q6502–90903 | Q6500–90903
Görög | Q6504–90903 | Q6502–90904 | Q6500–90904
Héber | Q6504–90903 | Q6502–90904 | Q6500–90904
Magyar | Q6504–90905 | Q6502–90906 | Q6500–90906
Olasz | Q6504–90902 | Q6502–90903 | Q6500–90903
Kazah | Q6504–90904 | Q6502–90905 | Q6500–90905
Koreai | Q6504–90907 | Q6502–90908 | Q6500–90908
Lett | Q6504–90904 | Q6502–90905 | Q6500–90905
Litván | Q6504–90904 | Q6502–90905 | Q6500–90905
Norvég | Q6504–90903 | Q6502–90904 | Q6500–90904
Lengyel | Q6504–90905 | Q6502–90906 | Q6500–90906
Portugál | Q6504–90902 | Q6502–90903 | Q6500–90903
Román | Q6504–90906 | Q6502–90907 | Q6500–90907
Orosz | Q6504–90904 | Q6502–90905 | Q6500–90905
Szlovák | Q6504–90905 | Q6502–90906 | Q6500–90906
Szlovén | Q6504–90906 | Q6502–90907 | Q6500–90907
Spanyol | Q6504–90902 | Q6502–90903 | Q6500–90903
Svéd | Q6504–90903 | Q6502–90904 | Q6500–90904
Thai | Q6504–90907 | Q6502–90908 | Q6500–90908
Hagyományos kínai | Q6504–90907 | Q6502–90908 | Q6500–90908
Török | Q6504–90906 | Q6502–90907 | Q6500–90907


Ügyfélszolgálat és szerviz
Ügyfélszolgálat és szerviz

Ügyfélszolgálat és szerviz

  • Hewlett-Packard korlátozott garancia
  • A festékkazetta korlátozott garanciájára vonatkozó nyilatkozat
  • Támogatás és szerviz elérhetősége
  • A HP ügyfélszolgálata
  • Hardverszerviz
  • Bővített garancia
  • A többfunkciós készülék újracsomagolása


Hewlett-Packard korlátozott garancia

Hewlett-Packard korlátozott garancia

HP TERMÉK | A KORLÁTOZOTT GARANCIA IDŐTARTAMA
HP LaserJet 3390/3392 többfunkciós készülék | Egy éves korlátozott garancia

A HP garanciát nyújt a végfelhasználóknak arra, hogy a HP hardvereszköz és tartozékai anyag- és gyártási hibáktól mentesek maradnak a vásárlástól számítva a jelzett időtartamon keresztül. Ha a HP a garanciális időszakon belül ilyen hibáról értesül, belátása szerint a hibás terméket vagy megjavítja, vagy kicseréli. A cserealkatrészek vagy újak, vagy az újakkal azonos teljesítményt nyújtó, újszerű termékek lehetnek.

A HP garantálja, hogy a megfelelően telepített és használt HP szoftvert az anyag- és gyártási hibák a vásárlástól számított garanciális időszakon belül nem akadályozzák meg abban, hogy kifogástalanul végrehajtsa a programutasításokat. Ha a HP a garanciális időszakon belül hibás működésről értesül, kicseréli a szoftvert, amely ilyen hibák miatt nem hajtja végre a programutasításokat.

A HP nem garantálja, hogy a termék működése folyamatos és hibamentes lesz. Ha a HP ésszerű időn belül sem javítással, sem cserével nem tudja a terméket a garanciának megfelelően helyreállítani, köteles a végfelhasználónak a termék haladéktalan visszajuttatása után a vásárlási árat visszatéríteni.

Minden HP termék tartalmazhat az újjal azonos teljesítményű, felújított vagy közvetett módon már használt alkatrészeket.

A garancia nem érvényes, ha a meghibásodás oka (a) helytelen vagy nem megfelelő karbantartás vagy beállítás, (b) nem a HP által szállított szoftver, csatolóegység, alkatrészek vagy kellékek, (c) illetéktelen átalakítás vagy nem rendeltetésszerű használat, (d) a termékhez közzétett környezeti feltételeknek nem megfelelő használat vagy (e) az üzemelési hely nem megfelelő előkészítése vagy karbantartása.

A HELYI TÖRVÉNYEK ÁLTAL MEGENGEDETT MÉRTÉKBEN A FENTI GARANCIÁK KIZÁRÓLAGOSAK, SEMMILYEN EGYÉB — ÍROTT VAGY ÍRATLAN — GARANCIA VAGY FELTÉTEL SINCS KIFEJEZVE VAGY HALLGATÓLAGOSAN MEGÁLLAPÍTVA, ÉS A HP KIFEJEZETTEN KIZÁR BÁRMINEMŰ, AZ ELADHATÓSÁGRA, A KIELÉGÍTŐ MINŐSÉGRE VAGY EGY ADOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ TÖRVÉNYI GARANCIÁT ÉS FELTÉTELT. Egyes országokban/térségekben, államokban vagy tartományokban a törvényi garanciák érvényességi idejének korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik. Ez a garancia meghatározott törvényes jogokkal ruházza fel Önt. Ezenfelül más, országonként/térségenként, államonként és tartományonként változó jogokkal is rendelkezhet. A HP korlátozott garanciája minden olyan országban/térségben vagy helyen érvényes, ahol a HP támogatást biztosít ehhez a termékhez s értékesíti azt. Az Önnek nyújtható garanciális szolgáltatás szintje a helyi normáktól függ. A HP nem fogja a termék alakjának, illesztésének vagy funkciójának változtatásával azt üzemeltethetővé tenni olyan országban/térségben, ahol jogi vagy szabályozási okok miatt nem szándékozta bevezetni a terméket.

A HELYI TÖRVÉNYEK ÁLTAL MEGENGEDETT MÉRTÉKBEN AZ EBBEN A GARANCIANYILATKOZATBAN LEÍRT JOGORVOSLATOK AZ ÖN ÁLTAL IGÉNYBE VEHETŐ EGYEDÜLI ÉS KIZÁRÓLAGOS JOGORVOSLATI LEHETŐSÉGEK. A FENTIEKBEN JELZETTŐL ELTEKINTVE A HP VAGY SZÁLLÍTÓI SEMMILYEN ESETBEN SEM FELELŐSEK ADATVESZTÉSEKÉRT ÉS KÖZVETLEN, KÜLÖNLEGES, VÉLETLEN, KÖVETKEZMÉNYES (IDEÉRTVE AZ ELMARADT HASZNOT VAGY ELVESZETT ADATOKAT) VAGY BÁRMILYEN MÁS KÁRÉRT, FÜGGETLENÜL ATTÓL, HOGY AZ SZERZŐDÉSBEN RÖGZÍTETT KÖTELEZETTSÉGEKKEL ÖSSZEFÜGGÉSBEN, MAGÁNJOGI VÉTKES CSELEKMÉNY KAPCSÁN VAGY MÁS MÓDON KÖVETKEZIK-E BE. Egyes országokban/térségekben, államokban vagy tartományokban a törvényi garanciák érvényességi idejének korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik.

AZ EBBEN A NYILATKOZATBAN FOGLALT GARANCIAFELTÉTELEK (A TÖRVÉNY ÁLTAL TILTOTTAKON KÍVÜL) NEM ZÁRJÁK KI, NEM KORLÁTOZZÁK ÉS NEM MÓDOSÍTJÁK AZ E TERMÉKNEK A VÁSÁRLÓNAK TÖRTÉNŐ ELADÁSÁRA ALKALMAZHATÓ KÖTELEZŐ ÉRVÉNYŰ, TÖRVÉNY ADTA JOGOKAT, HANEM KIEGÉSZÍTIK ŐKET.


A festékkazetta korlátozott garanciájára vonatkozó nyilatkozat

A festékkazetta korlátozott garanciájára vonatkozó nyilatkozat

Ez a HP termék garantált a gyártási- és anyaghibáktól való mentesség tekintetében.

A garancia nem vonatkozik az (a) újratöltött, felújított, utángyártott vagy más módon módosított, (b) a helytelen használat, nem megfelelő tárolás, vagy a nyomtató műszaki paramétereinél ismertetettektől eltérő környezeti feltételek mellett való használat miatt meghibásodott, illetve (c) a normál használat melletti természetes kopás jeleit mutató termékekre.

A garancia érvényesítéséhez juttassa vissza a terméket a vásárlás helyére (a probléma leírásával és a nyomtatási mintákkal együtt), vagy vegye fel a kapcsolatot a HP ügyfélszolgálatával. A HP, saját döntése szerint, kicseréli a hibásnak bizonyult termékeket, vagy visszatéríti a vételárat.

A HELYI TÖRVÉNYEK ÁLTAL MEGENGEDETT MÉRTÉKIG A HP FENT RÉSZLETEZETT GARANCIAVÁLLALÁSA KIZÁRÓLAGOSNAK TEKINTENDŐ, ÉS SEMMILYEN EGYÉB ÍRÁSOS VAGY SZÓBELI KÖZLÉS, KIFEJEZETT VAGY VÉLELMEZETT GARANCIA NEM ÉRVÉNYESÍTHETŐ. A HP KIFEJEZETTEN KIZÁRJA AZ ELADHATÓSÁGRA, A KIELÉGÍTŐ MINŐSÉGRE ÉS AZ ADOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ ÖSSZES VÉLELMEZETT GARANCIÁT ÉS FELTÉTELT.

A HELYI TÖRVÉNYEK ÁLTAL MEGENGEDETT MÉRTÉKBEN A HP VAGY SZÁLLÍTÓI SEMMILYEN ESETBEN SEM FELELŐSEK KÖZVETLEN, KÜLÖNLEGES, VÉLETLEN, KÖVETKEZMÉNYES (IDEÉRTVE AZ ELMARADT HASZNOT VAGY ELVESZETT ADATOKAT) VAGY BÁRMILYEN MÁS KÁRÉRT, FÜGGETLENÜL ATTÓL, HOGY AZ SZERZŐDÉSBEN RÖGZÍTETT KÖTELEZETTSÉGEKKEL ÖSSZEFÜGGÉSBEN, MAGÁNJOGI VÉTKES CSELEKMÉNY KAPCSÁN VAGY MÁS MÓDON KÖVETKEZIK-E BE.

AZ EBBEN A NYILATKOZATBAN FOGLALT GARANCIAFELTÉTELEK (A TÖRVÉNYEK ÁLTAL TILTOTTAKON KÍVÜL) NEM ZÁRJÁK KI, NEM KORLÁTOZZÁK ÉS NEM MÓDOSÍTJÁK AZ E TERMÉKNEK A VÁSÁRLÓNAK TÖRTÉNŐ ELADÁSÁRA ALKALMAZHATÓ KÖTELEZŐ ÉRVÉNYŰ, TÖRVÉNY ADTA JOGOKAT, HANEM KIEGÉSZÍTIK ŐKET.


Támogatás és szerviz elérhetősége

Támogatás és szerviz elérhetősége

A HP a világ számos országában/térségében biztosít többféle szervizelési és támogatási opciót a vásárolt termékhez. Ezen opciók helytől függően állnak rendelkezésre. Részletes információért lásd a többfunkciós készülék dobozában található brosúrát.


A HP ügyfélszolgálata

A HP ügyfélszolgálata

Online szolgáltatások

Internetkapcsolattal a HP webhelyein 24 órán keresztül elérhető a többfunkciós készülék legfrissebb szoftvere, a termékinfomáció, valamint a terméktámogatási adatok.

● | HP LaserJet 3050 nyomtató, fax, másoló, lapolvasó többfunkciós készülék: www.hp.com/support/lj3050
● | HP LaserJet 3052 nyomtató, lapolvasó, másoló többfunkciós készülék: www.hp.com/support/lj3052
● | HP LaserJet 3055 nyomtató, fax, másoló, lapolvasó többfunkciós készülék: www.hp.com/support/lj3055
● | HP LaserJet 3390 nyomtató, fax, másoló, lapolvasó többfunkciós készülék: www.hp.com/support/lj3390
● | HP LaserJet 3392 nyomtató, fax, másoló, lapolvasó többfunkciós készülék: www.hp.com/support/lj3392

A HP Jetdirect külső nyomtatószerverről a www.hp.com/support/net_printing címen található webhelyen tájékozódhat.

A HP Instant Support Professional Edition (ISPE, Azonnali terméktámogatás szakemberek részére) egy az interneten át elérhető, az asztali számítógépekhez és nyomtatókhoz való hibakereső eszközöket tartalmazó eszközkészlet. Látogasson el a http://instantsupport.hp.com címen található webhelyre.

Telefonos ügyfélszolgálat

A HP a jótállási idő alatt ingyenes telefonos terméktámogatást nyújt. A saját országában/térségében hívandó telefonszámot megtalálja a többfunkciós készülék dobozában található információs lapon, illetve a www.hp.com címen, ahol kattintson a Contact HP hivatkozásra. Ha a HP-t hívja, készüljön fel rá, hogy meg kell adnia a termék nevét, sorozatszámát és vásárlásának időpontját, valamint ismertetnie kell a problémát.

Tartozékok és kellékek rendelése közvetlenül a HP-tól

● | Amerikai Egyesült Államok: www.hp.com/sbso/product/supplies.
● | Kanada: www.hp.ca/catalog/supplies
● | Európa: www.hp.com/supplies
● | Ázsia és a csendes-óceáni térség: www.hp.com/paper/

Eredeti HP alkatrészek vagy tartozékok megrendeléséhez látogasson el a www.hp.com/buy/parts webhelyen található HP Parts Store boltba (csak az amerikai egyesült államokbeli és kanadai felhasználók számára), vagy hívja az 1-800-538-8787 (Amerikai Egyesült Államok), illetve az 1-800-387-3154 (Kanada) telefonszámot.

HP szervizinformációk

Ha a HP hivatalos márkakereskedőit keresi, tárcsázza az 1-800-243-9816 (USA), illetve az 1-800-387-3867 (Kanada) telefonszámot.

Az Amerikai Egyesült Államok és Kanada területén kívül élő felhasználók saját országuk/térségük ügyfélszolgálatával vehetik fel a kapcsolatot. Lásd a többfunkciós készülék dobozában található tájékoztató lapot.

HP szervizszerződések

1-800-835-4747 (Egyesült Államok) vagy 1-268-1221 (Kanada).

HP szervizinformációk

A HP önálló javítási programja a leggyorsabb szolgáltatást kínálja az észak-amerikai ügyfeleknek akár garanciálisan, akár külön szerződés keretében. Ekkor a HP a cseréhez szükséges alkatrészeket közvetlenül Önnek (a végfelhasználóak) szállítja. A program használatával kényelmesen, saját igényei szerint cserélheti ki az alkatrészeket.

Önállóan végezhető javítások

A HP ToolboxFX

A HP ToolboxFX segítségével ellenőrizheti a többfunkciós készülék állapotát és beállításait, illetve megtekintheti a hibakeresési tudnivalókat és az online dokumentációt. A HP ToolboxFX használatához teljes szoftvertelepítés szükséges. Lásd: A szoftver telepítése.

HP terméktámogatás és információ Macintosh számítógépekhez

Látogasson el a www.hp.com/go/macosx címen található webhelyre, ha a Macintosh OS X operációs rendszerhez szeretne terméktámogatási információt, vagy ha az illesztőprogram-frissítések HP-előfizetési szolgáltatására szeretne jelentkezni.

A www.hp.com/go/mac-connect címen találhatók a kifejezetten Macintosh felhasználóknak készült termékek.


Hardverszerviz

Hardverszerviz

Ha az eszköz a jótállási időtartam során nem működik megfelelően, a Hewlett-Packard a következő szolgáltatásokat kínálja:

● | Hewlett-Packard javítószervizek: A Hewlett-Packard a földrajzi helytől függően 5–10 napon belül átveszi a készüléket, megjavítja és visszajuttatja Önhöz.
● | Hivatalos Hewlett-Packard szervizszolgáltató: Visszaküldheti az egységet a helyi hivatalos márkaszervizbe.


Bővített garancia

Bővített garancia

A HP Care Pack (HP támogatási csomag) a HP termékre és minden HP által szolgáltatott belső alkatrészre vonatkozik. A hardverkarbantartás a HP termék megvásárlásától számított 1–3 évre terjed ki. Az ügyfél HP Care Pack (HP támogatási csomag) terméket vásárolhat a HP termék megvásárlásától számított 1 éven belül. További információért forduljon a HP ügyfélszolgálatához. Lásd: A HP ügyfélszolgálata.

A HP Care Pack kínálta lehetőségek az általános garancia lejárta után is érvényesek lehetnek. Látogasson el a http://www.hpexpress-services.com/10467a/ címen található webhelyre, adja meg a termékszámot a termékéhez rendelkezésre álló HP Care Pack lehetőségek kilistázásához.


A többfunkciós készülék újracsomagolása

A többfunkciós készülék újracsomagolása

A nyomtató visszacsomagolásánál használja a következő útmutatót:

● Ha lehetséges, akkor csatoljon a nyomtatóhoz nyomtatási mintákat és 5–10 papírlapot vagy olyan hordozót, amelyen a nyomtatási hiba jelentkezett.
● Távolítson el, és őrizze meg a telepített DIMM-memóriamodulokat.
VIGYÁZAT

A statikus elektromosság megrongálhatja a DIMM-eket. Ha DIMM modulhoz nyúl, viseljen földelt, antisztatikus csuklópántot.
● Távolítson el és őrizzen meg minden kábelt, tálcát és a nyomtatóba telepített, külön beszerelhető tartozékot.
● Vegye ki és tartsa meg a nyomtatópatront.
VIGYÁZAT

A nyomtatópatron károsodásának megelőzése érdekében tárolja a patront eredeti csomagolásában, illetve úgy, hogy ne érje fény.
● Ha lehetséges, használja az eredeti dobozt és csomagolóanyagokat. A szállítás során bekövetkező, nem megfelelő csomagolásból eredő károkért Ön a felelős. Ha már kidobta a nyomtató eredeti csomagolóanyagait, akkor a csomagoláshoz kérjen tanácsot a helyi postaszolgálattól.
● A Hewlett-Packard azt javasolja, hogy kössön szállítási biztosítást a készülékre.


A többfunkciós készülék jellemzői
A többfunkciós készülék jellemzői

A többfunkciós készülék jellemzői

Ebben a részben a többfunkciós készülék alábbi jellemzőiről tudhat meg többet.

  • Fizikai jellemzők
  • Elektromos jellemzők
  • Energiafogyasztás
  • Környezeti jellemzők
  • Zajkibocsátás


Fizikai jellemzők

Fizikai jellemzők

Fizikai jellemzők
Termék | Magasság | Mélység | Szélesség | Tömeg
HP LaserJet 3050 többfunkciós készülék | 459 mm | 443 mm | 429 mm | 10 kg
HP LaserJet 3052 többfunkciós készülék | 393 mm | 406 mm | 497 mm | 12,4 kg
HP LaserJet 3055 többfunkciós készülék | 393 mm | 406 mm | 497 mm | 12,4 kg
HP LaserJet 3390 többfunkciós készülék | 470 mm | 445 mm | 495 mm | 17,8 kg
HP LaserJet 3392 többfunkciós készülék a 3. tálcával (250 lapos) | 560 mm | 445 mm | 495 mm | 21,8 kg


Elektromos jellemzők

Elektromos jellemzők

VIGYÁZAT

A tápellátási követelmények attól az országtól/térségtől függnek, ahol a többfunkciós készüléket értékesítették. Ne módosítsa a működési feszültséget. Ez károsíthatja a többfunkciós készüléket, és érvényteleníti a termékre vonatkozó garanciát.

Elektromos jellemzők
Elem | 110 V-os típus | 220 V-os típus
Feszültségkövetelmények | 110–127 V (+/- 10%) 50/60 Hz (+/- 2Hz) | 220–240 V (+/- 10%) 50/60 Hz (+/- 2Hz)
Névleges áramerősség | 4,5 A | 2,3 A


Energiafogyasztás

Energiafogyasztás

Energiafogyasztás (átlagosan, watt)1
Terméktípus | Nyomtatás2 | Másolás2 | Készenlét2 | Takarékos üzemmód | Kikapcsolva
HP LaserJet 3050 többfunkciós készülék | 380 W | 380 W | 7 W | 5 W | 0 W
HP LaserJet 3052 többfunkciós készülék | 380 W | 380 W | 14 W | 9 W | 0 W
HP LaserJet 3055 többfunkciós készülék | 380 W | 380 W | 14 W | 9 W | 0 W
HP LaserJet 3390 többfunkciós készülék | 351 W | 339 W | 15 W | 13 W | 0 W
HP LaserJet 3392 többfunkciós készülék | 351 W | 339 W | 15 W | 13 W | 0 W

1 Az értékek változhatnak. Lásd a megfelelő webhelyet a következő helyen: A HP ügyfélszolgálata.

2 A jelzett tápellátási érték monokróm nyomtatás/másolás esetén, szokásos feszültség mellett mérhető legmagasabb érték.

3 Készenléti módból Takarékos üzemmódba való váltáshoz szükséges idő = 15 perc.

4 Takarékos üzemmódból nyomtatásra való visszaálláshoz szükséges idő = 5 másodperc.

5 Az összes típus maximális hőleadása Készenléti módban = 51,2 BTU/óra.

6 A HP LaserJet 3050/3052/3055 többfunkciós készülék Letter méretű papírra percenként 19 oldalt, A4-es méretű papírra percenként 18 oldalt képes nyomtatni. A HP LaserJet 3390/3392 többfunkciós készülék Letter méretű papírra percenként 22 oldalt, A4-es méretű papírra percenként 21 oldalt képes nyomtatni.


Környezeti jellemzők

Környezeti jellemzők

Környezeti jellemzők
 | Javasolt1 | Működtetés1 | Tárolás1
(többfunkciós készülék és festékkazetta) Hőmérséklet | 20–27°C (68–81°F) | 15–32,5°C (59–90,5°F) | 0–40°C (32–104°F)
Relatív páratartalom | 20%–70% | 10%–80% | 95% vagy kevesebb

1 Az értékek változhatnak. Az aktuális adatokért lásd a terméktámogatási webhelyek listáját: A HP ügyfélszolgálata.


Zajkibocsátás

Zajkibocsátás

Zajkibocsátás (HP LaserJet 3050 többfunkciós készülék)
Akusztikus teljesítményszint | Az ISO 9296 alapján 1
Nyomtatás (18 oldal/perc) | LWAd = 6,3 Bels (A) [63 dB (A)]
Készenlét | Lényegében zajtalan
Hangnyomásszint – A készülék mellett mérve | Az ISO 9296 alapján 1
Nyomtatás (18 oldal/perc) | LpAm = 49 dB(A)
Készenlét | Lényegében zajtalan

1 A hangkibocsátással kapcsolatos értékek változhatnak. Az aktuális adatokat lásd: www.hp.com/support/lj3050

2 A tesztelt konfiguráció: HP LaserJet 3050 többfunkciós készülék, A10, A4

3 A HP LaserJet 3050 többfunkciós készülék Letter méretű papírra percenként 19 oldalt, a A4-es méretű papírra percenként 18 oldalt képes nyomtatni.

Zajkibocsátás (HP LaserJet 3052/3055 többfunkciós készülék)
Akusztikus teljesítményszint | Az ISO 9296 alapján 1
Nyomtatás (18 oldal/perc) | LWAd = 6,3 Bels (A) [63 dB (A)]
Készenlét | Lényegében zajtalan
Hangnyomásszint – A készülék mellett mérve | Az ISO 9296 alapján 1
Nyomtatás (18 oldal/perc) | LpAm = 50 dB(A)
Készenlét | Lényegében zajtalan

1 A hangkibocsátással kapcsolatos értékek változhatnak. Az aktuális adatokat lásd: www.hp.com/support/lj3052 és www.hp.com/support/lj3055.

2 A tesztelt konfiguráció: HP LaserJet 3055 többfunkciós készülék, A10, A4

3 A HP LaserJet 3052/3055 többfunkciós készülék Letter méretű papírra percenként 19 oldalt, a A4-es méretű papírra percenként 18 oldalt képes nyomtatni.

Zajterhelés (HP LaserJet 3390/3392 többfunkciós készülék)
Akusztikus teljesítményszint | Az ISO 9296 alapján 1
Nyomtatás (22 oldal/perc) | LWAd = 6,3 Bels (A) [63 dB (A)]
Készenlét | LWAd = 5,6 bel (A) [56 dB (A)]
Hangnyomásszint – A készülék mellett mérve | Az ISO 9296 alapján 1
Nyomtatás (22 oldal/perc) | LpAm = 49 dB(A)
Készenlét | Gyakorlatilag nem hallható

1 A hangkibocsátással kapcsolatos értékek változhatnak. Az aktuális adatokat lásd: www.hp.com/support/lj3390 és www.hp.com/support/lj3392.

2 A tesztelt konfiguráció: HP LaserJet 3392 többfunkciós készülék, A4

3 A HP LaserJet 3390/3392 többfunkciós készülék Letter méretű papírra percenként 22 oldalt, a A4-es méretű papírra percenként 21 oldalt képes nyomtatni.


Az előírásokra vonatkozó információ
Az előírásokra vonatkozó információ

Az előírásokra vonatkozó információ

Ez a rész az alábbi, szabályozásra vonatkozó információkat tartalmazza:

  • FCC megfelelőség
  • Környezetbarát termékgazdálkodási program
  • Törvény az Egyesült Államokban a telefonhasználók védelmére (Egyesült Államok)
  • IC CS-03 követelmények
  • Európai Uniós előírás a telekommunikációs eszközök működtetéséhez
  • Új-zélandi telekommunikációs előírások
  • Megfelelőségi nyilatkozat (HP LaserJet 3390, 3392, 3055 és 3050)
  • Megfelelőségi nyilatkozat (HP LaserJet 3052)
  • Ország-/térségspecifikus biztonsági nyilatkozatok


FCC megfelelőség

FCC megfelelőség

Ez a készülék a „B” osztályú digitális adatfeldolgozási eszközökre vonatkozó rádiózavarási határértékek tesztje során teljesítette az FCC (Federal Communications Commission – Szövetségi Hírközlési Bizottság) előírásainak 15. cikkelye szerinti feltételeket. A szóban forgó határértékek megállapítása biztosítja, hogy a lakóterületeken ne legyenek észlelhetők káros elektronikus zavarok. A készülék rádiófrekvenciás energiát hoz létre és használ, s ezt kisugározhatja. Ha nem az útmutatásoknak megfelelően helyezik üzembe, káros interferenciát okozhat rádiókommunikációs eszközökben. Mindamellett megfelelő üzembe helyezés esetén sem zárható ki az interferencia lehetősége. Ha a készülék zavaró hatású interferenciákat okoz a rádiós vagy a televíziós vételben (ez megállapítható a készülék ki- és bekapcsolásával), az alábbi intézkedésekkel próbálhatja kiküszöbölni a vételi zavarokat:

● | Változtassa meg a vevőantenna tájolását vagy helyét.
● | Növelje a távolságot a nyomtató és a rádió-, illetve tévékészülék között.
● | Csatlakoztassa a nyomtatót olyan hálózati dugaszaljzathoz, amely nincs a rádióval, illetve a televízióval azonos áramkörön.
● | Forduljon a kereskedőhöz, akitől a készüléket vásárolta, vagy egy tapasztalt rádió- és tévészerelőhöz.
Megjegyzés

Amennyiben a nyomtatón a Hewlett-Packard kifejezett hozzájárulása nélkül módosításokat hajtanak végre, a felhasználó elveszítheti jogosultságát a készülék használatára.

Olyan árnyékolt illesztőkábelt használjon, amely az FCC-szabályok 15. cikkelye szerint megfelel a „B” osztály előírásainak.

Ez a készülék eleget tesz az FCC-szabályzat 68. cikkelyében foglaltaknak. A készülék hátoldalán található címke egyebek mellett az FCC regisztrációs számot, valamint a készülék REN- (Ringer Equivalence Number – csöngési egyenérték) számát is tartalmazza. A telefontársaság kérésére ezeket a számokat meg kell adnia. A REN-szám alapján állapítható meg az egyazon telefonvonalhoz csatlakoztatható készülékek száma. Ha a vonalra kapcsolt készülékek REN-száma együttesen nagyobb a megengedettnél, előfordulhat, hogy bejövő hívás esetén a készülékek nem csöngenek. A legtöbb körzetben a készülékek REN-számainak összege nem haladhatja meg az ötöt (5). Ha ellenőrizni kívánja, hogy hívókörzetében a REN-számok összege alapján hány készüléket lehet a vonalra csatlakoztatni, kérjen felvilágosítást a telefontársaságtól.

A készülék a következő USOC-csatlakozóval rendelkezik: RJ11C.

A készülékhez egy FCC-előírás szerinti telefonvezeték és egy moduláris csatlakozó tartozik. A készüléket az FCC-szabályzat 68. cikkelyében foglaltaknak megfelelő, kompatibilis moduláris csatlakozóval kell a telefontársaság vagy az intézmény hálózatára kapcsolni. A készüléket nem lehet érmés vonalról üzemeltetni. Az ikervonal-szolgáltatások igénybevétele a körzetben érvényes tarifák szerint történik. Ha a készülék zavart okoz a telefonhálózatban, a telefontársaság előzetes értesítést követően ideiglenesen beszüntetheti a szolgáltatást. Ha a társaság nem tudja előre értesíteni, akkor ezt a lehető legrövidebb időn belül teszi meg. Egyúttal arról is tájékoztatják, hogy joga van panaszt tenni az FCC-nél. Előfordulhat, hogy a telefontársaság olyan változtatásokat hajt végre a berendezéseiben vagy a szolgáltatásaiban, amelyek hatással lehetnek a készülék működésére. Ilyen esetben előzetesen értesítik az előfizetőt, hogy a szolgáltatás folyamatosságának fenntartása érdekében lehetősége legyen megtenni a szükséges intézkedéseket. Ha a készülék működésében rendellenességet tapasztal, tárcsázza a jelen kézikönyv jótállásról és javításról szóló részében közölt telefonszámokat. Ha olyan rendellenességről van szó, amely a telefonhálózat működésében is zavart okoz, a telefontársaság a hiba kiküszöböléséig a készülék kikapcsolását kérheti. A vásárló az alábbi javításokat maga is elvégezheti: kicserélheti a termék eredeti tartozékait, beleértve a festékkazettát, a tálcák tartóelemeit, a tápkábelt vagy a telefonkábelt. A váltakozó áramú csatlakozóaljzatot, amelyhez a készüléket csatlakoztatja, tanácsos túlfeszültségvédővel ellátni. Ezzel megelőzheti a készülékben villámcsapás vagy más eredetű túlfeszültség által okozott kárt.


Környezetbarát termékgazdálkodási program

Környezetbarát termékgazdálkodási program

Ez a rész a következő témakörökkel foglalkozik:

  • Környezetvédelem
  • Ózonkibocsátás
  • Energiafogyasztás
  • HP LaserJet nyomtatási kellékek
  • Nederlands
  • Taiwan
  • Az Európai Unió háztartásaiban használt hulladékok elszállítása
  • Anyagbiztonsági adatlap
  • Bővebb információ


Környezetvédelem

Környezetvédelem

A Hewlett-Packard Company elkötelezettséget vállalt arra, hogy minőségi termékeket gyárt a környezetvédelmi szempontok szem előtt tartásával. Ezt a terméket úgy terveztük, hogy minél kisebb hatással legyen környezetünkre.


Ózonkibocsátás

Ózonkibocsátás

Ez a termék nem termel érzékelhető mennyiségű ózongázt (O3).


Energiafogyasztás

Energiafogyasztás

Takarékos üzemmódban (HP LaserJet 3052/3055/3390/3392 többfunkciós készülék) jelentősen csökken az energiafogyasztás, ezáltal takarékoskodhat a természeti erőforrásokkal és csökkentheti a kiadásokat, miközben a termék teljesítményét mindez nem befolyásolja.A termék megfelel az energiahatékony irodai termékek fejlesztésének támogatására létrehozott önkéntes program, az ENERGY STAR® követelményeinek.

ENERGY STAR® embléma

Az ENERGY STAR az Amerikai Környezetvédelmi Hivatal Egyesült Államokban bejegyzett szolgáltatási védjegye. A Hewlett-Packard Company, mint ENERGY STAR® partner, megállapította, hogy ez a termék megfelel az ENERGY STAR® hatékony energiafelhasználásra vonatkozó előírásainak. További információ: http://www.energystar.gov.

Festékfogyasztás

Az EconoMode jóval kevesebb festéket fogyaszt, ezáltal meghosszabbítja a festékkazetta élettartamát.

A papírfelhasználás

A többfunkciós készülék kézi/opcionálisan automatikus duplex funkciója (kétoldalas nyomtatás, lásd: Kétoldalas nyomtatás Windows esetén, illetve Kétoldalas nyomtatás (Macintosh) Macintosh esetén) és n-szeres nyomtatási szolgáltatása (több oldal egy lapra, lásd: Több oldal nyomtatása egy papírlapra Windows esetén, illetve Több oldal nyomtatása egy papírlapra (Macintosh) Macintosh esetén) képes csökkenteni a papírfelhasználást és az ebből eredő természeti erőforrásigényt.

Műanyagok

A 25 grammnál nehezebb műanyag alkatrészek a nemzetközi szabványok szerint vannak megjelölve, ezzel egyszerűbbé téve azok újrahasznosítását a többfunkciós készülék élettartamának lejárta után.


HP LaserJet nyomtatási kellékek

HP LaserJet nyomtatási kellékek

A HP Planet partnereken keresztül egyszerűen és ingyen visszaküldhetők újrahasznosításra a kiürült HP festékkazetták. A HP elkötelezte magát az újító jellegű, kiváló minőségű, ugyanakkor természetbarát termékek és szolgáltatások biztosítása mellett, és ezt az irányelvet a termékek tervezése, gyártása, terjesztése, felhasználása és újrahasznosítása tekintetében is követi. Garantáljuk, hogy az Ön által visszaküldött HP LaserJet festékkazettákat a környezetvédelmi előírásoknak megfelelően hasznosítjuk újra, új termékekhez felhasználva az értékes műanyagokat és fémeket, ezáltal több millió tonnányi hulladéktól óvva meg a Földet. Mivel a kazettát újrahasznosítjuk, és abból új terméket készítünk, nem küldjük azt vissza Önnek. Ha részt vesz a HP Planet partnerprogramban, biztos lehet benne, hogy üres HP LaserJet festékkazettáit a környezetvédelmi előírásoknak megfelelően hasznosítjuk újra. Köszönjük, hogy óvja a természetet!

Számos országban/térségben a nyomtatási kellékek (például festékkazetta, képalkotó dob és beégető) visszajuttathatók a HP-hoz a HP Nyomtatásikellék-visszaküldési és -újrahasznosítási programja keretében. Egy egyszerű és ingyenes visszaküldési program áll rendelkezésre több, mint 35 országban/térségben. Több nyelvű információt és a program igénybe vételéhez útmutatást ad az a tájékoztató, amelyet mellékelnek minden új HP LaserJet festékkazettához és kellékcsomaghoz.

HP nyomtatásikellék-visszaküldési és -újrahasznosítási program információk

A HP 1992 óta biztosít ingyenes kellékvisszaküldést és -újrahasznosítást a HP LaserJet termékekhez. 2004-ben a HP Planet Partners for LaserJet Supplies program a HP LaserJet kellékek piacának 85%-án volt elérhető. A HP LaserJet festékkazetták dobozában általában díjhitelezett, előre megcímzett címkék is találhatók a visszajuttatásra vonatkozó utasítások mellett. Az interneten keresztül címkék és dobozok is igényelhetők: http://www.hp.com/go/recycle

A címkét kizárólag üres, eredeti HP LaserJet termékek visszaküldéséhez használja. Ne használja azt nem HP által gyártott festékkazetták, újratöltött vagy utángyártott kazetták, illetve garanciális termékek postázásához. A HP Planet partnerprogramnak figyelmetlenségből elküldött nyomtatási kellékeket és egyéb tárgyakat nem áll módunkban visszajuttatni.

2004-ben világszerte 10 millió HP LaserJet festékkazettát hasznosítottunk újra a HP Planet Partners újrahasznosítási program keretében. Ez azt jelenti, hogy 12 millió kilogrammal kevesebb festékkazetta-anyag került a szeméttelepekre. A HP 2004-ben világszinten átlagosan a festékkazetták 59%-át hasznosította újra. Ez általában a festékkazetták műanyag és fém részeinek ismételt felhasználását jelenti. A műanyag és fém részekből új termékek, például HP termékek, műanyag tálcák és orsók készülnek. A fennmaradó anyagokat környezetvédelmi szempontból biztonságos módon dobjuk ki.

Visszaküldés az USA-ban

A fokozottan környezettudatos visszaküldés érdekében a HP arra kéri a felhasználókat, hogy összegyűjtve juttassák vissza a használt festékkazettákat és tartozékokat. Egyszerűen csomagoljon egybe két vagy több festékkazettát, és a csomagra ragassza rá a termék eredeti dobozában található díjhitelezett, felcímzett UPS-matricát. További információért az Egyesült Államok területén hívja a 800-340-2445 számot, vagy látogasson el a HP http://www.hp.com/go/recycle webhelyére.

Visszaküldés az USA területén kívül

A nem USA-beli vásárlók látogassanak el a http://www.hp.com/go/recycle weboldalra a HP kellékvisszaküldési és -újrahasznosítási program elérhetőségével kapcsolatos információkért.

Papír

A többfunkciós készülék alkalmas újrahasznosított papír használatára, ha az megfelel a HP LaserJet Printer Family Print Media Guide (A HP LaserJet nyomtatócsalád papírspecifikációinak útmutatója) című kiadványban megadott irányelveknek, amelyek a www.hp.com/support/ljpaperguide címen tekinthetők meg. Ebben a nyomtatóban használható az EN12281:2002 szabványnak megfelelő újrahasznosított hordozó.

Anyagkorlátozások

Ennek a HP terméknek a fluoreszkáló lámpájában és a lapolvasójában higany is található, amely a termék élettartamának lejártakor különleges bánásmódot igényelhet.

Ez a HP termék elemet tartalmaz, amely a termék élettartamának lejártakor különleges bánásmódot igényelhet.

Típus: | lítiumelem
Tömeg: | kb. 1 gram
Elhelyezkedés: | a formázó PC alaplapon (termékenként egy elem)
A felhasználó által eltávolítható: | Nem


Nederlands

Nederlands

Toepassing: De batterij wordt gebruikt als reserve-energiebron voor de tijdklok (die wordt gebruikt voor het faxgedeelte van het apparaat).

Locatie van de batterij: De batterij wordt bij de fabricage/distributie van het product op de formatter gesoldeerd.

Voorschriften:

● | Richtlijn van de Europese Unie met betrekking tot batterijen: Deze batterij komt niet in aanmerking voor de richtlijnen.
● | Bijzondere bepaling A45 voor UN-standaard: Deze batterij is een niet-gevaarlijk artikel.

Levensduur: De batterij is ontworpen om minstens even lang mee te gaan als het product.

Batterijfabrikanten: Rayovac, Madison, WI, USA; and Panasonic, Secaucus, NJ, USA.

Het ontwerp en de specificaties kunnen zonder kennisgeving worden gewijzigd.


Taiwan

Taiwan

Az újrahasznosítási információkkal kapcsolatban látogasson el a http://www.hp.com/go/recycle webhelyre, vagy vegye fel a kapcsolatot a helyi illetékes szervezettel vagy az Electronics Industry Alliance szervezettel: http://www.eiae.org .


Az Európai Unió háztartásaiban használt hulladékok elszállítása

Az Európai Unió háztartásaiban használt hulladékok elszállítása

Ha a terméken vagy annak csomagolásán megtalálható ez a jelzés, akkor a termék nem dobható ki a háztartási hulladékkal. Kérjük, hogy az efféle termékeket vigye el az elektromos és elektronikus felszerelések újrahasznosításával foglalkozó hulladékgyűjtő helyre. A hulladék elkülönített, újrahasznosítási céllal való gyűjtése segít megőrizni a természeti erőforrásokat, miközben elkerülhetők az emberek egészségére és a környezetre káros hulladékfeldolgozási folyamatok. A hulladékanyagok újrahasznosításával kapcsolatban érdeklődjön a helyi hatóságoknál, illetve ott, ahol ezt a terméket vásárolta.


Anyagbiztonsági adatlap

Anyagbiztonsági adatlap

A vegyszereket tartalmazó anyagok (pl. festék) biztonságosságára vonatkozó adatlap a HP webhelyéről szerezhető be: www.hp.com/go/msds vagy www.hp.com/hpinfo/community/environment/productinfo/safety


Bővebb információ

Bővebb információ

Az alábbi környezetvédelmi témákról a www.hp.com/go/environment vagy www.hp.com/hpinfo/community/environment/productinfo/safety címen található bővebb információt.

● | E termék és egyéb HP termékek környezetvédelmi adatlapja
● | A Hewlett Packard környezetvédelmi törekvései
● | A Hewlett Packard környezetgazdálkodási rendszere
● | A Hewlett Packard kellékek lejárt élettartalmú termékekre vonatkozó visszaküldési és újrahasznosítási programja
● | MSDS


Törvény az Egyesült Államokban a telefonhasználók védelmére (Egyesült Államok)

Törvény az Egyesült Államokban a telefonhasználók védelmére (Egyesült Államok)

Az Egyesült Államokban a telefonhasználókat védő 1991-es törvény (Telephone Consumer Protection Act) törvénytelennek minősíti, ha bármely személy úgy használ számítógépet vagy más elektronikus eszközt (beleértve a faxkészülékeket is) bármely üzenet elküldésére, hogy az ilyen üzenetben nem szerepel minden átvitt oldal vagy legalább az első oldal felső vagy alsó margóján a küldés dátuma és időpontja, a küldő cég, illetve más jogi vagy természetes személy azonosítása, valamint a küldő készülék telefonszáma. (A megadott telefonszám nem lehet 900-as szám vagy bármely olyan más szám, amelynek percdíja meghaladja a helyi vagy a távolsági hívások szokásos díját.)


IC CS-03 követelmények

IC CS-03 követelmények

Közlemény: Az Industry Canada címke jelzi a tanúsított eszközöket. Ez a tanúsítás azt bizonyítja, hogy a készülék megfelel a terminálberendezések műszaki előírásait tartalmazó vonatkozó Terminal Equipment Technical Requirement dokumentum(ok)ban leírt telekommunikációs hálózati védelmi, működési és biztonsági előírásoknak. A hivatal nem garantálja, hogy a készülék a felhasználó igényei szerint fog működni. A készülék üzembe helyezése előtt a felhasználónak meg kell győződnie arról, hogy megengedett a készülék csatlakoztatása a helyi távközlési társaság szolgáltatásához. A készüléket ezen felül elfogadható csatlakozási módszerrel kell üzembe helyezni. A felhasználónak figyelembe kell vennie, hogy a fenti feltételeknek való megfelelőség sem tudja állandóan magas színvonalon elérhetővé tenni a szolgáltatást. A tanúsított készülékek javítását csak a forgalmazó által kijelölt képviselő bonyolíthatja le. A készülék bármely, felhasználó által elvégzett javítása vagy módosítása, illetve a készülék hibás működése is ahhoz vezethet, hogy a távközlési vállalat felkéri a felhasználót a készülék csatlakoztatásának megszüntetésére. A felhasználóknak saját védelmük érdekében biztosítaniuk kell, hogy a tápellátás, a telefonvonalak, és (ha van ilyen) a belső fém vízvezetékrendszer földelései össze legyenek kötve. Ez a védelem különösen vidéki lakókörnyezetben lehet fontos.

VIGYÁZAT

A felhasználók ne próbálják maguk létrehozni ezeket az összekötéseket, hanem vegyék fel a kapcsolatot a megfelelő elektromossági vizsgálóhatósággal vagy szakemberrel. Az eszköz REN-száma (Ringer Equivalence Number – csöngési egyenérték) 0,7.

Közlemény: Az egyes terminálokhoz rendelt REN-szám (Ringer Equivalence Number – csöngési egyenérték) megmutatja, hogy egy telefonvonalhoz legfeljebb hány terminál csatlakoztatható. Egy vonalhoz bármilyen összetételben csatlakoztathat eszközöket, csak arra kell ügyelnie, hogy az összes készülék REN-számainak összege nem haladhatja meg az ötöt (5,0). A telefonhálózatra közvetlenül csatlakozó készülékek szabványos csatlakozótípusa CA11A.


Európai Uniós előírás a telekommunikációs eszközök működtetéséhez

Európai Uniós előírás a telekommunikációs eszközök működtetéséhez

A termék csatlakoztatható az Európai Gazdasági Térség országainak/térségeinek analóg nyilvános kapcsolt telefonhálózataihoz (PSTN). Megfelel az ET 1999/5/EC számú R&TTE irányelvének (II. melléklet), és rendelkezik megfelelő CE-megfelelőségi jelzéssel. A megfelelőségről bővebben a gyártó által kiadott Megfelelőségi nyilatkozatban olvashat, a kézikönyv egy másik fejezetében. Az egyes országokban/térségekben használt telefonhálózatok közötti különbségek miatt azonban nem garantálható a termék feltétlen sikeres működése minden PSTN végponton. A hálózati kompatibilitás függ a PSTN-hez való csatlakozás módjától, amelynél a felhasználónak a megfelelő beállításokat kell megadnia. Kövesse a felhasználói kézikönyv utasításait. Ha hálózati kompatibilitási problémákat tapasztal, vegye fel a kapcsolatot az eladóval vagy a Hewlett-Packard helyi vevőszolgálatával. A PSTN végponthoz való csatlakozáshoz további előírásokat támaszthat a helyi telefonhálózat üzemeltetője is.


Új-zélandi telekommunikációs előírások

Új-zélandi telekommunikációs előírások

Bármely terminálberendezés Telepermit engedélyének kibocsátása csak azt jelzi, hogy a Telecom elbírálása szerint a berendezés megfelel a hálózatához való csatlakoztatás alapszintű előírásainak. Nem jelenti azt, hogy a Telecom ajánlaná a terméket, és semmiféle garanciát sem nyújt. Mindezen felül azt sem garantálja, hogy a berendezés minden szempontból megfelelően fog együttműködni bármely más Telepermit engedéllyel rendelkező, eltérő gyártójú vagy típusú berendezéssel, és azt sem jelenti, hogy a termék kompatibilis a Telecom összes hálózati szolgáltatásával.

Előfordulhat, hogy a berendezés nem adja át sikeresen a hívást az ugyanahhoz a vonalhoz csatlakoztatott másik eszköznek.

A berendezést tilos úgy beprogramozni, hogy automatikusan felhívja a Telecom „111”-es segélyhívó szolgáltatását.

This product has not been tested to ensure compatability with the FaxAbility distinctive ring service for New Zealand.


Megfelelőségi nyilatkozat (HP LaserJet 3390, 3392, 3055 és 3050)

Megfelelőségi nyilatkozat (HP LaserJet 3390, 3392, 3055 és 3050)

Megfelelőségi nyilatkozat az ISO/IEC 22 útmutatónak és az EN 45014-nek megfelelően
Gyártó neve: |  | Hewlett-Packard Company
Gyártó címe: |  | 11311 Chinden Boulevard, Boise, Idaho 83714-1021, USA
kijelenti, hogy az alábbi termék
Terméknevek: |  | HP LaserJet 3390, 3392, 3055 és 3050
Hatósági azonosítási modellszám3) |  | BOISB-0402-03, BOISB-0405-03 és BOISB-0405-04
Festékkazetták5) |  | Q5949A, Q5949X és Q2612A
Termékopciók: |  | ÖSSZES
megfelel a következő termékspecifikációknak:
Biztonság: | IEC 60950-1:2001 / EN60950-1: 2001 \ A11 IEC 60825-1:1993 + A1 +A2 EN 60825-1:1994 + A1 + A2 (1. osztályú lézer/LED termék) GB4943-2001
EMC: | CISPR 22:1993+A1+A2 / EN 55022:1994+A1+A2 – B osztály1) EN 61000-3-2: 2000 EN 61000-3-3:1995+A1 EN 55024:1998+A1+A2 FCC Title 47 CFR, Part 15 Class B2 / ICES-003, Issue 4 GB9254-1998, GB17625.1-1998
TELECOM | TBR-21:1998; EG 201 121:1998; FCC Title 47 CFR, Part 684)
Kiegészítő információ:
A termék eleget tesz az elektromágneses kompatibilitásra vonatkozó 89/336/EEC elektromágneses irányelv, a 73/23/EEC kisfeszültségű elektromos eszközökre vonatkozó irányelv és az 1999/5/EC számú R&TTE irányelv (II. melléklet) követelményeinek, valamint megkapta a CE-jelölést.
1) A terméket tipikus konfigurációjú Hewlett-Packard személyi számítógépes rendszereken tesztelték.
2) Ez a termék megfelel az FCC-előírások 15. szakaszában foglaltaknak. A működés a következő két feltétel függvénye: (1) az eszköz nem okozhat káros interferenciát, és (2) az eszköznek el kell viselnie minden interferenciát, az olyan interferenciát is beleértve, amely nem kívánatos működést okozhat.
3) A szabályozási előírásoknak megfelelően a termékhez tartozik egy hatósági azonosítási modellszám. Ez a szám eltér a terméknévben szereplő számtól és a gyári számtól is.
4) A termék a fentieken kívül a célországok/-térségek Telecom előírásainak illetve szabványainak is megfelel.
5) LaserJet 3050 és 3055 festékkazetta: Q2612A. LaserJet 3390 és 3392 kazetta: Q5949A teljesítménye (2500 normál oldal), vagy Q5949X (6000 normál oldal) (az értékek az ISO/IEC 19752 szabványnak megfelelően lettek megadva)
Boise, Idaho 83713, USA
2005. augusztus 1.
Csak a hatósági azonosítási témakörökhöz:
Ausztráliai felelős: | Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Ausztrália
Európai felelős: | Az Ön helyi Hewlett-Packard értékesítési és szervizszolgálata vagy a Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, Böblingen, D-71034, Németország, (FAX: +49-7031-14-3143)
USA felelős: | Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015, USA, (Telefon: 208-396-6000)


Megfelelőségi nyilatkozat (HP LaserJet 3052)

Megfelelőségi nyilatkozat (HP LaserJet 3052)

Megfelelőségi nyilatkozat az ISO/IEC 22 útmutatónak és az EN 45014-nek megfelelően
Gyártó neve: |  | Hewlett-Packard Company
Gyártó címe: |  | 11311 Chinden Boulevard, Boise, Idaho 83714-1021, USA
kijelenti, hogy az alábbi termék
Terméknevek: |  | HP LaserJet 3052
Hatósági azonosítási modellszám3) |  | BOISB-0405-02
Festékkazetták |  | Q2612A
Termékopciók: |  | ÖSSZES
megfelel a következő termékspecifikációknak:
Biztonság: | IEC 60950-1:2001 / EN60950-1: 2001 \ A11 IEC 60825-1:1993 + A1 +A2 EN 60825-1:1994 + A1 + A2 (1. osztályú lézer/LED termék) GB4943-2001
EMC: | CISPR 22:1993+A1+A2 / EN 55022:1994+A1+A2 – B osztály1) EN 61000-3-2: 2000 EN 61000-3-3:1995+A1 EN 55024:1998+A1+A2 FCC Title 47 CFR, Part 15 Class B2 / ICES-003, Issue 4 GB9254-1998, GB17625.1-1998
Kiegészítő információ:
A termék eleget tesz az elektromágneses kompatibilitásra vonatkozó 89/336/EEC elektromágneses irányelv és a 73/23/EEC kisfeszültségű elektromos eszközökre vonatkozó irányelv követelményeinek, valamint megkapta a CE-jelölést.
1) A terméket tipikus konfigurációjú Hewlett-Packard személyi számítógépes rendszereken tesztelték.
2) Ez a termék megfelel az FCC-előírások 15. szakaszában foglaltaknak. A működés a következő két feltétel függvénye: (1) az eszköz nem okozhat káros interferenciát, és (2) az eszköznek el kell viselnie minden interferenciát, az olyan interferenciát is beleértve, amely nem kívánatos működést okozhat.
3) A szabályozási előírásoknak megfelelően a termékhez tartozik egy hatósági azonosítási modellszám. Ez a szám eltér a terméknévben szereplő számtól és a gyári számtól is.
Boise, Idaho 83713, USA
2005. augusztus 1.
Csak a hatósági azonosítási témakörökhöz:
Ausztráliai felelős: | Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Ausztrália
Európai felelős: | Az Ön helyi Hewlett-Packard értékesítési és szervizszolgálata vagy a Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, Böblingen, D-71034, Németország, (FAX: +49-7031-14-3143)
USA felelős: | Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015, USA, (Telefon: 208-396-6000)


Ország-/térségspecifikus biztonsági nyilatkozatok

Ország-/térségspecifikus biztonsági nyilatkozatok

Ez a rész a következő témakörökkel foglalkozik:

  • Laser safety statement
  • Canadian DOC statement
  • Korean EMI statement
  • Finnish laser statement


Laser safety statement

Laser safety statement

Az Amerikai Egyesült Államok Gyógyszer- és Élelmiszerengedélyezési Hivatalának (FDA) Radiológiai Egészségügyi Központja (Center for Devices and Radiological Health [CDRH]) az 1976. augusztus 1. óta gyártott lézeres termékekre vonatkozó szabályokat léptetett életbe. Az Egyesült Államokban a termék piaci megjelentetésének feltétele az ezeknek a szabályoknak való megfelelés. A nyomtató a Radiation Control for Health and Safety Act of 1968 alapján a U.S. Department of Health and Human Services (DHHS) Radiation Performance Standard szerinti "1-es osztályú" lézer termék besorolást kapta.

Tekintettel arra, hogy a nyomtató belsejében kibocsátott sugárzás teljes mértékben be van határolva a védőtokozásba és a külső borításba, ezért a lézersugár nem képes kiszabadulni a szokásos felhasználói működtetés egyik fázisában sem.

FIGYELEM!

Az olyan vezérlések, beállítások és más feladatfolyamatok végzése, amelyek nem szerepelnek ebben a felhasználói kézikönyvben, veszélyes sugárzással járhatnak.


Canadian DOC statement

Canadian DOC statement

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »


Korean EMI statement

Korean EMI statement

Graphic of EMI statement


Finnish laser statement

Finnish laser statement

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 3050/3052/3055/3390/3392 többfunkciós készülék -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN60825-1 (1994) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används pa annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstralning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 3390/3392 -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas da apparaten är i funktion, utsättas användaren för osynlig laserstralning. Betrakta ej stralen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 770-800 nm

Teho 5 mW

Luokan 3B laser


Szószedet
Szószedet

Szószedet

ADF | Automatikus dokumentumadagoló, angol rövidítéssel ADF. Az eredeti példányokat a másoláshoz, lapolvasáshoz vagy faxküldéshez automatikusan adagolja a készüléknek.
böngésző | Teljes nevén webböngésző. Weblapok keresésére és megtekintésére szolgáló szoftver.
csatlakozás | Kapcsolódás olyan programhoz vagy eszközhöz, amellyel a készülék szoftveréből adatokat lehet küldeni más programoknak pl. e-mail, elektronikus fax vagy OCR-kapcsolat útján.
DIMM | A kettős belső memóriamodul memóriaként használt áramkörlap. Az egyszeres belső memóriamodul (SIMM) 32 bites, míg a DIMM modul 64 bites memória-hozzáférést biztosít.
DSL | Digitális előfizetői vonal; olyan technológia, amely nagy sebességű, közvetlen internetkapcsolatot biztosít telefonvonalon keresztül.
e-mail (elektronikus levél) | Az elektronikus levelezés angol eredetű, rövidített alakja. Az elektronikus levelezés olyan szoftveren keresztül zajlik, amely lehetővé teszi a levelek távközlési hálózaton történő elektronikus átvitelét.
fájlformátum | Az a mód, ahogy egy program vagy programcsoport a fájlok tartalmát felépíti.
fax | Az angol facsimile szó rövidítése. A nyomtatott oldal elektronikus kódolását, majd az elektronikus oldal telefonvonalon keresztül történő továbbítását jelenti. A készülékhez tartozó szoftver elektronikus faxprogramoknak is képes faxokat küldeni. Ehhez a művelethez modem és faxszoftver szükséges.
faxbeállítások | Faxoláshoz kapcsolódó lehetőségek, melyek beállítása vagy módosítása után a következő módosításig az új beállítás lesz érvényben. Példaként említhető annak beállítása, hogy a készülék hányszor tárcsázza újra a foglalt számot. Ezek a beállítások a kezelőpanel menüjének megfelelő részeiben találhatók.
faxfunkciók | A faxolással kapcsolatos, a kezelőpanelről vagy a szoftverből végrehajtott funkciók, amelyek csak az aktuális feladatot érintik, vagy amelyekre csak üzemkész állapotra visszatérve kerül sor, mint például a memória törlése. Ezek a funkciók a kezelőpanel menüjének megfelelő részeiben találhatók.
felbontás | A képélesség, melyet pont/hüvelykben (dpi) mérnek. Minél nagyobb a dpi érték, annál nagyobb a felbontás.
féltónusos | Olyan típusú kép, amelyen a szürke árnyalatait eltérő mennyiségű pontokkal szimulálják. Az élénkebb színű területek nagyobb, a halványabb területek kisebb számú pontból állnak.
házi kapcsolóközpont (PBX) | Kis telefonközpont, amelyet jellemzően nagy cégeknél vagy egyetemeken használnak a szervezeten belüli összes telefonmellék összekötésére. A PBX rákapcsolódik a nyilvános kapcsolt telefonhálózatra (PSTN) is, és attól függően, hogy a mellékek milyen módszert használnak a bejövő vagy kimenő hívások kapcsolására, lehetnek manuálisak vagy digitálisak. Általában a berendezés a vevő tulajdonát képezi, nem a telefontársaságtól kell lízingelnie.
HP Director | Egy szoftverképernyő, amely a dokumentumok kezeléséhez használható. Miután betöltötte a dokumentumot az automatikus dokumentumadagolóba (ADF), a számítógépet pedig közvetlenül a készülékre csatlakoztatta, a számítógép képernyőjén megjelenik a HP Director, ahonnan faxolást, másolást vagy lapolvasást kezdeményezhet.
HP ToolboxFX | A HP ToolboxFX egy weblap, amely a webböngészőben nyitható meg, és amely hozzáférést biztosít a készülékkezelő és hibaelhárító eszközökhöz, a beépített webszerverhez és a készülék dokumentációjához. A HP ToolboxFX nem használható Windows 98, Windows Me vagy Macintosh rendszerek esetén.
ISDN | Az integrált szolgáltatású digitális hálózat (Integrated Services Digital Network – ISDN) olyan nemzetközileg elfogadott szabvány, amely digitális kommunikációt tesz lehetővé két végpont között a nyilvános telefonhálózaton keresztül.
kapcsolásmentes vonal | Önálló telefonvonal, melyet kizárólag csak hanghívásokhoz vagy faxhívásokhoz használnak.
kontraszt | A kép sötét és világos területei közötti különbség. Minél alacsonyabb az értéke, az árnyalatok annál közelebb állnak egymáshoz. Minél magasabb az értéke, az árnyalatok annál inkább különböznek egymástól.
leválogatás | Több példányban történő nyomtatás dokumentumpéldányonként. A leválogatás beállításakor a nyomtató először egy teljes dokumentumpéldányt kinyomtat, és csak ezután kezdi meg a következő példány nyomtatását. Ha nincs leválogatás, a készülék oldalanként nyomtatja ki a kért példányszámot.
megkülönböztető csengőhang | Bizonyos térségekben/országokban néhány telefontársaság által kínált szolgáltatás, amellyel ugyanarra a telefonvonalra két vagy három telefonszámot lehet beállítani. Minden telefonszámhoz más csengetés tartozik, a faxkészüléket pedig be lehet állítani úgy, hogy felismerje a faxszámhoz tartozó megkülönböztető csöngetést.
megosztott vonal | Hang- és faxhívásokhoz egyaránt használt telefonvonal.
nyilvános kapcsolt telefonhálózat (PSTN) | A nemzetközi betárcsázásos telefonhálózat, vagy annak a hálózatnak egy része. A felhasználók egyedi telefonszámmal rendelkeznek, amelyekkel helyi telefonszolgáltató cégeken keresztül kapcsolódhatnak a PSTN hálózathoz. Ez a megnevezés gyakran használatos adat- vagy egyéb nem telefonos szolgáltatások esetén, amelyeket az eredetileg normál telefonjeleket használó útvonalon és a szokványos kapcsolású távolsági távbeszélő-áramkörökön keresztül továbbítanak.
nyomtatóillesztő-program | A nyomtatóillesztő olyan program, amelyen keresztül más szoftverek hozzáférnek a nyomtató funkcióihoz. A nyomtatóillesztő lefordítja a szoftver parancsait (például az oldaltörést, a betűtípus kiválasztását) a nyomtató nyelvére (ilyen például a PostScript vagy a PCL), és ezt követően továbbítja a fájlt a készüléknek.
optikai karakterfelismerő (OCR) szoftver | Az OCR szoftver egy szöveg, pl. egy beolvasott dokumentum elektronikus képét szövegszerkesztő, táblázatkezelő vagy adatbázis-kezelő program számára is használható formátumúvá alakít.
pont/hüvelyk (dpi) | A nyomtatás felbontásának mértékegysége. Általában minél több pont esik egy hüvelykre, annál nagyobb a felbontás, annál több részlet látható a képen és annál nagyobb a fájlméret.
pont/hüvelyk (ppi) | A lapolvasás felbontásának mértékegysége. A nagyobb érték nagyobb felbontású, részletgazdagabb és nagyobb fájlméretű képet jelent.
Readiris | Az I.R.I.S. által fejlesztett optikai karakterfelismerő (OCR) program, melyet a készülék szoftvere is tartalmaz.
szürkeárnyalat | A fekete-fehérre alakított színes képek világosabb és sötétebb részeit helyettesítő szürke árnyalatok.
többfunkciós készülék | Olyan HP készülékek megnevezése, amelyek különböző funkciókat látnak el, vagyis nyomtatásra, faxküldésre, másolásra és lapolvasásra egyaránt alkalmasak.
túlfeszültség-levezető | Olyan eszköz, amely az áramforrást és a hírközlési vonalat védi az elektromos túlfeszültségtől.
TWAIN | Lapolvasó berendezések és szoftverek szabványa. TWAIN-kompatibilis lapolvasóval és TWAIN-kompatibilis program használatakor a lapolvasás a programból kezdeményezhető.
URL | A Uniform Resource Locator rövidítése. Az internetes dokumentumok és erőforrások globális címmegjelölése. A cím első része az alkalmazandó protokollt jelenti, a második része pedig azt az IP-címet vagy tartománynevet, ahol az erőforrás található.
USB | A Universal Serial Bus (univerzális soros busz) rövidítése. Az USB-szabványt az USB Implementers Forum, Inc. hozta létre a számítógépek és perifériák összekapcsolásához. Az USB-vel egyetlen számítógépet egyszerre több perifériával kapcsolhat össze.
vessző (,) | A fax által tárcsázott számsorban megjelenő vessző azt jelzi, hogy a készülék ezen a ponton szünetet tart a tárcsázásban.
vízjelek | A vízjel a nyomtatott dokumentum háttereként megjelenő szöveg. A bizalmas dokumentum megkülönböztetéseképpen például a háttérben megjeleníthető a "Bizalmas" szó. Kész vízjelek közül lehet választani, és betűtípusukat, méretüket elhelyezkedési szögüket tetszés szerint lehet beállítani. Megválasztható, hogy a vízjel minden oldalon vagy csak az első oldalon legyen látható.
WIA | A Windows Imaging Architecture rövidítése, amely a Windows Millennium Edition és a Windows XP operációs rendszerben meglévő képalkotási architektúrát jelöli. WIA-kompatibilis lapolvasó esetén a lapolvasási művelet az operációs rendszerből kezdeményezhető.


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Kisegítő billentyűparancsok használata a Súgó Nézőkében

Az alábbi témakörökből megtudhatja, hogyan mozoghat a felhasználói útmutatóban.

  • Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel
  • Billentyűparancsok a Súgó Nézőkében
  • Billentyűparancsok a Tartalom laphoz
  • Billentyűparancsok a Tárgymutató laphoz
  • Billentyűparancsok a Keresés laphoz
  • Billentyűparancsok a Kedvencek laphoz

Megjegyzések:

  • A helyi menüben levő egyes parancsok a billentyűzetről is elérhetők.
  • A billentyűparancsok másodlagos és előugró ablakokban egyaránt használhatók.
  • Amikor a Navigációs panelen használ egy billentyűparancsot, a fókusz kikerül a Témakör panelről. Ha vissza szeretne váltani a Témakör panelre, nyomja meg az F6 billentyűt.
  • Ha a legutóbbi keresésnél használta, a Hasonló szavak keresése jelölőnégyzet most is be lesz jelölve a Keresés lapon.


A HTML Help Viewer (HTML súgómegjelenítő) használata

A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata


Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel

A Navigációs panel és a Témakör panel között az F6 billentyűvel válthat a leggyorsabban.


Billentyűparancsok a Súgó Nézőkében

A Súgó Nézőke bezárása. | Alt+F4
Váltás a Súgó Nézőke és a többi megnyitott ablak között. | Alt+Tab
A Beállítások menü megjelenítése. | Alt+B
A Microsoft Internet Explorer beállításainak módosítása. A kisegítő lehetőségek az Internet-beállítások párbeszédpanelen érhetők el. A beállítások módosításához kattintson az Általános lapra, majd kattintson a Kisegítő lehetőségek gombra. | Alt+B, majd T
A Navigációs panel elrejtése vagy megjelenítése. | Alt+B, majd F
Témakör nyomtatása. | Alt+B, majd N. Vagy kattintson az egér jobb oldali gombjával a témakörön belülre, és kattintson a Nyomtatás parancsra.
Visszalépés az előző témakörre. | Alt+Balra nyíl , vagy Alt+B, majd V
Előre a következő témához (amennyiben korábban már megtekintette). | Alt+Jobbra nyíl, vagy Alt+B, majd E
A keresett elemek kijelölésének kikapcsolása. | Alt+B, majd I
A Témakör panelen megjelenített témakör frissítése (elsősorban weblaphivatkozás használatakor előnyös). | F5, vagy Alt+B, majd R
Visszalépés a honlapra (a szerzők megadhatják a súgórendszer honlapját). | Alt+B, majd K
A lap megnyitásának letiltása (elsősorban webhivatkozás használata esetén, az adott oldal letöltésének tiltásához). | Alt+B, majd L
Ugrás egy előre megadott témakörre vagy weblapra. A .chm fájlt összeállító szerző két hivatkozást adhat meg a Beállítások menüben, a legfontosabb témakörök vagy weblapok gyors eléréséhez. Az Ugrás parancs kiválasztásakor e témakörök vagy weblapok valamelyikére ugorhat. | Alt+B, majd 1 vagy 2
Váltás a Navigációs panel és a Témakör panel között. | F6
Görgetés az adott témakörön belül. | Fel nyíl és Le nyíl, vagy Page Up és Page Down billentyű.
Görgetés a témakörön belüli hivatkozások, illetve a Navigációs panelen levő opciók között. | Tab


Billentyűparancsok a Tartalom laphoz

A Tartalom lap megjelenítése. | Alt+L
Könyv vagy mappa megnyitása és bezárása. | Pluszjel (+) és Mínuszjel (-), vagy Balra nyíl és Jobbra nyíl
Témakör kijelölése. | Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Enter


Billentyűparancsok a Tárgymutató laphoz

A Tárgymutató lap megjelenítése. | Alt+R
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Kulcsszó kijelölése a listán. | Fel nyíl és Le nyíl
A kapcsolódó témakör megjelenítése. | Alt+M


Billentyűparancsok a Keresés laphoz

A Keresés lap megjelenítése. | Alt+K
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Keresés indítása. | Alt+T
Témakör kijelölése a találatok listáján. | Alt+E, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
Az alábbi beállítások csak teljes szöveg keresésének engedélyezése esetén állnak rendelkezésre.
Kulcsszó keresése egy korábbi keresés találatai között. | Alt+U
A kulcsszóhoz hasonló szavak keresése. Például „fut” keresésekor a „futó” és „futtatni” kulcsszavakra is keres. | Alt+M
Keresés a témakörök címei között. | Alt+R


Billentyűparancsok a Kedvencek laphoz

A Kedvencek lap megjelenítése. | Alt+V
Az aktuálisan megjelenített témakör hozzáadása a Kedvencek listához. | Alt+H
Témakör kijelölése a Kedvencek listáján. | Alt+T, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
A kijelölt témakör törlése a listáról. | Alt+O


Hogyan veheti nagyobb hasznát a súgónak?

Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

  • A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.
  • Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.
  • Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.
  • Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.
  • Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.
  • Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.


Súgótémakör keresése

A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

  • Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.
  • Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.
  • Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.
Megjegyzést A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.


Kedvenc súgótémakörök listájának létrehozása

  1. Keresse meg a kedvencek közé felveendő témakört.
  2. Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.
Megjegyzések
  • Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.
  • Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.
  • Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.


Súgótémakör másolása

  1. A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.
  2. Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.
  3. Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.
  4. Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.
  5. Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.
Megjegyzést Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.


Az aktuális súgótémakör nyomtatása

Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

Megjegyzést Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.


Témakör keresése az eszköztár gombjaival

A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

  • Back (Vissza): az előzőleg megtekintett témakörre ugrik.
  • Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.
  • Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.
  • Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.
  • Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.
  • Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.
  • Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.
Megjegyzést A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.


A helyi menü parancsainak használata

A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

Parancs
Leírás
Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot.
Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot.
Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot.
Kinyomtatja a témakört.

Megjegyzést Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.